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Introduction 
The Sage 50 Accounting to Accounting CS® conversion program and the File > Import > General 
Conversion command in Accounting CS enable you to convert your client data from Sage 50 Accounting 
2019 version 26.x into Accounting CS. The conversion process involves the following five steps. 

1. Perform the necessary changes for each client in Sage 50 Accounting before starting the conversion 
process. 

2. Install the conversion program files. 

3. Use the conversion program to generate specially-formatted files that can be imported into 
Accounting CS.  

4. Import the converted files into Accounting CS. 

5. Verify the conversion results in Accounting CS. 

Please read this entire document before converting client data.  

Note: If you process after-the-fact payroll in Sage 50 Accounting, the program will convert employee 
current-month, current-quarter, and year-to-date balances for W-2 processing. Therefore, you should 
convert the data after finishing the payroll processing for a quarter or at year-end. For more information 
on the conversion of payroll amounts, see “Items transferred during conversion” on page 5 of this guide. 
Also, see “Processing steps required for each client before running the conversion program” on page 2. 
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Conversion program overview 
The overall objective of the conversion program is to provide a comprehensive conversion of your Sage 
50 Accounting data to Accounting CS. However, due to software differences between Sage 50 
Accounting and Accounting CS, some Sage 50 Accounting data cannot be converted. Therefore, you 
should not expect to exactly duplicate results from Sage 50 Accounting using the converted data without 
adding or modifying the appropriate data in Accounting CS. The specific items that cannot be converted 
are listed in the “Items not transferred during conversion” section of this guide on page 11, and 
conversion exceptions are listed in the “Conversion notes and exceptions” section on page 13. 

Processing steps required for each client before running the 
conversion program 
The conversion program cannot properly create export files for client data that is locked by Sage 50 
Accounting. Be sure that the client data is not currently in use and exit the Sage 50 Accounting program 
before continuing. 

Although the conversion program will not change any of your Sage 50 Accounting data, we strongly 
recommend that you make a backup copy of your data before completing the conversion process.  

The conversion program assumes that you have finished the processing period for the client in Sage 50 
Accounting and that you will be processing the next period’s transactions in Accounting CS. If you have 
already begun a new processing period in Sage 50 Accounting, you should not run the conversion until 
you have posted all transactions. 

For example, if you are processing November data for client 123, you should post the transactions in the 
November period in Sage 50 Accounting and then convert to Accounting CS before entering any 
December transactions. 

Note: We recommend that you do not close the year before converting your Sage 50 Accounting data. 
Employee pay items and earnings are converted for the current year only. Therefore, closing the year will 
cause amounts for pay items and transactions to be zero and will prevent conversion of any of the year’s 
transactions. 

1. Open the client to be converted in Sage 50 Accounting. 

2. From the Maintain menu, choose Users > Set Up Security, and click on the Data Access/Crystal 
Reports tab. 

3. In the “Access From Outside Sage 50” section, select “With the following login information”. 

4. Click on Change 

5. In the New password and Confirm new password fields, enter “Company1”. Click OK. 

6. Click Close. 
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Installing the conversion program 
Download the Sage 50 Accounting to Accounting CS conversion program from our website at 
https://cs.thomsonreuters.com/support/downloads/acsconv/. Note that you must log into your web 
account on our website before you can download this program. 

If you are unable to download from the link above, contact CS Support to request the Sage 50 
Accounting to Accounting CS conversion program, and then install the file on your local computer by 
following the instructions that CS Support provides. 

Converting the client data before importing into 
Accounting CS 
Complete these steps to create the Sage 50 Accounting conversion files. These files are specially 
formatted files that Accounting CS uses to import your data.  

1. To start the conversion program, right-click the CS Data Conversions icon on your desktop and 
choose Run as Administrator. If you did not install the shortcut, click Start on the Windows 
taskbar and then choose All Programs > CS Professional Suite > CS Data Conversions. 

2. In the Conversion Type field, select Accounting CS from the drop-down list. 

3. In the Competitor field, select Sage 50 Accounting.  

4. In the Output Data Folder field, enter the path to the folder that you want the converted files 
placed in. The path defaults to the current users Documents folder, 
C:\Users\XXXXXX\Documents where XXXXXX represents the current user ID. Click the Browse 
button to navigate to an alternative location of your choice. The conversion files will be created in 
this location in a subfolder using the Client ID. 

5. Click Start to begin the conversion.  

6. The conversion program lists all clients found in the specified data folder. Select a client, and then 
click the Continue button. 

7. Adding Banks: Enter the Bank Name and routing number for which your checkbook and savings 
accounts are located. Click Add Bank Accounts to add all accounts associated to the bank and 
routing number entered. 

8. Enter the bank account details in the fields provided. Account Description and Account Number 
must be unique for each account. 

a. Select the Account Type. If the account type is Checking enter the Next Check Number, 
100 or greater, the associated GL Account Number, and select whether this item is a 
vendor checkbook, payroll checkbook, or both. You may select only one (1) payroll 
checkbook and\or one (1) vendor checkbook per client. Once the details are entered for a 
single account click Add.  

b. Complete step 8a for every account that is to be associated with the same Bank and 
Routing number. 

c. When all accounts have been added, click Done. 

https://cs.thomsonreuters.com/support/downloads/acsconv/
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Note: A vendor checkbook and a payroll checkbook are both necessary for a detailed 
conversion. Failure to add either of the checkbooks will prevent the conversion of employee 
earnings, vendors, and\or GL transactions. (If you need to start over, you can click the Clear 
button to erase all information in the data entry fields, but retain the data that is already saved to 
the grid.) 

9. Verify all bank information. Click Done. 

Note: To remove a row in the grid, you can highlight a row by selecting in the far left column, and 
then click the Remove button. Double-click in a specific field to edit the detail for that field. 

10. Continue steps 7 through 9 until all banks and checkbooks/savings accounts are added.  

11. Click Done. 

12. If local taxes are used for a client, select the tax name from the drop down list, and enter the two-
character state ID, click Add. Repeat this step until all localities have been entered. Click Done. 

13. When the conversion is complete, the program replaces the Conversion Status message with a 
message indicating the data is ready for import. Click OK. 

14. To convert data for another client, repeat steps 5 through 13. 

15. The Sage 50 Accounting to Accounting CS conversion generates a PDF conversion report and 
saves the report to the data location specified in step 4 above. The report contains notes and 
information on changes you may need to make to the client data in Accounting CS. You can view 
and print the report using Adobe® Reader® version 7.0 or higher. If Adobe Reader is not already 
installed on your computer, open Accounting CS and choose Help > On The Web > Adobe 
Reader; this takes you to the Adobe website from which you can download and install the 
Reader. 

Importing the converted data into Accounting CS 
Complete these steps to import the client’s converted data from Sage 50 Accounting into Accounting CS.  

1. Start Accounting CS by clicking the shortcut icon, and then choose File > Import > General 
Conversion.  

2. Browse to the location of the data folder that you specified for the client in step 4 of the “Converting 
the client data before importing into Accounting CS” section of this guide and select the folder for the 
client that you want to import, and then click OK. 

3. Accounting CS verifies the payroll location of the client and its employees. You must specify a 
location for each employee.  

Employees that have the same Tax State as the Company will default to Business Location. 

If you need to add a location, click the Add Location button. For best results, you should specify the 
full address for each location.  

4. Accounting CS verifies employee addresses based on ZIP codes. If the ZIP code previously assigned 
to an employee can be found in multiple cities or counties, the employee will be listed in the Client 
and Employee Address Mapping screen. To display valid address options for that employee, place 
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your cursor in the Lookup field, press the TAB key, select the correct city / county, and then click the 
Update button. Repeat this step until all employees are marked Valid, and then click Next. 

5. If a local tax is applicable for the client, the locality will appear in the Local Withholdings Mapping 
screen, and you will need to verify all information for each locality, including the type of tax and the 
city. Update all tax information, and then click the Next button. 

6.  Click Finish on the Payroll – Workers’ Compensation Classifications screen. 

7. If the program displays an Informational Messages list following the import process, you may need to 
complete some additional setup steps before processing any data for the client in Accounting CS. 
Click the Print button to print a copy of those messages, and then refer to the messages when 
completing the client setup. 

Items transferred during conversion 
The following tables identify fields in Sage 50 Accounting that are converted to Accounting CS. The tables 
are organized by screens in Sage 50 Accounting and Accounting CS and denote the necessary 
Accounting CS screen navigation. 

Client information 
Sage 50 Accounting 
Company Information 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information  

Maintain > Company 
Information 

Setup > Clients > Main tab 

Client directory name ID  

Fed Employer ID EIN/SSN   

Company Name Client name  

 Payroll name  

Address (lines 1 and 2) Addresses (lines 1 and 2) The Business address is converted 

City City  

ST State  

ZIP ZIP  

 County Populated during import based on 
ZIP code 

 Country  

Telephone Phone Number 1 The following client phone number 
will be converted to this field: 
Business. 

 Phone Number 1 Ext The following client phone number 
extension converted to this field. 
Business 
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Sage 50 Accounting 
Company Information 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information  

Fax Phone Number 2 The following client phone number 
will be converted to this field: Fax. 

 Phone Number 2 Ext The following client phone number 
extension converted to this field. 
Fax 

E-mail Email  

 Setup > Clients > Accounting Information tab 

General Ledger Year-end Current fiscal year end date  

Periods in Fiscal Year Period frequency  

Current Accounting Period Current period end date  

Form of Business Entity  

 Undistributed account Defaults to 999. 

 Setup > Clients > Payroll Taxes tab 

State Unemployment ID  State: Unemployment ID Number  

State Employer ID State: Withholding ID  
 

Chart of Accounts information 
Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

Screen > Tab Setup > Chart of Accounts 

Account ID Account number  
Description Description  

Account Type Type  
 

GL transactions 
Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

Tasks Menu Actions > Enter Transactions 

Journal Journal See “Conversion notes and 
exceptions” on page 13. 

 Actions > Enter Transactions > Type: Check 
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Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

 Bank account The bank account chosen as the 
Vendor account will be used as the 
balancing entry account. If you did 
not set up or associate any bank 
accounts/checkbooks or savings 
account to the vendor checkbook in 
Sage 50 Accounting, no 
transactions are converted. 

 Check #  
 Actions > Enter Transactions > Type: Deposit 

Reference Reference Only current-year transactions are 
converted. 

Date Date  

Amount Amount The amount field in Accounting CS 
displays the deposit total. 

 Actions > Enter Transactions > Type: Deposit > Distributions tab 

Account Number Account  
 

Journals 
Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information  

 Setup > Journals 

 Description  

 Report code  

Bank accounts  
Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information  

Conversion Dialogs Firm Information > Setup > Banks 

 Routing number If Bank account information was not 
input on the Add your Bank(s) 
dialog during the conversion, this 
detail will not be present. 

 Bank Name  

 Setup > Bank Accounts > Main tab 

 Description  
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Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information  

 Bank  

 Account type  

 Account number  

 Next Check Number  

 Account  
 

Departments 
Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information  

Maintain Employees & 
Sales Reps > General 
Tab - Type 

Setup > Departments 

 Description The department list is generated 
from the Employee Type in Sage 50 
Accounting 

Vendor information 
Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

Maintain Vendors > 
General 

Setup > Vendors > Main tab 

Vendor ID ID  

Federal ID# EIN/SSN  

Name Vendor name & DBA name  

Address  Addresses (line 1 and line 2) Defaults to vendor’s business 
address. 

City City  

ST State  

Zip ZIP  

Telephone Phone Number Defaults to vendor’s business 
number. 

 Setup > Vendors > 1099 Properties 

1099 Settings Form Selection, Box  

1099 Type Description  
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Payroll items 
Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

Payroll Settings > 
Benefits –Vacation, 
Sick time, Insurance 
Plans, Retirement 
Plans and Flexible 
Spending Accounts 

Setup > Payroll Items 

Pay Items Main tab > Description & Report 
description 

The description for each pay, 
deduction, and withholding item 
must be unique. Only the “Gross” 
pay item will convert as seen on 
Sage 50 Earnings Report. Due to 
limitations we are not able to 
convert any separate item used as 
overtime pay or their default 
amounts and descriptions. Please 
verify taxability for all pay items 
after conversion is complete. 

Deductions and 
withholdings 

Main tab > Description & Report 
description 

Deduction and withholding items 
descriptions convert as seen on 
Sage 50 Earnings Report. Due to 
limitations we are not able to 
convert the individual item default 
amounts and formulas. All 
deduction items available for the 
client will be converted to each 
employee. Please verify taxability 
for all deduction items after 
conversion is complete. 

 Main tab > W-2 Additional Boxes Set for Retirement Plan deduction 
items only. Verify the boxes after 
importing.  

Employee information 
Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

Maintain Employees & 
Sales Reps > General 

Setup > Employees > Main tab 

Employee ID ID  

Social Security No. EIN/SSN   

First Name First  

MI MI   

Last Last   



TL 32152 Conversion Guide: Sage 50 to Accounting CS 
Page 10 Copyright 2009 – 2019 by Thomson Reuters/Tax & Accounting. All rights reserved. 

Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

Suffix Suffix  

Address Address (line 1 and line 2) Defaults to home address. 

City City  

State State  

ZIP Code Zip  

Department Department  

Country Country  

Home phone Home  

E-mail Email  

 Setup > Employees > Personal tab 

Hired Hire date  

Terminated Inactive date  

Birth date Birth date  

Gender Gender  

Maintain Employees & 
Sales Reps > 
Withholding Info – Filing 
Status 

 

Marital Status Marital Status  

Ethnic Origin Race  
 

Employee earnings balances 
See “Conversion notes and exceptions” on page 13 for information on the conversion of employee 
earnings and withholding balances for the current period, current quarter, and year-to-date.  

Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

 Setup > Employees > Payroll Items tab 

 Gross See “Conversion notes and 
exceptions” on page 13 for more 
information on the conversion of 
Pay Type. 

 Reported Tips  
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Sage 50 Accounting 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

 401K Deduction See “Conversion notes and 
exceptions” on page 13 for 
information on Payroll Items / 
Deductions. 

 Medical Deduction Names of pay and deduction items 
are based on the names shown on 
the Current Earnings report within 
Sage 50 Accounting 

 Setup > Employees > Payroll Taxes tab 

 FICA-SS FICA amounts are converted 
automatically. No special 
translation is required. 

 FICA-Med Medicare amounts are converted 
automatically. No special 
translation is required. 

 FIT Federal Withheld amounts are 
converted automatically. No special 
translation is required. 

 State SIT  

 Local  See “Conversion notes and 
exceptions” on page 13 for more 
information on the conversion of 
the Local W/H. 

 

Items not transferred during conversion 
Although most data from Sage 50 Accounting is converted, some data cannot be converted due to 
differences in program features and data structures between Sage 50 Accounting and Accounting CS. 
The following items cannot be converted.  

Payroll checks W-4 withholding details  

Custom Pay Items and 
Rates 

  

 

General client information 
Activity description, and client password cannot be converted. You should enter or set up this information 
after converting the client to Accounting CS.  

Also, system parameters are not converted to Accounting CS. 



TL 32152 Conversion Guide: Sage 50 to Accounting CS 
Page 12 Copyright 2009 – 2019 by Thomson Reuters/Tax & Accounting. All rights reserved. 

Accounts payable 
Information entered in Sage 50 Accounting Accounts Payable (including purchases, credits, due dates, 
discounts, and amounts due) is not converted.  

Accounts receivable 
Information entered in Sage 50 Accounting Accounts Receivable is not converted. 

Beginning balance amounts 
Current-year beginning balances are not converted. After completing the conversion and importing data 
for a client, enter the beginning balance amounts in Accounting CS. For information, see “Entering 
beginning balances for a client’s Chart of Accounts” in our Help & How-To Center. 

Budget amounts 
Prior-year budget amounts are not converted.  

Company reports 
Reports, report options, payroll forms, financial statements, statement layouts, details, notes, and 
documents are not converted.  

Employee information 
Exemption details, Workers’ Compensation state, EIC credit marker, training wage, pay rates besides 
Regular for standard hourly wages or salary, default normal hours, accruable benefit information, and 
direct deposit information are not converted. 

Payroll setup, transactions, and employee earnings balances 
After-the-fact payroll setup information, such as general payroll options, check entry defaults, state / 
locality information, rates and report options cannot be converted. You will need to set up these items in 
Accounting CS. 

Although payroll transactions are converted to each period’s GL transactions screen, these transactions 
are not converted to the payroll checkbook in Accounting CS. However, current-month, current-quarter, 
and year-to-date earnings are converted to enable you to process W-2s and current-quarter payroll 
reports.  

Employee earnings from prior years cannot be converted. 

Note: Only the after-the-fact payroll information in Sage 50 Accounting converts to Accounting CS. If the 
client had a corresponding Sage 50 Accounting Payroll client, the employee and vendor information not 
previously transferred to the Sage 50 Accounting is not converted for Accounting CS.  

General ledger 
Tax page, schedule, tax line grouping codes cannot be converted.  

Account balances are not converted. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acctg/acctg_proc/proc_adding_beg_bal_col_to_a_tb_view.htm?product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acctg/acctg_proc/proc_adding_beg_bal_col_to_a_tb_view.htm?product=acs&mybanner=1
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Journal entry information 
Journal codes; detailed formats; and automatic adjusting entry information, such as payroll adjustments 
information, employer payroll adjustment information, gross profit adjustments information, inventory 
adjustments, and all other setup information for automatic adjusting entries are not converted.  

 

Other information  
Bank account reconciliation, financial / loan amortization schedules, electronic funds transfer information, 
and credit card processing information are not converted. 

Security 
User information, such as password, user rights, user name, authorizations, etc., is not converted. You 
will need to set up this information for the client in Accounting CS. 

Vendor information 
Remit-to information, fax number, terms, description, EFT marker, and prior-year payments are not 
converted. Year-to-date check amounts are converted only from amounts entered as transactions in Sage 
50 Accounting. The amount on the Distributions tab in the Vendors screen is the Standard amount; to 
update the amount on Form 1099, see Editing 1099 form data in our Help & How to Center. Amounts 
from the A/P Payments screen are not converted. 

The following 1099 types are not available in Accounting CS and, therefore, are not converted: 1098-E, 
1098-T, 1099-C, 1099-L, and 1099-Q. 

 

Conversion notes and exceptions 
The following section details all known conversion exceptions between data from Sage 50 Accounting 
and the converted data in Accounting CS. Conversion exceptions may include differences in field lengths 
between Sage 50 Accounting and Accounting CS, required parsing of information from one field in Sage 
50 Accounting to multiple fields in Accounting CS, manipulation of Sage 50 Accounting data to conform 
with Accounting CS requirements, and so on. 

Account codes and types 
The conversion program assigns the account code and an account type in Accounting CS based on the 
account code and type in Sage 50 Accounting. 

Bank accounts 
The program does not convert bank accounts for after the fact payroll and accounting, because bank 
accounts are set up as cash accounts in the chart of accounts. Each bank account will need a valid 
routing number to import successfully. The Bank account detail will need to be entered during the 
conversion process. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/pr/tax_processing/tp_proc/proc_editing_1099_form_data.htm?Product=acs&mybanner=1


TL 32152 Conversion Guide: Sage 50 to Accounting CS 
Page 14 Copyright 2009 – 2019 by Thomson Reuters/Tax & Accounting. All rights reserved. 

Bank reconciliation 
We recommend that you reconcile accounts through the most current month. All transactions are 
converted into Accounting CS as cleared for the bank reconciliation. Therefore, if any transactions are 
outstanding at the time of the conversion, you will need to enter the transactions in the Edit > Initial Open 
Items dialog that is accessible from the Actions > Reconcile Bank Accounts screen. 

Customers 
Customers may be imported via spreadsheet after the client has been imported into Accounting CS. 

Chart of Accounts mask 
For information about setting up the Chart of Accounts mask, see Setting up a client’s Chart of Accounts 
mask in our Help & How-To Center. 

Important! Sage 50 Accounting allows all zeros in the core accounts in the Chart of Accounts; 
Accounting CS does not allow all zeros. If the conversion program encounters an account with all zeros, 
the program does not convert that accounts information. You must replace the all-zero account with a 
different account number in Sage 50 Accounting before running the conversion program.  

Employee data 
If the Informational Messages list includes any diagnostic messages about employee address 
information, you need to review and update the address information for the employees listed to complete 
the proper setup for relevant taxes. 

Hourly\Salary Pay Rate is only converted for the first Pay Type item on each employee in Sage 50 
Accounting. We create a Gross pay item, assign this rate, and total pay items under this Gross pay item. 

Exemption details, Workers’ Comp state, EIC credit marker, training wage, , default normal hours, 
accruable benefit information, and direct deposit information are not converted.  

 
Notes  

 The conversion program does not convert earnings information for employees with addresses that 
Accounting CS considers incomplete or invalid. Choose File > Print Reports, print the Employee 
Earnings report, and compare the report information to the earnings report from Sage 50 Accounting. 

 The conversion program may not convert all local balances. Earnings data for an employee who uses 
one of the local withholding or SDI items that is not converted will display an import message for a list 
of the employees who are affected. You will need to manually enter that earnings data; for more 
information, see Entering historical payroll data in our Help & How-To Center. 
 

Employee earnings and withholding balances 
For details, see Entering historical payroll data in our Help & How-To Center. 

 

  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_cl_account_mask_info.htm?product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_cl_account_mask_info.htm?product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_historical_data.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_historical_data.htm?Product=acs&mybanner=1
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Employer contribution and Deduction items 
Company match items and deduction items set up as percent-of-deduction items or formulas are 
converted as fixed-amount items. After the conversion is complete, choose Setup > Employees, and click 
the Payroll Items tab. In the Employer Contributions or Deduction section, change the calculation type 
from Fixed amount to the correct calculation type for employees for whom the company match item or 
deduction item is selected. 

General ledger period-end and year-end dates 
If the Sage 50 Accounting client does not use the month-end dates for the period-end dates, verify that 
the period-end dates in Accounting CS match the dates in Sage 50 Accounting. 

Journal transactions 
The conversion is designed to group transactions with the same reference number into a single journal 
entry comprising all of the distributions that make up that entry. Journal transactions display in the 
General journal for the posting period in which the transactions occurred. Complete the following steps to 
transfer entries to a different journal once the conversion is complete. 

1. Choose Actions > Enter Transactions, and click the Edit Multiple Transactions link at the bottom 
of the Enter Transactions screen.  

2. Select Edit from the Action drop-down list. 

3. Select Journal from the drop-down list in the Transactions section, and then select the new journal 
name.  

4. Mark the checkbox next to each item you want to transfer, and click OK.  

Due to differences in the options available for entering transactions in Sage 50 Accounting, you may need 
to enter some adjustment transactions to balance accounts.  

State data 
If your client performs courtesy withholding for any state or locality that is different from the client’s main 
address, you may need to complete additional setup information in Accounting CS to ensure proper 
taxation following the conversion. On the Payroll Taxes tab of the Setup > Clients screen, mark the Client 
has nexus in this state checkbox for any states in which courtesy withholding is performed. For courtesy 
withholding at the local level, click the Local button and mark the Nexus checkbox for the local 
withholding’s tax agent.  

Verify the Unemployment ID and/or Withholding ID for a client in the Payroll Taxes tab of the Setup > 
Clients screen. 

Verify the UI base rate. 

When the client must manage withholding or SUTA for multiple states, Accounting CS uses the default 
GL account listed in the Automatic Payroll Posting screen in Sage 50 Accounting for all states. If each 
state uses a different GL account, you will need to correct that information in Accounting CS in the Payroll 
Taxes in the Setup > Clients screen following the conversion. 

Terminated employees / inactive vendors 
Inactive employees are converted.  
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Employees with a termination date or vendors marked as inactive in Sage 50 Accounting are converted to 
Accounting CS. You will need to mark the Include inactive checkbox in the upper-right corner of the Setup 
> Employees screen or the Setup > Vendors screen in Accounting CS.  

Transactions 
Only current-year transactions are converted. 

Vendor data 
Deductions that accrue during normal processing must be linked to a vendor in Accounting CS. To link to 
a vendor, select the vendor from the Agent field on the Main tab of the Setup > Payroll Items screen for 
the deduction item in Accounting CS. 

 

Verifying the converted data 
The Sage 50 Accounting to Accounting CS conversion program generates a PDF report that is saved in 
the Output Directory folder that you specify in step 4 of the conversion process. This report contains notes 
and information on changes you may need to make to the client data in Accounting CS. We recommend 
that you print this report after finishing the conversion process but before importing the client data into 
Accounting CS. You need to have Adobe Reader version 7.0 or higher installed to view and print these 
reports. If the Adobe Reader is not already installed on your computer, choose Help > On The Web > 
Adobe Reader in Accounting CS; this takes you to the Adobe website from which you can download and 
install the Reader. 

Although the conversion program is designed to convert your client data as accurately as possible, there 
are some instances when the conversion may not correctly convert all data due to data corruption or 
other anomalies within the Sage 50 Accounting data. Follow these steps to verify that your Sage 50 
Accounting data has been converted correctly. 

 

1. Review informational messages, if any, that are displayed on the screen after the conversion has 
been completed, and make all necessary changes. 

2. Open the converted client in Accounting CS, and make all necessary changes as noted in 
“Conversion notes and exceptions” on page 13. 

3. Print and compare the following accounting reports. If the information in the reports does not 
match, you may need to manually adjust the data in Accounting CS. (Other reports are available 
in both applications if you cannot determine the discrepancy using the reports listed below.) 
Please refer to the Sage 50 Accounting help to print these reports. 

Sage 50 Accounting CS 

Current Period General Ledger General Ledger report 

Trial Balance report Trial Balance – Detailed report 
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4. Print and compare the following payroll reports to look for discrepancies.and then make any 
necessary changes to the payroll amounts in Accounting CS. 

Sage 50 Accounting CS 

Earnings Report Employee Earnings report 
 

Getting help 
If you have any questions about your converted data, access Live Chat at 
http://CS.ThomsonReuters.com/MyAccount or call CS Support at 800.968.0600 and follow the prompts. 
Normal weekday support is from 9:00 a.m. to 8:00 p.m. eastern time.  

 

http://cs.thomsonreuters.com/MyAccount
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