
Conversion Guide: ProPay to Payroll CS TL 27561 
Copyright 1998 – 2014 by Thomson Reuters. All rights reserved. Page 1 

CONVERSION GUIDE 
ProPay to Payroll CS 
Introduction ................................................................................................................................................... 1 
Conversion program overview ...................................................................................................................... 1 
Processing steps required for each client prior to running the conversion program ..................................... 2 
Installing the conversion from the CS Professional Suite Accounting Products Conversions CD ............... 2 
Items transferred during conversion of data from ProPay ............................................................................ 4 
Conversion notes and exceptions ............................................................................................................... 10 
Items not converted during data conversion ............................................................................................... 13 
Suggestions for reviewing converted data .................................................................................................. 14 
Help and Support ........................................................................................................................................ 15 

Introduction 
The ProPay to Payroll CS® conversion program and the Utilities > Data Conversion > ProPay Import 
command in Creative Solutions Accounting™ (CSA) are provided to convert your client data from ProPay 
2004 to 2014 into Payroll CS within CSA or into the Payroll Compliance module within Write-Up CS® and 
the CS Professional Suite® Accounting Products. 

This conversion guide explains the necessary steps to convert your data, to identify the fields that will not 
be converted, and to document exceptions that you may encounter during the conversion process. 
There’s also a section near the end of this guide that explains the steps you should take to verify that the 
converted information is correct. 

Please read this entire document prior to starting the conversion of client data. 

Important! Before running the conversion, please be sure that you have installed your CS Professional 
Suite Accounting Products applications on the computer where the conversion program will be run. 

Conversion program overview 
The overall objective of the conversion program is to provide a comprehensive conversion of your ProPay 
data to CSA and Payroll CS. However, due to differences in processing calculations and data structures 
between ProPay and CSA, some ProPay data cannot be converted. 

Therefore, you should not expect to exactly duplicate results from ProPay using the converted data 
without adding or modifying the appropriate data in CSA. The specific items that cannot be converted and 
conversion exceptions are listed in “Conversion notes and exceptions” on page 10. 
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Processing steps required for each client prior to running the 
conversion program 
 We strongly recommend that you make a backup of the ProPay client before beginning the 

conversion process. The conversion program will not change any of your ProPay data. However, if 
you need to modify the data in ProPay as part of the conversion process, making a backup will 
enable you to restore the original data. 

 You will need to know the data path of the ProPay client data, which is displayed in the Current Data 
Path field in the ProPay client selection screen. 

 You will need to know both the client ID and the current payroll period end date in ProPay. It may be 
useful to print a list of clients from ProPay. It is recommended that you complete the conversion at the 
end of a quarter. 

 Prior to importing the converted data into CSA, download and apply all available CSA updates from 
CS Connect.™ We continually update the data import features of CSA and using the current version 
will help to ensure the accuracy of the conversion. 

 The conversion program generates a report in PDF that is saved in the ProPay client data folder. This 
report contains notes and information on changes you may need to make to the client data in CSA. 
We recommend that you print these reports after finishing the conversion process but before 
importing the client into CSA. You need to have Adobe® Reader® version 7.0 or higher installed to 
view and print these reports. If the Adobe Reader is not already installed on your computer, choose 
Help > On the Web > Adobe Reader from the CSA main window; this takes you to the Adobe 
website from which you can download and install the Reader. 

Installing the conversion from the CS Professional Suite 
Accounting Products Conversions CD 
1. Uninstall any previously installed versions of the CS Professional Suite Accounting Products 

Conversions CD. 

a) From the Windows® Start menu, choose Control Panel. (On some Windows systems, you may 
need to choose Settings > Control Panel.) 

b) Double-click Add or Remove Programs. 

c) Scroll to CS Accounting Conversions (or to CSI Accounting Conversions) and highlight that item. 

d) Click the Change/Remove button. 

e) At the prompt, click Yes to uninstall the program. 

2. Place the Conversions CD in the CD drive on your computer. 

3. The setup program will open automatically, or you can do the following to open it. 

a) Using either My Computer or Windows Explorer, navigate to your CD drive. 

b) Double-click SETUP.EXE. 

http://www.adobe.com/
http://www.adobe.com/
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4. Follow the prompts on the screen to install the CSA conversion program. 

5. After the conversion program has been successfully installed, store the CD in a secure place. 

Notes  

 The conversion programs are installed only on the local computer. You need to install the conversion 
program on each computer from which you will run the conversion program. 

 Once you have converted all of your accounting client data, you can remove the Accounting 
Conversions program from your computer by repeating step 1 above. 

Creating the ProPay export file 
Complete these steps to create the ProPay export files that CSA can use to import your data. The 
conversion program does not change your original ProPay data in any way. 

Important! The conversion program cannot create export files for a client that is locked by ProPay. 
Ensure that the client is not in use and exit ProPay before continuing. 

1. Close the client in ProPay. 

2. Start the ProPay to CSA conversion program: From the Windows Taskbar, choose Start > Programs 
> CS Professional Suite > CS Data Conversions. If you chose to create a CS Conversions icon on 
your Windows desktop, you could click that icon instead to start the conversion program. 

3. Select Payroll from the drop-down list in the Conversion Type field.  

4. Select ProPay from the drop-down list in the Competitor field. 

5. In the Input Data Folder field, specify the data path to the ProPay client data you want to convert. The 
Data Directory field defaults to C:\PAYSOFT\PROPAY13. If your data is in a different location, click 
the Browse button and navigate to the appropriate drive and folder. 

6. Click the Start button to begin the conversion. 

7. The conversion program lists all of the clients found in the specified data folder. Select a client by 
highlighting the client name and then clicking the Continue button.  

8. When the conversion is complete, click OK. 

9. After creating the export files, you should print the conversion report prior to importing the converted 
clients into CSA. To print this report, choose Start > Run on the Windows taskbar and enter the same 
ProPay client data path you entered in step 5 above, then a backslash, then <ClientID>.PDF, and 
click OK. For example, if the ProPay data directory you specified in step 5 was 
C:\PAYSOFT\PROPAY13 and the client you converted had an ID of ABC, to access the report you 
would enter C:\PAYSOFT\PROPAY13\abc___R.PDF and click OK. 

10. To convert data for another client, repeat steps 7-9 above. To begin importing the converted data into 
CSA, click the Close button and follow the steps outlined in “Importing the converted files into CSA” 
on page 4. 
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Importing the converted files into CSA 
Use the following steps to import the converted ProPay data into CSA. 

1. Open CSA. 

2. Create a new client in CSA by choosing File > New Client. The Add/Remove Modules dialog opens 
automatically and, after you select the desired modules, the New Client dialog opens.  

Notes  

 If the client will also be a write-up client, you may select the General Ledger module at this time. 

 To use the full-featured payroll functions in CSA, select both Payroll CS and the Payroll 
Compliance module in the Add/Remove Modules dialog. 

 For more information on creating a new client, choose Help > Help & How-To and enter New 
Client [File menu] in the search field. 

3. In the Payroll tab of the New Client dialog, specify the current payroll period end date exactly as it 
appears in ProPay. Also, in the State Tax Information grid, enter the state withholding and SUI 
(SUTA) ID numbers for each applicable state. You may want to use the CTRL+C and CTRL+V 
shortcut keys to copy and paste the appropriate information. 

4. In the Calculating Payroll tab of the New Client dialog, specify the default payroll frequency as it 
appears in ProPay. 

5. To begin the import of converted data, choose Utilities > Data Conversion > ProPay Import. 

6. In the first field of the ProPay Payroll dialog, specify the location of the converted ProPay data files to 
be imported into CSA. This will match the path specified in step 5 of “Creating the ProPay export file” 
on page 3. The default data folder is C:\PAYSOFT\PROPAY12. 

7. In the Client to Import field, choose the ProPay client by selecting it from the drop-down list. 

8. Mark the Convert Employee Earnings checkbox. 

9. Click the Import button. 

Items transferred during conversion of data from ProPay 
The following tables are provided to identify fields in ProPay that will be converted to CSA. The tables are 
organized by screens in ProPay and CSA and denote the necessary CSA screen navigation. 

Employee information 
ProPay field name CSA menu navigation 

CSA field name 
Comments and additional information 

Employee Setup > Employees > General tab 

Emp No ID  

First name First name  

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hidd_clientprop.htm?product=csa&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hidd_clientprop.htm?product=csa&mybanner=1
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ProPay field name CSA menu navigation 
CSA field name 

Comments and additional information 

Last name Last name  

Address Street  

City City  

State State  

Zip Zip code  

SSN Social security number  

Phone Telephone number  

Department Department See “Conversion notes and exceptions” 
starting on page 10. 

 Setup > Employees > Other tab 

SUI State SUTA State  

 Setup > Employees > Personal/W-2 tab 

Birth Date Date of birth  

Date hire Date of hire  

Last Raise date Last raise date  

Marital status Marital status  

Gender Gender  
 

Employee pay information 
ProPay field name CSA menu navigation 

CSA field name 
Comments and additional information 

Employee Pay 
Information 

Setup > Employees > Earnings tab  

Income Item description Description See “Conversion notes and exceptions” 
starting on page 10. 

Pay rate, Rate (2-7), 
Other Rate 

Rate  

 Setup > Employees > Edit > Earnings History 

Month (1-12) Total 
Regular Hours 

Reg. Hrs See “Conversion notes and exceptions” 
starting on page 10. 

Month (1-12) Total 
Overtime Hrs 

O/T Hrs See “Conversion notes and exceptions” 
starting on page 10. 

Month (1-12) Total 
Doubletime Hrs 

D/T Hrs See “Conversion notes and exceptions” 
starting on page 10. 
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ProPay field name CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > Edit > Earnings History  

Month (1-12) Total Pay Reg. Amt See “Conversion notes and exceptions” 
starting on page 10.  

Month (1-12) Total 
Overtime Pay 

O/T Amt See “Conversion notes and exceptions” 
starting on page 100. 

Monthly (1-12) 
Doubletime Pay 

D/T Amt See “Conversion notes and exceptions” 
starting on page 10. 

 Setup > Employees > Earnings tab > Pay Item Properties > Pay Info tab 

Paytype Wage type Hourly or Salary Hours Sensitive. 

Payperiod Frequency Weekly, Biweekly, Twice monthly, or Monthly. 

 Setup > Employees > Earnings tab > Pay Item Properties > Pay Info tab  

Sick / Vacation  Sick and Vacation only. 

Allowance hours (Per 
paycheck) 

Allowance hours See “Conversion notes and exceptions” 
starting on page 10. 

PriorYearAccrued Beginning balance hours  

YTD Used hours YTD Used hours  

YTD Accrued hours YTD Accrued hours  

 Setup > Employees > Earnings tab > Pay Item Properties > Other tab 

W/C State Workers Comp State Converts for all pay items except tipped items. 

W/C Rate Workers Comp Rate See “Conversion notes and exceptions” 
starting on page 10. 

W/C Description Workers Comp Class See “Conversion notes and exceptions” 
starting on page 10. 

 

Employee deduction information 
ProPay field name CSA menu navigation 

CSA field name 
Comments and additional information 

Employee Deduction 
Information 

Setup > Employees > Tax Withholdings and Deductions tab 

Deduction description Description  

Month (1-12) Total 
Deduction 

Reg. Amt. Gives month-to-date, quarter-to-date, and 
year-to-date totals for deductions. 

 Setup > Employees > Tax Withholdings and Deductions tab > 
Deduction Item Properties > Deduction Info tab  

Percentage Percentage See “Conversion notes and exceptions” 
starting on page 10 (deduction calculation 
method section). 
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ProPay field name CSA menu navigation 
CSA field name 

Comments and additional information 

Amount Amount  

 Setup > Employees > Tax Withholdings and Deductions tab > 
Deduction Item Properties > Deduction Limits tab 

(Maximum amount per 
check) Std Amount 

Maximum amount per 
check 

For deductions with a type ‘G’ or ‘D’ with value 
in Std. Amount. 

Minimum amount per 
check 

Minimum amount per 
check 

For deductions with a type ‘A’ or ‘H’ with value 
in Std. Amount. 

Limit Calendar year maximum 
amount/Perpetual 
maximum amount 

See “Conversion notes and exceptions” 
starting on page 10. 

Cumulative deducted Cumulative deducted Cumulative deductions to date. Includes prior-
year amounts. 

 

Employee withholding information 
ProPay field name CSA menu navigation 

CSA field name 
Comments and additional information 

Employee Withholding 
Information 

Setup > Employees > Tax Withholdings and Deductions tab 

Tax Description Tax type Localities transfer a code for the city. See 
“Conversion notes and exceptions” starting on 
page 10. 

 Setup > Employees > Tax Withholdings and Deductions tab > 
Withholding Item Properties > General tab 

TaxState State  

 Setup > Employees > Tax Withholdings and Deductions tab > Local 
W/H Properties button 

Local1 Locality See “Conversion notes and exceptions” 
starting on page 10. 

 Setup > Employees > Tax Withholdings and Deductions tab > Edit > 
Earnings History  

Month (1-12) 
withholding totals 

Reg. Amt by month Gives month-to-date, quarter-to-date, and 
year-to-date totals. 
 
 

 Setup > Employees > Tax Withholdings and Deductions tab > 
Withholding Item Properties > General tab  

Status  Marital Status and See “Conversion notes and exceptions” 
starting on page 10. 

Status Withholding table  



 

TL 27561 Conversion Guide: ProPay to Payroll CS 
Page 8 Copyright 1998 – 2014 by Thomson Reuters. All rights reserved. 

ProPay field name CSA menu navigation 
CSA field name 

Comments and additional information 

Exemptions Allowances (Personal)  

Add’l Tax Federal Additional amount  

Add’l Tax State Additional amount  
 

Employee direct deposit information 
ProPay field name CSA menu navigation 

CSA field name 
Comments and additional information 

Employee Direct 
Deposit 

Setup > Employees > Direct Deposit tab  

Bank RTN Bank ID  

Account Number Account Number  

C/S Account Type  

Amount Amount  

% Percent  
 

Vendor record import file layout 
In ProPay, an employee with all of the tax-exempt checkboxes marked is considered to be a 1099-
subcontractor. All 1099-subcontractors convert to CSA as vendors. 

ProPay field name CSA menu navigation 
CSA field name 

Comments and additional information 

Employee Setup > Vendors > General tab 

Emp_No.  Vendor ID  

FirstName, Last Name  Name  

Street Street #1  

City City  

State State  

Zip code Zip code  

Telephone number Telephone number  

SSN EIN  

 Setup > Vendors > Distributions tab 

(Year to date checks 
amount) 

Year to date checks 
amount 
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Payroll global bank list information 
ProPay field name CSA menu navigation 

CSA field name 
Comments and additional information 

Payroll Global Bank 
List Information 

Utilities > Direct Deposit > Setup > Bank Information 

Bank routing transit 
number 

Bank routing transit 
number (RTN) 

 

Bank ID  

Bank Name Bank Name Company bank account only. 
 

Payroll global pay / deduction item information 
ProPay field name CSA menu navigation 

CSA field name 
Comments and additional information 

Global Pay Item 
Information 
 

Setup > System Configuration >Pay or Deduction Items > Description 
and W-2 Info tab 

Payroll item description Pay description See “Conversion notes and exceptions” 
starting on page 10 for information regarding 
CSA global payroll items. 

Payroll item description Report description  

 Setup > System Configuration > Pay or Deduction Items > Tax 
Treatment tab 

No FITW Federal W/H, FICA SS and 
FICA Med checkboxes 

 

No FICA  

No FUTA FUTA checkbox  

No State Taxable All States / 
Taxable All Locations 

 

No Local Taxable All States / 
Taxable All Locations 

 

 Setup > System Configuration > Pay or Deduction Items > Description 
and W-2 Info tab 

W2 Checkboxes (1-19) W2 Selections  

W2 Box 12 Code W2 Box 12 Code  

W2 Box 14 Desc W2 Box 14 Desc  
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Client checkbook information 
ProPay field name CSA menu navigation 

CSA field name 
Comments and additional information 

Client Checkbook 
Information 

Setup > Checkbook > General tab 

Bank Name Bank Name  

Address Line Address Line 1  

9 Digit Bank No RTN  

Client Acct Acct Number  

Last Payroll Check (+1) Next Check  

Conversion notes and exceptions 
The following section details all known conversion exceptions between data from ProPay and the 
converted data in CSA. Conversion exceptions may include differences in field lengths between ProPay 
and CSA, required parsing of information from one field in ProPay to multiple fields in CSA, manipulation 
of ProPay data to conform with CSA requirements, and so on. 

Terminated employees 
Employees marked as terminated are converted. After the conversion is complete, you may either mark 
these employees as inactive or delete the employees from the employee listing in CSA. 

Employee departments 
In CSA, each employee must be assigned to at least one department. An employee not assigned to any 
department in ProPay is automatically assigned to Department 01 in CSA.  

Earning and deduction totals 
Converted earning and deduction totals are calculated based on the checks that have been entered into 
the Paycheck portion of ProPay. Overrides in the employee To-Date Amounts fields can not be 
converted. 

Pay items 
The following descriptions for employee pay items transfer when an equivalent pay item exists in the 
ProPay client. 

Vacation Wages 

Sick Salary 

Holiday Non Cash Fringe 

Meals Other Pay 
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Notes  

 Regular Pay converts to CSA with a description of Wages or Salary based on the employee’s pay 
type in ProPay.  

 The pay rate for salary is calculated during the conversion process as an amount per year. 

 Vacation, Sick, and Holiday all transfer as Linked to the employee’s Wage or Salary, with the method 
of Per Paycheck. 

Withholding items 
The following withholding item descriptions transfer when their equivalent employee tax item exists. 

Federal W/H State W/H Local 

FICA-SS SUI  

FICA-MED SDI  
 

Tipped employees 
Employees marked as tipped automatically convert with the following payroll items.  

Payroll item description Values transferred to pay items 

Tipped Wages  Regular Pay 

Reported Tips Year to Date Tips 

Allocated Tips  Amount of shortfall wages allocated in the ProPay Tip Allocation Report 
 

YTD amounts convert for allocated tips if the Tip Allocation Report has been calculated and printed in 
ProPay prior to the conversion. For more information regarding tipped employees in CSA, choose Help > 
Help & How-To and enter Tip pay setup and calculations in the search field. 

Overtime information 
Overtime information is often included with regular pay in earnings history. Overtime is converted as a 
separate pay item, and the monthly totals are considered to be regular pay. This information may be 
modified in CSA after the conversion process has been completed.  

State tax 
For employees with the tax state of AR, CA, DE, IA, KY, LA, OR, or WI, the number of exemptions 
converts to the Tax Credit field in the General tab of the Withholding Item Properties dialog in CSA. Also, 
ProPay includes only the state tax designation of married or single, but a state may have withholding 
tables other than married or single. For states without a married/single withholding table designation, the 
withholding table will be blank after importing and should be modified in CSA after the conversion process 
has been completed. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/pr/pr_client_setup/tip_pay_setup_and_calculations.htm?product=csa&mybanner=1
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Hours 
Hours are transferred for the Wages, Sick, Vacation, Holiday, Overtime, Doubletime, Tipped Wages, and 
other pay items. Hours for User Defined Income Items (in the Deduction / Income Setup tab of ProPay) do 
not convert. 

Standard hours 
For all employees, the values for standard hours per week and for standard weeks per year are set during 
the conversion to 40 and 52, respectively. 

Hours Accrued Per Paycheck 
Allowance hours are converted by dividing the Maximum Vacation/Sick hours allowed by the total Pay 
Periods in a year. The conversion is unable to reduce the total Pay Periods in the year by the Vacation 
Periods per year. This information may be modified in CSA after the conversion process has been 
completed.  

Worker’s Compensation 
Due to differences in processing calculations and data structures between ProPay and CSA, worker’s 
compensation information is only converted for departmental clients.  

Deduction limits 
When a deduction item is marked with information in the Box 12, 14, 11 or 10 checkbox in ProPay, the 
Limit amount converts as a calendar-year maximum amount. If no information was contained in Box 12, 
14, 11 or 10 for the deduction item, the Limit amount converts as a perpetual maximum amount.  

Global pay and deduction items 
Existing CSA global pay and global deduction items are not duplicated during the import of the converted 
data. Furthermore, options such as W-2 selections are not altered in CSA if the global pay or deduction 
item already exists in CSA. 

Example: Assume that Client ABC in ProPay has a deduction item called Medical Insurance that is 
pretax for all federal, state, and local taxes and that this client’s ProPay data has already been converted 
and then imported into CSA. Also assume that ProPay Client DEF has a deduction item also called 
Medical Insurance that is pretax only for FICA Social Security and FICA Medicare. When Client DEF is 
converted (after the data for Client ABC has already been converted and imported into CSA), the global 
payroll item Medical Insurance cannot be added to CSA because a deduction item of that same name 
already exists in the CSA global data file, and none of the pretax options for the now-existing Medical 
Insurance deduction item in CSA changed by the import of converted data from Client DEF. 

Deduction calculation method  
Depending on the calculation method for a deduction item, the percent and/or amount may not appear for 
the deduction item following the conversion and import into CSA. An amount (rate) does not transfer if the 
calculation type is a percent for a global deduction item. In this circumstance, you would need to add a 
new global deduction item in CSA with an appropriate calculation method. Regardless of calculation 
method, the earnings history does convert for these deduction items.  
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Items not converted during data conversion 
This section provides detailed information on items not converted. The following items cannot be 
converted due to reasons such as differences in data file structures between ProPay and CSA. Some of 
these items (such as payroll checks) may not be needed following the conversion. However, other items 
will require manual data entry either prior to or following the import of converted data into CSA. 

Payroll checks 
While earnings history converts for each employee, live payroll checks cannot be converted. Therefore, 
check-based reports are not available immediately after the conversion. Earnings-based reports such as 
the Earnings History Report, Payroll Tax Summary, and W-2s are available to print following the 
conversion. 

Employer information 
Company name, address, city/state/zip, phone number, federal and state reporting IDs, SUTA 
information, check setup information, special payroll report formats, and so forth cannot be converted. 

Some of the items listed above, such as the company demographic information, need to be entered for 
the CSA client prior to the import of the converted data. 

Checkbook information 
General information for the company checkbook is converted. However, the following items are not 
transferred during the conversion: check layouts, MICR information, and direct deposit information. 

Automatic deduction information  
Automatic deduction items act as paycheck entry options for ProPay employees and are not converted. 

Pay Items without current-year balances 
Payroll items without current-year balances are not converted. 

Payroll tax rates 
CSA includes updated payroll tax rates, tables, and other information from the appropriate federal and 
state taxing authorities. Federal, state, and local withholding/tax items are global items in CSA and not 
modified in CSA by the import of converted data. 

Default local descriptions in ProPay are converted and imported into the Setup > System Configuration > 
Payroll Tax Information > Local dialog. Any other local information cannot be converted and must be 
entered in CSA following the import of the converted data. To add the local tax setup information in CSA, 
complete the following steps. 

1. From the CSA main window, choose Setup > System Configuration > Payroll Tax Information > 
Local. 

2. Select the appropriate locality name and click the Edit button. 

3. If the local tax is calculated using tables, click the Tables button and enter the applicable information. 
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4. If the local tax is calculated based on a percentage of wages, enter the information on the Special 
Calculations tab. 

Employees with multiple localities 
Multiple locality withholding items assigned to a single employee cannot be converted. Only the first 
locality assigned to the employee is converted. Additional local withholding items can be added to the 
relevant employee records in CSA following the conversion.  

Memo income and deduction items 
Payroll items set up in ProPay as Memo Accounts in Other Income and Deductions are not converted. 

Job costing 
Job numbers, units, job-costing setup information, and similar information relating to job costing cannot 
be converted.  

Training tax 
ProPay allows for the setup and production of Training Tax reports for certain states, but this information 
cannot be converted. After the client data has been converted and imported into CSA, you can manually 
set up a withholding item for training tax. 

Non-default tax items 
Information cannot be converted for custom state withholding items. Custom items include any code that 
does not match the defined ProPay default state codes. States with custom codes can be set up only for 
employees for whom the values are stored as withholding items. 

Employee prior-year information 
Only current-year payroll information is converted. Prior-year information for employees cannot be 
converted.  

Suggestions for reviewing converted data 
To verify converted data, careful examination of client data with the following Payroll CS reports is 
recommended.  

 For employee basic setup information, print the Employee Listing Report. 

 For employee detailed setup information, print the Employee Payroll Item Configuration Report. 

 For detailed month-to-date, quarter-to-date, and year-to-date earnings, print the Earnings Report. 
This report may be compared to the ProPay Monthly Summary, Quarterly Summary, and Y-T-D 
Summary to verify converted values. 

 For vendor information, print the Vendor Listing Report. 

 For additional client data information, print the Client Data Transfer Reports (described in “Client 
data transfer report” on page 15). 
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Before you begin processing payroll tax forms in CSA, you may need to modify global payroll items (for 
their W-2 selections, tax treatments, and special information). Some personal W-2 information that could 
not be converted may now be added in CSA.  

If you use the Payroll CS Direct Deposit module, be sure to review the direct deposit information for each 
employee and verify the values for RTN and Status. Also verify the bank information by choosing Utilities 
> Direct Deposit > Setup Bank information, and so forth. 

Client data transfer report 
The conversion program automatically creates a Client Data Transfer Report for each client for which it 
identifies special differences in the data that result during the conversion process. In most instances, no 
action is required. 

It is recommended that you print the Client Data Transfer Report to store it with the client files in your 
office. These reports are saved in PDF format and can be viewed and printed using the Adobe Reader.  

1. Using My Computer or Windows Explorer, navigate to the folder where the client’s original ProPay 
data and conversion files are stored. 

2. Double-click the xxx_R.PDF file, where the xxx represents the three-digit ProPay client ID. 

Most items noted on the report are strictly informational, although you may need to manually modify 
certain items in CSA (such as abbreviations, truncations, and so forth). 

Help and Support 

Help & How-To Center 
For answers to questions on using CSA, access the Help & How-To Center by choosing Help > Help & 
How-To, by clicking the  button on the toolbar, or by pressing CTRL+Y. For more information, including 
sample searches, see Finding answers in the Help & How-To Center.  

Product support 
From the Support Contact Information page on our website, you can complete a form to send a question 
to our Support team. To speak directly with a Support Representative, call (800) 968-0600, press 2 for 
Product Support, and listen to the available options. Normal weekday support is available from 9:00 a.m. 
to 8:00 p.m. eastern time. For additional details (including extended support hours for tax season and 
hours for other applications), visit the Support section of our website. You can also access the Support 
section from within CSA by choosing Help > Additional Resources > General Support Information. 

Website resources and email subscriptions 
Visit our website to access the ARNE Community (an online user forum), to learn about training courses, 
to view blogs and articles, and more. You can access the website from within CSA by choosing Help > 
On the Web > CS Professional Suite Home Page. 

We issue application update notices via email. You can sign up to receive these notices by visiting the My 
Account section of our website. You’ll need to create a web account (if you don’t already have one) and 
then sign up for the Email Subscription service where you can indicate which notices you want to receive. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/getting_help/using_online_help.htm?product=csa&mybanner=1
http://cs.thomsonreuters.com/support/contact.aspx
http://cs.thomsonreuters.com/support/
http://cs.thomsonreuters.com/
http://cs.thomsonreuters.com/myaccount/
http://cs.thomsonreuters.com/myaccount/
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