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Creative Solutions Accounting, v. 2015.x.x 
User Bulletin 8289: Year-End Processing Reminders and Tips 
 
December 16, 2015 
 
 
TO 
All users of the Creative Solutions Accounting™ (CSA) applications and particularly for users of Write-Up 
CS® or Trial Balance CS.®  
 
 
YEAR-END PROCESSING REMINDERS AND TIPS 
Please note that some of the information included in this bulletin may or may not be applicable to you, 
depending on which CSA applications your firm is licensed for and uses when processing client data. 
 
 
DATA-ENTRY OPTIONS 
Using tax adjustment entries vs. adjusting entries (for Write-Up CS / non-Trial 
Balance CS clients) 
The application uses tax adjusting entries to create year-end adjustments needed for processing tax 
forms. It is important to know the effect that a Tax Adjustment entry has on the Chart of Accounts: The 
application automatically reverses the transaction when you advance the GL period to the next period. 
You will not see a reversing journal entry in the Transactions window as you would for a normal reversing 
entry. Instead, the application simply removes the amount of the Tax Adjustment entry from the account 
balance in the next period as if the entry never existed. 
 
If a journal entry is inadvertently classified as a Tax Adjustment instead of Adjusting during data entry in a 
prior GL period, the effect on the Chart of Accounts balances may be different than intended or desired. 
The effect can surface as balances in your Chart of Accounts that differ from what you expected when 
you move to the next GL period or to a new year. 
 
Typically, if a Tax Adjustment entry was recorded in error, you would notice that the balances are 
incorrect after advancing the period or that some transactions did not post. You can check for the 
occurrence of Tax Adjustment entries by printing a General Ledger report for the current or prior year and 
marking the Include transaction type column checkbox. In the report, Tax Adjustments are designated 
with a transaction type of T. If any Tax Adjustment entry has been recorded in error, move the GL period 
to the prior period, delete the entry, re-enter it as a regular journal entry, post, and then advance the 
period again.  
 
Viewing tax codes in the Chart of Accounts list 
To view the tax codes that will be used to transfer Chart of Accounts balances to UltraTax CS® or 
GoSystem® Tax RS, you can view tax codes and/or Schedule M-3 tax codes within the Chart of Accounts 
window by doing the following: 
1. When the Chart of Accounts window is active, choose Edit > Options. 
2. In the Chart of Accounts Options dialog, click the Columns tab and mark the Include tax codes in 

account list checkbox and/or the Include M-3 codes in account list checkbox. 
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Using data-entry options to avoid certain kinds of data-entry errors 
 In the Transactions window, choose Edit > Options. 

 
The following options may help you avoid certain kinds of data-entry errors. 
 Prompt if date is not within current GL period. You can mark this checkbox to help you to identify a 

data-entry error as it occurs and thus avoid entering transactions in the wrong GL period. For 
example, this can help you in the first month of the new year to avoid typing the prior-year date out of 
habit.  

 Do not post automatic entries when in prior periods. If you have set up any automatic journal entries 
for your clients, be aware that the application will recalculate those every time you post transactions. 
However, you may not want the application to recalculate those journal entries when visiting prior GL 
periods if you have already produced the financial reports. To prevent the recalculation, mark this 
checkbox before moving back to the prior period.  

 Post when exiting transaction data entry. When this option is selected, you can press the ESC key 
during data entry to have the application automatically post transactions to the Chart of Accounts for 
you. This can be very useful if you frequently need to switch back and forth between the Chart of 
Accounts window and the Transactions window. 
Note: CSA includes posting “triggers” throughout the application. For example, when you open the 
Print Reports dialog or the Financial Statement Editor, that also triggers automatic posting.  

 
Finding a specific transaction within the Transactions window 
While in Browse mode in the Transactions window, you can click the Reference, Date, or Account column 
heading button to sort the transactions by that criteria. When you click the Reference column-heading 
button, you can choose to Sort by Reference or Sort by Order Entered. Sorting by reference may help 
you when searching for a specific check or journal entry.  
 
You can also choose Edit > Find to search for a specific item; to continue searching, click the Find button 
to advance to the next item found in the list.  
 
To quickly view the current-period or current-year-to-date activity for an individual account, choose Edit > 
View GL Activity (or press CTRL+G). In the View GL Activity dialog, enter the account you want to view. If 
using separate journals, choose to view activity for the current journal or all journals. Choose the 
applicable date range (current period or year-to-date), and then click the Continue button. This quickly 
opens a dialog that lists the activity for the selected account number. To print a copy of that information, 
click the Print button. 
 
Recording account balances 
In CSA, there are several methods available for adding new-year account balances to your client’s Chart 
of Accounts.  
 Import period balances, beginning balances (for GL clients), and budget amounts from a spreadsheet 

file (using the Utilities > Import > Spreadsheet command). 
 Import only account balances from QuickBooks® Pro versions currently supported by Intuit. (Because 

QuickBooks Pro does not store beginning balances, for a Trial Balance CS-only client, you would 
need to carry forward the prior year’s ending balance. To have this feature available, you must be 
licensed for Trial Balance CS or Accountant’s Assistant.™)  

 For a Trial Balance CS – Engagement CS® client or a Trial Balance CS-only client, you can enter the 
unadjusted balance into the Trial Balance grid. 

 For a GL client, you can record a journal entry that holds YTD balances. In the Posting Options group 
box of the Transactions Options dialog, mark the Make reversing entry for beginning balance 
checkbox. This reverses the beginning balances automatically so that each account shows the 
correct ending balance. You do not need to calculate the net change. You would use this option each 
period as your client sends you year-to-date balances. 



 

Copyright 1998 –2015 by Thomson Reuters. All rights reserved. 
UB 8289  3 

 You may enter account balances directly into the Setup > Chart of Accounts window. We recommend 
that you enter the balance in the Beginning Balance field for the account. 

Important! Please be aware that if you record transactions in the same period as you manually enter 
balances, those Chart of Accounts balances are replaced by the transaction balances when you post 
or when posting occurs automatically, such as when you open the File > Print Reports dialog or 
advance the period.  

 
 
REPORT OPTIONS 
General Ledger Report message “**Chart of accounts balance.” 
When printing the General Ledger report for the current year or current period, you may see the message 
“**Chart of accounts balance.” This is an informational message that appears when the total of 
transaction amounts recorded in the application does not match the balances in the Chart of Accounts 
window. Typically, this message occurs for converted client data or for client data that contains balances 
only. This message may also appear when balances have been edited directly in the Chart of Accounts 
window without a journal entry to back them. This will cause the transaction total for an account to differ 
from the balance shown in the Chart of Accounts window. 
 
The message indicates that a balance in the Chart of Accounts is not supported by transactions, or that 
transactions do not tie out or add up to the same amount. Use the following procedure only if transaction 
totals should equal account balances for the selected client.  
1. Move the GL period to the beginning of the current year. 
2. Open the Transactions window, press F3, select Recalculate Balance Entry, and then press F5 to 

post the transactions. This ensures that the balances and transaction amounts are equal. 
3. Repeat Step 2 for each period of the year in sequence until you reach the latest GL period processed 

to ensure that every period is in balance.  
4. Run the General Ledger report again. This time, the “**Chart of accounts balance” message should 

not appear, and the balances will accurately reflect the transaction amounts. 
 
Note: If you see the “**Chart of accounts balance” message when viewing a General Ledger report for a 
prior year, you will need to repeat the steps above for the prior year(s). Also note that if the client was 
converted during the previous year, we recommend that you do not move the client’s GL period to the 
previous year.  
 
Printing financial statements for a prior period or prior year 
Keep in mind that it is not necessary to move your GL period to the prior year to print financial statements 
for a prior period. The following procedure enables you to accomplish this in just a few steps. 
1. From the CSA main window, choose File > Print Reports. 
2. In the Print dialog, click the Documents tab, highlight Financial Reports, and click the Select button. 
3. Click the Options button. 
4. In the Financial Statements Print Options dialog, select all of the statements that you want to print 

and then specify the statement date. (The application will extract data values only through the period 
specified.) 

 
After you have finished printing or previewing the prior-period statements, remember to re-select the 
current-period end date as your statement date; otherwise, you will continue to print prior-period financial 
statements. 
 
Displaying prior-year balances on statements 
You can display up to 10 years of information on financial statements. This is contingent on the number of 
years of data in your client database and on the number of years you have chosen to display. You can 
verify the latter in the Years of Balances to Save field on the General Ledger tab of the File > Client 
Properties dialog.  
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To increase the number of years to display on financial statements to match the years of balances, 
choose File > Print Reports > Documents tab > Financial Reports and then click the Options button. You 
can modify the number in the Years of Balances field at the lower-right corner of the Options dialog. The 
default is set to two years, so when printing a three- or four-year comparative statement, you will need to 
increase the number in this field. 
 
 
YEAR-END CLOSE PROCESS 
Closing the processing period to the next year  
CSA enables you to move the client’s processing period from the current period to a prior period or prior 
year so you can easily finish up prior-year work and still process transactions and journal entries in the 
new year.  
 
Also, keep in mind that CSA enables you to store up to 10 years of balances and 10 years of 
transactions. If you want to increase or decrease the amount of data being stored, you can change these 
settings in the File > Client Properties dialog. 
Important! When advancing the year, the new year counts as one year of balances and transactions. 
Therefore, when you advance to the next year, the application deletes any balances or transactions in the 
client database from years prior to the designated number of years to save. 
 
You also have the ability to revisit a prior period for data entry — to add, edit, or delete transactions and 
journal entries even in a prior year — and then close to the next year. (Note that special type journal 
entries, such as recurring and reversing entries, will be available only in the latest processing period.) All 
of the balances are updated automatically. This can be very useful, for example, if you have inadvertently 
closed out net income to the wrong account during the year-end close procedure. To make the correction, 
you can simply change the client’s processing period back to the last period of the prior year and then 
walk through the year-end close procedure again, this time selecting the correct account. This is also 
helpful when you need to go back and make year-end adjustments to the prior year after starting to 
process in the new year. 
 
The following items provide more details about the prompts you will see during the year-end close. 
 When you are ready to close to the next General Ledger year, you must set the current GL period to 

the last period of the year. 
 In the Period End Dates dialog, the application automatically defaults the date based on current 

settings in the File > Client Properties dialog, but you can change the dates if needed. 
 In the Budget Options dialog, specify how you want to handle budgets in the new year.  

Important! The Budget Options dialog is displayed only the first time you close to the next year, so 
carefully choose your option because this prompt will not come up again if you reclose the year.  
 Use future-year budgetary amounts for the new year. Choose this option if you previously set up 

the Future Year Budget Column in the Setup > Chart of Accounts window and entered amounts 
for the future year. 

 Save budgetary amounts from current year to be used in the new year. Choose this option if you 
previously set up budget amounts in the year being closed and want to use the same budget 
amounts for the new year. 

 Zero out the budgetary amounts for the year. Choose this option to enter new budget amounts 
from scratch in the new year. 

 If you are processing data for a client with Trial Balance CS only, you will be prompted to carry 
forward Balance Sheet account balances. 

 If you have locations set up for this client (that is, if the client’s Chart of Accounts mask includes at 
least one L for locations), the Close the Year dialog opens automatically. Specify whether you want to 
close the client’s locations individually or if you want to close all location accounts by a percentage. 
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 In the Year End Close dialog, enter the year-end income / loss distributions. You may also choose to 
close Asset and Liability accounts into other Asset and Liability accounts (for example, closing 
Account 120.1 and 120.2 into Account 120). 
 If you choose to close the client’s locations individually, a dialog will open in which you need to 

specify the income / loss distribution for each location. 
 If you choose to close all location accounts by a percentage, the total income / loss will be 

distributed as you specify. 
 If you are processing data for a client with Trial Balance CS, you will be prompted to choose whether 

to carry forward tickmarks and workpaper references from the Trial Balance grid into the next period. 
(Note that tickmarks and workpaper references remain available in the prior periods.)  
Important! The prompt to carry forward tickmarks and workpaper references is displayed only the 
first time you close to the next year, so choose your option carefully because this prompt will not 
come up again if you reclose the year. 

 
Closing the year when an account type has been coded incorrectly 
After you have already closed the year, you might find that an account has been coded incorrectly as a 
Balance Sheet account rather than a Revenue or Expense account. Because assets and liabilities do not 
close into retained earnings, the account would have a beginning balance in the new year. To correct the 
account type and account balances in such a situation, do the following: 
1. In the Setup > Chart of Accounts window, delete the beginning balance for that account by choosing 

Edit > Zero Balances and specifying Single Account (making sure to select the account that was 
coded incorrectly) and Single Period (Beg Bal). Also mark the Amounts / Balance checkbox, and then 
click OK. 

2. In the Chart of Accounts window, change the account type to its proper setting (R or E). 
3. Choose Edit > Force Balance Recalculation, click the Make the Adjustments to an Existing Account 

option, and move the incorrect beginning balance to the appropriate closing account(s). 
 
 
CONVERTING CLIENT DATA 
Choosing when to convert client data to CSA 
When converting your client data from another accounting application into CSA, it is always best to 
convert before advancing to the new year. For transactions, CSA can convert current-year data only. 
If you close out the year in the application that you are converting from, the application converts prior-year 
balances, but no prior-year transaction detail will be available to convert. If you convert your client data 
before closing the year, you will have more information available in the new CSA client database.  
 
If you have already closed the year prior to converting, you may convert at any time. For a payroll client, 
however, it would be preferable to convert at the end of a quarter.  
 
 
DATA CLEAN-UP TASKS 
Maintaining client and global data files 
The beginning of a new processing year is a great time to run maintenance utilities on your client and 
global database files to keep them orderly and less prone to operating-system or network-related 
problems. The compact functions are utilities that permanently remove records from the database that 
have been flagged for deletion. Running these utilities may decrease the file size of the database and, 
thus, increase performance speed during processing.  
 To compact a client database, choose Help > Repair. On the Clients tab of the Repair dialog, 

highlight the client name and then click the Compact Client button. 
 To compact the global database, click the Miscellaneous tab of the Help > Repair dialog and then 

click the Compact Global Database button. (Before using this feature, be sure that all other users 
have exited CSA.) 
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Deleting vendor or employee records 
When you delete a vendor record, all current-year information linked to that vendor record is also 
removed from the application. However, checks written to that vendor in prior years are not deleted and 
are still included in the GL balances. 
 
When you delete an employee record, all information linked to that employee record is also removed from 
the application. For example, you lose the W-2 information for that employee and any checks written to 
that employee for all years. Therefore, you may find it preferable to enter an inactive date for an 
employee rather than delete the employee record entirely. (The Inactive Date field is located on the 
Personal / W2 tab of the Setup > Employees window.) This will enable you to exclude inactive employees 
from reports (by marking the relevant checkbox on the Options dialog for a report) and from the 
Employees window (by choosing Hide Inactive Employees from the F3 context menu).  
 
 
PROCESSING DURING YEAR-END 
Backing up and restoring client data when using CSA on a non-network or home 
installation 
Please note that installing CS Professional Suite® Accounting Products on another computer (such as on 
your home computer or a laptop) is permissible and not a breach of your license agreement. If you plan to 
work on client data using a different computer in a standalone environment, you need to do all of the 
following: 
 Be sure you have downloaded the latest application updates available via CS Connect™ and have 

applied these to the machine(s) in your office. 
 Be sure the version of your other computer’s installation of CSA is the same version you use in your 

office. Once a CSA client database has been opened in the current version of the application, it 
cannot be restored into an older version of CSA. Choose Help > About CSA and scroll to the bottom 
of the list pane to check the version listed for CSA Platform. 

 Be sure to back up your client data, your global (system) data, and any application updates so 
that you can restore all of that information on your other machine. To create these backups, choose 
File > Backup and then select the data type from the drop-down list in the first field at the upper-left 
corner of the dialog. 

 
To create the required backup files on backup media (flash drive, USB thumb drive, CD, etc.): 
1. Open CSA on your office computer. 
2. Choose File > Backup. 
3. In the Backup dialog, select Clients from the drop-down list in the first field, select all of the client 

databases you will be using on your other machine, and then click the Backup button. This step 
creates a separate <clientID> folder and <clientID>.ZIP file within your designated backup folder for 
each client selected. 

4. In the Backup dialog, select System Data from the drop-down list in the first field, select all of the 
system files listed, and then click the Backup button. Note that the WSW.SYS file contains important 
payroll and other global information. This step creates a file called SYSTEM.ZIP within your 
designated backup folder. 

5. In the Backup dialog, select Updates from the drop-down list in the first field, double-click CSA 
Product Updates, and then click the Backup button. This step creates a file called UPDATES.ZIP 
within your designated backup folder. 

 
Note: In many cases, hardware limitations prevent backing up directly to a flash drive, CD, or other 
removable media. You may need to back up the data files first to a temporary location, such as your local 
hard drive, and then move the data to the backup media.  
 
To restore the files from your backup media to your other computer: 
Open CSA on your other computer and choose File > Restore. To restore a client database, you must 
change the Backup Location to specify the drive and folder where the backup files have been saved (for 
example, d:\backups\). The application will automatically restore the client file to the Client Data location 
listed on the File Locations tab of the Setup > User Preferences dialog. 
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To create a license disk from CSA: 
Licenses for the CSA applications are available only via download from CS Connect. However, after you 
have downloaded your licenses, you can create a license disk from within CSA. 
1. Insert a form of removable media into your computer (e.g., Flash drive, CD, floppy disk, etc.)  
2. From the CSA main window, choose Help > Repair. 
3. In the Repair dialog, click the License Disk tab and then click the Create License Disk button. 
 
Note: In some cases hardware limitations prevent backing up directly to a Flash drive, CD, or other forms 
of removable media. You may need to back up the license disk files to a temporary location first, such as 
your local hard drive or a network folder, and then move them to the correct media. You can back up the 
license files to other media as well. For example, if you wanted to copy the license files to a USB drive, 
you could create a new empty folder and select that location in the Help > Repair dialog. After the backup 
process is complete, move the new folder and its contents to the backup media. To install the license files 
on the destination computer, double-click the Setup.exe file. 
 
 
CONSOLIDATING CLIENT COMPANIES 
Using the client consolidation features 
If you have multiple CSA clients whose balances need to be combined for report or tax purposes, you 
may want to consolidate the client databases for those companies. To identify a client as a consolidation 
(parent) client, you must mark the Consolidation Client checkbox on the General Information tab of the 
File > Client Properties dialog for any client that you want to consolidate into. Only the parent client 
needs to be marked as a Consolidation Client, not the subsidiaries. Note that the parent client should not 
be a client that already includes balances and transactions. 
 
To consolidate client databases, open the database for the parent company in CSA and choose File > 
Consolidate Clients. Select each of the clients you want to consolidate into the parent, along with the 
information you want to consolidate, and then click the Consolidate button. 
 
To better understand how consolidation works in CSA, it is helpful to know that, prior to the actual 
consolidation, the application verifies that the clients to be consolidated are compatible. All of the 
subsidiary clients must exactly match the parent client in each of the following fields within the File > 
Client Properties dialog: 
 Current GL period ending date (Not applicable for a Trial Balance CS-only client.) 
 Current fiscal year-end date 
 Period type — Monthly, Quarterly, or Annual, etc. (Not applicable for a Trial Balance CS-only client.) 
 Period end dates for all years 
 Current payroll period ending date (Not applicable for a GL-only client or a Trial Balance CS-only 

client.) 
 Latest payroll period ending date (Verify this date on the Payroll tab of the File > Client Properties 

dialog. Not applicable for a GL-only client or a Trial Balance CS-only client.) 
If any of the clients selected for consolidation have mismatched dates, the application stops the 
consolidation and displays an output log specifying the fields that do not match the Consolidation Client. 
 
Client compatibility requirements are more conditional for the Chart of Accounts. 
 If the Chart of Accounts mask for the Consolidation Client (parent) includes locations or departments 

(Ls or Ds), the mask for each subsidiary client must match exactly. 
 If the Chart of Accounts mask for the Consolidation Client contains only Cs and there are any Ls or 

Ds in any subsidiary client masks, the consolidation is aborted. 
 If the Chart of Accounts mask for the Consolidation Client and those of the subsidiaries contain only 

Cs, the mask of the Consolidation Client is automatically set to the maximum number of Cs needed, 
both before and after the decimal. 

 
Note: CSA allows you to transfer current-period general ledger transactions between clients. Using this 
feature could be an acceptable alternative to using client consolidation. If so, choose Utilities > Transfer 
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Client Information, and select the client you want to transfer transactions from, and mark the Current 
Period Transactions option. Before transferring the transactions, be sure that both clients are in the same 
GL period. 
 
Trial Balance consolidation 
For Trial Balance CS clients, you can choose to consolidate account balances only by marking that 
checkbox option for the Consolidation Client (parent) on the General Information tab of the File > Client 
Properties dialog. This enables you to consolidate by account number or grouping schedule codes. In 
addition, you can select any balance type (including Budget or Adjusted Budget) as the consolidation 
basis. 
 
Note: Trial Balance CS must be enabled for all clients that will be part of the consolidation. The Chart of 
Accounts mask is determined during the consolidation. Once the Account Balances Only option is 
selected, the Chart of Accounts mask field becomes read-only. Only Eliminating and Potential journal 
entries can be added to the Account Balances Only consolidation (parent) client. This option also allows 
for you to see and report on subsidiary detail within the parent client. 
 
 
DATA INTEGRATION 
Integrating client data with UltraTax CS  
You can control how much information is displayed in the UltraTax CS subschedules when transferring 
data from CSA. If you want to display dollar amounts in detail within UltraTax CS (showing the amounts 
that make up the line item), you can specify the appropriate tax codes for each account in the client’s 
Chart of Accounts. Alternatively, you can use Tax Code Account Groupings, which allow you to specify a 
range of accounts to flow to the tax return; the combined balances from those accounts are displayed on 
the return as a single amount with any description you specify. To use this feature, choose Setup > Chart 
of Accounts and then choose Edit > Tax Code Account Groupings. If your CSA client uses locations 
and/or departments, then you can specify the tax codes for the combining accounts or for each individual 
location or department account. 
 
Caution! If you were to specify tax codes for both the combining accounts and the individual location or 
department accounts, balances would double in UltraTax CS or GoSystem Tax RS. Also keep in mind 
that if you have set up tax code groupings, they will override the tax codes assigned to the individual 
accounts. Always run the tax code report to verify the amounts.  
 
Using tax exports and integration (for Trial Balance CS clients) 
Trial Balance CS includes a feature that enables you to export tax information to Lacerte,® ProSystem 
FX,® or ProSeries.® A separate license file is required for each tax export. To use this export feature, 
choose Utilities > Tax Exports.  
 
If you do not have access to the tax exports, request a Lacerte, ProSystem FX, or ProSeries export 
license in either of the following ways: 
 Choose Help > Additional Resources > General Support Information. Click the Contact Us link at the 

bottom of that page and tell us which tax export you need. 
 Call 800.968.0600 and press the appropriate number to speak with a Customer Service 

Representative. 
Thomson Reuters will update your firm’s license for you to download via CS Connect.  
 
Note: Integration is also available with UltraTax CS, GoSystem Tax RS, and Fixed Assets CS.®  
 
ADDITIONAL SOURCES OF INFORMATION 
Using additional sources of information in your CSA applications 
 User bulletins. The Creative Solutions Accounting user bulletins topic in the Help & How-To Center 

for CSA includes all of the user bulletins that list the changes and enhancements to the CSA 
applications over the prior year.  

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/bulletins/ubs.htm?Product=csa&mybanner=1
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 Sample clients overview. Sample clients are provided with Creative Solutions Accounting to assist 
you in setting up your own clients, and some are used as examples in the getting started guides, 
tutorials, and walkthroughs. Occasionally, we provide updates to the sample client data and issue 
user bulletins to notify you about the changes. To view a description of what each sample client 
contains, choose Help > Help & How-To and enter Sample clients overview in the search field (or 
click here). 

 FAQs. From the CSA main window, choose Help > Additional Resources > Frequently Asked 
Questions (or click here) to see answers to questions commonly asked by users.  

 
 
HELP & SUPPORT 
Help & How-To Center 
For answers to questions on using CSA, access the Help & How-To Center by choosing Help > Help & 
How-To, by clicking the  button on the toolbar, or by pressing CTRL+Y. For more information, including 
sample searches, see Finding answers in the Help & How-To Center.  
 
Product support 
From the Support Contact Information page on our website, you can complete a form to send a question 
to our Support team. To speak directly with a Support Representative, call .800.968.0600, and listen to 
the available options. Normal weekday support is available from 9:00 a.m. to 8:00 p.m. eastern time. For 
additional details (including extended support hours for tax season and hours for other applications), visit 
the Support section of our website. You can also access the Support section from within CSA by 
choosing Help > Additional Resources > General Support Information. 
 
Website resources and email subscriptions 
Visit our website to access the Thomson Reuters Community (an online user forum), to learn about 
training courses, to view blogs and articles, and more. You can access the website from within CSA by 
choosing Help > On the Web > CS Professional Suite Home Page. 
 
We issue application update notices via email. You can sign up to receive these notices by visiting the My 
Account section of our website. You’ll need to create a web account (if you don’t already have one) and 
then sign up for the Email Subscription service where you can indicate which notices you want to receive. 
 
 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/csa_platform/sample_clients/csa_sample_client_overview.htm?Product=csa&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hid_help_faq.htm?Product=csa&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/getting_help/using_online_help.htm?Product=csa&mybanner=1
http://cs.thomsonreuters.com/support/contact.aspx
http://cs.thomsonreuters.com/support/
http://cs.thomsonreuters.com/
http://cs.thomsonreuters.com/myaccount/
http://cs.thomsonreuters.com/myaccount/
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