
 

 

WORKPAPERS CS 

Installation and Program 
Essentials 
version 2017.x.x 
 

 

 

 

 

 

 

 

 
  



 

 

TL 31432 (12/6/2017) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Copyright Information 
Text copyright 2011 - 2017 by Thomson Reuters. All rights reserved. 
Video display images copyright 2011 - 2017 by Thomson Reuters. All rights reserved. 
 
Thomson Reuters hereby grants licensees of CS Professional Suite® software the right to reprint this document solely for their 
internal use.  
 
Trademark Information 
The trademarks used herein are trademarks and registered trademarks used under license. 
 
All other brand and product names mentioned in this guide are trademarks or registered trademarks of their respective holders. 
.



 

Workpapers CS Installation and Program Essentials iii 

Contents 
Welcome to Workpapers CS ................................................................................... 1 

About this guide .................................................................................................................. 2 
Learning about Workpapers CS .......................................................................................... 2 

Comprehensive help topics ............................................................................................ 2 
Training options .............................................................................................................. 2 
Annual Users’ Conference .............................................................................................. 3 

Installation Instructions ........................................................................................... 5 
System requirements .......................................................................................................... 5 
Overview of the Workpapers CS installation ....................................................................... 6 
Installing the application ...................................................................................................... 6 
Installing the licenses .......................................................................................................... 8 

Obtaining and installing your license file via CS Connect ............................................... 8 
Running desktop setup (for network installations only) ....................................................... 9 
Installing software updates using CS Connect .................................................................. 10 
Starting Workpapers CS and opening the FIRM database ............................................... 11 

Additional setup steps for integration with Microsoft Excel ........................................... 11 
Backing up the firm database ............................................................................................ 12 
Viewing and printing user bulletins .................................................................................... 13 

Navigation and User Preferences ......................................................................... 15 
Menu commands ............................................................................................................... 15 
Toolbar .............................................................................................................................. 16 
Navigation frame ............................................................................................................... 16 
Dashboards ....................................................................................................................... 17 

Setting up a dashboard ................................................................................................ 17 
Customizing a dashboard ............................................................................................. 17 
Adding dashboard views .............................................................................................. 17 
Displaying the Workpapers Dashboard ........................................................................ 18 

User preferences ............................................................................................................... 19 



Contents 

iv Workpapers CS Installation and Program Essentials 

Getting Help ............................................................................................................ 21 
Finding answers in the Help & How-To Center ................................................................. 21 

Searching for information ............................................................................................. 21 
Browsing topics by subject ........................................................................................... 22 
Viewing an index of keywords ...................................................................................... 22 
Viewing and printing Workpapers CS guides in PDF .................................................... 22 

Getting help from other resources ..................................................................................... 22 
Accessing the CS website ............................................................................................ 23 
Accessing the Support page of the CS website ............................................................ 23 
Contacting CS Support ................................................................................................. 23 
Training and consulting services .................................................................................. 23 
The ARNE Community ................................................................................................. 23 

Appendix: Setting Up CS Connect ....................................................................... 25 
CS Connect features ......................................................................................................... 25 
Equipment and other requirements ................................................................................... 26 
Setup of the communication configuration ........................................................................ 26 
Troubleshooting connection issues and error messages .................................................. 28 

 

 

 

 



 

Workpapers CS Installation and Program Essentials 1 

Welcome to Workpapers CS 
This guide provides details for installing Workpapers CS™ via download from our 
website and then using CS Connect™ to obtain and apply the application license 
your firm has purchased as well as any available application updates. 

Licensed users of Workpapers CS and other CS Professional Suite® applications 
can enjoy the full benefits of the broadest line of seamlessly integrated applications 
and services available to practicing accountants.  

Workpapers CS includes features for trial balance; features to simplify the 
organization, assignment, and routing of workpapers; customizable reporting; 
complete financial statements; and much more. 

The Workpapers CS Trial Download page on our website enables you to install a 
trial version of the application prior to making a purchase decision. 

Important!  

 The installation process for Workpapers CS differs from that for other 
CS Professional Suite applications you may have used. We recommend that 
the installation be completed by your firm’s network administrator or 
consultant.  

 Please have your network administrator review the installation sections of 
this guide before proceeding.  

 If you are installing Workpapers CS on a network, your network 
administrator must be present at the database server during the initial 
installation and should ensure that all other users are logged off the network 
during the installation process. 

 If your firm chooses to install Workpapers CS in a terminal server environment, 
a qualified and certified terminal server professional must complete the 
installation. For general information to provide to your firm’s terminal server 
technician, please see Terminal server best practices for CS Professional Suite 
applications (PDF accessible from our online Help & How-To Center). 

 A note for firms transitioning to Workpapers CS from the CS Professional 
Suite Accounting (CSA): Workpapers CS uses a single, firm-level database 
rather than the separate, client-based data files used in CSA. This enables 
Workpapers CS to easily handle multi-client processing with strong data 
stability.  

 

https://cs.thomsonreuters.com/workpaperscs/download.aspx
http://cs.thomsonreuters.com/ua/_pdfs/multi_prod/cs_us_en/nosearch/terminal-server-best-practices-for-cs-professional-suite-apps.pdf
http://cs.thomsonreuters.com/ua/_pdfs/multi_prod/cs_us_en/nosearch/terminal-server-best-practices-for-cs-professional-suite-apps.pdf
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About this guide 
This guide provides details on all of the following: 

 Installing and starting the application and then using CS Connect to retrieve 
initial or updated licenses. 

 Using CS Connect to download and apply updates for Workpapers CS. 

 Viewing and printing user bulletins. 

 Using our Help & How-To Center to learn about Workpapers CS and about 
using the application to complete your firm’s engagement tasks. 

Learning about Workpapers CS 
This guide provides a brief introduction to the application’s navigation features. This 
guide also describes how to use the Workpapers CS help topics to learn about the 
application, including details about setting up firm, staff, and client information; 
about processing procedures; about reporting; and so on. 

Comprehensive help topics 
The application’s comprehensive help and knowledgebase topics in our online Help 
& How-To Center provide the primary documentation for learning about and using 
Workpapers CS. The help topics include information about application features, 
data-entry screens, and procedures, as well as links to conversion guides and other 
special-topic guides, show-me videos, FAQs, troubleshooting tips, and much more. 
You will need to have an active internet connection to open the Help & How-To 
Center from the application. For details, see the Getting Help” section of this guide 
(page 21). 

 To review a list of some of the application’s many features, open 
Workpapers CS, choose Help > Help & How-To (or press CTRL+Y on your 
keyboard), and review the topics called “Workpapers CS features” and “Getting 
started with Workpapers CS.” 

Training options 
We offer a variety of training options for our CS Professional Suite applications. 

 On-demand training. We offer affordable, pre-recorded, self-paced training 
courses that are available to your entire staff via our website. Your staff can 
complete these courses at a time that is convenient for your firm. 

 Web or classroom training. Our professional instructors offer standard 
training in classroom settings or via the internet. 

 Seasonal training. During the summer and at year-end, we offer specialized, 
lecture-style instruction to focus on new features and best practices. Your staff 
can take these courses in a classroom setting or via the internet. 

 Custom training. These training programs focus on your firm’s specific needs. 
We can train your staff at your office or via the internet. 

http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/welcome_to_wpcs.htm?product=wpcs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/proc_wpcs_getting_started.htm?product=wpcs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/proc_wpcs_getting_started.htm?product=wpcs&mybanner=1
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 Consulting services. Our consulting professionals can analyze your firm’s 
workflow, provide best practices, and help you to develop successful 
implementation and rollout strategies for your Thomson Reuters applications. 

For more details, please visit the Training & Consulting page on our website. 

Annual Users’ Conference 
Thomson Reuters hosts an annual conference. We offer workshops for users of CS 
Professional Suite applications at all levels of experience. For details, visit the 
SYNERGY User’s Conference page on our website. 

 

 

  

http://www.cs.thomsonreuters.com/training
http://www.cs.thomsonreuters.com/SYNERGY
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Installation Instructions 
This chapter provides a brief overview of the system requirements and more 
detailed information for the following tasks: 

 Installing the application. 

 Using CS Connect to download and install licenses and application updates. 

 Logging in to Workpapers CS and opening the FIRM database. 

Note: If your firm uses Workpapers CS in the Virtual Office CS® environment or in 
the Software as a Service (SaaS) environment, the installation and CS Connect 
sections of this guide are not applicable because we complete all of the initial 
installation and updates for you. 

System requirements 
For information about the latest system requirements, please visit the System 
Requirements page on our website at CS.ThomsonReuters.com. 

Note that CS Professional Suite applications are designed for professional 
production work. Our system requirements are based on the assumption that 
professional accounting firms replace their computer hardware and operating 
systems approximately every three years. Although an application may operate on 
less powerful hardware and operating systems, we do not believe it will perform at a 
level suitable for production work in those environments. Of course, as processing 
speed and RAM are increased, application performance will also improve. We 
recommend business-class computers, which generally offer higher levels of 
performance than home models when running business applications. 

Important! You can install Workpapers CS on a supported network or on a local 
computer running the Windows® 7 or newer operating system with all of the latest 
service packs. Microsoft® Office 2007 or higher is required for integration with 
Microsoft Word and Microsoft Excel.® 

 

http://cs.thomsonreuters.com/support/systemrequirements/default.aspx
http://cs.thomsonreuters.com/support/systemrequirements/default.aspx
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Overview of the Workpapers CS installation 
To install Workpapers CS, you will perform the following procedures. 

 Select the location for the Workpapers CS shared files. The Workpapers CS 
installation includes shared files that are used for integration with other 
applications, files that contain storage and configuration settings, and files that 
are required for workstation installations. 

 Configure the database server on which your firm database resides. 

 Install Workpapers CS. Install or update Workpapers CS and related 
components. 

 Download and install your license via CS Connect. 

 Run desktop setup. If you installed Workpapers CS on a network, run the 
desktop setup utility to perform a workstation installation on all other computers 
that will access the application. 

Installing the application 
 Important! To install Workpapers CS on a network, you must be present at the 

database server during the initial installation. 

 Important! If your firm plans to install Workpapers CS in a terminal server 
environment, be certain to rely only on a terminal server professional who is 
certified and qualified to handle that type of installation. For general information 
to provide to your firm’s terminal server technician, please see Terminal server 
best practices for CS Professional Suite applications (PDF that is accessible 
from our online Help & How-To Center). 

 You can download and install Workpapers CS from our website. Because the 
download process involves a large amount of data, this process is 
recommended only if you have a high-speed internet connection. The 
installation process may require that you restart the computer on which you are 
installing the application. If you install Workpapers CS on a network, be certain 
that your network administrator selects a time to install when all other users 
have logged off the network.  

 To store data, Workpapers CS uses Microsoft® SQL Server® 2008 (including 
SQL Server 2008 R2 Express, which is included with the installation) or a newer 
version. If your firm uses an earlier version, Workpapers CS cannot be installed, 
and you will need to update your database server prior to installing the 
application.  

 To make the Workpapers CS files and data available to user workstations, the 
computer where the shared files are installed (that is, the computer that is 
running SQL Server) must be turned on. 

 To run Workpapers CS on a computer that has a firewall or that uses the 
Windows 7 operating system, you must create an exception within the firewall 
for the instance of SQL Server you use (recommended), or you must disable 
the firewall (not recommended). If you need assistance to create an exception 
for the instance of SQL Server you use, please refer to your firewall’s 
documentation. 

http://cs.thomsonreuters.com/ua/_pdfs/multi_prod/cs_us_en/nosearch/terminal-server-best-practices-for-cs-professional-suite-apps.pdf
http://cs.thomsonreuters.com/ua/_pdfs/multi_prod/cs_us_en/nosearch/terminal-server-best-practices-for-cs-professional-suite-apps.pdf


Installation Instructions 

Workpapers CS Installation and Program Essentials 7 

Complete the following steps to install Workpapers CS to a network or to a 
standalone workstation. If you purchased a license for the network version and you 
install the application on the network, you need to perform this procedure only once. 
You should then install the license files on the network and also perform a 
workstation installation on all other computers that will access Workpapers CS (as 
described later in this guide).  

1. Verify that you are logged in to your computer or server as an administrator. 

2. Close all open applications, including anti-virus software that may be running in 
the background. 

3. Installing from the My Product Download page of our website. (Note that 
you need to be logged in to your CS Professional Suite web account to access 
this page.) Follow the instructions to save the installation EXE file for 
Workpapers CS to your local drive. Double-click the EXE file to start the 
installation wizard. 

4. When Workpapers CS Setup starts, click the Install Workpapers CS link. 

5. On the Welcome to Workpapers CS Setup screen, click Yes to verify that you 
are installing the application on the computer that you want to designate as the 
database server. Click Next to continue. 

Note: If you click No, you will be prompted to start the installation again on the 
computer that will function as your database server. 

6. Read the CS Professional Suite License Agreement, mark the I accept the 
terms in the License Agreement checkbox, and click Next to continue. 

7. For Installation Step 1, click Next to specify the folder location where the 
Workpapers CS shared files reside. Workpapers CS uses shared files for 
integration with other applications, for storage of configuration settings, and for 
workstation installation files. Click the  button, and navigate to the 
appropriate folder. 

 If you do not plan to run Workpapers CS on a network, this folder is usually 
C:\WINCSI. 

 If you do plan to run Workpapers CS on a network, select a shared network 
folder to which users have full rights, such as X:\WINCSI or \\<name of 
network share>\WINCSI. 

 Click OK, and then click Next to continue. 

8. For Installation Step 2, click Next to configure this computer as the database 
server for Workpapers CS (which requires an instance of SQL Server). If your 
computer does not have an instance of SQL Server, only the Install a new 
instance of Microsoft SQL Server 2008 R2 Express Edition option will be 
available for selection. If your computer already has SQL Server, you may use 
an existing instance or use the CREATIVESOLUTION instance. 

 To use CREATIVESOLUTION or another existing instance of SQL Server 
(which must be version 2008 or newer), mark that option, and then click 
Next.  

 To install a new instance of Microsoft SQL Server 2008 R2 Express Edition, 
mark that option, and then click Next and specify a unique name for the 
new instance. Click Next to specify the folder where you want your 

https://cs.thomsonreuters.com/support/downloads/
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Workpapers CS database to reside, which must be on the same computer 
where you install the application (you cannot select a network folder).  

Note: If a non-Express edition (Standard, Enterprise, etc.) of SQL Server 
2008 or newer is already installed on your computer, we recommend that 
you select the existing instance to conserve both disk space and processing 
resources; for more information, enter “SQL Server best practices” in the 
search field on the Accounting CS toolbar. If you choose to use a different 
instance or to install a new instance, be sure to back up your database 
before you continue. After you complete the installation, start 
Accounting CS and restore the database. For more details, enter “Backing 
up the firm database” and “Restoring the firm database” in the search field 
on the Workpapers CS toolbar. 

 Click Next to continue. 

9. For Installation Step 3, click Next, and then determine whether Workpapers CS 
should be installed on the computer that also functions as your database 
server. Choose one of the following options, as appropriate for your firm. 

 Install Workpapers CS so that I am able to run it on this computer. Click 
Next, and then continue to step 10. 

 Skip installing Workpapers CS on this computer; this computer will be used 
as the Workpapers CS database server only. Click Next, and then skip to 
step 11. 

10. Respond to each of the installation prompts. You may need to restart your 
computer one or more times during this phase of the installation process.  

11. The setup wizard displays instructions for the steps you will need to complete 
for the setup of Workpapers CS on a network, and you can choose to save or 
print those instructions. (Note that you will need to run the desktop setup from 
each computer that will run Workpapers CS.) Click Next to continue. 

12. When the installation is complete, click Finish. To launch Workpapers CS 
immediately, leave the Run Workpapers CS checkbox marked. 

Installing the licenses 
After you install the application, the next step is to install the licenses for 
Workpapers CS. In most cases, you will use CS Connect to obtain and install the 
licenses. Complete the following procedure to install the licenses for 
Workpapers CS. 

Obtaining and installing your license file via CS Connect 
CS Connect, which is installed automatically when you install Workpapers CS, 
provides a convenient and economical way for you to download both application 
and license updates via an active internet connection (or via modem). 

1. Verify that you are logged in to your computer or server as an administrator. 

2. Double-click the Workpapers CS  shortcut icon on your desktop (or click Start 
on the Windows taskbar, and choose All Programs > CS Professional Suite > 
Workpapers CS). 

http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/kb/sql-application-best-practices-for-cs-professional-suite.htm?Product=wpcs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/misc/csh_backupfirmform.htm?product=wpcs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/misc/csh_backupfirmform.htm?product=wpcs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/misc/Restoring_the_firm_db.htm?product=wpcs&mybanner=1
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3. In the Open Firm field, select FIRM and click OK. Depending on your security 
setup, you may be prompted to enter a password. 

4. Choose Help > About, and click the Download Licenses button. 

5. Enter both your firm ID (which is included on your mailing label) and the license 
PIN established by your firm, and then click Next. 

6. If the Connect – Communications Setup dialog opens (as shown in the following 
illustration), you need to verify or select the various communications settings 
applicable to your system so that you can communicate with the Thomson 
Reuters data centers. For details, see “Setting up the communication 
configuration” on page 26.  

 
When you have finished verifying your communications settings, click OK to 
close the Connect – Communications Setup dialog. 

7. In the CS Connect dialog, click OK. CS Connect logs in to the Thomson 
Reuters data centers and downloads your licenses. 

8. Follow the remaining prompts to install the licenses.  

Note: At any future time, you can restart the process to obtain and install licenses 
via CS Connect. To restart that process, choose File > CS Connect, mark the 
Retrieve licenses checkbox, and click the Call Now button. 

Running desktop setup (for network installations only) 
If you installed the shared files on a network, you must also run the desktop setup 
on each workstation. The desktop setup ensures that each workstation meets the 
minimum operating system requirements and confirms that all required components 
are installed.  

The desktop setup adds to each workstation’s desktop a shortcut to the single 
network installation of Workpapers CS (on your firm’s server). This keeps all global 
files and data in a single location on the server. Network users should not install the 
full application on their own local workstations. 

To run the desktop setup from each workstation, do the following: 

1. Verify that you are logged in to your computer as an administrator. 
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2. Close all open applications. 

3. Click Start on the Windows taskbar and choose Run.  

4. In the Run dialog, enter Z:\<path>\Workpapers CS\Desktop\Setup.exe 
(where Z represents the mapped drive letter for the network path to the server 
on which you installed the shared files, and path is the path to your 
Workpapers CS folder). For example, if you installed the shared files in 
F:\WINAPPS\WINCSI, you would need to enter 
F:\WINAPPS\WINCSI\Workpapers CS\Desktop\ Setup.exe in the Run dialog 
or \\<name of server>\WINAPPS\WINCSI\ 
Workpapers CS\Desktop\Setup.exe. 

Note: If you need to uninstall the Workpapers CS desktop setup from a 
workstation, choose Start > Settings > Control Panel > Add/Remove Programs, 
select Workpapers CS, and then click the Change/Remove button. 

5. Click OK. The setup wizard installs or updates Workpapers CS and the 
necessary components. You may need to restart your computer one or more 
times during this step. 

6. When prompted that the Workpapers CS setup has been successfully 
completed, click Finish. 

Installing application updates using CS Connect 
Occasionally, we issue updates for Workpapers CS via CS Connect, which is 
installed automatically when you install Workpapers CS. We strongly recommend 
that you use CS Connect to retrieve available updates on a regular basis.  

You can also sign up for an email subscription service that alerts you to the 
availability of Workpapers CS updates by visiting the My Account page of our 
website. 

 To start CS Connect from within Workpapers CS, choose File > CS Connect.  

 
 

https://cs.thomsonreuters.com/myaccount/
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Starting Workpapers CS and opening the FIRM database 
Follow these steps to log in to the application using the FIRM database. You can 
use this database to explore Workpapers CS while following this guide. 

1. Click Start on the Windows taskbar and choose Programs > CS Professional 
Suite > Workpapers CS.  

2. To log in, click the  button in the Open Firm field and select FIRM from the 
drop-down list. 

3. In the Staff ID field, enter ADMIN. If you previously opened this database and 
assigned a password, you will also need to enter that password. 

4. Click OK.  

Note: Because firm-level security is required and automatically enabled for 
Workpapers CS, you will be prompted to change the password when opening the 
application for the first time. 

Additional setup steps for integration with Microsoft Excel 
Please note that when you first open an Excel document from within 
Workpapers CS, you may be prompted with a security warning if you have certain 
security settings in Excel but do not have Microsoft listed as a Trusted Publisher.  
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If you see a warning prompt like the one shown the illustration above when you 
open an Excel document, do the following to ensure proper integration with 
Microsoft Excel.  

1. Click the Options button to the right of the warning message. 

2. If the alert message indicates that the digital signature for the mscoree.dll 
add-in has not yet been chosen to trust, click the option to enable all code 
published by this publisher for that add-in.  

  

Backing up the firm database 
The Help > Backup command is available in Workpapers CS only for a locally 
installed version of the application. For complete details, enter “Backing up the firm 
database” in the search field on the Workpapers CS toolbar. 

Notes 

 Third-party backup software does not back up data from Microsoft SQL Server 
while the SQL Server service is currently running. Therefore, we recommend 
either using the manual backup procedure from Workpapers CS or scheduling 
recurring backups as described in the Workpapers CS help topics. 

 If you are licensed to use Workpapers CS in the Virtual Office CS or the 
Software as a Service (SaaS) environment, your firm data is backed up 
automatically on the servers that host your data. 

http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/misc/csh_backupfirmform.htm?product=wpcs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/misc/csh_backupfirmform.htm?product=wpcs&mybanner=1
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Viewing and printing user bulletins 
We issue user bulletins to inform you about:  

 any issues related to the initial release of the application 

 changes made to the application 

 other relevant information 

When you install Workpapers CS from a web download file, and when you use 
CS Connect to download and apply updates for the application, the “Workpapers 
CS user bulletins” help topic opens automatically the next time you start the 
application, and the most recent bulletins are listed near the top of that topic. Each 
bulletin is a separate file in portable document format (PDF) that you can view or 
print using your internet browser and Adobe® Reader.® (You can download and 
install the latest version of Adobe Reader free of charge from the Download page of 
the Adobe website.) 

1. Open Workpapers CS and choose Help > Bulletins. This opens the 
Workpapers CS user bulletins topic in the Help & How-To Center.  

2. To open a PDF of the user bulletin for a specific release version or update, click 
the link for that version.  

3. You can use the print features of your internet browser to print a user bulletin 
(or any help topic), or press CTRL+P on your keyboard. 

 

 

  

http://get.adobe.com/reader/
http://get.adobe.com/reader/
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Navigation and User Preferences 
This chapter provides information about navigating within Workpapers CS, selecting 
and using dashboard views, and setting other user preferences. 

Menu commands 
The menu bar at the top of the main window in Workpapers CS contains several 
pull-down menus, each of which contain numerous commands. These commands 
cause Workpapers CS to perform specific functions, such as opening a particular 
screen.  

 

The name of each menu includes one underlined letter. To open a menu, do either 
of the following: 

 Click the menu name in the menu bar. 

 Press the ALT key plus the underlined letter in the menu name. For example, to 
open the File menu, press ALT+F. 

Arrows next to a menu command indicate additional menu choices. Click a 
command with an arrow to access the additional choices in the cascading menu. 

For a quick overview of the main features in Workpapers CS, you can display the 
commands of each menu. (Note that the availability of menu commands can vary by 
password security setting.)  

Tips 

 Some of the menu commands have corresponding buttons on the 
Workpapers CS toolbar, as well as corresponding links in the navigation frame. 

 Some of the most commonly used menu commands have special shortcut keys 
that enable you to execute the commands quickly from your keyboard. For 
example, press ALT+F1 to open or close the Navigation frame. 
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Toolbar 
The Workpapers CS toolbar, located beneath the menu bar, contains buttons to 
facilitate navigation through the application and to perform various tasks.  

 To view the tooltips for individual buttons on the toolbar, hover the mouse 
pointer over each button.  

 

Navigation frame 
The navigation frame provides a convenient way to 
access specific screens for completing various kinds 
of tasks in Workpapers CS.  

At the lower portion of that frame are buttons you can 
click to switch the frame’s view from Accounting to 
Firm. The Accounting navigation options are shown in 
this illustration.  

Click the  or  button at the top of the navigation 
frame to collapse or expand that frame.  

When the navigation frame is collapsed, it remains 
open on the left side of your screen. Collapsing the 
navigation frame creates more room for the 
workspace. You can click the collapsed navigation 
frame once to temporarily display the action and 
setup icons. Click it again to hide them.  

Click the Accounting or Firm button to change the 
options displayed in the navigation frame.  

If the list of available actions is longer than the 
available space, scroll buttons appear to enable you 
to scroll through the list. 

Click any of the items in the Actions or Setup lists to 
open the screens where you can complete related 
tasks. 
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Dashboards 
A “dashboard” in Workpapers CS is a configurable workspace that you can 
customize to display multiple sources of information at the same time. Like the 
dashboard in your car (which may provide information about your speed, RPMs, 
engine temperature, fuel level, and more), an Workpapers CS dashboard can 
provide a wide variety of information at a glance.  

The five types of dashboards in Workpapers CS — Home, Firm, Staff, Client, and 
Workpapers — enable you to aggregate numerous sources of information onto a 
single screen using portlets. For example, you can select portlets to display items 
such as news from Workpapers CS, the CS website and Help & How-To Center, 
resources for working in Workpapers CS, web pages, system information, firm-wide 
news feeds, RSS feeds, the Thomson Reuters Tax and Accounting Community, 
websites for PPC and Checkpoint,® and more.  

The Workpapers Dashboard enables you to view specific data for the selected 
client. 

Setting up a dashboard 
To familiarize you with the concept of the dashboard, follow the steps below to set 
up a Staff Dashboard in Workpapers CS. 

1. Choose View > Staff Dashboard. 

2. Click the Select Portlets link in the upper-right corner of the dashboard (or right-
click within the dashboard and choose Select Portlets from the context menu).  

3. In the Select Portlets dialog, mark the checkbox for each item that you want to 
add to the dashboard and click OK. A window (or “portlet”) opens within the 
dashboard corresponding to your selection.  

4. To add more portlets, repeat steps 2 and 3 above and mark one or more 
additional checkboxes — or to remove a portlet simply clear the checkbox for 
that portlet. 

Customizing a dashboard 
As you add items, new portlets appear on the dashboard, forming multiple columns 
which may be difficult to see as they get narrower with each added portlet. 
Fortunately, you can customize the layout of the dashboard to make the collection 
of portlets easier to see.  

To change the layout of a dashboard, click the title bar of a portlet you want to 
move, hold down the left mouse button, and drag the portlet to a new location. You 
will see a shaded area appear when the portlet is positioned correctly for 
placement; release the left mouse button to “drop” the portlet in its new location. 

You can arrange several portlets on the screen, in a mixture of rows and columns, 
simply by dragging and dropping them. Once the portlets are in place, you can 
resize them by placing the cursor between two portlets, clicking and holding the left 
mouse button, and dragging the boundary in either direction. 

Adding dashboard views 
To further customize a dashboard, you can add additional dashboard “views,” which 
appear as tabs at the top of the dashboard. By spreading portlets across multiple 
views, you can maximize the amount of information you can view in each 
dashboard. 
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1. Click the Add View link in the top-right corner of any dashboard (or right-click 
and choose Add View from the context menu). 

2. In the Add View dialog, enter a description for the view. When you click OK, this 
description appears in a new tab at the top of the dashboard. 

Notes 

 Any additional views that you create for the Client Dashboard are applied for all 
clients. 

 You can rename any view by right-clicking the view tab and choosing Edit View 
from the context menu. 

Displaying the Workpapers Dashboard 
To display the Workpapers Dashboard (which opens in a separate screen), 
choose View > Workpapers Dashboard. You can choose to include any of the 
following portlets for this dashboard:  

 Engagement Binders Tree 

 Notes 

 Notes List 

 Workpaper Properties 

 Workpapers List 
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User preferences 
Workpapers CS enables each staff member to customize certain controls or options 
in the application to perform their work more easily and efficiently.  

1. Choose Setup > User Preferences. 

2. In the System tab of the User Preferences dialog, mark or clear the checkboxes 
to enable or disable the options. 

3. To have the application display a certain screen each time you open 
Workpapers CS or when you click the Favorite Screen icon on the toolbar, 
select the option you want from the drop-down list in the Favorite screen field. 

Note: If the application no longer displays alert messages because the Don’t show 
this message again checkbox was marked, you can click the Reset button in the 
User Preferences dialog to have the application display alert messages again. 
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Getting Help 
Our online Help & How-To Center provides one-stop access to information about 
using Workpapers CS. Other resources are available from our website and include 
training and support from CS Training & Consulting Services and from CS Support. 

Note: You need an active internet connection to access the Help & How-To Center, 
which is compatible with the latest versions of most internet browsers. 

Finding answers in the Help & How-To Center 
The Help & How-To Center provides extensive information about using 
Workpapers CS, including procedures for completing various tasks, answers to 
frequently asked questions, tips for increasing productivity and troubleshooting 
issues, alerts about timely issues, details on new features, show-me videos, 
conversion guides and other special-topic guides in portable document format 
(PDF), and more.  

 You can access the Help & How-To Center from within Workpapers CS by any 
of the following methods. 

 Press F1 to open a topic that is relevant to the current screen. 

 Click the   button to open a topic that is relevant to the current screen, 
or click the down arrow just to the right of that button and then select a topic 
from the menu that appears. 

 Use the search field   on the toolbar to search for 
relevant topics.  

 Press CTRL+Y or choose Help > Help & How-To to open the “Browse 
subjects for Workpapers CS” topic. 

Tip: You can print any topic using your internet browser’s print feature. 

 

Searching for information 
The most efficient way to locate information is to take advantage of the robust 
search engine upon which the Help & How-To Center is built: the Google® search 
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engine. When searching for information in the Help & How-To Center, you can use 
the same strategies you use when you use Google to search for general information 
on the internet.  

Search fields for searching the Help & How-To Center are accessible from two 
locations.  

 From within Workpapers CS: Use the search field   on 
the toolbar. 

 From within the Help & How-To Center: Use the search field 

 near the top of the topic. 

Simply enter a search term or phrase and press ENTER to see a list of related 
topics that apply to Workpapers CS. 

For more information, sample searches, and tips for refining your search results, 
see the Finding answers to your Workpapers CS questions topic in the Help & 
How-To Center. 

Browsing topics by subject 
In the Help & How-To Center, click the Browse Subjects button to view a list of 
categories, and then click a category to view a list of related topics.  

Viewing an index of keywords 
In the Help & How-To Center, click the Index button to view an alphabetical list of 
keywords. Click a keyword or topic title to view the associated topic.  

Viewing and printing Workpapers CS guides in PDF 
Workpapers CS includes conversion guides and other useful guides in PDF that you 
can view or print using your internet browser and Adobe® Reader.® Use the 
following procedure to view or print these guides. For example, you can follow this 
procedure to print additional copies of this guide. (You can download and install the 
latest version of Adobe Reader from Adobe.com. The Reader also allows you to 
search on keywords and print individual pages, sections, or entire guides.) 

 To view or print a guide, enter “PDFs for Workpapers CS” in the search field on 
the toolbar and click the links of interest to you. 

 To view and print user bulletins, choose Help > Bulletins. 

 

 

 

 

Getting help from other resources 
Our Help & How-To Center (accessible via active internet connection by choosing 
Help > Help & How-To) should answer any questions you might have about 
Workpapers CS. We encourage you to use this resource whenever you encounter 

http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/getting_help/using_help.htm?Product=wpcs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/pdf_topics/pdfs_for_the_program.htm?product=wpcs&mybanner=1
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questions while working in the application. However, if you need to contact 
CS Support or want to explore training and other resources, you can do so by one 
of the following methods. 

Accessing the CS website 
 Choose Help > On the Web > CS Professional Suite Home Page to access 

information and resources for all CS Professional Suite applications. 

Accessing the Support page of the CS website 
 Choose Help > Additional Resources > General Support Information to access 

the Support page of the CS website where you can do either of the following 
tasks. 

 Click the Contact Us link to contact CS Support via the internet. 

 Click other links for application release and version information, system 
requirements, and other information about CS Professional Suite 
applications.  

Contacting CS Support 
If you have questions that are not answered by this guide, the help and 
knowledgebase topics, or our website, please contact CS Support. 

 To send an email message to CS Support, choose Help > Additional Resources 
> Ask Support via E-mail. 

 To contact CS Support via telephone, call 800-968-0600, press 2, and then 
listen to the available options. 

You can get optimal service and use your telephone time most efficiently if you have 
a very specific explanation of the issue when you make the call. You might want to 
write brief notes on some of the symptoms occurring on the computer, or print any 
error messages related to the issue. Your notes might include the following: 

 The version number of the application you are using. (To obtain this 
information, choose Help > About from the Workpapers CS menu bar.) 

 The operating system that you are using. 

 The specific nature of the issue. 

 The steps that preceded the issue. 

 Whether this issue occurs with more than one client or on other computers. 

 The full error message and when it occurs. 

Training and consulting services 
We offer training courses and consulting services for Workpapers CS and other 
applications. For complete details, please visit the Training section of our website. 

The Thomson Reuters Tax and Accounting Community 
The Thomson Reuters Tax and Accounting Community is an informal online forum 
where users of CS Professional Suite applications can exchange ideas with other 
users from across the country. The Tax and Accounting Community is free to all CS 
Professional Suite users. You can access the Community page on our website, and 

http://www.cs.thomsonreuters.com/training
http://www.cs.thomsonreuters.com/community/
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you can also select it as a portlet to include in the Home, Firm, Staff, or Client 
Dashboard in Workpapers CS. 
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Appendix: Setting Up CS Connect 
CS Connect is an electronic communications utility that works between your 
CS Professional Suite applications and Thomson Reuters. It is installed 
automatically when you install Workpapers CS, and it provides you with a 
convenient and economical way to: 

 Download initial and updated licenses.  

 Download application updates and user bulletins for Workpapers CS so that 
you can electronically update the application. 

Notes  

 If you access Workpapers CS through Virtual Office CS or Software as a 
Service (SaaS), you do not need to use CS Connect. 

 Our secure data centers are scheduled to be available for CS Connect calls 
during all hours of the week. In the rare event that system maintenance is 
required, we will perform it between 3:00 a.m. to 6:00 a.m. eastern time. 

The primary documentation for CS Connect is provided in the comprehensive help 
topics in our online Help & How-To Center, which is accessible from the Help menu 
in Workpapers CS. 

This chapter describes the following:  

 The basic features of CS Connect. 

 The equipment you need to use CS Connect. 

 How to find information on troubleshooting connection issues and error 
messages you may receive while using CS Connect. 

CS Connect features 
With CS Connect, you can do the following tasks. 

 Download initial and updated licenses, and download updates for 
Workpapers CS as significant changes are made to the application throughout 
the year between releases. 
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 Download user bulletins and other documents via CS Connect to learn timely 
information and, when appropriate, helpful user tips. 

 Connect to the Thomson Reuters data centers using a modem or an internet 
service provider. 

 Apply the application updates downloaded from our secure data centers to 
Workpapers CS on the same computer or network to which they have been 
downloaded. 

Notes 

 There is no charge for using CS Connect to download and install licenses and 
application updates. For these routine activities you pay only for your internet 
service. 

 CS Connect encrypts all sensitive transactions involving monetary funds or 
client information using an industry-standard encryption system, thus keeping 
your data safe as it travels over the internet. 

Equipment and other requirements 
If your computer supports Workpapers CS, it also supports CS Connect. You do not 
need to purchase any additional communications software. However, you will need 
a persistent high-speed internet connection to use CS Connect.  

To connect to our secure data centers via CS Connect, you must use an Internet 
Service Provider (ISP).  

  By default, CS Connect is configured to use a standard internet connection 
(DSL, cable modem, T1, and so on). This allows you to use your own ISP rather 
than connecting to the Thomson Reuters data center modems, thus saving 
long-distance charges. If your system is already set up to access the internet 
via your ISP, you probably do not have to complete any additional setup tasks 
to use CS Connect. However, you should confirm all settings, as described in 
“Setting up the communication configuration” on page 26. 

Setting up the communication configuration 
This section explains how to configure the communication settings in CS Connect, 
which is installed automatically when you install Workpapers CS. This is a one-time 
setup procedure and should be performed on each Windows workstation you intend 
to use for CS Connect. 

Notes 

 If you used CS Connect to obtain and install licenses on this computer or to 
obtain updates for any CS Professional Suite application, then your computer is 
already correctly configured for CS Connect. 
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 We recommend that you make your first CS Connect call as soon as possible 
after installing the application to ensure that you can communicate with our 
secure data centers before you need to receive licenses or application updates. 

Note that Workpapers CS must be installed on your computer before you perform 
this procedure. 

1. Start Workpapers CS. 

2. Open CS Connect by choosing File > CS Connect.  

3. Use the CS Connect - Communications Setup dialog to verify or select the 
various communications settings applicable to your system so that you may 
connect to our secure data centers.  

 
 Direct (LAN) connection to internet. Click this option if your computer is 

connected to a network that has a direct internet connection.  

 Proxy Settings. If your local area network uses a proxy server, click this 
button to open the CS Connect – Proxy Setup dialog. This dialog allows 
you to enter the necessary information for CS Connect to connect to 
our secure data centers. 

 Internet connection is always online. Mark this checkbox if your 
computer is always connected to the internet. 
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 Dialup to CS’s modems (normal long distance charges apply). Click this 
option if you do not have an internet service provider or a LAN connection, 
and you want to connect directly to the Thomson Reuters data centers via a 
modem. Note that you may incur long distance charges if you choose this 
option. 

 Dialup using my ISP’s connection. If you will connect to our secure data 
centers using an internet service provider, click this option. 

 Connection. If you will use an internet service provider to connect to the 
Thomson Reuters data centers, choose the name of your internet 
Service Provider from the drop-down list. 

 User name and Password. Enter the user name and password for the 
internet connection you specified. 

4. Test your connection. If any of the tests fail, the connectivity issues must be 
addressed on your computer, your network, or with your internet service 
provider before CS Connect will function as desired. 

Troubleshooting connection issues and error messages 
For information about troubleshooting connection issues and error messages, 
choose Help > Help & How-To and enter “Troubleshooting connection issues” in the 
search field on the Workpapers CS toolbar.  

 

 

 

http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/connect/troubleshooting_cs_connect_connection_issues.htm?product=wpcs&mybanner=1
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