Cannot edit or add PDF files via Adobe Acrobat add-in

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Scenario

The GoFileRoom Adobe Acrobat Add-In is installed but its functions or buttons are missing or don't work.

Causes

  • The version of Acrobat on the workstation is not supported by GoFileRoom.
  • The GoFileRoom Client Add-In installed on the workstation is damaged or outdated.
  • The workstation lacks one or more Microsoft components.
  • The internet browser on the workstation is not supported or properly configured for use with GoFileRoom.

Solutions

We recommend that you try the solutions below in order until you can add and edit a PDF.

Solution 1: complete the GoFileRoom setup checklist

Make sure that you've completed the Workstation setup section of the GoFileRoom setup checklist.

Solution 2: check that only one supported version of Acrobat is installed

  1. Open Windows Control Panel and select Programs, then Programs and Features.
  2. Check that the version of Adobe Acrobat on the workstation meets the GoFileRoom System Requirements.
  3. Uninstall Adobe Reader and any other third-party PDF reader or editor.

Solution 3: install Microsoft Visual C++ redistributable for Visual Studio 2012 Update 4

Download and install Microsoft Visual C++ Redistributable for Visual Studio 2012 Update 4.

Solution 4: reinstall the GoFileRoom Adobe Acrobat Add-In

  1. Close Adobe Acrobat.
  2. Double-click GFRAcrobatInstaller.exe from one of the following locations depending on your version of Windows.
    • 64-bit: C:\Program Files (x86)\GoFileRoom\GFRAcrobat\Distribution.
    • 32-bit: C:\Program Files\GoFileRoom\GFRAcrobat\Distribution.

    Note: The installation is complete when the Windows wait cursor disappears.

Solution 5: uninstall and reinstall the GoFileRoom Client Add-In

Follow the steps in Uninstall and reinstall the GoFileRoom Client Add-In.

Solution 6: check that the gfrPDFModify.PDF add-on is enabled in Microsoft Edge

  1. In Microsoft Edge, select Tools then Internet Options.
  2. On the Programs tab, select Manage Add-ons.
  3. Select All add-ons from the Show drop-down list.
  4. Check that gfrPDFModify.PDF is enabled.
  5. Select Close, then OK.

Solution 7: copy and paste the GoFileRoom add-in files to the Acrobat program directory

  1. Close Adobe Acrobat.
  2. Copy gfrAddin.api, gfrCabinet.apigfrScanMacro.api, and gfrTaxTools.api from one of the following locations depending on your version of Windows.
    • 64-bit: C:\Program Files (x86)\GoFileRoom\GFRAcrobat\Distribution\plug_ins.
    • 32-bit: C:\Program Files\GoFileRoom\GFRAcrobat\Distribution\plug_ins.
  3. Paste the files to one of the following locations depending on your version of windows.
    • 64-bit: C:\Program Files (x86)\Adobe\Acrobat <version>\Acrobat\plug_ins.
    • 32-bit: C:\Program Files\Adobe\Acrobat <version>\Acrobat\plug_ins.

Solution 8: check Adobe Acrobat Certified Mode settings

  1. Open Adobe Acrobat.
  2. Select Edit then Preferences.
  3. Select General in the Categories list.
  4. Clear the Use only certified plug-ins checkbox.
  5. Check that Currently in Certified Mode is set to No.
  6. Select OK.
  7. If Acrobat remains in Certified Mode, you may need to repair, update, or reinstall Adobe Acrobat.

Solution 9: test a different Windows profile

  1. Use a different Windows profile to log in to Windows.
  2. Try to add and edit a PDF in GoFileRoom.
  3. If you can add and edit a PDF using the different profile, log out and log in using your original Windows profile.
  4. If you can't add and edit the PDF using the different profile, try the solutions above when logged in to this different profile. If you can add and edit a PDF after that, log out and log in using your original profile.
  5. If you can’t add and edit PDFs after these steps, ask your firm’s IT professional to check the Windows profile and consider recreating it.

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