Viewing Planner CS guides in PDF

Alerts and notices

To open these guides, you must have Adobe Reader version 9.0 or higher installed.

Note: If you don't have the current version or if you have difficulty opening the guides, you can download and install the latest version of the Adobe Reader from the Downloads page of the Adobe website.

View the Planner CS Getting Started guide, which includes installation instructions, system setup procedures, information on creating plans, and more.

View the Planner CS Tips, which describes features of the main window and summarizes common tasks.

Share This