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Welcome to Planner CS 
Planner CS is an easy-to-use, comprehensive, and flexible tax-planning 
application. It provides simultaneous and extensive tax projections for a 
virtually unlimited combination of alternatives and years. The purpose of 
Planner CS is to project broad possibilities and to allow for changes in 
income and/or expenses that will significantly affect tax liability.  

This guide is designed to introduce you to the concepts, terminology, and 
features of Planner CS so that you can process plan data for your clients 
as efficiently and accurately as possible. 

Learning about Planner CS 
The online Help & How-To Center provides one-stop access to 
information about using Planner CS. Other resources include support 
and training services offered by the CS Support and Training and 
Consulting Services staff. For more information, see Getting Help on 
page 13.  

This getting started guide covers the following subjects. 

 Planner CS features  

 Installing Planner CS 

 Using the comprehensive Planner CS help 

 Navigating Planner CS  

 Setting up and using Planner CS  

 Preparing and printing reports, graphs, letters, and forms 

 Backing up and restoring plan data 

 Setting up CS Connect™ 

http://cs.thomsonreuters.com/ua/planner/cs_us_en/default.htm?Product=planner&mybanner=1
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Where to begin 
Please read each section of this guide and follow each of the steps. As 
you are working, press F1 for information about each field in the data-
entry tabs and about each window or dialog. Also, access the Help & 
How-To Center for complete information about using your application. 
(Details on getting help are provided in the Getting Help section on page 
13 of this guide.) 
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Planner CS Features  
Planner CS includes many features designed to enhance your 
productivity and profitability.  

Fast and easy data entry 
 Provides a familiar grid interface for data entry. 

 Features a customizable and resizable Watch Window that allows 
you to view key variables and how data entry affects the plan. You 
can create templates that determine which lines appear in the  
Watch Window. 

 Provides easy navigation within plans using a series of buttons and 
tabbed displays. 

 Lets you double-click a calculated amount to access the tab in which 
you enter data for the calculation. 

 Lets you double-click a data-entry field to open a window in which 
you can enter detailed information or multiple items, and allocate 
amounts to the taxpayer, spouse, or states, if applicable. 

 Lets you automatically copy the numeric value of a highlighted 
amount across columns or automatically increase the numeric value 
by a percentage or amount across columns. 

 Imports client data from UltraTax/1040 and GoSystem® Tax RS  
to Planner CS. 

Quick, automatic calculations 
 Incorporates the latest tax law changes. 

 Processes multiple years and/or alternatives within each plan. 
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 Includes automatic carryforward of applicable data from one year  
to the next. 

 Lets you set up multiple preparers and customize options according 
to preparer preferences. 

 Calculates the appropriate number of employee withholding 
allowances and prints Form W-4 for up to four employers using the 
W-4 Calculator feature. 

 Varies the dollar amount of a selected federal data-entry field until 
the desired result of a selected calculated field is found. For 
information on the Result Finder, from the Help menu in Planner CS, 
choose Help & How-To and search for Result Finder. (See the 
Getting Help section on page 13 of this guide for details on using the 
Help & How-To Center.) 

 Lets you convert data from a joint plan into separate plan alternatives 
for the taxpayer and spouse. 

 Lets you create a “family plan” to analyze how the investment 
income of minor children will affect the parents’ and the entire 
family’s total tax liability.   

Comprehensive reports and graphs 
 Provides numerous standard printed reports. You can also build your 

own custom reports by selecting the rows you wish to include from 
any button or tab in the data-entry window (federal and state 
modules). 

 Lets you define your own report sets using the standard and custom 
reports, or you can let Planner CS automatically select reports to 
print based on the plan’s data. 

 Lets you globally force a particular report page to always  
(or never) print. 

 Provides customized formatting of reports and graphs, such as 
header and footer information, page layout (portrait or landscape), 
multiple fonts, collation sequence, and so forth. 
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 Provides efficient graph design through the built-in graph editor, 
which you can use to modify graph colors, specify border thickness, 
and select 3-D effects. You can immediately see on screen how the 
modifications make the current plan’s data appear in the graph.  

Powerful client letter writer 
 Lets you create a standard template letter for your clients, as well as 

design custom letters for individual clients, using the Planner CS 
built-in client letter and report editor. 

 Enables embedding of plan data into your client letters. 

 Provides many style and font options. 

 Automatically opens your client letters in Microsoft® Word® for editing 
(if Microsoft Word is installed on your computer). 
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Installing Planner CS 
This chapter describes: 

 system requirements, 

 how to install Planner CS, and 

 how to view and print user bulletins. 

System requirements 
For the latest system requirements information, please visit the System 
requirements page of our website. 

Important! Planner CS may be installed on a network or locally on a 
computer with the latest system requirements and with all the latest 
service packs installed. When installed on a network, the workstations 
that will run Planner CS must have the required Windows operating 
system installed. In a network environment, the server must be running 
while other computers on the network access Planner CS.  

Installing the application 
At a minimum, installing Planner CS involves two steps: installing the 
application files and installing the license. Options for completing these 
two steps, along with additional steps required for network installations, 
are outlined in the following procedures. 

Important! If your firm chooses to install Planner CS in a terminal server 
environment, be sure to rely only on a qualified and certified terminal 
server professional to handle the installation. Please refer to Terminal 
Server Best Practices for CS Professional Suite Applications for general 
information to provide to your firm’s terminal server technician.  

 

http://cs.thomsonreuters.com/support/systemrequirements/default.aspx
http://cs.thomsonreuters.com/support/systemrequirements/default.aspx
http://cs.thomsonreuters.com/ua/_pdfs/multi_prod/cs_us_en/nosearch/terminal-server-best-practices-for-cs-professional-suite-apps.pdf
http://cs.thomsonreuters.com/ua/_pdfs/multi_prod/cs_us_en/nosearch/terminal-server-best-practices-for-cs-professional-suite-apps.pdf
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Installing Planner CS 
Perform the following procedure to install Planner CS to a network or to a 
standalone workstation. If you purchased a license for the network 
version and installed the application on the network, you need only 
perform this procedure once. You should then install the license file on 
the network (as described on page 9) and perform desktop setup 
procedures on all other workstations that will access the application (as 
described on page 10).  

Note: The installation process may require you to restart the computer. If 
you are installing the application on a network, ensure all other users 
have logged off the network. 

1. If you haven’t done so already, download the application installation 
file from our website. (See the Planner CS download page for 
instructions.) 

Note: If you do not yet have a web account, you will be prompted to 
create one when you try to download the application from our 
website. 

2. Verify that you are logged in to your computer or server as an 
administrator. 

3. Close all open applications, including background virus protection 
applications. 

4. Navigate to the EXE file that you downloaded from our website. If 
you saved the file to the browser’s default location, the EXE will be in 
your DOWNLOADS folder. 

5. Right-click the EXE and choose Run as Administrator to start the 
installation wizard. 

6. Click Yes to accept the terms of the agreement. The installation 
wizard will guide you through the rest of the installation process. 

7. After completing the installation, follow the steps in the “Downloading 
and installing the license” section below.  

  

https://cs.thomsonreuters.com/support/downloads/planner/
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Downloading and installing the license 
After you install the application files, use CS Connect to download and 
install the license. 

1. Verify that you are logged in to your computer as an administrator. 

2. Start Planner CS. 

Note: The first time you open Planner CS, CS Connect opens so you 
can download the license and any available updates. If CS Connect 
does not open automatically, choose Help > About Planner CS, and 
click the Download Licenses button. 

3. Enter your firm ID (listed on your CS web account and on your 
mailing label) and your PIN, and click Next. 

4. If the CS Connect – Communications Setup dialog opens (as shown 
in the following illustration), you need to verify or select the various 
communications settings applicable to your system so that you can 
communicate with our network of secure data centers. For details, 
see “One-time communications setup” on page 96. 

5. When you are finished verifying your communications settings, click 
OK to close the CS Connect – Communications Setup dialog. 
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6. Planner CS connects to our secure data centers to download your 
license. Follow the prompts to install the license. 

Notes 

 If you also purchased licenses for FileCabinet CS®, Fixed Assets 
CS®, ToolBox CS®, and/or UltraTax CS®, this process installs the 
licenses for these applications as well. There is no need to 
repeat the process from within each application. 

 To obtain and install new or updated licenses in the future, open 
Planner CS, choose Help > About Planner CS, and click the 
Download Licenses button.  

7. In Planner CS, choose File > CS Connect, click the Call Now button 
to check for updates, and follow the prompts to apply any available 
updates. For more information, see “Installing application updates 
using CS Connect” on page 11. 

8. If you installed Planner CS on a network for the first time, proceed to 
the “Running desktop setup (network installations only)” section. 

Running desktop setup (network installations only) 
If you purchased a network license for Planner CS and installed the 
application and license files on a network for the first time, you must also 
run the desktop setup application on each workstation that will run 
Planner CS. 

The desktop setup application ensures each workstation meets the 
minimum operating system requirements and confirms all required 
components are installed. When you run desktop setup, a shortcut to the 
single network installation of Planner CS (on your firm’s server) is added 
to each desktop. This keeps all global files and data in a single location 
on the server. We recommend network users do not install the Planner 
CS on their local workstations. 

Perform the following steps to run the desktop setup application from 
each workstation. 

1. Verify that you’re logged in to your computer as a local administrator. 

2. Close all open applications, including background virus  
protection applications. 

3. Click Start in the Windows taskbar and choose Run. 
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4. In the Run dialog, enter 
<x:\folder>\WinCSI\UTP\Desktop\Setup.exe (where <x:\folder> 
represents the server location where you installed the application 
and license files). For example, if you installed the application and 
license files in F:\WINAPPS\WINCSI, you would need to enter 
F:\WINAPPS\WINCSI\UTP\Desktop\Setup.exe in the Run dialog. 

5. Click OK and follow the prompts on the screen. 

Installing application updates using CS Connect 
We issue application updates for Planner CS after the initial release in 
November. These updates are available only via CS Connect, which is 
installed automatically when you install Planner CS. We highly 
recommend that you use CS Connect to retrieve available application 
updates on a regular basis. 

Important! The Planner CS update enabling UltraTax CS® integration is 
available via CS Connect in early February. 

We also recommend that you sign up for an email subscription service 
that alerts you to the availability of application updates by visiting the My 
Account page of our website at CS.ThomsonReuters.com. 

   In Planner CS, choose File > CS Connect, click the Call Now 
 button to check for updates, and apply any available updates.  

Note: For more information, see Downloading and applying updates.  

Viewing and printing user bulletins 
We issue user bulletins to inform users of changes made to the 
application and any other relevant issues. 

Whenever you install Planner CS or download and apply updates, the 
Planner CS user bulletins topic (in our Help & How-To Center) opens 
automatically the next time you start Planner CS. In the topic, click the 
link for the bulletin you want to read. 

Note: To quickly access the bulletins topic at any time, choose Help > 
Bulletins from within Planner CS. 

http://cs.thomsonreuters.com/ua/planner/cs_us_en/conn/applying_software_updates.htm?Product=planner&mybanner=1
http://cs.thomsonreuters.com/ua/planner/cs_us_en/help/ubs.htm?Product=planner&mybanner=1


Installing Planner CS 

12 Planner CS Getting Started 

 
 



 

Planner CS Getting Started 13 

Getting Help 
The online Help & How-To Center provides one-stop access to 
information about using Planner CS. Other resources include training 
and support by the CS Support and Training and Consulting Services 
staff. 

Note: You need an internet connection to access the Help & How-To 
Center, which is compatible with the latest versions of most internet 
browsers. 

Finding answers in the Help & How-To Center 
The Help & How-To Center provides extensive information about using 
Planner CS, including procedures for completing various tasks, answers 
to frequently asked questions, tips for increasing productivity and 
troubleshooting issues, alerts about timely issues, details on new 
features, show-me videos, guides in Portable Document Format (PDF), 
and more. 

 You can access the Help & How-To Center from within Planner CS 
by any of the following methods. 

 Use the search field in the toolbar 
to search for relevant topics.  

 Press F1 to view help that is relevant to the current screen. (Note 
that pressing F1 while the cursor is in a data-entry field opens a 
description of that field rather than the Help & How-To Center.)  

 Choose Help > Help & How-To, which opens the Browse 
subjects for Planner CS topic.  

 Click Help & How-To from the Support and Research section of 
the Planner CS Home Page. 

  

 

http://cs.thomsonreuters.com/ua/planner/cs_us_en/default.htm?Product=planner&mybanner=1
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Tips 

 Choose Help > Additional Resources > Frequently Asked Questions 
to access answers to common questions about Planner CS.  
For more information, see “Reading frequently asked questions”  
on page 16. 

 You can print a topic via your internet browser’s print feature. 

Searching for information 
The most efficient way to locate information is to take advantage of the 
robust search engine upon which the Help & How-To Center is built: the 
Google® search engine. When searching for information in the Help & 
How-To Center, you can use the same strategies you use when you use 
Google to search for general information on the internet.  

Search fields for searching the Help & How-To Center are accessible 
from two locations.  

 From within Planner CS: Use the search 

field in the toolbar. 

 From within the Help & How-To Center: Use the search 

 field near the top of  
the topic. 

Simply enter a search term or phrase and press ENTER to see a list of 
related topics that apply to Planner CS. 

For more information, see Finding answers to Planner CS questions in 
the Help & How-To Center. 

Browsing topics by subject 
 In the Help & How-To Center, click the Browse Subjects button  

to view a list of categories, then click a category to view a list of  
related topics.  

Viewing an index of keywords 
 In the Help & How-To Center, click the Index button to view  

an alphabetical list of keywords. Click a keyword to view the 
associated topic.  

http://cs.thomsonreuters.com/ua/planner/cs_us_en/help/using_help.htm?Product=planner&mybanner=1
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Accessing context-sensitive help 
As its name implies, context-sensitive help describes the specific area in 
which the cursor is currently located. In Planner CS, there are two types 
of context-sensitive help: 

 overview help for windows and dialogs opened primarily via the 
Planner CS menu or toolbar 

 popup help for fields in the main data-entry tabs  

Viewing overview help for windows and dialogs 
 In Planner CS, you can access the overview topic for the current 

window or dialog by clicking the Help  button in the title bar of 
the open dialog. You can also access this overview help by pressing 
F1 with your cursor in the window or dialog. 

Viewing popup help for data-entry fields 
 If you are entering plan data into the main data-entry tabs, you can 

press F1 while the cursor is in the field to access a brief description 
of the field. Or, you can right-click a field and choose Field Help from 
the context menu that appears. 

Viewing and printing Planner CS guides in PDF 
Planner CS comes with a Portable Document Format (PDF) version of 
this getting started guide and a quick-reference tip sheet which you can 
view or print using Adobe® Reader®.  

Note: To open these guides, you must have Adobe Reader version 9.0 
or higher installed on your computer. If you don’t have the current 
version or if you have difficulty opening the guides, you can download 
and install the latest version of Adobe Reader from Adobe.com. 

1. In Planner CS, click the Home Page button.  

2. In the Support and Research section of the Planner CS Home Page, 
click the Planner CS Getting Started Guide link or click the Planner 
CS Tip Sheet link. 
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Notes 

 For information on using Adobe Reader, see the commands 
available in the Adobe Reader Help menu. 

 To view and print user bulletins, see “Viewing and printing user 
bulletins” on page 11. 

Reading frequently asked questions 
To view answers to common questions, follow these steps. 

1. In Planner CS, choose Help > Additional Resources > Frequently 
Asked Questions. 

2. In the “Frequently Asked Questions” topic, click any of the links to 
view the answer to that question.  

Getting help from CS Support and other resources 
The Help & How-To Center, which is accessible by choosing Help >  
Help & How-To (if you have an active internet connection), should 
answer any questions you might have about Planner CS. We encourage 
you to use this resource whenever you encounter questions while 
working in Planner CS. However, if you need to contact CS Support or 
want to explore training and other resources, you can do so using one of 
the following methods. 

Access the Support page of the CS website 
 Choose Help > Additional Resources > General Support Information 

to access the Support page of the CS website where you can: 

 Click the Contact Us link to contact CS Support via the internet 

 Or, click other links for application release and version 
information, system requirements, and other information about 
CS Professional Suite applications.  

Email CS Support 
 Choose Help > Additional Resources > Ask Support via E-mail to 

send an email message to CS Support. 
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Call CS Support 
 If you have questions that are not answered by this guide, the Help & 

How-To Center, or our website, please call CS Support at 
800.968.0600 and listen to the available options.  

You can get optimal service and use your telephone time most efficiently 
if you have a very detailed explanation of the issue when you make the 
call. You might want to write brief notes about what you’re experiencing 
or print out any error messages related to the issue. Your notes might 
include the following: 

 The version number of Planner CS you are using. (To obtain this 
information, choose Help > About Planner CS.) 

 The operating system you are using. 

 The specific nature of the issue. 

 The steps that preceded the issue. 

 Whether this issue occurs with more than one client plan or on  
other computers. 

 The full error message and when it occurs. 

Access the CS website and the Tax & Accounting Community 
 Choose Help > On the Web and click one of the following links. 

CS Professional Suite Home Page — This page includes access to 
information and resources for all CS Professional Suite applications. 

Tax & Accounting Community — The Tax & Accounting Community 
(formerly ARNE) is an informal online forum where users of CS 
Professional Suite applications can exchange ideas with other users 
from across the country. The Tax & Accounting Community is free to all 
CS Professional Suite users. 

Training and consulting 
We offer training courses and consulting services for Planner CS and 
other applications. For complete information, please visit the Training 
section of our website at cs.thomsonreuters.com/training. 

  

http://cs.thomsonreuters.com/training/
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Planner CS Overview 
Planner CS is an advanced tax planning application that you can use to 
provide federal and state income tax projections for your clients. (Note 
that the Planner CS state module is licensed separately.) Resident and 
nonresident state calculations are available for all states that have an 
individual income tax, including the District of Columbia. 

With Planner CS, you can generate plans for a virtually unlimited number 
of alternatives and/or years forward, reflecting many different tax 
scenarios.  

This chapter provides a brief overview of the main features of  
Planner CS.  

Features of the main data-entry window 
When you open a plan, the main data-entry window looks similar to the 
following illustration. For information on opening a plan, see “Closing and 
opening plans” on page 61. 
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 The title bar at the top of the main window identifies the open plan.  

 The menu bar at the top of the main window includes commands  
for opening and closing plans, editing plans, printing, and more. 

 The toolbar appears just below the menu. Hover the mouse  
pointer over any toolbar button to see a tooltip describing the 
button’s function. 

 The buttons in the main data-entry window (such as Main, Income, 
and Activities) represent categories of tax information. These buttons 
are comparable to input screen folders in UltraTax CS. A black 
square appears on a button when data has been entered in at least 
one of the button’s tabs. 

Alternatives 
and years 

Title bar Toolbar 

Menu bar 

Buttons 
Tabs 

Watch 
Window 
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 Within each button are several tabs, which are comparable to the 
input screens in UltraTax CS. These tabs contain the fields in which 
data is entered for each plan. A black square appears on a tab when 
data has been entered in the tab. 

 The name of each alternative is listed below the tabs. Alternatives 
are tax plan scenarios that include one or more years. A plan can 
contain any number of alternatives, and each alternative can contain 
any number of years.  

 The Watch Window shows how information entered in the main 
data-entry window affects key fields in the plan. Choose Watch 
Window from the Tools menu to display, hide, or modify the  
Watch Window. 

Menu commands 
The menu bar at the top of the main data-entry window contains several 
pull-down menus. These menus contain commands that cause Planner 
CS to perform specific functions, such as opening a particular dialog. 

By displaying the commands of each pull-down menu, you get an 
overview of the main commands in Planner CS. 

When a plan is open, the menu bar across the top of the Planner CS 
main window includes additional pull-down menus that enable you to 
perform various tasks or access different features in Planner CS. 

 
Pull-down menu Commands 
File  Add, open, delete, close, rename, or save 

plans.  
 Back up or restore plan data. 
 Specify general plan information. 
 Print plan reports and graphs. 
 Print Forms 1040-ES and W-4. 
 Access CS Connect. 
 Exit the application. 
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Pull-down menu Commands 
Edit  Copy the numeric value of a highlighted 

amount across columns. 
 Automatically increase the numeric value by a 

percentage or amount across columns. 
 Copy the data-entry amounts for the current 

tab, or for the entire plan, from one column to 
another column. 

 Manage data by locking and unlocking specific 
columns. 

 Enable “smart data entry,” which lets you 
automatically bypass fields for which data entry 
is not required. 

 Add or delete alternatives, years, or states. 
 Rename an alternative. 
 Allocate amounts between the taxpayer and 

spouse, and/or among state modules. 
 Delete or override entries. 
 Remove rows from print. 
 Enter notes for specific fields. 
 Enter comments about the current plan. 
 Find specific tabs and fields in the main data-

entry window. 
 Note: This menu only appears if a plan is open.  
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Pull-down menu Commands 
View  Change the appearance of the open plan’s data 

in the main data-entry window.  
 Toggle between the plan’s federal and state 

modules.  
 Toggle between viewing by year or alternative.  
 Rearrange or hide the columns of years or 

alternatives. 
 Choose to view the current plan in Single Base 

Year format. 
 Select any two plan columns for comparison by 

using the Difference Analysis feature. 
 View a diagnostic report that lists federal or 

state calculated fields with amounts overridden.  
 View a list of import diagnostics after importing 

client data from UltraTax/1040. 
 Toggle between showing or hiding the toolbar 

and the status bar.  
 Access Checkpoint®. 
 Access IRS forms and instructions that 

correspond with data-entry fields. 

Tools  Show or hide the Watch Window. 
 Modify the variables that appear in the Watch 

Window.  
 Save and define Watch Window templates.  
 Copy data for a married filing joint alternative 

into a separate alternative for each spouse’s 
data.  

 Toggle between automatically and manually 
calculating fields. 

 Use the Result Finder dialog to vary the value 
of a data-entry field until a target value for a 
corresponding calculated field is achieved.  
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Pull-down menu Commands 
Tools (continued)  Open the W-4 Calculator dialog to calculate 

employee withholding allowances and print 
Form W-4.  

 Set up preparers and preparer options. 
 Change the current preparer. 
 Edit federal interest rates for underwithholding 

penalty calculations. 
 Change the data folder. 
 Update the plan list. 
 Open FileCabinet CS®, modify the FileCabinet 

CS data folder, and elect to automatically back 
up plan data to FileCabinet CS.  

Reports  Create a custom report, graph, or client letter.  
 Print a customized plan listing report 
 Modify report layouts and define a report set. 

Help  Access the Help & How-To Center which 
includes procedures, frequently asked 
questions, and more.  

 Access the CS website and other web 
resources (if you have an active internet 
connection).  

 View current system information.  
 View user bulletins. 
 View Planner CS information, including version 

and license details. 

 

Notes 

 Some of the menu commands have corresponding buttons in the 
Planner CS toolbar, as described in the next section. 

 Many frequently used menu commands, such as Open Plan or Print, 
are assigned shortcut keys that allow you to quickly execute the 
command without first opening the pull-down menu. For example, 
when the File menu is not open, pressing CTRL+O opens the Open 
Plan dialog. When available, shortcut keys are listed next to the 
commands in the pull-down menu. (See “Shortcut keys” on page 28.) 
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Toolbar 
The toolbar buttons provide a quick, convenient method for executing 
common commands in Planner CS. To perform an action using the 
toolbar, click the appropriate button in the toolbar.  

Hover the mouse pointer over a toolbar button to see the tooltip name  
for that button. 

Button Action 

 

New: Opens the New Plan dialog in which you can 
enter information for a new plan. 
Keyboard: CTRL+N 

 

Open: Opens the Open Plan dialog in which you 
can select an existing plan for processing. 
Keyboard: CTRL+O 

 
Close: Closes the open plan. Note that this button 
is available only if a plan is open.   

 

Save: Saves the data for the open plan. Note that 
this button is available only if a plan is open. 
Keyboard: CTRL+S  

 

Plan Information: Opens a dialog in which you 
can view or change client information, states, 
preparers, and options for an open plan. This 
button is available only if a plan is open. 

 

Plan Comments: Opens a dialog in which you can 
enter comments specific to an open plan. You can 
choose to have those comments displayed each 
time the plan is opened. This button is available 
only if a plan is open. 

 

Print Reports: Opens the Print Reports dialog in 
which you can print or preview reports, graphs, 
and client letters. You can also print report sets, 
which allow you to print a group of reports. Note 
that this button is available only if a plan is open. 
Keyboard: CTRL+P  

 

Print Current Tab: Prints the standard report that 
shows all information for the tab that is currently 
open in the main data-entry window.  
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Button Action 

 

View by Alternative or Year: Toggles the main 
data-entry window so that the open plan’s 
information is organized either by alternative first 
and then by the years within each alternative, or by 
the years first and then the alternatives within each 
year. Note that one of these buttons is available 
only if a plan is open.  

 

Show alerts: Opens the Alerts dialog in which you 
can view whether this plan includes hidden years 
or alternatives. This dialog will open each time you 
open a plan with hidden years or alternatives, 
unless you clear the Display alerts when plan is 
opened checkbox. You can also mark or clear this 
checkbox in the Navigation group box in the 
Preparer Options dialog. Note that this button is 
only available when a plan with hidden years or 
alternatives is open. 

 

Watch Window Templates: Opens the Watch 
Window dialog in which you can create or modify a 
template specifying the rows that appear in the 
Watch Window. A drop-down list is available for 
you to use a template that you have previously 
defined. Note that this button is available only if a 
plan is open.  

 

Cell Movement Direction: Toggles between the 
option to have the cursor move either down or right 
each time you press the ENTER key when 
navigating within the data-entry window. Note that 
one of these buttons is available only if a plan  
is open.  

 

Smart Data Entry / Visit All Fields: Toggles 
between the option to automatically bypass fields 
in the main data-entry window for which data entry 
is not required or to visit all fields in the main data-
entry window. Note that one of these buttons is 
available only if a plan is open.  

 

Auto-spread Annualized: Automatically 
distributes or copies (depending on field type) 
entered amounts to subsequent periods within the 
year (annualized plans only).  
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Button Action 

 

Overrides: Opens a list of all overridden amounts 
in a plan. The button is enabled and red when 
overridden amounts are present in the current 
federal or state module.  

 

Find Data Entry Field: Search for a word or 
phrase that appears in federal and state fields in 
the main data-entry window. In the Find Field 
dialog, which opens after a search or by clicking 
the button to the right of the field, you can limit the 
search by data-entry or calculated field and choose 
to search field names or field help.  

 

CS Connect: Starts CS Connect, a utility that 
allows you to download application updates, 
license updates, and user bulletins via modem. 
See “Setting Up CS Connect” on page 95  
for details.  

 

FileCabinet CS: Opens FileCabinet CS, where 
you can store printed images of documents 
produced by CS Professional Suite applications 
and by virtually any Windows application, scanned 
images, and other information. This button is 
available only if you are licensed for FileCabinet 
CS and have it installed. 

 

Home Page: Opens the Planner CS Home Page 
which links to important application-related notices, 
recently opened plans, data locations, and Planner 
CS guides in PDF.  

 

Help: Enter a word or phrase in the search field 
and press ENTER to see a list of related topics, or 
click the Help button to browse topics in the Help & 
How-To Center, The Help & How-To Center 
includes descriptions of dialogs and windows, 
step-by-step procedures, reference information, 
answers to frequently asked questions, and more.  

 

 

Federal / State: Switches between federal, 
resident state, and nonresident state modules 
when a plan is open. A drop-down list is available 
when two or more nonresident states are attached 
to a plan. 
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Shortcut keys 
Shortcut keys (such as F1 and ESC) are special keys that you use alone 
or in combination with SHIFT, CTRL, or CTRL+SHIFT. These shortcuts 
enable you to perform tasks in Planner CS without using the mouse. 

Accessing help Shortcut key 
View help on current field (in data-entry tabs), 
window, or dialog 

F1 

Open the Help & How-To Center from the 
main data-entry window 

CTRL+Y 

 

The following shortcuts are designed to help you easily navigate within a 
window or dialog. 

Navigating within a window or dialog  Shortcut key 
Go to field or activate button ALT+(underlined letter) 

Go to next field or button in dialog TAB 

Go to previous field or button in dialog SHIFT+TAB 

Go to next tabbed page in dialog CTRL+TAB 

Go to previous tabbed page in dialog CTRL+SHIFT+TAB 

Go to first field of any tab CTRL+HOME 

Go to last field of any tab CTRL+END 

Close the open window or dialog. If no 
window or dialog is open, close Planner CS 

ALT+F4 

Go to previous data-entry field F9 

Go to next data-entry field F10 

Go to next button in the main data-entry 
window 

F11 

Go to previous button in the main  
data-entry window 

SHIFT+F11 

Go to next tab in the main data-entry window F12 

Go to previous tab in the main 
data-entry window 

SHIFT+F12 
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Some of the most commonly used commands, such as Open Plan or 
Print, are assigned key combinations that allow you to quickly execute 
the command without first opening the pull-down menu. 

Key combination Result in data entry 
CTRL+A Copies the amount from the current field to 

the subsequent fields in that row within  
the alternative. 

CTRL+B Opens the Backup / Check Out dialog in 
which you can archive or check out a plan. 

CTRL+D Opens the Delete Plan dialog in which you 
can choose the plan you want to delete. 

CTRL+E Copies the amount from the current field 
to the same field and year in  
subsequent alternatives. 

CTRL+L Copies the amount from the current field to 
the same field in all subsequent columns. 

CTRL+M Opens the Select Module dialog in which 
you can select which tax authority module’s 
data you want to view for the open plan. 

CTRL+N Opens the New Plan dialog in which you 
enter information for a new plan. 

CTRL+O Opens the Open Plan dialog in which you 
can select a plan for processing. 

CTRL+P Opens the Print Reports dialog in which you 
can select a report set, custom reports, 
allocations detail statements, graphs, or 
client letters to print. 

CTRL+S Saves the open plan’s data. 

CTRL+T Toggles the calculation feature on/off. 
Turning the calculation feature off improves 
data-entry speed in large plans or on 
computers with slower processors. 

F7 Opens the pop-up calculator while in any 
data-entry field. 
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Fields in the data-entry window 
The tabs in the Planner CS main data-entry window include several 
types of fields. 

Data-entry fields 
The names of data entry fields appear in light blue. You may also identify 
the data-entry fields by their white cell shading.  

Amounts in data-entry fields appear in three different colors: 

 Black — Amounts entered by you. 

 Blue — Amounts entered by Planner CS. 

 Maroon — Amounts imported from UltraTax CS or  
GoSystem Tax RS. 

Double-click a data-entry field to open a window in which you can enter 
detailed information or multiple items, and allocate amounts to the 
taxpayer, spouse, or states, if applicable. See “Entering plan data” on 
page 48 for details. 

Note: Planner CS automatically enters default amounts in certain data-
entry fields. An example is the FICA wages on the Wages tab. To 
override a calculated amount, enter a number (including zero) in the 
data-entry field. To return to the default amount, position the cursor in the 
field and press DELETE.  
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Calculated fields 
Planner CS automatically enters the amounts in calculated fields based 
on the information you enter in data-entry fields. You can identify 
calculated fields by their gray cell shading. 

Amounts in calculated fields appear in two different colors: 

 Blue — Amounts calculated by Planner CS. 

 Red — Amounts overridden by you. 

If you attempt to override an amount in a calculated field, Planner CS 
prompts you to confirm the override and then displays the override in 
red. To return to the calculated amount, click the field (don’t highlight it) 
and choose Edit > Delete Override or press DELETE. If the open federal 
or state module includes any overridden amounts, the Overrides button 
on the toolbar will change to red. Click the Overrides button to view a list 
of all overridden amounts in the current module. 

  

Data-entry 
fields 
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Planner CS has two types of calculated fields: pulled and computed. 

 Pulled fields — A green field name indicates that the amount in this 
field transfers from a specific row in a different tab in the plan. When 
you double-click a pulled field, Planner CS automatically displays the 
tab in which the data for the calculation was entered.  

 

 Computed fields — A dark blue field name indicates that Planner 
CS computes the amount in this field. (Names of  

  

 Carryover fields also appear in dark blue.)   

  

Pulled 
fields 

Computed 
fields 
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Carryover fields 
In the first year of an alternative, carryover fields behave like data-entry 
fields, and in subsequent years they function as computed fields. You 
can enter an amount in the first year of the alternative, and Planner CS 
automatically calculates the amount for subsequent years. The names of 
these fields appear in dark blue. 

If you attempt to override an amount in one of the subsequent years of  
a carryover field, Planner CS prompts you to confirm the override and 
then displays the override in red. To return to the carryover amount,  
click the field (don’t highlight it) and choose Edit > Delete Override or  
press DELETE. 

 
 

Carryover 
fields 
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Using Planner CS 
This chapter provides step-by-step instructions for setting up and using 
Planner CS. 

Starting Planner CS 
The Planner CS Home Page appears when you first start Planner CS 
and provides links to recently used plans, data locations, important 
application-related notices, and preparer options. You can also select the 
current preparer. The Home Page is visible when a plan is not open. 

1. Click Start in the Windows taskbar.  

2. From the Start menu, choose Programs, choose the CS Professional 
Suite folder, and then choose Planner CS.  

Tip: If you chose to install the Planner CS icon on the desktop during 
the installation process, you can also start the application by double-
clicking the icon. 
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Notice that several toolbar buttons at the top of the application window 
are not active. To access and use most of the features and options in 
Planner CS, you first need to set up a plan. See “Setting up plans” on 
page 39 for details.  

Setting up preparers 
Follow this procedure to set up default information for each preparer in 
your firm.  

Note: When creating a new plan, the default preparer information on 
which a new plan is based can be modified later for that plan. 

1. When a plan is not open, choose Tools > Setup Preparers. 
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2. In the Preparer Options dialog, click the Add button and enter the 
name of the preparer in the Name field.  
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3. If desired, change the default plan settings in the Printing, Plan 
Defaults, View, and Navigation group boxes. 

Notes 

 Your selections in the View and Navigation group boxes 
determine the preparer’s preferences related to the appearance 
of the Planner CS main data-entry window and movement of the 
cursor while entering data. 

 To specify when individual reports will print for this preparer 
when printing with the Auto Select feature, click the Auto Select 
Conditions button. For more information about report printing and 
setting up print conditions, see “Auto Select” on page 75. 

4. In the Name to appear on letter field, enter the preparer’s name as 
you want it to appear in letters to clients. 

5. Click the Enter button to save the changes, then click the Close 
button to close the Preparer Options dialog. 

Selecting the current preparer 
The current preparer is the preparer whose name is selected in the 
Current Preparer field in the Planner CS Home Page. By default, the 
current preparer is assigned to each new plan that is created and the 
preparer’s options (first plan year, number of alternatives and years, and 
resident state) are transferred to that new plan. 

 Choose Tools > Change Preparer, select a preparer from the drop-
down list, and click OK. Or, you can select a preparer from the 
Current Preparer drop-down list in the Home Page. 

Note: You can change the preparer assigned to an existing plan at any 
time by opening the plan, choosing File > Plan Information, and selecting 
a preparer from the Assigned to drop-down list. When doing so, the 
plan’s settings (which are based on the options specified by the current 
preparer at the time the plan was created) will not change. 
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Setting up plans 
Before you can access some Planner CS features or enter plan data, 
you must set up plans for your clients. 

1. Choose File > New.  

  

2. Enter a plan name in the Plan ID field. 

3. From the Assigned to drop-down list, select the name of the preparer 
who will be assigned to the new plan. 

Note: The preparer whose name first appears in the Assigned to field 
when creating a new plan is the preparer selected in the Current 
Preparer field in the Home Page.  
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4. The entries in the First Plan Year, Number of Alternatives, and 
Number of Years fields default to those established for the current 
preparer. If desired, change the entries in those fields. 

5. If desired, enter a description of the plan in the Plan Description field. 
When opening a plan via the File > Open command, this information 
appears in the Plan Description field when the plan is highlighted. 

6. If desired, enter a keyword in the Keyword field to help distinguish 
this plan from other plans. Keywords can be used to search or sort 
the list of available plans when opening plans via the File > Open 
command.  

7. If you are licensed for states, the Resident State field defaults to the 
resident state of the current preparer. If desired, select a different 
resident state from the drop-down list. Or, to remove the resident 
state from the plan, highlight the state postal code in this field and 
press DELETE. 

8. If you are licensed for states, select nonresident states by clicking 
the Nonresident States button, marking the applicable state 
checkboxes, and clicking OK. 

9. To restrict access to the plan, click the Set Password button. 

10. In the Password dialog, enter a unique password for the plan in the 
New field, press TAB, and then enter the same password in the 
Verify field. Click OK to apply the password to the plan and close the 
Password dialog. 

Important! You will need to enter the password every time you open 
this plan, so always keep a record of it. If you forget the password, 
call CS Support at 800.968.0600 and listen to the available options. 

11. If desired, select one of the plan options in the Options group box. 
(Note that these selections are optional.) 

 Mark the Family Plan checkbox to create a family plan. For more 
information, choose Help > Help & How-To and search for 
family plans.  

 Mark the Display single base year checkbox to create a plan 
using the single base year format. For more information, choose 
Help > Help & How-To and search for Single base year plans.  
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Note: The Display single base year checkbox is not available  
if your plan includes fewer than two years and two alternatives, or 
if you have marked the Family Plan or Annualized Plan checkbox. 

 Mark the Annualized Plan checkbox to create a plan for 
calculating federal estimated tax payments using the annualized 
income installment method. For more information, choose Help > 
Help & How-To and search for annualized plans.  

 Mark the S Corp Comparison Plan checkbox to create a plan for 
comparing the tax results of operating a business as a 
Subchapter S Corporation or as a sole proprietorship or 
partnership. For more information, choose Help > Help & How-
To and search for S Corp Comparison plans.  

12. Click the Client Information tab to enter information specific to the client 
for whom the plan is being prepared, such as name, salutation, address, 
phone number, Social Security number, and date of birth.   
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13. In the New Plan dialog, click OK to open the main data-entry window for 
the new plan. 
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Importing client data from UltraTax CS 
You can import client data from the 2000 through 2018 versions of 
UltraTax/1040 to Planner CS.  

Note: The ability to import from the 2019 version of UltraTax CS will be 
available with the February 2020 update release of Planner CS. 

To import client data from UltraTax CS to Planner CS, perform the 
following steps. 

1. In UltraTax CS, open the 1040 client whose data you want to import 
to Planner CS. 

Note: If the Discourage access status event has been logged for 
that UltraTax CS client, you can open the return as read-only if you 
do not want to recalculate the return before importing the data. For 
more information, use the Help & How-To Center search field in the 
UltraTax CS toolbar to search on read-only returns.  

2. In UltraTax CS, choose Utilities > Planner CS (Export). Planner CS 
starts and the Import Client Data dialog opens. 

  

 

Note: If the Planner CS (Export) command does not appear in the 
Utilities menu in UltraTax CS, you must indicate in UltraTax CS 
where the Planner CS application is located. To do this, choose 
Setup > User Preferences, click the File Locations tab, and click the 
Planner CS option. Then, click the Modify Location button and 
navigate to the location of the Planner CS application. 
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3. In the Import Client Data dialog, choose to import into an existing 
plan or to create a new plan. See the following two sections for 
additional information. 

Tip: If the client has an existing plan that includes data-entry 
projections for future years, you may want to choose the New Plan 
option and enter a new plan ID, which allows your existing plan to 
retain its future-year projections. Or, you can import to the existing 
plan and select the Create a new alternative for import checkbox to 
retain the future-year projections. 

Depending on your choice, the Import New Plan dialog or the Import 
to Existing Plan dialog opens. 

Importing to a new plan 
In the Import New Plan dialog, you can modify the Plan ID, Assigned to, 
Number of Alternatives, and Number of Years fields. You can also enter 
a plan description, select resident and nonresident states (if licensed), 
enable password protection, choose to create a family plan or annualized 
plan, or choose to display the plan with a single base year by marking 
the appropriate checkboxes.   
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Notes 

 The Display single base year checkbox is not available if your plan 
includes fewer than two years and two alternatives, or if you have 
marked the Family Plan or Annualized Plan checkbox. 

 States imported into Planner CS will default to their resident and 
nonresident status from the UltraTax CS client. 



Using Planner CS 

46 Planner CS Getting Started 

In the Options group box, you can choose to copy the imported client 
data across multiple plan alternatives and/or years by marking the Copy 
across all alternatives and Copy across all years checkboxes. 

Note that name, Social Security number, date of birth, and address 
information from the UltraTax CS client data automatically imports to 
Planner CS. You can view and modify this data by clicking the Client 
Information tab. 

 After setting options in the Import New Plan dialog, click OK. Planner 
CS creates the data file and opens the main data-entry window for 
the new plan. 

Importing to an existing plan 
A list of existing “destination” plans is displayed in the Import to Existing 
Plan dialog. If a plan already exists for the UltraTax/1040 client ID, it will 
be highlighted. You can scroll to choose a different destination plan if the 
client has more than one plan.  
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Notes 

 The “current tax year” is defined as the year from which the 
UltraTax/1040 client is importing. For example, if you are importing 
client data from tax year 2019, the current tax year is 2019. 

 The first plan year must be prior to or equal to the current tax year. 

 If the last year in the destination plan’s range of years is prior to the 
current tax year, Planner CS will automatically add years to the plan 
up to the current tax year. 

 If the destination plan includes the current tax year or later years and 
you want to preserve the data for these years in the existing plan 
alternatives, mark the Create a new alternative for import checkbox. 
If you leave the Create a new alternative for import checkbox 
unmarked, Planner CS will clear all data from these years, in each 
alternative, during the import process. 

 The destination plan cannot be an annualized plan or a family plan. 

1. Select the destination plan from the list. If you want to delete plan 
years prior to the current tax year for all alternatives, mark the Delete 
years prior to 20xx checkbox. Click OK. A warning dialog opens if the 
imported client’s Social Security number does not match the Social 
Security number in the destination plan. Click OK to proceed with the 
import. The current tax year data is then imported to the current year 
of the plan in each alternative. 

Note: The year in the Delete years prior to 20xx checkbox will 
change based on the year of the tax return data you are importing.  

2. The Activities Import dialog opens if the UltraTax/1040 client includes 
business activities that did not exist in the destination plan prior to 
import. Click OK to complete the import. 

Viewing import tips 
After you import client data from UltraTax/1040, the following Import Tips 
dialog opens if Planner CS detects certain calculated differences 
between the tax return and the plan.  

Note: To re-open the Import Tips dialog after importing data, choose 
View > Diagnostics > Import Tips.  
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1. Click a tip in the Import Tips pane to view a detailed description 
about the tip. If data can be entered or modified in Planner CS to 
address a tip, clicking the tip will open the data-entry screen where 
related changes can be made. If the tip is related to a business 
activity, clicking the tip will open the Business Activities dialog which 
will identify the specific activity associated with the tip. 

Note: You can right-click an import tip to move it into or out of the 
Acknowledged section of the Import Tips dialog. 

2. Click Close to close the Import Tips dialog.  

Importing client data from GoSystem Tax RS 
For step-by-step instructions, please see Importing data from GoSystem 
Tax RS in our online Help & How-To Center.   

Entering plan data 
After you create a new plan or re-open an existing plan, Planner CS 
opens the main data-entry window. See “Features of the main data-entry 
window” on page 19 for an introduction to this window. Use the buttons 
and the series of tabs below each button to navigate inside the main 
data-entry window.  

  

http://cs.thomsonreuters.com/ua/planner/cs_us_en/entr/importing_gosystem_data.htm?Product=planner&mybanner=1
http://cs.thomsonreuters.com/ua/planner/cs_us_en/entr/importing_gosystem_data.htm?Product=planner&mybanner=1
http://cs.thomsonreuters.com/ua/planner/cs_us_en/entr/importing_gosystem_data.htm?Product=planner&mybanner=1
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The following examples describe some basic functions of Planner CS 
and the entry of client data into a plan. For more information on data 
entry, choose Help > Help & How-To or press F1 in any field or cell in the 
application.  

Finding a specific tab or field 
Using the Edit > Find command, you can quickly find the correct field or 
tab in which to enter data. To learn how to use the Edit > Find command, 
complete the following procedure. 

1. Do one of the following: 

 Choose Find > Tab from the Edit menu to search for specific 
words in the names of tabs, buttons, or reports. 

 Choose Find > Field from the Edit menu to search for specific 
words in the names of data-entry or calculated fields, or in the 
field-specific F1 help. 

Tip: You can enter a search term in the toolbar’s Find field to 
search for a data-entry field.  

2. Enter a search term in the Search Text field. 

3. If you chose Find > Field in step 1, select the options in the Field 
Types and Matching Options group boxes to focus the search. 

4. Click the Find button. 

5. The Find Field or Find Tab dialog expands to list the field or tab 
names that match your entry.  

In the following example, we chose Edit > Find > Field and entered 
“unrecaptured” in the Search Text field.  
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6. Highlight an item in the list of search results and click the Go To 
button to view that tab or field. 

Entering income, deductions, credits, and other data amounts 
Enter items such as income and deductions in the data-entry fields, 
which are located in the tabs under the various buttons. (You can 
recognize data-entry fields by their white cells and light blue field 
names.) 

To see an example of how to enter interest and dividend income, 
complete the following procedure. 

1. With a plan open, click the Income button. 

2. Click the Int/Div tab, which contains data-entry fields for entering 
interest and dividend income. 
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3. Click a data-entry field and enter an amount, or double-click a data-
entry field to open a window in which you can enter multiple payers 
and amounts. 

When you double-click some data-entry fields (such as the Regular 
interest field in the Income > Int/Div tab), the Allocations window 
opens. Use the Allocations window to enter multiple payers and 
amounts, and if applicable, to allocate each amount to the taxpayer 
or spouse or to a state module.  

When you close the Allocations window, Planner CS displays the 
sum of the allocated amounts in bold text in the data-entry field. For 
more information, choose Help > Help & How-To and search for 
allocate amounts. (See the Getting Help section on page 13 for 
details on using the Help & How-To Center.)   

 

Note: Taxpayer / spouse allocations are applicable for certain state 
plans or, if you plan to create separate alternatives, for each spouse 
(by choosing Tools > MFS Split). 

Enter other client data amounts in a similar manner in the data-entry 
fields that are located in other tabs in the main data-entry window. 

Entering W-2 information 
To enter wage data, perform the following steps. 

1. With a plan open, click the Income button.  

2. Click the Wages tab, which contains data-entry fields for entering 
taxpayer and spouse wage information. (You can recognize data-
entry fields by their white cells and light blue field names.) 

You can enter an amount in any of the data-entry fields, or you can 
double-click the field to open a dialog that allows you to enter data 
for multiple employers. 
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3. Double-click the Federal taxable wages field to open the W-2 
Information dialog. This dialog allows you to enter multiple employers 
along with the income, withholding, and other information for  
each employer.   

  

4. In the W-2 Information dialog, click the Wage Projection button to 
open the Wage Projection dialog. This dialog is a wage calculator 
that projects annual wage amounts for a taxpayer or spouse based 
on either a year-to-date pay stub or a single paycheck amount.  
Click Cancel. 

5. In the W-2 Information dialog, click OK. Planner CS displays the 
totals for wage amounts in dark blue text in the corresponding  
data-entry fields. 
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Entering multiple business activities 
You can enter summary amounts for multiple activities directly in tabs 
under the Income button. You can also enter detailed information about 
multiple business activities.  

1. With a plan open, click the Activities button to open the Business 
Activities dialog.   

2. Click the New button to add an activity.  

  

3. Enter the name of the activity in the Current activity field. 

4. Choose the type of activity from the Type of activity drop-down list. 

5. Mark the appropriate checkboxes in the Forms activity is associated 
with group box. 

6. Repeat steps 2 – 5 for any additional business activities. 
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7. To enter data, highlight the activity for which you wish to enter  
data and click the Data Entry button to enter income and  
expense amounts. 

For more information on working with activities, choose Help > Help & 
How-To and search for business activities. (See the Getting Help 
section on page 13 for details on using the Help & How-To Center.)   

Adding alternatives or years 
You can add new alternatives or years to a plan at any time. You can 
also automatically copy data from an existing alternative or year to the 
new alternative or year.  

1. Choose Edit > Plan Alternatives or Plan Years and choose Add.  

2. In the Add Alternative(s) or Add Year(s) dialog, choose the number 
to add from the # Alternative(s) to add or # Year(s) to add field. 

3. When adding years, select the appropriate option to add the new 
years to the beginning or end of the plan. 

4. If you would like data automatically copied to the new columns, 
choose from the Copy data from alternative or Copy data from year 
drop-down lists.  

Note: This field is not available when adding years to the beginning 
of a plan. 

5. Click OK. 

Note: To delete alternatives or years from the plan, choose Edit > Plan 
Alternatives or Plan Years and choose Delete.  

For more information on working with alternatives and years, choose 
Help > Help & How-To and search for alternatives or years. (See the 
Getting Help section on page 13 for details on using the  
Help & How-To Center.)  

Copying data across alternatives and years 
You can copy data from individual fields or from entire columns to other 
years and alternatives in your plan.  
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 To copy data from an individual data-entry field, right-click the field 
and do one of the following: 

 Choose Auto Copy > Within Alternative. This copies the field’s 
data to all subsequent years within the alternative. 

 Choose Auto Copy > Same Year. This copies the field’s data to 
the same year in each subsequent alternative. 

 Choose Auto Copy > All Columns. This copies the field’s data 
to the same and subsequent years in the same and each 
subsequent alternative. 

 Choose Auto Increase. In the Auto Increase dialog, you can 
copy the field’s data to subsequent years within the alternative or 
to the same year in each subsequent alternative, and you can 
specify a dollar amount or percentage increase to be applied 
during the copy process. 

 To copy data from an entire column, right-click any field in that 
column and do one of the following: 

 Choose Copy Column > Current Tab Only. In the Copy 
Column – Current Tab Only dialog, select a Source column and 
a Destination column, and then click OK. The data-entry field 
amounts in the currently selected tab will now be copied from the 
Source column to the Destination column.  

 Choose Copy Column > Entire Plan. In the Copy Column – 
Entire Plan dialog, select a Source column and a Destination 
column, and then click OK. The entire plan’s data from the 
Source column will now be copied to the Destination column. 

Note: The Auto Copy and Auto Increase features are not available 
when your cursor is in the base year of a single base year plan. To 
use Auto Copy or Auto Increase from the base year of a single base 
year plan, first toggle out of base year plan view by choosing View > 
Single Base Year. 

Attaching a note to a field 
Using field notes allows you to attach a text memo to a row in a plan. To 
attach a field note, perform the following steps. 

1. Right-click on the field for which you want to add a note. 
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2. From the context menu, choose Field Note.  

3. Enter the note in the Field Note dialog and click OK. 

A yellow field note  icon appears to the right of the field name, 
indicating the presence of a field note.  

Tips 

 You can modify report layouts to specify whether field notes are 
printed on standard reports, printed with plan comments, or are 
never printed. See “Report layouts” on page 79 for details. 

 To view a list of all fields notes that have been entered for an open 
plan, choose Edit > Plan Comments and click the Field Notes tab. 

Entering comments in a plan 
Planner CS enables you to enter comments for a plan. In addition, you 
can choose to have Planner CS display those comments each time the 
plan is opened. To enter plan comments, perform the following steps. 

1. With a plan open, choose Edit > Plan Comments.  

2. Enter comments in the Plan Comment tab. 

3. If desired, mark the Display comments when plan is opened 
checkbox.  

4. Click the Close button to save the comments. 

Tip: You can print a plan’s comments when printing reports. See 
“Printing Reports, Graphs, Letters, and Forms” on page 63 for details. 

Viewing the plan 
As you enter client data and become familiar with Planner CS, you may 
discover a preference for viewing information in the plan. The following 
describes various ways to view data-entry information. 
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Viewing your plans 
You can view your plans by alternative or by year. 

 To view a plan by alternative — With a plan open, choose View > 
By Alternative. The plan’s information is organized first by 
alternative, and then by years within each alternative. 

 To view a plan by year — With a plan open, choose View > By 
Year. The plan’s information is organized first by year, and then by 
alternatives within each year. 

Renaming alternatives 
When you create a plan, Planner CS uses Alt 1, Alt 2, and so on, as 
default alternative names. However, you can change the default name, 
as follows: 

1. Click any field in the alternative you want to rename and choose  
Edit > Rename Alternative. Or, right-click the alternative label and 
choose Rename Alternative from the context menu.  

2. In the Rename Alternative dialog, enter a name in the Enter 
alternative name field. 

The alternative is now labeled with the new name.  

Hiding and rearranging columns 
You can change the order in which alternatives and years are displayed 
in a plan, and you can choose to hide certain alternatives and years. 

 To hide all years except the current calendar year, choose View > 
Hide/Rearrange > Show Current Year Only.  

 To change whether years are listed in ascending or descending 
order, choose View > Hide/Rearrange > Reverse Order of Years. 

 To view all available columns, choose View > Hide/Rearrange > 
Reveal Hidden Columns. 

To specify which specific years or alternatives are visible and the order in 
which they appear, perform the following steps. 

1. In an open plan, choose View > Hide/Rearrange > Hide/Rearrange 
More to open the Hide / Rearrange dialog.   
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2. In the View group box, click the Alternatives option to hide  
or rearrange alternatives, or click the Years option to hide or  
rearrange years.  

3. In the left pane, select the alternatives or years you wish to view. 
Alternatives or years that are disabled are already being viewed in 
the plan and also appear in the right pane. 

4. Click the Select button to move the selected alternatives or years to 
the right pane. 

5. To rearrange the order of the alternatives or years, select an 

alternative or year in the right pane, and click  or  to move 
the selected alternative or year up or down in the list. 

Note: Alternatives and years are listed in order from top to bottom. 

6. To hide an alternative or year, select it in the right pane and click the 
Clear button.  
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Tips 

 You can also right-click the column heading for an alternative or year 
and select a command to view, hide, or rearrange the alternatives 
and years. 

 In your printed reports, you can choose whether or not to include 
columns that you have hidden. For more information, see “Choosing 
alternatives and years to print” on page 82.  

Viewing the plan in single base year format 
In a single base year plan, the first plan year is displayed in a single 
column immediately to the right of the field names. Data amounts from 
this base year column carry forward to the subsequent plan years 
displayed under each alternative.  

The following steps describe how to view the plan in a single base  
year format. 

1. With a plan open, choose View > Single Base Year. 

Note: The Single Base Year command is not available if your plan 
includes fewer than two years and two alternatives or if your plan is a 
family or annualized plan. 

2. You will be asked to select an alternative to use for the single base 
year column. Click the Yes button in the Confirm dialog to proceed.  

Important! When you convert to a single base year, you will be 
asked to choose an alternative whose first year will be used as the 
base year of the plan. The data for the first year in all other 
alternatives will be lost. You may want to back up your data before 
converting to single base year format.  

3. In the Select Alternative for Base Year dialog, choose an alternative 
from the drop-down list. The first year in this alternative will be used 
as the base year. 

4. Click OK to view the plan in single base year format.   
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Note: You can toggle the single base year viewing option on and  
off by marking and clearing the Single Base Year command in the  
View menu. 

Analyzing differences between two columns of data 
With the Difference Analysis feature, you can select any two columns  
in a plan and view them side-by-side, along with a third column showing 
row-by-row differences between the two columns. You can also print  
the results. 

Note: Difference analysis mode is not available for family plans or 
annualized plans. 

1. Open a plan and determine which columns you want to compare. 

2. Choose View > Difference Analysis. A checkmark appears next to 
the command indicating you are viewing the plan in Difference 
Analysis mode, and the Difference Analysis dialog opens. 

3. In the Difference Analysis dialog, select the two columns you want  
to compare. 

4. Select the Amount or Percent option to determine how the change in 
values will be displayed. 

5. Click OK to view the comparison. 

6. To exit the Difference Analysis feature, choose View > Difference 
Analysis to clear the checkmark. 
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Viewing the Watch Window 
The Watch Window allows you to see how the data you enter affects 
specific calculations. In addition, you can select which fields appear in 
the Watch Window. 

1. When a plan is open, choose Tools > Watch Window > Show and 
select the name of the Watch Window template you want to use. The 
Watch Window appears at the bottom of the main data-entry window. 

2. Do one or more of the following: 

 Add a row — To add a row to the open Watch Window, right-
click any calculated row in the main data-entry window and 
choose Watch Window > Add Line.  

 Remove a row — To remove a row from the open Watch 
Window, right-click the row in the Watch Window and choose 
Remove from Watch Window from the context menu. 

 Save a template — If you added or removed rows from the open 
Watch Window and want to save the current configuration as a 
new template for use in a future Planner CS session, right-click 
anywhere in the Watch Window and choose Save Template from 
the context menu. In the Save Watch Window template dialog, 
enter a new template name or select an existing template that 
you want to overwrite. 

For more information, choose Help > Help & How-To and search for 
watch window. (See the Getting Help section on page 13 for details on 
using the Help & How-To Center.)   

Closing and opening plans 
1. To close an open plan, choose File > Close Plan. You can now open 

a different plan or close Planner CS. 

Note: If you decide to back up plans to FileCabinet CS, a message 
may appear asking if you would like to add a description to the plan. 
See “Backing up plan data to FileCabinet CS” on page 92 for  
more information. 
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2. To open a plan, choose File > Open. The Open Plan dialog displays 
your plans. 

 

3. Select the desired plan and click the Open button. 

Tips 

 Sort the list of available plans by clicking a column heading. 

 Search for a plan by using the Search field. To do so, click a 
column heading in the list pane to narrow your search by the 
selected column (the name of the selected column appears in 
the name of the Search field), then enter in the Search field the 
first few characters of the information you want to locate. Planner 
CS highlights the first plan that includes the text string in the 
selected column. 

4. If a password was assigned to the selected plan, the Enter Password 
dialog opens. Enter the password and click OK. 

Tip: You can quickly re-open a recently closed plan by choosing File and 
clicking the plan name at the bottom of the menu. 
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Printing Reports, Graphs, 
Letters, and Forms 

Planner CS enables you to print reports and graphs that help illustrate 
plan information for your clients. You can calculate and print IRS Forms 
1040-ES and W-4. Planner CS includes a powerful client letter writer that 
allows you to include plan data in your letters. You can also print a plan 
listing report that summarizes various details about your plans. 

This chapter discusses the following printing capabilities in Planner CS. 

 Items available to print 

 Report printing methods 

 Report layouts 

 Choosing alternatives and years to print 

 Printing reports, graphs, and client letters 

 Printing Forms 1040-ES and W-4 

 Printing a customized plan listing report 

To print a report, graph, or letter in Planner CS, open the plan that 
contains the data you want to print and choose File > Print Reports. The 
selections you make in the Print Reports dialog depend on what you 
want to print, as discussed in the following sections.   
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Items available to print 
From the Print Reports dialog, you can print the following items.  

 Tax Projection report 

 Standard reports 
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 Custom reports 

 Graphs 

 Client letters 

 Allocations detail statements 

 Plan comments 

Tax Projection report 
The Tax Projection report summarizes a client’s federal income tax plan, 
including income, deductions, taxes, payments, and more. When this 
report is generated, Planner CS also generates a summary report for 
each state attached to the plan. 

You can select this report to print by clicking the Tax Projection report 
option in the Print Reports dialog. This report can also be included in a 
report set; see “Report sets” on page 76 for more information. 

Standard reports 
Planner CS comes with a standard report for each federal and state tab. 
The reports correspond with the names of tabs and show every row and 
cell in each tab.  

When you print the reports, you can modify how much information is 
shown. For example, you can modify the layout so the reports do not 
include rows with zero amounts, or you can globally suppress rows that 
you do not want to print (choose Edit > Toggle Row Printing). You can 
also use a filter at print time so that the printed reports only include 
certain alternatives and years.  

You can select the standard reports to print by clicking the Print 
Selection button in the Print Reports dialog. Standard reports can also  
be included in a report set; see “Report sets” on page 76 for  
more information. 

Custom reports 
A custom report is a report that you define in Planner CS. You select the 
rows you want to appear on the report and assemble them in the desired 
order. You can select rows from any federal or state tab, including 
heading and blank rows. After you create a custom report, it can be used 
for any plan.  
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To select a custom report to print, click the Print Selection button in the 
Print Reports dialog, and then click the Custom Reports tab. Custom 
reports can also be included in a report set; see “Report sets” on page 
76 for more information.  

To create a custom report, perform the following steps. 

1. With a plan open, choose Reports > Custom Reports. The Custom 
Report Designer dialog opens. 

Note: It may take a few seconds for the dialog to open. 

2. Click the Add button and enter a name for the report in the  
Name field.  

 

3. In the Module drop-down list, leave Federal selected or, if licensed, 
select a state module. 

4. The Buttons / Tabs pane shows the name of each button in the 
selected module. Click the name of a button to view its list of tabs.  

Note: The Activities button is not included in the list due to its 
multiple-unit nature. 
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5. Select a tab name in the Buttons / Tabs pane. The Available Rows 
pane lists the rows that appear in the selected tab. 

6. In the Available Rows pane, select a row you want to add to  
the report. 

7. Click the Select button to add the row to the Selected Rows pane on 
the right. 

 

 

8. Select rows from other buttons and tabs by repeating steps 3 
through 7 until you have included all of the rows you want in your 
custom report.  

Tip: To make your report look more like the plan you see on screen, 
you can also include blank and title rows in your custom report.  

9. To rearrange the order of the rows in the report, select a row in the 
Selected Rows pane and click the up or down arrow button to move 
the selected row up or down in the list. Planner CS prints the 
selected rows in order of the list from top to bottom. 
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10. To customize the appearance of data in the report, select the desired 
options in the Row Attributes group box. 

11. When you have finished creating the custom report, click the Enter 
button to save the report. 

12. Click the Close button to close the Custom Report Designer dialog. 

Graphs 
In Planner CS, you can create custom graphs to visually display your 
data. Information on these graphs can come from any federal or state tab 
and can be displayed in many different graph types, such as bar, pie, 
and line graphs. After you create a graph, it can be used for any plan.  

To select graphs to print, choose File > Print Reports, click the Print 
Selection button in the Print Reports dialog, and click the Graphs tab. 
Graphs can also be included in a report set; see “Report sets” on page 
76 for more information.  

To create a custom graph, perform the following steps.  

1. Choose Reports > Define Graphs to open the Define Graphs dialog.  

2. Click the Add button to open the Graph Types dialog.  

3. In the Graph Types dialog, click the type of graph you want to create.  

4. Click OK to return to the Define Graphs dialog.  
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5. Enter a name for the graph in the Name field. 

6. Click the Data Source button to open the Define Source dialog. In 
this dialog, you can select the source of the information displayed in 
the graph.  

 

7. In the Module pane, leave Federal selected or, if licensed, select a 
state module. 

8. The Buttons / Tabs pane shows the name of each button in the 
selected module. Click the name of a button to view its list of tabs.  

Note: The Activities button is not included in the list due to its 
multiple-unit nature. 

9. Select a tab name in the Buttons / Tabs pane. The Available Rows 
pane lists the rows that appear in the selected tab. 
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10. In the Available Rows pane, select a row you want to add to  
the graph. 

11. When you are finished selecting rows, click the Ok button to return  
to the Define Graphs dialog. 

12. Use the options in the Graph Properties group box to modify the 
elements of your graph, such as dimensions, colors, borders,  
and font. 

13. Click the Apply button to view a preview of your graph on the right. 

14. Click the Enter button to save the Graph. 

15. Click the Close button to close the Define Graphs dialog.  

For more information on creating graphs, choose Help > Help & How-To 
and search for graphs. (See the Getting Help section on page 13 for 
details on using the Help & How-To Center.)   

Client letters 
The Planner CS built-in client letter writer allows you to create a  
standard template letter for your clients, as well as design custom letters 
for individual clients. You can also insert plan data directly into a letter.  

You can select letters to print by clicking the Print Selection button in  
the Print Reports dialog and clicking the Letters tab. Letters can also  
be included in a report set; see “Report sets” on page 76 for  
more information. 

To create a client letter, perform the following steps. 

1. Open a plan to which you want to attach a client letter. You can 
select any one of your existing plans to create a standard  
letter template. 

2. Choose Reports > Client Letters-.RTF.  

Note: If you have Microsoft Word installed on your computer, you 
can choose Client Letters-.DOC to create a letter using Microsoft 
Word. The window that opens looks similar to Microsoft Word but 
has a different title bar and an added pull-down menu called  
Planner Data. 
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3. The Client Letter window opens with a new letter. Enter and then 
format your text.  

 

4. To insert data from the current plan into the letter, choose Planner 
Data > Insert. The Select Data to Insert into Document dialog opens, 
displaying all the buttons, tabs, and data-entry fields contained in the 
current plan. 
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5. In the drop-down lists for the Alternative and Year fields, select the 
alternative and year from which you want to insert data.  

Note: The drop-down list for the State field is available only if state 
modules are in the open plan. 

6. Navigate to the variable you want to include in the letter and select it 
from the variable list. Each variable in the list represents a field in the 
main data-entry window. Note that the Value field in the list shows 
the value for that variable in the current plan.  

7. Click the Assign button. The variable amount is inserted into the 
client letter at the point where the cursor is located.  

8. After composing the letter in the Client Letter window, choose File > 
Save. The Client Letters dialog opens. 

9. Enter a name for the letter.  
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10. Click the Custom or Template option in the Letter type group box. 

 Saving with the Custom option saves the letter as unique for the 
current plan. 

 Saving with the Template option saves the letter as a template 
that can be used for other client plans. When you use the 
template for other plans, the variables are updated with the data 
from those plans. 

11. Click OK to save the letter. 

12. Choose File > Exit in the Client Letter window to close the window 
and return to the main data-entry window. 

For more information about client letters, choose Help > Help & How-To 
and search for client letters. (See the Getting Help section on page 13 
for details on using the Help & How-To Center.)  

Allocations detail statements 
You can view the Allocations window by double-clicking most data-entry 
fields. If you use the Allocations window to allocate amounts between 
spouses and/or states, or to list multiple items for a single field, you can 
print a statement detailing the allocated information. 

1. With a plan open, choose File > Print Reports. 

2. In the Print Reports dialog, click the Print Selection button. 

3. In the Print Selection dialog, mark the Allocations Detail checkbox 
near the bottom of the dialog, and click OK. 

4. Click the Print button. 

Tip: You can set an option to print the Allocations Detail statement for specific preparers 
by default. See “” below  
for details. 

Plan comments 
Planner CS enables you to enter comments for an open plan (see 
“Entering comments in a plan” on page 56 for details), which you  
can print. 

1. With a plan open, choose File > Print Reports. 
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2. In the Print Reports dialog, click the Print Selection button. 

3. In the Print Selection dialog, mark the Plan Comments checkbox 
near the bottom of the dialog, and click OK. 

4. Click the Print button. 

Tip: You can set an option to print plan comments for specific preparers by default. See 
“Setting print conditions” on page 75 for details. 

Report printing methods 
Planner CS has four basic methods for selecting reports, graphs, and 
client letters to print. 

 Tax Projection report 

 Auto Select 

 Last printed selection 

 Report sets 

For all methods, you can modify the selection of items to print by clicking 
the Print Selection button in the Print Reports dialog. The Print Selection 
dialog shows the reports, graphs, and client letters that are included in 
the report set and allows you to change the selection. Modifications 
made in the Print Selection dialog apply only to the current print session.  

Tax Projection report 
When the Tax Projection report option is selected, Planner CS prints a 
one- or two-page summary of the client’s federal plan as well as a 
summary report for each state attached to the plan. Planner CS also 
selects the <Tax Projection> report layout which is formatted to print the 
Tax Projection report. 

To use this option, perform the following steps. 

1. Open a plan and choose File > Print Reports. 

2. Click the Tax Projection report option in the Reports group box.  

3. Click the Print Selection button to see which reports are selected or 
to change which reports are included for the current printing. 
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4. Click the Preview button to see the reports on screen, or click the 
Print button to send the reports to the selected printer. 

Auto Select 
When you use the Auto Select printing option, Planner CS automatically 
selects standard reports to print based on the data in the current plan 
and individual preparers’ print options. You can use the Print Conditions 
dialog to choose which standard reports to print and under which 
conditions they should be printed. Individual preparers can determine 
when they want a report automatically selected to print. You need to set 
these preferences only once, but you can change the selections at  
any time.  

Setting print conditions 
1. When a plan is not open, choose Tools > Setup Preparers. 

2. In the Preparer Options dialog, highlight a preparer in the list and 
click the Edit button. 

3. Click the Auto Select Conditions button to open the Print Conditions 
dialog, which displays a list of all data-entry tabs in Planner CS.  

4. In the Report Name column, click the desired tab name, or click 
Allocations Detail or Plan Comments which are at the end of the list, 
and then click the As required, If data entered, Always, or Never 
option in the Print Condition group box. These options allow you to 
assign a global property to the report that corresponds to the tab for 
the selected preparer. The option you select determines which 
reports are selected by Auto Select. 

Note: These print conditions are applicable only when you print 
using Auto Select. 

 As required — The report prints if data in the plan  
warrants printing. 

 If data entered — The report prints if you have entered an 
amount in any field in that tab. 

 Always — The report is always included for printing. If you 
decide not to print the report, you can clear its corresponding 
checkbox in the Print Selection dialog just before printing. 
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 Never — The report is never included for printing. If you decide 
to print the report, you can mark its corresponding checkbox in 
the Print Selection dialog just before printing. 

5. Click OK to close the Print Conditions dialog. 

6. Click the Enter button to save the changes for the selected preparer. 

7. Click the Close button to close the Preparer Options dialog. 

Printing with the Auto Select option 
1. Open a plan and choose File > Print Reports. 

2. Select the Auto Select option in the Reports group box. 

3. Click the Print Selection button to see which reports are selected or 
to change which reports are included for the current printing. 

4. Click the Preview button to see the reports on screen, or click the 
Print button to send the reports to the selected printer. 

Last printed selection 
The Last printed selection option is available after you print a specific 
plan at least one time. When you choose this option in the Print Reports 
dialog, Planner CS prints the same reports, graphs, and client letters that 
you printed the last time the plan was printed. 

To use this option, perform the following steps. 

1. Open a plan and choose File > Print Reports. 

2. Click the Last printed selection option in the Reports group box.  

3. Click the Print Selection button to see which reports are selected or 
to change which reports are included for the current printing. 

4. Click the Preview button to see the reports on screen, or click the 
Print button to send the reports to the selected printer. 

Report sets 
A group of reports, graphs, and client letters that you define to print 
together are known as a report set. By using report sets, you can ensure 
that only the items you want to see are included when you print. Creating 
a report set saves time when you need to repeatedly print the same set 
of reports, graphs, or letters. You can create as many different report 
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sets as you like, and each report set can include any reports, graphs, 
and client letters. After you create and save a report set, you can use it 
for any of your plans.  

Creating a report set 
1. Choose Reports > Define Report Sets. 

2. In the Report Sets dialog, click the Add button and enter a name for 
the report set in the Name field. 

3. The Available Reports/Graphs pane lists all reports, graphs, and 
client letters that are available for printing. Select an item in the 
Available Reports/Graphs pane. 

Note: To reduce the number of items listed in the Available 
Reports/Graphs pane, click one of the filtering options in the Show 
Available group box.  

4. Click the Select button to move the item to the Selected 
Reports/Graphs pane on the right.  
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5. Repeat steps 3 and 4 until you have selected all the desired reports, 
graphs, and client letters for this report set. 

6. To rearrange the print order of items in the report set, select an item 
in the Selected Reports/Graphs pane on the right and click the up or 
down arrow button to move the selected item up or down in the list. 
Planner CS prints the items in the order they are listed. 

7. Click the Enter button to save the report set, then click the Close 
button to close the dialog. 
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Printing a report set 
1. Open the desired plan for which you want to print a report set. 

2. Choose File > Print Reports. 

3. Click the Report Set option and select the name of the report set 
from the drop-down list in the Reports group box.  

4. Click the Print Selection button to see which reports are selected or 
to change which reports are included for the current printing. 

5. Click the Preview button to see the reports on screen, or click the 
Print button to send the reports to the selected printer. 

Report layouts 
Planner CS enables you to print reports using various layouts. The layout 
you select from the Report Layout field in the File > Print Reports dialog 
applies to all standard and custom reports printed during the current  
print session.  

The application includes several report layouts which you can modify, or 
you can create new layouts in the Layout Designer dialog, which is 
opened by choosing Reports > Report Layouts.  



Printing Reports, Graphs, Letters, and Forms 

80 Planner CS Getting Started 

 

The Layout Designer dialog has the following tabs, each of which can be 
used to adjust the layout of your reports. 

 Page layout — Use this tab to change the page margins, specify the 
page orientation, and to enter a memo describing the layout. 

 Header — Use this tab to create a header for your reports, which 
can include the names of your client and firm, the plan’s description, 
and up to two lines of additional text. You can also choose to print 
header and footer information on the first page only. 
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 Footer — Use this tab to create a footer for your reports, which can 
include the names of your client and firm, the plan’s description, and 
up to two lines of additional text. 

 Date/Page — Use this tab to indicate whether the date, time, page 
number, and plan ID should print on the reports. 

 Report title — Use this tab to modify the format of the title that prints 
at the top of each report and to indicate whether there should be a 
page break between each report. 

 Row — Use this tab to modify the size and width of rows and 
columns in the reports, to indicate whether empty rows should print, 
and to add shading and line effects. 

 Col header — Use this tab to change the font of the column header, 
to add column footers, and to add column lines.  

 Field notes — Use this tab to customize the appearance of field 
notes and to indicate whether they are printed on standard reports, 
printed with plan comments, or are never printed. 

To create or modify a report layout, perform the following steps. 

1. Choose Reports > Report Layouts. 

2. In the Layout Designer dialog, click the Add button and enter a name 
for the new layout in the Name field. Or, highlight an existing layout 
and click the Edit button. 

Note: Certain layout options are disabled when editing the <System> 
and <Tax Projection> layouts. 

3. Click any of the tabs in this dialog and use the available options to 
specify the details you want to include in your reports when printing 
with this layout. For information on a specific field in a tab, click  
in the title bar and then click the field.  

4. When you are finished modifying the layout, click the Enter button to 
save the layout. 

5. To preview the layout, click the Preview button. A new window will 
open. When you are finished previewing the layout, click the  
Close button. 
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6. Click the Close button to close the Layout Designer dialog. 

This layout is now available in the Report layout field in the File > Print 
Reports dialog. 

Choosing alternatives and years to print 
You can further modify your reports and graphs by selecting which plan 
alternatives and years to include. To select the alternatives and years, 
use the following options in the Alternatives/Years to print group box in 
the File > Print Reports dialog.  

Note: The option you select applies to all reports and graphs currently 
selected to print. 

 All columns — Click this option to print all alternatives and/or  
years in the plan, even those that you chose to hide in the main  
data-entry window. 

 Current plan view — Click this option to print only the alternatives 
and/or years displayed in the main data-entry window, ignoring those 
alternatives and/or years that you chose to hide. 

 Custom — Click this option, then click the Select columns button to 
select the alternatives and/or years that you want to print.  

 

Printing reports, graphs, and client letters 
1. Open the plan that you want to print. 

2. Choose File > Print Reports to open the Print Reports dialog. 

Note: You can also click the Print Reports  button or  
press CTRL+P. 

3. Select one of the following options in the Reports group box.  
(For more information on the different print methods, see “Report 
printing methods” on page 74.) 
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 To print the standard Planner CS reports that are applicable to 
data in the current plan, click the Auto Select option.  

 To print a tax projection summary of the client’s federal plan  
as well as a summary report for each state attached to the  
plan, click the Tax Projection report option. When this option  
is selected, Planner CS also selects the Tax Projection  
report layout. 

 To print a custom set of reports and/or graphs that you 
previously defined as a report set, click the Report Set option 
and select the report set from the drop-down list. 

 To print the same selection of reports, graphs, and client letters 
as the last time the plan was printed, click the Last printed 
selection option.  

4. Click the Print Selection button and perform one or both of the 
following steps and then click OK. 

 To view all items that are and are not selected to print, click the 
Standard Reports tab, Custom Reports tab, Graphs tab, and 
Letters tab. Mark or clear the checkbox next to an item to add or 
remove it from the print collation. 

 To view a list of items you have selected to print, click the 
Collation tab. The reports, graphs, and client letters are listed in 
the order they will print from top to bottom. To change the 
printing order, highlight an item in the list and click the up or 
down arrow button to move the selected item. 

5. To print an allocations detail statement showing data allocated 
between the taxpayer, spouse, and/or states, mark the Allocations 
Detail checkbox near the bottom of the dialog. 

6. To print comments you previously entered for the plan, mark the 
Plan Comments checkbox near the bottom of the dialog. 

7. To change the layout of your reports, select a predefined layout from 
the Report layout field. Or, click the Layouts button to add or edit a 
layout. For more information, see “Report layouts” on page 79.  

8. To choose which alternatives and years should print, click the All 
columns, Current plan view, or Custom option in the 
Alternatives/Years to print group box. For more information, see 
“Choosing alternatives and years to print” on page 82. 
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9. Enter the number of copies you want to print in the Copies field. 

10. To preview reports and graphs on screen before they print, click the 
Preview button.  

Note: To preview an RTF letter, you must choose File > Preview with 
the letter writer open. 

11. To print the selected reports, graphs, and client letters, click the  
Print button.  

FileCabinet CS users: You can also send a copy of the report to 
FileCabinet CS by marking the FileCabinet CS checkbox and 
selecting a year in the Folder year field. If you mark this checkbox, 
but do not mark the Printer checkbox, the Print button at the bottom 
of this dialog becomes the To Cabinet button. Click this button to 
print the report to FileCabinet CS.  

Printing Forms 1040-ES and W-4 
Planner CS enables you to calculate and print IRS Form 1040-ES, 
Estimated Tax Payment Vouchers; and IRS Form W-4, Employee’s 
Withholding Allowance Certificate. Planner CS enables you to print each 
of these forms for the current tax year, as well as for the upcoming year. 

Form 1040-ES payment amounts 
You can print IRS Form 1040-ES vouchers using amounts entered (or 
calculated) in the Payments > Federal Pmts tab in the federal module. 
Planner CS calculates required payment amounts if you complete the 
Estimated/Overpayment Options section at the top of this tab. The 
payment amounts that are used on the printed vouchers are taken from 
the following fields in the Federal Pmts tab. 

 1st ES payment 

 2nd ES payment 

 3rd ES payment 

 4th ES payment  
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Printing Form 1040-ES vouchers 
1. Open the plan for which you have completed the Payments > 

Federal Pmts tab. 

2. Choose File > Print Forms. In the 1040-ES tab, select the plan 
alternative and year that correspond to the payment amounts to be 
used on the printed vouchers.  
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Note: You must enter the taxpayer’s name, address, and Social 
Security number for the printed vouchers in the Client Information tab 
of the Plan Information dialog, which you can access by choosing 
File > Plan Information. 

3. Enter the number of copies you want to print in the Copies field. 

4. To preview the 1040-ES vouchers on screen before they print, click 
the Preview button. 

5. Click the Print button to print the 1040-ES vouchers. Planner CS 
prints the set of four quarterly estimated tax payment vouchers. 

FileCabinet CS users: You can also send a copy of the Form 1040-ES 
payment vouchers to FileCabinet CS by marking the FileCabinet CS 
checkbox and selecting a year in the Folder year field. If you mark this 
checkbox, but do not mark the Printer checkbox, the Print button at the 
bottom of this dialog becomes the To Cabinet button. Click this button to 
print the Form 1040-ES vouchers to FileCabinet CS. 
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Form W-4 withholding allowance certificates 
You can print Form W-4 with the number of allowances to be claimed as 
calculated by the W-4 Calculator utility. The calculated number of 
allowances determined using the W-4 Calculator are displayed in the 
Main > W-4 Withholding tab in the federal module. Planner CS can 
calculate and print Form W-4 for up to four different employers. 

To access the W-4 Calculator utility, choose Tools > W-4 Calculator.  
For additional information about using the W-4 Calculator, choose  
Help > Help & How-To and search for calculating withholding.  
(See the Getting Help section on page 13 for details on using the  
Help & How-To Center.)  

Printing Form W-4 
1. Open the plan for which you have completed the Main > W-4 

Allowances tab in the federal module. 

2. Choose File > Print Forms. 

3. Click the W-4 tab and select the plan alternative and year that 
correspond to the calculated withholding allowance information in the 
Main > W-4 Allowances tab of the main data-entry window.  

Note: You must enter the taxpayer’s name, address, and Social 
Security number for the printed Form W-4 in the Client Information 
tab of the Plan Information dialog, which is accessed by choosing 
File > Plan Information. 

4. Enter the number of copies you want to print in the Copies field. 

5. To preview the calculated W-4 form(s) on screen before they print, 
click the Preview button. 

6. Click the Print button to print Form W-4. 

FileCabinet CS users: You can also send a copy of Form W-4 to 
FileCabinet CS by marking the FileCabinet CS checkbox and selecting a 
year in the Folder year field. If you mark this checkbox, but do not mark 
the Printer checkbox, the Print button at the bottom of this dialog 
becomes the To Cabinet button. Click this button to print Form W-4 to 
FileCabinet CS. 
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Printing a customized plan listing report 
Plan listing reports summarize various details about your plans, including 
your clients’ contact information, the plans assigned to each preparer, 
the location and accessibility of plan data, and more. The following table 
lists the three types of reports that are available and the details included 
in each report. 

Client Contact Plan Information Plan Location 
plan ID  plan ID  plan ID  

taxpayer and spouse 
names 

taxpayer and spouse 
names 

taxpayer name 

client mailing 
addresses 

plan period (years) plan data location 

client phone number plan description plan data 
accessibility 

client date of birth assigned preparer  

 date modified  
 

Note: Each report may include additional information depending on 
which sort option you select. 

1. If a plan is open, close the plan. 

2. Choose Reports > Print Plan Listings. 

3. In the Plan Listing Reports dialog, select one or more plans to 
include in the report. 

4. In the Reports group box, select the type of report you want to 
create, and if desired, select a category by which to sort the 
information in the report. 

5. To change the destination or the appearance of the printed report, 
use the options in the Destination and Options group boxes. 

6. Click Print. 
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Backing Up and Restoring Plan 
Data 

This chapter discusses saving backup copies of plans, restoring plan 
data from a backup copy, backing up plan data to FileCabinet CS, and 
restoring data from FileCabinet CS. 

Saving backup copies of plans 
You can save backup copies of plans to a data storage device such as a 
disc, a location on your hard drive, or a location on the network. 

1. Choose File > Backup to open the Backup/Check Out dialog. 

 

2. Click the Clients tab to view a list of plans. 
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3. Highlight the plans you want to back up, click the Select button to 
move the plans to the Selected Items pane on the right, and click 
Done. 

4. In the Backup To dialog, enter a name for the backup file in the  
File name field.  

Note: You may use the default name utp.bck, but if you plan to save 
additional backup files in the same location, you must specify a 
different name for each backup file to avoid overwriting previous files. 

 

5. Navigate to the appropriate backup location, then click the  
Save button. 

In addition to plan data, you can also back up report sets, graphs, Watch 
Window templates, custom reports, report layouts, letter templates, 
preparer options, and federal underwithholding penalty interest rates 
using the File > Backup menu command. 

Tip: Planner CS also enables you to check out plans, report sets, 
graphs, Watch Window templates, custom reports, report layouts, and 
letter templates. By checking out items, you can prevent other preparers 
in your office from modifying them while you have them checked out. For 
more information, choose Help > Help & How-To and search for 
checking out data. (See the Getting Help section on page 13 of this 
guide for details on using the Help & How-To Center.) 
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Restoring plan data from a backup copy 
Use this procedure to restore plan data from a backup copy. 

Important! Restoring a plan overwrites any existing plan with the  
same plan ID.  

1. Choose File > Restore > From a Planner CS Backup.  

2. The Restore Backup From dialog opens. Navigate to the location of 
the backup file, click the backup fine you want to restore, and click 
the Open button.  

 

3. The Restore/Check In dialog opens. Highlight the plans you want  
to restore and click the Select button to move the plans to the  
Selected Items pane.  
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4. Click Done to restore the selected plans. 

For additional information on restoring plans, report sets, graphs, Watch 
Window templates, custom reports, report layouts, letter templates, 
preparer options, and federal underwithholding penalty interest rates, 
and on using the check in feature, choose Help > Help & How-To and 
search for restoring data. (See the Getting Help section on page 13 of 
this guide for details on using the Help & How-To Center.)  

Backing up plan data to FileCabinet CS 
If you are licensed for FileCabinet CS and have it installed, Planner CS 
can back up your plan data into FileCabinet CS. The backups occur 
automatically when you close a plan in Planner CS. By default, a 
maximum of two backups per plan are stored in FileCabinet CS, with  
a maximum of one backup retained in FileCabinet CS per day.  

To enable this feature or change the defaults, use the  
following procedure. 

1. Choose Tools > FileCabinet CS Options. 

2. To enable the automatic backup of plans, mark the Automatically 
backup plan data to FileCabinet CS checkbox. 
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3. Make any other desired changes using the fields in this dialog. For 
information on this dialog and its fields, click  in the title bar and 
then click any field.  

4. When you have finished, click OK to close the FileCabinet CS 
Options dialog. 

Notes 

 If the Prompt for a user-entered comment for each backup checkbox 
in the FileCabinet CS Options dialog is marked, the Archive Client 
dialog opens each time you close a plan. Use the Archive Client 
dialog to elect whether or not to back up the plan to FileCabinet CS 
and to enter a comment or description to be stored with the plan.  

 When using this feature, a folder called Archive is created under 
each plan ID in the FileCabinet CS Folders Window. 

Restoring data from FileCabinet CS 
Follow this procedure to restore plan data that has been backed up to 
FileCabinet CS. Note that you must have backed up the plan in 
FileCabinet CS before you can restore it from FileCabinet CS  
to Planner CS.  

Important! Restoring a plan overwrites any existing plan with the same 
plan ID.  

1. Choose File > Restore > From FileCabinet CS.  

2. In the Restore From FileCabinet CS dialog, highlight the name of the 
plan you want to restore and click the Continue button.  

3. In the Select Version to Restore dialog, mark the checkbox next to 
the version you wish to restore. Note that the plan versions are 
labeled according to the date and time of the backup, along with any 
comments that were manually added when the plan was closed.  

4. Click the Restore button to restore and open the selected  
plan version. 
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Setting Up CS Connect 
CS Connect is the electronic communication application between your 
CS Professional Suite applications and Thomson Reuters. It is installed 
automatically when you install Planner CS, and it provides you with a 
convenient and economical way to download licenses and application 
updates and receive other timely information. All you need is an active 
internet connection. 

Notes 

 An active internet connection is required to use CS Connect. 

 Our network of secure data centers is scheduled to be available for 
CS Connect calls during all hours of the week. In the rare event that 
system maintenance is required, we will perform it between  

 3:00 a.m. and 6:00 a.m. Eastern time. 

The primary documentation for using CS Connect is provided in the 
comprehensive help, which is accessible from the Help menu in Planner 
CS.  

This chapter describes: 

 the basic features of CS Connect, 

 how to set up CS Connect, and 

 where to find information about troubleshooting connection issues 
and error messages in CS Connect.  

CS Connect features 
With CS Connect, you can do the following tasks. 

 Download initial and updated licenses. For more information, please 
see “Downloading and installing the license” on page 9. 
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 Download selected updates for Planner CS using CS Connect, as 
significant changes are made to the application throughout the year. 

 Download user bulletins and other documents via CS Connect to 
learn timely information and, when appropriate, helpful user tips. 

 Make your calls in “unattended” mode. This allows you to schedule  
a time for CS Connect to automatically call our network of secure 
data centers. 

 Apply the application updates downloaded from our network of 
secure data centers to Planner CS on the same computer or network 
to which they have been downloaded. 

Notes 

 There is no charge for using CS Connect to download and install 
licenses and application updates. For these routine activities, you 
pay only for your internet service provider. 

 CS Connect encrypts all sensitive transactions involving monetary 
funds or client information using an industry-standard encryption 
system, thus keeping your data safe as it travels over the internet. 

One-time communications setup 
This section explains how to set up your system to use CS Connect, 
which is installed automatically when you install Planner CS. To properly 
configure your system to use CS Connect, you must set up the 
communication configuration to communicate with our network of secure 
data centers. This one-time setup procedure needs to be performed on 
each workstation you intend to use for CS Connect.  

Notes 

 If you used CS Connect to obtain and install licenses on this 
computer or to obtain application updates for any CS Professional 
Suite application, then your computer is already correctly configured 
for CS Connect.  
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 We recommend that you perform your first CS Connect call as soon 
as possible after receiving the application to ensure that you can 
communicate with our network of secure data centers before you 
need to receive licenses or application updates. 

Setting up the communication configuration 
Note that Planner CS must be installed on your computer before you 
perform the following procedure. 

1. Start Planner CS.  

2. Choose File > CS Connect to start CS Connect.  

3. In the CS Connect (PCS) dialog, click the Connect Setup button to 
open the CS Connect – Communications Setup dialog. Use this 
dialog to verify or select the various communications settings 
applicable to your system so that you can communicate with our 
network of secure data centers. 

 

 Direct (LAN) connection to internet — Click this option if  
your computer is connected to a network that has a  
direct internet connection. 
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 Proxy Settings — If your local area network uses a proxy 
server, click this button to open the CS Connect - Proxy 
Setup dialog. This dialog allows you to enter the necessary 
information for CS Connect to connect to our network of 
secure data centers. 

 Internet connection is always online — Mark this checkbox if 
your computer is always connected to the internet.  

 Dialup using my ISP’s connection — If you will connect to our 
network of secure data centers using a dial-up internet service 
provider, click this option. 

 Connection — If you will use an internet service provider  
to connect to our network of secure data centers, select the 
name of your internet service provider from the  
drop-down list. 

 User name and Password — Enter the user name and 
password for the internet connection you specified. 

Troubleshooting connection issues and error 
messages 

For information about troubleshooting connection issues and error 
messages, choose Help > Help & How-To and search for 
troubleshooting connection issues. (See the Getting Help section on 
page 13 of this guide for details on using the Help & How-To Center.) 
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