Contents

Welcome to ToolBox CS ................................................................. 1
  Learning about ToolBox CS ........................................................... 2
  Where to begin .................................................................................. 2

Installing ToolBox CS ........................................................................ 3
  System requirements ........................................................................ 3
  ToolBox CS installation overview .................................................... 4
  Installing the application .................................................................. 4
    Installing ToolBox CS .................................................................. 5
    Downloading and installing the license ......................................... 7
    Running the desktop setup (for network installations only) .......... 8
  Installing application updates using CS Connect ......................... 10
  Viewing and printing user bulletins ................................................. 10
  Using the home page ..................................................................... 11

Getting Help .................................................................................... 13
  Finding answers in the Help & How-To Center ............................... 13
    Searching for information ........................................................... 14
    Browsing topics by subject ......................................................... 14
    Viewing an index of keywords ...................................................... 14
  Accessing overview help for windows and dialogs ....................... 14
  Viewing and printing ToolBox CS guides in PDF .......................... 14
  Reading frequently asked questions .............................................. 15
Getting help from CS Support and other resources ........................................ 15
Access the Support page of our website ................................................... 16
Email CS Support ...................................................................................... 16
Call CS Support ......................................................................................... 16
Access the our website and other helpful information ................................ 17

ToolBox CS Overview ........................................................................... 19
Navigation ...................................................................................................... 19
Menu bar ................................................................................................... 20
Toolbars ..................................................................................................... 21
Navigation pane ......................................................................................... 24
Item group buttons ..................................................................................... 27
Navigation pane options ............................................................................ 27
List pane .................................................................................................... 28
Reading pane ............................................................................................ 29

Using ToolBox CS ................................................................................. 31
Creating a new client ................................................................................. 31
Importing clients from other CS Professional Suite applications .......... 35
Creating a new item ................................................................................... 36
Saving and/or printing an item to a client ................................................... 37
Transferring client information to tax forms and office documents ........... 38
Opening a saved item ................................................................................ 38
Creating new staff ...................................................................................... 39
Setting a default staff member ................................................................... 41
Setting a default staff member in Form 2848 – Power of Attorney and 
Declaration of Representative ................................................................. 42
Using the Firm dialog ................................................................................. 42
Adding a tool to Favorites and removing a tool from Favorites ............... 45
Finding tools for specific tasks or subject areas ...................................... 45
Entering tool comments ............................................................................ 46
Working with Tax organizers ................................................................. 46
Backing up data ......................................................................................... 46
Restoring data ........................................................................................... 47
Contents

Setting Up CS Connect

Learning about CS Connect 49
CS Connect features 50
Equipment and other requirements 50
Setting up the communication configuration 51
Troubleshooting connection issues and error messages 53
Welcome to ToolBox CS

ToolBox CS provides key utilities you need to respond to your clients’ financial-related questions. In minutes, you can provide detailed information and recommendations to help your clients make important decisions. ToolBox CS provides the following tools:

**Financial calculators** — Financial, accounting, and tax calculators help you provide advice on financial planning and loans and answer your clients’ questions. The advantage to using the calculators in ToolBox CS is that you can save a calculator to a client and then access it later for reference purposes or to make changes if necessary. (You can’t do this with calculators found on the internet.)

**Miscellaneous federal tax forms** — These forms are used outside of a tax return, and are not typically found in tax preparation applications.

**Tax flowcharts** — These tools help you illustrate for a client why a deduction or credit was or was not allowed. (Note that most of these flowcharts come directly from IRS publications.)

**Office documents** — These helpful resources include templates for a contact log sheet, fax cover sheet, invoice, memo, missing information sheet, statement of account, and to-do list.

**Tax worksheets** — These worksheets are used in the preparation of a tax return, and are typically found in tax preparation applications.

**Tax organizers** — These tools help you create professional tax organizer packages.

**Client handouts** — These helpful resources highlight tax year-specific legislation and other topics of client interest.

This guide is designed to introduce you to the concepts, terminology, and features of ToolBox CS, so that you can work in the application and answer questions for your clients efficiently and accurately.
Learning about ToolBox CS

The Help & How-To Center provides one-stop access to information about using ToolBox CS. Other resources include training and support services offered by the CS Training and CS Support staff. For more information, see “Getting Help” on page 13.

This getting started guide tells you how to do the following:

- Install ToolBox CS from the file downloaded from our website.
- View and print user bulletins.
- Use the Help & How-To Center.
- Navigate within ToolBox CS.
- Use ToolBox CS (including setting up a new client or staff member and working with financial calculators, tax forms, tax flowcharts, office documents, tax worksheets, tax organizers, and client handouts).
- Set up CS Connect™.

Where to begin

Please read each section of this guide and follow the steps. As you are working, press F1 to view details about each screen or dialog. For more information, see “Getting Help” on page 13 of this guide.
Installing ToolBox CS

This chapter describes the following.

- System requirements and capacities
- How to install ToolBox CS
- Steps required to complete the installation
- How to use CS Connect to download and install application updates
- How to view and print user bulletins

System requirements

For the latest system requirements information, please visit the System Requirements page on our website at tax.thomsonreuters.com.

Note that CS Professional Suite applications are designed for professional production work. Our system requirements are based on the assumption that professional accounting firms replace their computer hardware and operating systems approximately every three years.

While our application may operate on less powerful hardware and operating systems, we do not believe it will perform at a level suitable for production work in those environments. Of course, as processing speed and RAM are increased, application performance will also improve. We recommend business class computers, which generally offer higher levels of performance than home models when running business applications.
Important! ToolBox CS may be installed on a network, or locally on a computer with the latest system requirements, and with all the latest service packs installed. When installed on a network, the workstations that will run ToolBox CS must have the required Windows operating system installed. In a network environment, the server must be running while other computers on the network access ToolBox CS.

ToolBox CS installation overview

To install ToolBox CS, you will complete the following procedures.

- **Select the location of ToolBox CS shared files** — Files shared by ToolBox CS installations include files used for integrating with other applications, files containing storage and configuration settings, and files required for workstation installations.

- **Install ToolBox CS** — In this step you install or update ToolBox CS and the necessary components.

- **Install the license files** — This step lets you download license files from CS Connect.

- **Run desktop setup** — If you installed ToolBox CS on a network, you can run the desktop setup utility to perform a workstation installation on all other computers that will run the application.

*Note:* The computer where the shared files are installed must be turned on in order for the application files to be available to users (workstations).

Installing the application

At a minimum, installing ToolBox CS involves two steps.

- Installing the application files
- Installing the license

Options for completing these two steps, along with additional steps required for network installations, are outlined in the following procedures.
Installing ToolBox CS

Important!

- If your firm chooses to install ToolBox CS in a terminal server environment, be sure to rely only on a qualified and certified terminal server professional to handle the installation. Please refer to Terminal Server Best Practices for CS Professional Suite Applications for general information to provide to your firm's terminal server technician.

- Users of 2012 ToolBox CS and earlier: With the 2013 release of ToolBox CS, we eliminated the requirement of Microsoft SQL Server for your database. After you install ToolBox CS version 2013 or later, your database will be converted automatically the first time you start the application.

Installing ToolBox CS

Complete the following procedure to install ToolBox CS to the network or to a standalone workstation. If you install the application files on the network, you need to perform this procedure only once. You should then install the license files on the network (as described on page 7) and perform a workstation installation on all other computers that will run the application (as described on page 8).

Note: The installation process may require you to restart the computer. If you are installing the application on a network, be sure to select a time to install when all other users have logged off the network.

1. If you haven’t done so already, download the application installation file from our website. (See the ToolBox CS download page for instructions.)

   Note: If you do not yet have a web account, you will be prompted to establish one when you attempt to download the application from our website.

2. Verify that you are logged in to your computer or server as an administrator.

3. Close all open applications, including background virus protection applications.
4. Navigate to the EXE file that you downloaded from the website. If you saved the file to the browser’s default location, the EXE will be in your DOWNLOADS folder.

5. Double-click the EXE to extract the files to the default folder (C:\ToolBox CS 2019.x.x Download) or to another folder of your choosing. (If you plan to install ToolBox CS on multiple workstations, extract the files into a folder on a network drive.) If the installation wizard doesn’t start automatically, navigate to the folder to which you extracted the files and double-click Setup.exe.

6. When ToolBox CS Setup starts, click the Install ToolBox CS link.

7. In the Welcome to ToolBox CS Setup screen, click Yes to verify that you are installing the application on the computer on which you would like your ToolBox CS database to reside. Click Next to continue.

   **Note:** If you click the No option, you will be prompted to start again on the computer on which your database will reside.

8. Read the license agreement, mark the I accept the terms in the License Agreement checkbox, and click Next to continue.

9. For Installation Step 1, click Next to select where the ToolBox CS shared files reside. Files shared by ToolBox CS installations are used for integration with other applications, for storage of configuration settings, and for workstation installations. Click the button, then navigate to the appropriate folder.

   - If you are not going to run ToolBox CS on a network, this folder is usually C:\WINCSI.
   - If you run ToolBox CS on a network, select a shared network folder such as X:\WINCSI or \[name of network share]WINCSI.

10. Click OK, and then click Next to continue.

11. For Installation Step 2, click **Next** to start the installation program, which will install ToolBox CS and the necessary components. Any components not already checked will be installed. You may need to restart your computer one or more times during this step. Click **Next** to install ToolBox CS and any unchecked components.
12. The setup wizard now displays instructions for completing the ToolBox CS setup for a network. As described on page 8, you’ll need to run the desktop setup program at each computer that will run ToolBox CS. You can save or print the instructions that appear in the setup wizard. Click **Next** to continue.

13. When you’re prompted that the installation is complete, click **Finish**.

14. Delete the `ToolBoxDownload_2019_x_x.exe` file from the local drive where you saved it.

15. After completing the installation, follow the steps in the “Downloading and installing the license” section below.

**Downloading and installing the license**

After you install the application files, use CS Connect to download and install the license.

1. Verify that you are logged in to your computer as an administrator.

2. Start ToolBox CS.

**Notes**

- If CS Connect doesn’t open automatically, choose Help > About ToolBox CS, and click the Download Licenses button.

- If you used ToolBox CS 2012 or earlier on this computer, a one-time, data-conversion process will run.

3. Enter your firm ID (listed on your CS web account and on your mailing label), and your PIN, and click Next.

4. If the CS Connect – Communications Setup dialog appears (as shown in the following illustration), you need to verify or select the various communications settings applicable to your application so that you can communicate with our secure data centers. For details, see “Setting up the communication configuration” on page 51. When you are finished verifying your communications settings, click OK to close the CS Connect – Communications Setup dialog.
5. In the CS Connect dialog, click the Call Now button. CS Connect logs in to our secure data centers and downloads your license.

6. Follow the remaining prompts to install the license.

**Note:** At any time in the future, you can re-start the process to obtain and install licenses via CS Connect. To do so, choose Utilities > CS Connect and click the Call Now button.

**Running the desktop setup (for network installations only)**

The ToolBox CS license allows for both standalone and network installations. If you installed the application and license file on a network for the first time, you must also run the desktop setup program on **each workstation** that will run ToolBox CS. The desktop setup program ensures that each workstation meets the minimum operating system requirements and confirms that all required components are installed.

When you run desktop setup, a shortcut to the single network installation of ToolBox CS (on your firm’s server) is added to each desktop. This keeps all firm-wide files and data in a single location on the server. We recommend that network users do not install the full application on their local computers.
To run the desktop setup program from each workstation, do the following:

1. Verify that you are logged in to your computer as an administrator.
2. Close all open applications.
3. Click Start on the Windows taskbar, then choose Run to open the Run dialog.
4. In the Run dialog, enter Z:\path\ToolBox CS\DESKTOP\Setup.exe (where Z and path represent the server location where you installed the application and license files). For example, if you installed the application files in F:\WINAPPS\WINCSI, you would need to enter F:\WINAPPS\WINCSI\ToolBox CS\DESKTOP\Setup.exe in the Run dialog.

Notes

- ToolBox CS supports UNC path names. For example, you could choose \SERVER\RESOURCE\WINCSI\ToolBox CS in the Run dialog. However, for better performance from each workstation, we recommend mapping a drive letter to a network path.

- If you need to uninstall the ToolBox CS desktop setup from a workstation, choose Start > Control Panel > Programs and Features, select ToolBox CS – Workstation, and then click the Uninstall button.

5. Click OK. The setup wizard installs or updates ToolBox CS and the necessary components. You may need to restart your computer one or more times during this step.

6. When prompted that the ToolBox CS workstation setup has been successfully completed, click Finish.
Installing application updates using CS Connect

Occasionally, we issue application updates for ToolBox CS between releases. Such updates are available via CS Connect, which is installed automatically when you install ToolBox CS. We highly recommend that you use CS Connect to retrieve available application updates on a regular basis. You can also sign up for an email subscription service that alerts you to the availability of application updates by visiting the My Account section of our website.

Note that if your computer has an active internet connection, ToolBox CS will automatically look for updates each time you start the application, and will prompt you when updates are available.

- To start CS Connect from within ToolBox CS, choose Utilities > CS Connect.

*Note:* You can use the search field in the toolbar to find more information about CS Connect.

Viewing and printing user bulletins

We issue user bulletins to inform users of the changes made to the application and any other relevant issues.

Whenever you install the application or download and apply updates, the ToolBox CS user bulletins topic (in our Help & How-To Center) opens automatically the next time you start ToolBox CS. In the topic, click the link for the bulletin you want to read.

*Note:* To quickly access the bulletins topic at any time, choose Help > Bulletins from within ToolBox CS.
Using the home page

The ToolBox CS Home Page provides links to frequently and recently used tools, staff information, and status, support, and research information. By default, the Home Page opens when you open ToolBox CS, or you can click the Home Page button to view the Home Page.

You can choose to view or not view the Home Page when you open the application.

1. On the Home Page, click the Add Staff link in the Staff section to open the Staff screen.

2. Mark or clear the Display Home Page upon opening ToolBox CS checkbox.

<table>
<thead>
<tr>
<th>Section</th>
<th>General Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recently Used Tools</td>
<td>Lists tools that were opened recently.</td>
</tr>
<tr>
<td>Staff</td>
<td>Indicates staff that are currently using ToolBox CS.</td>
</tr>
<tr>
<td>Favorites</td>
<td>Lists all tools that have been added to Favorites.</td>
</tr>
<tr>
<td>Notices</td>
<td>Contains advisories about available updates and releases, and other pertinent information.</td>
</tr>
<tr>
<td>Support and Research</td>
<td>Contains links to helpful topics and sites.</td>
</tr>
</tbody>
</table>
Installing ToolBox CS
Getting Help

The Help & How-To Center provides one-stop access to information about using ToolBox CS. Other resources include training and support services offered by the CS Training and CS Support staff.

**Note:** You need an internet connection to access the Help & How-To Center, which is compatible with the latest versions of most internet browsers.

Finding answers in the Help & How-To Center

The Help & How-To Center provides extensive information about using ToolBox CS, including procedures for completing various tasks, answers to frequently asked questions, tips for increasing productivity and troubleshooting issues, alerts about timely issues, details on new features, show-me videos, guides in Portable Document Format (PDF), and more.

- You can access the Help & How-To Center from within ToolBox CS by any of the following methods.
  - Use the search field in the toolbar to search for relevant topics.
  - Click the Help button and select the desired topic from the list.
  - Press F1 to view help that is relevant to the current screen.
  - Choose Help > Help & How-To, which opens the **Browse subjects for ToolBox CS** topic.

**Tip:** You can print a topic via your internet browser’s print feature.
Searching for information

The most efficient way to locate information is to take advantage of the Google search engine, the robust search engine upon which the Help & How-To Center is built. When searching for information in the Help & How-To Center, you can use the same strategies you use when you use Google to search for general information on the internet.

Search fields for searching the Help & How-To Center are accessible from two locations.

- **From within ToolBox CS:** Use the search field in the toolbar.
- **From within the Help & How-To Center:** Use the search field near the top of the topic.

Simply enter a search term or phrase and press ENTER to see a list of related topics that apply to ToolBox CS.

For more information, see the Finding answers to your ToolBox CS questions topic in the Help & How-To Center.

Browsing topics by subject

In the Help & How-To Center, click the Browse Subjects button to view a list of categories, then click a category to view a list of related topics.

Viewing an index of keywords

In the Help & How-To Center, click the Index button to view an alphabetical list of keywords. Click a keyword to view the associated topic.

Accessing overview help for windows and dialogs

In ToolBox CS, you can access the overview topic for the current window or dialog by pressing F1 or by clicking the Help button in the title bar of the open dialog and choosing a topic from the list.

Viewing and printing ToolBox CS guides in PDF

ToolBox CS comes with a Portable Document Format (PDF) version of this getting started guide and the installation instructions, which you can view or print using Adobe Reader.
Note: To open these PDFs, you must have Adobe Reader version X or higher installed on your computer. If you don’t have the current version or if you have difficulty opening the guides, you can download and install the latest version of Adobe Reader from Adobe.com.

1. In ToolBox CS, enter “getting started” in the search field and click ENTER.
2. Click the Getting started with ToolBox CS topic in the Help & How-To Center.
3. In the Alerts and notices section of the Getting help topic that opens, click the ToolBox CS Getting Started guide or ToolBox CS Installation Instructions links to open these PDFs.

Notes
- For information on using Adobe Reader, see the commands available in the Adobe Reader Help menu.
- To view and print user bulletins, see “Viewing and printing user bulletins” on page 10.

Reading frequently asked questions

To view answers to common questions, follow these steps.

1. In ToolBox CS, enter “faqs” in the search field and press ENTER.
2. Click the Accessing frequently asked questions (FAQs) link to open the topic.

Getting help from CS Support and other resources

The Help & How-To Center, which is accessible by choosing Help > Help & How-To if you have an active internet connection, should answer any questions you have about ToolBox CS. We encourage you to use this resource whenever you have questions while working in ToolBox CS. However, if you need to contact CS Support, or want to explore training and other resources, you can do so by one of the following methods.
Getting Help

Access the Support page of our website
- Choose Help > Additional Resources > General Support Information to access the Support page of our website where you can do either of the following tasks.
  - Click the Contact Us link to contact CS Support via the internet.
  - Click other links for application release and version information, system requirements, and other information about CS Professional Suite applications.

Email CS Support
- Choose Help > Additional Resources > Ask Support Via E-mail to send an email message to Support.

Call CS Support
- If you have questions that are not answered by this guide, the help, or our website, please call CS Support at 800.968.0600 and follow the prompts to have a ToolBox CS representative return your call.

You can get optimal service and use your telephone time most efficiently if you have a very detailed explanation of the issue when you make the call. You might want to write brief notes on some of the symptoms occurring on the computer or print out any error messages related to the issue. Your notes might include the following:

  - The version number of ToolBox CS you are using. (To obtain this information, choose Help > About ToolBox CS.)
  - The operating system that you are using.
  - The specific nature of the issue.
  - The steps that preceded the issue.
  - Whether this issue occurs with more than one client or item, or on other computers.
  - The full error message and when it occurs.
Access the our website and other helpful information

Choose Help > On the Web and click one of the following links.

- CS Professional Suite Home Page — This page includes access to information and resources for all CS Professional Suite applications.

- Video Library — This topic provides information on viewing videos and links to all ToolBox CS show-me videos.

- Adobe Reader — This command opens Adobe.com, where you can download and install the latest version of Adobe Reader.
ToolBox CS Overview

This chapter provides information about navigating within ToolBox CS and using some of the basic features in the application.

Navigation

There are several ways to navigate through ToolBox CS.

When you first open ToolBox CS, the main data-entry window looks similar to the following illustration.
Menu bar

To view the main features in ToolBox CS, click each menu to display the commands that are available. The menu bar includes commands to perform the functions listed in the following table.

<table>
<thead>
<tr>
<th>Menu</th>
<th>Commands</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Contains commands for creating new financial calculators, tax flowcharts, tax forms, office documents, clients, staff, tax worksheets, tax organizers, and client handouts. You can also open or close items, print or print preview items, back up or restore the database, import clients, access your most recently used items, and exit the application.</td>
</tr>
<tr>
<td>Edit</td>
<td>Contains commands for selecting all and deleting items.</td>
</tr>
<tr>
<td>View</td>
<td>Contains commands for refreshing the page, turning the Navigation pane on or off, and turning the Reading pane (at the bottom of the screen) on or off.</td>
</tr>
<tr>
<td>Utilities</td>
<td>Contains commands for accessing CS Connect and FileCabinet CS® (if licensed).</td>
</tr>
<tr>
<td>Go</td>
<td>Contains commands for opening the Firm dialog and for listing financial calculators, tax flowcharts, tax forms, tax worksheets, tax organizers, office documents, client handouts, clients, and staff in the Navigation pane.</td>
</tr>
<tr>
<td>Help</td>
<td>Contains commands for accessing the ToolBox CS help topics, resources on the web, user bulletins, and licensing and version information about the application.</td>
</tr>
</tbody>
</table>

Tip: Some of the menu commands have corresponding buttons in the ToolBox CS toolbar, as described in the following section.
**Toolbars**

The toolbar in the main data-entry window, located beneath the menu bar, contains buttons that facilitate navigation through the application.

<table>
<thead>
<tr>
<th>Button</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="new_button_icon" alt="" /></td>
<td><strong>New button.</strong> Creates a new calculator, form, flowchart, office document, client, worksheet, organizer, or handout. The type of item that is opened when you click this button is determined by which button is pressed in the Navigation pane. You can also click the down arrow next to the button to choose which type of item you want to create.</td>
</tr>
<tr>
<td><img src="firm_button_icon" alt="" /></td>
<td><strong>Firm button.</strong> Opens the Firm dialog. Information entered here transfers to corresponding fields on forms that you save. See page 42 for details.</td>
</tr>
<tr>
<td><img src="print_button_icon" alt="" /></td>
<td><strong>Print button.</strong> Prints the selected item.</td>
</tr>
<tr>
<td><img src="print_preview_button_icon" alt="" /></td>
<td><strong>Print Preview button.</strong> Displays the selected item in the Preview screen.</td>
</tr>
<tr>
<td><img src="delete_button_icon" alt="" /></td>
<td><strong>Delete button.</strong> Deletes the selected item.</td>
</tr>
<tr>
<td><img src="refresh_button_icon" alt="" /></td>
<td><strong>Refresh button.</strong> Refreshes the screen. In a network environment, this is helpful because it allows you to view the most recent list of saved items. Note that ToolBox CS also automatically executes this command periodically.</td>
</tr>
<tr>
<td><img src="cs_connect_button_icon" alt="" /></td>
<td><strong>CS Connect button.</strong> Opens CS Connect.</td>
</tr>
<tr>
<td><img src="filecabinet_button_icon" alt="" /></td>
<td><strong>FileCabinet CS button.</strong> Opens FileCabinet CS (if licensed).</td>
</tr>
<tr>
<td><img src="home_page_button_icon" alt="" /></td>
<td><strong>Home page button.</strong> Returns you to the Home Page.</td>
</tr>
<tr>
<td><img src="favorites_button_icon" alt="" /></td>
<td><strong>Favorites button.</strong> Lets you add a tool to Favorites.</td>
</tr>
</tbody>
</table>
### ToolBox CS Overview

<table>
<thead>
<tr>
<th>Button</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Favorites button (with favorite tool(s) added).</td>
<td>In the main window, click the drop-down arrow to view all your favorites. In an open tool that has been added to Favorites, click the gold button to remove it from the list.</td>
</tr>
<tr>
<td>Find tool for… field.</td>
<td>Lets you enter a search term to view a list of tools available for that subject area or tasks.</td>
</tr>
<tr>
<td>Search field.</td>
<td>Enter a subject in this field and press the ENTER key to access the Help &amp; How-To Center, which will use the Google search engine to locate information on this subject in ToolBox CS.</td>
</tr>
</tbody>
</table>

The toolbar that appears in an open item contains different features.

<table>
<thead>
<tr>
<th>Button</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Save and Close" /></td>
<td><strong>Save and Close button.</strong> Saves the form or document you are working in.</td>
</tr>
<tr>
<td><img src="image" alt="Print" /></td>
<td><strong>Print button.</strong> Prints the current item.</td>
</tr>
<tr>
<td><img src="image" alt="Print Preview" /></td>
<td><strong>Print Preview button.</strong> Displays the selected item in the Preview screen.</td>
</tr>
<tr>
<td><img src="image" alt="Delete" /></td>
<td><strong>Delete button.</strong> Deletes the current or highlighted item.</td>
</tr>
<tr>
<td><img src="image" alt="Split window" /></td>
<td><strong>Split window (available in open financial calculators).</strong> In calculators with more than one tab, lets you view each tab in a separate window.</td>
</tr>
<tr>
<td><img src="image" alt="Copy schedule" /></td>
<td><strong>Copy schedule button (available in some open financial calculators).</strong> Lets you copy the schedule to Microsoft® Excel®.</td>
</tr>
<tr>
<td><img src="image" alt="Yes, No, Back" /></td>
<td><strong>Yes, No, Back buttons (available in open flowcharts).</strong> Enables you to navigate through the flowchart.</td>
</tr>
<tr>
<td><img src="image" alt="Favorites" /></td>
<td><strong>Favorites button.</strong> In an open tool, lets you add the tool to Favorites.</td>
</tr>
<tr>
<td>Button</td>
<td>Action</td>
</tr>
<tr>
<td>--------</td>
<td>--------</td>
</tr>
<tr>
<td>Favorites button. In an open tool, lets you remove the tool from Favorites.</td>
<td></td>
</tr>
<tr>
<td>Tool comments button. Opens the Tool Comments dialog, where staff can enter specific tool comments detailing additional information about that tool for all tools except Office Documents.</td>
<td></td>
</tr>
<tr>
<td>Client selection drop-down list. The application transfers client information to an open, blank form or document when you select a client from the Client Selection drop-down list. To transfer changes to client information made in the Clients window, click the Get Client Information button to the right of the drop-down list.</td>
<td></td>
</tr>
<tr>
<td>Staff selection drop-down list (available in some open Forms). You can select a default staff member from this drop-down list. To select a different staff member, select the new staff in the drop-down list and click the Get Staff Information button to the right of the drop-down list.</td>
<td></td>
</tr>
<tr>
<td>Search field. Enter a subject in this field to access the Help &amp; How-To Center, which will use the Google search engine to locate information on this subject in ToolBox CS.</td>
<td></td>
</tr>
</tbody>
</table>
**Navigation pane**

The Navigation pane provides a convenient way to access the various item groups in ToolBox CS. You can click the buttons at the bottom of this pane to change the pane’s view to show the financial calculators, tax forms, tax flowcharts, office documents, clients, staff, tax worksheets, tax organizers, and client handouts available in the application.

If the list of available items is longer than the available space in the Navigation pane, click the ▲ ▼ arrows to scroll through the list.
You can hide the Navigation pane to create a larger workspace by clicking the ‘’ button in the upper right corner of the Navigation pane.
While the Navigation pane is hidden, you can click the icons in the bottom left of the pane, representing the various item types, to show any items you have open. Click the button to show the Navigation pane again.
Item group buttons

Click any of these buttons to switch among the various item types. The options displayed in the Navigation pane change depending on the item type you choose. For example, click the Financial Calculators button to display the categories for calculators, or click the Tax Forms button to display the various forms that are available in ToolBox CS.

Navigation pane options

You can choose which items display in the navigation pane and the order in which they display. To do this, right click the down arrow in the bottom right corner of the navigation pane and choose Navigation Pane Options to open the Navigation Pane Options dialog.

- To display or hide items, mark or clear the item checkboxes.
- To change the order the items appear in the navigation pane, select an item and click the Move Up or Move Down buttons.

Click OK to save your changes or click Cancel to leave the display unchanged.
List pane

The List pane appears in the upper-right section of the screen and displays all of the saved items that relate to your current selection in the Navigation pane.

For example, to view the Retirement Income Planner calculators that you have previously saved, click the Financial Calculators button to view the list of calculators in the Navigation pane, click the plus sign next to Retirement in the Navigation pane, and select Retirement Income Planner.
Reading pane

The Reading pane appears in the lower-right portion of the screen and displays the list item that is currently highlighted. To toggle this pane on and off, choose View > Reading Pane.
Using ToolBox CS

When you first open ToolBox CS, it is ready to use. No steps are required before you start working with the items (which include financial calculators, tax forms, tax flowcharts, and office documents). If you plan on saving any of the items, we recommend that you create your client first. You can then save the items you work on to the appropriate client for future reference.

If you have clients in other CS Professional Suite applications that you want to import into ToolBox CS, see “Importing clients from other CS Professional Suite application” on page 35.

The following procedures will help you work with clients and items in ToolBox CS.

Creating a new client

To create a new client, complete the following steps.

On the Main tab

1. In the Navigation pane, click the Clients button, and then click the button to open the Untitled – Client dialog.
2. In the ID field, enter a client ID (using up to 11 alphanumeric characters) and name.

**Note:** Entering a client ID is required in ToolBox CS.
3. For the EIN/SSN field, if your client is a business, enter the client’s employer identification number (EIN) in [nn-nnnnnnnn] format. (The application then makes the Individual and Spouse fields unavailable.) If your client is not a business, enter the client’s Social Security number (SSN) in [nnn-nn-nnnn] format. (The application then makes the Name and DBA fields unavailable.)

4. In the Name and DBA fields (if applicable), enter the client’s business name as you want it to appear on each item, and the DBA, if one exists, using up to 50 alphanumeric characters.

5. In the Individual and Spouse fields (if applicable), enter first and last names and spouse SSN. (You can enter a middle initial in the First Name field.)

6. In the Address fields, enter the client’s primary street and/or mailing address.

7. Enter up to 25 characters of text in the City field, or select the city from the drop-down list of previously entered cities. Enter the two-letter state code in the State field and enter the five-digit or nine-digit ZIP code in the Zip field, or select them from their respective drop-down lists.

8. Enter the client’s email address using a maximum of 35 characters.

   **Note:** If you have a MAPI-compliant email applications (such as Microsoft Outlook®), you can click the  button to open an email with the client’s address in the To... field.

9. In the Foreign fields (if applicable), enter the client’s country, province or county, and postal code.

10. In the Tax Matters person fields (if applicable), enter the appropriate information.

11. In the Phone Numbers fields, enter the area code and phone / fax numbers. If you prefer, you can enter only the digits. When you tab off the field, the application will add the dashes.

12. To add a photograph or company logo, click the picture icon and navigate to the location where the graphics file resides. Click the file and then click the Open button to insert the file in the Client dialog.
Note: You can add the following graphics file types in ToolBox CS: bmp, emf, ico, jpeg, gif, png, tif, tiff, and wmf.

On the Notes tab
1. In the Notes tab, enter additional information, such as birthdays or other client-specific notes. The information in this tab is not used elsewhere in the application.
2. Click OK to save the client information. The name of the dialog changes from Untitled – Client to [Client Name] - Client.
   ~or~
   Click Cancel to close the Client dialog without saving the client information.

Note: Information you save in the Client dialog transfers to a tax form or client document when you select a client for the form or document.

You can now save items (financial calculators, tax forms, tax flowcharts, and office documents) to this client. For details, see “Saving and/or printing an item to a client” on page 38.

You can also save items to the default client, $GLOBAL. For example, a partially completed invoice can be saved in $GLOBAL. This invoice template could contain entries that are found on all of the invoices you create, such as a “thank you” comment. When it is time to bill a client, you can open this invoice template, enter the client-specific information and save it to the client using File > Save As. This is just one example of how you might use the $GLOBAL client. You can use it for any item that you want to save, but do not want to save to a specific client.

On the Security tab
Enter a password in the fields provided to ensure your client's saved tools are secure.

ToolBox CS will prompt staff once they enter a tool, but will not prompt staff to enter a correct password twice while working inside ToolBox CS for no longer than 30 minutes.
Importing clients from other CS Professional Suite applications

You can import clients into ToolBox CS using client lists from other CS Professional Suite applications.

Importing from UltraTax CS
1. In UltraTax CS®, create the client data file by choosing Help > Repair > Misc tab, clicking the ToolBox CS option, clicking the Populate button, and clicking Done.

2. In ToolBox CS, choose File > Import Clients.

3. In the Import Clients dialog, verify that the path to the ToolBox CS data location is correct, and click the Import button.

4. To see results of the import, click the Clients button and select All Clients in the Navigation pane.

Importing from Practice CS
1. In Practice CS®, create the client data file by choosing File > Export > Clients and marking the ToolBox CS checkbox.

2. Verify that the path to the ToolBox CS data location is correct, select the clients whose data you want to import, and click the Export Selected button.

   **Note:** To select all clients, right-click and choose Select All. Also, you can filter the list of clients by selecting an item in the Filter by field.

3. In ToolBox CS, choose File > Import Clients.

4. In the Import Clients dialog, verify that the path to the ToolBox CS data location is correct, and click the Import button.

5. To see results of the import, click the Clients button and select All Clients in the Navigation pane.
Creating a new item

To create a new item, complete the following steps.

1. Use the Navigation pane to select the type of item you want to create. For this example, click the Tax Forms button and highlight Form 656 – Offer In Compromise.

2. Do one of the following:
   - Choose File > New > 656 – Offer In Compromise.
   - Click the New button. (Form 656 – Offer In Compromise Form is selected in the Navigation pane, so clicking the New button opens a new Form 656 – Offer In Compromise Form dialog.)
   - Double-click the form name in the Navigation pane.
3. The 656 – Offer In Compromise dialog opens, in which you can enter data as needed.

![Image of the 656 - Offer In Compromise dialog]

**Saving and/or printing an item to a client**

To save an item to a client, complete the following steps.

1. With the item open, click the Save and Close button.
2. Select the client from the Save in client drop-down list.

![Image of the Save As dialog]

3. If desired, you can delete the item’s default name and enter a new description in the Name field.
4. Click the Save button.
   Once you save an item to a client, you can save any updates to the item by choosing File > Save.

5. To print an item, choose File > Print or click the Print button.

**Transferring client information to tax forms and office documents**

You can transfer new information from the Client Information dialog to an open tax form or client document. Just open the form or document and select the client in the *Client selection* drop-down list.

If the information in the Client Information dialog changes, you can transfer the current information to the form or document by clicking the Get Client Information button.

**Opening a saved item**

You can open a saved item through the client or through the item type.

**To open through the client**

1. Click the Clients button in the Navigation pane.
2. Select the appropriate client name in the Navigation pane.
3. Select the item you want to open in the List pane.
4. Choose File > Open Selected Item (or simply double-click the item you selected).

**To open through the item type**

1. Select the appropriate item group button (Financial Calculators, Tax Forms, Tax Flowcharts, or Office Documents) in the Navigation pane.
2. Select the appropriate item type. A list of saved items displays in the List pane.
3. Select the item you want to open.
4. Choose File > Open Selected Item (or double-click the item you selected).
Creating new staff

Use the Staff dialog to enter name, contact, and other information for staff members. To create a new staff member, complete the following steps.

1. Click the Staff button in the lower left of the Navigation pane and choose File > New > Staff, or click the New button, to open the Staff dialog.

![Staff dialog](image)
2. In the *Name* fields, enter the staff member’s first name, middle initial, and last name.

3. In the *SSN* field, enter the staff member’s Social Security number (SSN) in `[nnn-nn-nnnn]` format.

4. In the *PTIN* field, enter the staff member’s Preparer Tax Identification Number.

5. Enter the staff member’s IRS-issued Centralized Authorization File (CAF) number in the appropriate field.

   When you enter a CAF number, address information automatically transfers to corresponding fields on some forms.

6. In the *Email* field, enter the staff member’s email address using a maximum of 35 characters.

   **Note:** If you have a MAPI-compliant email applications (such as Microsoft Outlook®), you can click the ![email] button to open an email with the client’s address in the To... field.

7. Mark the *Set as default staff member* checkbox to have the application automatically transfer the information on this dialog to new tax forms and office documents that contain fields for default staff information. See Setting a default staff member on page 41 for more information.

   **Note:** You can also set a default staff member from within a new tax form that contains fields for default staff information. See Setting a default staff member on page 41 for more information.

8. In the *Phone* and *Fax* fields, enter the area code and phone number (with extension) and/or fax number.

9. In Line 1 and Line 2, enter the staff member’s street address. Information entered here is used for Third party designee and Power of Attorney.

10. Enter up to 25 characters of text in the *City* field, or select the city from the drop-down list of previously-entered cities. Enter the two-digit state code in the *State* field, or select it from the drop-down list. Enter the five-digit or nine-digit zip code, or select it from the drop-down list.
11. Mark the checkboxes as needed to choose the following options:

- **Self-employed** — Mark this checkbox if you want ToolBox CS to mark the corresponding box on forms assigned to this preparer.

- **Third party designee / Designee PIN** — Mark this checkbox if the current preparer is the designee for IRS contact, and enter the designee’s preparer identification number (PIN) in the field. When you mark this checkbox, address information automatically transfers to corresponding fields on Form SS-4. Additional information, such as phone number and designee PIN, transfers to corresponding fields on other forms.

- **Print preparer’s name in signature block where allowed** — Mark this checkbox to have ToolBox CS print the preparer’s signature in the Preparer’s signature field of the signature block on forms for which the taxing authority has indicated that a printed preparer name will be accepted as the preparer’s signature.

- **Print current date in preparer signature block where allowed** — Mark this checkbox to have ToolBox CS print today’s date in the Date field of the signature block on applicable forms.

- **Mask SSN/EIN on client correspondence** — When you mark this checkbox, the SSN and EIN will not be visible on client correspondence.

  Note that you must first mark the **Set as default staff member** checkbox in the Staff Identification group box near the top of the screen.

- **Display Home Page upon opening ToolBox CS** — When you mark this checkbox, the Home Page opens automatically when you open the application.

12. Click OK to save the client information.

**Setting a default staff member**

When you mark the **Set as default staff member** checkbox on the Staff dialog, ToolBox CS can transfer information for that staff member to new tax forms and office documents that contain fields for default staff information.
Using ToolBox CS

You can then select a staff member from within a tax form that contains these fields. These forms have a **Staff Selection** field on the toolbar. To do this:

1. Double-click to open the form.
2. Click the arrow in the **Staff Selection** field and select the staff member. The program transfers staff information to the appropriate fields on the open form.

**Note:** If you want to hide the SSN/EIN on client correspondence, you must mark this checkbox before you mark the **Mask SSN/EIN on client correspondence** checkbox.

**Setting a default staff member in Form 2848 – Power of Attorney and Declaration of Representative**

**To set a default staff member in an open Form 2848:**

1. Click in a Representative name/address field.
2. Click the arrow in the **Staff Selection** field and select the staff member. The program transfers staff information to the appropriate fields on the open form.

**To set a staff member in another Representative name/address field:**

1. Click in another Representative name/address field.
2. Click the **Staff** button to the right of the **Staff Selection** field. The program populates the other Representative name/address field with the SAME staff member.

**Using the Firm dialog**

The Firm dialog displays your firm’s contact information, EIN and EFIN, and web address. Information entered here automatically transfers to corresponding fields on forms you have saved to the client that contain these fields.

In addition, the fax number and web address transfer to certain office documents, such as the Fax Cover Sheet, Memo, and Missing Information Sheet.
1. To open the Firm dialog, click the Firm button on the toolbar.

2. In the Firm Info tab, EIN and EFIN fields, enter your firm's employer identification number and electronic filing identification number.

3. If you have a website, enter the web address in the Website field.

4. In the Phone and Fax fields, enter the appropriate information. If you would like clients to use a phone number other than the firm phone number that appears in the window, enter it here. The new phone number will transfer to forms you have saved to this client, but the number that appears in the window will not change.

5. Click OK to save the firm information and to allow the application to transfer the fax number and web address on this dialog to corresponding fields on office documents.

6. In the PDF Security tab, Mark the appropriate checkboxes to specify passwords for clients receiving PDF delivery of tax organizers. You can use any individual item or a combination of up to three items.
The password will not contain any hyphens or slashes, and each item will be separated by a plus ("+") sign.

For example, if you marked the Taxpayer Identification Number and Zip code checkboxes, the password would be "111223333+48823" for a taxpayer with an SSN of 111-22-3333 and a ZIP code of 48823.

**Note:** PDF security is dependent on client information. If there is no criteria for the password protection default, no password will be assigned to the client's pdf.

You can also view this information in the [Firm dialog](#) article in the Help & How-To Center.
Adding a tool to Favorites and removing a tool from Favorites

You can designate saved and unsaved tools as Favorites by adding them to the quick-access Favorites list.

1. In an open tool, click the Favorites button to add a tool to Favorites. The button color changes to gold.

Once you have added tools to Favorites, you can click the drop-down arrow to view a list of the tools you have added.

2. To remove a tool from Favorites, click the Favorites button.

You can also view these instructions in the Adding a tool to Favorites or removing a tool from Favorites article in the Help & How-To Center.

Finding tools for specific tasks or subject areas

You can search ToolBox CS for all the tools available for a specific task or subject area.

1. In the main screen toolbar, enter a search term in the Find tool for... field and click the Search tools button. In the Search ToolBox CS screen, you can view a list of all tools and their categories available in ToolBox CS for that subject area.

2. To refine your search from within the Search ToolBox CS screen, mark the applicable checkboxes.

3. To search for tools for a different subject area, enter a new search term in the field and click the Find button.

4. Highlight the tool you want to view and click the Go To button to open it.

You can also view these instructions in the Finding tools for specific tasks or subject areas article in the Help & How-To Center.
**Entering tool comments**

Click the tool comments button in the toolbar of an open tool (except Office Documents) to enter specific comments that provide additional information about that tool. Staff can also print the comments for client or preparer reference.

**Working with Tax organizers**

- You can retrieve and store blank tax organizers e-mailed to clients. For information and instructions, see [Retrieving an email organizer](#) in the Help & How-To Center.

- From the File > Print dialog, you can email a blank tax organizer that can be filled out and returned. For information and instructions, see [Emailing a blank tax organizer (Fillable Form) PDF](#) in the Help & How-To Center.

- You can export Nonresident Alien, Farmers, and Realtors tax organizer information to UltraTax CS. For information and instructions, see [Exporting tax organizer information to UltraTax CS](#) in the Help & How-To Center.

**Backing up data**

You can back up individual clients, the entire database of clients, and staff and firm data at any workstation. To back up data to a location on your computer or network, follow these steps.

1. Choose File > Backup.

2. In the *Backup File* field of the Backup dialog, click the Browse button to navigate to the location on your computer or network where you want the backed up data to reside.

   **Note:** You can name the backup file anything you wish. If you do not name the file, ToolBox CS will use the default backup file name.

3. Click the Select button to move individual clients (or the Select All button to move all clients) to the pane on the right.

4. To back up staff and firm data, mark the Backup staff and firm data checkbox.
5. Click OK in the Backup dialog, and then click OK when the backup is complete.

**Restoring data**

You can restore individual clients, the entire database of clients, and staff and firm data at any workstation. To restore data to a location on your computer or network, follow these steps.

**Important!** Any data you restore overwrites the data that is currently stored in ToolBox CS.

1. Choose File > Restore.
2. In the Restore dialog, click the Browse button to navigate to the location on your computer or network where the backed up data resides and select the backup file. The backup file appears in the Available Clients column.

**Note:** The drives and folders you see in the browse window are those of the computer where the database resides. If your database is on a network server, the browse window shows you the drives and folders of that server.

3. Click the Select button to move individual clients (or the Select All button to move all clients) to the pane on the right.
4. To restore staff and firm data, mark the Restore staff and firm data checkbox.
5. Click OK.
Setting Up CS Connect

CS Connect is the electronic communication application that manages communication between your CS Professional Suite application and Thomson Reuters. It is installed automatically when you install ToolBox CS, and it provides you with a convenient and economical way to:

- Download initial and updated licenses.
- Download application updates and user bulletins for ToolBox CS so you can electronically update your ToolBox CS application.

Notes

- If you access ToolBox CS through Virtual Office or Software as a Service (SaaS), you do not need to use CS Connect.
- Our secure data centers are scheduled to be available for CS Connect calls during all hours of the week. In the rare event that application maintenance is required, we will perform it between 3:00 a.m. and 6:00 a.m. eastern time.

Learning about CS Connect

The primary documentation for using CS Connect is provided in the comprehensive help, which is accessible from the ToolBox CS Help menu.

This chapter describes the following:

- The basic features of CS Connect
- The equipment you need to use CS Connect
- How to find information on troubleshooting connection issues and error messages you may receive while using CS Connect
CS Connect features

With CS Connect, you can do the following tasks.

- Download initial and updated licenses. For more information, see "Downloading and installing the license" on page 7.
- Download selected updates for ToolBox CS, as significant changes are made to the application throughout the year between releases.
- Download user bulletins and other documents via CS Connect to learn timely information and, when appropriate, helpful user tips.
- Apply the application updates from our secure data centers to ToolBox CS on the same computer or network to which they have been downloaded.

Notes

- There is no charge for using CS Connect to download and install licenses and application. You pay only for your internet service.
- CS Connect encrypts all sensitive transactions involving monetary funds or client information using an industry-standard encryption system, thus keeping your data safe as it travels over the internet.

Equipment and other requirements

If your computer supports ToolBox CS, it also supports CS Connect. You do not need to purchase any additional communications application. However, you will need a persistent high-speed internet connection to use CS Connect.

To connect to our secure data centers with CS Connect, you must use an Internet Service Provider (ISP). By default, CS Connect is configured to use a standard internet connection (DSL, cable modem, T1, and so on). This allows you to use your own ISP rather than connecting to our secure data center’s modems, thus saving long-distance charges. If your application is already set up to access the internet via your ISP, you probably do not have to complete any additional setup tasks to use CS Connect.
Setting up the communication configuration

This section explains how to configure the communication settings in CS Connect, which is installed automatically when you install ToolBox CS. This is a one-time setup procedure and should be performed on each workstation you intend to use for CS Connect.

Notes

- If you used CS Connect to obtain and install licenses on this computer or to obtain application updates for any CS Professional Suite application, then your computer is already correctly configured for CS Connect.

- We recommend that you make your first CS Connect call as soon as possible after receiving the application to ensure that you can communicate with our secure data centers before you need to receive licenses or application updates.

Note that ToolBox CS must be installed on your computer before you complete this procedure.

1. Start ToolBox CS.
2. Open CS Connect by choosing Utilities > CS Connect.
3. Click the Connect Setup button in the lower-left corner of the CS Connect dialog.
4. Use the CS Connect - Communications Setup dialog to verify or select the various communication settings applicable to your system so that you may connect to our secure data centers.

- **Direct (LAN) connection to internet** — Click this option if your computer is connected to a network that has a direct internet connection.

- **Proxy Settings** — If your local area network uses a proxy server, click this button to open the CS Connect – Proxy Setup dialog. This dialog allows you to enter the necessary information for CS Connect to connect to our secure data centers.

- **Internet connection is always online** — Mark this checkbox if your computer is always connected to the internet.

- **Dialup to CS’s modems (normal long distance charges apply)** — Click this option if you do not have an internet service provider or a LAN connection, and you want to connect directly to the Thomson Reuters data center via a modem. Note that you may incur long distance charges if you choose this option.

- **Dialup using my ISP’s connection** — If you will connect to our secure data centers using a dial-up internet service provider, click this option.
Setting Up CS Connect

1. Connection — If you will use an internet service provider to connect to our secure data centers, choose the name of your internet service provider from the drop-down list.

2. User name and Password — Enter the user name and password for the internet connection you specified.

5. Test your connection. If any of the tests fail, the connectivity issues must be addressed on your computer, network, or with your internet service provider before CS Connect will function as desired.

Troubleshooting connection issues and error messages

For information about troubleshooting connection issues and error messages, enter “troubleshooting” in the search field. In the Help & How-To Center, click the Troubleshooting connection issues link.