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Introduction 
This walkthrough introduces you to the processes involved in entering receipts and 
adjustments, assessing service charges, and printing statements in Practice CS. 
After you have completed the walkthrough, you will have a good understanding of 
the basic accounts receivable features of Practice CS. 

Note: This walkthrough assumes you are familiar with using Practice CS or that you 
have read chapter 3, Program Overview, in the Practice CS Getting Started guide.  

Opening the sample database 
To perform the exercises in this walkthrough, you will start Practice CS and log in to 
the Sample database as staff member CAT. To log in, follow these steps.  

1. Start Practice CS.  

2. In the Login dialog, select Sample in the Open Firm field. 

3. In the Staff ID field, select CAT. 

Note: If you previously marked the Remember login information checkbox, 
press and hold the SHIFT key as you double-click the Practice CS icon. 
Continue to hold the SHIFT key until the login dialog appears.  

 

 

http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
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4. Click OK.  

 

Backing up the sample database 
Data that you enter while performing the exercises in this walkthrough will affect the 
Sample database. Therefore, we recommend that you make a backup of the 
Sample database before you begin so that it is available for use in other Practice 
CS walkthroughs.  

Note: If you are running Practice CS through the Virtual Office CS™ module, the 
Backup menu command is not available. We recommend that you install a local 
copy of Practice CS so that you can back up the sample database. For instructions 
on installing the program, please see chapter 2, Installation Instructions, in the 
Practice CS Getting Started guide.  

To back up the Sample database, follow these steps.  

1. In Practice CS, choose File > Backup. 

2. Click the  button next to the Backup File field and if necessary, navigate to 
the folder where you want to save the backup file. The backup file will have a 
file extension of BDF.   
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Note: The backup file will be created on the computer where the data resides. 
The path specified here must be a valid path on that computer.   

 
3. Click OK.  

4. When prompted that the backup is complete, click OK.   

 
 

Note: After you complete this walkthrough, you can restore the sample database. 
For instructions, see “Restoring the sample database” on page 29. 
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Walkthrough Exercises 
Practice CS enables you to track accounts receivable information for the services 
your firm provides to its clients. Your firm also has the option to require that receipt 
and adjustment entries are approved before they are posted. 

In the Receipt & Adjustment Entry screen, you can enter and apply receipts to open 
invoices and enter adjustments. Additionally, you can assess service charges to 
outstanding client balances, and print client invoices and statements.   

Setting up your preferences 
Before you begin using the Sample database for receipt and adjustment entry, you 
should set up some firm-wide preferences and individual user preferences. These 
can be changed later, if necessary.  

Bank accounts 
Enter bank account records into Practice CS to associate batches of payments with 
your firm's bank accounts. In this walkthrough, we will enter receipts and 
adjustments to two different bank accounts. 

1. From the Setup menu, choose Bank Accounts. 

2. Click the Add button to add a new record. 

3. Enter a short identifier for the bank account in the ID field. For this walkthrough, 
enter ACME. 
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4. Enter a description of the bank account in the Description field. For this 
walkthrough, enter Acme National Bank.    

 
5. Click Enter to save the record.  

User preferences 
User preferences are user-specified options that enable staff members to customize 
the program for their needs.  

1. From the Setup menu, choose User Preferences. 

2. In the User Preferences dialog, click the Receipt & Adjustment Entry tab. 

3. Settings and field defaults: You can choose default values for certain entry 
fields and whether to skip or hide fields to speed up data entry. You can opt to 
include Description columns for some items during entry. You can also choose 
default control and transaction dates.  

For this walkthrough, mark and unmark items so your preferences match those 
shown in the illustration.   
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4. Entry: These checkboxes govern the program’s behavior during certain receipt 
and adjustment entry tasks. For example, if the Automatically apply receipts to 
oldest first checkbox is marked, Practice CS will apply receipts to the client’s 
oldest outstanding balances first.  

For this walkthrough, unmark the Automatically apply receipts to oldest first 
checkbox and the Automatically display applied amounts checkbox, and verify 
that the Implied decimal on amounts checkbox is marked. 

5. Display settings: These settings enable you to display hash totals at the 
bottom of the entry grid, and to specify the default tab of the Receipt & 
Adjustment Entry screen. Practice CS will select the default tab for you each 
time you open the Receipt & Adjustment Entry screen.  

For this walkthrough, unmark the Display hash totals checkbox and verify that 
the Entry tab is selected in the Start-up tab field.  

6. Verify that the Receipt & Adjustment Entry tab resembles the following 
illustration.  

 
7. Click OK to save your changes and close the User Preferences dialog. 
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Approval and posting process 
This walkthrough will guide you through the approval and posting process for 
receipts and adjustments. For this to work properly, the approval and posting 
process must be enabled on the Firm setup screen prior to entering the receipts and 
adjustments in this walkthrough. 

1. Choose Setup > Firm and click the Preferences tab. 

2. Mark the Required for Receipt & Adjustment Entry checkbox. 

3. Click Enter to save your changes.   

 

Note: This walkthrough uses a Sample database. Your firm’s database may use 
security profiles that prevent access to approval and posting features. 

Entering receipts and adjustments 
On the Receipt & Adjustment Entry screen you can manage accounts receivable 
payments for your firm’s services.  

 To open the Receipt & Adjustment Entry screen, choose Receipt & Adjustment 
Entry from the Actions menu. 

Note: You can also press CTRL+R to open Receipt & Adjustment Entry, or click the 

Receipts & Adjustment Entry action icon  in the Clients navigation pane.   
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Entering receipts 
1. In the Entry tab, click the  button next to the Control date field.  

2. Use the forward and back buttons at the top of the calendar to navigate to April 
and select April 1.  

 
3. Click the Bank Account field in the first open row and choose the account to 

which the payment will be deposited. For this walkthrough, select the Acme 
National Bank entry that we created previously. 

Note: You can either click the  button or press F4 to open the list of 
selections in this field and similar fields.   

4. In the Client field, select Ace Advertising (ACEADVERT) from the list.  

5. In the Ref Number field, enter 1357. For receipts paid by check, you can use 
this field to enter the check number. For other receipt types, use this field to 
record any relevant reference number. Notice that the Bank Account, Date, and 
Type fields are populated for you automatically because of your User 
Preferences. 

Note: In addition to check and cash receipts, Practice CS offers the ability to 
process credit card and ACH transactions. For more information, see “Credit 
card and ACH processing in Practice CS” in the Practice CS help, and the 
“Processing online payments” chapter at the end of this walkthrough. 

http://cs.thomsonreuters.com/ua/practice/cs_us_en/ar/credit_card_processing.htm?Product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/cs_us_en/ar/credit_card_processing.htm?Product=practice&mybanner=1
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6. In the Amount field, enter $500.00.   

 

7. Click the  button next to the Applied Amount field to open the Applied 
Amounts dialog.   

In the Applied Amounts dialog, you can use the Applied column to enter the 
amounts to be applied to each outstanding invoice, or click the Auto Apply 
button to apply the payment automatically to the oldest invoices first until it has 
been fully applied or until there are no other invoices to which it can be applied.    
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Note: You have the option to apply all open credits for all clients to any 
outstanding debit items, starting with oldest items first and going forward. To do 
this, you would right-click in the Receipt & Adjustment Entry screen and choose 
Apply All Open Credits from the context menu. 

8. Click the Auto Apply button to apply the $500.00 payment to the client’s oldest 
invoice. 

9. Click OK.  

Note: If the Automatically apply receipts to oldest first checkbox is marked in 
User Preferences, this receipt would already have been applied to the oldest 
invoice. 

10. Click the  button in the Comment field to open the Comment dialog.   

 
11. In the Comment dialog, you can:  

 enter whatever text you wish 

 select standard text to insert at the cursor's location from the Standard text 
field 

 click the  button to enter a variable date (such as invoice date, period 
end date, year end date, and so on)   

 click the Check Spelling button to double-check the text in this dialog 

For this walkthrough, we’ll leave the Comment field blank.    

 
12. Click OK to close the Comment dialog.  
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Entering adjustments 
Entering adjustments is quite similar to entering receipts. To make adjustments to 
client balances, follow these steps. 

1. Verify that April 1 is the control date. 

2. Click the Adjustments subtab.  

3. In the Date field, enter 4/1/2014.  

4. In the Client field, select client ACEADVERT.  

Tip: You can begin typing a client ID and the selection will change to match 
your entry.  

5. In the Type field, select Credit Memo (CM) as the type of adjustment. Other 
choices are Credit Card Return (CCR), Debit Memo (DM), Non-Sufficient Funds 
(NSF), and Write Off (WO).  

Notes 

 A Debit Memo, which acts as its own invoice, cannot be applied to an 
existing invoice.  

 Non-Sufficient Funds entries are applied to receipts, not invoices.   

6. You can enter a check number or other reference in the Ref Number field. For 
this exercise, leave this field blank. 

7. In the Amount field, enter $120.00.   
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8. Click the  button next to the Amount column to open the Applied Amounts 
dialog.   

Note: Adjustments will not be applied to outstanding invoices unless you use 
the Applied Amounts dialog to apply the amounts, as you would with receipts.  

In the Applied Amounts dialog, you can use the Applied Amount column to 
enter the amounts to be applied to each outstanding invoice, or click the Auto 
Apply button to apply the adjustment automatically to the oldest invoices first 
until it has been fully applied or until there are no other invoices to which it can 
be applied. 

9. Apply the adjustment amount to the first invoice, as shown in the following 
illustration.   

 
10. Click OK.  

11. With your cursor in the Comment field, begin entering the following text: 

Applied CM to invoices #334 and #340. 

When your entry exceeds the length of the Comment field, the Comment dialog 
opens automatically.  

12. When finished, click OK to close the Comment dialog. 

Allocating receipts or adjustments at the transaction level 
To have more control over how receipts are applied, you can use the Applied 
Amounts dialog to apply payments at the transaction detail level. For example, you 
may want to apply a payment to a specific engagement, staff member, or to an 
invoice component such as tax or service charge. 

In this exercise, you will allocate a receipt to a specific engagement. 
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1. In the Receipt & Adjustment Entry screen, make sure the selected control date 
is April 1. 

2. In the Receipts tab, enter the following receipt. 

Bank Account CHASE 

Date 4/1/2014 

Client PROTO 

Type CHK 

Ref Number 1254 

Amount 750.00 
 

3. Click the  button.   

4. In the Applied Amounts dialog, mark the Engagement checkbox to summarize 
the detail by engagement. 

5. Click the  button next to Invoice #342 to expand the detail. 

6. Click the  button next to the ACCOUNTING engagement below it.  

7. In the Applied Amount field, enter 425.00. 

8. Click the  button next to the PAYROLL engagement.   

9. In the Applied Amount field, enter 325.00.   

You have now applied the 750.00 receipt to the client’s invoice #342.  

 
10. Click OK. 
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Using the Overview tab 
The Overview tab of the Receipt & Adjustment Entry screen is similar to the Entry 
tab, but it combines receipts and adjustments in a single grid. It also includes a 
Control Date field in the entry grid, enabling you to enter both receipts and 
adjustments for multiple dates. 

This tab also offers filtering options, and enables you to click and drag column 
headings into the grouping area above the grid to group transactions by that 
heading. 

Notes  

 You cannot enter new items in this tab when the grid is grouped, but you can 
still make edits to existing entries. 

 To improve performance in Practice CS wherever large lists of items are 
displayed, results are limited to a pre-determined maximum size. When a 
screen displays results that are limited, the message Results Limited appears 
above the list.   
 

 
 
If the data you are looking for is not included in the limited results, refine your 
sort order, search criteria, and/or filter to narrow down the data displayed in the 
list. The Results Limited message will appear until all results from your filter and 
/ or search criteria can be displayed. You can also click the Get More Items 
button, but this may degrade the performance of the program. 
 

   
 
See “Filtering your data” in the Practice CS help for more information on 
creating your own filters. 

Filtering 
The Filter field at the top of the Overview tab enables you to filter transactions by 
any field on the screen or by a saved filter. If you choose to filter using a field, an 
additional Method field appears. Use the Method field to specify the kind of filter. 
Depending on the option you choose, additional fields appear for choosing the 
filtering criteria. 

1. Click the Overview tab. 

2. Click the  button next to the filter field and select Date from the drop-down 
list.   

3. In the Method field, select is.  

4. In the field after the Method field, select Custom Date from the drop-down list.  

5. In the next field, navigate to April in the calendar, and click April 1.  

http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/csh_filtersetupform.htm?Product=practice&mybanner=1
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Notice that the grid now displays only the adjustment and receipts that you 
entered earlier.   

 

Grouping 
You can click and drag a column header into the grouping area, which is the grey 
area labeled Drag a column header here to group by that column.  

1. Click and drag the Client ID column header into the shaded area.  
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2. The grid is now grouped by client ID. 

Click the  button to expand the client PROTO.   

 
You can group further by dragging additional column headers next to the first 
grouping. 

3. Click and drag the Date column header, dropping it next to the Client header.   

  



Walkthrough Exercises 

18 Practice CS Accounts Receivable WalkThrough 

4. Click the  button to expand the client PROTO. Now the client’s items are 
grouped by date.  

 
5. To clear the groupings, drag the grouped column headers out of the grouping 

area. 

Approving and posting receipts and adjustments 
If your firm uses the approval and posting process for receipts and adjustments, 
each receipt and adjustment must be approved and posted by staff whose Practice 
CS security privileges allow them to approve and post these items. 

The approval and posting process helps to ensure accurate data. When used, the 
process excludes entries from firm balances until a staff member approves and 
posts the entries. 

Typically, one staff member enters the data, and another (usually a supervisor, 
manager, or partner) approves the data. The data is then posted, often by the same 
staff member who approved it. 
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Notes 

 To use the approval and posting process, the Required for Receipt & 
Adjustment Entry checkbox must be marked on the Preferences tab of the Firm 
setup screen. 

 To restrict approval and posting privileges to certain staff members, your firm 
must use the Practice CS security features. Choose Setup > Firm > 
Preferences tab and mark the Enable Firm Security checkbox. Close and re-
open Practice CS, and then set up security groups for your staff. See “Setting 
up security groups” in the Practice CS help for more information on security 
groups. 

To approve and/or post receipts and adjustments, follow these steps. 

1. In the Receipt & Adjustment Entry screen, click the Review tab.  

Note: The Review tab is available only if the approval and posting process is 
activated on the Preferences tab of the Firm setup screen. 

 

2. If necessary, mark the Unapproved Only and Unposted Only checkboxes. The 
entries you made for April 1 appear.  

 
3. Click the  buttons to view expanded information for the entries you are about 

to approve and post.   

http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/firm_admin/csh_securitygroupsetupscreen.htm?Product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/firm_admin/csh_securitygroupsetupscreen.htm?Product=practice&mybanner=1
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4. Mark the checkbox next to the Control Date field in the top row to select the 
entries for 4/1/2014.   

 
5. Click the Approve Selected button to approve the selected items. 

Note: If the grid is now empty, unmark the Unapproved Only checkbox. The 
items for 4/1/2014 should reappear. 

6. Click the Post Selected button to post the selected items.  

Note: You can right-click in the selection grid to access additional commands for 
this tab, including Unapprove Selected, Unpost Selected, Select All, Deselect All, 
and Print Grid. 

Service charges 
Ideally, service charges are set up as part of your firm’s initial Practice CS setup 
tasks. When you create one or more service charges, and then enable service 
charges and select a default service charge on the Firm setup screen, that default 
service charge is applied to any new client records that you create later. You can 
change or disable the default service charge on a client-by-client basis. 

Setting up service charges 
Before you can assess service charges, your firm must first perform the following 
tasks: 

 Set up service charges  

 Enable service charges in the Firm setup screen 

 Assign service charges to each client who should be subject to service charges  
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Adding service charge rates 
The firm administrator (or staff member with security permission to add and edit 
billing information) should enter service charge information into the program. 

1. Choose Setup > Service Charges.  

2. Click the Add button.  

3. In the Description field, enter Service Charge 15%.  

4. In the Annual Rate field, enter 15.  

5. In the Grace days after due date field, enter 14.  

6. In the Calculate from field, select Due Date. 

7. In the Minimum Balance field, enter the minimum outstanding balance required 
before the program will calculate service charges. For this walkthrough, enter 
$500.00.  

8. Use the Minimum Charge field to enter the minimum amount that will be 
charged when the calculated service charge is less than the minimum amount. 
For this exercise, leave this field at zero. 

9. Mark the Maximum Charge checkbox and enter $500.00 in the accompanying 
field. This caps any calculated service charges at $500.00, regardless of the 
client’s outstanding balance.  

 
10. Mark the Compound Service Charges checkbox if you want to calculate service 

charges on outstanding service charges. For this walkthrough, leave this 
checkbox unmarked. 

11. Mark the Round checkbox if you want to round all service charges to the 
nearest dollar. For this walkthrough, leave this checkbox unmarked. 

12. Click Enter to save your changes. 
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Note: You can add, edit, or delete service charge rates on the fly by right-clicking in 
a related field elsewhere in the program and choosing the desired action from the 
context menu. An example of such a field is the Assess Service Charges, use rate 
field in the Billing and A/R tab of the Client setup screen. 

Enabling service charges 
Before you can assess service charges, you must enable them in the Firm setup 
screen.   

Note: Practice CS uses the service charge settings in Firm setup as the default for 
any new clients you set up. These settings can be changed for each client on the 
Billing and A/R tab of the Clients setup screen. 

1. From the Setup menu, choose Firm. 

2. Click the Billing and A/R tab. 

3. Mark the Assess Service Charges, use rate checkbox. 

4. Click the  button next to the adjacent field and select Service Charge 15%.   

5. In the A/R Terms field, edit the text to reflect the change to a 15% service 
charge.  

 

6. Click Enter to save your changes. 
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Assigning service charges to clients 
If you set up service charges and enabled them on the Firm setup screen prior to 
setting up new clients, those settings are applied by default to each new client 
record you later set up. For clients that were already set up, you would need to 
change service charge settings on a client-by-client basis. To change these settings 
for many clients at one time, use Edit multiple Clients. 

For this walkthrough, you will change the service charge setting for client PROTO, 
Prototype Design.  

1. From the Setup menu, choose Clients. 

2. Select client PROTO in the Clients list. 

3. In the Clients setup screen, click the Billing and A/R tab. 

4. Click the Edit button.  

 

5. The Assess Service Charges, use rate checkbox is already marked for this 
client. Click the  button next to the adjacent field and select Service Charge 
15%.   

6. Click Enter to save your changes. 
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Assessing service charges 
To assess service charges for past due invoices, follow these steps. 

1. Choose Actions > Assess Service Charges to open the Assess Service 
Charges screen.  

Notes 

 The Assess Service Charges screen is available only if your firm 
administrator has given you security privileges to use it.  

 The Assess Service Charges screen is a user-defined terminology screen. 
Your firm may refer to it by a different name. You can restore the default 
names for user-defined items by choosing Help > Enable Default 
Terminology (or by pressing CTRL+SHIFT+H).  

2. In the Calculate Service Charges through field, enter 4/30/2014.  

After you enter a date, the results grid shows all service charges that were 
calculated according to the preferences set in the Service Charges setup 
screen. 

Note: If necessary, you can make a selection in the Filter field to use a saved 
filter or other criteria to narrow the results. 

   

If you choose to filter using criteria from the Filter field, an additional Method 
field appears. Use the Method field to specify the kind of filter. Depending on 
the option you choose, additional fields appear for selecting additional filter 
criteria.  
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3. To view a journal of the service charges for this date, click the Journal button at 
the top of the screen.  

 
When you are finished viewing the Service Charge Journal, click the Back 
button on the toolbar to return to the Assess Service Charges screen.  

Note: You can click the arrow on the Journal button to open a drop-down menu 
from which you can select any custom report that is based on the Service 
Charge Journal report. You can also set options for the selected report.  

    

4. In the grid, mark the checkbox next to the item for client PROTO.   

 
5. To post the service charge, click the Post Selected button.  

Note: If you have security privileges to do so, you can override the service charge 
amounts calculated by Practice CS on this screen. Overridden amounts will appear 
in red numerals. Override amounts in the Service Charge column and then post 
your changes. Unposted changes will revert to the calculated amounts. 

Choosing statement formats for clients 
You can choose different statement formats for each client. The Practice CS 
Sample database comes with several predefined statement formats that you may 
use as setup suggestions.   
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Choosing a predefined format 
1. From the Setup menu, choose Clients. 

2. Click client PROTO in the Clients list, and then click the Edit button. 

3. Click the Billing and A/R tab. 

4. In the Default invoice format field, you could select a different statement format 
if you have more than one statement format in your database.  

5. Leave the default statement format selected.   

 
6. Click Enter to save your changes. 

Custom formats 
You can use the powerful custom format editor, available from Setup > Custom 
Formats, to create your own custom statement formats. You can create a new 
format based on an existing format, or create a new format from scratch.  

In addition, a Practice CS Library portlet is available on all dashboards. This portlet 
enables you to download custom formats created by others in the industry or 
additional formats created by our Development staff. You can also submit your own 
custom formats for consideration. To access this portlet from any dashboard, click 
the Select Portlets link at the top of the screen, or right-click and choose Select 
Portlets from the context menu, and then mark the Practice CS Library checkbox. 

For more on custom formatting, please see the Practice CS Custom Formatting 
WalkThrough. 

http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_cs_custom_formatting_wt.pdf
http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_cs_custom_formatting_wt.pdf
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Printing statements 
Use the Statements tab on the Print Invoices & Statements screen to generate your 
statements for the period. From this screen, you can print, filter to print only those 
statements that meet your criteria, and override a client's default statement format. 

1. From the File menu, choose Print Invoices & Statements.  

2. For this exercise, click the Statements tab to print statements. 

3. Mark the checkbox next to the statement for client PROTO.  
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4. Click the Preview Selected button at the bottom of the screen.  

 
5. To print the statement, do one of the following:  

 Click the Print button  in the preview window toolbar. This prints the 
statement to your default printer.   

 Click the Back button  and then click the Print Selected button. 
This opens the Print dialog, where you can choose to output the statement 
to your printer, FileCabinet CS® or GoFileRoom® (if licensed), a file on your 
computer, and/or as an attachment to an email message. The email 
message is sent to the email address of the Billing Contact that is listed on 
the Contact Info tab of the Clients setup screen.  

6. If you printed via the Print Selected button, click OK to send the statement to 
your selected outputs and close the Print dialog. 
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Tips  

 To quickly select all statements in the grid at once, right-click and choose Select 
All from the context menu.  

 Use the Filter field to narrow down the list of statements.  

 When printing statements, you can further define the statements you want to 
print: 

 In the Statement activity date range fields, select beginning and ending 
dates to specify the A/R information that you want to appear in detail in the 
ledger section of the statement. A/R items dated prior to the range will be 
shown as a beginning balance.  

 If you want to override the default statement format, select a different format 
from the Format override field.  

 Click the Options button for additional ways to include or exclude clients based 
on their balances and/or invoices during the activity range.  

Restoring the sample database 
After you have completed this walkthrough, you should restore the sample database 
that you backed up (see “Backing up the sample database” on page 2). Use the 
restored sample database to complete other Practice CS walkthroughs.  

1. From the File menu, choose Restore. 

2. In the Restore dialog, enter the path to the backup file that you want to restore, 
or click the  button to navigate to the backup location (usually X:\Program 
Files\Microsoft SQL Server\MSSQL.1\MSSQL\Data, where X: is the drive on 
the computer where the data resides).   

3. In the Backup File Location dialog, click the backup file that you want to restore 
and click OK. 
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4. In the Restore dialog, enter a new name for the database in the New Firm name 
field.   

 
 

Note: When you restore the Sample database, you must give it a different 
name. The restore process in Practice CS does not overwrite an existing 
database, and Practice CS does not allow firm databases with duplicate names. 
Therefore, you will need to give the database a different name when you 
restore it (for example, Sample1). The name may contain only alphanumeric 
characters. 
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Processing online payments 
If you are licensed for NetClient CS®, you can enable clients who have a 
NetClient CS account to pay their invoices online, and you can process their online 
bill payments in the Receipt & Adjustment Entry screen.  

Note: NetClient CS allows you to create a personalized, secure web space — a 
portal — for each of your clients. Your clients access their customized portals 
through your website using their unique login and password, so security is 
preserved at all times. You and your clients can use NetClient CS portals in a 
variety of ways, including exchanging documents, gathering financial data, and 
accessing software. 

Prerequisites  
Before you can process online bill payments from clients via NetClient CS, your firm 
needs to: 

 Set up an account with Kotapay (formerly InterceptEFT). See “Kotapay 
applications for credit card and ACH processing” in the Practice CS help to view 
and print the application form and other documents.  

Disclaimer: Kotapay is an unaffiliated third party that some of our customers 
have engaged to provide direct deposit, tax payments, ACH processing, or 
credit card merchant services. 

 Set up a CS Payment account with your firm’s Kotapay information 

Note: To set up a CS Payment account, choose Setup > Firm > Billing and A/R 
tab, and click the Set up CS Payment Account link. For details, please see 
Setting up a CS Payment account in the Help & How-To Center.  

 Enable printing invoices to NetClient CS in the Firm setup screen 

 Enable one or more clients to pay invoices that you have printed to their 
NetClient CS portals. See “Printing an invoice to NetClient CS” in the Practice 
CS Billing WalkThrough for step-by-step instructions on printing invoices to 
NetClient CS for your clients. 

 

 

http://cs.thomsonreuters.com/ua/practice/cs_us_en/pdf_topics/intercepteft_application.htm?Product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/cs_us_en/pdf_topics/intercepteft_application.htm?Product=practice&mybanner=1
http://csqa.thomson.com/ua/practice/cs_us_en/ar/overview_cs_payment.htm?Product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_cs_billing_wt.pdf
http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_cs_billing_wt.pdf
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Processing an online bill payment 
When a client submits an online payment from NetClient CS, your NetFirm CS™ 
administrator will receive an email message with the subject line Receipt of 
payment to let you know that the client has paid the invoice.  

To accept the receipt in Practice CS, follow these steps.  

1. Open the Receipt & Adjustment Entry screen (Actions > Receipt & Adjustment 
Entry). 

2. Click the Integrated Receipts tab. Outstanding payments will appear here.  

3. In the Assign receipts to Control Date field, select a date from the drop-down 
list.  

4. In the Assign receipts to Bank Account field, select a bank from the drop-down 
list. 

5. Mark the checkbox for the payment you would like to accept. 

6. Click the Accept Selected button.    

 
After the payment is accepted, it will appear on the Entry and Overview tabs.  
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