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Welcome to Digita Practice 
Advanced 

With the advent of new technology for creating dynamic, integrated software 
applications, we saw an opportunity to provide our customers with a practice 
management product that would become a convenient “hub” for a firm’s 
everyday activities. The result is Digita Practice Advanced, a software solution 
that combines powerful practice management tools with unprecedented 
flexibility and the convenience of integration between applications. Digita 
Practice Advanced represents the future of practice management, where 
software adapts to the firm’s practices instead of imposing its own structure 
upon the firm. 

What is practice management? 
As a firm grows, the effort needed to carefully track clients, contacts, employee 
activities, billable hours, and other day-to-day aspects of an accounting practice 
can quickly become overwhelming. Practice management, then, is a strategy for 
minimising the effort involved in staying on top of this information while 
simultaneously ensuring its accuracy and usefulness. The obvious way to 
accomplish practice management is through computer software designed 
specifically for the needs of today’s accounting firms, combining powerful 
features with flexibility, and providing functionality that enhances each 
employee’s ability to tackle the day’s tasks, from partners to associates to 
support personnel. 

Digita Practice Advanced is the latest tool for managing your practice, 
leveraging the power of the Microsoft® .NET computing platform to provide 
enhanced capabilities and ease of use in an application that will quickly become 
the centrepiece of your workstation’s desktop. 

A vision of the integrated workplace 
Imagine a single screen that could provide access to your mail, calendar, tasks, 
time entry, Digita FileCabinet documents, and more. Imagine that you could not 
only view that information on a single screen, but work with it as well. That is the 
vision of the integrated workplace, in the form of a digital “dashboard” and 
integrated “portlets” that place multiple sources of information together in a 
single, interactive setting.  
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Now imagine that you can customise a dashboard exactly the way you like it — 
and that you have a dashboard for each of your clients.  

The dashboards and portlets of Digita Practice Advanced make this vision a 
reality. Portlets are windows that provide up-to-date information drawn from 
other areas of Digita Practice Advanced and even from separate applications. A 
dashboard is a screen that contains one or more portlets. You choose the 
portlets, and you choose how to arrange them within the dashboard. 

Beyond the convenience of the dashboard, Digita Practice Advanced provides 
comprehensive tools for managing all aspects of your practice, accessible via 
menu commands, a navigation pane, and the dashboards. You can choose to 
use the dashboards as much or as little as you want, to place only a few 
essential bits of information on them, or to fill them with everything you might 
need access to during the course of your day. It’s up to you. 

Key features 
Digita Practice Advanced enables you to perform the following tasks: 

 Enter time and expenses  

 Bill your clients  

 Enter receipts and adjustments  

 Assess service charges 

 Print invoices, statements, reports, mailing labels, and letters 

Other features 
Digita Practice Advanced offers an endlessly flexible interface through the use 
of “dashboards,” which you can configure to place multiple sources of 
information on a single, interactive screen. 

When you use Digita Practice Advanced in conjunction with Digita FileCabinet 
and Microsoft Outlook® you can do all of the following from a Digita Practice 
Advanced dashboard: 

 Access your calendar 

 Manage your tasks 

 Monitor your email 

 View documents stored in Digita FileCabinet 

Digita Practice Advanced adapts to your practice, rather than vice-versa, by 
offering the ability to customise the terminology in the application to match your 
firm’s nomenclature. Choose Setup > Firm, click the Terminology tab, then edit 
the entries as you see fit. Your changes will be reflected throughout the Digita 
Practice Advanced interface. 

Note: You can revert temporarily to the application’s default terminology by 
choosing Help > Enable Default Terminology, which may reduce confusion 
during calls to Support. 
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How to use this guide 
This guide provides an overview of the features available in Digita Practice 
Advanced and detailed instructions for installing the application. Chapter 5, 
Processing Overview, also describes the core features of the application and 
lists other Digita Practice Advanced guides available in PDF (portable document 
format) for you to learn about the application through hands-on exercises using 
sample data.  

This guide provides information for: 

 Installing Digita Practice Advanced. 

 Using the menu commands, toolbar, navigation pane, dashboards, and 
help. 

 Understanding basic processing procedures such as entering time and 
expense information, billing, entering receipts and adjustments, running 
reports, managing projects and client tasks, managing clients and contacts, 
and backing up firm data.  

 Setting up Digita Practice Advanced to suit your firm’s needs. 

 Setting up Digita Connect. 

The person who will set up Digita Practice Advanced for your firm should follow 
the installation instructions in chapter 2, “Installation Instructions,” which begins 
on page 5. That person, plus any partners or other personnel who will have 
high-level access to the application, should also read chapter 4, “Setting Up 
Digita Practice Advanced,” which begins on page 25. Employees who will use 
Digita Practice Advanced will want to read “Processing Overview,” which begins 
on page 77. 
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Installation Instructions 
This chapter describes: 

 System requirements. 

 An overview of the steps required to complete the installation. 

 How to install Digita Practice Advanced. 

 How to use Digita Connect to download and install licences and software 
updates. 

 How to view and print user bulletins. 

 How to log in to Digita Practice Advanced and attach to the sample 
database. 

System requirements 
For the latest system requirements information, please visit our website at 
Digita.com.  

Note that Digita Professional Suite applications are designed for professional 
production work. Our system requirements are based on the assumption that 
professional accounting firms replace their computer hardware and operating 
systems approximately every three years. While our software may operate on 
less powerful hardware and operating systems, we do not believe it will perform 
at a level suitable for production work in those environments. Of course, as 
processing speed and RAM are increased, software performance will also 
improve. We recommend business class computers, which generally offer 
higher levels of performance than home models when running business 
applications. 

Important! Digita Practice Advanced may be installed on a supported network 
or locally on a computer with the Windows® Vista Business (or later) operating 
system with all of the latest service packs installed. 

Overview of the Digita Practice Advanced installation 
To install Digita Practice Advanced, you will perform the following procedures. 

 Select where the Digita Practice Advanced shared files reside — Files 
shared by Digita Practice Advanced installations include files used for 
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integrating with other products, files containing storage and configuration 
settings, and files required for workstation installations. 

 Enable remote entry — If you want your staff to be able to enter 
information such as time and expenses while away from the office, activate 
the remote entry feature for your firm database. 

 Configure the database server — This step configures the server on 
which your firm database resides. 

 Install Digita Practice Advanced — Install or update Digita Practice 
Advanced and the necessary components. 

 Install the licence files — Download licence files via Digita Connect or 
install licence files from email. 

 Run desktop setup — If you installed Digita Practice Advanced on a 
network, run the desktop setup utility to perform a workstation installation on 
all other computers that will access the application. 

 

Notes 

 Digita Practice Advanced uses Microsoft® SQL Server® (including 2014 
Express Edition and later) for storing data. The computer on which the data 
is located (the SQL server) must be turned on in order for others to access 
the data. In addition, if you’re using a firewall, you must create an exception 
within the firewall for the instance of SQL Server you are using 
(recommended) or disable the firewall (not recommended) to run Digita 
Practice Advanced. If you need assistance in creating an exception for the 
instance of SQL Server you are using, please refer to your firewall’s 
documentation or Microsoft knowledgebase article ID 841251 
(http://support.microsoft.com/kb/841251/). 

 The computer where the shared files are installed must be turned on in 
order for the application files to be available to users (workstations).  

Installing the application and licences 
The following sections describe how to install Digita Practice Advanced and its 
licence files, and how to run desktop setup for network installations. 

Installing Digita Practice Advanced 
Important! If you are installing Digita Practice Advanced on a network, you 
must be present at the database server during the initial installation. 

Perform the following procedure to install Digita Practice Advanced to the 
network or to a standalone workstation. If you purchased a licence for the 
network version and install the application files on the network, you need only 
perform this procedure once. You should then install the licence files on the 
network (as described on page 9) and perform a workstation installation on all 
other computers that will access the application (as described on page 11).  
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Notes 

 In many cases, you will install the application files from the CD, but you can 
also choose to download and install Digita Practice Advanced from our 
website. Because the download involves a large amount of data, 
downloading from the website is recommended only if you have a high-
speed internet connection. 

 The installation process may require that you restart the computer on which 
you are installing the application. If you are installing the application on a 
network, be sure that your network administrator selects a time to install 
when all other users have logged off the network.  

1. On the computer where the database will reside, verify that you are logged 
in as an administrator. 

2. Close all open applications, including background virus protection software. 

3. Do one of the following: 

 If you downloaded the product installation file from our website: 
Navigate to and double-click the EXE file that you downloaded to 
extract the files to the default folder (C:\Digita Practice Advanced 
<version> Download) or to another folder of your choosing. If the 
installation wizard does not start automatically, navigate to the folder to 
which you extracted the files and double-click Setup.exe. 

 If you are installing from a CD: Insert the CD into the disc drive on your 
computer. If the installation application does not start automatically, 
click Start on the Windows taskbar, choose Run, enter the command 
D:\SETUP (where D represents the letter of your disc drive), and click 
OK. 

Note: If you do not yet have a web account, you will be prompted to 
establish one when you attempt to download software from our website.  

4. When Digita Practice Advanced Setup starts, click the Install Digita 
Practice Advanced link. The wizard will guide you through the rest of the 
installation. 

5. On the Welcome to Digita Practice Advanced Setup screen, click Yes to 
verify that you are installing the application on the computer that you want to 
designate as the Database Server. Click Next to continue. 

Note: If you click the No option, you will be prompted to start again on the 
computer that will function as your database server. 

6. Read the Digita Professional Suite Software Licence Agreement, tick the I 
accept the terms of the Licence Agreement checkbox, and click Next to 
continue. 

7. For Installation Step 1, click Next to select where the Digita Practice 
Advanced shared files reside. Files shared by Digita Practice Advanced 
installations are used for integration with other products, for storage of 
configuration settings, and for workstation installation files. Click the More 

 button, then navigate to the appropriate folder. 

 If you are not going to run Digita Practice Advanced on a network, this 
folder is usually C:\WINCSI. 
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 If you run Digita Practice Advanced on a network, select a shared 
network folder such as X:\WINCSI or \\<name of network 
share>\WINCSI. 

Click OK, and then click Next to continue. 

8. The setup wizard now provides the option to allow Remote Entry, which 
enables your staff to perform functions such as time and expense entry 
without a connection to your office network. If you want to allow Remote 
Entry, click the Allow Remote Entry to be enabled on other computers 
option and then click Next. 

9. For Installation Step 2, click Next to configure this computer as the 
database server for Digita Practice Advanced. Digita Practice Advanced 
requires an instance of SQL Server. If your computer does not have an 
instance of SQL Server, the only available option will be Install a new 
instance of Microsoft SQL Server 2014 R2 Express Edition SP1. If your 
computer already has SQL Server, you may use an existing instance or use 
the default instance. 

 If you choose to use an existing instance of SQL Server, click the 
appropriate option and click Next to select that instance and configure it 
for use with Digita Practice Advanced. To use an existing instance, it 
must be version 2014 or later. 

 If you choose to install a new instance of Microsoft SQL Server 2014 R2 
Express Edition SP1, click the option and then click Next to install and 
configure it for use with Digita Practice Advanced. You will need to 
provide a unique name for the new instance. Click Next to specify 
where you want your Digita Practice Advanced database to reside. This 
cannot be a network folder. SQL requires this folder to be on this 
computer. 

Note: If an instance of SQL server already exists on your computer (for 
example, if you have previously installed another application from the Digita 
Professional Suite that uses an SQL database), we recommend that you 
select the existing instance, unless it is older than version 2014. This will 
enable you to conserve both disk space and processing resources. If you 
choose to use a different instance or install a new instance, you must back 
up your database before continuing. After installation is complete, start 
Digita Practice Advanced and restore your database. 

When finished, click Next to continue. 

10. You may be prompted that the sample database already exists. Click Yes to 
replace the database with a fresh copy, or No to preserve your existing copy 
of the sample database. 

11. For Installation Step 3, click Next, then determine whether the Digita 
Practice Advanced application files should be installed on the computer that 
also functions as your database server.  

 If you want to run Digita Practice Advanced on this computer, click the 
Install Digita Practice Advanced so that I am able to run it on this 
computer option and then click Next.  

 If you want this computer to function only as the database server, click 
the Skip installing Digita Practice Advanced on this computer, this 
computer will be used as the Digita Practice Advanced database server 
only option, then click Next and skip to step 13. 

12. The installation application now installs Digita Practice Advanced and the 
necessary components. Any components not already checked will be 
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installed. Your computer may need to be restarted one or more times during 
this step. Click Next to install Digita Practice Advanced and any unchecked 
components. 

13. The setup wizard now displays instructions for completing the Digita 
Practice Advanced setup for a network. As described on page 11, you will 
need to run the desktop setup application at each computer that will run 
Digita Practice Advanced. You can save or print these instructions. Click 
Next to continue. 

14. When you are prompted that the installation is complete, click Finish. If you 
want to immediately launch Digita Practice Advanced, leave the Run Digita 
Practice Advanced checkbox ticked. 

Installing the licences 
After you install the application files, the next step is to install the licences for 
Digita Practice Advanced. In most cases, you will use Digita Connect to obtain 
and install the licences. However, in rare cases, you may receive a licence file 
via email. If you received a licence file via email, please skip the following 
procedure and proceed to “Installing licences received via email” on page 10. 
Otherwise, complete the following procedure to install the licences for your 
Digita Practice Advanced application. 

Obtaining and installing licences via Digita Connect 

Complete the following procedure to open Digita Practice Advanced and use 
Digita Connect to obtain and install the licences electronically. 

1. Verify that you are logged in to your computer or server as an administrator. 

2. Double-click the Digita Practice Advanced shortcut icon  that was added 
to your desktop when you installed the application files (or click Start on the 
Windows taskbar and choose All Programs > Digita Professional Suite > 
Digita Practice Advanced). 

3. Click Cancel to close the login dialog. 

4. To open Digita Connect, choose Help > About Digita Practice Advanced, 
and click the Download Licences button. 

5. Enter your firm ID (found on your mailing label) and mailing address 
postcode, and then click Next. 
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6. If the Connect – Communications Setup dialog appears (as shown in the 
following illustration), you need to verify or select the various 
communications settings applicable to your system so that you can 
communicate with our data centre. For details, see “Setting up the 
communication configuration” on page 91. When you are finished verifying 
your communications settings, click OK to close the Connect – 
Communications Setup dialog. 

   
7. In the Digita Connect dialog, click OK. Digita Connect logs in to our data 

centre and downloads your licences. 

8. Follow the remaining prompts to install the licences. 

Note: At any future time, you can restart the process to obtain and install 
licences via Digita Connect. To do so, choose File > Digita Connect, tick the 
Retrieve licences checkbox, and click the Call Now button. 

Installing licences received via email 

1. If you received a Digita Practice Advanced licence file via email, please 
follow the instructions in that email message and then follow the steps 
below.  



Installation Instructions 

Digita Practice Advanced Getting Started 11 

2. The installation wizard prompts you to choose the destination location for 
Digita Practice Advanced. You need to choose the folder where the shared 
files are installed. (The final destination for the application should be a folder 
called \WINCSI. For example, you may have installed your shared files in 
F:\APPS\WINCSI.) 

  
3. After you have verified the destination path, click Next to continue with the 

installation. 

Important! Even if you received your original licence files via email, all updates 
to your Digita Practice Advanced licence information are available only via 
Digita Connect. If you require an updated licence in the future (for example, if 
you purchase a licence for an optional add-on module later), you will need to 
download and install the updated licence via Digita Connect, as described in 
“Obtaining and installing licences via Digita Connect” on page 9.  

Running desktop setup (for network installations only) 
If you installed the shared files on a network, you must also run the desktop 
setup application on each workstation. The desktop setup application ensures 
that each workstation meets the minimum operating system requirements and 
confirms that all required components are installed.  

The desktop setup application adds to each workstation’s desktop a shortcut to 
the single network installation of Digita Practice Advanced (on your firm’s 
server). This keeps all global files and data in a single location on the server. 
Network users should not install the full application on their own local 
workstations. 

To run the desktop setup application from each workstation, do the following. 

1. Verify that you are logged in to your computer as an administrator. 

2. Close all open applications. 

3. Click Start on the Windows taskbar and choose Run.  

4. In the Run dialog, enter Z:\path\Practice CS\Desktop\Setup.exe (where Z 
represents the mapped drive letter for the network path to the server on 
which you installed the shared files, and path is the path to your Digita 
Practice Advanced folder). For example, if you installed the shared files in 
F:\WINAPPS\WINCSI, you would need to enter 
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F:\WINAPPS\WINCSI\Practice CS\Desktop\Setup.exe in the Run dialog 
or \\<name of server>\WINAPPS\WINCSI\Digita Practice 
Advanced\Desktop\Setup.exe. 

Note: If you need to uninstall the Digita Practice Advanced desktop setup 
from a workstation, follow these steps: 

 In Windows 7 or Vista, choose Start > Control Panel > Programs and 
Features, select Digita Practice Advanced, and then click the Uninstall 
button. 

 In Windows 8, choose Start > Control Panel, then enter program in the 
search box. Click Programs and Features and select Digita Practice 
Advanced from the list. Click the Uninstall button. 

5. Click OK. The setup wizard installs or updates Digita Practice Advanced 
and the necessary components. You may need to restart your computer 
one or more times during this step. 

6. When prompted to enable or disable Remote Entry, click the desired option 
and then click Next. 

7. Remote Entry requires a local installation of Microsoft SQL Server, version 
2014 or later. If you chose to enable Remote Entry, you will be prompted to 
select an existing instance of SQL Server, or to install a new instance. 

Select an existing instance of SQL Server to use for Remote Entry, or click 
the option to install a new instance. Then click Next. 

8. When prompted that the Digita Practice Advanced setup has been 
successfully completed, click Finish. 

Installing software updates using Digita Connect 
Occasionally, we issue software updates for Digita Practice Advanced between 
CD releases. Such updates are available only via Digita Connect, which is 
installed automatically when you install Digita Practice Advanced. We highly 
recommend that you use Digita Connect to retrieve available software updates 
on a regular basis.  

  To start Digita Connect from within Digita Practice Advanced, choose File > 
Digita Connect. 

Note: For more information, choose Help > Help & How-To, enter “Digita 
Connect” in the search field, and click Digita Connect overview in the search 
results.  

Starting Digita Practice Advanced and attaching to the 
sample database 

Follow these steps to log in to the application using the Sample database. You 
can use this example database to explore Digita Practice Advanced while 
following this guide. 

1. To start Digita Practice Advanced, click Start on the Windows taskbar and 
choose All Programs > Digita > Digita Practice Advanced.  
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2. To log in, click the  button in the Open Firm field and select Sample from 
the drop-down list. 

3. In the Staff ID field, enter STAFF. 

4. Click OK.   
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Application Overview 
This chapter provides information about navigating within Digita Practice 
Advanced and obtaining additional help with the application. 

Navigation 
In addition to standard Windows menus, Digita Practice Advanced uses a 
navigation pane to maximise ease of navigation through the application.  

Menu bar 
The menu bar at the top of the main window contains several pull-down menus, 
each of which contain numerous commands. These commands cause Digita 
Practice Advanced to perform specific functions, such as opening a particular 
screen. 

  

The name of each menu includes one underlined letter. To open a menu, do 
either of the following: 

 Click the menu name in the menu bar. 

 Press the ALT key plus the underlined letter in the menu name. For 
example, to open the File menu, press ALT+F. 

Note: Arrows next to a menu command indicate additional menu choices. Click 
a command with an arrow to access the additional choices in the cascading 
menu. 

You can get an overview of the main features in Digita Practice Advanced by 
displaying the commands of each menu. The menu bar includes commands to 
perform the functions listed in the table that follows. The availability of menu 
commands varies by security level. 

Menu Commands 

File 

Provides commands for opening, creating, and closing firm databases; 
importing data and custom formats; exporting data, contacts, custom 
formats, and other information; printing reports, labels, letters, invoices, 
and statements; backing up and restoring data, accessing Digita 
Connect to download software updates; and closing the application. 

Edit Provides commands for undoing an action; cutting, copying, and 
pasting text; and checking spelling. 
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Menu Commands 

View Provides commands for navigating through screens, toggling the 
navigation pane on or off, and viewing various dashboards and utilities. 

Actions 

Provides access to most major functions in Digita Practice Advanced. 
The menu provides commands for entering time and expenses, billing, 
receipt / adjustment entry, assessing service charges, and advancing 
to the next period. If you are licensed for the Project Management, 
Client Management, and Staff Management add-on modules, the menu 
contains additional commands for managing projects, clients, and staff. 
The availability of some commands depends on the user’s security 
level and product licensing. 

Setup 

Provides commands for setting up Digita Practice Advanced for your 
firm, including information for your firm, offices, staff members, 
activities, and clients, plus setup for security groups, groupings, custom 
fields, engagement templates, taxes, service charges, staff rate 
descriptions, recurring bill descriptions, bank accounts, standard text, 
custom formats, custom dashboard portlets, system configuration, and 
user preferences. If you are licensed for the Project Management, 
Client Management, and Staff Management add-on modules, the menu 
contains additional commands for setting up project templates, tracking 
descriptions, client retention descriptions, staff skill areas and ratings, 
and CPE course sponsors. The availability of some commands 
depends on the user’s security level. 

Tools 

Provides the Update Statistics command, which can be used to ensure 
that your database is providing data to Digita Practice Advanced as 
efficiently as possible. Also provides commands to check the database 
for corruption problems and to set an alternate application date for 
training purposes. 

Help 

Provides commands for opening the Digita Practice Advanced Help & 
How-To Centre and using the help, enabling the default terminology, 
visiting our website, contacting Support, sending log files via email, 
viewing user bulletins, and viewing information about your Digita 
Practice Advanced version. 

 

Tips 

 Some of the menu commands have corresponding buttons on the Digita 
Practice Advanced toolbar, as well as corresponding links in the navigation 
pane. 

 Several of the most commonly used menu commands have special shortcut 
keys that allow you to execute the commands quickly from your keyboard. 
For example, press CTRL+T to open the Time and Expense Entry screen. 

Toolbar 
The toolbar, located beneath the menu bar, contains buttons that facilitate 
navigation through the application and perform various tasks. 

   

Button Action 

   
Back: Displays the screen you last visited. Click the 
down arrow to view a list of recently visited screens, 
from which you can make a selection by clicking. 
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Button Action 

   

Forward: Returns to the screen from which you 
clicked the Back button. Click the down arrow to view 
a list of screens from which you clicked the Back 
button. Click to select a screen to view. 

   

Refresh: Refreshes the screen. This is helpful 
because it allows you to view the most current 
information. Digita Practice Advanced also executes 
this command periodically on its own. 

   
Home: Opens the Home Dashboard. 

   
Firm Dashboard: Opens the Firm Dashboard. 

   
Staff Dashboard: Opens the Staff Dashboard. 

   
Client Dashboard: Opens the Client Dashboard. 

   

Favourite Screen: Opens the screen you have 
selected as your favourite in Setup > User 
Preferences > System tab. If you have no favourite 
screen selected yet, the application will prompt you to 
select one when you click this button. 

   

Sync: Provides commands to synchronise data 
sharing of addresses and other contact information 
with other Digita Professional Suite applications and 
to synchronise contacts with Microsoft Outlook.  
Click the arrow to select the synchronisation task you 
want to perform. 
You can set up Outlook contact synchronisation 
options by choosing Setup > System Configuration > 
Outlook > Contact Synchronisation. 
Note: This button appears if you set up data locations 
for other Digita Professional Suite applications (in 
Setup > System Configuration > File locations) or are 
licensed for the Client Management add-on module 
and have enabled contact synchronisation with 
Outlook. 

   

Update Remote Entry Firm: Updates the remote 
entry firm on the current computer using the selected 
filter. 
Note: This button appears only if your firm uses 
Remote Entry and you have previously created a 
remote entry firm. 

   

Digita Connect: Opens Digita Connect, which you 
can use to download and apply licence or application 
updates. 

   
Digita FileCabinet: Opens Digita FileCabinet (if 
licensed). 

   

Add: Enables you to add Outlook items, projects, and 
client interactions, such as a notes, phone calls, 
phone messages, or emails. You can also schedule 
phone calls, meetings, and to-do items, add CPE 
courses, and enter benefit information, such as sick 
time. Availability of these options depends on whether 
your firm is licensed for various add-on modules, such 
as Staff Management. 
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Button Action 

    

Search for assistance: Enter keywords to search the 
Help & How-To Centre for relevant topics. See 
Finding answers to your Digita Practice Advanced 
questions for more information on performing 
searches in the help. 

   

Help: Located on the far right side of the toolbar, this 
button opens the topic associated with the current 
screen, or a list of relevant topics (if more than one 
topic applies to the current screen). 

 

Navigation pane 
The navigation pane provides a convenient means of 
access to the various tasks and views in Digita Practice 
Advanced. At the bottom of this pane are buttons you 
can click to switch the pane’s view between Firm, Staff, 
and Client options. The Staff options are shown here.  

Click the  or  button to minimise or expand the 
navigation pane. When the navigation pane is expanded, 
it remains open on the left side of your screen. 
Minimising the navigation pane creates more room for 
the workspace. You can click the minimised navigation 
pane once to temporarily display the action and setup 
icons. Click it again to hide them.  

Click the Firm, Staff, and Clients buttons to change the 
options displayed in the navigation pane. When you click 
the Firm button, icons for firm-related actions and setup 
options are displayed. Similarly, clicking the Staff or 
Clients button displays icons for actions related to staff 
or client information. 

If the list of available actions is longer than the available 
space, scroll buttons will appear to enable you to scroll 
through the list. 

Click any of the items in the Actions or Setup lists to 
perform the related action. 

Dashboards 
A “dashboard” in Digita Practice Advanced is a 
configurable workspace that you can customise to 
display multiple sources of information at once. Like the 
dashboard in your car, which may provide information 
about your speed, RPMs, engine temperature, fuel level, 
and more, a Digita Practice Advanced dashboard can provide a wide variety of 
information at a glance, such as a client historical data, time entry information, 
calendar, lists of tasks and email, time entry information, and more. The 
dashboard provides an overview of numerous integrated sources of information, 
and is customisable to fit your needs. 

Digita Practice Advanced provides dashboards for firm, staff, and client 
information, along with a Home dashboard that you can set up to provide easy 
access to news feeds and other web-based resources for both your firm and 
your Digita software. 

http://cs.thomsonreuters.com/ua/practice/digita_uk_en/getting_help/using_online_help.htm?product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/digita_uk_en/getting_help/using_online_help.htm?product=practice&mybanner=1
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Setting up a dashboard 

To familiarise you with the concept of the dashboard, let’s set up a Staff 
dashboard in Digita Practice Advanced. 

1. Choose View > Staff Dashboard. 

2. Click the Select Portlets link in the upper right corner of the dashboard (or 
right-click within the dashboard and choose Select Portlets from the context 
menu).  

3. In the Select Portlets dialog, tick the checkbox for the item you wish to add 
to the dashboard and click OK. 

A window (or “portlet”) opens within the dashboard corresponding to the 
selection you made.  

4. Add more portlets by repeating steps 2 and 3 above and ticking one or more 
additional checkboxes. 

Note: To remove a portlet from a dashboard, follow the steps above and 
unmark the checkbox for that portlet. 

Customising the dashboard 

As you add items, new portlets appear on the dashboard, forming multiple 
columns which may be difficult to see as they get narrower with each added 
portlet. Fortunately, you can customise the layout of the dashboard to make the 
collection of portlets easier to see.  

To change the layout of a dashboard, click the title bar of a portlet you want to 
move, hold down the left mouse button, and drag the portlet to a new location. 
You will see a shaded area appear when the portlet is positioned correctly for 
placement; release the left mouse button to “drop” the portlet in its new location. 

You can arrange several portlets on the screen, in a mixture of rows and 
columns, simply by dragging and dropping them. Once the portlets are in place, 
you can resize them by placing the cursor between two portlets, clicking and 
holding the left mouse button, and dragging the boundary in either direction, as 
shown below.   

  

Adding dashboard views 

To further customise a dashboard, you can add additional dashboard “views,” 
which appear as tabs at the top of the dashboard. By spreading portlets across 
multiple views, you can maximise the amount of information you can view in 
each dashboard. 

1. Click the Add View link in the top right corner of any dashboard (or right-
click and choose Add View from the context menu). 

2. In the Add View dialog, enter a description for the view. This description 
appears in the tab at the top of the dashboard. 

3. Click OK. A new tab is added to your dashboard. 
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4. Click the new tab to access the view you just added. You can add portlets 
and customise this view as you would the main view. 

Notes 

 Any additional views that you create for the Client Dashboard are applied to 
all clients. 

 You can rename any view by right-clicking and choosing Edit View from the 
context menu. 

 If you want to move a portlet from one view to another, remove it from the 
first view and add it to the other view, using the steps in “Setting up a 
dashboard” on page 19. 

Saving dashboard layouts 

Dashboard layouts provide a way for you to save dashboard configurations. 
There are several reasons why you may find these saved layouts useful.  

 If you accidentally delete some of your dashboard views and then close 
Digita Practice Advanced, you may not be able to remember the layout and 
portlets that you were using. A saved dashboard layout gives you an easy 
way to restore the dashboard layouts that you want. 

 You may want to design one or more standard layouts for the firm that 
everyone in the office should have. Instead of setting them up for each staff 
member, or explaining how to set them up, you can create and save the 
layouts to share with others. 

 You can assign default dashboard layouts to new staff that you hire, to save 
time setting up their dashboards. 

 You may find it convenient to choose a dashboard layout throughout the 
period based on the work you are doing. Saving standard layouts allows 
you to easily change to a layout that fits the task at hand (billing, analysis, 
and so on). 

To save a dashboard layout, right-click the dashboard and choose Save Layout 
As from the context menu. 

   

In the Save Layout As dialog, enter a name for the layout and click OK to save 
it.   

  



Application Overview 

Digita Practice Advanced Getting Started 21 

Layouts that you have saved are available by clicking the Select Layout link at 
the top of the screen. Click the  button to select a saved layout from the drop-
down list.   

  

Note: You can select the default dashboard layouts for new staff on the 
Preferences tab of the Firm setup screen. 
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Getting help 
The online Help & How-To Centre provides one-stop access to information 
about using Digita Practice Advanced.  

Note: You need an internet connection to access the Help & How-To Centre, 
which is compatible with the latest versions of most web browsers. 

Finding answers in the Help & How-To Centre 
The Help & How-To Centre provides extensive information about using Digita 
Practice Advanced, including procedures for completing various tasks, answers 
to frequently asked questions, tips for increasing productivity and 
troubleshooting issues, alerts about timely issues, details on new features and 
more.  

 You can access the Help & How-To Centre from within Digita Practice 
Advanced by any of the following methods. 

 Use the search field  in the toolbar to search for 
relevant topics.  

 Click the  button to open a topic that describes the current screen.  

 Press CTRL+Y or F1 to view help that is relevant to the current screen.  

 Choose Help > Help & How-To, which opens the topic Browse subjects 
for Digita Practice Advanced. 

Tip: You can print a topic via your web browser’s print feature. 

Searching for information 

The most efficient way to locate information is to take advantage of the robust 
search engine upon which the Help & How-To Centre is built: the Google search 
engine. When searching for information in the Help & How-To Centre, you can 
use the same strategies you use when you use Google to search for general 
information on the internet.  

Search fields for searching the Help & How-To Centre are accessible from two 
locations.  

 From within Digita Practice Advanced: Use the search field 

 in the toolbar. 

 From within the Help & How-To Centre: Use the search field 

 near the top of the topic. 

Simply enter a search term or phrase and press Enter to see a list of related 
topics that apply to Digita Practice Advanced. 

For more information, see the Finding answers to your Digita Practice Advanced 
questions topic in the Help & How-To Centre. 

Browsing topics by subject 

In the Help & How-To Centre, click the Browse Subjects button to view a list of 
categories, then click a category to view a list of related topics.  

http://cs.thomsonreuters.com/ua/practice/digita_uk_en/default.htm?Product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/digita_uk_en/default.htm?Product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/digita_uk_en/getting_help/using_online_help.htm?Product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/digita_uk_en/getting_help/using_online_help.htm?Product=practice&mybanner=1
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Viewing an index of keywords 

In the Help & How-To Centre, click the Index button to view an alphabetical list 
of keywords. Click a keyword to view the associated topic.  

Accessing context-sensitive help 
As its name implies, context-sensitive help describes the specific area in which 
the cursor is currently located. In Digita Practice Advanced, you can access the 
overview topic for the current screen or dialog by pressing F1 or CTRL+F1. You 

can also click the  button on the far-right end of the toolbar and select the 
top item from the menu. 

If additional topics are related to the current screen or dialog, you can click the 
help button and choose an item from the menu of relevant topics. 

Getting help from Support and other resources 
The Help & How-To Centre, which is accessible by choosing Help > Help & 
How-To if you have an active internet connection, should answer any questions 
you might have about Digita Practice Advanced. We encourage you to use this 
resource whenever you encounter questions while working in Digita Practice 
Advanced. However, if you need to contact Support or want to explore training 
and other resources, you can do so by one of the following methods. 

Access the Support page of the Digita website 

 Choose Help > Support > Support Portal Information to access the Support 
page of the Digita website.  

Submit a ticket to Digita Support 

 Choose Help > Support > Submit a Ticket to initiate a Support ticket. 

Calling Support 

If you have questions that are not answered by this guide, the help, or our 
website, please call Product Support at 08450 180 909. 

You can get optimal service and use your telephone time most efficiently if you 
have a very specific explanation of the issue when you make the call. You might 
want to write brief notes on some of the symptoms occurring on the computer or 
print out any error messages related to the issue. Your notes might include the 
following: 

 The version number of the application you are using. (To obtain this 
information, choose About Digita Practice Advanced from the Help menu.) 

 The operating system that you are using. 

 The specific nature of the issue. 

 The steps that preceded the issue. 

 Whether this issue occurs with more than one client or on other computers. 

 The full error message and when it occurs. 

Access the Digita website 

 Choose Help > Digita On The Web > Digita Home Page. This page includes 
access to information and resources for all Digita Professional Suite 
applications. 
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Setting Up Digita Practice 
Advanced 

This chapter provides instructions for setting up the application prior to using it 
for processing. Though no two firms are the same, performing the setup tasks 
presented in this chapter will help you to derive maximum benefits from Digita 
Practice Advanced. 

In this chapter we present a sequence for setting up the application that you can 
use as a general guide for your firm’s setup, and we explain how many of the 
setup tasks relate to later tasks or processes. Though much of the setup 
process for Digita Practice Advanced can be performed on the fly while setting 
up other areas of the application, we will proceed through application setup in a 
logical sequence that will work for a typical firm. We recommend that you follow 
this sequence as you set up your own installation of the application. 

Sample data 
The examples in this chapter use the sample database that comes with Digita 
Practice Advanced. If you want to follow along with the procedures in this 
chapter, we encourage you to do so using sample data so that you can practice 
these setup steps without affecting your firm’s database. 

Note: You cannot transfer data from one Digita Practice Advanced database to 
another. 

Digita Practice Advanced also includes a database called 
DPMSetupDatabase.bdf that you may find useful when first setting up your 
firm. This database contains some of the same information as the sample 
database, without client, accounts receivable, or WIP data. Using this database 
can help you set up your firm's database without starting completely from 
scratch. 

If you want to use DPMSetupDatabase.bdf as the starting point for setting up 
your firm's database, you will need to restore the database through Digita 
Practice Advanced. The database can be found in the download folder in a 
subfolder named Data. To restore the database, open Digita Practice Advanced, 
choose File > Restore, navigate to the Data folder, select the database, and 
click OK. You must then assign it a name in the New Firm name field, and click 
OK to restore the database to Digita Practice Advanced. 

 

 



Setting Up Digita Practice Advanced 

26 Digita Practice Advanced Getting Started 

Initial setup tasks 
Before you begin setting up the core components of Digita Practice Advanced, 
there are a few items that you should consider setting up first. Performing these 
tasks now will better prepare you for other setup tasks that you will perform 
later. 

Changing periods 
Before you begin application setup, it is a good idea to set the application’s 
processing period to the period before you plan to begin processing (you will roll 
the dates to that period later). 

1. Choose Actions > Change Periods. 

2. In the Change Periods dialog, edit the dates for your firm’s current year. 

3. Edit the current period to the dates for the period prior to when you plan to 
begin using Digita Practice Advanced for processing.   

  
4. Click OK when finished. 

Specifying file locations 
In the File Locations dialog, you can direct Digita Practice Advanced to the data 
location for Digita FileCabinet. This data location must be entered if you plan to 
share data between Digita Practice Advanced and Digita FileCabinet. 

1. Choose Setup > System Configuration > File Locations.   

  
2. Click the field for the Digita FileCabinet Data Path, then click the Browse 

button next to that field and navigate to the appropriate folder in the Browse 
For Folder dialog. 

Tip: If your firm used the default installation folders for Digita FileCabinet, 
click the Use Default Paths button. 

3. Click OK to close the Browse For Folder dialog, and click OK again to close 
the File Locations dialog. 



Setting Up Digita Practice Advanced 

Digita Practice Advanced Getting Started 27 

Note: If necessary, you can specify multiple locations for another application’s 
data. Use the extra rows in each column to specify additional data locations. 

Choosing default invoice and statement formats 
When performing later setup tasks, it will be helpful to have selected default 
invoice and statement formats for all new records. You do not necessarily have 
to customise those formats now — you can merely name the default formats, 
then customise them later. 

1. Choose Setup > Custom Formats. 

2. In the Custom Formats screen, add new invoice and statement formats that 
you will use as your firm’s default formats.  

For now, you can add placeholder invoice and statement formats that will 
serve as your defaults. Later, you will customise these formats for your firm. 
For more detailed information on customising formats, see “Customising 
invoice and statement formats” on page 69. 

To add your default formats, right-click within the formats list and choose 
Add Invoice or Add Statement. The Format Wizard opens to the Main tab. 

3. In the Main tab, enter the name for the format (e.g., Standard Invoice).  

4. If desired, click Next on each screen of the wizard and modify the 
information as appropriate. You can return to the Format Wizard later if 
necessary. 

5. Click Finish to close the Format Wizard. 

Repeat steps 2 through 5 above to create additional formats as necessary. You 
will want to add at least one invoice format and one statement format before 
continuing application setup. When you set up firm information, you will 
designate default invoice and statement formats that will be assigned 
automatically to each new client record that you add to Digita Practice 
Advanced. 

Setting up service charges 
If your firm assesses service charges on past due client balances, the firm 
administrator (or staff member with security permission to add and edit billing 
information) should enter service charge information into the application. When 
you set up firm information, you will be able to enable service charges and to 
designate a service charge to serve as your firm’s default. 

Note: Service charge is one of many user-defined terminology variables in 
Digita Practice Advanced. Your firm may refer to service charges by a different 
name. If so, the name of the Service Charges setup screen will reflect the user-
defined term you have chosen. You can view the default names for user-defined 
items by choosing Help > Enable Default Terminology (or by pressing 
CTRL+SHIFT+H). 

For more information on user-defined terminology, see “Terminology tab” on 
page 34. 

1. Choose Setup > Service Charges.  

2. Click the Add button.  

3. Enter an appropriate description for the service charge in the Description 
field. 
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The description you enter should be easily identifiable by anyone applying 
service charges.  

4. In the Annual Rate field, enter a rate as a percentage (up to four decimal 
places).   

  

Use the remaining fields to enter additional attributes for the service charge, as 
appropriate. 

Notes 

 An asterisk appears in the title bar of the application when you have made 
changes to a screen but have not yet re-saved that screen. 

 You can add, edit, or delete service charge entries on the fly by right-
clicking in a related field elsewhere in the application and choosing the 
desired action from the context menu. An example of such a field is the 
Assess Service Charges, use rate field in the Billing tab of the Client setup 
screen. 

Setting up links 
You can link some items in Digita Practice Advanced to documents, folders, 
web pages, interactions, or Digita FileCabinet documents. Links can be added 
for clients, engagements, engagement templates, projects, project templates, 
tasks, task templates, invoices, and statements. 

To add a link, follow these steps. 

1. Open the screen or dialog for the item (for example, the Project dialog) and 
click the Links tab. 

2. Right-click within the Links tab and choose the appropriate command from 
the context menu: 

 Add Files 

 Add Folder 

 Add Web Page 

 Add Interactions 
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 Add Digita FileCabinet Document 

3. Navigate to and select the item to which you want to link, then click OK. (For 
files, click Open.) 

Setting up custom fields 
Digita Practice Advanced offers the ability to set up custom fields and groupings 
for offices, staff, activities, clients, engagements, projects, and tasks. These 
custom fields enable you to further customise the application based on your 
firm’s unique needs, providing the flexibility to track any type of data you want 
and to report by groupings not currently offered in the application.  

If your firm needs a way to track additional information for offices beyond that 
already provided on the Offices setup screen, you can add custom fields to track 
this information. For example, if you would like a custom field listing cross 
streets for the various offices, follow these steps. 

1. From the Setup menu, choose Custom Fields > Offices. 

2. In the Office Custom Fields screen, click the Add button. 

3. In the Description field, enter Cross streets. 

4. In the Type field, select the field type from the drop-down list. Available field 
types are checkbox, date, list, number, staff list, and text. For this example, 
select Text. 

5. Enter a numeral in the Length field to specify the maximum number of 
characters you can enter in the text field (up to 4000). 

6. Click the Enter button to save the custom field. 

The custom fields that you add are available in the Custom Fields tab of the 
Offices, Staff, Activities, and Clients setup screens. 

Note: For each of the core setup areas except Firm (Offices, Staff, Activities, 
and Clients), you can set up an unlimited number of custom fields. 

Firm setup 
Use the Firm setup screen to enter information about your firm and to enable 
features of the application that your firm will use. When you have finished 
entering information on all tabs, click Enter to save your changes. 

 To open the Firm setup screen, choose Setup > Firm. 
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Main tab 
On the Main tab, enter your firm’s name and EIN/SSN. 

  

Contact Info tab 
On the Contact Info tab, enter information for your firm’s home office. If you set 
up multiple offices for your firm, the information entered here will be shared with 
the office you designate as your home office. See “Setting up offices” on page 
38 for more information on setting up offices. 

Categories 

For more information on contact categories and setting them up in Digita 
Practice Advanced, see “Setting up groupings” on page 39.  

Additional Contacts 

You can set up an unlimited number of additional contacts for the firm. For 
example, your firm may have business affiliates, such as the firm's attorney, 
with which staff need to communicate frequently. You can set up the affiliate as 
a firm additional contact so that their contact information is available to anyone 
in the firm with the proper security. 
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Associations 

Use the Associations section to associate a contact with other clients, staff, and 
offices in Digita Practice Advanced. When you associate a contact with a client, 
staff member, or office, that contact becomes and additional contact for that 
entity. By creating associations between contacts, you can access all additional 
contacts in one place, giving you the ability to look up any contact to see which 
other clients, staff, or offices they are associated with. You can also set up 
business associates (such as a law firm or bank) just once in the application. 

  

Preferences tab 
Use the Preferences tab to activate the approval and posting process for time 
and expense entry, billing, and receipts. You can enable firm security by 
requiring a password to log into the application, and allow staff to have the 
application remember their passwords. You can also indicate whether the 
current firm database should be integrated with other Digita Professional Suite 
applications. If your firm is licensed for Digita Firm Portal, you can choose 
whether to automatically create Digita Client Portal or Digita Staff Portal portals 
when adding new clients, prospects, or staff to Digita Practice Advanced. Tick 
the checkbox next to each item you wish to enable. 

In the Staff setup options section, your firm can assign default layouts for the 
Home, Firm, Staff, and Client dashboards. 
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You can also click the 

browse  button to 
choose the default user 
preferences for new 
staff. These firm 
preferences provide a 
convenient way to 
assign a specific setup 
for new staff without 
having to do so on an 
individual basis.   

 

 

 

 

 

 

 

 

 

The sample database already has security features enabled, but below are the 
steps for enabling firm security and creating a firm password for your own 
database. 

Enabling firm security 

1. On the Preferences tab of the Firm setup screen, tick the Enable Firm 
Security checkbox.  

2. Click the Enter button. 

3. The application will prompt you to log in as ADMIN and assign all staff to 
security groups. Click Yes.   

 
4. From the File menu, choose Close Firm. 

Creating the firm password 

1. From the File menu, choose Open Firm. 
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2. In the login dialog, enter ADMIN in the Staff ID field and click OK. 

  
3. If this is the first time you have logged in since you enabled firm security for 

the firm, the application will prompt you to create a password. Enter a 
password in the New Password field, then enter it again in the Confirm New 
Password field. 

Note: You should choose a “strong” password for your firm database’s ADMIN 
account — something that is not easily guessed and contains a combination of 
numerals and upper- and lower-case letters. Any password you create should 
be something that you can easily remember. 

Setting up security levels will be discussed further beginning on page 41. 

4. Click OK. 
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Billing and A/R tab 
Use the Billing and A/R tab to set firm defaults for invoices, statements, and 
service charges. You can also enter up to five different dunning messages 
corresponding to the number of periods a balance is outstanding, and enter text 
that describes your firm’s accounts receivable terms. 

  

In the Default invoice format and Default statement format fields, choose the 
formats that you added previously in “Choosing default invoice and statement 
formats” on page 27. These formats will be added by default to all new client 
records you create, though you can override the default selection. The value 
you enter for number of days until the invoice is due will also be the default for 
new client records. 

If your firm assesses service charges, tick the Assess Service Charges, use rate 
checkbox and choose a default service charge from the accompanying drop-
down list, which will be the default value added to new client records. Then 
enter dunning messages and A/R terms in the appropriate fields. 

Benefits tab 
If your firm is licensed for the add-on Staff Management module, a Benefits tab 
appears on the Firm setup screen. 

Terminology tab 
In the Terminology tab, you can customise the descriptions of certain items in 
the application. For example, your firm might use the term “employee” instead of 
“staff.” Each change you make will affect the terminology displayed in the 
application. You can choose Help > Enable Default Terminology to temporarily 
restore the default terms.  



Setting Up Digita Practice Advanced 

Digita Practice Advanced Getting Started 35 

The first column shows the items that you can change. For each item that you 
change, you must enter both a singular and a plural entry. 

  

When you have completed all tabs of the Firm setup screen, click Enter to save 
your changes. 

Notifications tab 
If you are licensed for the Project Management, Client Management, or Staff 
Management modules, the Firm setup screen will also have a Notifications tab. 
Please see “Setting up notifications” page 89 for more information.  

Setting up taxes 
Digita Practice Advanced includes two tax-related items for you to set up: taxing 
authorities and tax areas. Taxes that you set up in Digita Practice Advanced can 
be applied to your firm’s invoices quickly and easily. 

Setting up taxing authorities 

Use the Taxing Authorities setup screen to set up VAT to be applied to your 
firm’s invoices.  

Taxing authorities are a subcomponent of tax areas, and must be set up first. 
Multiple tax authorities can be combined into tax areas that are assigned to 
clients and consist of all the taxes your firm must charge to clients for a specific 
location or type of work. 

1. Choose Setup > Taxes > Taxing Authorities.  

2. Click the Add button. 

3. Enter a unique description for the taxing authority in the Description field. 

4. Enter the tax rate in the Rate field. 



Setting Up Digita Practice Advanced 

36 Digita Practice Advanced Getting Started 

5. The Type field is pre-filled with VAT. 

  

6. Click Enter to save. 

Note: You can add, edit, or delete taxing authorities on the fly by right-clicking in 
a related field elsewhere in the application and choosing the desired action from 
the context menu. 

Setting up tax areas 

Use tax areas to group taxing authorities, enabling you to select a single tax 
area rather than multiple taxing authorities when applying taxes. 

You may set up a tax area using only one taxing authority, but you have the 
flexibility to set up a tax area that combines an unlimited number of taxing 
authorities. 

1. Choose Setup > Taxes > Tax Areas.  

2. Click the Add button. 

3. Enter a unique description for the tax area in the Description field.  
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4. Using the drop-down lists in the Taxing Authorities column of the Taxing 
Authority information grid, choose one or more taxing authorities to combine 
for the tax area. Note that Rate, Type, and GL Account are read-only fields. 

  

Note: You can add, edit, or delete tax areas on the fly by right-clicking in a 
related field elsewhere in the application and choosing the desired action from 
the context menu.  

Changing VAT periods 

You can use the VAT Periods screen to freeze the VAT activity for a period. 
Choose Actions > Change VAT Periods.   

 

You can specify whether the VAT basis is accrual or cash, and mark a period 
closed. Once a period is closed, it cannot be reopened. Invoices created with an 
invoice date in a period that is closed must have a Tax Point Override date set 
on the Detail Billing screen. 
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Office setup 
If your firm has more than one office, you can create separate office records for 
each one. You then can assign staff and client records to specific offices, 
enabling you to filter staff and client data by office. 

Setting up custom fields for offices 
Before you set up office records for your firm, you first may want to set up 
custom fields for your offices, as described in “Setting up custom fields” on page 
29. 

Setting up offices 
Use the Offices setup screen to designate a home office and to enter 
information for your firm’s additional offices.  

1. To open the Offices setup screen, choose Setup > Offices.  

2. Click Add to add another office, or Edit to edit an existing office record. 

3. In the Main tab, enter an ID and description for the office. If this office is to 
be the firm’s home office, tick the This is the home Office checkbox. 

  

4. In the Contact Info tab, add the contact information for the office. 

You can also use the Contact Info tab to assign contacts to contact 
categories. For more information on contact categories and setting them up 
in Digita Practice Advanced, see “Setting up groupings” on page 39. 

Notes 

 If your firm has a single office, you can enter and update the Home 
Office information in the Contact Info tab of the Firm setup screen. 
Information you enter there will also update the Home Office information 
in the Offices setup screen. 

 If your firm has multiple offices, the information for the office you 
designate as the Home Office in the Offices setup screen (Setup > 
Offices) appears in the Contact Info tab of the Firm setup screen. You 
can add additional offices in the Offices setup screen. 
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5. In the Custom Fields tab, enter information in any fields that appear.  

Note: You can add custom fields for this and other screens by choosing Setup > 
Custom Fields, then the name of the screen where you want the custom fields 
to appear. For more information, see “Setting up links” on page 28.  

Staff setup 
Before you set up individual staff records, you should set up other information 
that you will use during staff setup, such as staff department and staff level 
groupings, staff rate descriptions, security groups (if your firm will use the 
security features in Digita Practice Advanced), and custom fields.  

If your firm is licensed for the add-on Staff Management module, you will also 
want to set up staff skill areas and skill ratings. 

Staff levels are descriptive labels for staff, such as partner, manager, and 
associate. You should set up the staff level groupings to mirror your firm’s 
structure. 

Groupings such as these are useful for filtering lists and creating reports. For 
example, by associating each employee with a specific department, you can run 
a monthly report for all staff in a department, or a report for all staff broken down 
by department. Similarly, by assigning each employee to a staff level, you can 
generate reports with data grouped by partners, managers, associates, or any 
other titles used by your firm. 

Setting up groupings 
For the example below, we will create a staff department grouping, but the 
process for creating other groupings in other core areas of the application is the 
same. Other groupings include staff levels, activity categories, client entities, 
client engagement categories, and contact categories. 

Once you set up groupings, you can select them on the setup screens to which 
they pertain. 

To create a staff department grouping, follow these steps. 

1. From the Setup menu, choose Groupings > Staff > Departments. 
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2. In the Staff Departments screen, click the Add button. 

  

3. Enter a name for the grouping in the ID field. 

4. Enter a description for the grouping in the Description field. 

5. Click the Enter button to save the new department, which is now available 
for selection in the Staff setup screen.  

Setting up staff skill areas and skill ratings 
If your firm is licensed for the add-on Staff Management module, you should 
also set up skill areas and skill ratings for your staff. Choose Setup > Staff Skill 
Areas to set up skill areas, which represent the types of work done by your staff. 
Choose Setup > Staff Skill Ratings to set up skill ratings, which establish a scale 
of competency (sample ratings might be novice, average, expert, and so on). 
You will use skill areas and skill ratings later during staff setup when you create 
skill sets for each staff member. 

Setting up staff rate descriptions 
Staff rate descriptions provide a way for your firm to distinguish between various 
billing rates. For example, if your firm bills for audit, consulting, and tax services 
at different rates, you can add separate rate descriptions for them. These 
descriptions are then available in the Rates tab of the Staff setup screen, where 
you can set up hourly rates for each employee to match your firm’s rate 
descriptions. These rates can then be applied to your clients’ engagements 
(Setup > Clients > Engagements tab) and/or activities (Setup > Activities > Main 
tab), and they appear during time entry.  

You can set up an unlimited number of staff rate descriptions. 
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1. Choose Setup > Staff Rate Descriptions. 

  

2. Click the Add button to enter a new record. 

3. Enter a description of the rate in the Description field, such as “Discount 
Rate” or “Premium Rate.” 

4. Click the Enter button to save the record. 

Note: “Staff” is a user-defined terminology variable; your firm may refer to staff 
by a different name. If so, the name of this screen will reflect the user-defined 
term you have chosen. You can view the default names for user-defined items 
by choosing Help > Enable Default Terminology (or by pressing 
CTRL+SHIFT+H).  

Setting up security groups 
If your firm decides to use the security features in Digita Practice Advanced, 
your firm administrator can use the Security Groups screen to set up application 
security for the firm. Using security groups, the firm administrator can assign 
staff various levels of security permissions for application access, protect the 
product’s features, and secure your firm’s database. 

Once you have established security groups for your firm, you can assign each 
staff member to one or more groups via the Security tab in the Staff setup 
screen. For more information, refer to the Staff screen > Security tab step 
beginning on page 46. 

Note: Before you can set up security groups, you need to enable firm security. 
See “Enabling firm security” on page 32. You must then exit the application and 
log in again using the ADMIN account.  

To create, modify, or delete a security group, follow these steps. 

1. From the Setup menu, choose Security Groups.  
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In the Security Groups screen, the selection list shows the descriptions of 
security groups that have already been set up. In this screen you can 
create, modify, and delete security groups, and review permissions 
assigned to security groups.   

  

2. To create a security group, click the Add button and enter a name in the 
Description field. In the Privilege Selection tree, click the  button to expand 
the list, and tick the checkboxes next to the permissions you want to assign 
to the security group.   

3. To edit a security group, click the description in the Security Groups 
selection list, click the Edit button, and tick the checkboxes next to the 
permissions you want to add or remove from the group. 

Each time you make a change in the Privilege Selection pane, the results of 
that change are displayed in the Privileges changed pane. For example, if 
you change the Biller security group by ticking the Edit Prior Period Invoices 
checkbox, the Privileges changed pane shows you which areas of the 
application are affected by that change.   
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Note: The Privileges changed pane only shows the results of your most 
recent change.  

For more information about the relationship among security privileges, see 
the topic More about security privileges in the Digita Practice Advanced 
Help & How-To Centre. 

4. Click the Delete button to delete a selected security group. Note that you 
cannot change or delete the Administrator security group. The Administrator 
group has all security privileges. All firms must assign at least one staff 
member to the Administrator group to ensure that all areas of the 
application can be accessed. 

5. When finished, click the Enter button. 

6. Choose File > Close Firm to log out of Digita Practice Advanced as staff 
ADMIN. 

Note: If a staff member belongs to multiple security groups that have different 
settings for a security privilege, the staff member will be granted the privilege. 
For example, if one assigned group allows a staff member Add privileges for 
Access Other Staff and the other group does not allow that privilege, the staff 
member will be granted Add privileges.  

Setting up custom fields for staff 
The process for creating custom fields for staff records is similar to that for 
creating custom fields for office records. See “Setting up custom fields” on page 
29. 

Setting up staff records 
Use the Staff setup screen to enter employee data such as personal address 
and contact information and staff billing rates. For this example, we will use the 
Sample database to set up a staff member. 

1. Choose File > Open Firm to log back in to Digita Practice Advanced. 

2. On the login screen, enter STAFF in the Staff ID field.  

3. Leave the Password field blank. 

4. Click OK. 

5. If this is the first time you have logged in as STAFF since you enabled 
security, you will be prompted to set up a password. Enter password in the 
New Password and Confirm New Password fields, and click OK. 

  
6. From the Setup menu, choose Staff.  

7. Click the Add button to add a new employee record, or Edit to make 
changes to an existing record. 

8. On the Main tab, record information for the employee such as staff name, 
date hired or left, and educational requirements.  

http://cs.thomsonreuters.com/ua/practice/digita_uk_en/setup/firm_admin/more_about_security.htm?product=practice&mybanner=1
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You can also assign the employee to groupings, which are useful for 
filtering the staff list and for creating reports to analyse staff activities. To 
learn more about groupings and setting them up in Digita Practice 
Advanced, see “Setting up groupings” on page 39. 

  

Note: If you have security permission, you can open any of the Groupings 
drop-down lists and right-click to add, edit, or delete an item “on the fly.” 
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9. Use the Contact Info tab to record a staff member’s name, address, phone, 
fax, and email information. 

  

You can also use this tab to assign employees to contact categories, which 
enable you to sort contacts according to groupings that you define. The 
contact categories you create can be used with all of your contacts, whether 
they are your own staff or external contacts such as clients. For more 
information on contact categories and setting them up in Digita Practice 
Advanced, see “Setting up groupings” on page 39. 

10. Use the Rates tab to specify the employee’s cost rate and billing rates. 

The Rates tab displays rate descriptions you entered in the Rate 
Descriptions setup screen. For more information on entering rate 
descriptions in Digita Practice Advanced, see “Setting up staff rate 
descriptions” on page 40. 
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Note: Each rate table has an effective date. When you select an effective 
date from the list on the left, this tab shows the cost and billing rates for that 
effective date. 

11. Use the Security tab to assign an employee to one or more security groups. 
The Privileges tree on the right shows all areas of the application to which 
each security group has access. To add a staff member to a security group, 
tick the checkbox for that group. 

The Security tab displays security profiles you entered in the Security 
Groups setup screen. For more information on setting up security groups in 
Digita Practice Advanced, see “Setting up security groups” on page 41. 

  

Notes 

 There is no limit to the number of groups a staff member can belong to. 

 If firm security is enabled and staff members do not have any security 
groups selected, they will not be able to log in to the application. 

 If a staff member belongs to multiple security groups that have different 
settings for a security privilege (for example, one security group has add 
/ edit / delete permission and the other group does not), the staff 
member will be granted the privilege. 

12. On the Custom Fields tab, enter applicable information for any available 
fields. 

13. On the Notes tab, enter any information you would like to track about a staff 
member. 

Setting up staff management tools 
The separately licensed Staff Management module enables you to assess staff 
performance relative to targets set for them, to facilitate staff work assignments 
by defining qualifications and adding items to work queues, and to track benefits 
such as comp time, and more. To take advantage of these features, you should 
perform some initial setup tasks. 
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Setting up staff skill sets 

Skill sets are comprised of skill areas, which are categories of work that your 
firm performs, and skill ratings, which denote the level of a staff member’s 
expertise. For example, a staff member may be highly skilled at preparing 
individual tax returns. You could assign that staff member a rating of “expert” for 
a “Individual tax return” skill area. 

Define skill areas by choosing Setup > Staff Skill Areas, and define skill ratings 
by choosing Setup > Staff Skill Ratings. Once skill areas and skill ratings are 
defined, you can create skill sets for each staff member on the Staff setup 
screen (choose Setup > Staff > Skill Set tab). 

Setting up qualifications filters 

With staff skill sets established, you will want to set up staff qualifications filters 
that can be applied to your firm’s work. For example, if your firm is also licensed 
for the Project Management module and you want to restrict the assignment of 
certain projects to staff with high levels of expertise in a skill area, you can 
create a filter for such staff and attach it to the relevant projects. 

To set up a filter and apply it to a project, choose Setup > Manage Projects, 

double-click a project to open the Project dialog, and click the  button next to 
the Staff qualifications field in the Assigned section to open the Staff Filters 
dialog. Click the Add button and define a filter for the desired skill sets. When 
the filter is complete, click Enter, click Done, and choose the filter in the Staff 
qualifications field. 

You can then either assign the project to a qualified staff member, or add it to 
the firm’s work queue, where a qualified staff member can select it. 

You can also set qualifications for project and task templates, so that new 
projects and tasks have qualifications defined by default. 

For more information on setting up filters, see “Filtering your data” on page 70. 

Setting staff target hours 

To set target hours for a staff member, choose Setup > Staff > Targets tab. On 
this tab you can define targets for different times of year, entering target work 
hours for each day of the week and specifying a percentage of hours that should 
be billable. Digita Practice Advanced calculates the weekly work hours and 
billable hours. Choose a billing rate for each time period to have Digita Practice 
Advanced calculate a target billable amount. 

With target hours entered for your staff, you can monitor staff performance using 
the Targets tab of the Manage Staff screen. 

Setting up staff benefits 

To track staff benefits using the Staff Management module, you need to perform 
the following setup tasks: 

 Specify the current benefit year and enter firm holidays on the Firm setup 
screen. Choose Setup > Firm > Benefits tab. 

 Enable comp time, if applicable, by ticking the checkbox on the Benefits tab 
of the Firm setup screen. 

 Add activities with a class of Administrative and an administrative type of 
Accruable Benefit, then set up accrual rates and carryovers. Choose Setup 
> Activities. For more information on setting up activities, see “Activity 
setup” on page 51.  
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 Activate accruable benefits and comp time for staff and enter effective dates 
and beginning balances, as applicable. 

 If your firm uses the security features in Digita Practice Advanced, allow 
access to schedule items. Choose Setup > Security Groups, and for the 
applicable security groups, tick checkboxes for Schedule Items under Setup 
Menu. This enables your staff to view schedule information and submit 
benefits requests, such as holiday requests. 

For more information on setting up security, see “Setting up security groups” on 
page 41. 

Editing multiple staff records 
The Edit Multiple Staff dialog provides a quick way to edit information for 
multiple staff members at one time, or to copy staff billing rates from one staff 
member to one or more others. 

 To open the Edit Multiple Staff dialog, click the Edit multiple Staff link at 
the bottom of the Staff setup screen. 

Editing information for multiple staff members 

To change information for multiple staff members simultaneously, follow these 
steps. 

1. In the Edit Multiple Staff dialog, click the Change Staff information option 
and click Next. 

  

Note: If your firm is licensed for Staff Management, this dialog includes 
Change Staff Benefits, Copy Staff Targets, and Add Staff Skills as 
additional options. 
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2. In the left pane, select the staff members whose records you want to 
change and click the Select button to move them to the right pane. When 
finished with your selections, click Next. 

  

Note: To select multiple staff, hold down the CTRL key as you make your 
selections. 

3. In the first field, select the field that you want to change for the selected staff 
members. 

4. In the next field, enter or select the new value for the field. 

  

5. If you want to change additional fields, click the  button and repeat steps 
3 and 4 above. 

6. When finished selecting fields and new values, click Finish.  

7. Click Yes to confirm the changes. 
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Copying staff billing rates 

The following procedure enables you to copy the billing rates used for one staff 
member to the records of one or more other staff members. 

1. In the Edit Multiple Staff dialog, click the Copy Staff Rates option and click 
Next. 

  
2. In the left pane, select the staff members to copy staff rates to and click the 

Select button to move them to the right pane. When finished with your 
selections, click Next. 

Note: To select multiple staff, hold down the CTRL key as you make your 
selections. 

3. In the first field, select the staff member whose rates you want to copy to the 
other staff members’ records. 

4. In the second field, select the effective date for the set of rates you want to 
copy. For example, if you want to copy the rates from when the staff 
member was hired, select the hire date or earliest date. You can verify the 
rates to be copied in the grid below the fields. 

  
5. Click Finish. 

6. Click Yes to confirm the changes. 
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Exporting staff records to Digita FileCabinet 
If your firm is licensed for Digita FileCabinet, you can export staff from Digita 
Practice Advanced to Digita FileCabinet. This process creates a drawer for each 
exported staff member in Digita FileCabinet, eliminating the need to set up 
drawers manually. You can also choose to create a Digita Practice Advanced 
folder for each new drawer. 

1. Choose File > Export > Staff. 

2. On the Export Staff screen, tick the Digita FileCabinet checkbox. 

3. If you want to create a Digita Practice Advanced folder in each new staff 
drawer, tick the Create a Digita Practice Advanced folder in Digita 
FileCabinet Clients checkbox. 

  

4. Select the staff you want to export by ticking the checkboxes for each. You 
can filter the staff list to narrow your selection. 

5. When your selections are complete, click the Export Selected button. Digita 
Practice Advanced exports the selected staff members to Digita FileCabinet 
and creates drawers for each of them. 

Note: To export staff to an XML file, tick the Other checkbox, click the  
button and navigate to the folder where you want to save the file. 

Activity setup 
When your firm performs services for clients, these services can be broken 
down into various types of activities, for which there may also be associated 
expenses. In Digita Practice Advanced, activities represent both the services the 
firm performs and the associated expenses. When you enter time and expenses 
in Digita Practice Advanced, you are required to select an activity that 
represents the service or the expenses associated with that service. Because 
much of the billing and reporting in Digita Practice Advanced is based on activity 
codes, it is important that firm partners and administrators plan the structure of 
their activity codes very carefully.  



Setting Up Digita Practice Advanced 

52 Digita Practice Advanced Getting Started 

Before you set up firm activities, you should first set up information that will be 
used during activity setup, including activity categories and custom fields. 

Note: Activity is a user-defined terminology variable; your firm may refer to 
activities by a different name. If so, the name of the Activities setup screen will 
reflect the user-defined term you have chosen. You can view the default names 
for user-defined items by choosing Help > Enable Default Terminology (or by 
pressing CTRL+SHIFT+H). 

About activities and engagements 
One of the most important decisions you will make while setting up Digita 
Practice Advanced is how to structure your activities and engagements in the 
application to describe the services you provide to your clients. The activities 
that you set up in Digita Practice Advanced represent work that your staff 
performs, but how do you set up that work in a way that makes sense for your 
firm and that enables you to generate the kinds of reports you will need to see? 

Digita Practice Advanced provides a multiple-tier structure that is flexible 
enough to accommodate large and small firms, with just a few specialties or a 
wide range of client services. These tiers consist of activities and activity 
categories along with engagements and engagement categories.  

During time entry, your employees choose a client, engagement, and activity for 
each transaction. Thoughtful setup of your firm’s engagements and activities will 
increase staff efficiency and maximise the information you can extract from your 
Digita Practice Advanced database. 

The most general tier of the structure is engagement categories. At this level, 
you may wish to subdivide your firm’s services into just a few major areas, such 
as tax, accounting, and consulting services. 

For each engagement category, you can then set up engagement templates, 
which describe general tasks performed for clients. For example, under a “Tax 
Services” engagement category, you might add engagement templates for 
Corporate Tax Services and Individual Tax Services. These templates can be 
used to add engagements to your client records quickly and efficiently. The 
engagements can then be edited on a client-by-client basis to tailor them to a 
client’s unique circumstances. 

Beyond engagements, activities typically provide more detailed descriptions of 
the work your staff performs. The activities themselves can be grouped by 
activity categories that you define.  

If you have defined a “Tax Services” engagement category and separate 
engagement templates for “Corporate Tax Services” and “Individual Tax 
Services,” you can use activity categories to create another tier in the 
engagement/activity structure. For example, you can add activity categories for 
various corporate tax entities. 

The most detailed level of this structure is activities. Assuming you set up 
engagement categories and templates as described above, and created activity 
categories for the various tax entities, you could then create activity codes for 
the specific tax-related tasks that your staff performs, such as preparing a 
return, reviewing a return, and so on. 

The structure described in this section is just one way you could set up these 
items in Digita Practice Advanced. You may decide that your firm’s processes 
require a different setup strategy. Digita Practice Advanced is designed to be 
flexible enough to accommodate the optimal structure for your firm, whatever 
you decide it should be. We strongly encourage you to think very carefully about 
this aspect of application setup, because how you implement your engagement 
and activity structure will determine how useful the data provided by Digita 
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Practice Advanced will be for your firm. You should also strive to implement 
your firm’s optimal structure from the beginning, as it will be difficult to 
reconfigure that structure after you have begun using Digita Practice Advanced 
to process data. 

Setting up activity categories 
Use activity categories to create separate classifications, or groupings, of staff 
activities. These categories are then available for selection in the Main tab of the 
Activity setup screen. Examples of activity categories might include “Audit work,” 
“Employee expenses,” “Holiday/sick time,” “Tax return preparation,” or any other 
appropriate designation.  

Bear in mind that within each activity category, you can create an unlimited 
number of individual activities. For a “Benefits” activity category, therefore, you 
could create separate activities for “holiday” and “sick,” enabling you to 
differentiate between the two. Before setting up activity categories, be sure to 
read “About activities and engagements” beginning on page 52. 

Activity categories resemble other groupings in Digita Practice Advanced, and 
the process for creating them is also similar. Choose Setup > Groupings > 
Activity Categories to access the Activity Categories setup screen. For more 
information on creating groupings, see “Setting up groupings” on page 39. 

Setting up custom fields for activity records 
The process for creating custom fields for activity records is similar to that for 
creating custom fields for other records. See “Setting up custom fields” on page 
29. 

Setting up activities 
Activities are the most detailed level of staff work tracked by Digita Practice 
Advanced. Before you set up activity records, be sure to read “About activities 
and engagements” beginning on page 52. 

To set up an activity in the application, follow these steps.  

1. From the Setup menu, choose Activities. 

2. In the Activities screen, click the Add button. 

3. Enter a unique ID for the activity. 

4. Enter a brief description in the Description field. This is a description for 
internal use that will appear on reports. 

5. You can enter a longer, more detailed description in the Invoice Description 
field. This is the description that will appear on invoices. 

6. In the Type field, select either Time or Expense. 

7. In the Class field, select Billable, Nonbillable, or Administrative for the 
activity. 

Note: Administrative activities can only be selected for clients designated as 
Administrative on the Client setup screen. 

 If you selected Administrative in the Class field, you must then make a 
selection in the Administrative type field — either Accruable Benefit, 
CPE, or General. This designation is important if your firm is licensed 
for the Staff Management module. 
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 If your firm is licensed for Staff Management and you selected 

Accruable Benefit in the Administrative type field, click the  button 
and set up the rate of accrual and carryover information in the 
Accruable Benefit dialog.     

  

8. In the Status field, select Active. If an activity is marked Inactive, it is not 
available for use in time and expense entry. 

9. Enter any additional information for the activity in the appropriate fields. 
Other available setup options include assigning the activity to an activity 
category grouping for reporting purposes; calculating a surcharge, service 
tax, or sales tax on the activity; and assigning a staff rate or fixed rate to the 
activity. 

Note: Activity, Service Tax, Sales Tax, and Category are firm terminology 
variable fields. If your firm uses different terms for these items, you can 
change them in the Firm setup screen (Setup > Firm > Terminology tab). 

10. On the Custom Fields tab, enter applicable information in any custom fields. 

See “Setting up custom fields” on page 29 for more information on creating your 
own custom fields. 

Client setup 
Before you create records for your firm’s clients, you should first set up 
information that you will use during client setup, including client entities, contact 
categories, engagement categories, custom fields, recurring bill descriptions, 
and engagement templates. 

Setting up client entities 
Client entities might include “EXEMPT,” “INDIV,” or any other designations that 
describe the various types of clients you serve. Choose Setup > Groupings > 
Clients > Entities to open the Client Entities setup screen. 

Setting up contact categories 
Use contact categories to group contacts together according to certain criteria. 
For example, you may wish to send certain letters only to your tax clients, or 
send important announcements to contacts for selected clients. The categories 
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you establish can be used for any type of contact within Digita Practice 
Advanced, including your firm, staff, and clients. 

Contact categories resemble other groupings in Digita Practice Advanced, and 
the process for creating them is also similar. Choose Setup > Groupings > 
Contact Categories to access the Contact Category setup screen. For more 
information, see “Setting up groupings” on page 39. 

Setting up recurring bill descriptions 
Your firm may use many varieties of recurring bills for different clients and 
engagements. Digita Practice Advanced enables you to describe these varieties 
using recurring bill descriptions. You can then select these descriptions when 
you are setting up an engagement for a client for work that you bill on a 
recurring basis. 

Follow these steps to add a recurring bill description. 

1. From the Setup menu, choose Recurring Bill Descriptions. 

2. Click the Add button. 

  

3. In the Description field, enter a name that describes the type of recurring 
bill. 

Example: If you have a client for whom you perform monthly write-up work, 
enter Monthly Write-up. 

4. Click the Enter button to save the description. 

Setting up engagement categories 
Engagement categories are high-level groupings describing the work performed 
by your staff. Before creating engagement categories, be sure to read “About 
activities and engagements” beginning on page 52. 

Engagement categories might include “ADMIN,” “AUDIT,” “BOOKKEEP,” “TAX,” 
or any other designations that describe the sort of services your firm provides to 
its clients. 
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Set up these groupings by choosing Setup > Groupings > Clients > 
Engagement Categories. For more information, see “Setting up groupings” on 
page 39.  

Setting up engagement templates 
Engagement templates make it easier to set up new engagements for a client, 
by providing standard templates for engagements that can be copied to a client 
record and then edited to suit the actual engagement. You can also designate a 
template as the default engagement for new clients. Every client must have at 
least one engagement assigned in the application. 

Note: Items you select from the drop-down lists in this screen come from entries 
you have made via the Setup menu (for example, Setup > Taxes > Tax Areas). 
If you have security permission, you can also right-click in any of these drop-
down lists to add, edit, or delete items in the list. 

  

The following steps will walk you through the process of creating a new 
engagement template. 

1. From the Setup menu, choose Templates > Engagements.  

2. Click the Add button.  

3. In the ID field, enter an ID for the engagement that will make it easily 
identifiable for your staff.  

Note: This is a required field. The ID will be saved in upper case letters 
regardless of how it is entered. 

4. In the Description field, enter a description for the engagement. An example 
might be “Annual year-end audit.” 

5. Because all clients must be assigned at least one engagement in the 
application, it is necessary to have a default engagement. If you wanted to 
designate this engagement template as the default for all new clients, you 
would tick the Default Engagement for new Clients checkbox. 

6. Make selections in the following fields as appropriate:  
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 Office 

 Category 

 Biller 

 Reviewer 

 Manager 

7. On the Rates tab, click a rate option. 

 No Engagement Rate: This is the default rate for a new engagement.  

 Staff Rate: Select a staff billing rate from the drop-down list. This 
causes the engagement to be billed by the rate category you select. 
When employees enter time for the engagement, the rate is drawn from 
the corresponding entries in their staff records.  

 Fixed Rate: Enter a fixed rate amount for the engagement. 

8. If this is a recurring engagement, click the Recurring Bills tab and enter a 
description, method, amount, and other information as necessary. 

9. If this engagement involves surcharges, click the Surcharges tab and click 
the appropriate option. The default option is No Surcharge. 

10. If you want to link this engagement with a document, folder, web page, 
interaction, or Digita FileCabinet document, click the Links tab and add the 
link. For information on adding links, see “Setting up links” on page 28. 

11. If your firm has added custom fields for engagements, click the Custom 
Fields tab and enter the information. 

12. Click the Enter button to save the engagement template.  

The engagement template is now available for selection when setting up a new 
client.  

Setting up custom fields for client records 
The process for creating custom fields for client records is similar to that for 
creating custom fields for other records. See “Setting up custom fields” on page 
29. 

Setting up project management tools 
The separately licensed Project Management module enables you to track the 
work your firm performs for its clients by breaking it down into projects that 
represent specific instances of an engagement, and then by individual tasks 
within those projects. Use projects and tasks for status reporting, project 
tracking, and streamlining your workflow through features such as notifications. 
For more information on notifications, see “Setting up notifications” on page 59. 

Setting up tracking descriptions 

If you are licensed for the Project Management module, you should set up 
tracking descriptions to help track the progress of projects within the application. 
These descriptions may include items such as “Started,” “Not Started,” 
“Cancelled,” “Completed,” and so on, based on the various stages of projects 
that you want to be able to track. 

To set up tracking descriptions, choose Setup > Tracking Descriptions. 
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Setting up project and task templates 

If you are licensed for the Project Management module, you will want to set up 
project templates to simplify the creation of projects in Digita Practice Advanced. 
Depending on how your firm handles projects, you may also want to set up 
various tasks for each project template you create. 

You can associate both project and task templates with software solutions you 
will use to work on them, such as Microsoft Word.® When you click a solution 
icon associated with a Digita Professional Suite application, that application 
opens with the relevant client selected. Depending on your user preference 
settings, this process may also start a timer in Digita Practice Advanced. Close 
the client in the solution to stop the timer.  

 To set up project and task templates, choose Setup > Templates > Projects. 

Setting up project templates 

Project templates contain key project information, such as date calculations, 
recurrence patterns, project tasks, budget information, and assignments. When 
you add a project to a client record, you select a project template, and project 
information — including date calculations and future project creation — is filled 
in from that template. 

  

Use the Associated Entities field to specify the entity types for which this project 
should always be created. When you add one of those entities to a client record, 
you will be prompted to add the associated project(s) as well. 

Project generation 

On the Main tab, you can specify when the next project should be generated for 
a client, and choose information from the current project upon which to base the 
next generated project. If you want to generate future projects so that they are 
available before the current one is completed, choose a date prior to the due 
date. You can also have projects generated automatically at a fixed period of 
time before they will be due by entering the number of months and/or days that 
will provide you with the desired project generation date. This option can help 
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simplify your project planning by showing you only the projects that are currently 
relevant. You can also choose to manually create new projects. For more 
information on the available project generation options, please see the topic 
Setting up project recurrence and generation options. 

If you anticipate needing extensions for a type of project, those extensions 
should be set up at the template level. Click the Dates tab and add one or more 
extensions by specifying the number of months and days by which to extend the 
due date. 

Setting up task templates 

Task templates provide a way of breaking down projects into individual 
components, or tasks. Though tasks can help any firm track project status, they 
are especially useful if your firm divides projects among multiple employees. 
Task templates contain key information for individual tasks that make up the 
project. Click the Tasks tab to add new tasks. 

  

If you use tasks, you can tick the Base on Tasks checkbox on the Main tab of 
the Project Templates setup screen to base a project’s budget information on 
the information entered for its tasks, or leave the checkbox unmarked and enter 
your own project-level budget information. 

You can also use links and custom fields for tasks. 

For more information on project or task templates, choose Help > Help & How-
To, and enter project templates or task templates in the search field for a list 
of relevant topics. You may also want to open the Sample database and look at 
the projects that have been set up there.  

Setting up notifications 

When certain changes are made to a project or task, Digita Practice Advanced 
can provide notifications about those changes to relevant staff members, via 
dashboard portlets and/or pop-up notifications. To set up notifications for your 
firm, choose Firm from the Setup menu and then click the Notifications tab. 

Note: If your firm has enabled security profiles in Digita Practice Advanced, you 
must have security privileges to make changes to the Notifications tab. 

http://cs.thomsonreuters.com/ua/practice/digita_uk_en/setup/project/csh_recurrenceprojectsetupform.htm?product=practice&mybanner=1
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In the Notifications tab, tick checkboxes for each monitored event that should 
trigger notifications, and indicate which staff members should receive those 
notifications. You can choose the Responsible and Assigned staff and choose 
an additional staff member from a staff list. 

  

To aid your firm’s workflow, tick the Notify the Staff assigned to a Task that it is 
ready to be worked on checkbox. Each time a project task is completed, the 
staff member assigned to the subsequent task is notified that the task is ready 
to be worked on. You can also tick the Notify by E-mail checkbox to send the 
appropriate staff member a message about monitored events.  

Notes 

 Individual staff members can enable desktop notifications by choosing 
Setup > User Preferences and ticking the Enable desktop notifications for 
monitored events checkbox on the System tab. 

 If your firm is licensed for the Staff Management module, the monitored 
events in the Staff Management section are available. 

Setting up client records 
Digita Practice Advanced enables you to enter all the information your firm 
needs to track and bill the services you perform for your clients. In the Clients 
setup screen you can enter client identification information, manage contact 
information, specify billing options, set up engagements for the client, and, if 
licensed for the Project Management module, manage projects for the client. 
You can also select client groupings for use in reporting and analysis. 
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To set up client information, follow these steps. 

1. From the Setup menu, choose Clients. 

2. Click the Add button. 

3. On the Main tab, you can enter the following client information: 

 Name, ID, and tax information 

 Client status (active or inactive) 

 Dates such as when you began performing services for the client and 
the client’s fiscal year end date 

 WIP limit and A/R limit 

You can also assign the client to groupings, which are useful for filtering the 
client list and for creating reports to analyse performance and efficiency of the 
services provided for the client. To learn more about groupings and setting them 
up in Digita Practice Advanced, see “Setting up groupings” on page 39.   

  

Note: The Client retention information section of the Main tab is available only if 
you are licensed for the Client Management add-on module. This module 
enables you to track information on how and why your firm attracts or loses 
clients, using retention descriptions that you set up. For more information, see 
the topic Setting up client retention descriptions.  

http://cs.thomsonreuters.com/ua/practice/digita_uk_en/setup/cmgmt/client_retention_descriptions.htm?product=practice&mybanner=1
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4. Use the Contact Info tab to set up the client’s main contact information. You 
can set up additional contacts (for example, the client’s employees) with 
whom you need to communicate to provide services for the client. You can 
also set up associations to link other contacts to your clients. For example, 
you can link this client with the attorney that they use. 

  

On this tab, you can also designate contacts as the primary, preferred, and 
billing contacts for the client. 

The primary contact is the main entry for the client, and may be either a 
company or a person. The primary address, phone number, and email 
address for this contact are included in data sharing with other Digita 
Professional Suite applications.  

The preferred contact is the person who represents the client in its 
relationship with your firm. By default, the primary contact is also designated 
as the preferred contact, but you can designate any contact (including 
internal staff or office contacts) as the preferred contact for a client.  

The billing contact is the person to whom billing communications for the 
client (such as invoices) are addressed. By default, the primary contact is 
also designated as the billing contact, but you can designate any contact 
(including internal staff or office contacts) as the billing contact for a client.  

You can also add additional contacts, who can be other employees of the 
client or other contacts associated with the client (such as an attorney).  

On the Contact Info tab you can also assign contacts to contact categories, 
which enable you to sort contacts according to groupings that you define. 
The contact categories you create can be used with all of your contacts, 
whether they are your own staff or external contacts such as clients. Click 
the  button next to the Categories field and select from existing categories. 

5. On the Engagements tab, you can assign an unlimited number of 
engagements to a client. To add an engagement to a client, click the Edit 
button at the bottom of the Clients screen (if necessary). Then click the Add 
button at the bottom of the Engagements tab and select an engagement 
from the drop-down list in the ID field. 
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Engagements available in the drop-down list are set up in the Engagement 
Templates screen (Setup > Engagement Templates). For details, see 
“Setting up engagement templates” on page 56.  

You can add this client’s engagements to groupings for filtering and 
reporting purposes. In addition, you can enter an engagement rate and / or 
mark-up factor; set up the engagement as a recurring bill (such as a 
monthly write-up); and apply a surcharge to the engagement. 

  

6. On the Projects tab, you can manage project items for the client (if your firm 
is licensed for the Project Management module). For more information on 
the Project Management module, choose Help > Help & How-To, enter 
projects in the search field, and click any of the entries that appear in the 
search results. 

7. On the Billing and A/R tab you can indicate whether the client is part of a 
client family that should be billed to another client, select default invoice and 
statement formats, and specify the number of days until an invoice is due.  

Note: The number of days until invoices are due is set at the firm level, but 
you can override the days to due date here on a per-client basis. 
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You can set up the client to be assessed service charges at a rate you 
determine, and also enter internal billing instructions for the client that will 
appear during billing. 

  

For more information on setting up the service charge rate you choose on 
this tab, see “Setting up service charges” on page 27. 

8. On the Links tab, add any applicable links to files, folders, web pages, Digita 
Practice Advanced interactions, or Digita FileCabinet documents. 

Note: Adding links to interactions is available only if you are licensed for the 
Client Management module. 

For more information on links, see “Setting up links” on page 28. 

9. On the Custom Fields tab, enter applicable information in any custom fields. 

See “Setting up custom fields” on page 29 for more information on creating 
your own custom fields. 

10. On the Notes tab, enter any additional information you want to track for the 
client. If you have enabled data sharing by setting file locations for other 
Digita Professional Suite applications, notes will be shared with those 
applications . 

Copying client information 
To facilitate client setup, you can create a copy of an existing client when adding 
a new client, and then modify the new client’s information as needed. You can 
also copy selected client information from an existing client to a new client. For 
details, see the topic Setting up clients. 

Editing multiple client records 
The Clients setup screen includes an Edit multiple Clients link at the bottom of 
the screen. Click this link if you want to add one or more engagements or 
projects to multiple client records at once, or if you want to change client 
information for multiple clients. You can also merge information for one client 
with that for another client. 

http://cs.thomsonreuters.com/ua/practice/digita_uk_en/setup/setting_up_clients.htm?product=practice&mybanner=1
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Note: To add projects, you must be licensed for the Project Management 
module. 

1. In the Edit Multiple Clients dialog, click one of the available options. In this 
example, click the Change Client information option. 

  
2. Click Next. 

3. On the next screen, select the clients that you want to work with. 

  
4. Click Next. 
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5. Choose which items to add or change for those clients. In this example, 
change the assigned Office of the selected clients. Select Office from the 
first drop-down list, and select the desired office from the second drop-down 
list. 

  

Note: Items in the lists change depending on which option you initially 
select, and on what type of information you are changing.  

6. Click the Finish button to complete your changes.  

7. At the prompt, click Yes to confirm. 

8. The changes are reflected in the Clients setup screen. 

  

Exporting clients to Digita FileCabinet 
If your firm is licensed for Digita FileCabinet, you can export clients from Digita 
Practice Advanced. This process creates a drawer for each exported client in 
Digita FileCabinet. You can also choose to create a Digita Practice Advanced 
folder for each new drawer.  

1. Choose File > Export > Clients.  

2. On the Export Clients screen, tick the Digita FileCabinet checkbox. 
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Notes 

 If you want to create a Digita Practice Advanced folder in each new 
client drawer, tick the Create a Digita Practice Advanced folder in 
FileCabinet Clients checkbox. 

 If multiple data locations exist for Digita FileCabinet, you can select the 
desired location from a drop-down list. 

  

3. Select the clients you want to export by ticking the checkboxes for each. 
You can filter the client list to narrow your selection. 

4. When your selections are complete, click the Export Selected button. Digita 
Practice Advanced exports the selected clients to Digita FileCabinet. 

Note: You can also export clients to a standalone XML file. Tick the Other 
checkbox on the Export Clients screen, then click the  button and navigate to 
the folder where you want the XML file to be saved. 

Pre-processing setup 
In addition to the setup of the core components of Digita Practice Advanced, 
there are other setup tasks that you will want to perform before using the 
application to process your firm’s data. 

Setting up bank accounts 
By setting up bank account records in Digita Practice Advanced, you can 
associate cash receipts with the accounts to which you deposit them, and group 
receipts by bank account for reporting. 

To create records for your firm’s bank accounts, follow these steps. 

1. Choose Setup > Bank Accounts. 

2. Click the Add button at the bottom of the screen. 

3. Enter a brief identifier in the ID field, such as “ACME” for Acme Bank. 
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4. Enter a description (up to 30 characters) in the Description field, such as 
“Cheque account at Acme Bank.” 

  

5. Click Enter to save the record. 

The records you create on this screen are available as selections for the Bank 
Account field in receipt and adjustment entry. 

Setting up standard text 
Standard text items are reusable blocks of text that you can set up to save time 
during data entry. These blocks of text can be selected to appear on invoices or 
statements. 

To create standard text items, perform the following steps. 

1. Choose Setup > Standard Text to open the Standard Text setup screen. 

  

2. Click the Add button to add a new standard text item. 
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3. Enter a brief ID that will be easy for you and your staff to remember. For 
example, you may want to identify text describing preparation of individual 
tax returns as “Indiv tax.” 

4. In the Description field, enter appropriate text. 

Note: The buttons above the Description field  enable you to include 
variable dates in standard text, along with text prompts that instruct your 
staff to enter information to complete the standard text item. For more 
information on these features, see the topic Standard Text overview.  

5. Click Enter to save the item.  

The standard text entries you enter here are available in comment fields during 
time and expense entry, receipt and adjustment entry, and billing.  

Customising invoice and statement formats 
In Digita Practice Advanced, you can create customised invoices and 
statements to best suit your firm’s needs.  

Note: You can also create custom reports, labels, and letters. 

1. Choose Setup > Custom Formats to open the Custom Formats setup 
screen. 

2. In the Custom Formats pane, right-click and choose a command from the 
context menu, such as Add Invoice. 

  

A format wizard opens to guide you through the process of creating your 
invoice or statement. 

http://cs.thomsonreuters.com/ua/practice/digita_uk_en/setup/csh_standardtextsetupscreen.htm?product=practice&mybanner=1
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3. On the Main tab, enter a description for the custom format and click Next to 
continue. 

  
4. On each of the other tabs, tick checkboxes for the information you want to 

include and clear checkboxes for the information you want to exclude from 
the invoice or statement. For invoices, you can use the Billing Information 
tab to group data and select individual entry detail fields for inclusion. 

5. Click Finish. Digita Practice Advanced displays your invoice or statement in 
a format designer pane, where you further customise the document.  

You can edit existing formats by right-clicking them in the Custom Formats pane 
and choosing Edit from the context menu. You can also add custom charts to 
invoices and statements. 

For more information on customising invoices and statements, click the help 
button  within the Custom Formats setup screen.  

Filtering your data 
Digita Practice Advanced provides the ability to create filters for much of the 
data you set up throughout the application (such as client, staff, or office lists). 
Filters let you reduce the size of lists of data to make them more manageable. 
For example, your firm may have hundreds of clients and multiple offices, and 
you might want to see only the clients for your office. Filtering the list saves time 
by making it easier to find the data you are looking for. 

Note: You can also apply a quick filter for the screen you are viewing. Instead of 
following the steps below to add a new custom filter, select an item from the 
Filter field and complete the filter by choosing a method and the desired filter, 
range, or individual items. The filter you apply to a screen will be remembered 
and applied when you next return to the screen. If the quick filter options do not 
meet your needs, use the steps below to create more complex filters. 

The following exercise shows how to create and use a filter. You will create a 
filter so that the staff list shows only the staff for the tax department.  

1. Choose Setup > Staff to open the Staff setup screen.  

2. Click the  button to display the Filter field. 
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3. Click the  button next to the Filter field to open the Staff Filters dialog. 

  
4. In the Staff Filters dialog, click the Add button to create a new filter. The left 

pane of the dialog contains the names of any Staff filters that have already 
been set up. 

  
5. In the Filter Name field, enter Tax Department Staff. 

6. In the Criteria Information section, you can select multiple criteria for your 
filter from the drop-down lists. In the first row, make the following selections. 

 Filter by: Department Name 

 Method: is in the list 

7. Click the  button, and in the Multiple Selection dialog, select CORPTAX, 
PERSONALTAX, and TAXDEPT and click OK. 

8. In the second row, make the following selections. 

 Filter by: Office Name 

 Method: is 

 Selected: Main Office 
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9. The options in the Logic section let you specify whether items in the list 
must meet any or all of the criteria. Click the Must match all criteria option 
so that the filter includes only tax department staff belonging to the main 
office. 

  
10. Click the Enter button to save the filter.  

11. Click the Done button to exit the Staff Filters dialog 

12. In the Filter field of the Staff setup screen, select the Tax Department Staff 
filter from the drop-down list. Digita Practice Advanced applies the filter 
automatically. 

13. The Staff list now shows only the tax department staff belonging to the main 
office. 

Notes 

 When you create a filter for a setup item, that filter will be available 
throughout the application. For example, if you create a filter for staff, that 
filter will be available wherever you can filter by staff. 

 If you click the  button to collapse the search and filter area while a filter is 
active, Digita Practice Advanced will display the filter criteria next to the 
Search field. 

  
 To remove a filter and return to a comprehensive view, click the  button in 

the Filter field. 

Result limits 
In certain Digita Practice Advanced screens, performance can be significantly 
affected after substantial amounts of historical data are present in the database. 
To improve performance in Digita Practice Advanced wherever large lists of 
items are displayed, results are limited to a pre-determined maximum size. 
When a screen displays results that are limited, the message Results Limited 
appears above the list.   

 



Setting Up Digita Practice Advanced 

Digita Practice Advanced Getting Started 73 

If the data you are looking for is not included in the limited results, refine your 
sort order, search criteria, and/or filter to narrow down the data displayed in the 
list. The Results Limited message will appear until all results from your filter 
and/or search criteria can be displayed. 

If the data you are looking for is not included in the list, refine your sort order, 
search criteria, and/or filter to narrow down the data displayed in the list. To 
display more items in the list, click the Get More Items button.  

   

See the topics Filtering your data and Using the search feature in the Digita 
Practice Advanced Help & How-To Centre for more information on creating your 
own filters and using the search feature. 

User-specific setup 
Staff members can customise portions of Digita Practice Advanced to suit their 
personal preferences. These setup tasks can be performed at any time, and 
personal settings can be modified without affecting firm data or the settings of 
other users. 

Staff Dashboard 
Digita Practice Advanced provides a Staff Dashboard that can be customised 
with various portlets that display information for quick access and viewing. For 
more information on adding portlets and customising the staff dashboard layout, 
see “Dashboards” on page 18. 

http://cs.thomsonreuters.com/ua/practice/digita_uk_en/setup/csh_filtersetupform.htm?product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/digita_uk_en/navigation/searching.htm?product=practice&mybanner=1
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User preferences 
Some settings in Digita Practice Advanced can be customised by each staff 
member to speed data entry and increase efficiency. Preferences are unique for 
each staff member. Choose Setup > User Preferences to access these settings.   

 

Note: If you want to restore all of your user preferences to the default settings 
for your firm, click the Reset to new Staff defaults for Firm link. Firm defaults 
are specified in Setup > Firm > Preferences tab. See “Preferences tab” on page 
31 for more information on firm preferences. 

System tab 

The System tab provides checkboxes for toggling an alternating background 
colour in lists and using the Enter key to move between fields. In the Favourite 
screen field, you can specify the screen that appears first each time you start 
Digita Practice Advanced. If you are licensed for the Project Management, 
Client Management, or Staff Management modules, this dialog provides 
checkboxes for enabling desktop notifications for monitored events and showing 
desktop notifications until closed. You can also reset the Don’t show this 
message again checkboxes for all messages, enabling you to once again view 
messages that you previously turned off. 

Time & Expense Entry tab 

The Time & Expense Entry tab provides options to help you speed up time entry 
by specifying field defaults and skipping or hiding certain fields. This tab also 
provides various rounding options, data entry and display settings, and 
checkboxes for working with the timers. By ticking checkboxes in the 
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Description column, you can choose to display the descriptions for the Client, 
Engagement, Project, and/or Activity fields in Time & Expense Entry. 

Billing tab 

On the Billing tab, you can select default settings for client billing, including 
whether to bill by clients, engagements, or projects; to show WIP when selecting 
clients to bill; default start-up tab and invoice date settings; and rounding 
options. You can also choose to automatically apply open credits during billing, 
and to automatically select subsidiary clients when selecting parent clients. 
Under Time & Expense Descriptions, tick or clear the checkboxes to choose 
which fields to display or hide in billing grids. 

Receipt & Adjustment Entry tab 

The Receipt & Adjustment Entry tab provides options for skipping or hiding 
fields during receipt entry, and various entry and display settings. By ticking 
checkboxes in the Description column, you can choose to display the 
descriptions for the Bank Account, Client, and/or Type fields in Receipt & 
Adjustment Entry. 

Before you begin processing 
These final steps should be performed after you have completed application 
setup, and before you begin using the application to process your firm’s data. 

Entering beginning balances 
Enter balances into the application as of the end of the period prior to the one in 
which you will begin using Digita Practice Advanced for processing. For more 
information on this process, see the topic Entering beginning balances. 

Changing processing periods 
When your firm begins to use Digita Practice Advanced, you will need to set the 
current year and processing period within the application. 

1. Choose Actions > Change Periods to open the Change Periods dialog. 

2. With the Create new period option selected, enter appropriate dates for the 
processing period. 

  
3. If necessary, click the Edit current period option and change the year 

designation to reflect your firm’s fiscal year. 

4. Click OK. 

http://cs.thomsonreuters.com/ua/practice/digita_uk_en/setup/entering_beginning_balances.htm?product=practice&mybanner=1
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Return to this dialog each time you need to move forward to a new processing 
period. You can also re-open a previous period by clicking the Reopen period 
option and choosing the appropriate date.  
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Processing Overview 
This chapter describes several of the key tasks you can perform in Digita 
Practice Advanced, including tracking time and expenses, billing your clients, 
entering receipts and adjustments, assessing service charges, printing reports, 
and backing up your firm database.  

Tracking time and expenses 
Digita Practice Advanced lets you track time, costs, and expenses incurred 
while providing services to clients. Time and expense entry is designed so that 
you can track time and expenses according to which staff member performs the 
work and what type of work it is so that you can bill accordingly. You can enter 
time and expenses one staff member at a time or for multiple staff. Your firm 
can also choose to review and approve timesheets before posting them. 

Setting time and expense entry preferences 
Digita Practice Advanced allows you to select both individual preferences to 
streamline time and expense entry, and firm-wide preferences to control how 
time and expenses are approved and posted.  

User preferences allow individual users to choose how certain controls and 
areas of the application function to customise the application for their own 
needs. Choose Setup > User Preferences > Time & Expense Entry tab to 
specify default values for certain time entry fields, choose settings for displaying 
time entries, skip or hide fields during data entry, round off time recorded using 
the Timer, and more.  

Firm preferences allow your firm to require that time and expenses be 
approved before posting. Choose Setup > Firm > Preferences tab, and tick the 
Required for Time & Expense Entry checkbox under Approval/Posting process. 

Entering time and expenses 
In the Time & Expense Entry screen, individual staff members can enter their 
own time and expenses, or administrative staff can enter time and expenses for 
multiple staff members.  

 The Entry tab is designed for staff who enter their own time and expenses. 
There are separate subtabs for entering time and expenses. 

 The Overview tab is intended mainly for firms that have staff who enter time 
and expenses for other employees. You can use this tab to view and enter 
time for multiple staff members at one time, and to enter both time and 
expenses in the same grid. 
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 If your firm has an approval process for time entry, use the Review tab to 
review and approve time and expense entries before they are posted.  

Note: If your firm setup does not have the approval / posting process 
selected for time entry, the Review tab is not available. 

Entering time and expenses remotely 
Digita Practice Advanced includes a remote entry feature that enables staff 
members to enter time using their laptops while they are out in the field. Your 
staff can transmit their entries back to the office over an internet connection for 
immediate review and billing. Staff without internet access can make their 
entries available for review immediately after returning to the office and 
connecting to your network. 

If you have staff who are off-site for prolonged periods, you can export updated 
remote entry setup data to an XML file and send it to them via email or other 
means. 

Managing projects 
If you are licensed for the Project Management module, you can take advantage 
of the powerful project and task tracking features in Digita Practice Advanced. 
With the Project Management module, your firm can: 

 Manage and track projects and tasks 

 Monitor staff assignments and deadlines 

 Set up automatic notifications for project changes and deadlines 

 Launch other applications to complete projects from within Digita Practice 
Advanced, and time your work automatically 

 Bill clients by project 

 Generate project-based reports 
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The Manage Projects screen provides a central location where you can view, 
filter, and update projects and tasks for all of your clients.  

  

For details on specific features, click the  button and refer to the application’s 
help. 

Note: See “Setting up project management tools” on page 57 for information on 
setup tasks you should complete before using this module. 

Managing clients 
If you are licensed for the Client Management module, you can use Digita 
Practice Advanced to facilitate and strengthen your firm’s relationships with your 
clients, business affiliates, and contacts; track referral sources for clients; and 
quickly locate information about contact interactions such as phone calls and 
emails. 
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You can enter client retention information in the Clients Setup screen to keep 
track of when and how your firm gains or loses a client. 

  

The Manage Clients screen provides a central location where you can track 
interactions with your clients such as phone calls, messages, and emails. 

 The Clients tab enables you to see all of the firm’s clients, the clients’ 
contacts, and a list of interactions with the selected client. 

 The Contacts tab lets you quickly locate all of your firm’s contacts (whether 
or not they are associated with your clients) and add interaction information 
for selected contacts. 

 The Interactions tab provides a list of all of the firm’s interactions, which you 
can sort and filter to quickly find the interactions you are looking for. 

  

If your firm is licensed for the Client Management module and uses Microsoft 
Outlook® as its email client, you can synchronise contacts in Digita Practice 
Advanced with those in a selected Outlook contacts folder, enabling you to keep 
your contact information up to date and consistent between the two applications. 



Processing Overview 

Digita Practice Advanced Getting Started 81 

You can do this manually, or set up Digita Practice Advanced to synchronise 
automatically. 

If your firm is also licensed for Digita Firm Portal, you can take advantage of the 
file transfers feature to exchange files securely with contacts using Digita Client 
Portal and Digita Staff Portal. 

For details on specific features, click the  button and refer to the 
application’s help. 

Managing staff 
If your firm is licensed for the Staff Management module, you can use Digita 
Practice Advanced to set target hours for your staff, assign work according to 
staff qualifications and availability, track benefits such as comp time, assess 
staff performance based on predetermined targets for billable hours, and more. 

To realise maximum benefits from the Staff Management module, your firm 
should define skill sets for its staff and set targets for billable hours and 
amounts, which enable you to take full advantage of the powerful scheduling 
and assessment features.  

If your firm sets up administrative activities designated as accruable benefits 
such as holiday time, staff can submit holiday and other requests via Digita 
Practice Advanced, and supervisors can approve requests quickly from a 
dashboard portlet. 

For more information on Staff Management module setup, see “Setting up staff 
management tools” on page 46. 

Staff can use dashboard portlets to select work items for which they are 
qualified from a queue and to view benefits balances. 

The Manage Staff screen provides a central location where partners and other 
administrators can easily assign work items to staff based on qualifications, view 
information about accruable staff benefits, and compare staff productivity with 
targets. 
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For details on specific features, click the   button and refer to the 
application’s help. 

Billing your clients 
Digita Practice Advanced provides the flexibility and versatility needed for a 
wide variety of billing methods and invoice formatting requirements. Whether 
your firm bills at an hourly staff rate or fixed rate, periodically or on an as-
needed basis, Digita Practice Advanced can accommodate different methods 
based on your firm’s arrangements with individual clients. 

Setting billing preferences 
As with time and expense entry, you can select both individual and firm-wide 
preferences for billing. For individual user preferences, choose Setup > User 
Preferences > Billing tab. 

  

To enable the approval process for billing, select Setup > Firm > Preferences 
tab, and tick the Required for Billing checkbox under Approval/Posting process. 

Billing clients 
To bill your clients, use the Billing screen. To open the Billing screen, you can 
choose Actions > Billing, select Billing from the Clients navigation pane, or press 
CTRL+B. In the Billing screen you can perform the following activities. 

 Select the clients or engagements to bill.  
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Note: If you are licensed for the Project Management module, you can also 
bill by project. 

 Select the WIP you want to bill. 

 Edit WIP entries, if necessary. 

 Enter the amounts to bill, including write-ups and write-downs. 

 Compose and preview invoices. 

 Approve, print, and post invoices. 

For details on specific features, click the  button and refer to the application’s 
help. 

Entering receipts and adjustments 
Digita Practice Advanced helps you track your accounts receivable and 
payments. Use the Receipt & Adjustment Entry screen to enter payments 
received from clients for your firm’s services, and to make adjustments to client 
balances. With Digita Practice Advanced, you can also assess service charges 
and print statements to provide clients with the status of their accounts. 

Note: Before entering receipts and adjustments, your firm administrator should 
set up bank account records. For more information, see “Setting up bank 
accounts” on page 67.  

Setting up receipt and adjustment entry preferences 
As with time entry and billing, you should also set up user preferences and firm 
preferences for receipt and adjustment entry before you begin. You can choose 
certain data entry defaults to speed up receipt entry, and you can enable the 
approval process at the firm level. 
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Entering receipts and adjustments 
The Receipt & Adjustment Entry screen provides two ways to enter payments. 
The Entry tab allows you enter receipts and adjustments in batches on separate 
subtabs, for a single control date. 

  

In the Overview tab, you can enter both receipts and adjustments at the same 
time, across multiple control dates. 

  

Assessing service charges 
Before you can assess service charges for past due invoices, your firm 
administrator must set up one or more service charge profiles for your firm, and 
then designate clients for whom your firm assesses service charges. For details 
on setting up service charges, see “Setting up service charges” on page 27. For 
more information about designating service charge rates for clients, see “Setting 
up client records” on page 60. 
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For details on specific features, click the  button and refer to the 
application’s help. 

Reporting 
Digita Practice Advanced reports give you access to the decision-making 
information you need to manage your firm effectively and to analyse your data 
for performance and profitability. To access the reports, choose File > Print 
Reports.  

Digita Practice Advanced provides the following categories of reports: 

 Lists 

 Production  

 Billing  

 Collection 

 Reconciliation 

If your firm is licensed for the Project Management, Client Management, and 
Staff Management add-on modules, you will also have access to reports related 
to those modules. 

Digita Practice Advanced enables you to create custom report formats (Setup > 
Custom Formats) with custom charts. You can also import custom report 
formats from the Digita Practice Advanced Library portlet, if none of the 
standard reports meets your needs.   

 

To learn more about Digita Practice Advanced reports, choose Help > Help & 
How-To, and then click Printing and reporting in the Browse subjects for Digita 
Practice Advanced topic for a list of topics about reports.  

http://cs.thomsonreuters.com/ua/practice/digita_uk_en/default.htm?Product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/digita_uk_en/default.htm?Product=practice&mybanner=1
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Backing up a firm database 
When you want to make a backup of your firm’s database, use the Backup 
command (File > Backup). The backup is performed on the firm database you 
currently have open. If you want to back up a different database, choose File > 
Open Firm and select the database you want to back up. 

Note: Third-party backup software will not back up Microsoft SQL Server 
Desktop Engine (MSDE) data while the SQL Server Service is running. For this 
reason, the data cannot be backed up automatically from outside MSDE. 
Therefore, you must use the Digita Practice Advanced backup procedure before 
running the third-party backup procedure.  

1. From the File menu, choose Backup. 

2. In the Backup file field, enter the path and file name for the backup file, and 

click OK. You can also browse to the backup location by clicking the  
button next to the field. 

Note: The backup file will be created on the computer where the data 
resides. The path specified here must be a valid path on that computer. 

  
3. When prompted that the backup is complete, click OK. 

  
4. If necessary, copy the backup file from the location specified in the backup 

dialog to another computer, backup tape, removable hard drive, or other 
storage media, or to a location that will be backed up by your third-party 
backup software. 

Note: When you make a backup of a database, the application does not 
overwrite any existing backups. Each backup file name includes a date / time 
stamp. Backup files stay on the computer until you manually delete them in 
Windows Explorer.  

Scheduling a recurring backup of your firm database 
If you want to schedule a regular backup of your firm’s database, use the 
Scheduled Backup dialog. To schedule a backup of your database, follow these 
steps. 

1. From the File menu, choose Backup. 
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2. Click the Schedule a recurring backup link in the Backup Firm dialog. 

  
3. In the Scheduled Backup dialog, tick the Schedule backups to occur 

checkbox. 

4. Select a frequency from the drop-down list. You can select Daily, or select a 
specific day of the week.  

5. Click the  buttons to select a time of day for the backup. 

6. Enter a path for the backup file location, or click the  button to navigate 
to the location. This backup path must be a valid backup path on the SQL 
server. 

7. In the User name and Password fields, enter a Windows account user name 
and password that have rights on the SQL server to create Windows 
Scheduled Tasks. 

8. Click OK to save your scheduled backup information. 

  

Notes 

 Digita Practice Advanced will keep up to 11 scheduled backup files. The 
most recent backup file is called Backup.BDF. The next oldest will be 
named BackupArchive001.BDF, then BackupArchive002.BDF, and so on, 
through BackupArchive010.BDF, which is the oldest. The oldest of the 11 
backup files is deleted whenever the newest one is created. 

 If your firm has multiple databases, you should not specify the same backup 
file destination for both scheduled backups. Doing so will limit the number of 
archived backups of each database retained, if they are scheduled for 
different times. If they are scheduled to be backed up at the same time with 
the same destination, only one database will be backed up successfully. 
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Appendix: Setting Up Digita 
Connect 

Digita Connect is an electronic communications utility that works between your 
Digita Professional Suite software and our data centres. It is installed 
automatically when you install Digita Practice Advanced, and it provides you 
with a convenient and economical way to: 

 Download initial and updated licences. For more information, see “Obtaining 
and installing licences via Digita Connect” on page 9. 

 Download application updates and user bulletins via the internet so you can 
electronically update your Digita Practice Advanced application. 

Note: Our data centres are scheduled to be available for Digita Connect calls 
during all hours of the week. In the rare event that system maintenance is 
required, we will perform it overnight. 

The primary documentation for Digita Connect is provided in the comprehensive 
help, which is accessible from the Digita Practice Advanced Help & How-To 
Centre.  

This appendix describes:  

 the basic features of Digita Connect,  

 the equipment you will need to use Digita Connect,  

 how to set up Digita Connect, and  

 tips for troubleshooting connection issues and error messages you may 
receive while using Digita Connect. 

Digita Connect features 
With Digita Connect, you can perform the following tasks. 

 Download initial and updated licences. For more information, see “Obtaining 
and installing licences via Digita Connect” on page 9. 

 Download selected updates for your Digita Practice Advanced application 
using Digita Connect, as significant changes are made to the products 
throughout the year between releases. 

 Download documents via Digita Connect to learn timely information and, 
when appropriate, helpful user tips. 
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 Update the credit card information on your Digita Professional Suite 
account.  

 Connect to the data centre using a modem or an internet service provider. 

 Make your calls in “unattended” mode. This allows you to schedule a time 
for Digita Connect to automatically call the data centre. 

 Apply the software updates downloaded from the data centre to Digita 
Practice Advanced on the same computer or network to which they have 
been downloaded. 

Notes 

 There is no charge for using Digita Connect to download and install licences 
and software updates. For these routine activities you pay only for the 
telephone calls (for modem users) or for your internet service. 

 Digita Connect encrypts all sensitive transactions involving monetary funds 
or client information using an industry-standard encryption system, thus 
keeping your data safe as it travels over the internet. 

Equipment and other requirements 
If your computer supports Digita Practice Advanced, it also supports Digita 
Connect. You do not need to purchase any additional communications software. 
However, you will need a persistent internet connection or a v.90 Standard 56K 
(or faster) modem to use Digita Connect.  

You have two options for connecting to the data centres with Digita Connect. 

 Use an Internet Service Provider (ISP): By default, Digita Connect is 
configured to use a standard internet connection. This allows you to use 
your own ISP rather than connecting to the data centres’ modems, thus 
saving long-distance charges. If your system is already set up to access the 
internet via your ISP, you probably do not have to complete any additional 
setup tasks to use Digita Connect. However, you should confirm all settings, 
as described in “Setting up the communication configuration” below. 

 Use a modem: Use this option to connect directly to the data centres using 
a modem rather than using your own ISP. 

Digita Connect is designed to work with a wide range of modems supported by 
Windows Dial-Up Networking, including the following: 

 v.90 Standard 56K modems 

 Any other standard internet connection (DSL, cable modem, T1, and so on) 

Note: If you use a modem to connect directly to our data centres, you may incur 
long-distance charges. 
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Setting up the communication configuration 
This section explains how to configure the communication settings in Digita 
Connect, which is installed automatically when you install Digita Practice 
Advanced. This is a one-time setup procedure and should be performed on 
each Windows workstation you intend to use for Digita Connect. 

Notes 

 If you used Digita Connect to obtain and install licences on this computer or 
to obtain software updates for any Digita Professional Suite application, 
then your computer is already correctly configured for Digita Connect. 

 We recommend that you perform your first Digita Connect call as soon as 
possible after receiving the application to ensure that you can communicate 
with our data centres before you need to receive licences or software 
updates. 

Note that Digita Practice Advanced must be installed on your computer before 
you perform the following procedure. 

1. Start Digita Practice Advanced. 

2. From the File menu, choose Digita Connect.  

3. In the Digita Connect dialog, click the Connect Setup button to open the 
Connect - Communications Setup dialog. Use this dialog to verify or select 
the various communications settings applicable to your system so that you 
can communicate with our data centres. 

 Direct (LAN) 
connection to internet — Click this option if your computer is connected 
to a network that has a direct internet connection.  

 Proxy Settings — If your local area network uses a proxy server, 
click this button to open the Proxy Setup dialog. This dialog allows 
you to enter the necessary information for CS Connect to connect to 
the data centre. 

 Internet connection is always online — Tick this checkbox if your 
computer is always connected to the internet. 

 Dialup to modems (normal long distance charges apply) — Click this 
option if you do not have an internet service provider or a LAN 
connection, and you want to connect directly to our data centres via a 
modem. Note that you may incur long distance charges if you choose 
this option. 
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 Dialup using my ISP’s connection — If you will connect to our data 
centres using an internet service provider, click this option. 

 Connection — If you will use an internet service provider to connect 
to our data centres, choose the name of your internet service 
provider from the drop-down list. 

 User name and Password — Enter the user name and password for 
the internet connection you specified. 

Troubleshooting connection issues 
For information about troubleshooting connection issues and error messages, 
choose Help > Help & How-To, and use the search field to search on 
troubleshooting Digita Connect. 
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