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Accounting CS Payroll: WalkThrough 1 

Getting Started 
This walkthrough will provide you with a basic understanding of the design and 
functionality of Accounting CS Payroll. Because this walkthrough is relatively brief, 
we cannot show you all of the application features and capabilities. However, after 
you complete the walkthrough, you will have a good understanding of some of the 
basic features and processes in Accounting CS Payroll. This walkthrough is most 
beneficial when you read the pages in sequence and follow along with the 
documented steps in the Accounting CS Payroll application.  

This chapter of the walkthrough describes the following: 

 How to download and restore the Payroll Template (ACSPAY01 sample client 
template) if it’s not already available. 

 The main screen in Accounting CS, including the menus, toolbar, Home 
Dashboard, and the Payroll Form and Filing Information portlet. 

 Our Help & How-To Center, where you can learn more about using 
Accounting CS Payroll. 

About Accounting CS and Accounting CS Payroll 
Accounting CS includes features for write-up, trial balance, accounts payable and 
accounts receivable processing, after-the-fact payroll processing, customizable 
reporting, and complete financial statements. 

Accounting CS Payroll is licensed separately and supports after-the-fact payroll 
processing plus robust features for live payroll processing as well as customizable 
reporting. 

Note: If you already use Accounting CS and you would like to complete this 
walkthrough, you can activate a trial license for Accounting CS Payroll by choosing 
Help > About, clicking the Trial Licenses button, and then marking the Payroll 
checkbox. 
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About client and employee templates 
Understanding and using client templates can make onboarding new clients much 
easier and help you to add new client records and payroll information more 
efficiently and accurately. Using templates, you can set up common firm-level 
policies such as staff assignments, payroll time entry methods, check printing 
defaults, billing options and fee schedules, impound options, workers' compensation 
codes, and custom fields. In addition, if you have a number of clients working in 
similar industries (for example, if you have a number of restaurant clients), you can 
set up a client template with chart of accounts information, departments, payroll 
items, and accruable benefits that would apply to all of those clients. Keep in mind 
that even if you use a template, you will still be able to modify information that is 
unique for each client. 

A client template can contain employee templates as sub-templates. For example, 
all restaurant-type clients require similar employee types such as waitstaff or 
management, and each type would use particular types of payroll items. You can 
set up an employee template and link it to a client template or to a particular client. 

After adding a new client record or a new employee record based on a template, 
you need to proceed through the normal client or employee setup steps to be sure 
that all unique and pertinent information is included. 

ACSPAY01, Payroll template 
For this walkthrough, we will use setup data from the ACSPAY01 client template, 
which includes sample data for the following screens. 

 Setup > Bank Accounts 

 Setup > Chart of Accounts 

 Setup > Payroll Items 

 Setup > Accruable Benefits 

 Setup > Employee Templates 

Downloading and restoring the Payroll Template 
If you do not see ACSPAY01, Payroll Template already included in the  
Setup > Client Template screen in Accounting CS Payroll, you can use the following 
procedure to download and restore the template into your Accounting CS firm 
database. 

1. Log in to the Thomson Reuters website at CS.ThomsonReuters.com. 

2. In the Notifications Summary section in the upper-right corner of the page, click 
the Downloads icon. 

3. Click the Accounting CS Template Clients.zip link in the Sample Client 
Templates section of the My Product Downloads page to begin downloading the 
ZIP file to your local drive.  
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4. When the download is complete, extract the files from the ZIP file and copy 

them into the X:\WINCSI\Accounting CS Data\Backup folder (where X: 
represents the drive location where Accounting CS shared files are installed). 

Note: If there is no Backup folder in the Accounting CS Data folder, you need 
to create it prior to extracting the contents of the ZIP file. 

5. In Accounting CS, choose File > Client Data Management Utility. 

6. Select Restore from the drop-down list in the Action field and verify that the file 
location is the location to which you extracted the template files. 

7. Mark the checkbox next to the ACSPAY01, Payroll Template and then click 
the Restore Selected button. The client will then be available in the Setup > 
Client Templates screen. 

Note: For more information about creating and adding client and employee 
templates, see Using templates for client and employee setup in our Help & How-To 
Center. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_templates.htm?Product=acs&FirmID=999&mybanner=1
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Menu commands 
The menu bar at the top of the screen in Accounting CS Payroll contains several 
pull-down menus, each of which contain numerous commands. These commands 
cause Accounting CS Payroll to perform specific functions, such as opening a 
particular screen. The name of each menu includes one underlined letter, which 
becomes visible when you press the ALT key.  

 

To open a menu, do either of the following: 

 Click the menu name in the menu bar. 

 Press the ALT key plus the underlined letter in the menu name. For example, to 
open the File menu, press ALT+F. 

Arrows next to a menu command indicate additional menu choices. Click a 
command with an arrow to access the additional choices in the cascading menu. 

To get an idea of the main features that are available in Accounting CS Payroll, 
display the commands within each menu option. (Note that the availability of menu 
commands can vary by password security setting.)  

Tips 

 Some of the menu commands have corresponding buttons on the 
Accounting CS toolbar, as well as corresponding links in the navigation frame. 

 Some of the most commonly used menu commands have special shortcut keys 
that enable you to execute the commands quickly from your keyboard. For 
example, press ALT+F1 to open or close the Navigation frame. 

 See Keyboard shortcuts for a list of shortcuts available in the application. 

Toolbar 
The toolbar, located beneath the menu bar, contains buttons to facilitate navigation 
through the application and to perform various tasks.  

 To view the tooltips for individual buttons on the toolbar, hover the mouse 
pointer over each button.  

 

  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acs_platform/plat_keyboard_shortcuts.htm?Product=acs&mybanner=1
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Navigation frame 
The navigation frame provides a convenient way to access specific 
screens for completing various kinds of tasks in Accounting CS 
Payroll. Click any of the items in the Actions or Setup lists to open 
the screens where you can complete related tasks. 

At the lower portion of that frame are buttons you can click to switch 
the frame’s view from Accounting to Payroll or Firm. The Payroll 
navigation options are shown in this illustration.  

Click the  or  button at the top of the Navigation frame to 
collapse or expand that frame.  

When the Navigation frame is expanded, it remains open on the left 
side of your screen. Collapsing the Navigation frame creates more 
room for the workspace. You can click the collapsed navigation 
frame once to temporarily display the action and setup icons. Click it 
again to hide them.  

If the list of available actions is longer than the available space, 
scroll buttons appear to enable you to scroll through the list. 
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Home Dashboard 
The Home Dashboard is a customizable view that offers quick access to many 
frequently used features, including links to various application functions and to 
helpful resources, and displays important application information and, if you choose, 
industry news.  

To view the Home Dashboard, click the Home Dashboard  button on the 
toolbar. See Using the dashboards for more information about the dashboards. 

Using the Help and How-To Center 
Our Help & How-To Center provides extensive information about using 
Accounting CS Payroll.  

To access the Help & How-To Center, use any of the following methods.  

 Enter a search term in the search  field in the toolbar to 
search for topics related to that term. 

 Click the Help & How-To  button to open a topic explaining the current 
screen and click the down arrow to open a list of tasks and topics related to the 
screen. 

 Press F1 to view help that is relevant to the current screen. 

 Choose Help > Help & How-To to open the Browse subjects for Accounting 
CS topic.  

In the Help & How-To Center, use the toolbar to find the information you need. 

 

 Browse Subjects — Click this button to access a list of categories, then click a 
category to view a list of related topics. 

 Index — Click this button to view an alphabetical list of keywords. Click a 
keyword to view the associated topic. 

 Search field — Enter a search term or phrase and press the ENTER key to see 
a list of related topics. To view sample searches, click the Finding answers in 
the Help & How-To Center link in the box on the right side of the screen. 

Note: Every topic in the Help & How-To Center includes a box on the right that 
provides quick access to alerts and other timely information.  

 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/common/com_proc/proc_com_dashboards.htm?Product=acs&mybanner=1
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Adding a New Payroll Client 
Accounting CS includes a number of client templates that enable you to set up new 
clients quickly and efficiently. 

We will use the Payroll Template (ACSPAY01) client template and the Address 
Verification feature to set up a new client to use the full, calculating payroll service 
in Accounting CS Payroll. 

Note: Address-level verification enables you to validate addresses for jurisdictions 
that use address-level tax determination. For more information, see Using the 
location finder in our Help & How-To Center. 

 

Adding a new client based on the Payroll Template 
We will use the following information for the new client. 

Client name and 
address 

Able, Barker, and Cranston Company 
123 S. Main Street 
Toledo, OH 43605 

Local tax jurisdictions Lucas County and Defiance JEDD 

EIN 12-3456789 

Payroll schedule Biweekly 

Contact Sally Smith (payroll administrator) 

Source of payroll 
information 

Email 

GL liability account 
for state taxes 

SIT - Liability – 2210 
SUI - Liability – 2220, expense 6860 
JEDD – Liability – 2250 (we will add this account number 
 on the fly) 

 

1. Choose Setup > Clients and then click the Add button. 

  

 

 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/z_proc_location_finder.htm?Product=acs&FirmID=999&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/z_proc_location_finder.htm?Product=acs&FirmID=999&mybanner=1
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2. In the Add Client dialog, do the following: 

a. In the Indentification section, enter ABCCOMPANY as the client ID, select 
ACSPAY01 from the drop-down list in the Template field, and enter the 
client name. 

b. In the Address section, specify the state. 

c. In the Services section, be sure that both the Payroll (After-the-Fact) and 
the Payroll checkboxes are marked.  

Note: The services selected by default reflect the selections specified in the 
client template. 

 

d. Click the Add button. The application will take several seconds to create a 
new client record. 

3. In the Main tab of the Clients screen, enter the client’s EIN and payroll name 
(same as the Client name, in this case). 

4. In the Addresses section, click the  button next to the City field to open the 
Location Finder dialog.  

a. Type the address, including the city, state, and ZIP code, into the Search 
field and then press the TAB key. 

b. Select Lucas from the drop-down list in the County field. 

c. Select Defiance JEDD Tax from the drop-down list in the JEDD/JEDZ field. 

5. Click OK to save the address information. 
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Setting up a new payroll schedule 
For this walkthrough, the new client uses a biweekly payroll schedule, so we’ll make 
some additional changes for the client to generate the correct payroll schedule for 
their employees. 

1. With ABCCOMPANY still selected in the Clients screen, click the Payroll 
Information tab. 

2. In the Default Time Entry Method section, select Email in time from the drop-

down list in the Source field, and then click the Ellipsis  button in the Payroll 
Schedules section. 

3. In the Payroll Schedules dialog, enter Biweekly as the description and then 
select Biweekly from the drop-down list in the Pay frequency field. 

4. Mark the checkbox to adjust the check date for non-business days and also 
click the Use previous business day option. 

5. Click in the first row of the grid and enter the following dates for the client’s first 
payroll period (or use the calendar to click the appropriate dates). 

Check Date 02/27/2015 

Period Begin Date 02/08/2015 

Period End Date 02/21/2015 

Time In Date 02/25/2015 

Checks Out Date 02/27/2015 

Status Not processed 
 

6. Click the Schedule button to have the application fill in the remaining dates in 
the grid based on the Biweekly schedule.  
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7. Click Enter to save the information you’ve entered and then click Done to return 

to the Clients screen. 

Setting up payroll tax information 
The application entered data in many of the fields in the Payroll Taxes tab based on 
the results of the address-level verification of the client’s address. In addition, the 
GL liability and expense accounts in the Taxes grid came from the client template. 
However, we still need to add some additional information. 

Unemployment ID 1234567-89-0 

UI base rate 2.0 

Withholding ID 51 123456 

Default deposit schedule Monthly 

Ohio SIT: GL Liability 2210 

Ohio SUI:  GL Liability 
                  GL Expense 

2220 
6860 

Defiance JEDD Tax: GL 
Liability 

2250 
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1. Click the Payroll Taxes tab in the Clients screen and notice that Ohio is 
selected in the State section. Enter the Unemployment ID. 

2. Enter the UI base rate. 

3. Enter the Withholding ID and the default deposit schedule. 

4. In the Taxes section, scroll down to the Ohio information and enter the GL 
liability and expense accounts. 

5. Account number 2250 does not yet exist in the application, so you will see the 
following prompt. Click Yes to open the Chart of Accounts dialog.  

 
6. In the Description field, enter Accrued OH Local Tax, assign code CL and 

subcode Tax. Click Enter to save the new account number, and then click Done 
to return to the Payroll Taxes tab. 

7. Click Enter to save your changes. 

Specifying the client’s bank account information 
We’ll use the following bank account information for the client. 

Bank 041000124, PNC Bank, Ohio 

Account number 1234567 

Vendor check layout Forms CS 800L Middle Check 
Dup Stubs 

Payroll check layout Forms CS 800L Two Column 
Middle Check Detail Hrs Direct 
Deposit. 

 

1. Choose Setup > Bank Accounts.  

2. Make sure that ABCCOMPANY is selected in the client field in the upper-right 
corner of the screen, highlight Payroll Checking in the selection frame, and 
then click the Edit button.  

Note: The Payroll Checking bank account was provided within the payroll 
sample client data. Without the template, you would need to add a new bank 
account in this screen. 

3. In the Main tab of the Bank Accounts screen, select the bank in the Bank field. 

4. Enter the account number, confirm it if prompted, and then verify that the next 
check number is set to 100. 
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5. Click the Check Layout tab. In the Layout Selection section of that tab select the 
vendor and payroll layouts. 

Setting up direct deposit information for the client 
If you intend to create ACH files using this bank account, you will need to enter the 
appropriate information in the Direct Deposit tab. 

1. Click the Direct Deposit tab. 

2. In the Originator bank field, select 041000124, PNC Bank, Ohio.  

3. In the Immediate destination field, select 041000124, PNC Bank, Ohio. 

Note: Your bank will specify whether any other information needs to be entered 
here so that you can create ACH files, but for this walkthrough only the 
Originator bank and Immediate destination fields are necessary.  

4. Click Enter to save your changes. 

Additional setup information 
The Payroll Template may not include some of the setup information that you need 
for the client. Refer to the following topics in our Help & How-To Center for more 
details about additional client setup. 

Setting up client payroll departments 

Creating and adding payroll items for your client 

Setting up accruable benefits  

Setting up vendors 

 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_cl_pr_depts_setup.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_payroll_items.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_accruable_benefits.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_vendors_setup.htm?Product=acs&mybanner=1
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Setting Up a Client’s Employees 
Now let’s add information for two of the new client’s employees. Employee 
templates and the address verification features in Accounting CS Payroll help to 
save time during the setup process. 

Note: The Payroll Template includes four employee templates and you can easily 
create and save an unlimited number of new employee templates to simplify the 
setup process for your own clients. For details, see Using templates for client and 
employee setup in our Help & How-To Center. 

 

  

 

 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_templates.htm?Product=acs&FirmID=999&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_templates.htm?Product=acs&FirmID=999&mybanner=1
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Selecting an employee template 
 

Name and address Sally Smith, employee ID 015 
4940 Monroe St 
Toledo, OH 43623 

Payroll information  Full-time 
 Salaried 
 Biweekly pay schedule 

SSN 234-56-7890 

Hire date 06/23/2010 

Marital status & allowances  Married 
 2 allowances 

Accruable benefits: 
Vacation beginning balance 

60 hours 

 

1. Choose Setup > Employees and click the Add button. 

2. Select SALARY, Salaried Employee from the drop-down list in the Template 
field and click OK. 

Entering employee information for the salaried employee 
Using the lookup feature when entering employee addresses helps to ensure that 
the application accurately determines address-level tax jurisdictions and calculates 
the appropriate taxes. 

1. Enter the identification information for Sally Smith in the Main tab of the Setup > 
Employees screen. 

2. In the Addresses section, enter Sally’s entire address in the Lookup field and 

then click the  button or press the TAB key. 

3. In the Address Difference Found dialog, choose Update the existing address 
with the suggested address and click OK. 

4. Set Sally’s primary payroll schedule to Biweekly by selecting it in the Primary 
field.  
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5. Click the Personal tab. Specify Sally’s hire date, her marital status, and her 
employment status for Affordable Care Act reporting. Note that information in 
the Personal tab is for reporting purposes only, and does not affect filing status. 

6. Click the Accruable Benefits tab. Four accruable benefits are included in the 
employee template. Make the Vacation accruable benefit active for Sally by 
marking the checkbox and then specify her beginning balance hours for this 
benefit type.  

Note: The application automatically calculates amounts for the other columns in 
the grid based on client-level settings in the Setup > Accruable Benefits screen. 
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7. Click the Payroll Items tab. Note that the Salary checkbox is marked by default 
because we used the SALARY template for Sally. Mark the checkboxes and 
enter the amounts for the following payroll items: 

Pay: Salary $55,000.00 

Pay: Bonus $0.00  

Deduction: 401(k) % of Gross 6.00 % 

Employer Contributions: 401(k) 
Match 

Calculation Type: Percent of gross pay 
Rate: 3.00 % 

 

 

8. Click the Payroll Taxes tab. Change the federal filing status to Married and the 
total allowances to 2 for both federal and state withholding. 

Note: The Federal taxes section contains GL account numbers based on the 
client template. We added the State GL account information at an earlier point 
during client setup. 

9. Click Enter to save the information you’ve entered.  

Note: A prompt displays an alert to add local information for the client because 
we’ve added new employees that require it. Ignore this prompt for now, and we’ll 
add the local information for the client after setup data for all employees has been 
entered. 
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Entering employee information for the hourly employee 
1. Select HOURLY, Hourly Employee as the template for the next employee and 

then enter the following setup information for Brandon Clark, an hourly 
employee of ABCCOMPANY. 

Name and address Brandon Clark, employee ID 033 
4701 Talmadge Rd. 
Toledo, OH 43623  

SSN 987-65-4321 

Payroll information  Hourly 
 40-hour standard week 
 Biweekly pay schedule 

 

2. In the Personal tab, enter the following information. 

Hire date 08/14/2012 

Marital status  Single 

Employment status 
(for Affordable Care 
Act reporting) 

Full-time 

 

3. In the Payroll Items tab, note that the Wages checkbox is marked by default 
because we used the HOURLY template for Brandon. Mark the checkboxes 
and enter the amounts for the following payroll items:  

Pay: Wages $18.00 an hour 

Deduction: 401(k) % of 
Gross 

6.00 % 

Employer 
Contributions: 401(k) 
Match 

Calculation Type: Percent of gross pay 
Rate: 3.00 % 

 

4. In the Payroll Taxes tab, enter 1 allowance for both federal and state. 

5. When you’ve finished entering Brandon’s information, click Enter to save the 
information. 
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Adding local tax information for the client  
Now that we have added information for all employees, let’s add the appropriate 
client information for local taxes. 

1. Choose Setup > Clients, click the Payroll Taxes tab, and click the Edit button. 

2. Click the Local button in the State section. Notice that the localities for the new 
employees have been added. Click Cancel to close the dialog.  

 

3. In the Taxes section of the Payroll Taxes tab, scroll down to the Ohio 
information. Enter the following GL liability and expense accounts. 

Ohio Toledo City Tax GL Liability – 2250 

Ohio Sylvania City Tax GL Liability – 2250 

Ohio Washington SD GL Liability – 2250 
 

4. Click Enter. 
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Processing a Biweekly Payroll 
We will now use the Enter Batch Payroll Checks screen to enter payroll checks in a 
batch based on the next unprocessed pay schedule.  

Setting up data-entry options 
First, we’ll set up the data entry options for the screen to specify some default 
settings. This is a one-time setup process that will help to save time when we 
process subsequent payroll batches. 

1. Choose Actions > Enter Batch Payroll Checks. 

2. Choose Edit > Options.  

3. In the Enter Batch Payroll Check Options dialog, select Biweekly in the Payroll 
schedule field. 

4. In the Data Entry Defaults section, select Payroll Checking as the bank 
account and leave Employee ID as the primary sort order for the payroll 
checks. 

Note: You can choose many more default settings for the screen in this dialog, 
including the option to hide any number of columns in the Rapid tab.  
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5. Click OK to close the dialog and return to the Enter Batch Payroll Checks 
screen to begin processing the checks. 

Entering payroll check information 
1. In the Enter Batch Payroll Checks screen, select Biweekly in the Payroll 

schedule field. 

2. Enter 40 hours for Brandon Clark in the Reg Hours column. 

3. Optional step: When you have finished entering the payroll information, click 
the Preview Payroll button to view the Preprocessing Summary report. This is 
a simple way to check the pay, deduction, employer contribution, and accruable 
benefit and company totals, and to see at a glance the cash required for both 
electronic funds transfer and payroll balance. Click the Close button to return to 
the Enter Batch Payroll Checks screen. 

4. Click the Enter Batch button. 
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Processing an On-Demand payroll batch 
Let’s use the On Demand Payroll feature to create an unscheduled batch of payroll 
checks. With this feature, you can choose to create the checks based on a gross 
pay amount or a targeted net pay amount and also to specify whether or not to 
calculate deduction items, employer contributions, or benefit accruals, making it 
useful for creating bonus or non-periodic commission checks. 

1. In the Actions > Enter Batch Payroll Checks screen, select On Demand from 
the drop-down list in the Payroll schedule field. 

2. Select Bonus from the drop-down list in the Pay item field.  

Note: Even though Brandon has no Bonus pay item set up, we can still enter a 
bonus for him here via the On-Demand payroll feature. 

3. Enter $1,500.00 in the Gross Pay column for Sally Smith and $500.00 for 
Brandon Clark.  

 

4. On the right side of the dialog, there are options to disable various calculations 
and features for these payroll checks. For this walkthrough, just click the Create 
button to create the bonus checks with the default settings. 

5. In the Enter Batch Payroll checks screen, click the Enter Batch button. 
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Printing the payroll checks 
Now let’s print the payroll checks you just created. 

1. Choose File > Print Checks. 

2. Click the Payroll tab and then click the + sign next to ABCCOMPANY to expand 
the list of individual payroll checks in the batch. 

3. Mark the checkbox next to ABCCOMPANY to select all of the payroll checks 
listed for that client’s employees.  

 

4. Click the Print Selected button. Note, too, that you can choose to preview the 
selected checks prior to printing. 

5. In the Print dialog, verify your printer option selections, and then click OK.  
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6. If the checks print as expected, click Yes when the prompt asks if all checks 
printed successfully. 
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Preparing Payroll Reports 
For this walkthrough, the ABCCOMPANY client requires five payroll reports: Payroll 
Journal - Detailed, Data Entry Worksheet, Employee Earnings, Depository Totals, 
and Check List. 

1. Choose File > Print Reports and verify that ABCCOMPANY is the selected 
client. 

2. In the Available Reports pane, click the + sign next to the Payroll folder to 
expand the list of payroll reports. 

3. Highlight each report and click the Select button (or just double-click each 
report) to move it to the Selected Reports pane. 

4. You can specify report preferences by highlighting each report in the Selected 
Reports list and then modifying the fields in the Identification, Date, Regions to 
Include, Sections to Include, and Filtering and Sorting sections. 

 
5. Click the Preview Selected button to view the reports on the screen prior to 

printing them. 
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Note: In the preview window, use the drop-down list at the top of the screen to 
choose which of the selected reports to preview.  

 

6. Print the reports by clicking the Print All Reports button in the Preview screen or 
close the Preview screen and then click the Print Selected button in the Print 
Reports screen.  

Working with report profiles 
Because the ABCCOMPANY client frequently requires these same five payroll 
reports, you can save time in the future by creating a report profile for them.  

Report profiles work much like templates by enabling you to pre-define and save a 
particular set of reports with a specific collation sequence and with an exact set of 
print options. Then, whenever you select reports for printing or other output, you can 
select an existing profile as if it were a single report. 

Adding a firm-level report profile 
You can use firm report profiles with any of your Accounting CS clients. After you 
have created a firm-level report profile, you can modify it for use as a client-level 
profile to use specifically for the ABCCOMPANY client. 

1. Choose Setup > Firm Information > Firm Report Profiles. 

2. Click the Add button at the bottom of the screen and enter Payroll Reports in 
the Description field. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/z_com_proc_creating_a_report_profile.htm
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3. Click the Client reports option to specify that client reports will be available for 
selection as part of the profile. 

4. Click the Ellipsis  button next to the Selections field. 

5. In the Report Selections dialog, select the reports to include in the report profile 
(Payroll Journal - Detailed, Data Entry Worksheet, Employee Earnings, 
Depository Totals, and Check List) and then click OK to return to the Firm 
Report Profiles screen.  

 

6. Select a report in the Report Options section and then choose the desired 
settings for that report. Repeat this step for each report in the profile. 

7. Click Enter to save the new Payroll Reports profile. 

Customizing the report profile for the client 
1. Choose Setup > Report Profiles. 

2. Select ABCCOMPANY from the drop-down list in the upper-right corner of the 
Report Profiles screen. 

3. Click the Add button and select Payroll Reports from the drop-down list in the 
Firm profile field. 

4. In the Report Options section, select each report from the Report drop-down list 
and then specify the desired options for each report. 

5. Click Enter to save any changes made to the client-specific profile. 

  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/common/com_setup_rpt_profile_scrn.htm
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Notes 

 Customizing a report profile for a specific client does not alter the existing firm-level 
report profile. 

 You can customize only client-type report profiles for a specific client. Firm-type 
report profiles are not available for selection in the Setup > Report Profiles 
screen. 

 If necessary, you can click the Delete button to remove a customized profile for 
a selected client. 

For further information about report profiles, see Working with report profiles in our 
Help & How-To Center. 

 

 

 

 

 

 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/common/com_setup_rpt_profile_scrn.htm
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/common/com_setup_rpt_profile_scrn.htm
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/common/com_proc/com_proc_working_with_report_profiles.htm?Product=acs&FirmID=999&mybanner=1
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Using the Complete Payroll Output 
Feature 

The Complete Payroll Output feature in Accounting CS Payroll enables you to print 
all payroll or vendor checks, reports, invoices, and payment forms (when liabilities 
are paid) for selected clients at the same time. 

Let’s walk through the process of using that feature for the ABCCOMPANY client. 

Selecting a report profile for Complete Payroll Output 
Complete Payroll Output automatically runs payroll reports for the clients you 
process with this feature and uses any client-specific report options that you have 
saved for those clients. 

1. Choose Setup > Firm Information > Firm and click the Payroll Automation tab. 

2. In the Payroll Output section, select the Payroll Reports profile that we just 
created. 

3. Click Enter to save your selection. 

Processing payroll checks 
1. Choose Actions > Enter Batch Payroll Checks. 

2. In the Enter Batch Payroll Checks screen, select Biweekly from the Payroll 
schedule drop-down list. 

3. Enter 40 regular hours for Brandon Clark. 

4. Click the Enter Batch button. 
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Printing checks, reports, invoices, or payment forms 
1. Choose File > Print Checks. 

2. Click the Payroll tab and mark the checkboxes for the ABCCOMPANY payroll 
checks to select them. 

3. Click the Complete Payroll Output button. 

4. In the Print dialog (a special version of the dialog that is unique to Complete 
Payroll Output), specify any printing preferences for the payroll checks, reports, 
invoices, or payment forms.  

 
5. Click OK to process all of the outputs. 

For more information about the Complete Payroll Output feature, see Complete 
Payroll Output, overview in our Help & How-To Center. 

 
 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/firm_staff/firm_staff_proc/complete_payroll_output_ov.htm?Product=acs&FirmID=999&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/firm_staff/firm_staff_proc/complete_payroll_output_ov.htm?Product=acs&FirmID=999&mybanner=1
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