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GETTING STARTED 
This walkthrough will provide you with basic information on the design and functionality of Accounting CS. 
Although a relatively brief walkthrough can’t cover all of the application’s capabilities, if you complete the 
walkthrough, you will have a good understanding of some of the basic features and processes in 
Accounting CS. This walkthrough is most beneficial when you read the pages in sequence and follow 
along with the documented steps in the Accounting CS application. 

This chapter of the walkthrough describes the following: 

• Methods for navigating the Accounting CS application, including using the menus, toolbar, and 
Home Dashboard. 

• The Help & How-To Center, where you can find resources and information about using 
Accounting CS.  

About Accounting CS 
Accounting CS is a powerful accounting application that includes features for write-up, trial balance, 
accounts payable and accounts receivable processing, live and after-the-fact payroll processing, 
customizable reporting, and complete financial statements. It enables multiple staff members to work 
simultaneously in the same client records using a single firm database. 

If your firm processes live payroll for your clients, consider adding a license for Accounting CS Payroll to 
include even more payroll processing features, such as net-to-gross calculations, impounding, time clock 
data import capability, benefits tracking, payroll automation, employee check printing, payroll direct 
deposit, remote data entry, and more. 

For even more convenience, you may also consider adding a license for Accounting CS Workpapers, 
which provides an efficient way to store, organize, and manage workpapers electronically. With this 
optional license, you can store virtually any type of file in an organized folder structure, customize and 
process a variety of standard reports and financial statements, add workpapers directly from PPC 
Checkpoint Tools, create customized Microsoft® Excel® and Word workpapers, transfer 1040 engagement 
client source document data to UltraTax CS®, and more. Accounting CS Workpapers enables your staff 
members to collaborate in real-time and manage documents and data from a variety of sources. 
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Logging in to Accounting CS 
When you open Accounting CS, you may see two login pages — first the CS Professional Suite login 
page and then the Accounting CS login page.  

• CS Professional Suite login: use your Thomson Reuters ID and password (or your 
NetStaff CS® account login if your firm is licensed for NetFirm CS™). Each staff member who 
uses Accounting CS must have a Thomson Reuters ID, which you can set up on the My Account 
page of the CS website (cs.thomsonreuters.com/myaccount). 

Note: If you run Accounting CS in the Virtual Office CS® or Software as a Service (SaaS) 
environment, you will not see the CS Professional Suite login screen because you have already 
entered these credentials when you logged in to NetFirm CS, NetStaff CS, or NetClient CS®. 

• Accounting CS login: use the ID and password that was set up for the staff member in 
Accounting CS. After you set up a new staff record, the application will prompt that staff member 
to set up their password the first time they log in. 

Note: If the firm administrator enabled the Remember login feature (in the Preferences tab of 
the Setup > Firm Information > Firm screen) for your firm, you can mark the Remember login 
information checkbox in the Accounting CS login screen to have the application remember your 
Accounting CS login information. If the email address associated with your staff record in 
Accounting CS matches your Thomson Reuters ID email address (or the email address 
associated with your NetStaff CS account), the next time you open the application, it will skip 
the Accounting CS login screen.  

Multi-factor authentication 

We strongly advise you to implement multi-factor authentication in your firm to protect your valuable data 
against hacking and fraud attempts. The passwords you use to access your online accounts or software 
applications are protected by a login and password — the single factor in the authentication process to 
confirm your identity. Multi-factor authentication adds another layer of security to the identity confirmation 
process. 

To add multi-factor authentication to your CS Professional Suite applications, you will need to download 
and install the Thomson Reuters Authenticator mobile app on your mobile device. This app provides an 
additional layer of security to protect your firm's confidential data by requiring you to confirm your identity 
on the mobile app each time you open a CS Professional Suite application. 

Note: If you use multiple applications in the CS Professional Suite, you need to log in to the CS 
Professional Suite login screen only once. For example, if you log in to UltraTax CS and then open 
Accounting CS, the application will bypass the CS Professional Suite login screen and go directly to the 
Accounting CS login screen — unless you marked the Remember login information checkbox. In that 
case, it will bypass both login screens.  

For additional details, see the following articles in the Help & How-To Center. 

• Multi-factor authentication overview 

• Thomson Reuters Authenticator mobile app installation and permissions (Apple iOS and Android) 

https://cs.thomsonreuters.com/myaccount
http://cs.thomsonreuters.com/ua/login_security/cs_us_en/multi-factor-authentication-overview.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/login_security/cs_us_en/thomson-reuters-authenticator-installation-and-permissions.htm?Product=acs&mybanner=1
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Navigating the application 
There are several ways to access the screens and dialogs you need in Accounting CS. As you become 
more familiar with the application, you will figure out the methods that work best for you. 

Menu commands 

The menu bar at the top of the screen in Accounting CS contains several pull-down menus, each of which 
contain numerous commands. These commands enable you to perform specific functions, such as 
opening a particular screen in the application. The name of each menu includes one underlined letter, 
which becomes visible when you press the ALT key.  

 

To open a menu, do either of the following: 

• Click the menu name in the menu bar. 

• Press the ALT key plus the underlined letter in the menu name. For example, to open the File 
menu, press ALT+F. 

Some menu commands include an arrow next to the command. This indicates that there are additional 
menu choices in a cascading menu.  
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Note that the availability of menu commands may vary for each individual user, depending on your 
security settings. 

Tips 

• Some of the menu commands have corresponding buttons on the Accounting CS toolbar, as well as 
corresponding links in the navigation pane (see below). 

• Some of the most commonly used menu commands have special shortcut keys that enable you to 
execute the commands quickly from your keyboard. For example, press ALT+F1 to open or close 
the Navigation pane. See Keyboard shortcuts in the Help & How-To Center for a list of shortcuts 
available in the application. 

Toolbar 

The toolbar, located beneath the menu bar, contains buttons to facilitate navigation through the 
application and to perform various tasks. Click a toolbar button to open the applicable screen or to 
execute the command. Note that the buttons available on the toolbar vary depending on the services that 
are enabled for the current client. 

To view a tooltip for an individual button on the toolbar, hover the mouse pointer over the button.  

 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acs_platform/plat_keyboard_shortcuts.htm?Product=acs&mybanner=1


 Getting Started  

 

Accounting CS: Write-Up WalkThrough 5 

Navigation pane 

The navigation pane provides a convenient way to access specific 
screens for completing various kinds of tasks (based on the services that 
are enabled for the client) in Accounting CS. Click any of the items in the 
Actions or Setup lists to open that screen.  

At the bottom of that frame are buttons that you can click to switch the list 
of items in the frame to display Accounting, Accounts Payable, Accounts 
Receivable, Payroll, or Firm items. The Accounting navigation options are 
shown in this illustration.  

Click the  or  buttons at the top of the Navigation pane to hide or 
display the frame. 

When the Navigation pane is displayed, it remains open on the left side 
of your screen. You can hide the Navigation pane to create more room 
for the workspace. When the frame is hidden, you can temporarily display 
the frame by clicking the hidden frame. After you click an action icon, the 
application hides the frame again.  

If the list of available actions is longer than the available space, you can 
use the scroll buttons to scroll through the list. 

Home Dashboard 

The Home Dashboard is a customizable view that offers quick access to 
many frequently used features, including links to various application 
functions and to helpful resources, and displays important application 
information and, if you choose, industry news. 

To view the Home Dashboard, click the Home Dashboard  button on 
the toolbar. For more information about the dashboards, see Using the 
dashboards in the Help & How-To Center. 

  

 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/common/com_proc/proc_com_dashboards.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/common/com_proc/proc_com_dashboards.htm?Product=acs&mybanner=1
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Help and How-To Center 
The Help & How-To Center provides extensive information about using Accounting CS. 

You can use any of the following methods to access the Help & How-To Center. 

• Enter a search term in the search  field in the toolbar to search for articles 
related to that term.  

• Click the Help & How-To  button to open an article explaining the current screen or click the 
down arrow to display a list of tasks and articles related to the screen. 

• Press F1 to view help that is relevant to the current screen. 

• Choose Help > Help & How-To or press ALT+Y to open the Browse subjects for Accounting CS 
article. 

In the Help & How-To Center, use the toolbar to find the information you need. 

 

• Browse Subjects — Click this button to access a list of categories, then click a category to view 
a list of related articles. 

• Index — Click this button to view an alphabetical list of keywords. Click a keyword to view the 
associated article. 

• Search field — Enter a search term or phrase and press the ENTER key to see a list of related 
articles. To view sample searches, click the Finding answers in the Help & How-To Center link in 
the box on the right side of the screen. 

Note: Almost every article in the Help & How-To Center includes a box on the right that 
provides quick access to alerts and other timely information.  
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FIRM AND STAFF SETUP 
Before you can begin write-up work for your clients in Accounting CS, you must first complete some firm, 
staff, and client setup steps. 

Firm setup 
The first step in setting up Accounting CS is to enter information about your firm and to select preferences 
for those in your firm who use the application to process data for your clients. 

Entering basic firm information 

In Accounting CS, you enter basic identification and contact information on the Main tab of the Firm 
screen.  

1. Choose Setup > Firm Information > Firm. 

2. On the Main tab, the application automatically enters the firm name and EIN or SSN based on your 
license. However, you can override this information as needed. 

3. By default, the application enters address information from 
your license as a business address. You can enter 
additional addresses if needed. Click the down arrow next 
to the Business field and select a different address type.  

 
 
 

 

The field name changes based on the type you select.  
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Notes 

• Accounting CS enables you to customize the options in the drop-down list for some of the data-
entry fields in several of the setup screens (Firm, Staff, Clients, Vendors, and Customers). 
Custom fieldviews are indicated by a vertical green line to the right of the drop-down arrow.  

 

  When you enter data in those fields and press CTRL+S, the application saves that entry to the 
drop-down list and makes it available in other data-entry screens throughout the application. 
For more information, see Custom Fieldview Editor in the Help & How-To Center. 

• Accounting CS includes an address verification feature, which verifies that the addresses you 
enter are accurate and valid. For additional details, see Verifying client and employee 
addresses in the Help & How-To Center. 

4. Enter the other applicable firm information. 

Adding logo and signature images  

Accounting CS enables you to print a logo and/or signatures on checks, invoices, reports, financial 
statements, and letters. Simply create the images in BMP, JPG, or PNG format, and then select them in 
the Firm screen. 

Notes 

• The dimensions of the image you’re adding should be the actual size that you want to use on the 
documents. 

• For signature images, be sure that the signature is dark enough to display and print properly. If the 
signature is not dark enough, it may not be legible. 

1. In the Firm screen, click the Images tab. 

2. Click the Ellipsis  button next to the logo or signature field for which you want to select the image. 

3. In the Insert Image dialog, click the Insert button, browse to the appropriate image file, and then click 
the Open button. 

4. If the image is acceptable, click Done. 

Setting firm preferences 

The majority of settings that apply to the application at the global level are available in the Preferences 
tab of the Setup > Firm Information > Firm screen. These settings apply to all staff members who use 
Accounting CS and to all clients whose data you process in Accounting CS.  

For detailed information on each of the options, see Firm preferences, overview in the Help & How-To 
Center. In particular, you may want to enable firm security and event tracking.  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/setup/csh_customfieldviewmaintenance.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/z_proc_location_finder.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/z_proc_location_finder.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/firm_staff/firm_pref_overview.htm?Product=acs&mybanner=1
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Enabling firm security 

We recommend that you enable firm-level security to require the use of staff logins that can be associated 
with security group permissions. 

1. Click the Preferences tab in the Firm screen.  

2. Mark the Enable firm security checkbox and then click Enter to save the firm record. 

3. Close Accounting CS and then re-open it to activate the security setting. 

 Once you enable firm security in Accounting CS, you cannot disable it for your firm. 

Enabling event tracking 

Accounting CS gives you the ability to record and monitor activities that occur in the firm database, such 
as adding, editing, and deleting client and employee records, GL accounts, and banks. The event tracking 
feature even allows for transaction-level tracking. 

 Event tracking is enabled by default. To disable it, mark the Disable event tracking checkbox in the 
Preferences tab of the Firm screen. If you disable it, the application stops tracking any new events, 
but it retains the history of events that have already been logged. 

Note: For detailed information on the events you can track, see Event tracking, overview in the Help & 
How-To Center. 

Setting up security groups 

In Accounting CS, you can set up an unlimited number of security groups to specify which features are 
available to the members of those groups.  

Notes 

• The Security Groups screen is available only when firm security is enabled. 

• By default, Accounting CS includes the Administrator security group, which has complete access to 
all areas of the application. You cannot change or delete this group. All firms must assign at least 
one staff member to the Administrator security group to ensure that all areas of the application and 
all client records are accessible. 

 

Let’s add a security group for the staff members who will use Accounting CS. We recommend that you 
create security groups based on the roles of your staff, not on the individual staff members. 

1. Choose Setup > Firm Information > Security Groups. 

2. Click the Add button and enter Accounting staff as the description for the security group. 

3. In the General tab, mark the General checkbox. The application marks all checkboxes under that 
heading, giving staff members in this security group access to those areas of the application.  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/firm_staff/event_tracking_overview.htm?Product=acs&mybanner=1
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4. In this example, we don’t want the accounting staff members to be able to change any firm settings, 
security groups, or staff information, so clear the the Firm Information checkbox under the Setup 
Menu checkbox. 

5. Clear all checkboxes in the Payroll, Accounts Payable, Accounts Receivable, and Workpapers tabs. 
Notice that when you do this, the application clears any checkboxes in the General tab that are 
related to those services. 

6. Click the Reports tab. Mark the Accounting, Financial Statements, and Letters checkboxes. The 
application marks all reports in those categories, giving accounting staff members access to those 
reports. 

7. Click Enter to save the security group. 

Staff setup 
After you enter information about your firm, you can enter information about each of your firm's staff 
members who use Accounting CS. For this walkthrough, let’s add a staff record for Amy Simmons, one of 
the accountants at your firm. 

Entering basic staff information 

1. Choose Setup > Firm Information > Staff, and then click Add. 

2. In the Main tab, enter the following information in the Identification section. 

ID AJS 

SSN 123-45-6789 

First, Middle, Last Name Amy J. Simmons 

Title Accountant 
 

3. We are going to use Amy’s home address as her mailing address. Click the down arrow next to the 
address type field (by default, Business is selected), select Home, and then enter the following 
address. 

575 West Main St 
Dexter, MI 48130 

Note: As with the firm addresses, you can use the address verification feature to verify that the staff 
address is valid. For details, see Verifying client and employee addresses in the Help & How-To 
Center. 

4. Mark the Mailing address checkbox. 

  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/z_proc_location_finder.htm?Product=acs&mybanner=1
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Assigning staff to security groups 

We need to assign Amy to applicable security groups to specify which security privileges she will have. 

1. In the Staff screen, click the Security tab. 

2. In the Member of groups pane, mark the Accounting staff checkbox.  

3. Click Enter to save the staff record. 

Notes 

• The options available on the tabbed pages on the Security tab include the screens, dialogs, and 
features available to members of the selected security group. You cannot change those settings in 
this screen. 

• You can reset Amy’s Accounting CS password by clicking the Reset Password button in the upper-
right corner. When you do, Amy will be prompted to change her password the next time she opens 
Accounting CS. This does not affect her Thomson Reuters ID or NetStaff CS login. 

Setting staff-level user preferences 

Each staff member can specify user preferences that apply specifically to their login by following these 
steps. 

1. Choose Setup > User Preferences. 

2. In each tabbed page, mark the checkbox for each desired option. 

Note: For a description of each option, see User Preferences dialog in the Help & How-To Center. 

3. By default, Accounting CS displays the Home Dashboard when you first open the application. To 
display a different screen, select one from the drop-down list in the Favorite screen field on the 
System tab. 

4. Click OK to save the preferences. 

  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/z_staff_user_preferences_dlg.htm?Product=acs&FirmID=199930&mybanner=1
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CLIENT SETUP 
Before you can start processing data for your clients, you must first set up records for each client whose 
data you will process, and then set up the information that will help you to track and process that data. 
Accounting CS enables you to set up clients from scratch or to create clients from a template. 

Client templates 
In Accounting CS, client templates help you to add new client records and information more efficiently 
and accurately. Using templates, you can set up common firm-level policies such as staff assignments, 
check printing defaults, billing options and fee schedules, and custom fields.  

In addition, if you have a number of clients working in similar industries (for example, if you have a 
number of restaurant clients), you can set up a client template with chart of accounts, bank account, 
vendor information, staff assignments, and billing information that are common between those clients. 

For more information about creating client templates, see Using templates for client and employee setup 
in the Help & How-To Center. 

Restoring client templates 

Accounting CS includes a number of standard client templates that you can download from our website. 
For details, see Accounting CS client templates in the Help & How-To Center. 

For this walkthrough, we are going to restore one of those client templates. If you see the templates in the 
Setup > Client Templates screen, you can skip these steps. 

1. Choose File > Client Data Management Utility. 

2. In the Client Data Management Utility screen, select Restore from the Action field. 

3. Verify that the file location points to the X:\WinCSI\Accouting CS Data\Backup folder, where X 
represents the drive on which the data is stored.  

Note: If you downloaded the client templates from our website and saved them in a different 
location, you would browse to that location instead. 

4. Mark the checkbox for the ACSSER01, Service Business Template row and then click the Restore 
Selected button. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_templates.htm?Product=acs&FirmID=999&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/acs-wpcs-sample-client-templates.htm?Product=acs&mybanner=1


 Client Setup  

 

14 Accounting CS: Write-Up WalkThrough 

5. After the template has been restored, click OK at the prompt. The application displays a diagnostic 
report that shows information about the restoration. After reviewing the information, you can close the 
preview window. 

Adding a client record 
For this walkthrough, let’s assume that our accounting firm has just acquired a new client, Bay Shore 
Communications. Our firm will provide accounting services for the new client.  

1. Choose Setup > Clients and click the Add button. For this procedure, we are going to set up this client 
from scratch instead of using a template. If we had set up an appropriate template, we could select it 
in the Template field. 

2. In the Add Client dialog, enter the following information. 

ID BAYSHORE 

Client name Bay Shore Communications 

State MI 
 

3. In the Services section, mark the Accounting checkbox and then click the Add button. Accounting CS 
creates the client record and opens the Setup > Clients screen. 

4. In the Main tab, enter the following information. 

Address (Business) 150 Sunrise Highway, Dexter, MI 48130 

Phone (Business) 734-414-9800 

Active date (today’s date) 

Industry code 517110 Wired Telecommuncations Carriers 

Primary processor Amy Simmons 
 

Note: If you don’t know the specific code for a client’s industry, you can click the Ellipsis  button 
next to the Industry code field and drill down to the appropriate code. In this case, to find the 
appropriate code for Bay Shore Communications, you would drill down as follows: 

51 Information > 517 Telecommunications > 5171 Wired Telecommunications Carriers > 
51711 Wired Telecommunications Carriers > 517110 Wired Telecommunications Carriers 
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5. Click the Account Mask tab. Notice that Accounting CS assigned the default account mask 
(XXXXXXXXXX) for the client.  

Note: In Accounting CS, the account mask defines the alphanumeric format for all accounts in the 
client’s chart of accounts. For details, see Setting up a client’s chart of accounts mask in the Help & 
How-To Center. 

6. Click the Accounting Information tab and review the default information. If necessary, update the 
information. In particular, be sure that the correct entity type, fiscal year end date, and period 
frequency are selected. 

For information on the fields on this tabbed page, see Accounting Information tab in the Help & How-
To Center. 

7. Click Enter to save the client record. 

Adding accounts to the client’s chart of accounts 
After you set up the client record, you can set up the chart of accounts. If you did not create the client 
record from a client template that includes a chart of accounts, you can enter the accounts manually, 
transfer the information from another client, or import the information from a spreadsheet. 

Transferring accounts from another client 

If you have an existing client or client template set up in Accounting CS with a chart of accounts that is 
similar to that of the client you are setting up, you can save time by transferring that information to the 
new client. For this walkthrough, we are going to transfer the chart of accounts from the ACSSER01, 
Service Business Template client template that we restored earlier. 

1. Choose Setup > Chart of Accounts.  

2. When you open this screen for the first time after setting up a new client record, the application 
displays a prompt asking if you want to enter data from scratch or transfer information from another 
client. Click the Transfer button.  

 

Note: You can access the Transfer Client Information dialog at any time by choosing File > 
Transfer Client Information. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_cl_account_mask_info.htm
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/cl_clients_scrn_tab_accounting_info.htm?Product=acs&mybanner=1
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3. In the Transfer Client Information dialog, select ACSSER01, Service Business Template in the 
Source client field. 

4. Select BAYSHORE, Bay Shore Communications in the Destination client field. 

5. Mark the Chart of Accounts checkbox in the Information to Transfer grid, and then click the Transfer 
button. 

6. Click Yes at the prompt asking if you want to continue. 

7. Click Close in the preview window of the diagnostic report and notice that accounts are now included 
in the Setup > Chart of Accounts screen for the new client. 

For detailed information on transferring data from another client, see Transferring client information in the 
Help & How-To Center. 

Importing a chart of accounts 

If you don’t want to manually enter accounts or transfer a chart of accounts from another client, 
Accounting CS offers other options for adding accounts. 

• If you have access to the client’s chart of accounts in a spreadsheet file (XLS or XLSX file 
format), you can import that data into the client record. For details and for basic sample 
spreadsheets that you can download and use for practice in Accounting CS, see Spreadsheet 
import – chart of accounts in the Help & How-To Center. 

• If your client uses QuickBooks® for their business, you can import the client’s chart of accounts 
from QuickBooks. For details, see Importing client data from QuickBooks in the Help & How-To 
Center. 

• If your client uses QuickBooks Online for their business, you can import the client’s chart of 
accounts from QuickBooks Online. For details, see Importing client data from QuickBooks Online 
in the Help & How-To Center. 

Modifying the client’s chart of accounts mask 
In Accounting CS, the client’s chart of accounts mask can contain up to 60 characters, up to 20 
segments, and an unlimited number of codes for each segment. For this client, we need to use a 
segmented account structure to accommodate their two locations.  

Adding account segments 

Before we can change the account format to use a segmented account mask, we first need to add the 
segments. 

1. Choose Setup > Account Segments. 

2. Enter Location in the Description field. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/transferring-client-information.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acs_platform/plat_spreadsheet_import_coa.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acs_platform/plat_spreadsheet_import_coa.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/imports/importing_client_data_from_qb.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/imports/importing-client-data-from-qb-online.htm?Product=acs&mybanner=1
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3. Enter XX in the Mask field. 

4. In the first row of the Codes grid, enter 1 in the Code column and Ann Arbor in the Description 
column. 

5. In the second row, enter 2 in the Code column and Dexter in the Description column. 

6. Click Enter to save the segment. 

Modifying the account mask 

Now that we’ve added the location segment, we can modify the account mask to include the segment. 

1. Choose Setup > Clients and verify that BAYSHORE is selected. 

2. Click Edit, and then click the Account Mask tab. 

3. In the Account row of the grid, change the entry in the Mask column to XXXX, and then press the 
TAB key. 

4. Select Red in the Color column, and then press TAB. Notice that the application updated the mask 
key (above the grid) and changed the color of the line under the corresponding segment. 

5. In the next row, select Location in the Segment column, and then click the Up Arrow  button to 
move it up to the first row. Notice that the application moved the position of the location segment in 
the mask. 

6. Mark the checkbox in the Primary column for the Location row. If you choose to round balances by 
segment or close the fiscal year by segment, Accounting CS will use the primary segment when 
performing those tasks.  

 

7. Click Enter to save the client record. 

Note: For information on using account segments in Accounting CS, see Using account segments in 
the Help & How-To Center. For examples of segmented account masks and account numbers, see 
Chart of accounts mask and segments examples. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acs_platform/acs_plat_proc/proc_using_acct_segments.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acs_platform/acs_plat_proc/proc_coa_mask_examples.htm?Product=acs&mybanner=1
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Segmentizing the client’s accounts 

Because we want to track the client’s revenues and expenses for each location separately, we need to 
add the location segment to the accounts. We can do this easily by segmentizing the accounts. 

1. Choose Setup > Chart of Accounts. 

2. In the Chart of Accounts screen, verify that BAYSHORE is selected in the upper-right corner of the 
screen. 

3. Click the Edit Multiple Accounts link at the bottom of the screen, select Segmentize accounts in 
the Information to edit field in the Edit Multiple Accounts dialog, and then click Enter. 

4. For this walkthrough, we will segmentize only the revenue and expense accounts, so let’s filter the list 
of accounts. 

In the Filter field in the upper-left corner of the Segmentize Accounts dialog, select Type. In the 

Method field that opens, select is in the list, click the Ellipsis  button, select Expense and 
Revenue in the Multiple Selection dialog, and then click OK.  

 

5. Click the Ellipsis  button next to the Segment codes field. 

6. In the Select Segment Codes dialog, mark the Location checkbox to select both locations. 

Note: You can click the + button next to the Location checkbox to see the available location 
segments and to select or deselect individual segments. 

7. Click Enter. 

8. In the Segmentize Accounts dialog, click Apply. 

9. Scroll through the list of accounts in the grid. There are now two accounts for each core account — 
each one preceded by a location segment. Verify that the accounts in the New Account column are 
correct, and then click Done. 

10. Click OK at the prompt that displays the number of accounts that were segmentized. 

11. In the Edit Multiple Accounts dialog, click Cancel to close it. The Chart of Accounts screen now 
includes the core accounts and accounts for each location. 

Note: If you change the status of a core account to inactive, all associated accounts also become 
inactive and will not appear in the Chart of Accounts screen unless the Include inactive checkbox is 
marked. 



 Client Setup  

 

Accounting CS: Write-Up WalkThrough 19 

Setting up client bank accounts 
You can enter checking and savings account information for the bank accounts that your client uses for 
their business transactions. 

1. Choose Setup > Bank Accounts. 

2. Enter the following information in the Main tab. 

Description Checking 

Bank 
(Routing number) 

Bank of America 
(011000138) 

Account type Checking 

Account number 987654321 

Next check number 1000 

General Ledger Account 1020 
 

3. Click the Layouts tab. 

4. In the Layout Selection section, select Forms CS 135L & 800LC Middle Check MICR Dup Stubs in 
the Vendor field. This is the default layout that Accounting CS will use when printing checks from this 
account. 

5. Click Enter to save the bank account information. 

Setting up vendors 
In Accounting CS, vendor records represent the vendors and agents that provide goods and services to 
the client. 

1. Choose Setup > Vendors, and then click Add. 

2. Enter the following information in the Main tab. 

ID GREEN 

EIN/SSN 36-9456123 

Vendor name Green Properties 

Vendor type Trade 

Business address 852 Long St 
Ann Arbor, MI 48108 
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3. Click Enter to save the vendor record. 

Note: Accounting CS enables you to transfer vendor data from another client and import vendor data 
from a spreadsheet. For details, see Transferring client information and Spreadsheet import – vendor 
data in the Help & How-To Center. 

Setting up journals 
In Accounting CS, journals can help you record related types of transactions for reporting purposes. By 
default, Accounting CS includes the General journal. You cannot rename or delete the General journal, 
but you can set up additional journals to fit your client’s needs. For example, you could create separate 
journals for sales, purchases, cash receipts, etc. 

1. Choose Setup > Journals, and then click Add. 

2. Enter Purchases in the Description field. 

3. You could enter a code to display on several of the general ledger and transaction-based reports, but 
we will leave it blank for this walkthrough. Click Enter to save the journal. 

 

 

 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/transferring-client-information.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/vendor_data_spreadsheet_import.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/vendor_data_spreadsheet_import.htm?Product=acs&mybanner=1
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WRITE-UP WORKFLOW 
The remainder of this walkthrough describes the write-up process, from receiving client documentation to 
preparing the data for the tax return to closing the year for the client’s accounts in Accounting CS.  

Accounting CS includes a number of interactive graphical workflows in the Help & How-To Center. These 
workflows include links to help articles for the various procedures. To quickly access these workflows, 
click the Workflows in Accounting CS link in the Alerts and notices section on the right side of most 
Accounting CS help articles.  

 

For this walkthrough, we will follow the steps in the write-up process workflow on the following page. 

 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/common/com_proc/workflows-overview.htm?Product=acs&mybanner=1
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ENTERING TRANSACTIONS 
After you set up the client information, you are ready to enter transactions. In general, there are two main 
methods for entering client transactions in Accounting CS — manual data entry in the Actions > Enter 
Transactions screen and data import from other sources, including QuickBooks and spreadsheets. 

Enter Transactions screen 
The Enter Transactions screen is the main screen for entering transactions in Accounting CS. In this 
screen, you can enter transactions for checks, payments, deposits, and journal entries. If you have the 
Accounts Payable service enabled for a client, you can also enter AP checks and AP payments in this 
screen. 

1. Choose Actions > Enter Transactions. 

2. Select Check from the drop-down list in the Type field and then enter the following checks. 

Check # Payee Amount Distributions 
1415 Office Depot $498 16320, Computer Repairs ($375) 

16550, Office Supplies ($123) 

1416 Express Printing $220 16260, Printing and Reproduction 

1417 White Glove $550 16750, Janitorial Expense 

 

Note: Although you can enter a check for a recipient that does not exist as a vendor in 
Accounting CS (by manually entering a unique name in the Payee field), we recommend that you 
set up vendor records for reporting purposes and 1099 tracking. 

3. Select Deposit in the Type field to enter a deposit to the Checking bank account with the following 
information. 

Reference Description Amount Distributions 
Deposit Monthly services 

deposit 
$8,500 14020, Services 
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4. Select Payment in the Type field to enter a payment with the following information. 

Reference Description Amount Distributions 
Online ad Ace Advertising $225 16270, Professional Fees 

 

Transaction templates 

With Accounting CS, you can create transaction templates to make data entry quicker and easier. For 
example, you can set up templates to create transactions on a scheduled basis or on an as-needed 
basis. Let’s set up a transaction template for our monthly rent payment. 

1. Choose Setup > Transaction Templates. 

2. In the Transaction Detail section, select Payment in the Type field. 

3. Select Checking in the Bank account field. 

4. Select General in the Journal field. 

5. Enter Rent in the Reference field. 

6. Select GREEN in the Vendor ID field. 

7. Enter $2,000 in the Amount field. 

8. In the Template tab, enter Rent in the Template ID field and Dexter office rent in the Description 
field. 

9. Select Scheduled in the Type field. 

10. Click the Distributions tab and select 26290 in the Account column. 

11. Click the Schedule tab and enter or select the following options. 

Recurs Monthly 

Create on day 1 of every 1 month 

Start date (first day of the current month) 

Prompt before creating transaction(s) Mark this checkbox 

Create 5 days in advance 

End schedule based on No end 
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12. Click Enter to save the transaction template.  

Starting five days before the first of every month (based on your computer’s system date), when you 
open the Enter Transactions screen, Accounting CS will open the Create Scheduled Transactions 
from Templates dialog to prompt you to create a rent payment transaction. If you choose not to create 
the transaction at that time, Accounting CS will continue to prompt you until you create it.  

 

Importing transactions 
If you have access to your client’s transaction data from other sources, you can save time and prevent 
data-entry errors by importing those transactions into Accounting CS. There are several import options 
available — directly from the client’s financial institution (via Bank Feeds), from a spreadsheet, or from 
QuickBooks or QuickBooks Online. 

Importing transactions via Bank Feeds 

With Accounting CS Bank Feeds, you can import transactions directly from a client’s financial institution 
into Accounting CS. This add-on service can save time and prevent data-entry errors and give you real-
time access to the data that impacts your client’s financial accounts.  

Before you can view and import your clients’ transactions via the Bank Feeds Dashboard, your client 
needs to link their bank account to Accounting CS. After they link their account, you can begin importing 
transactions.  

During the import, Accounting CS attempts to match the bank feeds transactions with existing Accounting 
CS transactions. If it finds any matches, it will not import those transactions, but it will mark the existing 
transactions as cleared in the bank account reconciliation. The imported transactions will be available in 
the Actions > Enter Transactions and Actions > Reconcile Bank Accounts screens. 

For details on this feature, see Bank Feeds overview in the Help & How-To Center. 

Importing transactions from a spreadsheet 

Accounting CS includes the Spreadsheet Import wizard, which enables you to import client transactions 
(including checks, payments, deposits, and journal entries) from a spreadsheet file that is in XLS or XLSX 
file format. The source of the transactions in the spreadsheet could be data downloaded from a bank 
statement or other accounting applications such as point-of-sale applications, ADP payroll, BAI2, or OFX 
files. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/createscheduledtransactionsview.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/createscheduledtransactionsview.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/bankaccts/bankfeeds-overview.htm?Product=acs&mybanner=1
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For additional information on importing transaction data from a spreadsheet, see Spreadsheet import – 
transactions in the Help & How-To Center. This article includes links to sample spreadsheets that you can 
download and use for learning purposes. 

Importing transactions from QuickBooks 

If your clients use QuickBooks Pro, Premier (including Accountant's edition), or Enterprise edition (for the 
current version and two prior-year versions) or QuickBooks Online, Accounting CS enables you to import 
transactions for those clients.  

Note: You cannot import payroll transactions from QuickBooks Online. 

For details on this feature, see Importing client data from QuickBooks and Importing client data from 
QuickBooks Online in the Help & How-To Center. 

Analyzing client activity 
In Accounting CS, the Analyze Client Activity feature enables you to quickly generate a view of the 
current client's activity, including the Trial Balance, General Ledger, and Financial Statement Worksheet 
views. 

In each view, you can click the blue hyperlinks to drill down to details at the transaction level. When you 
click the hyperlink for a transaction amount in a view, the application opens the source transaction record 
in the original data-entry screen. 

Trial balance activity 

This view shows the client's current period and year-to-date balances for the general ledger accounts with 
activity. 

1. Choose Actions > Analyze Client Activity > Trial Balance.  

2. Click the blue link in the Debit column for account 1020 to view the activity for that amount.  

 

  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acs_platform/plat_spreadsheet_import_transactions.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acs_platform/plat_spreadsheet_import_transactions.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/imports/importing_client_data_from_qb.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/imports/importing-client-data-from-qb-online.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/imports/importing-client-data-from-qb-online.htm?Product=acs&mybanner=1
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3. The view shows checks, deposit, and payment transactions we entered for account 1020. Click any of 
the blue amounts to open that transaction in the Enter Transactions screen.  

 

General ledger activity 

This view shows the client's beginning balances, current debit and credit amounts, and period-end 
balances for general ledger accounts with activity. 

1. Choose Actions > Analyze Client Activity > General Ledger. 

2. Click the blue Current Activity link for account 1020 to view the activity for that account.  
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3. The view shows the beginning balance, debit and credit amounts, and the period end balance for the 
checks, deposit, and payment we entered for account 1020. Click any of the blue amounts to open 
that transaction in the Enter Transactions screen.  

 

 

Financial Statement Worksheet 

This view shows the client's year-to-date balances for the Balance Sheet and the Income Statement to 
help you prepare and review financial statements. 

1. Choose Actions > Analyze Client Activity > Financial Statement Worksheet. 

2. Click the blue amount in the Debit column for the CA code and CASH subcode to view the activity for 
the accounts that are assigned to that code and subcode.  

 

3. The view shows the year-to-date balance for items that are classified as current assets, cash and 
equivalents. Click any of the blue amounts to show the items that were entered for that account.  
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RECONCILING BANK ACCOUNTS 
Accounting CS offers the ability to reconcile your clients’ bank accounts.  

1. Choose Actions > Reconcile Bank Accounts. 

2. In the Reconcile Bank Accounts screen, select the account to reconcile. 

3. Enter the following information in the General Information tab. 

Statement beginning date (first day of the current month) 

Statement ending date (last day of the current month) 

Beginning balance 0 

Deposits and additions $8,500 

Checks and payments $1,268 

Ending balance $7,232 
 

4. Click the Deposits & Additions tab. This tab lists all deposits and other credit-type transactions that 
were direct deposited or that have been entered for the selected bank account.  

Mark the checkbox for the Deposit transaction ($8,500). 

5. Click the Checks & Payments tab. This tab lists all checks and other payment-type transactions that 
have been entered for the selected bank account.  

Mark the checkbox for the following items. As you mark each checkbox, the application updates the 
information below the grid. 

Reference Description Amount 
1415 Office Depot $498 

1416 Express Printing $220 

1417 White Glove $550 
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6. Click the Account Summary tab. The application displays the amounts of the items that were marked 
to clear in the previous steps. Notice that the Unreconciled amount is zero. This indicates that the 
account is in balance.  

 

Note: If the unreconciled amount were not zero, the Notes section of the Reconciliation Analysis 
tab would list potential causes for the unreconciled amount.  

Finalizing the reconciliation 

As you work on the bank account reconciliation, you can click the Finish Later button at any time to save 
the reconciliation and finish it at a later time. When the bank account reconciliation is in balance or 
reconciled, you can click the Finalize button to finalize the reconciliation at that moment.  

For this walkthrough, we can finalize the reconciliation. 

Note: Accounting CS provides the Bank Account Reconciliation Worksheet and Bank Account 
Reconciliation Transmittal reports, which are available in the File > Print Reports screen. You can 
print these reports for the current reconciliation and for prior reconciliations.  
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PRINTING REPORTS AND FINANCIAL STATEMENTS 
Accounting CS includes a number of pre-defined reports and financial statements that you can use to 
present your clients’ data. You can use the Report Designer to modify any of the pre-defined reports, or 
you can create new reports from scratch. 

To make printing reports a more efficient part of your firm’s procedures, you can create report profiles to 
group reports to print in batches for multiple clients. 

Printing reports 
The Print Reports screen in Accounting CS provides a variety of firm and client reports that you can print 
for a single client or for multiple clients at the same time. You can also print financial statements and 
letters from the Print Reports screen. 

1. Choose File > Print Reports. 

2. Click the Reports button below the Available Reports pane. 
Notice that the reports are grouped into different categories — 
Firm, Accounting, Accounts Payable, Accounts Receivable, 
Payroll, and Workpapers.  

3. Expand the Accounting folder and double-click Bank Account 
Register and Client Information - Accounting.  

4. We will use the default report settings. Click the Preview 
Selected button to see what the reports will look like when we 
print them. 

5. The application displays the Bank Account Register report first. 
To view the Client Information - Accounting report, click the 
report list in the upper-right corner of the screen, and then select 
the next report.  
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Notes 

• The Print Preview window opens as a separate window so that you can minimize it, adjust its 
size, or move it to another monitor as you continue to work in the application. 

• In the Print Preview window, you can click the Refresh button to regenerate the same reports 
(using the original report options) with real-time data changes. 

• In the Print Preview window, Accounting CS retains your report selections as you continue to 
work in the application. After you print the selected reports using the Print Selected button, or 
when you close Accounting CS, it will clear all of your report selections.  

Firm report profiles 
In Accounting CS, you can create firm-level report profiles, which you can use for all clients. If certain 
clients require a modified version, you can customize them on a client-by-client basis and save them as 
client-level profiles. 

1. Choose Setup > Firm Information > Firm Report Profiles, and then click Add. 

2. Enter Walkthrough in the Description field and click the Client reports option. 

3. Click the Ellipsis  button next to the Selections field to open the Report Selections dialog. 

4. In the Report Selections dialog, select the following reports, and then click OK.  

• Bank Account Reconciliation Worksheet 

• General Ledger 

• Trial Balance - Condensed 

Note: You can rearrange the order of the reports by dragging and dropping reports in the 
appropriate position in the list of selected reports. 
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5. In the Report Options section, select each report, one at a time, from the Report field. Notice that the 
options change for each report. You can select different options for each report, including regions and 
sections to include and different filtering and sorting options.  

For the purposes of this walkthrough, we are going to keep the default options. 

6. Click Enter to save the firm report profile. 

Client report profiles 
After you create firm report profiles, you can customize them for each client, or you can create a client-
specific report profile from scratch. We are going to modify the Walkthrough firm report profile for the Bay 
Shore Communications client. 

To modify a report profile for a specific client, use the following procedure. 

1. Choose Setup > Report Profiles. 

2. Select Walkthrough from the drop-down list in the Firm profile field. 

3. We are going to add a report to the profile for this client, so click the Ellipsis  button next to the 
Selections field.  

4. Select the Chart of Accounts - Detailed report, and then click OK. 

5. Click Enter to save the client report profile. 

Using report profiles 
You can now use these report profiles to print the selected reports with the specified report options. This 
can save you valuable time when you need to consistently print the same set of reports for one or more 
clients. 

Let’s print the reports in the profile we just set up. 

1. Choose File > Print Reports. 

2. Click the Profiles button below the Available Reports pane. The pane lists the firm profiles and the 
client profiles that have been set up for the selected client.  

3. Double-click the Walkthrough profile. Accounting CS adds the three reports to the Selected Reports 
pane. 

4. Adjust the print options for each report as needed. 

5. Preview or print the selected reports. Accounting CS includes all of the reports in the profile and any 
other reports you have selected. 
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Note: To save even more time, you can print the reports in a profile for multiple clients at the same 
time. Use the Client fields above the Available Reports pane to select the clients.  

• To select specific clients, select is in the list from the drop-down list and then click the Ellipsis 

 button and select the clients. 

• To select a range of clients, select is in the ID range or is in the name range, and then select the 
first and last clients in the range. 
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IMPORTING BALANCES INTO ULTRATAX CS 
UltraTax CS uses tax codes to import balances from Accounting CS. If you already maintain a client's 
general ledger information in Accounting CS, using tax codes to import balances saves you time as you 
prepare a client's tax return. 

UltraTax CS examines the general ledger balances in the client write-up files, summarizes those 
balances as needed, applies whole-dollar rounding, and then transfers relevant amounts to the 
corresponding input screens according to the tax codes. UltraTax CS also makes adjustments to the total 
Assets or total Liabilities so that the balance sheet balances. 

We did not set up tax codes for any of the accounts in this walkthrough. If we had, we would use the 
procedure below to transfer a client's general ledger account balances from Accounting CS to 
UltraTax CS. 

1. Be sure that the appropriate tax codes are assigned to the selected client’s chart of accounts in either 
of the following screens. 

• Setup > Chart of Accounts: Tax information section 

• Actions > Enter Trial Balance: Data-entry grid 

2. Before you transfer account balances from Accounting CS to UltraTax CS, you may want to print the 
following reports. 

• Tax Code Groupings 

• Tax Code Worksheet (if applicable) 

• Tax Reconciliation Worksheet (if applicable) 

3. In UltraTax CS, choose Utilities > Accounting CS (Import). 

4. In the Import from Accounting CS dialog, select the BAYSHORE client. 

5. Choose the type of trial balance data to retrieve, and then click Import. 
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CLOSING THE YEAR 
When you are ready to close the year for your clients, use the Year End Close dialogs to specify how the 
application should update budgets for the new year, to choose closing options, and to specify the 
distribution of net income and balance sheet accounts. 

Changing the posting period 
If you are not ready to close the year but need to change the posting period, follow these steps. 

1. Choose Actions > Change Posting Period. 

Note: The toolbar includes the Change Posting Period  icon and the Advance Posting Period 

 icon to enable you to quickly access the associated dialogs from anywhere in the application. 

2. Verify that the BAYSHORE client is selected. 

3. Verify or select the year of the processing period to which you want to move. 

4. Select the appropriate posting period, and then click OK. 

Closing the year 
When you are ready to close the year, follow these steps. 

1. Choose Actions > Change Posting Period. 

2. Verify that the BAYSHORE client is selected. 

3. Select the year that follows the client's current processing year. 

4. Select the appropriate posting period, and then click OK. 

5. In the Year End Close dialog, specify how you want to handle budget amounts in the year to which 
you are advancing, choose any applicable closing options, and then click OK. 
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6. If the Zero account balances checkbox is not marked, a subsequent Year End Close dialog opens. In 
this dialog, you can distribute net income to one or more equity accounts, and you can close balance 
sheet accounts from one account to another. 

Note: Only equity accounts (those assigned to classification code EQ) are included in the drop-
down list in the Account column of the Distribution of Net Income grid. 

7. Click OK. 
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PRINTING AND STORING CLIENT DOCUMENTS 
Accounting CS is part of the CS Professional Suite, which offers solutions not only for accounting and 
payroll work, but also for auditing, tax and asset management, firm and workflow management, document 
management, client portals and websites, and more.  

When it comes to printing and storing client documents, Accounting CS offers many options. Among the 
many applications that integrate with Accounting CS, FileCabinet CS® and GoFileRoom® are two 
document management applications that will help your firm stay organized. 

FileCabinet CS 
With FileCabinet CS, you can securely store virtually any document electronically on your computer or 
network. You can drag and drop documents, scan documents for storage, store image files, email 
documents, and send documents to a file. 

When your firm is licensed for FileCabinet CS and it is installed on your computer, the Print dialog in 
many of the processing screens in Accounting CS includes an option to print your documents to 
FileCabinet CS. You can specify the file location, document names, and other document options. 

For more information on setting up and using FileCabinet CS, see Getting started with FileCabinet CS in 
the Help & How-To Center. 

GoFileRoom 
GoFileRoom is a secure, web-based, and cost-effective document management application that adds 
speed and efficiency to your daily workflow. GoFileRoom provides the ability to store any type of 
document with user-defined indexes, to quickly locate stored documents, to add annotations to 
documents for others to view, to email stored documents as a link or attachment, to edit Microsoft Word 
and Excel files, and more. 

When your firm is licensed for GoFileRoom and the GoFileRoom Client Add-In is installed, the Print dialog 
in many of the processing screens in Accounting CS includes an option to print your documents to 
GoFileRoom. You can select the drawer and index information. 

For more information on setting up and using GoFileRoom, see Getting started with GoFileRoom in the 
Help & How-To Center.  

http://cs.thomsonreuters.com/ua/fcs/cs_us_en/get_start/welcome.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/gfr/cs_us_en/getting_started/getting_started.htm?Product=acs&mybanner=1
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NEXT STEPS 
Accounting CS is designed to be flexible enough for professional accountants to handle clients in all types 
of industries and organizations. This walkthrough is intended to introduce you to some of the basic setup 
and processing procedures you will use for your write-up clients in Accounting CS. However, we 
encourage you to explore the many features in Accounting CS to improve your firm’s workflow and boost 
productivity. 

If you are looking for information on using Accounting CS to its full potential, you may find the following 
articles in the Help & How-To Center helpful. 

• Accounting CS features 

• Efficiency tips for Accounting CS 

• Workflows in Accounting CS 

• Adding or removing Accounting CS services 

• Using templates for client and employee setup 

• Setting up and using transaction templates 

• Accounting CS Ideas Community 

• CS Professional Suite application security overview 

  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/welcome_to_acs.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/common/quick-tips.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/common/com_proc/workflows-overview.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/z_cl_add_remove_services_dlg.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_templates.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/common/com_proc/proc_setting_up_transaction_templates.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/ideascale_joining.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/login_security/cs_us_en/cs-professional-suite-application-security-overview.htm?Product=acs&mybanner=1
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