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Introduction and conversion program overview 
The CS Professional Suite Accounting Conversion wizard available from the File > Import menu in 
Accounting CS™ provides for batch conversions of multiple global or client financial statements from 
Write-Up CS© or Trial Balance CS™ program within Creative Solutions Accounting™ (CSA) and the CS 
Professional Suite® Accounting Products software.  

This conversion guide covers the procedures for converting the financial statement files and explains how 
the converted data appears within Accounting CS financial statements. 

Please review this document in its entirety before actually beginning the conversion process. 

Note: Before you convert your data, we encourage you to read through the Transitioning from CSA to 
Accounting CS services topic on our Help & How-To Center. 

Objective 
The overall objective is to provide a significant advantage in reproducing in Accounting CS the custom 
financial statements you have created within CSA. However, due to differences in financial statement set 
up and data structures that exist between CSA and Accounting CS, some data cannot be converted to 
exact equivalents. Therefore, you should not expect to exactly duplicate results from CSA using the 
converted data without adding or modifying the appropriate data in Accounting CS. The specific items that 
cannot be converted and conversion exceptions are listed in the section of this document entitled “Data 
not transferred” starting on page 10 of this guide. 

Conversion considerations and recommendations 
When preparing to convert your financial statement files from CSA to Accounting CS, please review the 
following considerations and recommendations before starting the actual conversion process. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/kb/transitioning-from-csa-to-acs.htm?product=acs&banner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/kb/transitioning-from-csa-to-acs.htm?product=acs&banner=1
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General information 
 Some statement setup items that exist in CSA are not converted because there are no specific 

matches in Accounting CS. 

 Some statement setup items within Accounting CS do not exist within CSA and, therefore, the default 
values in Accounting CS are used. 

 Some statement setup items not included in the conversion process at this time will be made 
available for conversion with a subsequent release of the Accounting CS software. 

Prior to converting financial statement files 
 You will first need to export the statements from CSA v.2010.0.3 or higher (with the Financial 

Reporter module v.2010.0.1 or higher) prior to beginning the statement conversion in Accounting CS.  

 Review the security settings in Accounting CS that are related to import and conversion processes. 

 When converting client-specific financial statements, you will first need to convert the client data 
before converting the financial statement files. 

Statement formatting 
Some formatting, such as decimal precision used in the CSA sample financial statements, may not 
convert properly. If you use a CSA statement that was originally a sample statement, complete the 
following steps prior to exporting the statement from CSA to fix any formatting settings that may not 
convert properly.  

1. In CSA, open the financial statement and click in the blank gray cell above row one and to the left of 
Column A to highlight the entire statement. 

2. Choose Format > Cells and click OK.  

3. Repeat steps 1 and 2 above for each sheet in the statement. 

4. Verify that all formatting looks correct in the CSA statement and then follow the steps to export and 
then convert the updated financial statement. 

Conversion information 
At the end of each financial statement conversion, you should review the converted statement in 
Accounting CS to ensure that information converted correctly.  

Conversion procedures 

Exporting financial statements from CSA 
Use the following steps to export financial statement files from CSA into the .csa format required for the 
conversion into Accounting CS. 

1. Open CSA by clicking the  shortcut icon on your desktop or in the Virtual Office CS™ screen.  
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2. Choose File > Open Client and select the client for which you will be converting financial statements. 

Note: If exporting global financial statements, you may open any Write-Up CS or Trial Balance CS 
client so that you can open the Financial Statement Editor. 

3. Choose Setup > Financial Statements. 

4. In the Financial Statement Editor, choose Utilities > Export to Accounting CS. 

5. In the Financial Statement Export dialog, mark the Client-specific statements checkbox and/or the 
Global statements checkbox, and then double-click the statements you want to export to move them 
to the right-hand pane. 

6. Click OK to begin exporting the statement to the .csa file format required for the conversion. If 
multiple statements are selected, this may take several minutes. The .csa statement export files for 
client statements are saved to the \wincsi\csadata\<clientid>\ folder where your CSA software is 
installed. The global .csa statement export files are saved to the \wincsi\csasys\statements folder 
where your CSA software is installed. 

7. After the statement export files have been saved, you should see a message prompt saying “All 
statements were exported to Accounting CS successfully.” Click OK.  

Converting the .csa financial statement files into Accounting CS 
Use the following steps to convert the .csa financial statement files (created using the steps in the section 
above) into Accounting CS using the conversion wizard. 

1. Open Accounting CS by clicking the  shortcut icon on your desktop or in the Virtual Office CS 

screen. 

2. Choose File > Import > CS Professional Suite Accounting Conversion. 

3. In the Source Data screen, the default location is displayed for the Creative Solutions Accounting 
system (global) data files (as specified in the Setup > File Locations dialog in Accounting CS). 

 The default location for a CSA installation on your local drive or on your firm’s network is 
X:\Wincsi\CSASys (where X represents the letter of the drive where CSA is installed). 

 The default location for a CSA installation in the Virtual Office CS environment is Y:\CSASys 
(where Y represents the drive where CSA has been installed).  

 Changing the location within the Source Data screen is considered a onetime override of the 
default location.  

Note: Although network drives are not automatically mapped in the Virtual Office CS environment, 
you can still access them by entering \\client\T$ in the appropriate dialog (where T represents the 
network drive mapping). 

4. In the Source Data screen, the default location is displayed for your CSA client data files (as 
specified in the Setup > File Locations dialog in Accounting CS). 

 The default CSA data location for a local or network installation is X:\Wincsi\CSAData (where X 
represents the letter of the drive where CSA has been installed). 
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 The default CSA data location in Virtual Office CS is Y:\CSAData (where Y represents the drive 
to which CSA has been installed in the Virtual Office CS environment). 

 Changing the location within the Source Data screen is considered a onetime override of the 
default location.  

5. Choose Financial Statements as the data type to convert. Click Next. 

6. In the Statement Type screen of the conversion wizard, specify whether you would like to convert 
global or client-specific financial statements from CSA. If you select global statements, you will also 
need to select a client, which is used when converting client-specific data for the global financial 
statements, such as account group or grouping schedule data. Click Next to continue. 

Note: The global client selection and the client statement selection list are filtered to only display CSA 
clients that have already been converted into Accounting CS and for which financial statement files 
have already been exported from CSA to the .csa file format. 

7. Click Finish and, when the diagnostics information is displayed on your screen, click the Print button 
and refer to that information when reviewing the converted financial statement files in Accounting CS.  

Notes 

 The financial statement conversion uses information from the client conversion, such as changes to 
location or department setup and grouping schedule information. 

 Converted statements appear in the Financial Statements folder in the Report Designer or Print 
Reports screen. Client statements are renamed to include <clientid> at the beginning of the 
statement name. Global statements are renamed to include Global at the beginning of the statement 
name. 

 If a statement already exists in Accounting CS, a new statement with the identical name is not 
converted. Therefore, to reconvert a statement, you first need to delete it from the Report Designer in 
Accounting CS. To do so; choose File > Report Designer, expand the Financial Statements folder, 
highlight the statement to delete, and choose File > Delete Statement.  

 CSA statements with multiple sheets are converted to as Accounting CS statements with multiple 
regions. The name of a sheet in a CSA statement is used as the name of the corresponding region 
within the Report Designer in Accounting CS. 

Data transferred during data conversion 
The following tables are provided to identify information in CSA financial statements that are converted to 
Accounting CS. The tables are organized by CSA and Accounting CS screens and specify the necessary 
screen navigation.  
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Statement properties 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Financial Reporter > File > 
Properties  

Report Designer > File > Page Setup 

Orientation Paper tab > Orientation  

Margins Paper tab > Margins  

Header/Footer Margin Paper tab > Margins  

Page Layout (Center Horizontally 
or Center Vertically) 

Paper tab > Center on Page  

Paper Size Paper tab > Paper Size  

Header Page Range Report tab > Header Options  

Footer Page Range Report tab > Header Options  

Rounding  In Accounting CS, rounding is set 
up during the client setup 
process rather than for each 
statement. To view rounding 
information, open the Accounting 
Information tab of the Clients 
screen and choose Balance 
Definitions.  

Border Page Border tab  

Financial Reporter > Format > 
Cells > Font tab 

Report Designer > Format > Cells 

Font Font tab > Font Settings > Font  

Font Style  Font tab > Font Settings > Style  

Font Size Font tab > Font Settings > Size  

Underline Font tab > Font Settings > 
Underline Style 

 

Color Font tab > Font Settings > Color  

Strikethrough Font tab > Font Effects > 
Strikethrough 

 

All Uppercase Font tab > Font Effects > Case  

Financial Reporter > Format > 
Cells > Number tab 

Report Designer > File > Page Setup 

Dollar/Percent Format tab  

Negative Numbers Format tab  

Decimal Precision Format tab  

Zero Amounts Format tab  
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CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Financial Reporter > Format > 
Cells > Alignment tab 

  

Horizontal Alignment tab > Horizontal  

Vertical Alignment tab > Vertical  

Indent Alignment tab > Indent  
 

Financial Reporter > Format > 
Borders 

Report Designer > Format > Cells > Border 

Color Color  

Style Style All border styles are converted to 
a solid line. 

Width  No equivalent in Accounting CS. 

Border Border  

Financial Reporter > Format > 
Column Width 

Report Designer > Format > Column > Width 

Financial Reporter > Format > 
Row Height 

Report Designer > Format > Row > Height 

Financial Reporter > Merge 
and Center Cells 

Report Designer > Formatting Toolbar > Merge and Center 

Financial Reporter > Edit > 
Conditional Expressions 

Report Designer > Format > Conditional Expression 

Description Description  

Beginning Row Action > If true, print  

Ending Row Action > If true, print  

Otherwise Action > If false, print  

Print if Condition  

Financial Reporter > Insert > 
Variables 

Report Designer > Insert > 
Variables 

All variables are also listed in the 
Variables section of the Design 
Tools toolbar.  

Amount (From the Variable Tree) 
Chart of Accounts Activity > Core 
> Amounts 

Account group variable amounts 
from CSA are converted to use 
account classification codes 
and/or subcodes using a 
standard mapping.  



Conversion Guide: Financial Statement Files from CSA to Accounting CS TL 30877 
Copyright 1998 – 2017 by Thomson Reuters. All rights reserved. Page 7 

CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Text (From the Variable Tree)  
Firm > Custom Fields 

The standard text variables from 
CSA are converted into variables 
from the Client and Firm section 
of the Variable toolbar. Custom 
text variables are converted into 
Firm custom fields (in the Custom 
Fields tab of the Setup / Firm 
screen). 

Date (From the Variable Tree) 
System > Date 

 

Periods (From the Variable Tree) 
Client > Accounting Processing > 
Periods 

 

Additional Amounts (From the Variable Tree)  
Client > Custom Fields 

Additional amounts are converted 
into Client custom fields (in the 
Custom Fields tab of the Setup / 
Clients screen). 

Locations and Departments (From the Variable Tree) 
Chart of Accounts > Account 
Segments > Codes > Description 

Ls or Ds are converted as 
Segments with the description of 
“Location” or “Department.”  
 

Financial Reporter > Row 
Properties 

Report Designer > Design 
Tools > Row Properties 

Accounting CS does not use the 
same row types as CSA, but row 
properties are converted with 
similar properties.  
 Account rows are converted 

using repeating levels.  
 Totals rows are converted 

with the Print total checkbox 
marked in the Row 
Properties.  

 Description rows are 
converted with the 
description as the contents.  

 Header rows are converted 
with the Title Row checkbox 
marked. 

 Storage rows are not 
converted.  

Type  No equivalent in Accounting CS. 

Amounts Grouping Type and Grouping 
Contents 

 

Description Contents  

Text Column  No equivalent in Accounting CS. 

Storage Name  No equivalent in Accounting CS. 
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CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Sort Order  Sort order is determined when 
the report is printed. 

Sort Column  Sort order is determined when 
the report is printed. 

 Report Designer > Format > Cells > Format tab 

Change Sign Multiply by -1  

Print Account # (From the Variable Tree) 
Chart of Accounts > Accounts > 
GL Account 

 

Print Dash  No equivalent in Accounting CS. 

Print Zero Bal Print zeros  

Financial Reporter > Cell 
Properties 

Report Designer > Design Tools > Cell properties 

Text Contents  

Contents Contents  

Period Period  

Amount Type Amount Type  

Basis Basis  

Change Sign Format > Cells > Format tab > 
Multiply by -1 

 

Location Design Tools > Cell Properties > 
Segments 

Cells filtered by a location 
convert with that segment 
marked in the Segment Filters 
dialog. 

Department Design Tools > Cell Properties > 
Segments 

Cells filtered by a department 
convert with that segment 
marked in the Segment Filters 
dialog. 
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Account groups 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Account Groups Setup > Account Groupings 

Description  CSA statement formulas that 
include account groups are 
converted to use account 
classification codes and 
subcodes in Accounting CS using 
a standard mapping. 
Note: Some account groups 
convert to multiple grouping 
codes and subcodes in the 
formula. 

Account # > Account Group to 
Account # 

  

 

Grouping schedules 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Grouping Schedules Setup > Accounting Groupings 

Description Description CSA statement formulas that 
include grouping schedules are 
converted to use the same 
grouping schedules in 
Accounting CS.  

Code > Description Code > Description  

Subcode > Description Subcode > Description  
 

Additional Amounts 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Additional Amounts Setup > Clients / Custom Fields tab 

Label  Description Additional amounts are converted 
with the client as Client custom 
fields with an Amount type (in the 
Custom Fields tab of the Setup / 
Clients screen). 

Amount Amount  
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Custom text variables 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > System Configuration 
> Text Variables 

Setup > Firm > Custom Fields tab 

Description   Custom text variables are 
converted with the client as Firm 
custom fields with a Text type. 

Text   
 

Data not transferred 
Although most financial statement data is converted from CSA, some data cannot be converted due to 
differences in program features and data structures between CSA and Accounting CS. Following the 
conversion, you will need to set up this information, if applicable, in Accounting CS. (Enhancements to the 
conversion in future releases may include all or some of these features.) 

Borders 
Page border formats in Accounting CS differ from those in CSA. All border selections in CSA convert into 
the standard single-line border in Accounting CS. 

Cell shading 
Patterned cell shading is not converted. 

Charts 
Charts and graphs are not converted. 

Conditional expressions 
Conditional expressions referencing multiple account groups or grouping schedule codes or subcodes 
and those using multiple period selections are not currently converted. All conditional expressions from 
CSA are converted with the condition selection to print if the values do not equal to zero. 

Merge-and-center formatting 
Vertical merge-and-center formatting is not converted. 

Storage names and rows 
Accounting CS does not have an equivalent to the storage names and rows used in CSA statements. 
These rows are converted as regular rows in Accounting CS. If you do not want these rows to print on the 
statement, select the row, right-click, select row height, and change the row height to 0. You will need to 
update any formulas referring to the original storage rows to refer to the value in the hidden row. 
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Transmittal letters 
Transmittal Letters are not converted. 

Report profiles 
Report profiles are not converted. 

Verifying your converted data 
Although the conversion program is designed to convert your data as accurately as possible, there are 
some instances when the conversion may not convert all data correctly due to data corruption or other 
anomalies in the CSA financial statement data. Use the following steps, as well as any information from 
the diagnostics you printed earlier in the conversion process, to verify that your financial statement files 
have been converted correctly. 

1. In CSA, open the client database and print or preview the converted financial statements from the 
Print Reports dialog.  

2. In Accounting CS, print the converted statements from the File > Print Reports dialog.  

3. Compare the financial statements from CSA to the converted financial statements in Accounting CS.  

If you encounter problems 
If you encounter problems while converting client data from CSA to your Accounting CS software but are 
unable to reconcile the data using the various reports and tools in CSA, contact CS Support. 

Help and Support 

Help & How-To Center 
For answers to questions on using Accounting CS, access the Help & How-To Center by choosing Help > 
Help & How-To, by clicking the  button on the toolbar, or by pressing CTRL+Y. You can also use the 
search field on the toolbar to search for topics. For more information, including sample searches, see 
Finding answers in the Help & How-To Center.  

Product support 
From the Support Contact Information page on our website, you can complete a form to send a question 
to our Support team. To speak directly with a Support Representative, call (800) 968-0600, press 0 for 
Product Support, and indicate that you require support for Accounting CS. Normal weekday support is 
available from 9:00 a.m. to 8:00 p.m. eastern time. For additional details (including extended support 
hours for tax season and hours for other applications), visit the Support section of our website. You can 
also access the Support section from within Accounting CS by choosing Help > Additional Resources > 
General Support Information. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/getting_help/using_help.htm?product=acs&mybanner=1
http://cs.thomsonreuters.com/support/contact.aspx
http://cs.thomsonreuters.com/support/
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Website resources and email subscriptions 
Visit our website to access the Tax & Accounting Community, to learn about training courses, to view 
blogs and articles, and more. You can access the website from within Accounting CS by choosing Help > 
On the Web > CS Professional Suite Home page.  

We issue Accounting CS update notices via email. You can sign up to receive these notices by visiting 
the My Account section of our website. You’ll need to create a web account (if you don’t already have 
one) and then sign up for the Email Subscription service where you can indicate which notices you want 
to receive. 

http://tax.thomsonreuters.com/cs-professional-suite/
http://cs.thomsonreuters.com/myaccount/
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