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Introduction and conversion overview 
The CS Professional Suite® Accounting Conversion wizard available from the File > Import menu in 
Accounting CS® provides two different methods to import data files from Creative Solutions Accounting™ 
(CSA). 

• The batch conversion allows you to convert a limited amount of data for multiple client records 
in a batch. A large amount of additional setup is required following this method of conversion. 

• The custom conversion is the recommended method. It converts a single client at a time and 
provides you with far more control over client details and requires only a small amount of 
additional setup after the conversion. 

This guide explains the procedures for both methods of importing your data files and specifies where your 
imported CSA data appears within Accounting CS after the import. 

Important! Before you convert your data, we strongly encourage you to thoroughly read both this entire 
document and the Transitioning from CSA to Accounting CS services topic in the Help & How-To Center. 

  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/kb/transitioning-from-csa-to-acs.htm?product=acs&mybanner=1
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Objective 
The overall objective of the CS Professional Suite Accounting Products Conversion wizard is to provide a 
comprehensive conversion of client data from Write-Up CS®, Trial Balance CS®, and Engagement CS® in 
CSA to Accounting CS. However, due to differences in processing calculations and data structures 
between CSA and Accounting CS, some data cannot be imported. Therefore, you should not expect to 
exactly duplicate results from CSA using the imported data without adding or modifying the appropriate 
data in Accounting CS. The specific items that cannot be imported and conversion exceptions are listed in 
the sections of this document entitled Data that is not transferred (from Write-Up CS or  
Trial Balance CS), starting on page 35, and Data that is not transferred (from Engagement CS), starting 
on page 38. 

Important! Included in this guide is information covering the conversion of after-the-fact payroll data  
from Write-Up CS. If you are preparing to import data from Payroll CS® for live payroll processing in 
Accounting CS Payroll, please refer to the PDF guide called Conversion Guide: Payroll CS to 
Accounting CS Payroll.  

Pre-conversion considerations and recommendations 
When preparing to import your client data from CSA to Accounting CS, please review the following 
considerations and recommendations before starting the actual conversion process. 

 We recommend that you import a smaller, easy-to-process client first. This will help you to become 
familiar with the conversion options in Accounting CS.  

 If the Chart of Account’s mask contains a decimal followed by one or more Cs, the mask is imported 
as one segment in Accounting CS. 

 Some data items that exist in CSA are not imported because there are no specific matches in 
Accounting CS. 

 Some data items within Accounting CS do not exist within CSA and, therefore, the default values in 
Accounting CS are used. 

 Some data items not included in the conversion process at this time may be made available for 
conversion with a subsequent release of Accounting CS. 

 Wrapped up engagements from Engagement CS are imported as finalized engagement binders in 
Accounting CS Workpapers.  

 The integration between Accounting CS Workpapers and Microsoft® Word and Microsoft Excel® is 
designed for specific versions of Microsoft products. While the integration may operate properly with 
different versions of Microsoft Office, the results you would receive in those circumstances may not 
be desirable. Please note that only the following versions of Microsoft Office are supported by the 
conversion program, and these requirements apply to each workstation that will be running the 
conversion. 

 Microsoft Office 2007 

 Microsoft Office 2010 

http://www.cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/pdfs/convguide_csa_prs_to_acspr.pdf
http://www.cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/pdfs/convguide_csa_prs_to_acspr.pdf
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Prior to converting the client data 

Pre-conversion steps in CSA 
 Payroll tax liabilities for tax forms are check-based in CSA and are not imported to Accounting CS. 

We recommend that you process tax forms in CSA and import at the end of the tax period. Override 
the amounts in Accounting CS if they are needed for tax forms. 

 Ensure that each CSA client for whom you are importing data is in their latest payroll and general 
ledger processing periods. Note that a GL processing period may not have been specified for some 
payroll-only clients. 

 Open the Chart of Accounts window in CSA, choose Edit > Verify Accounts, and fix any issues that 
are indicated. 

 Complete and finalize all open bank reconciliations up to the latest period. Any in-transit items will 
need to be entered as Initial Open Items in Accounting CS. 

 Add checkbook(s) for the client prior to importing to represent any GL accounts to which checks or 
deposits have been balanced. 

 Compact your client data before importing. From the CSA main window, choose Help > Repair. In the 
Repair dialog, select the client you are preparing to import, and then click the Compact button.  

 If you’re importing data for an after-the-fact payroll client, compact your global database. In CSA, 
choose Help > Repair, click the Miscellaneous tab, and then click the Compact Global Database 
button.  

 If you’re importing an after-the-fact payroll client, run the CSA utility to change the case of 
descriptions for payroll-related data (including checkbook names, payroll items, or departments). 
Choose Help > Repair, click the Miscellaneous tab, and then click the Repair Case of Descriptions 
button. If any payroll items are listed in the diagnostic message as missing from the global data, be 
sure to add them to the global database before importing.  

 In CSA, run the Accounting CS Conversion Report for clients that you plan to import. Choose Utilities 
and select Accounting CS Conversion Report. The report will look at various areas of payroll 
information in the selected clients to aid you in identifying and addressing any concerns before you 
begin the import process. 

 If you are converting client data from Engagement CS, restore any archived engagements that you 
would like to convert for the client by choosing File > Archive > Restore in Engagement CS.  

Note: We recommend keeping wrapped up and archived engagements in Engagement CS plus a 
static electronic copy. Because of the difference between the two products, some data may not 
convert completely, and keeping historic data in Engagement CS ensures data integrity.  

 If the option to compress/secure engagement data is marked in the Help > Repair dialog in CSA, 
clear that option and then open and close each client prior to converting. 

 For clients using Employee Self-Service: If you need to change any client IDs, change them within 
CSA prior to conversion. This ensures that the employee records in Accounting CS will sync correctly 
with employee information in Employee Self-Service. 

  



 

TL 31140 Conversion Guide: Write-Up CS, Trial Balance CS, and Engagement CS to Accounting CS 
Page 4 Copyright 2009 – 2017 by Thomson Reuters. All rights reserved. 

Pre-conversion steps in Accounting CS 
 Review the security settings in Accounting CS that are related to import and conversion processes. 

 If you have clients that must pay local, municipal or school district taxes, it is best to set up the tax 
agents in Accounting CS prior to starting any imports or conversions. This will enable you to map the 
local tax vendors to the tax agents during the conversion. 

 If you are converting client data from Engagement CS, create staff logins for all users that exist in 
Creative Solutions Accounting. You will need to map the staff during the conversion process. Please 
note that assignments to staff who are no longer set up in Engagement CS will convert as 
unassigned. 

Additional conversion information 

Employee earnings data 
 Earnings information is imported for the client’s latest payroll year only. 

 Earnings information is not imported for employees with addresses that are considered to be 
incomplete or invalid.  

 The Client and Employee Address Mapping screen within the conversion wizard alerts you about 
incomplete or invalid addresses. You will have the opportunity to edit the addresses displayed for 
accurate setup within Accounting CS. Addresses that appear in this screen are either invalid or have 
missing information. For example: 

 The ZIP code does not correspond with the city/state information. 

 The city is not recognized by the application. (For example, the application may not recognize Mt. 
Pleasant but it does recognize Mount Pleasant.) 

 Multiple school districts or municipalities are found for the street/city/state/ZIP combination found 
in the employee record or work location. 

 Multiple counties are found for the street/city/state/ZIP combination found in the employee record 
or work location in AL, IN, KY, MD, or TX, which are states that require the county to be specified 
for tax calculations or for payroll tax forms. 

 The street address found on the employee record or for a work location in AL, CA, CO, IN, KY, MD, 
MI, MO, NJ, NY, OH, PA, TX, or WV is used to assist in the verification and determination of 
counties/school districts/municipalities. 

 An employee set up as an Independent Contractor in CSA can be imported under the following 
conditions:  

 The employee record includes only pay items set up with the 1099 item type that flows to Form 
1099-MISC, box 7. (Any pay items set up with a 1099 item type other than that are not imported.) 

 Earnings data and payroll checks include withholdings only for federal, state, or local taxes. 
(Deduction items are imported for Independent Contractors.) 

 Employees who work in an office/location other than the client’s main office need to be associated 
with the proper office for appropriate taxing. Be sure that, within CSA, each employee has been set 
up for a payroll department that can be linked specifically to their work location. To create additional 
work locations and match a payroll department to that work location, you will need to perform 
the custom conversion. 
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Vendor data 
Payroll agent vendors that were set up as in CSA using G/L Account triggers need to be linked to the 
appropriate deduction item in Accounting CS. To do that, select the vendor in the Agent field during the 
setup of the deduction items in Accounting CS. 

Multiple business locations 
For clients with more than one business location, setup information for each of those locations is needed 
for proper conversion of earnings. For these clients, we recommend that you import the client data 
via custom conversion. To enter information for any additional work locations for the client, click the Add 
Locations button on the Client Setup - Payroll screen during the conversion. In addition, any employees 
who work in one of those locations should be set up in a payroll department that can be linked specifically 
to the appropriate work location. For a client with multiple work locations and with unemployment 
earnings information being imported for multiple states, the Do not combine state unemployment 
checkbox is marked on the Payroll Taxes tab of the Setup > Clients screen in Accounting CS. 

Multi-state data 
For a client that performs courtesy withholding for any state or locality different from the client’s main 
address, additional setup information may be needed in Accounting CS following the conversion to 
ensure proper taxation. On the Payroll Taxes tab of the Setup > Clients screen, mark the Client has 
nexus in this state checkbox for states in which courtesy withholding is performed. For courtesy 
withholding at the local level, click the Local button and mark the Nexus checkbox for the local 
withholding’s tax agent.  

Financial statements 
After you have already completed the conversion of client data from CSA to Accounting CS, you can 
begin importing financial statements for the client using the conversion wizard. For details, refer to the 
PDF guide entitled Conversion Guide: CSA Financial Statement Files from CSA to Accounting CS.  

Custom conversion procedure 
We highly recommend that you perform the custom conversion rather than the batch conversion. The 
custom conversion converts a single client at a time and provides you with far more control over client 
details and requires only a small amount of additional setup after the conversion. 

Use the following steps to import existing CSA client data into Accounting CS using the conversion 
wizard. 

1. Open Accounting CS by clicking the  shortcut icon on your desktop or in the Virtual Office CS® 

screen. 

2. Choose File > Import > CS Professional Suite Accounting Conversion. 

  

http://www.cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/pdfs/convguide_csa_finstmts_to_acs.pdf
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3. On the Source Data screen, the default location is displayed for the Creative Solutions Accounting 
system (global) data files (as specified in the Setup > File Locations dialog in Accounting CS). 

 The default location for a CSA installation on your local drive or on your firm’s network is 
X:\Wincsi\CSASys (where X represents the letter of the drive where CSA has been installed). 

 The default location for a CSA installation in Virtual Office CS is Y:\CSASys (where Y represents 
the drive where CSA has been installed).  

 Changing the location within the Source Data screen is considered a one-time override of the 
default location and the change is not saved. 

Note: Although network drives are not automatically mapped in the Virtual Office CS environment, 
you can still access them by entering \\client\T$ in the appropriate dialog (where T represents the 
network drive mapping). 

4. On the Source Data screen, the default location is displayed for your CSA client data files (as 
specified in the Setup > File Locations dialog in Accounting CS). 

 The default CSA data location for a local or network installation is X:\Wincsi\CSAData (where X 
represents the letter of the drive where CSA has been installed). 

 The default CSA data location in Virtual Office CS is Y:\CSAData (where Y represents the drive 
to which CSA has been installed in the Virtual Office CS environment). 

 Changing the location within the Source Data screen is considered a onetime override of the 
default location.  

5. Select the Clients option and mark the Perform a custom conversion (Recommended) checkbox. 
Because you will be making selections that are specific to each client, you will be able to import only 
one client at a time when using the custom conversion. Click Next. 

6. On the Source Data – Clients screen of the conversion wizard, select the client(s) whose data you 
would like to import. Click Next to continue. 

7. On the Source Data – Modules screen, by default all data types are selected for conversion. Clear the 
checkboxes for the types of data that you do not wish to import for the selected client(s) and click 
Next.  

8. If you marked the option to convert Engagement Binders, the Data Mapping – Staff screen opens 
next. Map each CSA staff to the corresponding staff in Accounting CS. (If there are no corresponding 
staff in Accounting CS, cancel the conversion, record the missing staff information in the Setup > Firm 
Information > Staff screen within Accounting CS, and then restart the conversion.)  

9. Follow the instructions within the screens of the wizard, clicking Next when you are finished with each 
screen. 

Note: During the conversion of data from Engagement CS, for some Microsoft Word or Excel workpapers 
the program may prompt you to save changes to a temporary file. If so, click No to continue with the 
conversion. You may also see messages about the Microsoft Office Excel – Compatibility Checker. If so, 
click Continue to proceed with the conversion process.  



Conversion Guide: Write-Up CS, Trial Balance CS, and Engagement CS to Accounting CS TL 31140 
Copyright 2009 – 2017 by Thomson Reuters. All rights reserved. Page 7 

Conversion screens within the wizard 
Depending on the options selected on the Modules screen, certain screens listed below may not be 
applicable for the selected client and so would not appear. 

 Client Setup – Accounting Information. Specify the GL account to use for undistributed items. If 
the field is left blank, the default account 999 is used without regard to the Chart of Account mask. If 
you choose a GL account here and want to change it after the conversion, you can do so in the  
Setup > Clients screen. 

 Client Setup – Account Mask. You may change the position of the segments in the account mask 
by clicking the up or down buttons on the screen. In addition, you may add a separator after each 
segment if one does not already exist, or you may change the separator if one does exist. (Note that 
you can change the mask segments and separators from the Setup > Clients screen in Accounting 
CS after the conversion has been completed. 

 Chart of Accounts – Classification. In Accounting CS, each GL account needs to be assigned to a 
classification code and (optionally) subcode to designate the account type. If data from Trial 
Balance CS is included for the client, choose whether to assign classification codes based on account 
groups or on a grouping schedule. Verify and, if necessary, change the default mapping of CSA 
account groups or grouping schedules to the classification codes and subcodes used in 
Accounting CS. (Note that you can change information for individual accounts and to the overall 
mappings in Accounting CS after the conversion has been completed.) Click Next. 

 Client Setup – Payroll.  

 Additional locations. If you used payroll departments in CSA to designate work locations, click 
the Add Location button to add those locations. You can map the CSA payroll departments to the 
locations in the Payroll – Departments screen later in the conversion. 

 Processors. Select a primary and secondary processor for the client by selecting the staff 
member name from the drop-down list. 

 Default time entry method. Choose the method to use for entering time information for the client 
in Accounting CS and the source of that information. 

 Default Check output Choose the method by which you will provide checks to this client. 

 Client and Employee Address Mapping. Accounting CS calculates taxes based on client and 
employee addresses, so it’s very important to ensure that all address information is accurate. 
Addresses in CSA are listed on this screen if any of the following situations apply.  

 An address is incomplete – The conversion is unable to determine the exact county or school 
district, for example. 

 An address is not recognizable – For example, Mt. Pleasant may not be recognized, while Mount 
Pleasant would be recognized. 

 An address is inaccurate – For example, the ZIP code is not correct for the street/city/state 
entered. 

  



 

TL 31140 Conversion Guide: Write-Up CS, Trial Balance CS, and Engagement CS to Accounting CS 
Page 8 Copyright 2009 – 2017 by Thomson Reuters. All rights reserved. 

a) Click the View Address Diagnostics button to preview a diagnostic report that lists information 
from the initial address validation attempt. 

b) For each address listed in the report and the grid, make the appropriate changes in the Address 
fields, using the Lookup field for address verification. 

c) Click the Update button to move to the next incomplete or invalid address and repeat until all 
addresses are validated. 

Note: Earnings may not be imported for employees for whom addresses are left as incomplete or 
invalid. 

 Payroll – Vendors. Select one of the following vendor type options for each of the CSA vendors 
listed. This mapping process allows for the conversion of 1099 transactions and eliminate duplicate 
vendors for tax purposes. 

 Trade Vendor. A CSA vendor not associated with payroll and that does not receive a 1099 at the 
end of the year (e.g., the electricity company). 

 Payroll Agent. A CSA vendor to which non-tax payroll amounts are paid (e.g., a 401(k) vendor or 
a medical insurance agent). Also select the appropriate payment schedule for this agent. 

 Firm Vendor. A CSA vendor set up to receive payment for services from your client. 

 1099 Recipient. A CSA vendor that will need to be issued a 1099 information return (e.g., a lawn 
service vendor, or independent contractor). 

 Tax Agent. A CSA vendor to which taxes are paid. Tax agencies already set up within 
Accounting CS are listed by name; you need to map the vendor to the appropriate tax agent 
name by selecting it from the drop-down list. Also select the appropriate deposit schedule for this 
tax agent. 

 Do Not Convert. 

 Payroll – Departments CSA uses departments to represent physical locations, GL departments, job 
descriptions or a combination of these. In contrast, Accounting CS uses departments to represent 
profit centers or divisions that are accountable for the management of their own revenues or 
expenses. 

 Payroll Department Concept. Mark the checkboxes to specify how payroll department 
information should be converted. 

 Locations. Available only if you added one or more locations for the client in the Additional 
Locations dialog from the Client Setup – Payroll screen earlier in the conversion. Mark this 
checkbox to select a location for each payroll department listed in the grid. 

 Departments. Mark this checkbox to select a corresponding Accounting CS department for 
each payroll department listed in the grid. 

 Employee Template / Job Description. Mark this checkbox to convert employee 
information and earnings history without any department designation. 

 Department Mapping. If applicable for this client, select the corresponding location and/or 
department to use in Accounting CS. 

Note: No departments are imported if Employee Template/Job Description is selected. 
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 Payroll – Payroll Items. If you have set up payroll items for an existing Accounting CS client or client 
template, you can select that client as your mapping client and then map each payroll item to the 
appropriate Accounting CS payroll item. Because tax jurisdiction assignments are handled 
automatically within Accounting CS, withholding items are not imported.  

Notes 

 Unlike in CSA, payroll items in Accounting CS are client-specific, not global. The application will 
convert only those CSA payroll items that are used for the employees of the client you are 
converting. 

 The application does not convert any withholding items because Accounting CS calculates taxes 
based on client and employee addresses. 

 Jurisdiction-specific payroll items are not necessary in Accounting CS. You can combine multiple 
CSA payroll items (such as Wages – MI and Wages – OH) into a single Accounting CS item 
(such as Wages) by selecting the same Accounting CS payroll item for each of the CSA items 
you want to combine. 

 Payroll – Accruable Benefits. For each CSA benefit item listed in the grid, select the corresponding 
Accounting CS accruable benefit, or select <Convert as is> to create a new Accounting CS accruable 
benefit based on the CSA item. 

 Payroll – Local Withholdings. To import earnings properly for these taxes (city tax, school district 
tax, etc.), you will need to map the description of the CSA taxes to the appropriate tax description for 
Accounting CS Payroll. 

 Payroll – Workers Compensation Classifications. For each CSA workers’ compensation class 
listed in the grid, select the appropriate Accounting CS classification code. Only the first rate found for 
each code per state is imported.  

 Click Finish. When the diagnostics information is displayed on your screen, click the Print button and 
refer to that information when completing the client setup steps in Accounting CS. 

Additional notes 
When importing earnings data, use the Details column of the Modules screen (Payroll tab) to specify the 
checkbook to import. By default, the conversion uses the first checkbook found in CSA, but you may 
specify any checkbook by selecting it from the drop-down list. 

Important! All employee earnings information in Accounting CS is check based. Employee earnings from 
CSA are converted to monthly payroll checks in Accounting CS. If available, employer tax amounts are 
retrieved from payroll checks and entered as handwritten payroll checks using the employee’s ID and 
month of earnings as the check number. (For example, for an employee with ID “A1” who has earnings 
for January, the import process would create a check record with a check number of A1-01.) A bank 
account must be selected when importing employee earnings to store these created checks in 
Accounting CS. The check date will be set to the first day of the month if the earnings period is the same 
month or a month that comes after the current system date. The check date will be set to the last day of 
the month if the earnings period is prior to the current system date. 
 
Earnings information associated with a payroll department designated for “Third-Party Sick Pay” is 
imported as a separate monthly payroll check for the employee, with a check number that includes the 
employee’s ID, month of earnings, and “-TP.” (For example, for an employee with ID “ABC” who has 
earnings in the department marked as “Third-Party Sick Pay” in the month of June, the import process 
would create a check record with check number ABC-06-TP.)  
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Batch import procedure 

Important! Although you can import information for multiple clients with the batch import, we strongly 
recommend that you perform the custom conversion that is described in the previous section. It 
converts a single client at a time and provides you with far more control over client details and requires 
only a small amount of additional setup after the conversion. 

Use the following steps to import CSA data for multiple clients into Accounting CS using the conversion 
wizard.  

1. Start Accounting CS by clicking the  shortcut icon. 

2. Choose File > Import > CS Professional Suite Accounting Conversion. 

3. On the Source Data screen, the default locations are displayed for the CS Professional Suite 
Accounting system (global) data files and client data files (as specified in the Setup > File Locations 
dialog in Accounting CS). 

 The default location for CSA system (global) files in Virtual Office CS is Y:\CSASys (where Y 
represents the drive where CSA has been installed). The default location for CSA system (global) 
files when not running in the Virtual Office CS environment is X:\Wincsi\CSASys (where X 
represents the drive where CSA has been installed). 

 The default location for CSA client data files in Virtual Office CS is Y:\CSAData (where Y 
represents the drive where CSA has been installed). The default location for CSA client data 
when not running in the Virtual Office CS environment is X:\Wincsi\CSAData (where X 
represents the drive where CSA has been installed). 

 Changing the location for either the global data or the client data during the conversion process is 
considered a one-time override of the default location and the change is not saved. 

Note: Although network drives are not automatically mapped in the Virtual Office CS environment, 
you can still access them by entering \\client\T$ in the appropriate dialog (where T represents the 
network drive mapping). 

4. Clear the Perform a custom conversion (Recommended) checkbox and click Next. Keep in mind that 
this method will convert only a limited amount of data for your clients. A large amount of additional 
setup is required following this method of conversion. 

5. On the Source Data – Clients screen, select the clients whose data you would like to import.  Click 
Next to continue. 

6. On the On the Source Data – Modules screen, by default all data types are selected for conversion. 
Clear the checkboxes for the types of data that you do not wish to import for the selected client(s).  

7. Click Next. 

8. Click Finish and, when the diagnostics information is displayed on your screen, click the Print button 
and refer to that information when completing the client setup steps in Accounting CS. 
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Note: Your responses are required during the conversion process to import certain types of information 
properly. Therefore, the following types of data are not available for selection during a non-custom (batch) 
conversion. 

 Earnings 

 Workers’ Compensation 

 1099 Transactions  

Post-conversion considerations and setup steps 
At the end of each conversion, you should review the client data in Accounting CS before beginning any 
processing. The application may display certain message prompts either to convey information or to 
specify that you need to complete further action before you begin processing. 

 Client/Employee address information. If an import diagnostic message refers to invalid address 
information, you will need to review and verify that data after the conversion because it could affect 
tax calculations for payroll checks as well as payroll tax forms. 

 Unemployment and/or Withholding ID. To verify the Unemployment ID and/or Withholding ID for a 
client, open the Payroll Taxes tab of the Setup > Clients screen. 

 Bank account information. Note that bank account information needs to be verified for vendors as 
well for purposes of direct deposit. Specify bank routing numbers, bank account numbers, and check 
layouts for client bank accounts prior to entering and printing vendor checks.  

 Import diagnostics. Always print and review the import diagnostics, which will help in pinpointing 
potential data issues.  

 For clients using Employee Self-Service: To ensure that Accounting CS employee records sync 
correctly with employee information in Employee Self-Service, do not change any Client IDs until 
after the first payroll has been run in Accounting CS. 

Services 
The modules selected for each client in CSA convert to the following services in Accounting CS.  

CSA module Accounting CS services 

General Ledger module Accounting  

Trial Balance CS Accounting  

Payroll Compliance module Payroll (After-the-fact) 

Payroll CS Payroll  

Engagement CS Workpapers 
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Following the conversion, you should complete the following steps to review the services settings in 
Accounting CS and, if needed, to add or remove services for the future processing of each converted 
client. 

1. In Accounting CS, choose Setup > Clients. 

2. Select a client from the Client list, click the Edit button, and then click the Ellipsis button in the 
Services section. 

3. In the Add/Remove Services dialog, mark or clear the checkboxes to specify the types of services 
your firm will be providing for the client and then click OK. 

4. Click Enter to save the client information. 

Employees 
If any diagnostic messages regarding employee address information appeared during the conversion, you 
will need to review and update the address information for those employees to ensure the proper setup 
for relevant taxes. 

1. In Accounting CS, choose Setup > Employees. 

2. Select an employee from the Employees list and click the Edit button. 

3. Enter the ZIP code or the city and state in the address verification field. 

4. Select the county, school district, and municipality (if applicable). 

5. Click Enter to save the employee information. 

Bank accounts 
If routing number and account number information was not set up in CSA for checkbooks, you will need to 
set up this information in Accounting CS to be able to print vendor checks. Also, because vendor check 
layouts and layout selections are not imported from CSA, you will need to select check layouts in 
Accounting CS. 

1. In Accounting CS, choose Setup > Bank Accounts. 

2. Select a bank account from the list and click the Edit button. 

3. In the Bank field, select the bank associated with this bank account or enter the bank’s routing 
number. 

4. In the General Ledger section of the screen, verify that the correct GL account and reconciliation JE 
reference are selected. 

5. On the Check Layout tab, specify the check layouts to use for the printing of vendor checks for the 
selected bank account. 

6. Click Enter to save the bank accounting information. 
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Bank account reconciliation 
In-transit bank items that exist in CSA are not imported and need to be entered in Accounting CS as initial 
open items following the conversion. 

1. In Accounting CS, choose Actions > Bank Account Reconciliation. 

2. Select the current reconciliation for the bank account you need to reconcile. 

3. Choose Edit > Initial Open Items and enter all in-transit items for the selected checkbook. 

4. Click Done. 

Currently, recurring adjustments are not imported and need to be entered in Accounting CS following the 
conversion. 

1. In Accounting CS, choose Actions > Bank Account Reconciliation. 

2. Select the current reconciliation for the bank account you need to reconcile. 

3. Choose Edit > Recurring Adjustments and enter the recurring adjustments. 

4. Click OK. 

Financial statements 
As noted above, after you have already completed the conversion of client data from CSA to 
Accounting CS, you can begin converting financial statements for the client using the conversion wizard. 
For details, refer to the PDF guide entitled Conversion Guide: CSA Financial Statement Files from CSA to 
Accounting CS.  

Type and destination of data transferred during conversion 
The following tables are provided to identify information in CSA that are converted to Accounting CS. The 
tables are organized by CSA and Accounting CS screens and specify the necessary screen navigation.  

Account groups 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Account Groups Setup > Account Groupings 

Description  The default Account Groupings in 
Accounting CS are Account 
Classification and Leadsheet 
Schedule.  

Account # > Account Group to 
Account # 

 The conversion uses the Account 
Classification grouping to assign 
Classification codes and 
subcodes for accounts assigned 
to corresponding Account Groups 
or Grouping Schedules in CSA. 

http://www.cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/pdfs/convguide_csa_finstmts_to_acs.pdf
http://www.cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/pdfs/convguide_csa_finstmts_to_acs.pdf
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Additional amounts 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Additional Amounts Setup > Custom Fields > Clients 

Description  Not imported. 

Label Client Custom Fields > 
Description 

 

Amount Client Custom Fields > Amount  

Automatic journal entries 
CSA menu navigation 
and field name 

Accounting CS menu navigation 
and field name 

Comments and additional 
information  

Setup > Automatic Journal 
Entries  

Setup > Transaction Templates 

Reference Reference  

Description Description  

Journal Journal  

Basis Basis  

Calculate From/To Account Calculate From/To Account  

YTD/Current Balance Calculation (Single Period 
> YTD) 

 

Debit/Credit  When Credit is marked, the 
Debit/Credit assignments in the 
Distribution section are assigned 
opposite to how they were 
assigned in CSA to create 
entries with the same results. 

Compounding Compounding  

Reference Priority In Accounting CD, the priority is 
defined using the Reference field 
from CSA to specify the 
appropriate sequence. For 
example, CSA automatic entries 
with the reference 4.1, 5, A1, R2 
would convert with a Priority of 1, 
2, 3, 4, respectively. 

Reversing Auto-reverse next period  

Distribute To 
Account/Percentage/Debit/Cre
dit 

Distribute To 
Account/Percentage/Debit/Credit 

When Credit is marked, the 
Debit/Credit assignments in the 
Distribution section are assigned 
opposite to how they were 
assigned in CSA to create 
entries with the same results. 
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CSA menu navigation 
and field name 

Accounting CS menu navigation 
and field name 

Comments and additional 
information  

 Recalculate in prior period of 
current fiscal year 

This option is set based on the 
current setting for the CSA 
transaction data entry option Do 
not post automatic entries when 
in prior periods.  

Balance definitions 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Balance Definitions Setup > Clients > Accounting Information tab > Balance 
Definitions  

Adjusted Adjusted  

Report Report  

Tax Tax  

Other Other  

Bank reconciliation 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Tasks > Bank Reconciliation Actions > Reconcile Bank Accounts 

Checkbook Bank Account  

Tasks > Bank Reconciliation > 
Non-Recurring Adjustments 

Actions > Reconcile Bank Accounts > Non-Recurring 
Adjustments 

Description Description  

G/L Account GL Account  

Amount Amount  

Type Type Addition and Payment are the 
types currently available in 
Accounting CS. 

Chart of Accounts and balances 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Chart of Accounts Setup > Chart of Accounts > Main tab 

Mask Mask  

Acct # Account number  
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CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Type Classification code 
 
Classification subcode 

The Type in CSA corresponds 
with the Classification code in 
Accounting CS. For example, 
Classification codes CA, NPE, 
and NCA are asset codes, while 
codes CL and LTL are liability 
codes, and so forth. 
CSA account groups are 
automatically mapped to 
Accounting CS Classification 
codes when a match can be 
made. 
The Classification Subcode 
further defines the account based 
on the Classification code 
selected. 

Description Description  

Tax Code Tax Code Tax codes and tax code 
assignments are imported only 
for clients with a year end of 
2008 or later. 

 Unit For a multi-unit client, the unit 
number is not appended to the 
tax code in Accounting CS. 

 Actions > Enter Trial Balance screen 

Beg Bal  Current year beginning balance Balances are imported for the 
client and can be viewed in 
Accounting CS reports or by 
choosing Actions > Enter Trial 
Balance. 

Budget <Budget 1>  

Adjusted Budget <Budget 2>  

Workpaper Reference WP Reference  

 Setup > Chart of Accounts > Main tab 

Setup > Chart of Accounts > 
Enter Combining Accounts 

 Combining accounts are 
imported as core accounts in 
Accounting CS and are included 
in the list of accounts in the 
Setup > Chart of Accounts 
screen. 
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CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Chart of Accounts > 
Enter Location – Department 
Descriptions 

Setup > Account Segments 

Number Code Codes are specific to the account 
segment to which they belong. 
These codes are then used to 
create the account numbers on 
the Chart of Accounts screen of 
Accounting CS. 

Description Code Description  

 Account Segment Description If you use locations and/or 
departments for the client in 
CSA, a Location and Department 
named segment is created during 
the conversion. 

Setup > Chart of Accounts > 
Edit Schedule M-3 Tax Codes  

Setup > Chart of Accounts > Main tab 

M-3 Tax Code M-3 Code Custom M-3 tax codes convert to 
custom tax codes in 
Accounting CS. 

Setup > Chart of Accounts > 
Tax Code Account Groupings 

  

Description   

Tax Code Tax Code Tax code account groupings 
convert to custom tax codes in 
Accounting CS. 

<Account # to Account #>   

Setup > Chart of Accounts > 
Schedule M-3 Tax Code 
Account Groupings 

Setup > Chart of Accounts > Main tab 

Description   

M-3 Tax Code M-3 Tax Code  

<Account # to Account #> M-3 Tax Code M-3 tax code account groupings 
convert to custom tax codes in 
Accounting CS. 
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Checkbooks (Banks) 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Checkbook > General 
tab 

Setup > Bank Accounts > Main tab 

Description Description Checkbooks marked for “Third-
Party Sick Pay” are not imported. 

Bank name Bank Each bank account in 
Accounting CS must have a bank 
assigned to it. If the CSA 
checkbook did not have a bank 
assigned to it, following the 
conversion be sure to open the 
Setup > Bank Accounts screen in 
Accounting CS to assign a bank 
to each bank account. 

 Setup > Firm Information > Banks 

Address (lines 1, 2, 3) Addresses: Business (lines 1 and 
2); City, State, ZIP 

 

Routing number Routing number  

 Setup > Bank Accounts > Main tab 

Account number Account number  

G/L account # GL account  

Setup > Checkbook > Bank 
Reconciliation tab 

  

Reference Reconciliation J/E reference  

Journal Reconciliation journal  

Client information 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

File > Client Properties > 
General Information tab 

Setup > Clients > Main tab 

Client ID ID  

EIN EIN/SSN   

Client name Client name  

Payroll name Payroll name  

DBA DBA name  

Address (lines 1 and 2) Addresses: Business (lines 1 and 
2) 

 

City City  
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CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

State State  

ZIP ZIP  

Telephone # Phone and Fax Numbers: 
Business 

 

 Client Information: Active date Data for this field autofills with 
“(none).” 

 Client Information: Inactive date Data for this field autofills with 
“(none).” 

Industry code Industry code  

File > Client Properties > 
General Information tab > 
Advanced Properties > Contact 
tab 

Setup > Clients > Main tab > Additional Contacts 

Name Name  

Title Title  

 Company  

Street address (lines 1 and 2) Business address (lines 1 and 2)  

City, State, ZIP City, State, ZIP  

County/Province County  

Country Country  

Salutation Salutation  

E-mail address Email  

Phone numbers:  
Work, Ext. 
Fax 
Home 
Mobile 
Car 
Pager 
Other 

Phone and Fax Numbers: 
Business 
Fax 
Home 
Mobile 
Car 
Pager 
Other 

 

File > Client Properties > 
General Ledger tab 

Setup > Clients > Account Mask tab  

Chart of accounts mask Chart of Accounts Mask: 
Core 
Segment 
Mask 
Color 
Separator 

Ls or Ds are converted as 
Segments with the description of 
“Location” or “Department.” 
Colors convert as black and may 
be changed following the 
conversion. 

 Setup > Clients > Accounting Information tab 
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CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Current period ending date Current period end date  

Current fiscal year end Current fiscal year end date  

Latest period ending date Latest period end date  

Number of periods in current 
year 

Period frequency  

Periods > Edit period end dates Period end dates  

Years of balances to save  Accounting CS stores an 
unlimited number of years of 
balances. 

Years of transactions to save  Accounting CS stores an 
unlimited number of years of 
transactions. 

Entity Type 
Use Puerto Rico Tax Codes only 

Entity This checkbox setting is 
converted to Accounting CS as 
either entity type 1120PR or 
1065PR. 

 Undistributed account Defaults to 999. 

Custom text variables 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > System Configuration 
> Text Variables 

Setup > Custom Fields > Firm 

Description Firm Custom Fields > Description  

Text Firm Custom Fields > Text  

Grouping schedules 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Grouping Schedules Setup > Account Groupings 

Description Description  

Code > Description Code > Description  

Subcode > Description Subcode > Description  
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Journals 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Journals Setup > Journals 

Description Description  

GL Report Code Report code  

Tickmarks 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Tickmarks Setup > Firm Information > Tickmarks 

Tickmark Text  

Description Description  

Transactions  
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information 

Tasks > Transaction Entry  Actions > Enter Transactions 

Journal Journal  

Tasks > Transaction Entry > 
Checks and Deposits tab 

Actions > Enter Transactions > Type: Check 

 Bank account The bank account is inferred 
during the conversion from the 
related balancing entry. In 
addition, if no checkbook was set 
up in CSA, one or more 
checkbooks are automatically 
created in Accounting CS with 
the names Default Checkbook 1, 
Default Checkbook 2, and so 
forth. 

Reference Check #  

Date Date  

Account/Vendor Vendor: ID 
Account 

The associated account is 
converted to the first distribution 
in the Distributions grid. 

Amount  (Converts as the first distribution 
in the Distributions grid.) 

The Amount field in 
Accounting CS displays the total 
amount for the check. 

Description Payee  
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CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information 

1099 Item 1099 1099 items are displayed only for 
vendors who are 1099 recipients. 

Additional Distributions (Account, 
Amount, Description, 1099 Item) 

Distributions (Account, 
Description, Amount, 1099, 
Details) 

 

 Actions > Enter Transactions > Type: Deposit 

Reference Reference  

Date Date  

Account/Vendor Account The associated account is 
converts as the first distribution in 
the Distributions grid. 

Amount  (Converts as the first distribution 
in the Distributions grid.) 

The Amount field in 
Accounting CS displays the 
deposit total. 

Description Description  

Additional Distributions (Account, 
Amount, Description) 

Distributions (Account, 
Description, Amount) 

 

 Type: Balancing Entry Deposits are individually 
balanced in Accounting CS, and 
currently checks are individually 
balanced as well. Balancing 
entries can be created in 
Accounting CS for new and 
converted check-type 
transactions only but are 
currently not imported. 

Tasks > Transaction Entry > 
Journal Entries tab  
OR  
Tasks > Adjusting Journal 
Entries 

Actions > Enter Transactions > Type: Journal Entry 

Reference Reference  

Date Date  

Description Description  

Workpaper Workpaper Workpaper references are 
imported for the journal entry, If 
the option to enter multiple 
descriptions and workpaper 
references was enabled in Trial 
Balance CS, workpaper 
references are imported for each 
distribution. 

Additional Distributions (Account, 
Amount, Description) 

Distributions (Account, 
Description, Amount) 
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CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information 

Special Types   

Regular Regular  

Reversing  Auto-reverse next period is 
marked for Reversing Journal 
entries.  

 Setup > Transaction Templates 

Recurring Journal entry,  
with a frequency “Last day of 
posting period” 

 

Recurring Template Journal entry, 
with a frequency “On demand” 

 

 Actions > Enter Transactions > Type: Journal Entry 

Prior (Converts into the prior period for 
which it was recorded in CSA.) 

To enter a prior-period journal 
entry in Accounting CS, change 
the Posting Period to the desired 
prior period within the current 
year. 

Adjusting Adjusting  

Tax Adjustment Tax   

Reclassifying Reclassifying  

Other Other  

Potential Potential  

Payroll-related data transferred during data conversion 
Accounting CS calculates all tax withholding and employer amounts automatically based on the address 
information, which is validated via the application’s Location Finder feature. 

Note: This guide covers the conversion of after-the-fact payroll data from Write-Up CS. If you are 
preparing to convert data from Payroll CS® for live payroll processing in Accounting CS Payroll, please 
refer to the PDF guide called Conversion Guide: Payroll CS to Accounting CS Payroll.  

  

http://www.cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/pdfs/convguide_csa_prs_to_acspr.pdf
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Client properties 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information  

File > Client Properties > 
General Information tab 

Setup > Clients > Main tab 

EIN EIN  

File > Client Properties > 
Payroll tab 

Setup > Clients > Payroll Taxes tab 

941 Employer type – Regular (941)  

944 Employer type – Regular (944)  

943 Employer type – Agricultural 
(943) 

 

State tax information – State 
name 

State Based on client and employee 
locations. 

State tax information – State W/H 
ID 

Withholding information - ID Based on client and employee 
locations. 

State tax information – SUTA ID Unemployment information - ID Based on client and employee 
locations. 

File > Client Properties > 
Payroll tab > Payroll Journal 
Entry Options dialog 

Actions > Enter Transactions; Edit > Options > Transaction 
Defaults tab 

Payroll journal entry reference Payroll checks reference  

Journal to use for payroll JE Payroll checks journal  

Journal to use for vendor JE Vendor payments journal  

File > Client Properties > 
Payroll tab > <State> SUTA 
Rate Details > Current tab 

Setup > Clients > Payroll Taxes tab > Ellipsis button > 
Unemployment Rate dialog 
 

State tax information – Effective 
date 

Unemployment information - 
<State> - Effective date 

 

State tax information – Base rate Base rate  

State tax information – (Other 
rates) 

<Customized for each state>  

No SUTA Wage Limit No wage limit 
(This option is for the following 
states: CO, KS, and MA.) 

 

Delinquent Employer Delinquent Employer (This 
checkbox is for the State of 
Michigan) 

 

Alternate SUTA Wage Limit Alternate wage limit 
(This option is for the State of 
Rhode Island.) 
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Employees 
CSA menu navigation 
and field name 

Accounting CS Payroll menu 
navigation and field name 

Comments and additional 
information 

Setup > Employees > General 
tab 

Setup > Employees > Main tab 

ID ID  

First First  

MI Middle  

Last Last  

Street Addresses – Home  

City City  

State State  

ZIP ZIP  

SSN/EIN EIN/SSN  

Telephone # Home phone  

Department Departments  

Email address Email  

Setup > Employees > 
Personal/W-2 tab 

Setup > Employees > Personal tab 

Date of birth Birth date  

Date of hire Hire date  

Last raise date Last raise date  

Inactive date Inactive date  

Marital status Marital status  

Gender Gender  

Race Race  

Officer Officer  

Statutory Statutory  

Seasonal Seasonal  

Probationary Probationary  

Family of owner Family of owner  

Health Insurance Uninsured for health care If marked in CSA, will be 
unmarked in Accounting CS. 

Retirement plan Retirement plan  

 Setup > Employees > Main tab 

SSN verified Verified  

Agricultural Type - Agricultural  
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CSA menu navigation 
and field name 

Accounting CS Payroll menu 
navigation and field name 

Comments and additional 
information 

Setup > Employees > Other tab Setup > Employees > Payroll tab > Payroll Item Properties > Main 
tab 

O/T Multiplier O/T Multiplier At the employee level in 
Accounting CS Payroll, the rate is 
set based on the employee’s 
home department. At the client 
level, the rate is set based on the 
rate for the first employee found 
using this pay item. 
Note: For payroll items with a 
calculation type other than Hourly 
or Salary Hours Sensitive, the 
rate is set to 1.0. 

D/T Multiplier D/T Multiplier At the employee level in 
Accounting CS Payroll, the rate is 
set based on the employee’s 
home department. At the client 
level, the rate is set based on the 
rate for the first employee found 
using this pay item. 
Note: For payroll items with a 
calculation type other than Hourly 
or Salary Hours Sensitive, the 
rate is set to 1.0. 

Setup > Employees > Earnings 
tab 

Setup > Employees > Payroll Items tab 

Rate Rate If the rate has been entered, the 
calculation type is set to Hourly. If 
no rate has been entered, the 
calculation type is set to Fixed 
Amount. 

Setup > Employees > Tax 
Withholdings and Deductions 
tab > Deduction Item 
Properties > Deduction Info tab 

Setup > Employees > Payroll items tab > Employee Payroll Item 
Settings > Main tab 

Calculation method Calculation type  

Amount Amount  

Percent Percentage  

Include overtime hours  OT/DT amounts considered 
supplemental wages. 

Include double-time hours  OT/DT amounts considered 
supplemental wages. 
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Employee federal tax information 
CSA menu navigation 
and field name 

Accounting CS Payroll menu 
navigation and field name 

Comments and additional 
information 

Setup > Employees > 
Personal/W-2 tab 

Setup > Employees > Payroll taxes tab 

Nonresident alien Nonresident exemption certificate  

New hire FICA credit New hire FICA credit  

Employee state tax information 
Not every state selection in CSA corresponds directly to fields that calculate taxes in Accounting CS 
Payroll. Only CSA client data that is used to calculate taxes for a specific state is used during the 
conversion to Accounting CS.  

Note: The state designation is based on the client’s state(s) locations and the employee’s addresses in 
Accounting CS. State settings are used for local tax filing, where applicable. New employee default 
information is used to set specific state information that requires a value. 

CSA menu navigation 
and field name 

Accounting CS Payroll menu 
navigation and field name 

Comments and additional 
information 

Setup > Employees > Tax W/H 
and Deductions tab > State 
W/H Item Properties > General 
tab 

Setup > Employees > Payroll Taxes tab 

State State  

Payroll department information 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information 

Setup > Payroll Departments Setup > Departments 

Description Description Departments marked for “Third-
Party Sick Pay” are not imported. 
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Payroll items 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information 

Setup > System Configuration 
> Pay Items > Description and 
W-2 Info tab 

Setup > Payroll Items > Main tab 

Description Description For certain scenarios, the 
description of imported pay items 
includes the CSA department 
name. For more information, see 
the “Pre-conversion 
considerations and 
recommendations” section of this 
guide. 

Report Description Report description  

Setup > System Configuration 
> Pay Items > Tax Treatment 
tab 

Setup > Payroll Items > Tax Exemptions tab 

FICA – Social Security Tax Exemptions If not marked in CSA, is marked 
as exempt in Accounting CS. 
 
 

FICA – Medicare Tax Exemptions 

Federal withholding Tax Exemptions 

Federal unemployment Tax Exemptions 

State W/H Tax Exemptions If marked as “None” in CSA, then 
“All” is not marked as exempt in 
Accounting CS. State SUTA Tax Exemptions 

State SUI Tax Exemptions 

State SDI Tax Exemptions 

Local Tax Exemptions 

Setup > System Configuration 
> Deduction items > 
Calculations tab 

Setup > Payroll items > Main tab 

Calculation type Calculation type  

Don’t include in net pay Net pay calculation  

Exclude from workers comp calc Workers’ compensation calc  

Retirement plan type Retirement Cafeteria Plan: 
 125 Cafeteria  
 401(k) Retirement 
 403(b) Retirement 
 457 Retirement 
 Roth 401(k) Retirement 
 Roth 403(b) Retirement 
 Simple 408(p) Retirement 

There is no designation for a 125 
Cafeteria plan within CSA. To 
classify a deduction as having 
the retirement plan type 125, the 
deduction needs to be mapped 
during the import to an existing 
deduction of that type. 
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CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information 

Setup > System Configuration 
> Pay Items > Special 
Information tab 

  

Special type Special type See “ 
 
Payroll items, pay item special 
types” on page 30.  

Exclude from net pay Net pay   

Exclude from gross pay 
presentation 

Gross pay presentation  

Setup > Employees > Earnings 
>Pay Item Properties > 

Setup > Payroll Items > Main tab  

Exclude Benefits Accruable benefits This information can be set at an 
employee level in CSA. The 
conversion saves only the first 
instance of the payroll item found 
during the conversion process. 

Exclude Deductions Payroll Items This information can be set at an 
employee level in CSA. The 
conversion saves only the first 
instance of the payroll item found 
during the conversion process.  

Payroll items, deduction and match limits 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information 

Setup > Employees > Tax 
Withholdings and Deductions 
tab > Deduction Item 
Properties > Deduction Limits 
tab  

Setup > Payroll Items > Main tab 

Maximum amount per check Per check – Amount  

Maximum percent of annual 
gross 

YTD – % of Gross Pay  

Maximum percent of current 
gross 

Per check – % of Gross Pay  

Calendar year maximum amount YTD – Amount  

Perpetual maximum amount Perpetual – Amount  
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Payroll items, pay item special types 
CSA Special Types (global) Accounting CS Special Types 

and Calculation Type 
Comments and additional 
information 

Setup > System Configuration 
> Pay Items > Special Info tab > 
Special type field 

Setup > Payroll Items > Main tab 

None None Special type option 

Allocated Tips  Not imported  

Calc - $ per Hrs Worked  Not imported  

Calc - % of Conditional Pay  Not imported  

Calc - % of Pay  Not imported  

Calc - Conditional Hourly Amt  Not imported  

Calc – Fixed Amount Fixed amount Calculation type 

Commissions Percent of Sales To select this calculation type in 
Accounting CS, select Pay from 
the drop-down list in the Type 
field. 

EIC Advance  Any pay item with a special type 
of “EIC Advance” is not imported. 
The EIC table must be selected at 
the employee level. 

Indirect Tip Indirect Tips  

Piecework Piece rate To select this calculation in 
Accounting CS, select Pay from 
the drop-down list in the Type 
field. 

Premium wages  Not imported. 

Reported Tips Reported Tips To select this calculation in 
Accounting CS, select Pay from 
the drop-down list in the Type 
field. 

TDW Deduction  Not imported. 

Tipped Wages Tipped Wages To select this calculation in 
Accounting CS, select Pay from 
the drop-down list in the Type 
field. 

Tips Deemed to be Wages  Not imported. 

Weighted Average Overtime Special type: Weighted Average 
Overtime 

The first payroll item in Payroll CS 
with the special type of Weighted 
Average Overtime is used for all 
imported employees with a 
Weighted Average Overtime pay 
item. 
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Payroll journal entry options  
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information 

File > Client Properties > 
Payroll > Payroll Journal Entry 
Options dialog 

Actions > Enter Transactions > Edit > Options > Transaction 
Defaults tab 

Create payroll journal entry  Not imported. 

Prompt for posting date  Not imported. 

Journal to use for payroll JE Payroll checks  

Reference Payroll checks: Reference Reference is used for the 
General Ledger Report. 

Journal to use for vendor JE Vendor payments  

Vendor information 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information 

Setup > Vendors > General tab Setup > Vendors > Main tab 

Name Vendor name The alternate name is used if it 
exists in CSA. 

Name DBA name  

Vendor ID ID  

Street #1 and #2 Business (line 1 and 2)  

City City  

State State  

ZIP ZIP  

Phone Business <phone>  

Utilities > EFTPS Batch Filer 
Export > Payment 

Action > Process EFTPS > Setup dialog 

Batch filer ID Batch filer ID  

Master Inquiry PIN Master Inquiry PIN  

 Setup > Vendors > Main tab 

Taxpayer PIN Taxpayer PIN The PIN is added for use with all 
federal tax agents. 

Setup > Vendors > Address 
and Accounts tab 

 If this tab includes any address 
information, the conversion 
marks the Mailing Address 
checkbox for address type Other. 

Alternate Name Vendor name  

Alternate Street #1 Other <address>  
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CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information 

Alternate Street #2 Other <address>  

Alternate City Other <City>  

Alternate State Other <State>  

Alternate Zip Other <ZIP>  

Create agent checks in Bank account  

Setup > Vendors > 
Distributions tab (1099 
Distributions) 

Setup > Vendors > 1099 Properties tab 

1099 item 1099 Form Selection  

Setup > Vendors > 
Distributions tab (Standard 
check) 

Setup > Vendors > Distributions tab 

Account number GL Account  

Description Description  

Amount Amount  

1099 item 1099  

Workers’ compensation information 
CSA menu navigation 
and field name 

Accounting CS menu 
navigation and field name 

Comments and additional 
information 

Setup > Employee > Earnings 
tab > Pay Items Properties > 
Other tab 

Setup > Clients > Workers’ Compensation tab  
and Setup > Employees > Workers’ Compensation tab 

Class Code  

Rate Rate The conversion uses the first rate 
found for the client. 

State State  
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Engagement-related data transferred during data conversion 
The following information is provided to identify Engagement CS items that automatically convert to 
Accounting CS when the Workpapers service is selected for the client. 

Engagement binder information 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

File > Engagement Properties Setup > Engagement Binders 

Name Engagement binder name  

 Status  

Engagement period ending date  Period ending date  

Begin date Beginning date  

End date Ending date  

Audit engagement Type  

Public entity Public entity  

Report release date Report release date  

View > Tree View Window View > Workpapers Dashboard 
> Engagement Binders Tree 
(portlet) 

 

Engagement tree structure Engagement binder tree structure  

Folder information 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

Tree View window View > Workpapers Dashboard Folder Properties  
(Right-click a folder and choose Properties.)  

Folder name Folder name  

Notes 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

Edit > Edit Review Note View > Workpapers Dashboard > Workpaper Notes (portlet) 

Subject Subject Notes attached to an 
engagement binder, folder, or 
workpaper are imported into the 
Notes dialog and Notes portlet in 
the Workpapers Dashboard. 

Dialog and Note text  

Cleared Status 

Reviewed Status 
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Signoff types 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

Setup > System Configuration 
> Signoff Types 

Setup > Firm Information > Signoff Types 

Type  Not converted. 

Description Description Converted if the signoff type does 
not already exist in Workpapers 
CS. 

Workpaper information 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

Edit > Workpaper Properties View > Workpapers Dashboard > Workpaper Properties (portlet) 

Workpaper name Name The following document types 
are imported automatically: 
 Microsoft Word and Excel 

documents. 

 PPC’s Practice Aids™ and 
Checkpoint® Tools 
workpapers. 

 XML and HTML files 
(engagement reports). 

 Adobe PDF files and other 
third-party documents such 
as text and image files 

Workpaper Reference Reference 

Assigned to Assigned 

Roll Forward Roll Forward  

Delete during Wrap Up Delete on Finalize  

Workpaper signoffs 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

Edit > Workpaper Properties > 
Signoffs 

View > Workpapers Dashboard > Workpaper Properties (portlet), 
Signoffs section 

Name Staff ID  

Signoff Signoff  

Date Date  
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Engagement CS Excel balance links (formulas / field functions) 
The following table lists the applicable Engagement CS formulas and the equivalent formula variables in 
Workpapers CS. 

Engagement CS variable type Comments and additional information 

Account Converts to variable type Amount or Text and to variable source 
Account. 

Account Groups Does not convert; there is no equivalent formula in Workpapers CS. 

Additional Amounts Does not convert at this time. 

Cash Flow Lines Formula does not convert; there is no equivalent formula in 
Workpapers CS. 

Date Converts to variable type Text and as Period End Date variables 
under the variable source Engagement Properties.  

Grouping Schedule Converts to variable type Amount or Text and to variable source 
Grouping Schedule.  

Net Income Variable Converts to variable type Amount and to variable source Net Income 
Calculation. 

Text Converts to variable type Text and to the equivalent variable source 
— Client Properties, Firm Properties, or Firm Custom Fields. 

Workpaper Properties Converts to variable type Text and to variable source Workpaper 
Properties. 

Data that is not transferred (from Write-Up CS or  
Trial Balance CS) 
Although most data is imported from CSA, some data cannot be imported due to differences in features 
and data structures between CSA and Accounting CS. Following the conversion, you will need to set up 
this information, if applicable, in Accounting CS. 

Note: Payroll checks are not imported regardless of the conversion method used (batch or single-client 
method).  

Balancing entry reference 
Accounting CS defaults to using a reference of 1. 

Bank reconciliation 
In-progress reconciliations, in-transit items, and recurring adjustments are not currently imported. After 
the conversion has been completed, you will need to enter any in-transit items or initial open items 
previously entered in CSA as initial open items for your current reconciliation in Accounting CS. You will 
also need to set up any recurring adjustments that you may need. 
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Chart of Accounts 
Verify that Classification codes and subcodes are correct for each account.  

Tax codes and tax code assignments are not imported for any client with a year-end date earlier than 
2008. 

Check and form printing fees 
Check and form printing fees are not imported. For details on fees, enter “Setting up billing items and 
fee schedules” in the search field on the Accounting CS toolbar. 

Check layouts 
Check layouts are not imported. 

Client checkbook 
Address lines (1-3) and checkbook types are not imported. 

Client information 
The name of the contact’s assistant, form printing fee, and 940 experience rate are not imported. 

Client notes / comments / reminder fields 
The Processing Notes feature in Accounting CS replaces the Client Notes feature in CSA. Client Notes 
are imported as Processing Notes if that checkbox is marked for the conversion. (Processing Notes can 
also serve to replace the Comments field on the General tab of the Setup > Employees window in CSA 
and the Data Entry Reminder field on the Other tab of the Setup > Employee Templates window, neither 
of which are imported.) 

Employees 
Worker’s fund exempt status for Oregon clients and employee templates are not imported. 

Firm client 
The option to convert client data into an existing client in Accounting CS is not currently available. 
Therefore, you will not be able to convert data from your CSA Firm client into the Firm client in 
Accounting CS. However, you can use either of the following methods to transfer data to the Accounting 
CS Firm client. 

 Choose File > Import > Spreadsheet to import chart of accounts, vendor, employee, and payroll data 
into the Firm client using the Spreadsheet Import wizard. See the Spreadsheet import overview in the 
Help & How-To Center for more details. 

 Convert the CSA Firm client to a new Accounting CS client, and then choose File > Transfer Client 
Information to transfer setup data from the new client to the Firm client. See the Transferring client 
information procedure in the Help & How-To Center for more details. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/z_plat_spreadsheet_import_overview.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/transferring-client-information.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/transferring-client-information.htm?Product=acs&mybanner=1
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Payroll department information 
Default employee template, G/L location, and G/L department are not imported.  

Payroll items 
Allocated tips are not imported. Any pay item associated with a 1099 item but not marked for box 7 of 
Form 1099-Misc is not imported. 

Staff  
Staff members set up in CSA are not included in the conversion to Accounting CS. 

Staff security settings 
Security settings are not currently included in the conversion. To set up security in Accounting CS, mark 
the Enable firm security checkbox on the Preferences tab of the Setup > Firm Information > Firm screen, 
close and then re-open Accounting CS (logging in as an administrator), and then choose Setup > Firm 
Information > Security Groups. 

Tax forms 
Tax liabilities for tax forms are check-based in CSA and are not imported to Accounting CS. We 
recommend that you process tax forms in CSA and import at the end of the tax period. Override the 
amounts in Accounting CS if they are needed for tax forms. 

Transactions 
Budget journal entries are not imported. Up to five budget balances can be entered directly within the 
Actions > Enter Trial Balance screen. Adjusted budget amounts are imported into the Adjusted budget 
balance.  

Tax code entries are not imported at this time. Tax code assignments are not imported for any client with 
a year-end date earlier than 2008. 

Overdraft automatic journal entries are not imported. Conditional expressions used within the design of a 
report can be used to accomplish same results. 

Transmittal letters 
Transmittal letters are not imported. 

Use separate journals in transaction data entry 
In Accounting CS, you can add a journal at any time from the Setup menu. 

Vendors 
Data from the Amortization Information tab of the Setup > Vendors screen in CSA are not converted. 
Following the conversion process, you need to enter this information manually in Accounting CS. 
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Data that is not transferred (from Engagement CS) 

Archived engagements (from Engagement CS) 
Archived engagements are not imported. To include them in the import, you would need to restore them 
in CSA prior to starting the conversion. 

Engagement binder properties (from Engagement CS) 
Engagement staff assignments, engagement staff privileges, and engagement description are not 
imported. 

History 
Engagement binder and workpaper history are not imported. 

Local client data 
Engagement binders designated as local client data (LCD) are not imported. Prior to converting, you 
should check all workpapers back in to the master client data (MCD) .  

Microsoft Excel formulas 
Microsoft Excel workpapers that contain Additional Amount variables cannot be converted at this time.  

Engagement CS formulas for location/department clients created using the location/department filter are 
converted, but no location/department (segment) selection will be included in the formula. You can define 
the segment for the formula in Workpapers CS after completing the conversion. Alternatively, prior to 
starting the conversion, you can convert the segment definition by first updating the formulas in 
Engagement CS to use the location and department selectors rather than the location/department filter. 

Microsoft Excel workpapers that are imported may include formulas that cannot be converted due to there 
being no equivalent formulas available in Workpapers CS. Those that cannot be converted include 
formulas for Account Groups and Cash Flow Lines. When these workpapers are opened in 
Workpapers CS, the original Engagement CS formula will exist as is and may be displayed as #NAME. 

Microsoft Excel workpapers in a finalized engagement binder may display formulas as #VALUE!. To 
display the correct formula values, unfinalize the binder after converting, open and save the Excel 
workpapers, and then finalize the binder again. 

Microsoft Word formulas 
Microsoft Word workpapers that are imported may include add-ins, macros, links, or Engagement CS 
formulas (which are not removed or converted). Therefore, when these workpapers are opened in 
Accounting CS Workpapers, the program may try to update the formulas with the Engagement CS data, 
or they may be displayed as #VALUE or #NAME. 

Signoffs 
The staff IDs are imported for the workpaper signoff. For wrapped-up (finalized) engagement binders, the 
signoff is imported from CSA. For active engagement binders, the signoff is updated to match the 
Accounting CS Workpapers signoff ID mapped during the conversion process. Signoffs added at the 
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engagement level are not imported. Signoffs added for a signoff type that has been deleted are not 
imported.  

Workpapers 
Workpapers with workpaper references greater than 25 characters in length are not imported.  

Wrapped-up engagements 
Wrapped up engagements are imported as finalized engagement binders. Workpapers included in the 
finalized binders will have a protected status. Protected workpapers will open in a read-only mode and 
any formulas in those workpapers will not recalculate.  

As noted above, Microsoft Excel workpapers in a finalized engagement binder may display formulas as 
#VALUE!. To display the correct formula values, unfinalize the binder after converting, open and save the 
Excel workpapers, and then finalize the binder again. 

Verifying your converted data 
Although the conversion is designed to import your data as accurately as possible, there are some 
instances when the conversion may not import all data correctly due to data corruption or other anomalies 
in the CSA data. Use the following steps, as well as any information from the diagnostics you printed 
earlier in the conversion process, to verify that your client data has been imported correctly. 

1. In CSA, open the client database and print the following reports: 

 General Ledger 

 Adjusting Journal Entry Report 

 Trial Balance  

 Employee Listing 

 Earnings Report 

 Vendor Listing 

2. In Accounting CS, print the following reports: 

 Client List 

 General Ledger  

 Adjusting Journal Entry 

 Trial Balance – Condensed, or Trial Balance – Detailed  

 Employee List – Condensed, or Employee List – Detailed 

 Employee Earnings  

 Vendor List – Condensed, or Vendor List – Detailed 

3. Compare the Client List from Accounting CS with the information in the General tab of the Client 
Properties dialog in CSA, and then compare the other reports from CSA with those from 
Accounting CS. If the information contained in the CSA reports does not match the Accounting CS 
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reports, you will need to determine which items are invalid or missing and manually enter them in 
Accounting CS. If taxable wage changes are needed, please refer to the help topics (enter “Adjust 
taxable wages” in the search field on the Accounting CS toolbar). 

If you encounter problems 
If you encounter problems while importing client data from CSA to Accounting CS but are unable to 
reconcile the data using the various reports and tools in CSA, contact CS Support. 

Help and Support 

Help & How-To Center 
For answers to questions on using Accounting CS, access the Help & How-To Center by choosing Help > 
Help & How-To, by clicking the  button on the toolbar, or by pressing CTRL+Y. You can also use the 
search field on the toolbar to search for topics. For more information, including sample searches, see 
Finding answers in the Help & How-To Center.  

Product support 
From the Support Contact Information page on our website, you can complete a form to send a question 
to our Support team. To speak directly with a Support Representative, call 800.968.0600 and follow the 
prompts. Normal weekday support is available from 9:00 a.m. to 8:00 p.m. eastern time. For additional 
details (including extended support hours for tax season and hours for other applications), visit the 
Support section of our website. You can also access the Support section from within Accounting CS by 
choosing Help > Additional Resources > General Support Information. 

Website resources and email subscriptions 
Visit our website to access the Tax & Accounting Community (formerly ARNE), to learn about training 
courses, to view blogs and articles, and more. You can access the website from within Accounting CS by 
choosing Help > On the Web > CS Professional Suite Home page.  

We issue Accounting CS update notices via email. You can sign up to receive these notices by visiting 
the My Account section of our website. You’ll need to create a web account (if you don’t already have 
one) and then sign up for the Email Subscription service where you can indicate which notices you want 
to receive.  

 
 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/getting_help/using_help.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/support/contact.aspx
http://cs.thomsonreuters.com/support/
http://tax.thomsonreuters.com/cs-professional-suite
http://cs.thomsonreuters.com/myaccount/
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