
Revised 4/7/2023 Conversion Guide: EasyACCT Write-Up to Accounting CS 
Page 1 Copyright 2009 – 2023 by Thomson Reuters. All rights reserved. 

CONVERSION GUIDE 
EasyACCT Write-Up to Accounting CS 
Introduction.................................................................................................................................................... 1 
Conversion program overview ...................................................................................................................... 1 
Processing steps required for each client prior to running the conversion program..................................... 1 
Installing the conversion program ................................................................................................................. 2 
Converting the client data prior to import into Accounting CS ...................................................................... 2 
Importing the converted client files into Accounting CS ................................................................................ 3 
Items transferred during the conversion ....................................................................................................... 3 
Items not transferred during the conversion ................................................................................................. 9 
Conversion notes and exceptions ............................................................................................................... 10 
Verifying the converted data ....................................................................................................................... 13 
Getting help ................................................................................................................................................. 13 

Introduction 
The EasyACCT Write-Up to Accounting CS® conversion program and the File > Import > General 
Conversion command in Accounting CS enable you to convert your client data from Intuit® EasyACCT® 
Write-Up to Accounting CS. Please note this conversion will work only with EasyACCT v.2022.2.07 or 
higher and will not work with earlier versions of EasyACCT.  

This conversion guide contains instructions for the conversion process, details information converted 
during the process, and provides suggestions for reviewing the data after the process is complete. Please 
review this entire document before beginning the conversion process.  

Note: We recommend converting clients with after-the-fact payroll at the end of the quarter after payroll 
processing is complete.  

Conversion program overview 
The overall objective is to provide an accurate, comprehensive conversion of client data from EasyACCT 
to Accounting CS. However, due to differences between the applications, some data cannot be 
converted. Therefore, you should not expect to exactly duplicate results from EasyACCT using the 
converted data without adding or modifying the appropriate data in Accounting CS. The specific items that 
cannot be converted and conversion exceptions are listed in the “Items not transferred during the 
conversion” section of this guide on page 9 and the “Conversion notes and exceptions” on page 10. 

Processing steps required for each client prior to running the 
conversion program 
 Although the conversion process does not change or modify your EasyACCT data, we strongly 

encourage making a backup of your EasyACCT data before beginning the conversion process.  

 You should post current-period general ledger and payroll transactions in the EasyACCT client prior 
to converting. Transactions are converted only from the General Journal, Sales Journal, and Payroll 
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Journal. Transactions in other journals can be converted by moving them to or re-entering them in 
one of the three previously listed journals before beginning the conversion.  

Note: We recommend that you do not close the year before converting data; the conversion includes 
employee pay items and earnings for the current year only. Closing the year would cause pay items 
and transaction amounts to be zero and would stop any of the closed year’s transactions from 
converting. 

 The Last Entries and Last Postings dates listed in the Company Information Main tab for General 
Ledger and/or Payroll must be month-end dates.  

 From the top menu, run the Write-Up > Data File Utilities > Data File/Index Repair command before 
creating import files. 

Installing the conversion program 
 Download the EasyACCT Write-Up to Accounting CS conversion program from our website at 

https://cs.thomsonreuters.com/support/downloads/acsconv/. Note that you must log into your web 
account on our website before you can download this program. 

If you encounter difficulties with this process you can access Live Chat at 
http://CS.ThomsonReuters.com/MyAccount or call CS Support at 800.968.0600 and follow the prompts. 
Normal weekday support is from 9:00 a.m. to 8:00 p.m. eastern time. 

Converting the client data prior to import into Accounting CS 
Complete these steps to convert EasyACCT client data to files that can be imported into Accounting CS. 

Important! The conversion program will not create accurate import files for a client that is locked by 
EasyACCT. Ensure that the client is not in use and exit EasyACCT before continuing. 

1. To start the conversion program, right-click the CS Data Conversion icon on your desktop and choose 
Run as Administrator.  

Note: If you did not install the shortcut, click Start on the Windows taskbar and then choose 
Programs > CS Professional Suite > CS Data Conversions.  

2. In the Conversion Type field, select Accounting CS from the drop-down list. 

3. In the Competitor field, select EasyACCT Write-Up.  

4. In the Input Data Folder field, enter the path to the EasyACCT client data that you want to convert. 
The path defaults to C:\EASYW\DATA. If your EasyACCT data is in a different location, click the 
Browse button to navigate to the appropriate drive and folder. The conversion program creates 
several XML files for each client, formatted for subsequent import into Accounting CS. The 
conversion files will be created in a subdirectory named for the Client ID in this location. 

5. Click Start to begin the conversion.  

6. The conversion program lists all clients found in the specified data folder. Select a client and then 
click the Continue button. You may also select a client by double-clicking the client name. 

7. When the conversion is complete, you will see a message indicating the data file is ready for import. 
Click OK. 

https://cs.thomsonreuters.com/support/downloads/acsconv/
http://cs.thomsonreuters.com/MyAccount
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8. To convert data for another client, repeat the steps listed above. 

9. The EasyACCT to Accounting CS conversion program generates a PDF conversion report and saves 
the report in the Input Data Folder directory that you specify in step 4 of the conversion process. This 
report contains notes and information on changes you may need to make to the client data in 
Accounting CS. You need to have Adobe® Reader® version 7.0 or higher installed to view and print 
these reports. If Adobe Reader is not already installed on your computer, choose Help > On The 
Web > Adobe Reader in Accounting CS; this takes you to the Adobe website from which you can 
download and install the Reader. 

Importing the converted client files into Accounting CS 
Use the following steps to import data for an EasyACCT Write-Up client into Accounting CS.  

1. Start Accounting CS by clicking the shortcut icon, and then choose File > Import > General 
Conversion.  

2. Browse to the location of the data folder that you specified for the client in step 4 of the previous 
section of this guide, and then click OK. 

3. Accounting CS verifies the payroll location of the client and its employees. A location must be 
specified for each employee “Business location” is setup by default.   If you need to add a location, 
click the Add Location button. For best results, you should specify the full address for each location. 

4. The application verifies employee addresses based on the ZIP code. One or more employees may 
appear on the Client and Employee Address Mapping screen; this would occur, for example, if the zip 
code corresponds to multiple cities or counties. To display valid options, press the TAB key while your 
cursor is in the Lookup field. Select the correct city/county for each employee listed, and then click the 
Update button. Repeat this step until all employees are marked as Valid, and then click Next. 

5. If a local tax is applicable for the client, the locality will appear in the Local Withholdings Mapping 
screen, and you will need to verify all information for each locality, including the type of tax and the 
city. After all tax information has been updated, click the Finish button. 

6. Print any informational messages that may be displayed on screen. These messages indicate post-
conversion setup steps that may be required before you can begin processing data in Accounting CS. 

Items transferred during the conversion 
The following tables identify fields in EasyACCT that are converted to Accounting CS. The tables are 
organized by screens in EasyACCT and Accounting CS and denote the necessary Accounting CS screen 
navigation. Note that some amounts are calculated during the import process based on data located in 
multiple fields in EasyACCT. 

Client information 
EasyACCT 
Company Information 

Accounting CS menu navigation 
and field name 

Comments and additional 
information  

File > Company 
Information 

Setup > Clients > Main tab 

Client Code ID  

Federal ID Number EIN/SSN   

http://www.adobe.com/
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EasyACCT 
Company Information 

Accounting CS menu navigation 
and field name 

Comments and additional 
information  

Company Name Client name  

DBA/Tax Name Payroll name  

Address (lines 1 and 2) Address (lines 1 and 2) The Business address is converted. 

City City  

ST State  

ZIP ZIP  

Phone Number Phone Number 1 The following client phone number will 
be converted to this field: Business. 

Fax Number Phone Number 2 The following client contact phone 
number will be converted to this field: 
Fax. 

 Setup > Clients > Main tab > Additional Contacts  

Contact  Name  

 Setup > Clients > Accounting Information tab 

General Ledger Year-end Current fiscal year end date  

Periods in Year  Period frequency  

Last Postings Current period end date  

Type of Company Entity  

 Setup > Clients > Payroll Taxes tab 

SUTA Rates/Limits  State: Unemployment ID Number  

 State: UI base rate  

State Tax IDs State: Withholding ID  
 

 

Chart of Accounts information 
EasyACCT 
field name 

Accounting CS menu navigation 
and field name 

Comments and additional 
information 

General Ledger 
Accounts 

Setup > Chart of Accounts 

Account Number Account number See “Conversion notes and 
exceptions” on page 10. 

Account Description Description  

Account Type Type  

Current Yr. Current year beginning balance Displayed on Trial Balance Detailed 
Report 
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EasyACCT 
field name 

Accounting CS menu navigation 
and field name 

Comments and additional 
information 

Current Yr. Budget  Current year Budget Displayed on Trial Balance Detailed 
Report 

 

General ledger transactions  
EasyACCT 
field name 

Accounting CS menu navigation 
and field name 

Comments and additional 
information  

 Actions > Enter Transactions  

Journal  Journal Transactions are converted into the 
General Journal. To move them into 
another journal, see “Conversion 
notes and exceptions” on page 10. 

 Actions > Enter Transactions > Type: Check 

 Bank account The bank account is inferred during 
the conversion from the related 
balancing entry. If you did not set up 
any checkbooks in EasyACCT, no 
transactions are converted. 

Empl/Vnd ID ID This information converts from 
earnings records. 

Payee/Description Payee  
 Actions > Enter Transactions > Type: Check > Distributions tab 

Account Number Account  
 Actions > Enter Transactions > Type: Deposit 

Reference  Reference Only current-year transactions are 
converted. 

Date Date  

Amount Amount The amount field in Accounting CS 
displays the deposit total. 

 Actions > Enter Transactions > Type: Deposit > Distributions tab 

Account Number Account  

Bank accounts  
EasyACCT 
field name 

Accounting CS menu navigation 
and field name 

Comments and additional 
information  

Bank Reconciliation > 
Bank Accounts > Main 

Setup>Firm Information > Banks 

Bank Routing Number Routing number  

Bank name Bank Name  

 Setup > Bank Accounts > Main tab 
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EasyACCT 
field name 

Accounting CS menu navigation 
and field name 

Comments and additional 
information  

Bank name Description Each bank account in 
Accounting CS must have a bank 
assigned to it. If the EasyACCT 
checkbook did not have bank 
information assigned to it, 
transactions will not be imported. 

Checking or Savings Account type  

Bank Account Number Account number  

Last Check Number Next Check Number  

G/L Account Number Account  

Vendor information 
EasyACCT 
field name 

Accounting CS menu navigation 
and field name 

Comments and additional 
information 

 Setup > Vendors > Main tab 

Vendor ID ID  

Federal ID# EIN/SSN  

Name 1 Vendor name  

Name 2  DBA name  

Address 1 Addresses line 1 Defaults to the vendor’s business 
address. 

Address 2 Address line 2  

City City  

ST State  

ZIP ZIP  

Telephone Phone Number Defaults to the vendor’s business 
number. 

Email Email  

 Setup > Vendors > Distributions tab 

Amounts Paid 
YTD Totals 

Standard amount The conversion program does not 
transfer the amounts to the 1099 
form. For more information, see 
Editing 1099 form data in our Help 
& How-To Center.  

Std G/L Acct GL Account  

   
 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/pr/tax_processing/tp_proc/proc_editing_1099_form_data.htm?Product=acs&mybanner=1
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Employee information 
EasyACCT 
field name 

Accounting CS menu navigation 
and field name 

Comments and additional 
information 

 Setup > Employees > Main tab 

Employee ID ID  

Soc. Sec. # EIN/SSN  

First Name First  

MI MI   

Last Last and suffix See the employee data section in 
“Conversion notes and exceptions” 
on page 10 for more information 
about these field. 

Address 1 Addresses line 1 Defaults to home address. 

Address 2 Addresses line 2  

City City  

ST State  

ZIP Code ZIP  

Department Department  

 Setup > Employees > Personal tab 

Date Hired Hire date  

Last Raise Last raise date  

Terminated Inactive date  

Birth Date Birth date  

Marital Status Marital status  
 

Employee earnings balances 
See “Conversion notes and exceptions” on page 10 regarding the conversion of employee earnings and 
withholding balances for the current period, current quarter, and year-to-date.  

EasyACCT 
field name 

Accounting CS menu navigation 
and field name 

Comments and additional 
information 

 Setup > Employees > Payroll Items tab 

Current Period 
Current Quarter 
Year to Date 
(G1-G10) 

Pay Items The items GP1 through GP10 with 
YTD amounts are converted with 
the description used in EasyACCT. 

WH1 through WH10 Deduction Items The items WH1 through WH10 with 
YTD amounts are converted with 
the description used in EasyACCT.  

 Setup > Employees > Payroll Taxes tab 
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EasyACCT 
field name 

Accounting CS menu navigation 
and field name 

Comments and additional 
information 

State State  

Local  See “Conversion notes and 
exceptions” on page 10 for more 
information on the conversion of the 
locality. 

Current Period 
Current Quarter 
Year to Date 

FICA-SS The FICA amounts are converted 
automatically. No special translation 
is required. 

Current Period 
Current Quarter 
Year to Date 

FICA-MED The FICA amounts are converted 
automatically. No special translation 
is required. See “Conversion notes 
and exceptions” on page 10 for 
more information on the conversion 
of the additional FICA Medicare tax 
for employees. 

Current Period 
Current Quarter 
Year to Date 

Fed W/H The Federal withholding amounts 
are converted automatically. No 
special translation is required. 

Current Period 
Current Quarter 
Year to Date 

State W/H  

Current Period 
Current Quarter 
Year to Date 
 

Local See “Conversion notes and 
exceptions” on page 10 for more 
information on the conversion of the 
locality. 
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Payroll items 
EasyACCT 
field name 

Accounting CS menu navigation 
and field name 

Comments and additional 
information 

Company Information > 
Default Payroll 
Information 

Setup > Payroll Items 

GP1-10 Description Main tab > Description & Report 
description 

The description for each pay and 
withholding item must be unique. 

WH1-10 Main tab > Description & Report 
description 

 

Code Main tab > W-2 Additional Boxes  

Federal & Applicable 
taxes 

Tax Exemptions tab See “Conversion notes and 
exceptions” on page 10 for more 
information regarding 
Accounting CS Payroll items. 

 

Items not transferred during the conversion 
Due to differences between EasyACCT and Accounting CS, some data cannot be converted. Following 
the conversion, you may need to set up these items in Accounting CS. 

Note: Payroll checks are not imported.  

Accounts payable 
Information entered in the EasyACCT Accounts Payable module (including purchases, credits, due dates, 
discounts, and amounts due) are not converted.  

Accounts receivable 
Information entered in the EasyACCT Accounts Receivable module are not converted. 

Budget amounts 
Prior-year budget amounts are not converted.  

Company reports 
Reports, report options, payroll forms, financial statements, statement layouts, details, notes, and 
transmittal letters are not converted.  

Employee information 
Exemption details, Workers’ Comp state, EIC credit marker, training wage, Rate 2 and Rate 3 for 
standard hourly wages or salary, default normal hours, accruable benefit information, and direct deposit 
information are not converted. 

Employee earnings and withholding balances 
Employee prior-year earnings are not converted. 
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General ledger accounts 
Tax page, schedule, tax line grouping codes, and account balances from the prior, third, fourth, and fifth 
most recent years are not converted. 

Journal entry information 
Journal codes, detailed formats, automatic adjusting entry information such as payroll adjustments 
information, employer payroll adjustment information, gross profit adjustments information, inventory 
adjustments, and all other setup information for automatic adjusting entries are not converted.  

Other information  
Bank account reconciliation, financial/loan amortization schedules, electronic funds transfer information, 
local withholding ID’s, and credit card processing information are not converted. 

Security 
User information such as password, user rights, user name, authorizations, etc., are not converted. You 
will need to set up this information for the client in Accounting CS. 

Vendor information 
Remit-to information, fax number, terms, description, EFT marker, and prior-year payments are not 
converted. Year-to-date check amounts are converted only from amounts entered as transactions in 
EasyACCT. The amount on the Distributions tab in the Vendors screen is the Standard amount; 1099 
information amounts from the A/P Payments screen are not converted. 

Conversion notes and exceptions 
The following section details all known conversion exceptions between data from EasyACCT and the 
converted data in Accounting CS. Conversion exceptions may include differences in field lengths between 
EasyACCT and Accounting CS, required parsing of information from one field in EasyACCT to multiple 
fields in Accounting CS, manipulation of EasyACCT data to conform with Accounting CS requirements, 
and so on. 

Adjustments to prior-year balances 
If you need to make an adjustment for a prior-year account balance in Accounting CS after the client’s 
data has already been converted and imported into Accounting CS, choose Actions > Enter Trial Balance 
and enter the correct balance directly into the appropriate column for the prior year. 

Bank accounts 
The conversion does not convert any bank accounts when information for the account is not listed in the 
following areas in the Bank Reconciliation > Bank Accounts screen in EasyACCT: Bank Account Number 
or Bank Routing Number. If the Bank Account Number or Routing Number are missing from the Bank 
Accounts screen, any transactions using the associated bank accounts are not converted. 

Bank reconciliation 
We recommend that you reconcile accounts through the most current month. All transactions are 
converted into Accounting CS as cleared for the bank reconciliation. Therefore, if there are any 
transactions outstanding at the time of the conversion, you will need to enter the transactions in the Edit > 
Initial Open Items dialog that is accessible from the Actions > Reconcile Bank Accounts screen. 
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Employee data 
EasyACCT uses a single field for the last name field, and Accounting CS uses both a last name field and 
a suffix field. To accommodate this difference, the conversion divides the last name field if there is a blank 
space in the last name. 

If the Informational Messages list includes any diagnostic messages about employee address 
information, you need to review and update the address information for those employees to complete the 
proper setup for relevant taxes.  

Notes  

 No earnings information is imported for employees with addresses that Accounting CS considers to 
be incomplete or invalid. Choose File > Print Reports, print the Employee Earnings report, and 
compare that to the earnings report from EasyACCT. 

 Not all local balances can be converted. Earnings data for an employee who uses one of the local 
withholding or SDI items are not converted and an import message will display a list of the employees 
who are affected. You will need to enter that earnings data manually; for more information, see 
Entering historical payroll data in our Help & How-To Center. 
 

Employer contribution items 
Company match items set up as a percent-of-deduction items are converted as fixed-amount items. After 
the conversion is complete, choose Setup > Employees, and click the Payroll Items tab. In the Employer 
Contributions section, change the calculation type from Fixed amount to Percent of deduction for any 
employees for which the company match item is selected. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_historical_data.htm?product=acs&mybanner=1
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GL period-end and year-end dates 
For a 13-period client or for a client using period-end dates other than end-of-month dates, be sure to edit 
the period-end dates in Accounting CS to match the client end dates in EasyACCT Write-Up. In 
Accounting CS, choose Setup > Clients, and then click the Edit dates button on the Accounting 
Information tab. 

Journal transactions with same reference number 
Transactions with the same reference number are grouped together into a single journal entry during the 
conversion. Journal transactions are displayed in the General journal for the posting period in which the 
transactions occurred. To transfer entries to a different journal after the conversion is complete, use the 
following steps. 

1. Choose Actions > Enter Transactions and click the Edit Multiple Transactions link (at the bottom of 
the Enter Transactions screen).  

2. Select Edit from the drop-down list in the Action field. 

3. Select Journal from the drop-down list in the Transactions section, and then select the new journal 
name.  

4. Mark the checkbox next to each item to transfer and click OK.  

Multi-state data 
If your client manages courtesy withholding for any state or locality that is different from the client’s main 
address, you may need to complete additional setup steps in Accounting CS following the conversion to 
ensure proper taxation. On the Payroll Taxes tab of the Setup > Clients screen, mark the Client has 
nexus in this state checkbox for any states in which the client performs courtesy withholding. For courtesy 
withholding at the local level, click the Local button and mark the Nexus checkbox for the local 
withholding’s tax agent. Verify the Unemployment ID and/or Withholding ID for a client on the Payroll 
Taxes tab of the Setup > Clients screen.  

When the client must manage withholding or SUTA for multiple states, Accounting CS uses the default 
GL account listed in the Automatic Payroll Posting screen in EasyACCT for all states. If each state uses a 
different GL account, you will need to correct that information in Accounting CS (in the Payroll Taxes tab 
of the Setup > Clients screen) following the conversion. 

Payroll items/deductions 
Pay/deduction items convert with the Company Default Payroll Information taxability if they are setup on 
both company and employee. If taxability information for employee pay/deduction items differ from the 
company’s information, you will need to create a new pay/deduction item (in the Setup > Payroll Items 
screen) with the taxability setup needed for the employee.  If a pay/deduction item is only on an employee 
setup, and not company, the pay/deduction item will be setup with the taxability used for first the 
employee the item is found. Employer contribution items must use a GP Field and W/H Field to be 
associated to the correct payroll item(s). 

Terminated employees / inactive vendors 
Employees with a termination date or vendors marked as inactive in EasyACCT are converted to 
Accounting CS to enable you to complete W-2s or 1099s for the current year. To see information for the 
inactive employees, mark the Include inactive checkbox in the upper-right corner of the Setup > 
Employees screen in Accounting CS after imported the converted data. 
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Transactions 
Only current-year transactions are converted. 

Vendor data 
Deductions that accrue during normal processing must be linked to the vendor in Accounting CS. In 
Accounting CS, choose Setup > Payroll Items and, for each deduction item, select the appropriate vendor 
from the Agent field on the Main tab of the Payroll Items screen. To add a 1099 form, you must select 
“1099 Recipient” on the main tab of the vendor.  To update the amount on the 1099 form, see Editing 
1099 form data in our Help & How to Center. 

Verifying the converted data 
Although the conversion program is designed to convert your data as accurately as possible, there are 
some instances when the conversion may not correctly convert all data due to data corruption or other 
anomalies with the EasyACCT data. Follow these steps to verify that your EasyACCT data has been 
converted correctly. 

1. Review informational messages, if any, that are displayed on the screen after the conversion has 
been completed. 

2. Open the converted client in Accounting CS and make all necessary changes as noted in 
“Conversion notes and exceptions” on page 10. 

3. Print and compare the following accounting reports. If the information in the reports does not match, 
determine which transaction(s) are invalid or missing, and then manually enter those transactions in 
Accounting CS. 

EasyACCT Accounting CS 

Current Period General Ledger General Ledger report 

Trial Balance report Trial Balance – Detailed report 
 

4. Print and compare the following payroll reports to look for discrepancies.and then make any 
necessary changes to the payroll amounts in Accounting CS. 

EasyACCT Accounting CS 

Earnings Report Employee Earnings report 
 

Getting help 
If you have any questions about your converted data, access Live Chat at 
http://CS.ThomsonReuters.com/MyAccount or call CS Support at 800.968.0600 and follow the prompts. 
Normal weekday support is from 9:00 a.m. to 8:00 p.m. eastern time.  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/pr/tax_processing/tp_proc/proc_editing_1099_form_data.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/pr/tax_processing/tp_proc/proc_editing_1099_form_data.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/MyAccount
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