CS PROFESSIONAL SUITE ACCOUNTING PRODUCTS

Installation and Program Essentials

version 2015.x.x
Contents

Welcome .............................................................................................................................................. 1
   About this guide ............................................................................................................................. 1
   Learning about the CSA applications .......................................................................................... 2
      Comprehensive help topics and PDF guides ............................................................................ 2
         CSA help topics ...................................................................................................................... 2
         Financial Analysis CS help topics ....................................................................................... 2
   Training and consulting services ............................................................................................... 3
   Annual Users’ Conference .......................................................................................................... 3

Installing CSA and Downloading License Files ................................................................. 5
   System requirements ................................................................................................................... 5
   Installing CSA ............................................................................................................................. 5
      Downloading and installing the CSA application files ............................................................. 6
         Procedure .................................................................................................................................. 6
      Terminal server installation ...................................................................................................... 7
   Installing the license files ............................................................................................................ 7
      Downloading and applying the licenses via CS Connect ......................................................... 7
      Running the desktop setup (for a network installation only) .................................................. 8
   Downloading application and license updates via CS Connect ............................................. 9
   Installing trial licenses for other CSA applications ............................................................... 10
   Engagement CS: Laptop and desktop installation (available with a network installation) ........ 10
      Installing from the network .................................................................................................... 10
   Next steps ..................................................................................................................................... 11

Installing Financial Analysis CS ............................................................................................. 13
   Overview of the workstation/server application ..................................................................... 13
      Illustrations of installation options ........................................................................................ 14
         Standalone ............................................................................................................................. 14
         Single server .......................................................................................................................... 15
      Multiple servers (option 1) .................................................................................................... 16
      Multiple servers (option 2) ..................................................................................................... 17
   Installing the application and license files ............................................................................... 17
Installing to a Microsoft network or workstation ............................................................ 17
Special notes about the installation process ............................................................ 17
Installation steps ...................................................................................................... 18
Running the desktop setup (for a network installation only) ......................................... 20
Installing the license file ............................................................................................. 21
Downloading and applying license and application updates for Financial Analysis CS .... 22
Trial license information ............................................................................................. 23

Viewing and Printing User Bulletins ...................................................................... 25

Using the CSA Home Page ...................................................................................... 27

Completing Some Initial Setup Tasks ....................................................................... 29
Selecting firm and security settings ............................................................................ 29
Modifying the master password for CSA ...................................................................... 30
Specifying security settings for CSA users within your firm ...................................... 30
Selecting automatic backups to FileCabinet CS ......................................................... 30
Activating the data-sharing features for CS Professional Suite applications .............. 31
Setting up event tracking within CSA ........................................................................ 31
Setting user preferences for each workstation ........................................................... 31
Specifying global setup information ........................................................................... 32
Opening one of the CSA sample clients ....................................................................... 32
Viewing information in the Client Properties dialog .................................................... 33

Getting Help ............................................................................................................ 35
Finding answers in the Help & How-To Center ........................................................... 35
Searching for information .......................................................................................... 35
Browsing topics by subject .......................................................................................... 36
Viewing an index of keywords .................................................................................... 36
Viewing and printing CSA guides in PDF ..................................................................... 36
Reading frequently asked questions ............................................................................ 36
Getting help from other resources ............................................................................. 36
Accessing the CS website ........................................................................................... 37
Accessing the Support page of the CS website ........................................................... 37
Contacting CS Support ............................................................................................... 37
Training and consulting services ............................................................................... 37
The ARNE Community ............................................................................................... 37

Appendix A: Setting Up CS Connect ......................................................................... 39
Learning about CS Connect ........................................................................................ 39
CS Connect features .................................................................................................... 40
Equipment and other requirements ............................................................................. 40
Setup of the communication configuration ................................................................... 41
Troubleshooting connection issues and error messages .............................................. 42
Appendix B: Keyboard Shortcuts

CSA platform shortcut keys

Write-Up CS shortcut keys

Payroll CS shortcut keys

Trial Balance CS shortcut keys

Engagement CS shortcut keys
Welcome

This guide provides complete details for installing Creative Solutions Accounting™ (CSA) from the Download page on our website and for using CS Connect™ to download and apply application updates as well as the licenses your firm has purchased for your CSA applications.

Licensed users of CSA applications can enjoy the full benefits of using the broadest line of seamlessly integrated applications and services available to practicing accountants.

In addition, you can view a trial version of any CSA application for which your firm is not fully licensed:

- Write-Up CS®
- Accountant’s Assistant,® an add-on module for Write-Up CS available with the Client Bookkeeping Solution® (CBS) Master License
- Payroll CS®
- Trial Balance CS®
- Engagement CS®
- Financial Analysis CS®

About this guide

The guide provides details on all of the following:

- Installing and opening CSA, and using CS Connect to retrieve an initial or updated license file.
- Installing and opening Financial Analysis CS, and using CS Connect to retrieve initial or updated licenses.
- Using CS Connect to download and apply application updates.
- Viewing and printing user bulletins.
- Performing some initial setup tasks.
Welcome

- Using the comprehensive help.
- Reviewing the keyboard shortcuts for CSA.

Learning about the CSA applications

This guide provides a very brief introduction to CSA navigation features. It also describes how to use the help topics in our Help & How-To Center to learn about the CSA applications, including details about setup, processing procedures, reporting, and so on.

Comprehensive help topics and PDF guides

CSA help topics
The comprehensive help and knowledgebase topics in our Help & How-To Center provide the primary documentation for learning about and using CSA (including Write-Up CS, Payroll CS, Trial Balance CS, and Engagement CS). The help topics include information about features, data-entry windows, and procedures, as well as links to conversion guides and other special-topic guides, show-me videos, FAQs, troubleshooting tips, and much more. You will need to have an active internet connection to open the Help & How-To Center from the application. For details, see the “Getting Help” section of this guide (page 35).

- To review a list of some of the many features in the CSA applications, open CSA, choose Help > Help & How-To, open the topic called Getting started with Creative Solutions Accounting and click the links for your specific CSA applications.

- Many PDF guides are also available from our Help & How-To Center. You can open the getting started guides and tutorials plus many other special-topic PDF guides in Adobe® Reader® version 7.0 or higher. From the CSA main window, choose Help > Help & How-To and then enter PDF guides for the Creative Solutions Accounting applications in the search field.

Financial Analysis CS help topics
The Financial Analysis CS help topics are installed with the application on your local machine or network — or, if you run the application through the Virtual Office CS® or Software as a Service (SaaS) environment, on our servers at the Thomson Reuters data centers. Choose Financial Analysis CS Help Topics from the Help menu or from the Resources portlet in the Firm Dashboard screen. In the Help browser, click the Contents, Index, or Search button and then click a topic in the left frame to open that topic in the right frame. In addition, you may press F1 from any screen or dialog to open a help topic for that window or dialog.

Our Help & How-To Center offers quick access to topics from the CS Professional Suite knowledgebase. Point your internet browser to cs.thomsonreuters.com/help/ and then click Finding Answers link for Financial Analysis CS. From that location, you can find additional details such as procedures for completing tasks, tips for increasing productivity or troubleshooting issues, alerts about timely issues, and more.
Training and consulting services
We offer training courses and consulting services for the CSA and other CS Professional Suite applications. For complete details, please visit the Training section of our website at cs.thomsonreuters.com/training.

Annual Users’ Conference
Thomson Reuters hosts an annual conference. We offer workshops for users of CS Professional Suite applications at all levels of experience. For details, visit our website at cs.thomsonreuters.com.
Installing CSA and Downloading License Files

System requirements
For the latest system requirements information, please visit the System Requirements page on our website at CS.ThomsonReuters.com.

Note that CS Professional Suite applications are designed for professional production work. Our system requirements are based on the assumption that professional accounting firms replace their computer hardware and operating systems approximately every three years. While our software may operate on less powerful hardware and operating systems, we do not believe it will perform at a level suitable for production work in those environments. Of course, as processing speed and RAM are increased, performance speeds will also improve. We recommend business class computers, which generally offer higher levels of performance than home models when running business applications.

Installing CSA
At a minimum, installing CSA involves two steps — (1) installing the application files and (2) downloading the licenses. Options for completing these two phases of the installation, along with additional steps required for network installations, are outlined in the following procedures.

Important!
- If you also need to install Financial Analysis CS, please complete the steps in this chapter and then proceed to “Installing Financial Analysis CS” for additional information.
- To view drill-down information for financial statements in Write-Up CS or Trial Balance CS, you will need to have one of the supported internet browsers installed on your machine. For details, refer to the System Requirements page on our website at CS.ThomsonReuters.com.
If your firm chooses to install CSA in a terminal server environment, be sure to rely only on a qualified and certified terminal server professional to handle the installation. For details to provide to your firm’s terminal server technician, please refer to Terminal Server Best Practices for CS Professional Suite Applications, which is a PDF guide accessible from our Help & How-To Center.

Downloading and installing the CSA application files

Perform the following procedure to install CSA on a network or on a standalone workstation.

If you purchased a license for the network version and plan to install the CSA application files on the network, you need to perform this procedure just once. You should then install the license files on the network and perform a workstation installation on all other computers that will access CSA.

- **Note:** CSA supports UNC path names. For example, you could choose `\SERVER\RESOURCE\WINCSI` as the destination location. However, for better performance from each workstation, we recommend mapping a drive letter to a network path.

**Procedure**

1. Verify that you are logged in to your computer or server as an administrator.

2. Close all open applications, including background virus protection applications.

3. Open the Downloads page on our website at CS.ThomsonReutters.com and follow the instructions to save the installation EXE file for CS Professional Suite Accounting Products to your local drive. (If you do not have a Web Account, you will be prompted to establish one when you attempt to download the applications from our website.)

4. After the EXE file has been downloaded, right-click that EXE file and choose Run as administrator to start the installation wizard.

5. The installation wizard displays the license agreement. If you accept the terms of the agreement, click Yes to proceed with the installation process.

6. The installation wizard verifies that the system requirements are met and that all required components are installed. The installation wizard will guide you through installing required components, as necessary.

7. Follow the prompts that appear on screen. We recommend that you select each of the default options that appear in these prompts. However, you may choose the options that best suit your preferences.

   - During the installation, the Install sample client data checkbox is marked by default, but you can choose to clear that checkbox.

   - If you are not licensed for Engagement CS, you can avoid installing the module-specific print driver by clearing the Engagement CS Print Driver checkbox.
Terminal server installation
If CSA is installed on a terminal server, it is necessary to make permission changes that allow access to the CSA print driver. Each staff member must have administrative rights to the WINNT\System32\Spool\Printers folder.

If you have selected an alternate spool folder, you will need to set the appropriate administrative permissions for that folder. Administrative rights include:

- Read and execute
- List folder contents
- Read / Create files / Write data

Installing the license files
After you install the application files, the next step is to install the licenses.

Downloading and applying the licenses via CS Connect
CS Connect is installed automatically during the installation of all of the CS Professional Suite applications and provides a convenient and economical way for you to download application and license updates — via active internet connection.

Complete the following procedure to open CSA and use CS Connect to obtain and install the licenses electronically.

1. Verify that you are logged in to your computer or server as an administrator.

2. Double-click the CSA shortcut icon that was added to your desktop when you installed the application files. (Or click Start on the Windows taskbar and choose All Programs > CS Professional Suite > Creative Solutions Accounting.) In most cases, CS Connect opens automatically and limits your activity to downloading the licenses.

3. If no CS Professional Suite Accounting Products are currently licensed:
   - To download your firm’s purchased licenses, click the CS Connect button.
   - To install trial licenses for evaluation of the applications, click the Trial Licenses button.

   If you previously installed only trial licenses but have recently purchased one or more CS Professional Suite Accounting Products applications, choose Help > About CSA, and click the Download Licenses button.

4. Enter both your firm ID (found on your mailing label) and your mailing address ZIP code, and then click Next.

5. If the Connect – Communications Setup dialog appears (as shown in the following illustration), you need to verify or select the various communications settings applicable to your system so that you can communicate with the Thomson Reuters data center. For details, see “Appendix A: Setting Up CS Connect” on page 39. When you have finished verifying your communications settings, click OK.
6. In the CS Connect dialog, click the Call Now option in the upper-left corner and then click the Call Now button. CS Connect logs in to the Thomson Reuters data center and downloads your licenses.

7. Follow the remaining prompts to install the licenses.

At any future time, you can restart the process to obtain and install licenses via CS Connect. To do so, choose Utilities > CS Connect, mark the Retrieve licenses checkbox, and click the Call Now button.

**Notes**

- If you downloaded and installed licenses for CSA, when you first open CSA you are prompted to enter a master password. We recommend that the master password be configured by your firm’s administrator and be provided only to designated staff members.

- A master password is **required** if you are a licensed user of Engagement CS or if you want to restrict access to client data or global setup information for your CSA modules. (If you want to change the master password at a later time, you can do so from the Firm tab of the Setup > System Configuration > Administration dialog in CSA.)

---

**Running the desktop setup (for a network installation only)**

If you purchased a network license for your CS Professional Suite applications and installed CSA and the license files on a network for the first time, you must also run the desktop setup on each workstation that will run CSA. The desktop setup ensures that each workstation meets the minimum operating system requirements and confirms that all required components are installed.

The desktop setup adds to each workstation’s desktop a shortcut to the single network installation of CSA (on your firm’s server). This keeps all global files and data in a single location on the server. We recommend that network users **not** install CSA to their local workstations.

To run the desktop setup from each workstation, do the following.

1. Verify that you are logged in to your computer as an administrator.
2. Close all open applications, including background virus protection software.
3. Click Start on the Windows taskbar and choose Run.
4. In the Run dialog, type `h:\folder\WINCSI\CSA\Desktop\Setup` (where `h` and `folder` represent the server location where you installed both the application files and the license files). For example, if you installed the application files and license files in `F:\WINAPPS\WINCSI`, you would need to enter `F:\WINAPPS\WINCSI\CSA\Desktop\Setup` in the Run dialog.

5. Click OK, and then respond to the prompts on the screen.

**Engagement CS users:** Also see the section of this guide entitled “Engagement CS: Laptop and desktop installation (available with a network installation)” that begins on page 10.

---

**Note:** If you need to uninstall the CSA desktop setup from a workstation, choose Start > Settings > Control Panel > Programs and Features, highlight Creative Solutions Accounting – Workstation, and then click the Uninstall/Change button on the toolbar. (Be sure that you do not inadvertently uninstall the network version of CSA, which is listed as “Creative Solutions Accounting” in the Programs and Features screen.)

---

### Downloading application and license updates via CS Connect

CS Connect, which is installed automatically during the installation of CSA, enables you to download both application updates and license updates.

We strongly recommend that you use CS Connect to retrieve available updates on a regular basis. You can also sign up for an email subscription service that alerts you to the availability of application updates. To sign up, visit the My Accounts section of our website at CS.ThomsonReuters.com.

1. Verify that you are logged in to your computer as an administrator.

2. To open CS Connect from the CSA main window, click the button on the toolbar, or choose CS Connect from the File menu. If the Connect – Communications Setup dialog appears, verify or select the various communications settings applicable to your Windows system so that you can communicate with the Thomson Reuters data center. (For details, see Appendix A.)

3. To retrieve updated license information for any of your CSA applications (including license information for any of your Client Bookkeeping Solution clients), mark the **Retrieve licenses** checkbox in the CS Connect (CSA) dialog.

4. Mark the **Retrieve available updates** checkbox. (To retrieve Financial Analysis CS updates, open CS Connect from the Firm Dashboard in that application.)

5. Click the **Call now** option and then click the Call Now button. (Note that after downloading an update, you can view the information in the user bulletin about that update prior to applying it to your installation.)
Notes

- For more information about using CS Connect, see Appendix A in this guide or choose Help > Help & How-To and enter **CS Connect** in the search field.
- **For Engagement CS users:** If you have a local installation of CSA in addition to the network installation, you will also need to repeat the process of retrieving available updates through CS Connect from that local or laptop installation.

Installing trial licenses for other CSA applications

To evaluate the features of other CSA applications for which you are not currently licensed, you can install trial licenses.

1. Open the CSA main window and choose Help > About CSA.
2. Click the Trial Licenses button, mark the checkbox for each module of interest, and then click the Done button to return to the About CSA dialog.

CSA will close briefly and then reopen so that you may begin your evaluation of the application.

*Note:* You can remove the trial version of any CSA module by repeating the steps above and clearing the checkbox for that module.

Engagement CS: Laptop and desktop installation (available with a network installation)

If you are using the multi-user features available in Engagement CS to check out documents for use on local computers or laptops, we recommend using the laptop installation on your local computer or laptop. Using this method of installation will copy all group privileges and staff members from the network installation to the local computer or laptop.

*Note:* If you are not installing CSA to a single network location, you will need to install CSA to each local computer or laptop separately.

Installing from the network

You can conveniently install CSA to your local drive from a network-licensed version. Any global setup that has already been defined by the system administrator when CSA was originally installed on the network is linked on the local level. These global settings include such items as signoff types, group privileges, and staff setup items. Use the following steps to complete the laptop and/or desktop installation from a network location.

1. Verify that you are logged in to your computer as an administrator.
2. In Windows Explorer, navigate to the network location where CSA is installed (for example, x:\APPS\WINCSI, where x represents the name of the network drive).

3. Double-click SETUP.EXE in the Laptop subfolder of the network location (for example, x:\APPS\WINCSI\CSA\Laptop). Follow the prompts to install the CSA to your local drive (for example, to C:\WINCSI\CSA).

4. On the Shortcut Options page of the installation wizard, you can choose to set up CSA laptop shortcuts that connect to the local installation of CSA on your laptop while you are not connected to the network, and/or CSA shortcuts that link to the network installation of CSA while you are connected to the network and working with the network installation of CSA.

5. To force the installation of the Engagement CS print driver, mark the **Engagement CS Print Driver** checkbox.

**Note:** After running the initial laptop setup, each time you download any application updates via CS Connect, you will also need to use CS Connect to apply those updates to both the network and laptop versions of CSA. After applying updates to the network version, rerun the laptop installation to install those updates for the laptop version.

**Next steps**

To install Financial Analysis CS, please proceed to the next chapter. Otherwise, skip to “Viewing and Printing User Bulletins,” which starts on page 25.
Installing Financial Analysis CS

Overview of the workstation/server application

**Important!** An active internet connection is required to download Financial Analysis CS from our website, to utilize the Data Exchange module, and to integrate with the Risk Management Association® (RMA) Annual Statement Studies database. In addition, a supported version of Microsoft Internet Explorer is required for viewing the Financial Analysis CS help topics.

Financial Analysis CS uses database technology and is built on the Microsoft .NET platform. Data is accessed via an existing SQL Server or through an instance of Microsoft SQL Server 2005 Express created during the installation process.

Financial Analysis CS employs a three-tier architecture: (1) the data; (2) the server application; and (3) the workstation application.

- The data can reside on a computer with Microsoft SQL Server 2005 Express or SQL Server. The location you choose for the Microsoft SQL Server 2005 Express or SQL Server during installation is where your data will be located. Note that Microsoft SQL Server 2005 Express runs as a service on the machine where it is installed and is not required if SQL Server is installed.

- The server application resides on the computer to which you install Financial Analysis CS and from which the workstation users will access the desktop setup files. This is also where license information and the main application files are stored. This computer does not have to be the same computer on which your data is stored.

- The workstation application connects to the server application and to the data. Running the desktop setup (as described on page 20) installs the Financial Analysis CS workstation application.

The installation options are depicted in the four illustrations on the following pages.
Notes

- The computer on which the server application is installed must be turned on for the application files to be available to workstation users.

- The computer on which the data is located (the Microsoft SQL Server 2005 Express or SQL Server) must be turned on for workstation users to access the data.

- Financial Analysis CS does not support multiple data locations. The data can be accessed or shared only from a single location. However, Financial Analysis CS can point to a different CSA data location for data retrieval and updates when integrating with CSA.

Illustrations of installation options

The four illustrations in this section depict the installation options for Financial Analysis CS — the standalone option, the single-server option, and two options for a multiple-server installation.

Standalone
Installing Financial Analysis CS

Single server

Windows Server

.NET Framework
MDAC
Microsoft SQL Server 2005 Express or SQL Server
Client data
Application files

Application database and file server

Network

Windows Workstations

Workstation

Workstation

Workstation

Desktop setup
.NET Framework
MDAC
No Microsoft SQL Server 2005 Express
No client data
Limited application files (from desktop setup)
Multiple servers (option 1)

**Servers**
- .NET Framework
- MDAC
- Microsoft SQL Server 2005 Express or SQL Server
- Client data
- Limited application files

**Network**

**Windows Workstations**
- Workstation
- Workstation
- Workstation

**Desktop setup**
- .NET Framework
- MDAC
- Microsoft SQL Server 2005 Express
- No client data
- Limited application files (from desktop setup)
Installing the application and license files

At a minimum, installing Financial Analysis CS involves two steps — (1) installing the application files and (2) installing the license file. Options for completing these two phases of the installation, along with additional steps required for network installations, are outlined in the following procedures.

**Important!** If you want to install the Microsoft server components on a network server, to complete the installation successfully you must be logged on to the server directly (not remotely).

Installing to a Microsoft network or workstation

**Special notes about the installation process**
Financial Analysis CS must be installed from a Microsoft Windows-supported server or standalone workstation. When installing the application, you can choose to use
an existing Microsoft SQL Server installation to associate with the Financial Analysis CS database, or you can install the Financial Analysis CS database and Microsoft SQL Server 2005 Express to the same workstation or server on which the installation is running. If you installed the licenses and the application files on a network, you must also run the desktop setup on each workstation (as described on page 20).

- Because the installation process may require that you restart the server, prior to beginning the installation be sure that all users have logged off the server.

- The installation wizard first looks for four components that must be installed in order for Financial Analysis CS to function: Microsoft .NET Framework, Microsoft Data Access Components (MDAC), Windows Installer 3.1, and Microsoft SQL Server 2005 Express. If any of these elements are missing or if the versions installed are different from those that Financial Analysis CS requires, the installation wizard prompts you to install them.

- If you are installing to a computer that already has Microsoft SQL Server installed, you may clear the checkbox for Microsoft SQL Server 2005 Express in the Installation Requirements dialog.

- All four components listed in the Installation Requirements dialog must be installed on the server (for a network installation) or your computer (for a standalone workstation installation), and Microsoft SQL Server must be running for you to be able to open Financial Analysis CS after the installation has been completed. However, if your firm has SQL Server, you should not install Microsoft SQL Server 2005 Express.

Installation steps
Perform the installation procedure to install the Financial Analysis CS application files to a network or to a standalone workstation.

If you purchased a license for the network version and install the application files on the network, you need to perform this procedure just once. You should then perform the workstation installation (desktop setup) on all other computers that will access the application as described on page 20.

Note: If installing Financial Analysis CS on a network, please note that the installation process requires the network to be restarted, so be sure that your network administrator selects a time to install when all other users have logged off of the network.
1. Verify that you are logged in to your computer as an administrator.

2. Close all open applications, including background virus protection applications.

3. Visit the Downloads page of our website at CS.ThomsonReuters.com and follow the instructions to save the installation EXE file for Financial Analysis CS to your local drive. After the EXE file has been downloaded, right-click the EXE file and choose Run as administrator to start the installation wizard.

4. Follow the prompts that appear on the screen. We recommend that you select each of the default options that appear in these prompts. However, you may choose the options that best suit your preferences.

5. You may be prompted to restart your computer following the first part of the installation. After the restart, the installation will proceed with the next step automatically.

Note: If you choose not to install Microsoft SQL Server 2005 Express, the installation wizard will prompt you to specify a SQL Server. Enter the SQL Server name to install to and the Database Authentication mode to use. If you choose SQL authentication, you must specify the SQL User Name and SQL Password.

6. After the installation wizard has verified that the correct versions of all the required components are present, it opens the Financial Analysis CS installation wizard. Click the Next button.

7. The installation wizard prompts you to indicate where you want to install the application files. The default location is c:\Wincsi\Financial Analysis CS. The application files can be installed to a different server or workstation, but the final destination must be a folder called Wincsi\Financial Analysis CS. (If you install Financial Analysis CS to other locations, you will need to use CS Connect from each installation to download and apply the licenses.)

8. After you have verified the destination path, click the Next button to begin the installation.
9. When the installation is complete, click Finish.

Running the desktop setup (for a network installation only)

If you installed the application files and the license file on a network, you must also run the desktop setup on each workstation that will be accessing Financial Analysis CS. Completing the desktop setup is necessary to create the shortcut to the single network installation of Financial Analysis CS (on your firm’s server). To keep all global files and data in a single location on the server, network users should not install the full application to each of the local workstations.

1. Verify that you are logged in to your computer as an administrator.

2. Close all open applications, including background virus protection applications.


4. In the Run dialog, enter h:\path\DesktopSetup.exe (where h represents the mapped drive letter for the network path to the server on which you installed both the application files and the license information, and path represents the path to your Financial Analysis CS folder). For example, if you installed the license information and application files to F:\WINAPPS\WINCSI, you would need to enter F:\WINAPPS\WINCSI\Financial Analysis CS\DesktopSetup.exe in the Run dialog.

Notes

- Financial Analysis CS supports UNC path names. For example, you could enter \SERVER\RESOURCE\WINCSI\Financial Analysis CS in the Run dialog. However, for better performance from each workstation, we recommend mapping a drive letter to a network path.

- If you need to uninstall the Financial Analysis CS desktop setup from a workstation, choose Start > Settings > Control Panel > Programs and Features, highlight Financial Analysis CS – Workstation, and then click the Uninstall/Change button on the toolbar. Note that when both the network and the desktop setup versions of the application are run on the same machine, Financial Analysis CS – Workstation and Financial Analysis CS (network version) appear in the Programs and Features screen. In this case, be sure to remove Financial Analysis CS – Workstation and not the network installation of the application.

5. Click OK. The installation wizard checks to see if the Microsoft .NET Framework and MDAC are installed. If either of these components is needed, the installation wizard prompts you to install it.

6. Click the Install button to continue.

- If necessary, the installation wizard will install MDAC. After MDAC has been installed, you will be prompted to restart your computer.

- If necessary, the installation wizard will install the Microsoft .NET Framework.

7. At the notification prompt saying that the Financial Analysis CS workstation setup has been successfully completed, click OK.
Installing the license file

After you install the application files, the next step is to install the license for Financial Analysis CS. Complete the following procedure to open Financial Analysis CS and use CS Connect to obtain and apply the Financial Analysis CS license electronically.

Initial license download

1. Double-click the Financial Analysis CS shortcut icon that was added to your desktop when you installed the application files. (Or click Start on the Windows taskbar and choose All Programs > CS Professional Suite > Financial Analysis CS.)

The first time you start the Financial Analysis CS, it will take a few moments to build the database. When the application opens, the Firm Dashboard appears.

2. If you have previously installed only trial licenses for any of the CS Professional Suite Accounting Products, choose Help > About Financial Analysis CS, and click the Download Licenses button.

3. At the prompt, enter both your firm ID (found on your mailing label) and your mailing address ZIP code, and then click Next.

4. If the Connect – Communications Setup dialog appears (as shown in the following illustration), you need to verify or select the various communications settings applicable to your computer system so that you can communicate with the Thomson Reuters data center. The connection you choose must support TCP/IP and have access to the internet.
Installing Financial Analysis CS

22 CS Professional Suite Accounting Products Installation and Program Essentials

5. Click OK to close the dialog.

6. Mark the Call Now option and then click OK. CS Connect logs in to the Thomson Reuters data center and downloads your licenses.

7. Follow the remaining prompts to install the licenses.

**Note:** At any future time, you can obtain and install updated licenses for Financial Analysis CS via CS Connect. To do so, choose File > CS Connect, mark the Retrieve licenses checkbox, and click OK.

---

**Downloading and applying license and application updates for Financial Analysis CS**

CS Connect, which is installed automatically during the installation of the application, enables you to download and apply both application and license updates.

1. Verify that you are logged in to your computer or server as an administrator.

2. Click the button on the Financial Analysis CS toolbar to open CS Connect, or choose CS Connect from the File menu.

3. In the CS Connect dialog, mark both the Retrieve available updates checkbox and the Retrieve licenses checkbox.

4. Click the Connect Now option and then click OK.

**Notes**

- For details on setting up CS Connect, see Appendix A in this guide.
- For more details, search on CS Connect from the index of the Financial Analysis CS help browser.
Trial license information

A trial version is available that includes the Data Exchange module and integration with the RMA Annual Statement Studies database. One set of industry data is available for each industry database. Sample industry data is available for industry code 238310 for the Data Exchange module and for industry code 541611 for RMA Annual Statement Studies.

Follow these steps to access the trial version of either industry database:

1. Copy the following files from \x:\WINCSI\Tools\FACSTrialLic to \x:\WINCSI\Licenses (where x represents the name of your local drive to which the application is installed):
   - FADENAME.DAT (Data Exchange module)
   - FARNAME.DAT (RMA – Risk Management Association Statement Studies)

2. Close and reopen Financial Analysis CS.
Viewing and Printing User Bulletins

We issue user bulletins for several reasons.

- To inform users about any issues related to the initial release of an application.
- To inform users about changes made to an application and any other relevant issues such as a government change to a form or the pending release of application updates.

When you install the application files from a web download file, and whenever you use CS Connect to download and apply application updates, new user bulletins open automatically the next time you start the application. However, you can view and print user bulletins for the CSA applications for which you are licensed using the following steps.

1. From the CSA main window, or from the Financial Analysis CS Firm Dashboard, choose Help > Bulletins.

2. At the top of the User Bulletin screen, click the appropriate option.
   - To list the user bulletins issued with the latest application release, click the current release option.
   - To list the user bulletins issued with all but the latest application release that you have installed, click the prior releases option.

3. Highlight a user bulletin in the list on the left of the screen to preview that bulletin on the right side of the screen.

4. To print user bulletins, mark the checkboxes for the bulletins you want to print and then click the Print Selected Bulletins button.

Note: You can also view user bulletins from our Help & How-To Center (by choosing Help > Help & How-To and entering Creative Solutions Accounting user bulletins in the search field) or from the CSA Home Page (by clicking the User Bulletins link in the Tasks section; click the User Bulletins link to view a list of recently issued bulletins).
Using the CSA Home Page

The CSA Home Page, like the home pages in other CS Professional Suite applications, provides useful client, firm, and application-specific information in one easy-to-view area. It provides links to frequently used commands, and it can also inform you whenever application updates are available for download via CS Connect and when payroll tax forms become available and approved for filing. You can also view status details for electronic filing (ELF) transmissions details and access ELF reports.

The Home Page appears by default only when you start CSA, and it closes when you first open a client.

To open the CSA Home Page at any time, click the Home Page button at the far right of the toolbar.

To expand or collapse the items in each section of the Home Page, click the double arrows in the section headings. Click the plus sign next to each item to access additional information.

You can choose to display the Home Page when CSA is first opened, when no other screens are visible in CSA, or not at all. Choose Setup > User Preferences, click the System tab, and select the preferred option from the Display the Home Page drop-down list.

**Note:** For more details, choose Help > Help & How-To and enter Using the CSA Home Page in the search field.
Completing Some Initial Setup Tasks

This chapter covers some of the initial setup steps you need to complete after installing the application files and licenses for CSA.

Selecting firm and security settings

Use the Administration dialog in CSA to modify the master password, to set security restrictions for the CSA users within your firm, to specify settings for automatic backups to FileCabinet CS®, and to enable data sharing between CSA and other CS Professional Suite applications.

- From the CSA main window, choose Setup > System Configuration > Administration.

The security features in CSA rely on your using a master password for CSA and are designed to help prevent accidental data problems or deletions. The first time you attempt to change security options after installing CSA, you be prompted to enter the master password.
Modifying the master password for CSA

The master password enables you to restrict access to security options and other global settings. To modify the master password for CSA, do the following.

1. In the Firm tab of the Administration dialog, enter the existing master password and click the Continue button.
2. Click the Modify button to enter and verify a new master password (eight-character maximum).
3. Click OK.

*Note:* If you forget your master password, your firm’s licensee may call CS Customer Service at 800.968.0600 to request assistance. The Customer Service representatives will confirm they are speaking with your firm’s licensee before providing a temporary password.

Specifying security settings for CSA users within your firm

The options in the Security Settings group box on the Firm tab of the Administration dialog enable you to specify how you want to define the access restrictions for the CSA users within your firm.

- **Master Password required to change security level only.** (Default setting for new users). Provides the lowest level of security. With this setting, the master password is required only to change the security level options that are found on this tab.
- **Global and client-level security.** Restricts access to various areas of CSA (based on checkbox settings within the Security tab of the Administration dialog) for all users who do not know the master password.
- **Staff-level security.** Enables access to the Groups and Staff tabs of the Administration dialog where the firm administrator can define group privileges by enabling or disabling access to specific functions within CSA. On the Staff tab of the Administration dialog, you need to specify a password for each staff ID that is assigned to a specific group. A staff member who has been set up in this manner must enter his or her ID and password in the Login dialog before opening CSA.
  - When this option is selected, the Security tab of the Administration dialog is not available. The Groups and Staff tabs appear only for users with a staff-level security setting.
  - If the CSA installation includes the license for Engagement CS, staff-level security must be selected, and that selection cannot be changed.

Selecting automatic backups to FileCabinet CS

If you are a licensed user of FileCabinet CS, the FileCabinet tab will appear in the Setup > System Configuration > Administration dialog, and you can use it to set up automatic backups of your client data to FileCabinet CS.

*Note:* Depending on the size of the database file, selecting this option could significantly slow the performance when closing the client database.
Completing Some Initial Setup Tasks

Activating the data-sharing features for CS Professional Suite applications

The ability to share client and employee information is available between Creative Solutions Accounting, Fixed Assets CS,® Practice CS,® and UltraTax CS.® Data sharing also works within CSA to automatically fill in new employee or client data from another employee or client with a matching SSN/EIN.

Use the Data Sharing tab in the Setup > System Configuration > Administration dialog to allow client data to be shared automatically between eligible clients with matching SSNs/EINs.

Setting up event tracking within CSA

CSA can track details for certain unique client and global events that occur as you process data for your clients.

The Event Tracking tab of the Administration dialog includes a checkbox that enables event tracking for certain activities and lists them within the Utilities > Event Monitor dialog in CSA.

- When the Enable Event Tracking checkbox is marked on this tab, you may also specify the number of months of event tracking history to retain (from 1 to 36 months, with 24 months as the default setting).
- The settings in the Event Tracking tab and the information displayed in the Utilities > Event Monitor dialog are global (not client-specific).

Example: The Event Monitor dialog enables you to quickly view, sort, filter, and print a listing of events that have occurred within the Payroll Check Entry window. When payroll checks are recorded and saved within Write-Up CS or Payroll CS, CSA retains a record of the date and time of that event, the client name and ID, the type of action, the user’s staff ID and computer designation, the GL and PR period ending dates, and so forth, and the Event Monitor enables you to access that information at any time.

Setting user preferences for each workstation

The Setup > User Preferences dialog enables you to define how you want to use CSA when processing data for any client. The settings include general options for using the CSA modules; file locations for CSA client data and for backup data; locations for other CS Professional Suite application and data files; and options for saving and printing reports.

Note: The settings in this dialog are specific to each workstation and are not client-specific. For more details, choose Help > Help & How-To and enter user preferences in the search field.
Specifying global setup information

CSA already includes much or all of the global setup information you may need (including payroll items, payroll tax information, custom headers for reports, and so forth). To enter any additional global setup information, use the dialogs accessible from the Setup > System Configuration commands.

Please refer to the CSA help topics for more detailed information about using each of the setup dialogs. You can quickly open overview help for any dialog by pressing F1 or CTRL+F1.

Opening one of the CSA sample clients

To open one of the sample clients provided with CSA, choose File > Open Client and then double-click the client ID or name in the Open Client dialog. The ID for each of the sample clients begins with the letters CS.

Notes

- If you chose to install the sample client data during the installation of the application files, sample clients for all of the CSA modules are installed automatically — even those designed to be used with modules for which you are not currently licensed. However, module features are visible only for licensed applications.
- If you chose not to install the sample client data when you first installed the application files, you can reinstall CSA, mark the checkbox to install the sample client data, and then open CSA and choose Help > Repair and click the Rebuild Client List button.
• For more information about the sample clients and template clients available with CSA, choose Help > Help & How-To and enter Sample clients overview in the search field.

Viewing information in the Client Properties dialog

After opening one of the sample clients within CSA, click the Client Properties button on the CSA toolbar or choose File > Client Properties to open the dialog where basic setup information is recorded for the current client.

The tabs that appear in the Client Properties dialog depend on the CSA modules for which your firm is licensed and which of those have been selected during the setup of each client in CSA.

Note: The File > New Client dialog is very similar to the Client Properties dialog for an existing client except all of the fields are blank when you open the dialog. Procedures for client setup and processing in CSA are covered in greater detail in the getting started guides and tutorials available with your CSA applications. You can also find more information by choosing Help > Help & How-To and entering Client setup in the search field.
Getting Help

Our online Help & How-To Center provides one-stop access to information about using the CSA applications. Other resources are available from our website and include training and support from CS Training & Consulting Services and from CS Support.

Note: You need an active internet connection to access the Help & How-To Center, which is compatible with the latest versions of most internet browsers.

Finding answers in the Help & How-To Center

The Help & How-To Center provides extensive information about using CSA, including procedures for completing various tasks, answers to frequently asked questions, tips for increasing productivity and troubleshooting issues, alerts about timely issues, details on new features, show-me videos, conversion guides and other special-topic guides in portable document format (PDF), and more.

You can access the Help & How-To Center from within CSA by any of the following methods.

- Press F1, CTRL+F1, or CTRL+Y to open a topic that is relevant to the current window or dialog.
- Click the Help button on the toolbar to open a topic that is relevant to the current window.
- Choose Help > Help & How-To to open the “Browse subjects for Creative Solutions Accounting” topic.

Tip: You can print any topic using your internet browser’s print feature.

Searching for information

The most efficient way to locate information is to take advantage of the robust search engine upon which the Help & How-To Center is built: the Google search engine. When searching for information in the Help & How-To Center, you can use the same strategies you use when you use Google to search for general information on the internet.
From within the Help & How-To Center: Use the search field near the top of the topic. Simply enter a search term or phrase and press ENTER to see a list of related topics that apply to CSA. For more information, sample searches, and tips for refining your search results, see the Finding answers to your Creative Solutions Accounting questions topic in the Help & How-To Center.

Browsing topics by subject

In the Help & How-To Center, click the Browse Subjects button to view a list of categories, and then click a category to view a list of related topics.

Viewing an index of keywords

In the Help & How-To Center, click the Index button to view an alphabetical list of keywords. Click a keyword or topic title to view the associated topic.

Viewing and printing CSA guides in PDF

CSA includes conversion guides and other useful guides in portable document format (PDF) that you can view or print using your internet browser and Adobe® Reader. Use the following procedure to view or print these guides. For example, you can follow this procedure to print additional copies of this guide. (You can download and install the latest version of Adobe Reader from Adobe.com. The Reader also allows you to search on keywords and print individual pages, sections, or entire guides.)

- To view or print a guide, enter PDFs for CSA in the search field on the toolbar (or click here) and click the links of interest to you.
- To view and print user bulletins, choose Help > Bulletins (or click here).

Reading frequently asked questions

The Frequently Asked Questions command enables you to access information about the CSA applications in question-and-answer format.

2. In the main Frequently Asked Questions help topic, click any of the links to see more information.

Getting help from other resources

Our Help & How-To Center (accessible via active internet connection by choosing Help > Help & How-To) should answer any questions you might have about CSA. We encourage you to use this resource whenever you encounter questions while working in CSA. However, if you need to contact CS Support or want to explore training and other resources, you can do so by one of the following methods.
Getting Help

Accessing the CS website

Choose Help > On the Web > CS Professional Suite Home Page to access information and resources for all CS Professional Suite applications.

Accessing the Support page of the CS website

Choose Help > Additional Resources > General Support Information to access the Support page of the CS website where you can do either of the following tasks.

- Click the Contact Us link to contact CS Support via the internet.
- Click other links for application release and version information, system requirements, and other information about CS Professional Suite applications.

Contacting CS Support

If you have questions that are not answered by this guide, the help and knowledgebase topics, or our website, please contact CS Support.

To send an email message to CS Support, choose Help > Additional Resources > Ask Support via E-mail.

To contact CS Support via telephone, call 800.968.0600, press 2, and then listen to the available options.

You can get optimal service and use your telephone time most efficiently if you have a very specific explanation of the issue when you make the call. You might want to write brief notes on some of the symptoms occurring on the computer, or print any error messages related to the issue. Your notes might include the following:

- The version number of the application you are using. (To obtain this information, choose Help > About CSA from the Creative Solutions Accounting menu bar.)
- The operating system that you are using.
- The specific nature of the issue and the steps that preceded the issue.
- Whether this issue occurs with more than one client or on other computers.
- The full error message and when it occurs.

Training and consulting services

We offer training courses and consulting services for the CSA and other applications. For complete details, please visit the Training section of our website at cs.thomsonreuters.com/training.

The ARNE Community

The ARNE Community is an informal online forum where users of CS Professional Suite applications can exchange ideas with other users from across the country. The ARNE Community is free to all CS Professional Suite users. You can access the ARNE Community from the Community page on our website at cs.thomsonreuters.com.
Appendix A: Setting Up CS Connect

CS Connect is an electronic communications utility that works between your CS Professional Suite applications and Thomson Reuters. It is installed automatically when you install CSA, and it provides you with a convenient and economical way to:

- Download initial and updated licenses. For more information, see “Downloading and applying the licenses via CS Connect” on page 7.
- Download application updates and user bulletins via the internet so that you can electronically update your CSA applications.
- Receive other timely information.
- From Write-Up CS or Payroll CS, transmit payroll information to and from NetClient CS® and transmit e-file payroll returns.

Start CS Connect by clicking the button on the toolbar — or by choosing File > CS Connect from the CSA main window or from the Financial Analysis CS Firm Dashboard.

**Note:** The Thomson Reuters data centers are scheduled to be available for CS Connect calls during all hours of the week. In the rare event that system maintenance is required, we will perform it between 3:00 a.m. and 6:00 a.m. eastern time.

Learning about CS Connect

The primary documentation for CS Connect is provided in the comprehensive help topics in our online Help & How-To Center, which is accessible from the Help menu in CSA. This chapter describes the following:

- Basic features of CS Connect.
- Equipment you will need to use CS Connect.
- How to set up CS Connect.
- Tips for troubleshooting connection issues and error messages you may receive while using CS Connect.
CS Connect features

With CS Connect, you can do the following tasks.

- Download initial and updated licenses for all of your CSA applications, as well as Client Bookkeeping Solution licenses for your CBS clients.
- Download selected updates for your CSA applications as significant changes are made to certain applications throughout the year between releases.
- Download user bulletins and other documents to learn timely information and, when appropriate, helpful user tips.
- Connect to the Thomson Reuters data centers using a modem or an internet service provider.
- **Licensed users of Write-Up CS or Payroll CS:** Transmit electronic payroll returns, retrieve acknowledgements, and retrieve ELF reports.
- **Licensed users of Payroll CS:** Send or retrieve information to or from your Remote Payroll clients.
- Apply the updates downloaded from the Thomson Reuters data centers to CSA on the same computer or network to which they have been downloaded.

Notes

- There is no charge for using CS Connect to download and install licenses and application updates. For these routine activities you pay only for the telephone calls (for modem users) or for your internet service.
- CS Connect encrypts all sensitive transactions involving monetary funds or client information using an industry-standard encryption system, thus keeping your data safe as it travels over the internet.

Equipment and other requirements

If your computer supports the CSA applications, it also supports CS Connect. You do not need to purchase any additional communications applications. However, you will need an internet connection or a v.90 Standard 56K (or faster) modem to use CS Connect.

You have two options for connecting to the Thomson Reuters data centers with CS Connect.

- **Use an Internet Service Provider (ISP).** By default, CS Connect is configured to use a standard internet connection. This allows you to use your own ISP rather than connecting to the Thomson Reuters data center modems, thus saving long-distance charges. If your system is already set up to access the internet via your ISP, you probably do not have to complete any additional setup tasks to use CS Connect. However, you should confirm all settings, as described in “Setup of the communication configuration” on page 41.

- **Use a modem.** Use this option to connect directly to the Thomson Reuters data centers using a modem rather than using your own ISP.
Appendix A: Setting Up CS Connect

CS Connect is designed to work with a wide range of modems supported by Windows Dial-Up Networking, including the following:

- v.90 Standard 56K modems
- Any other standard internet connection (DSL, cable modem, T1, and so on)

**Note:** If you use a modem to connect directly to the Thomson Reuters data centers, you may incur long-distance charges.

---

**Setup of the communication configuration**

This section explains how to configure the communication settings in CS Connect, which is installed automatically when you install CSA. This is a one-time setup procedure and should be performed on each Windows workstation you intend to use for CS Connect.

**Notes**

- If you used CS Connect to obtain and install licenses on this computer or to obtain updates for any CS Professional Suite application, then your computer is already correctly configured for CS Connect.
- We recommend that you perform your first CS Connect call as soon as possible after receiving the application to ensure that you can communicate with the Thomson Reuters data centers before you need to receive licenses or application updates.

CSA must be installed on your computer before you perform the following procedure.

1. Start CSA.
2. From the File menu, choose CS Connect.
3. In the CS Connect dialog, click the Connect Setup button to open the CS Connect - Communications Setup dialog. Use this dialog to verify or select the various communications settings applicable to your system so that you can communicate with the Thomson Reuters data centers.
Appendix A: Setting Up CS Connect

- **Direct (LAN) connection to internet.** Click this option if your computer is connected to a network that has a direct internet connection.

- **Proxy Settings.** If your local area network uses a proxy server, click this button to open the Proxy Setup dialog. This dialog allows you to enter the necessary information for CS Connect to connect to the Thomson Reuters data centers.

- **Internet connection is always online.** Mark this checkbox if your computer is always connected to the internet.

- **Dialup to CS’s modems (normal long distance charges apply).** Click this option if you do not have an internet service provider or a LAN connection, and you want to connect directly to the Thomson Reuters data centers via a modem. Note that you may incur long distance charges if you choose this option.

- **Dialup using my ISP’s connection.** If you will connect to the Thomson Reuters data centers using an internet service provider, click this option.

  - **Connection.** If you will use an internet service provider to connect to the Thomson Reuters data centers, choose the name of your internet Service Provider from the drop-down list.

  - **User name and Password.** Enter the user name and password for the internet connection you specified.

---

**Troubleshooting connection issues and error messages**

For information about troubleshooting connection issues and error messages, choose Help > Help & How-To and enter Troubleshooting connection issues in the search field.
Appendix B: Keyboard Shortcuts

Keyboard shortcuts are special keys (such as F1 and ESC) that you use either alone or in combination with CTRL, SHIFT, or CTRL+SHIFT. These keyboard shortcuts enable you to access various types of help, to quickly navigate through fields in windows and dialogs, and to open drop-down lists without having to use the mouse.

The first section below lists the keyboard shortcuts that are applicable to all CSA applications, and the subsequent sections list shortcuts for the individual applications. Note that you can also view the lists of shortcuts from the menu bar in CSA by choosing Help > Additional Resources > Keyboard Help.

CSA platform shortcut keys

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Accessing help</strong></td>
<td></td>
</tr>
<tr>
<td>View overview help for the active window or dialog</td>
<td>F1 or CTRL+F1 or CTRL+Y</td>
</tr>
<tr>
<td><strong>Activity</strong></td>
<td></td>
</tr>
<tr>
<td>New client</td>
<td>CTRL+N</td>
</tr>
<tr>
<td>Open client</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>Print reports</td>
<td>CTRL+P</td>
</tr>
<tr>
<td><strong>Editing</strong></td>
<td></td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL+X</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL+C</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL+V</td>
</tr>
<tr>
<td>Undo last change</td>
<td>CTRL+Z</td>
</tr>
<tr>
<td><strong>Navigating and Special Functions</strong></td>
<td></td>
</tr>
<tr>
<td>“Press” the default button in a window or dialog</td>
<td>ENTER</td>
</tr>
<tr>
<td>Close window or dialog without saving changes</td>
<td>ESC</td>
</tr>
<tr>
<td>Move forward through fields or make selection from a drop-down list</td>
<td>TAB</td>
</tr>
</tbody>
</table>
### Appendix B: Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to next tabbed page</td>
<td>CTRL+TAB</td>
</tr>
<tr>
<td>Move to previous tabbed page</td>
<td>SHIFT+CTRL+TAB</td>
</tr>
<tr>
<td>Scroll through the items in a listview pane (or move to previous / next</td>
<td>PAGE UP / PAGE DOWN</td>
</tr>
<tr>
<td>check in Payroll Check Entry window)</td>
<td></td>
</tr>
<tr>
<td>Find a record (based on the text you specify)</td>
<td>CTRL+F</td>
</tr>
<tr>
<td>Search within a drop-down list</td>
<td>CTRL+L</td>
</tr>
<tr>
<td>Resume search for the next instance of specific text or character string</td>
<td>CTRL+R</td>
</tr>
<tr>
<td>within a drop-down list</td>
<td></td>
</tr>
<tr>
<td>Add an item to the drop-down list in a custom fieldview</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Edit a custom fieldview</td>
<td>CTRL+W</td>
</tr>
<tr>
<td>Save data and return to the previous window or dialog</td>
<td>F2</td>
</tr>
<tr>
<td>Open a &quot;context menu&quot; relevant to the selected window, dialog, or field</td>
<td>F3</td>
</tr>
<tr>
<td>Open the drop-down list attached to current field</td>
<td>F4</td>
</tr>
<tr>
<td>Refresh display (or recalculate or post)</td>
<td>F5</td>
</tr>
<tr>
<td>Move between open data-entry windows</td>
<td>CTRL+F6</td>
</tr>
<tr>
<td>Display the popup calculator (from an amount field)</td>
<td>F7</td>
</tr>
<tr>
<td>Move to previous field</td>
<td>F9</td>
</tr>
<tr>
<td>Move to next field</td>
<td>F10</td>
</tr>
<tr>
<td>Move to first / last character of current field</td>
<td>HOME / END</td>
</tr>
<tr>
<td>Move to first / last record in window or dialog (while in Browse mode)</td>
<td>CTRL+HOME / CTRL+END</td>
</tr>
<tr>
<td>Move one character to left / right within a field</td>
<td>← / →</td>
</tr>
<tr>
<td>Move to beginning / end of field</td>
<td>CTRL+← / CTRL+→</td>
</tr>
</tbody>
</table>

### Write-Up CS shortcut keys

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Balance Entry (from the Transactions window)</td>
<td>ALT+B or CTRL+B</td>
</tr>
<tr>
<td>Open the Payroll Check Entry window</td>
<td>CTRL+E</td>
</tr>
<tr>
<td>View GL Activity</td>
<td>CTRL+G</td>
</tr>
<tr>
<td>Calculate YTD Income / Loss</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Open the Transaction Entry window</td>
<td>CTRL+T</td>
</tr>
<tr>
<td>Post transactions (from the Transactions window); or Recalculate check; or</td>
<td>F5</td>
</tr>
<tr>
<td>Refresh display</td>
<td></td>
</tr>
</tbody>
</table>
### Appendix B: Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>For a GL-only client, open the Tasks &gt; Transactions window</td>
<td>F8</td>
</tr>
<tr>
<td>For a GL client with payroll (Payroll CS or the Payroll Compliance module), switch between the Tasks &gt; Transactions window and the Tasks &gt; Payroll Check Entry window</td>
<td></td>
</tr>
<tr>
<td><strong>From the Payroll Tax Processing window</strong></td>
<td></td>
</tr>
<tr>
<td>Edit Employee Detail</td>
<td>CTRL+E</td>
</tr>
<tr>
<td>Retrieve Payroll Information</td>
<td>CTRL+K</td>
</tr>
<tr>
<td>Vendor Checks</td>
<td>CTRL+R</td>
</tr>
<tr>
<td><strong>From the Financial Statement Editor</strong></td>
<td></td>
</tr>
<tr>
<td>New statement</td>
<td>CTRL+N</td>
</tr>
<tr>
<td>Open a client statement</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>Print statement</td>
<td>CTRL+P</td>
</tr>
<tr>
<td>Save statement</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Insert variable</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Insert row</td>
<td>CTRL+R</td>
</tr>
<tr>
<td>Change to Cell mode</td>
<td>CTRL+L</td>
</tr>
<tr>
<td>Change mode</td>
<td>CTRL+M</td>
</tr>
<tr>
<td>Change to Row mode</td>
<td>CTRL+W</td>
</tr>
<tr>
<td>Move to previous / next row</td>
<td>CTRL+← / CTRL+→</td>
</tr>
<tr>
<td>Move to previous / next column</td>
<td>CTRL+← / CTRL+→</td>
</tr>
<tr>
<td>Open the Formula dialog</td>
<td>F5</td>
</tr>
<tr>
<td>Check spelling</td>
<td>F7</td>
</tr>
</tbody>
</table>

### Payroll CS shortcut keys

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Payroll Check Entry window</td>
<td>CTRL+E</td>
</tr>
<tr>
<td>Recalculate check or Refresh display</td>
<td>F5</td>
</tr>
<tr>
<td>For Payroll CS client with GL, switch between the Tasks &gt; Transactions window and the Tasks &gt; Payroll Check Entry window</td>
<td>F8</td>
</tr>
<tr>
<td><strong>From the Payroll Tax Processing window</strong></td>
<td></td>
</tr>
<tr>
<td>Edit Employee Detail</td>
<td>CTRL+E</td>
</tr>
<tr>
<td>Retrieve Payroll Information</td>
<td>CTRL+K</td>
</tr>
<tr>
<td>Vendor Checks</td>
<td>CTRL+R</td>
</tr>
</tbody>
</table>
### Trial Balance CS shortcut keys

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>From the Trial Balance window</strong></td>
<td></td>
</tr>
<tr>
<td>Add accounts (from the Trial Balance window)</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Show split-screen view</td>
<td>CTRL+H</td>
</tr>
<tr>
<td>Show entry detail</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Show net income summary</td>
<td>F6</td>
</tr>
<tr>
<td>Toggle between the Trial Balance grid section and the Adjusting Journal Entries grid section of the Trial Balance window when using split-screen view</td>
<td>F11</td>
</tr>
<tr>
<td><strong>From the Adjusting Journal Entries window</strong></td>
<td></td>
</tr>
<tr>
<td>View account adjustment activity</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Post adjusting journal entries</td>
<td>F5</td>
</tr>
<tr>
<td>Show net income summary</td>
<td>F6</td>
</tr>
<tr>
<td><strong>From the Financial Statement Editor</strong></td>
<td></td>
</tr>
<tr>
<td>New statement</td>
<td>CTRL+N</td>
</tr>
<tr>
<td>Open a client statement</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>Print statement</td>
<td>CTRL+P</td>
</tr>
<tr>
<td>Save statement</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Insert variable</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Insert row</td>
<td>CTRL+R</td>
</tr>
<tr>
<td>Change to Cell mode</td>
<td>CTRL+L</td>
</tr>
<tr>
<td>Change mode</td>
<td>CTRL+M</td>
</tr>
<tr>
<td>Change to Row mode</td>
<td>CTRL+W</td>
</tr>
<tr>
<td>Move to previous / next row</td>
<td>CTRL+↑ / CTRL+↓</td>
</tr>
<tr>
<td>Move to previous / next column</td>
<td>CTRL+← / CTRL+→</td>
</tr>
<tr>
<td>Open the Formula dialog</td>
<td>F5</td>
</tr>
<tr>
<td>Check spelling</td>
<td>F7</td>
</tr>
</tbody>
</table>
## Engagement CS shortcut keys

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open engagement client</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>New document</td>
<td>CTRL+N</td>
</tr>
<tr>
<td>Copy document</td>
<td>CTRL+C</td>
</tr>
<tr>
<td>Paste document</td>
<td>CTRL+V</td>
</tr>
<tr>
<td>Delete document</td>
<td>CTRL+D</td>
</tr>
<tr>
<td>New review note</td>
<td>CTRL+R</td>
</tr>
<tr>
<td>Document signoff</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Print</td>
<td>CTRL+P</td>
</tr>
</tbody>
</table>

**From an Excel or Word workpaper opened from within Engagement CS**

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert “N/A” notation at the cursor position</td>
<td>CTRL+ALT+A</td>
</tr>
<tr>
<td>Mark as procedure completed (insert user initials and system date at the cursor position)</td>
<td>CTRL+ALT+G</td>
</tr>
<tr>
<td>Insert a checkmark at the cursor position</td>
<td>CTRL+ALT+J</td>
</tr>
</tbody>
</table>