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Introduction 
The Accountant’s Relief Write-Up to Write-Up CS® conversion program and the Utilities > Data 
Conversion > Accountant’s Relief command in Creative Solutions Accounting™ (CSA) are provided to 
convert your client data from Accountant’s Relief Version 4.x – 7.98 into the Write-Up CS software within 
CSA and the CS Professional Suite® Accounting Products software. 

This conversion guide explains the necessary steps to convert your data, to identify the fields that will not 
be converted, and to document exceptions that you may encounter during the conversion process. There 
is also a section near the end of this guide that explains the steps you should take to verify that the 
converted information is correct. 

Please read this entire document prior to starting the conversion of client data. Refer to this guide for all 
information regarding this conversion. 

Note: If you process after-the-fact payroll in Accountant’s Relief, you can convert employee current-
period, current-quarter, and year-to-date balances for W-2 processing. For this reason, you should 
convert after finishing the payroll processing for a quarter or at year-end. For more information regarding 
the conversion of payroll amounts, please refer to the section of this document entitled “Items transferred 
during conversion of data from Accountant’s Relief” on page 6. Also, please see “Processing steps 
required for each client prior to running the conversion program” on page 2 for important details. 

Conversion program overview 
The overall objective of the conversion program is to provide a comprehensive conversion of your 
Accountant’s Relief data to CSA. However, due to differences in processing calculations and data 
structures between Accountant’s Relief and CSA, some Accountant’s Relief data cannot be converted. 
Therefore, you should not expect to exactly duplicate results from Accountant’s Relief using the 
converted data without adding or modifying the appropriate data in CSA. The specific items that 
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cannot be converted and conversion exceptions are listed in “Conversion notes and exceptions” 
on page 12. 

Processing steps required for each client prior to running the 
conversion program 
 We strongly recommend that you make a backup copy of the Accountant’s Relief client data before 

beginning the conversion process. The Accountant’s Relief to CSA conversion program will not 
change any of your Accountant’s Relief data. If you need to modify the data in Accountant’s Relief as 
part of the conversion process, making a backup will enable you to restore the original data. 

 The conversion program assumes that you have finished the processing period for the client in 
Accountant’s Relief and that you will be processing the next period’s transactions in CSA. If you have 
already begun a new processing period in Accountant’s Relief, you should not run the conversion 
until you have posted all transactions for that period.  

For example, if you are processing November for client 123, you should post the transactions in the 
November period in Accountant’s Relief and then convert to CSA prior to entering any December 
transactions. 

Notes 

 We recommend not closing the year before converting your Accountant’s Relief data. Employee 
pay items and general ledger transactions are converted only for the current year. Therefore, 
closing the year would cause amounts for pay items and transactions to be zero and would stop 
any of the year’s transactions from converting. 

 You must complete the Period closing in Accountant’s Relief prior to converting client data. 

 CSA requires that the department digits in a general ledger account number precede the core 
account digits. If the client’s Chart of Accounts includes departmental accounts, the conversion 
program uses the Account Format in the Client Profile to reposition the department number on each 
account so that it is at the beginning of the account number. You should ensure that every account in 
the Accountant’s Relief client’s Chart of Accounts agrees with the format of the Account Format. See 
“Chart of Accounts mask” on page 14 for more information on the conversion of the account numbers. 

 Accountant’s Relief allows alphanumeric account codes in the Chart of Accounts. The conversion 
program allows only numeric characters in the account numbers. If the conversion program 
encounters a non-numeric character, it renumbers the Chart of Accounts by account type in the CSA 
import files so that no duplicate accounts are created when it removes the non-numeric characters 
from the account number. If you do not want the conversion program to renumber the client’s 
accounts, you must replace all alphanumeric account codes with numeric-only codes in Accountant’s 
Relief before running the conversion program. See “Chart of Accounts mask” on page 14 for more 
information on the conversion of the account numbers. 

 Accountant’s Relief allows all zeros in the core accounts in the Chart of Accounts, while CSA does 
not. If the conversion program encounters a core account with all zeros, it renumbers the Chart of 
Accounts by account type in the file to be imported into CSA so that no duplicate accounts are 
created when CSA removes all-zero core accounts from the account numbers. If you do not want the 
conversion program to renumber the client’s accounts, you must replace the all-zero core account 
with a different account number in Accountant’s Relief before running the conversion program. For 
more information on the conversion of the account numbers, see “Chart of Accounts mask” on page 
14. 
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 Accountant’s Relief suggests that you use Department 0 for balance sheet accounts if you want to 
print department-specific reports for the income statement but also want to show combined balance 
sheets. CSA does not allow zero to be used for the department in an account number. CSA does not 
require a surrogate department number for combined balance sheet accounts. The conversion 
program replaces any zero department numbers with a 9. For example, the program converts 
Department 00 to Department 99 and Department 000 to Department 999, and so on. You should 
ensure that the new department number does not conflict with an existing department number. If a 
conflicting department exists, renumber the department in Accountant’s Relief before converting the 
data. 

 We recommend that you print the Client Profile report in Accountant’s Relief before you begin the 
conversion. This will help you to set up the CSA client later in the conversion process.  

 We recommend that you print the Trial Balance and Employee Earnings (if applicable) reports in 
Accountant’s Relief before you begin the conversion. This will ensure that balances for these 
accounts and employee information are converted during the conversion process.  

 The Accountant’s Relief to CSA conversion program generates a report in PDF that is saved in the 
Accountant’s Relief client data folder. This report contains notes and information on changes you may 
need to make to the client data in CSA. We recommend that you print this report after finishing the 
conversion process but before importing the client into CSA. You need to have Adobe® Reader® 
version 7.0 or higher installed to view and print these reports. For information on installing the 
Reader, search on Adobe Reader from the index of the CSA help browser.  

Important! 

 To avoid possible delays in converting your data, do not install any updates to your Accountant’s 
Relief. Doing so could change the format of the client data and could require an update to the CSA 
conversion program to enable you to convert your client data. This conversion program was written to 
convert data only from Accountant’s Relief Version 4.x – 7.98, as noted above. 

 Prior to running the conversion, please be sure that you have installed your CS Professional Suite 
Accounting Products software on the computer from which the conversion will be run. 

Installing the CS Professional Suite Accounting Products 
Conversions CD 
1. Uninstall any previously installed versions of the CS Professional Suite Accounting Products 

Conversions CD. 

a) From the Window® Start menu, choose Control Panel. (On some Windows systems, you may 
need to choose Settings > Control Panel.) 

b) Double-click Add or Remove Programs. 

c) Scroll to CS Accounting Conversions (or to CSI Accounting Conversions) and highlight that 
item. 

d) Click the Change/Remove button. 

e) At the prompt, click Yes to uninstall the program. 

2. Place the enclosed Conversions CD in the CD drive on your computer. 

3. The setup program will open automatically, or you can do the following to open it. 
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a) Open Windows Explorer and navigate to your CD drive. 

b) Double-click SETUP.EXE. 

4. Follow the prompts on the screen to install the conversion program. 

5. After the conversion program has been successfully installed, store the CD in a secure place. 

Notes 

 The conversion program is installed only on the local computer. You need to install the conversion 
program on each computer from which you will run the conversion program. 

 Once you have converted all of your accounting client data, you can remove the Accounting 
Conversion program from your computer by repeating step 1. 

Converting the client data prior to import into CSA 
Complete these steps to create the Accountant’s Relief export files. The export file is a specially 
formatted file that CSA can use to import your data. The conversion program does not change your 
original Accountant’s Relief data in any way. 

Important! 

 The conversion program cannot create an export file for a client that is locked by Accountant’s Relief. 
Ensure that the client is not in use and exit the Accountant’s Relief program before continuing. 

 To ensure that account balances convert properly, view or print the Trial Balance report in 
Accountant’s Relief before running the conversion.  

 If you are processing after-the-fact payroll, be sure to view the Employee Earnings report in 
Accountant’s Relief before running the conversion. To view the report in Accountant’s Relief from 
within the client, choose Reports > Employee Earnings. 

1. Double-click the CS Conversion icon on your desktop to start the conversion program. If you did not 
install the shortcut, click Start on the Windows taskbar and then choose Programs > CS 
Professional Suite > CS Data Conversions. 

2. In the Conversion Type field, select Accounting. 

3. In the Competitor field, select Accountant’s Relief versions 5.1 and later. 

4. In the Input Data Folder field, enter the path to the Accountant’s Relief client data you want to 
convert. The path defaults to c:\ Program Files\AW\ARELIEF\DATA1. If your Accountant’s Relief 
data is in a different location, click the Browse button to navigate to the drive and folder. 

5. Click Start to begin the conversion. 

6. The conversion program lists all clients found in the specified data directory. Select a client and then 
click the Continue button. You may also select a client by double-clicking it. 
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7. If you process payroll for the client, the Assign CSA Pay Codes screen enables you to translate 
Accountant’s Relief payroll codes into CSA payroll codes. If you do not have employees for the 
current client, click the Clear All button to set the value for each field as Not Assigned and proceed 
to Step 9. 

8. If you do have employees, the conversion program displays the translation screen for each employee 
payroll code that requires translating. 

To translate an Accountant’s Relief pay code to CSA, click the item in the Description column of the 
Assigned Pay Codes table and choose the type: Pay, Withholding (taxes only), or Deduction (any 
reduction besides a tax). Next, choose the CSA category. The conversion program then places the 
amount associated with this pay code in the appropriate CSA pay, withholding, or deduction field for 
each employee.  

Note: You may save the current settings as the default for all clients that are converted by clicking the 
Save as Defaults button. 

9. Click the Continue button to begin the conversion process. 

Note: If you have a very large client with many transactions, the conversion process may take several 
minutes to complete. The conversion program has a Conversion Status dialog to communicate the 
conversion’s progress to you. Allow the conversion program time to complete the process. 

10. When the conversion is complete, click OK. To process another client, repeat the above steps 
starting from step 5 above. To begin importing the converted data into Write-Up CS, click the Exit 
button and continue to the next step. 

Important! Because the conversion program limits the client ID to five-characters for the conversion 
files, it may duplicate client IDs that are longer than five characters. If this occurs, these clients must 
be processed one at a time to avoid overwriting the Client Data Transfer Report and the accounting 
data files. Therefore, we strongly recommend that you convert and then import the clients with the 
same truncated client IDs one client at a time. 

11. After creating the export files you should print the conversion reports prior to importing the converted 
clients into CSA. To print this report, choose Start > Run on the Windows taskbar and enter the same 
Accountant’s Relief client data path you entered in step 4 above. Then open the file labeled with 
xxxxxx_W.PDF (where xxxxxx represents the first six characters of the client ID). For example, if the 
Accountant’s Relief client ID is ABCDEFG, the conversion report is named ABCDEF_W.PDF. 

Importing the converted files into CSA 
Complete these steps to import the client’s converted data from Accountant’s Relief into CSA.  

1. Start the CSA program by double-clicking the shortcut icon on your desktop. 

2. Create a new client in CSA by choosing File > New Client. For more information on creating a new 
client, search on New Client [File menu] from the index of the CSA help browser . If you are 
converting general ledger and after-the-fact payroll information, you will need to select the General 
Ledger module, Payroll Compliance module, and Financial Reporter module when adding the client. 
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Important! When you add a new client to CSA, you must enter the current general ledger period end 
and current fiscal year end dates exactly as they appear in Accountant’s Relief. If you intend to 
process payroll for the client, enter the next payroll month end that you intend to process. For more 
information on setting the period-end dates and year-end dates, see “General ledger period and year-
end dates” on page 12. 

3. From the CSA main window, choose Utilities > Data Conversion > Accountant’s Relief Import. 

4. In the first field of the Accountant’s Relief Import dialog, enter the location of the Accountant’s Relief 
data files that you wish to import into CSA. This is the same directory you entered in step 4 of 
“Converting the client data prior to import into CSA” on page 4. 

5. Specify the client ID in the Client to Import field, using the first five characters of the client ID. 

6. To convert the employee earnings totals, mark the Convert Employee Earnings checkbox. If you 
leave this checkbox unmarked, the program converts the basic employee information but does not 
convert payroll items or amounts. For more information about converting employee information, see 
the “Employee earnings and withholding balances” on page 15. 

7. Click the Import button. 

8. Once the import has finished, make any necessary changes or corrections to the converted data as 
specified in “Items transferred during conversion of data from Accountant’s Relief” on page 6 and 
“Conversion notes and exceptions” on page 12. 

Items transferred during conversion of data from 
Accountant’s Relief 
The following tables are provided to identify fields in Accountant’s Relief that are converted to CSA. The 
tables are organized by screens in Accountant’s Relief and CSA and denote the necessary CSA screen 
navigation. 

General ledger account information 
Accountant’s Relief 
GL field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Chart of Accounts 

Account Code Account See “Conversion notes and exceptions” 
starting on page 12. 

Account Type Type See “Conversion notes and exceptions” 
starting on page 12. 

Description 
 

Description Accountant’s Relief allows 45 characters for 
the description. The conversion program 
allows up to 29 characters for the description. 
Only the first 29 characters are converted. 
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Accountant’s Relief 
GL field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Current Yr  Balance Current-year balances are converted from the 
Adjusted Balance in the Trial Balance; see 
“Conversion notes and exceptions” starting on 
page 12. 

Prior Balances Last Year Balance Prior-year balances are converted from the 
final balances in the Setup > Balances screen 
in Accountant’s Relief. 

Prior Balances 2 Yrs Ago Balance Prior-year balances are converted from the 
final balances in the Setup > Balances screen 
in Accountant’s Relief. 

Prior Balances 3 Yrs Ago Balance Prior-year balances are converted from the 
final balances in the Setup > Balances screen 
in Accountant’s Relief. 

Prior Balances 4 Yrs Ago Balance Prior-year balances are converted from the 
final balances in the Setup > Balances screen 
in Accountant’s Relief. 

Setup Balances 
Budget Amount 

Budget See “Conversion notes and exceptions” 
starting on page 12. 

 

GL transactions 
Accountant’s Relief 
GL field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Tasks > Transaction Entry 

Ref # or Chk # Reference Only current-year transactions are converted. 

Date Date  

A/C # Account/Vendor  

Payee, Payer, Vendor, 
Employee, Customer, 
Summary or Memo 

Description  

Debit / Credit Amount If there is no description or memo in 
Accountant’s Relief, the program uses 
“Converted Transaction” for the description. 
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Employee information 
Accountant’s Relief 
GL field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > General tab 

Employee Number ID  

First Name First  

Middle Initial MI   

Last Name Last   

Address Street  

City City  

State State  

Zip Zip  

S. S. Number SSN/EIN  

 Setup > Employees > Tax Withholdings and Deductions tab >  
State W/H Properties button 

State Code State See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of the State W/H state. 

 Setup > Employees > Tax Withholding and Deduction tab > Local W/H 
properties button 

Local Code Locality See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of the Locality. 

 Setup > Employees > Other tab > SUTA GL Accounts 

Employer SUTA State State The employer SUTA state is assigned from 
the state listed on the employee’s address. 

 

Employee earnings balances 
Current-month, current-quarter, and year-to-date amounts are converted for the items listed in the 
following table. 

See “Conversion notes and exceptions” starting on page 12 regarding the conversion of employee 
earnings and withholding balances for the current quarter and the year to date. 

Accountant’s Relief 
GL field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > Earnings tab 

Gross Wages Wages  

Gross Wages Salary   
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Accountant’s Relief 
GL field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Gross Wages Overtime  

Gross Wages Commission  

Gross Wages Bonus  

Gross Wages Sick Pay  

Gross Wages EIC Advance  

Gross Wages Vacation  

Gross Wages Other Wages  

Social Security Tips Reported Tips  

 Setup > Employees > Tax Withholdings and Deductions tab 

Social Security W/H FICA-SS The FICA amounts are converted 
automatically. No special translation is 
required. 

Medicare W/H FICA-Med The Medicare amounts are converted 
automatically. No special translation is 
required. 

Federal W/H Federal W/H The Federal Withheld amounts are converted 
automatically. No special translation is 
required. 

State Tax W/H State W/H See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of the State W/H. 

State Tax 2 W/H State W/H See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of Local W/H. 

State Other Deductions State W/H See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of Local W/H. 

Local Tax W/H Local  See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of Local W/H. 

Local Tax 2 W/H Local See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of Local W/H. 

401 K Deduction 401(K) Fixed Amount  

Medical Deduction Medical Insurance See “Conversion notes and exceptions” 
starting on page 12 for more information on 
converting Medical. 

Other Deduction Cafe Fixed Amount  

Other Deduction Loan Repayments  

Other Deduction Life Insurance  
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Accountant’s Relief 
GL field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Other Deduction Meals/Lodging  

Other Deduction Uniforms  

Other Deduction Union Dues  

Other Deduction Direct Deposit  

Other Deduction Other Deduction  
 

Vendor information 
Accountant’s Relief 
GL field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Vendors > General tab 

Vendor / Customer Name Name The Name field in Accountant’s Relief is 70 
characters long. In CSA, the Name field is 36 
characters long. Only the first 36 characters of 
the name are converted. 

Address 1 Street #1  

Address 2 Street #2  

City City  

State State  

ZIP Code Zip  

SS / EIN #  SSN  

Telephone Phone  

Memo Check Memo The Memo field in Accountant’s Relief is 30 
characters long. In CSA, the Check Memo 
field is 20 characters long. 

 Setup > Vendors > Distributions tab 

G/L Acct Account #  

Year to Date Vendor 
Checks 

Year-to-date checks See “Conversion notes and exceptions” on 
page 12 more information on year to date 
vendor checks. 
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Items not transferred during conversion of data from 
Accountant’s Relief 
Although most data from Accountant’s Relief is converted, some data cannot be converted due to 
differences in program features and data structures between Accountant’s Relief and CSA. The following 
items cannot be converted. 

General client information 
Client ID, Company Name, addresses, contact person information, book and year end dates, types of 
entity, phone numbers, federal ID number, state ID number, client password, and state tax information 
cannot be converted. This information should be entered or set up while adding the client to CSA. Also, 
system parameters are not converted to CSA. 

General ledger 
Current period, fiscal year-end and period-end dates; short-year information; class, subclass, lead sheet, 
workpaper, and tax code information cannot be converted. Bank account, retained earnings percent 
allocation ratio, sales tax rates, analytical ratios, and tickmark information cannot be converted. 

Budget amounts 
Prior-year budget amounts cannot be converted.  

Payroll setup, transactions, and employee earnings balances 
After-the-fact payroll setup information such as general payroll options, check entry defaults, state/locality 
information, and report options cannot be converted. You will need to set up these items in CSA. 

While the employee month, quarter, and year-to-date earnings history are converted, the federal, Social 
Security, Medicare, state, and local wages amounts intended for the W-2 are not converted.  

Although payroll transactions are converted to each period’s GL transactions screen, these transactions 
are not converted to the payroll checkbook in CSA. Therefore, no payroll transactions are converted for 
payroll purposes from Accountant’s Relief to CSA. However, current-month, current-quarter, and year-to-
date earnings are converted to enable you to process W-2s and current-quarter payroll reports. Employee 
earnings from prior years cannot be converted. 

Journal information 
The Accountant’s Relief reclassifying, federal, other, potential and custom journals cannot be converted. 
You will need to set up these items in CSA if you require separate journals. All transactions in the general 
and adjusting journals that have been posted convert to the General Journal in CSA. Setup information 
for recurring journal entries, reversing journal entries, auto posting, sales tax account, and prior-period 
entries cannot be converted. 

Financial statements 
Report formats, report details, notes, and documents cannot be converted. 
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Employee information 
Payroll accounts, general ledger accounts, QTD field entry amounts, and exempt designations cannot be 
converted. 

Note: Only the employee information in the Accountant’s Relief program is converted to CSA. Changes 
made to the employee information in the corresponding after-the-fact payroll client are not converted. 

Vendor information 
1099 types and default payments cannot be converted.  

The year-to-date checks represent all the checks that were written to a vendor in the current year, but 
they may not represent the amount that should flow to the vendor’s 1099. The 1099 amounts are not 
converted, but you may enter the 1099 amount on the Distributions tab of the Vendors window in CSA. 

Customers are converted to CSA as vendors, but no year-to-date payment information is converted.  

Note: Only the vendor information in the Accountant’s Relief program is converted to CSA. Changes 
made to vendor information in the corresponding after-the-fact payroll client are not converted. 

Add-on modules 
Sales tax, after-the-fact payroll, and check writing information cannot be converted. 

Conversion notes and exceptions 
The following section details all known conversion exceptions between data from Accountant’s Relief and 
the converted data in CSA. Conversion exceptions may include differences in field lengths between 
Accountant’s Relief and CSA, required parsing of information from one field in Accountant’s Relief to 
multiple fields in CSA, manipulation of Accountant’s Relief data to conform with CSA requirements, and 
so on. 

General ledger period and year-end dates 
If the Accountant’s Relief client is a semi-annual client with two periods, set up the CSA client as a 
quarterly client and the conversion program will transfer balances to the second and fourth quarters. To 
go back to a semi-annual client after the conversion is complete, open the client in CSA and choose File 
> Client Properties, click the General Ledger tab, and change the Periods selection to Semi-Annual. You 
may either process in all quarters or use only those two to process the semi-annual information. 

If the Accountant’s Relief client does not use the month-end dates for the period-end dates, be sure to 
change the period-end dates in CSA to exactly match the dates in Accountant’s Relief. 

For more information on setting up client periods and period end dates in CSA, start the CSA program, 
search on New Client [File menu]:New Client or Client Properties [File menu] from the index of the 
CSA help browser and then click the General Ledger tab link. 

General ledger current-year and prior-year balances 
Current-year balances are converted from the Adjusted Balance in the Trial Balance. In Accountant’s 
Relief, if the option to include adjustments in the beginning balances is marked, the current-year general 
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ledger will reflect Reclassifying journal entries after they have been posted to the next period. These 
Reclassifying journal entries are not converted; therefore, if your client data contains Reclassifying journal 
entries, you may have a difference between the activity reflected in the Chart of Accounts and the activity 
reflected in Transactions. The Accountant’s Relief option to include adjustments in beginning balances is 
found on the General tab in Tools > Options.  

On rare occasions just after a client is rolled, the Accountant’s Relief’s acknowledgement of current year 
period end dates may still not be updated (e.g., you roll forward 2007 but the recognized period end dates 
in the program are 2006 dates). If that happens, the converted client won’t have any period activity. To fix 
this, open the client in Accountant’s Relief and choose Setup > Client Profile. To exit that dialog, click OK 
and then reprocess your conversion. 

Adjustments to prior-year balances 
If you need to make an adjustment for a prior-year account balance in CSA after the client’s data has 
been converted and imported into CSA, choose Setup > Chart of Accounts and enter the correct balance 
directly into the appropriate column for the prior year. 

Important! If your client’s prior-year data has been converted and imported from another accounting 
software product, do not attempt to enter any adjustments to prior-year balances in the Tasks > 
Transaction Entry window in CSA. Doing so would remove the historical balance information and would 
result in incorrect account balances in CSA.  

General ledger departmental accounts 
Accountant’s Relief departments are functionally similar to CSA departments, with one significant 
difference. CSA allows you to define “combining” accounts, which link individual department accounts and 
combine their amounts for reporting purposes. No transactions can be posted to the combining account 
and no balances need to be entered. These accounts are simply used to combine general balances for 
accounts to which transaction data has already been posted. For more information, about setting up and 
using combining accounts, search on Combining accounts setup from the index of the CSA help 
browser. 

Account types 
The conversion program assigns the account type in CSA based on the account type in Accountant’s 
Relief, except in the following situations: 

 CSA uses the same code (L) for both liability and equity accounts, because they both have the same 
balance type. The conversion program converts any C account types (capital account) from 
Accountant’s Relief to the CSA account type L. 

 There is no Memo account type in CSA, but CSA does allow you to use a contra-balance account for 
memo accounts. If the conversion program encounters a memo account in Accountant’s Relief, it 
asks if you would like to convert the memos. If you choose to convert the memo accounts, the 
conversion program creates an additional account called “Contra-account for Memos.” If the sum of 
all the memo accounts is balanced, the program does not assign an amount to this account, but you 
can use it in the future to balance your memo entries. If the memo accounts in the Accountant’s Relief 
client are not balanced against other memo accounts, the result would be an out-of-balance Chart of 
Accounts in CSA. You must then either post the offsetting balance of the memo accounts to the 
memo contra-account or balance the memo accounts before you convert the data. 
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Budget information 
CSA processes budget information on a per-period basis only. If the current-year budget amount for an 
account is entered only as an annual amount, the conversion program divides that amount by the number 
of periods specified for the client and then assigns the amount to each of the CSA periods for that 
account. 

Chart of Accounts mask 
The Chart of Accounts mask for clients converted from Accountant’s Relief should be set up in CSA as 
either all core accounts or accounts with departments. CSA requires that the department characters of 
the Chart of Accounts mask precede the core account characters. The conversion program repositions 
the department numbers, as defined in the Account Format, such that they precede the core account 
numbers. If the Account Format in the Accountant’s Relief client includes Ds (for departments), enter a 
matching number of Ds (up to four) followed by Cs in the CSA client’s Chart of Accounts mask. For more 
information about setting up the Chart of Accounts mask, start the CSA program and search on 
Departmental accounts (Write-Up CS or Trial Balance CS) from the index of the CSA help browser. 

General ledger account renumbering 
The conversion program renumbers the department and core account numbers independently if any of 
the following conditions exist. 

 Departments 

 If the department codes include alpha or other non-numeric characters. 

 If the department codes contain more than 4 digits. 

 Core accounts 

 If the core accounts include alpha or other non-numeric characters. 

 If the core accounts consist of all zeros. 

 If the account mask (combination of department and account codes) exceeds 10 digits. 

The conversion program allows only one separator in the account mask, which must be a period. If an 
Accountant’s Relief account code includes dashes and periods, the program does not automatically 
renumber the account code if the dashes and periods are part of the Account Format in the Client Profile. 
The conversion program automatically removes dashes and excess periods from the account codes if 
those dashes and periods correspond to those in the Account Format. If the account number includes 
more than 3 digits after the last decimal point, the conversion program repositions the decimal point in the 
account numbers. 

If the conversion program renumbers accounts, it assigns the following ranges to the core account 
numbers. 

Assets 100000 to 199999 

Liabilities 200000 to 299999 

Capital / Equity 300000 to 399999 

Revenue 400000 to 499999 

Expense 500000 to 899999 

Memo 900000 to 999999 
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If the program renumbers departments or account codes, the client conversion report includes the old 
account code, the new account number, and the account name. You may renumber the Chart of 
Accounts in CSA after the data has been converted. 

Important! If you do not want the conversion program to renumber the accounts, remove any non-
numeric characters and/or all-zero core numbers from all account and department codes prior to running 
the conversion program. 

Journals transactions 
The CSA conversion is designed to group transactions with the same reference number together into a 
single journal entry comprising all of the distributions making up that entry. In Accountant’s Relief you can 
have multiple journals, and you can also use the same Reference numbers on transactions within these 
journals. Every time it finds a reference number that has been previously used in a different journal, the 
conversion program renumbers that Reference number and all matching Reference numbers from within 
the journal. The Reference number(s) are renumbered to T0001. Consequently, each time this occurs, 
the Reference number will be incremented by 1 to avoid combining unlike transactions. 

Bank reconciliation users 
If you are converting an Accountant’s Relief client and will be using the bank reconciliation features within 
Write-Up CS, all transactions convert into CSA as cleared transactions for the bank reconciliation. 
Therefore, if there are any transactions outstanding at the time of the conversion, you will need to enter 
them in the Initial Open Items dialog that is accessible from the Edit menu or the F3 context menu when 
the Tasks > Bank Reconciliation window is active. 

Employee earnings and withholding balances 
You may choose not to convert the employee earnings from Accountant’s Relief when you import the 
data into CSA. This will convert the employee name, address, and Social Security number but not any 
payroll items or balances. This is useful if you would like to set up the employees in CSA. This may allow 
you more flexibility and more payroll features than were available in Accountant’s Relief.  

If you do choose to convert the employee earnings, during the conversion process you will be presented 
with one payroll code translation screen for every employee Payroll Series, which will enable the 
conversion program to properly identify each Accountant’s Relief payroll balance and convert it to the 
proper CSA payroll item. Accountant’s Relief allows you to enter up to 16 pay items. The description for 
each payroll column item is presented in the pay code translation section of the screen. You are then 
asked to match each of the Accountant’s Relief payroll items with the appropriate CSA category. If any of 
the Accountant’s Relief payroll items are not used, set the CSA Code to Not Assigned. 

Notes 

 If more than one of the Accountant’s Relief payroll items is assigned to the same CSA category, the 
balances for those items are combined in the CSA payroll item for each employee. 

 The conversion program allows you to assign deduction items to federal, state, and local withholding 
categories. However, withholding items are automatically converted to their matching CSA 
categories. If you manually assign Accountant’s Relief deduction items to withholding categories that 
already have balances, the balances are combined in the CSA client. 

 The conversion program converts only the first state and first local withholding item. Therefore, it 
presents the employee state 2 withholding and local 2 withholding items for you to manually assign to 
a CSA payroll item. We recommend that you make the assignment to an unused deduction item and 
then change it to the appropriate CSA withholding item after the conversion. 
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If you want to transfer the balances separately, consider assigning the deduction to an unused CSA 
deduction category such as Other Deductions. You may then change the deduction item to the proper 
withholding item on each employee record in CSA after the conversion. 

 Important! Withholdings from only one state and locality are transferred from Accountant’s Relief for 
each employee. If an employee in Accountant’s Relief has balances for more than one state or 
locality, you will need to set up the additional state/locality in CSA and manually enter the balances. 

 The program uses the state entered in the employee’s address as the employer’s state 
unemployment expense state code. If an employee uses another state SUTA code in Accountant’s 
Relief, you will need to add this to the employee’s record. 

 For more information, search on Employees [Setup menu] from the index of the CSA help browser 
and then open the topic called Adding a new employee. 

Employee state disability 
The conversion program presents the employee state disability payroll item to assign to a CSA payroll 
code. You should assign this item to an unused deduction item and change it to the CSA withholding item 
SDI after the conversion. 

Check memo 
Check Memo detail is available in CSA only if the client is set up with Vendor Checkwriting enabled. To 
enable this option, choose File > Client Properties and, on the General Information tab, mark the Enable 
Vendor Checkwriting checkbox. 

Security 
CSA and Accountant’s Relief both allow user-level security. However, the program cannot convert user 
information such as password, user rights, user name, authorizations, and so forth. You need to set up 
this information manually for the client in CSA. 

Verifying your converted data 
Although the conversion program is designed to convert your data as accurately as possible, there are 
some instances when the conversion may not convert all data correctly due to data corruption or other 
anomalies within the Accountant’s Relief data. Follow these steps to verify that your Accountant’s Relief 
data has been converted correctly. 

1. Start CSA and open the new client that was created. 

2. Make all necessary changes as noted in “Conversion notes and exceptions” on page 12, including the 
posting of transactions in each period of the current year. 

3. In Accountant’s Relief, print the Detail General Ledger and Trial Balance Report. 

4. In CSA, print the General Ledger and Trial Balance reports. 

5. Compare the reports. If the information contained in the Accountant’s Relief reports does not match 
the CSA reports, you will need to determine which transaction(s) are invalid or missing and enter 
those transactions into CSA manually. Other reports are available in both programs if you cannot 
determine the discrepancy using the reports listed above. 
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6. In Accountant’s Relief After-the-Fact Payroll, print the Employee Earnings Report. 

7. In CSA, print the Payroll Tax Summary Report. 

8. Compare the amounts on the Accountant’s Relief and CSA payroll reports and note any 
discrepancies. You can make manual changes to any payroll amount in CSA. 

If you encounter problems 
If you encounter problems while converting client data from Accountant’s Relief to your Write-Up CS 
software and you are unable to reconcile the data using the various reports and tools in CSA, contact 
CS Support. 

Support 

CSA help 
For step-by-step procedures, refer to the CSA help. To learn how to use help, choose Help > CSA Help 
Topics, click the Index button, and search on Getting help. 

Website 
If you have questions or need assistance, you can visit our website at CS.ThomsonReuters.com 24 hours 
a day for access to our support knowledgebase and for the latest information about current issues and 
processing tips. To take advantage of this convenient means of accessing information, choose On the 
Web from the CSA Help menu, and then choose Product Support and Service. 

Product Support 
To speak with a Product Support Representative, please call CS Support at (800) 968-0600, press 2 for 
Product Support, and then listen to the available options. Normal weekday support is available from 9:00 
a.m. to 8:00 p.m. eastern time. For details on our support hours for other CS Professional Suite 
applications, please visit our website at CS.ThomsonReuters.com. 
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