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Introduction 
The EasyACCT to Write-Up CS® conversion program and the Utilities > Data Conversion > EasyACCT 
> Write-Up command in Creative Solutions Accounting™ (CSA) are provided to convert your client data 
from Intuit® EasyACCT® (formerly TAASC EasyACCT) — version 2013.1.01 only — into the Write-Up 
CS software within CSA and the CS Professional Suite® Accounting Products software. This conversion 
guide explains the steps to convert your data, to identify the fields that will not be converted, and to 
document exceptions that you may encounter during the conversion process. There’s also a section near 
the end of this guide that explains the steps you should take to verify that the converted information is 
correct. 

Please read this entire document prior to starting the conversion of client data. Refer to this guide 
for all information regarding this conversion. 

Note: If you process after-the-fact payroll in EasyACCT, you can convert employee current-period, 
current-quarter, and year-to-date balances for W-2 processing. For this reason, you should convert the 
data after finishing the payroll processing for a quarter or at year-end. For more information regarding the 
conversion of payroll amounts, please see “Items transferred during conversion of data from EasyACCT” 
on page 5. Also, see “Processing steps required for each client prior to running the conversion program” 
on page 2 for important details. 

Conversion program overview 
The overall objective of the EasyACCT to CSA conversion program is to provide a comprehensive 
conversion of your EasyACCT data to Write-Up CS and CSA. However, due to differences in processing 
calculations and data structures between EasyACCT and CSA, some EasyACCT data cannot be 
converted. Therefore, you should not expect the program to exactly duplicate results from 
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EasyACCT using the converted data without adding or modifying the appropriate data in CSA. The 
specific items that cannot be converted and conversion exceptions are listed in “Conversion 
notes and exceptions” on page 13. 

Processing steps required for each client prior to running the 
conversion program 
 We strongly recommend that you make a backup of the EasyACCT client data before beginning the 

conversion process. The conversion program will not change any of your EasyACCT data. If you 
need to modify the data in EasyACCT as part of the conversion process, making a backup will enable 
you to restore the original data. 

 The conversion program assumes that you have closed out the processing period for the client in 
EasyACCT and that you will be processing the next period’s transactions in CSA. If you have already 
begun a new processing period in EasyACCT for a client, you should not run the conversion until you 
have posted all transactions for that period. 

For example, if you are processing November data for client 123, you should post the transactions in 
the November period in EasyACCT and then convert to CSA prior to entering any December 
transactions. 

Note: We recommend not closing the year-end before converting your EasyACCT client. Employee 
pay items and general ledger transactions are converted only for the current year. Therefore, closing 
the year would cause pay items and transactions to be zero and would stop any of last years’ 
transactions from converting. 

 Ensure that all transactions have been posted to the general ledger and payroll journal. You can 
generate a current general ledger and payroll journal in EasyACCT to post any transactions that are 
outstanding. Only transactions from the General Journal, Sale Journal, and Special Journals are 
converted to CSA. If you have other journals set up in EasyACCT, make sure that you move or re-
enter all of the transactions to one of the specified journals before converting the data. 

 If you process live (calculating) payroll for the client using EasyACCT Batch Payroll, you should run 
the EasyACCT Batch Payroll to Payroll CS® conversion program prior to running the EasyACCT 
Write-Up to Write-Up CS conversion program. You first need to convert the payroll data into the CSA 
client database, and then follow this conversion guide to bring the general ledger data in to the same 
CSA client. 

 We recommend that you print the Pay Period Worksheet report in EasyACCT for each client that you 
want to convert. This will help you translate each client’s payroll codes to CSA while running the 
conversion program. To print this report, start the EasyACCT program, select the company you want 
to convert, choose Batch Payroll Processing, choose Print reports, select Report Sort Order of By 
Department, and then select Print.  

Important! 

 To avoid possible delays in converting your data, do not install any updates to your EasyACCT 
Write-Up software. Doing so could change the format of the client data and could require an update to 
the CSA conversion program to enable you to convert your client data. This conversion program was 
written to convert data only from EasyACCT Write-Up version 2013.1.01, as noted above. 

 Prior to running the conversion, please be sure that you have installed your CS Professional Suite 
Accounting Products software on the computer from which the conversion will be run. 
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Installing the CS Professional Suite Accounting Products 
Conversions CD 
1. Uninstall any previously installed versions of the CS Professional Suite Accounting Products 

Conversions CD. 

a) From the Windows® Start menu, choose Control Panel. (On some Windows systems, you may 
need to choose Settings > Control Panel.) 

b) Double-click Add Remove Programs. 

c) Scroll to CS Accounting Conversions (or to CSI Accounting Conversions) and highlight that item. 

d) Click the Change/Remove button. 

e) At the prompt, click Yes to uninstall the program. 

2. Place the enclosed Conversions CD in the CD drive on your computer. 

3. The setup program will open automatically, or you can do the following to open it. 

a) Open Windows Explorer and navigate to your CD drive. 

b) Double-click SETUP.EXE. 

4. Follow the prompts on the screen to install the conversion program. 

5. After the conversion program has been successfully installed, store the CD in a secure place. 

Notes 

 The conversion program is installed only on the local computer. You need to install the conversion 
program on each computer from which you will run the conversion program. 

 Once you have converted all of your accounting client data, you can remove the conversion program 
from your computer repeating step 1. 

Converting the client data prior to import into CSA 
Complete these steps to create the EasyACCT export file. The export file is a specially formatted file that 
CSA can use to import your data. The conversion program does not change your original EasyACCT data 
in any way. 

Important! The conversion program may not create an accurate export file for a client that is locked by 
EasyACCT. Ensure that the client is not in use and exit the EasyACCT program before continuing. 

1. Double-click the CS Data Conversion icon on your desktop to start the conversion program. If you did 
not install the shortcut, click Start on the Windows taskbar and then choose  
Programs > CS Professional Suite > CS Data Conversions.  

2. In the Conversion Type field, select Accounting. 

3. In the Competitor field, select EasyACCT. 
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4. In the Input Data Folder field, enter the path to the EasyACCT client data you want to convert. The 
path will default to C:\EASYW\DATA. If EasyACCT data is in a different location, you can click the 
Browse button to navigate to the drive and folder. (For DOS versions of EasyACCT, navigate to 
c:\easy\data.) 

5. Click Start to begin the conversion. 

6. The conversion program lists all clients found in the specified data directory. Select a client and then 
click the Continue button. You may also select a client by double-clicking it. 

7 In the Assign Account mask dialog, enter the account mask you use for the EasyACCT client, 
including the decimal, if applicable. Enter Xs for core accounts and Ds for departments. The mask 
you enter must match the account numbers entered in EasyACCT. The conversion program uses this 
information to determine if department numbers exist.  

8. Click the Continue button. 

9. The program displays a message prompt asking if you process after-the-fact payroll for this client. 

 If you do process live payroll for the client using the EasyACCT Batch Payroll, click the No button 
so the program does not convert any payroll information.  

 If you do not process live payroll for the client using EasyACCT Batch Payroll, click the Yes 
button. 

10. If you process after-the-fact payroll for the client, the Assign CSA Pay Codes screen allows you to 
translate EasyACCT payroll codes into CSA payroll codes. If you do not have employees for the 
current client, click the Clear All button to set the value for each field as Not Assigned, and then 
proceed to step 14. 

11. The conversion program will display a new translation screen for each employee type payroll source 
in the client. The conversion program will not display a translation screen for vendor or miscellaneous 
type payroll sources because pay code assignments are not necessary for non-employee sources. 

12. To translate an EasyACCT pay code to CSA, click the item in the Description column of the Assigned 
Pay Codes table and choose the type: Pay, Withholding (taxes only), or Deduction (any reduction 
besides a tax). Next, choose the CSA category. The conversion program then places the amount 
associated with this pay code in the appropriate CSA pay, withholding, or deduction field for each 
employee.  

Note: You may save the current settings as the default for all clients that are converted by clicking the 
Save as Defaults button. 

13. Click the Continue button to begin the conversion process. The conversion program displays the 
progress. 

Note: If you have a very large client with many transactions, the conversion process may take several 
minutes to complete. Allow the conversion program time to complete the process. 

14. When the conversion is complete, click OK. To process another client, repeat the above steps 
starting from step 5. To begin importing the converted data into Write-Up CS, click the Close button. 
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15. After creating the export files and prior to importing the converted clients into CSA, you should print 
the conversion report. To print this report, choose Start > Run on the Windows taskbar and enter the 
same EasyACCT client data path you entered in step 4 above, then a backslash, then 
<ClientID>.PDF, and click OK. For example, if the EasyACCT data directory you specified in step 4 
was C:\EASYW\DATA and the client you converted had an ID of ABC, to access the report you 
would enter C:\EASYW\DATA\ABC_W.PDF and click OK.  

Importing the converted client files into CSA 
Use the following steps to import data for an EasyACCT client into CSA.  

1. Start the CSA program by double-clicking the shortcut icon on your desktop. 

2. Create a new client in CSA by choosing File > New Client. For more information about creating a new 
client, choose Help > Help & How-To and enter New Client [File menu] in the search field. If you are 
converting general ledger and after-the-fact payroll information, you will need to mark the checkboxes 
for the General Ledger module, the Payroll Compliance module, and Financial Reporter module when 
adding the client. 

Important! 

 When you add a new client to CSA, you must enter the current general ledger period end and 
current fiscal year end dates for the client in EasyACCT. If you intend to process after-the-fact 
payroll for the client, enter the next payroll month end that you intend to process. 

 If you are converting a client with combining accounts, make sure you set up an account mask in 
CSA that includes departments. 

3. From the CSA main window, choose Utilities > Data Conversion > EasyACCT > Write-Up. 

4. In the first field of the EasyACCT Write-Up Import dialog, enter the location of the EasyACCT data 
files that you want to import into CSA. This is the same directory you entered in step 4 of “Converting 
the client data prior to import into CSA” on page 3. 

5. Specify the client ID in the Client to Import field using the three-character client ID. This should be the 
same client ID you used when you added the client in EasyACCT. 

6. If you want to convert the employee earnings totals, mark the Convert Employee Earnings checkbox.  

7. Click the Import button. 

8. Once the import has finished, make any necessary changes or corrections to the converted data as 
specified in “Items transferred during conversion of data from EasyACCT” on page 5 and “Conversion 
notes and exceptions” on page 13. 

Items transferred during conversion of data from EasyACCT 
The following tables are provided to identify fields in EasyACCT that will be converted to CSA. The tables 
are organized by screens in EasyACCT and CSA and denote the necessary CSA screen navigation. Note 
that some amounts are calculated during the import process based on data from multiple fields in 
EasyACCT. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hidd_clientprop.htm?product=csa&mybanner=1
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General ledger account information 
EasyACCT 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Chart of Accounts 

Account Number Account See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the account numbers. 

Account Type Type See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the account type. 

Account Description Description The description in EasyACCT is 30 characters 
in length. The conversion program allows for 
up to 29 characters for the description. Only 
the first 29 characters are converted. 

Current Yr. Balance  

1st Prior Yr.  Balance  

2nd Prior Yr. Balance  

Current Yr. Budget  Budget See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the budget information. 

 

General ledger transactions  
EasyACCT 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information  

 Tasks > Transaction Entry 

Reference  Reference  EasyACCT allows up to 7 characters for 
reference numbers. the conversion program 
allows up to 6 characters for the transaction 
reference. Only the first 6 characters of the 
reference number are converted. 

Date Date  

Account # Account/Vendor See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the Chart of Accounts mask. 

Payee/Description Description If no description is entered in EasyACCT, the 
description “Converted Transaction” is added 
by the conversion program. 

Amount Amount  
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Employee information 
EasyACCT 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > General tab 

Employee ID ID EasyACCT allows up to 10 characters for the 
employee number. The conversion program 
allows up to 8 characters for the employee 
number. Only the first 8 characters are 
converted. 

First Name First  

MI MI   

Last Name Last   

Address 1 Street  

City City  

ST State  

ZIP Code Zip  

Telephone  Telephone #  

Soc. Sec. # SSN/EIN  

 Setup > Employees > Tax Withholdings and Deductions tab >  
State W/H Properties button 

State State  

 Setup > Employees > Other tab > SUTA GL Accounts 

State State  

 Setup > Employees > General tab 

Department Department EasyACCT allows up to 6 characters for the 
department. The conversion program allows 
up to 3 characters for the department. Only 
the first 3 characters are converted. 

 

Employee earnings balances 
See “Conversion notes and exceptions” starting on page 13 regarding the conversion of employee 
earnings and withholding balances for the current period, current quarter, and year-to-date. 

EasyACCT 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > Earnings tab 

Current Period 
Current Quarter 
Year to Date 
(GP1-GP10) 

Wages Any EasyACCT payroll code (GP1-GP10) that 
was translated to CSA pay item code Hourly 
Wages in the Assign CSA Payroll Categories 
screen is converted to this field. 
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EasyACCT 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Current Period 
Current Quarter 
Year to Date 
(GP1-GP10) 

Salary Any EasyACCT payroll code (GP1-GP10) that 
was translated to CSA pay item code Salaried 
Wages in the Assign CSA Payroll Categories 
screen is converted to this field. 

Current Period 
Current Quarter 
Year to Date 
(GP1-GP10) 

Overtime Any EasyACCT payroll code (GP1-GP10) that 
was translated to CSA pay item code 
Overtime Wages in the Assign CSA Payroll 
Categories screen is converted to this field. 

Current Period 
Current Quarter 
Year to Date 
(GP1-GP10) 

Commissions Any EasyACCT payroll code (GP1-GP10) that 
was translated to CSA pay item code 
Commissions in the Assign CSA Payroll 
Categories screen is converted to this field. 

Current Period 
Current Quarter 
Year to Date 
(GP1-GP10) 

Bonus Any EasyACCT payroll code (GP1-GP10) that 
was translated to CSA pay item code Bonus 
in the Assign CSA Payroll Categories screen 
is converted to this field. 

Current Period 
Current Quarter 
Year to Date 
(GP1-GP10) 

Sick Pay Any EasyACCT payroll code (GP1-GP10) that 
was translated to CSA pay item code Sick 
Pay in the Assign CSA Payroll Categories 
screen is converted to this field. 

Current Period 
Current Quarter 
Year to Date 
(GP1-GP10) 

EIC Advance Any EasyACCT payroll code (GP1-GP10) that 
was translated to CSA pay item code EIC 
Payments in the Assign CSA Payroll 
Categories screen is converted to this field. 

Current Period 
Current Quarter 
Year to Date 
(GP1-GP10) 

Vacation Any EasyACCT payroll code (GP1-GP10) that 
was translated to CSA pay item code 
Vacation/Holiday in the Assign CSA Payroll 
Categories screen is converted to this field. 

Current Period 
Current Quarter 
Year to Date 
(GP1-GP10) 

Reported Tips Any EasyACCT payroll code (GP1-GP10) that 
was translated to CSA pay item code Tips in 
the Assign CSA Payroll Categories screen is 
converted to this field. 

Current Period 
Current Quarter 
Year to Date 
(GP1-GP10) 

Other Wages Any EasyACCT payroll code (GP1-GP10) that 
was translated to CSA pay item code Other 
Wage Items in the Assign CSA Payroll 
Categories screen is converted to this field. 

 Setup > Employees > Tax Withholdings and Deductions tab 

Current Period 
Current Quarter 
Year to Date 
(Not displayed) 

FICA-SS The FICA amounts are converted 
automatically. No special translation needs to 
occur. 

Current Period 
Current Quarter 
Year to Date 
(Not Displayed) 

FICA-Med The Medicare amounts are converted 
automatically. No special translation needs to 
occur. 
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EasyACCT 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Current Period 
Current Quarter 
Year to Date 
(Not displayed) 

Federal W/H The Federal Withheld amounts are converted 
automatically. No special translation needs to 
occur. 

Current Period 
Current Quarter 
Year to Date 
(Not displayed) 

State W/H The State Withheld amounts are converted 
automatically. No special translation needs to 
occur. 

Current Period 
Current Quarter 
Year to Date 
 

Local The Local Withheld amounts are converted 
automatically. No special translation needs to 
occur. See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the local information. 

Current Period 
Current Quarter 
Year to Date 
(WH1-WH10) 

401(K) Fixed Amount Any EasyACCT payroll code (WH1-WH10) 
that was translated to CSA deduction item 
code 401(k) Contributions in the Assign CSA 
Payroll Categories screen is converted to this 
field. 

Current Period 
Current Quarter 
Year to Date 
(WH1-WH10) 

Cafe Fixed Amount Any EasyACCT payroll code (WH1-WH10) 
that was translated to CSA deduction item 
code Cafeteria Health Plan in the Assign CSA 
Payroll Categories screen is converted to this 
field. 

Current Period 
Current Quarter 
Year to Date 
(WH1-WH10) 

Loan Repayments Any EasyACCT payroll code (WH1-WH10) 
that was translated to CSA deduction item 
code Loan Repayments in the Assign CSA 
Payroll Categories screen is converted to this 
field. 

Current Period 
Current Quarter 
Year to Date 
(WH1-WH10) 

Medical Insurance Any EasyACCT payroll code (WH1-WH10) 
that was translated to CSA deduction item 
code Medical Insurance in the Assign CSA 
Payroll Categories screen is converted to this 
field. 

Current Period 
Current Quarter 
Year to Date 
(WH1-WH10) 

Life Insurance Any EasyACCT payroll code (WH1-WH10) 
that was translated to CSA deduction item 
code Life Insurance in the Assign CSA Payroll 
Categories screen is converted to this field. 

Current Period 
Current Quarter 
Year to Date 
(WH1-WH10) 

Meals/Lodging Any EasyACCT payroll code (WH1-WH10) 
that was translated to CSA deduction item 
code Meals/Lodging in the Assign CSA 
Payroll Categories screen is converted to this 
field. 

Current Period 
Current Quarter 
Year to Date 
(WH1-WH10) 

Uniform Any EasyACCT payroll code (WH1-WH10) 
that was translated to CSA deduction item 
code Uniforms in the Assign CSA Payroll 
Categories screen is converted to this field. 
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EasyACCT 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Current Period 
Current Quarter 
Year to Date 
(WH1-WH10) 

Union Dues Any EasyACCT payroll code (WH1-WH10) 
that was translated to CSA deduction item 
code Union Dues in the Assign CSA Payroll 
Categories screen is converted to this field. 

Current Period 
Current Quarter 
Year to Date 
(WH1-WH10) 

Direct Deposit Any EasyACCT payroll code (WH1-WH10) 
that was translated to CSA deduction item 
code Direct Deposit in the Assign CSA Payroll 
Categories screen is converted to this field. 

Current Period 
Current Quarter 
Year to Date 
(WH1-WH10) 

Other Deduction Any EasyACCT payroll code (GP1-GP10) that 
was translated to CSA deduction item code 
Other Deductions in the Assign CSA Payroll 
Categories screen is converted to this field. 

 

Vendor information 
EasyACCT 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Vendors > General tab 

Vendor ID Vendor ID  

Name 1 Name  

Name 2 or Address Street #1 If the Name 2 field in EasyACCT contains 
text, the Name 2 field is transferred to the 
Street 1 field in CSA. If the Name 2 field is 
blank in EasyACCT, the Address field is 
converted to the Street field. 

Address Street #2  

City City  

ST State  

ZIP Zip  

Federal ID#  EIN  

Contact Contact The Contact field in EasyACCT is 25 
characters. The Contact field in CSA is 20 
characters. Only the first 20 characters of the 
contact are converted. 

Telephone Phone  
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EasyACCT 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Vendors > Address and Accounts tab 

MEMO Check memo The Memo field in EasyACCT is 60 characters 
in length. The conversion program allows up 
to 20 characters for the check memo. Only the 
first 20 characters of the memo are converted 
to the Check memo field. (Note that the Check 
memo field is visible in CSA only when using 
Payroll CS.) 

 Setup > Vendors > Distributions tab 

Std G/L Acct Account #  

Amounts Paid 
YTD Totals 

Year to date checks This amount represents the year-to-date 
checks paid to the vendor. The conversion 
does not break the amounts up by 1099 type. 
If there are multiple 1099 type payments, you 
will need to break this information apart in 
CSA after completing the conversion. 

 

Items not transferred during conversion of data from 
EasyACCT 
Although most data from EasyACCT is converted, some data cannot be converted due to differences in 
program features and data structures between EasyACCT and CSA. The following items cannot be 
converted.  

General client information 
Company ID, name, tax name, address, contact name, phone numbers, federal ID number, state ID 
number, state unemployment ID number, client password, fiscal year end, type of company, period end 
dates, default bank ID, and billing information cannot be converted. This information should be entered 
while setting up the client in CSA. 

General ledger accounts 
Tax page, schedule, and tax line grouping codes cannot be converted to CSA. In addition, balances from 
the 3rd, 4th, and 5th-most-recent years cannot be converted. (Balances from the current year, prior year, 
and 2nd-most-recent year are converted.) 

Budget amounts 
Prior-year budget amounts cannot be converted. 
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Payroll transactions / prior employee earnings balances 
Although each payroll transaction is converted to the Transactions window in CSA for each GL period, 
these transactions are not converted to the payroll checkbook. Therefore, none of the payroll transactions 
for payroll purposes are converted from EasyACCT to CSA. Current-quarter and year-to-date earnings 
are converted to enable you to process W-2s and current-quarter payroll reports. 

Earnings for quarters other than the current quarter in the current fiscal year end cannot be converted. 
Likewise, earnings for prior years cannot be converted. 

Company payroll information 
Payroll codes for employees and employer, the payroll report and report options, and payroll forms 
cannot be converted. 

Journal entry information 
Journal codes, item, and detail formats cannot be converted. Automatic adjusting entry information such 
as payroll adjustments information, employer payroll adjustment information, gross profit adjustments 
information, inventory adjustments, and all other setup information for automatic adjusting entries cannot 
be converted.  

Financial statements 
Report formats, report details, notes, and transmittal letters cannot be converted. 

Employee information 
Date hired, date terminated, birth date, last raise date, pay type, pay frequency, marital status, workers’ 
comp state, EIC credit marker, training wage, standard hourly wages or salary, default normal hours, 
exempt amounts and extra withheld amounts W-2 box 15 items or direct deposit information cannot be 
converted. 

Vendor information 
Remit to information, fax number, email address, standard amounts, terms, description, IRS code, box, 
EFT marker, and prior-year payments cannot be converted. Also year-to-date check amounts are 
converted only from amounts entered in Misc Payments within EasyACCT. Amounts from A/P Payments 
are not converted.  

Accounts payable 
Information entered in the Accounts Payable modules in EasyACCT such as purchases, credits, due 
dates, discounts, and amounts due cannot be converted. 

Other information / add-on modules 
Bank account reconciliation, financial/loan amortization schedules, electronic fund transfer information, 
and credit card processing information cannot be converted. Information from the customer invoices and 
receivables module cannot be converted. 
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Conversion notes and exceptions 
The following section details all known conversion exceptions between data from EasyACCT and the 
converted data in CSA. Conversion exceptions may include differences in field lengths between 
EasyACCT and CSA, required parsing of information from one field in EasyACCT to multiple fields in 
CSA, manipulation of EasyACCT data to conform with CSA requirements, and so on. 

Adjustments to prior-year balances 
If you need to make an adjustment for a prior-year account balance in CSA after the client’s data has 
already been converted and imported into CSA, choose Edit / Chart of Accounts and enter the correct 
balance directly into the appropriate column for the prior year. 

Important! Do not attempt to enter any adjustments to prior-year balances via the Transactions window 
in CSA for any client whose prior-year data has been converted and imported from another accounting 
software product. Doing so would remove the historical balance information and the account balances in 
CSA would be incorrect. 

Bank reconciliation users 
If you are converting an EasyACCT client and will be using the bank reconciliation features within 
Write-Up CS, all transactions will convert into CSA as cleared transactions for the bank reconciliation. 
Therefore, if there are any transactions outstanding at the time of the conversion, you will need to enter 
them in the Initial Open Items dialog that is accessible from the Edit menu or the F3 context menu when 
the Tasks > Bank Reconciliation window is active. 

Budget information 
Current-year beginning balances for budget amounts cannot be transferred. 

Chart of Accounts mask 
 The mask you enter for the EasyACCT to CSA conversion program must exactly match the account 

mask that is used in EasyACCT. If it does not match, the conversion program will not function 
properly. 

 The account mask in EasyACCT allows four characters to the right of a decimal. The conversion 
program allows for only three characters to the right of the decimal. If the EasyACCT client uses 
accounts with four characters to the right of the decimal, you will need to renumber them in 
EasyACCT prior to converting. 

Account types 
EasyACCT account types of P-Div Asset, D - Div Liability, I - Dep/Div Revenue, and C - Dep/Div Expense 
are converted as combining accounts. In CSA “combining” accounts link individual department accounts 
and combine their amounts for reporting purposes. They are simply used to combine general balances for 
accounts to which transaction data has already been posted. For more information, about setting up and 
using combining accounts, enter Help > Help & How-To and enter Setting up combining accounts in the 
search field. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/client_setup/overview/setting_up_combining_accounts_for_a_wsw_or_tbs_client.htm?product=csa&mybanner=1
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Terminated employees / inactive vendors 
Employees with a termination date or vendors marked as inactive in EasyACCT are converted to CSA to 
complete W-2s or 1099s for the current year. You will need to manually mark them as non-active in the 
CSA program after the data has been converted. 

Employee earnings and withholding balances 
During the conversion process, the program displays a payroll code translation dialog that provides 
information that enables the conversion program to properly identify each EasyACCT payroll balance and 
convert it to the proper CSA field (as described in “Employee earnings balances” on page 7). EasyACCT 
allows you to enter up to 10 gross pay items and 20 other withholding/deduction items. The descriptions 
GP1 through GP10 and WH1 through WH10 displayed in EasyACCT for each item are presented in the 
pay code translation section of the dialog. You are then asked to match one of the EasyACCT pay codes 
with the appropriate CSA payroll items. If any of the EasyACCT pay codes is not used, leave the default 
entry of Not Assigned in that field. 

All local amounts are combined into one total for monthly, quarterly, and year-to-date amounts. If you 
want to have these items listed separately in CSA, you must first create the local tax items and then 
manually split the amounts in Earnings History for each employee. 

Security 
Both CSA and EasyACCT support user-level security. However, the EasyACCT to CSA conversion 
program cannot convert user information such as password, user rights, user name, authorizations, etc. 
You will need to manually set up this information for the client in CSA. 

Verifying your converted data 
Although the conversion program is designed to convert your data as accurately as possible, there are 
some instances when the conversion may not convert all data correctly due to data corruption or other 
anomalies within the EasyACCT data. Follow the steps to verify that your EasyACCT data has been 
converted correctly. 

1. Start CSA and open the new Write-Up CS client that you just created. 

2. Make all necessary changes as noted in “Conversion notes and exceptions” on page 13, including the 
posting of transactions in each period of the current year. 

3. In EasyACCT, print the Current Period General Ledger and Trial Balance Report. 

4. In CSA, print the General Ledger and Trial Balance reports. 

5. Compare the reports. If the information contained in the EasyACCT reports does not match the CSA 
reports, you will need to determine which transaction(s) are invalid or missing and enter those 
transactions into CSA manually. Other reports are available in both programs if you cannot determine 
the discrepancy using the reports listed above. 

6. In EasyACCT, print the Earnings Report. 

7. In CSA, print the Payroll Tax Summary Report. 
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8. Compare the amounts on the EasyACCT and CSA payroll reports and note any discrepancies. You 
can make manual changes to any payroll amount in the CSA program. 

If you encounter problems 
If you encounter problems while converting client data from EasyACCT to your Write-Up CS software and 
you are unable to reconcile the data using the various reports and tools in CSA, contact CS Support. 

Help and Support 

Help & How-To Center 
For answers to questions on using CSA, access the Help & How-To Center by choosing Help > Help & 
How-To, by clicking the  button on the toolbar, or by pressing CTRL+Y. For more information, including 
sample searches, see Finding answers in the Help & How-To Center.  

Product support 
From the Support Contact Information page on our website, you can complete a form to send a question 
to our Support team. To speak directly with a Support Representative, call (800) 968-0600, press 2 for 
Product Support, and listen to the available options. Normal weekday support is available from 9:00 a.m. 
to 8:00 p.m. eastern time. For additional details (including extended support hours for tax season and 
hours for other applications), visit the Support section of our website. You can also access the Support 
section from within CSA by choosing Help > Additional Resources > General Support Information. 

Website resources and email subscriptions 
Visit our website to access the ARNE Community (an online user forum), to learn about training courses, 
to view blogs and articles, and more. You can access the website from within CSA by choosing Help > 
On the Web > CS Professional Suite Home Page. 

We issue application update notices via email. You can sign up to receive these notices by visiting the My 
Account section of our website. You’ll need to create a web account (if you don’t already have one) and 
then sign up for the Email Subscription service where you can indicate which notices you want to receive. 

 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/getting_help/using_online_help.htm?product=csa&mybanner=1
http://cs.thomsonreuters.com/support/contact.aspx
http://cs.thomsonreuters.com/support/
http://cs.thomsonreuters.com/
http://cs.thomsonreuters.com/myaccount/
http://cs.thomsonreuters.com/myaccount/
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