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Introduction 
The Financial MicroSystems Client Ledger System (CLS) to Write-Up CS® conversion program and the 
Utilities > Data Conversion > CLS Import command in Creative Solutions Accounting™ (CSA) are 
provided to convert your client data from CLS version 6.31E into Write-Up CS within CSA and the 
CS Professional Suite® Accounting Products software. This conversion guide explains the necessary 
steps to convert your data, identifies the fields that will not be converted, and documents exceptions that 
you may encounter during the conversion process. There’s also a section near the end of this guide that 
explains the steps you should take to verify that the converted information is correct. 

Please read this entire document prior to starting the conversion of client data. Refer to this guide 
for all information regarding this conversion. 

Note: If you process after-the-fact payroll in CLS, you can convert employee current-period, current-
quarter, and year-to-date balances for W-2 processing. For this reason, you should convert after finishing 
the payroll processing for a quarter or at year-end. For more information regarding the conversion of 
payroll amounts, please see “Items transferred during conversion of data from CLS” on page 6. Also, 
please see “Processing steps required for each client prior to running the conversion program” on page 2 
for important details. 

Conversion program overview 
The overall objective of the conversion program is to provide a comprehensive conversion of your CLS 
data to Write-Up CS and CSA. However, due to differences in processing calculations and data structures 
between CLS and CSA, some CLS data cannot be converted. Therefore, you should not expect to 
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exactly duplicate results from CLS using the converted data without adding or modifying the 
appropriate data in CSA. The specific items that cannot be converted and conversion exceptions are 
listed in “Conversion notes and exceptions” on page 12. 

Processing steps required for each client prior to running the 
conversion program 
 We strongly recommend that you make a backup of the CLS client data before beginning the 

conversion process. The conversion program will not change any of your CLS data. If you need to 
modify the data in CLS as part of the conversion process, making a backup will enable you to restore 
the original data. 

 The conversion program assumes that you have finished the processing period for the client in CLS 
and that you will be processing the next period’s transactions in CSA. If you have already begun a 
new processing period in CLS, you should not run the conversion until you have posted all 
transactions for that period. 

For example, if you are processing November for client 123, you should post the transactions in the 
November period in CLS and then convert to CSA prior to entering any December transactions. 

Notes  

 We recommend not closing the year before converting your client data. Employee pay items and 
general ledger transactions are converted only for the current year. Therefore, closing the year 
would cause amounts for pay item and transactions to be zero and would stop any of the year’s 
transactions from converting. 

 If you have modified the current-year comparative history balances on any account, these 
changes will not be reflected in the converted CSA client. The conversion program establishes 
current-year account balances from the transactions. If you have modified the current-year 
comparative history, you will need to adjust the account balances in CSA. The conversion 
program reads prior-year balances from the comparative history, so adjustments to the prior year 
will convert without the need for any adjustments in CSA. 

 While CLS requires that department numbers follow the core account numbers, CSA requires that the 
department number precede the core GL account number. If any postable account (type 0) contains a 
department number, the conversion program repositions the department to precede the account 
number. If an account has no postable departmental accounts, then the conversion program converts 
only the core account. For example, if the account mask in CLS is CCCDDD, the conversion program 
converts account 543100 as account 100543. If account 123000 has no departments, the conversion 
program creates an account 123. 

 CLS allows posting to a core account (department zero) when departmental accounts exist under the 
core account. CSA maintains the core-only accounts as separate, non-postable combining accounts if 
the core account has sub-departments. In addition, CSA does not allow a department zero. 
Therefore, if the client data contains departments on any postable account, the conversion program 
fills the departmental positions of the zero-department account with nines. For example, if account 
543100 (account 543, department 100) exists, then the account 543000 is converted as 999543. If 
department 999 already exists, prior to converting the client data you will need to renumber the 
department on all accounts where it is used. 

 Prior to converting, you should print the CLS Ledger Setup Information Report (screen ML, menu item 
6). This will help you later to complete the set up of the client in CSA. In addition, we recommend that 
you print the Chart of Accounts Report (screen ML, menu item 1) with Balance Sheet, P&L accounts, 
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and also title and total accounts. This report will assist you in assigning the account type on the GL 
accounts during the conversion process. 

 Prior to converting, you should print the CLS Employee/Vendor Master File List (screen EL, menu 
item 1). Print the report with all series and with employee/vendor detail. This will help you to translate 
each client’s pay codes to CSA while running the conversion program. It will also help you to set up 
state and locality information for the client in CSA. 

 The conversion program generates a report in PDF that is saved in the CLS client data folder. This 
report contains notes and information on changes you may need to make to the client data in CSA. 
We recommend that you print this report after finishing the conversion process but before importing 
the client into CSA. You need to have Adobe® Reader® version 7.0 or higher installed to view and 
print these reports. (If the Adobe Reader is not already installed on your computer, choose Help > On 
the Web > Adobe Reader from the CSA main window; this takes you to the Adobe website from 
which you can download and install the Reader.) 

Important!  

 To avoid possible delays in converting your data, do not install any updates to your CLS software. 
Doing so could change the format of the client data and could require an update to the conversion 
program to enable you to convert your client data. This conversion program was written to convert 
data only from CLS version 6.31E, as noted above. 

 Prior to running the conversion, please be sure that you have installed your CS Professional Suite 
Accounting Products software on the computer from which the conversion will be run. 

Installing the CS Professional Suite Accounting Products 
Conversions CD 
1. Uninstall any previously installed versions of the CS Professional Suite Accounting Products 

Conversions CD. 

a) From the Windows® Start menu, choose Control Panel. (On some Windows systems, you may 
need to choose Settings > Control Panel.) 

b) Double-click Add or Remove Programs. 

c) Scroll to CS Accounting Conversions (or to CSI Accounting Conversions) and highlight that 
item. 

d) Click the Change/Remove button. 

e) At the prompt, click Yes to uninstall the program. 

2. Place the enclosed Conversions CD in the CD drive on your computer. 

3. The setup program will open automatically, or you can do the following to open it. 

a) Open Windows Explorer and navigate to your CD drive. 

b) Double-click SETUP.EXE. 

4. Follow the prompts on the screen to install the conversion program. 

5. After the conversion program has been successfully installed, store the CD in a secure place. 

http://www.adobe.com/
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Notes  

 The conversion program is installed only on the local computer. You need to install the conversion 
program on each computer from which you will run the conversion program. 

 Once you have converted all of your accounting client data, you can remove the conversion program 
from your computer repeating step 1 above. 

Converting the client data prior to import into CSA 
Complete these steps to create the CLS export file. The export file is a specially formatted file that CSA 
can use to import your data. The conversion program does not change your original CLS data. 

Important! The conversion program cannot create an export file for a client that is locked by CLS. Ensure 
that the client is not in use and exit the CLS program before continuing. 

1. Double-click the CS Conversion icon on your desktop to start the conversion program. If you did not 
install the shortcut, click Start on the Windows taskbar and then choose  
Programs > CS Professional Suite > CS Data Conversions.  

2. In the Conversion Type field, select Accounting. 

3. In the Competitor field, select Financial MicroSystems. 

4. In the Input Data Folder field, enter the path to the CLS client data you want to convert. The path will 
default to c:\clstd\data. If your CLS data is in a different location you can click the Browse button to 
navigate to the drive and folder. 

5. Click Start to begin the conversion. 

6. The conversion program lists all clients found in the specified data directory. Select a client and then 
click the Continue button. You may also select a client by double-clicking it. 

7. CSA requires that you assign an account type to each converted account. CLS does not explicitly 
specify whether an account is an asset, liability, equity, revenue, or expense account type. To assign 
account types to the accounts, specify ranges of accounts in the Assign Account Types screen. In 
the Current Account Range section, enter the beginning account range in the From field and then 
enter the ending account number in the To field. Next, select an account type for the defined range. 
The valid account types are Asset, Liability/Equity, Revenue, or Expense. Press ENTER or click the 
Add button to add the range to the list. CSA uses the same Liability account type for both Liability and 
Equity accounts because the balance type is the same. Specify additional account ranges until all 
accounts are assigned. For example, if your asset accounts fall between account numbers 101 and 
185, your liabilities are 201 to 290, and equity accounts are 300 to 350, you might specify the range 
of 100 to 199 as account type Asset, and the range 200 to 399 as type Liability/Equity. Once the 
ranges are set, click the Continue button to proceed. When using departmental accounts, enter only 
the core account numbers when assigning account number types. 

Note: If the conversion program encounters an account that is not contained within any of the 
specified ranges, the account type will convert as an Expense. If you have several clients that have 
similar Charts of Accounts, you can save your ranges of accounts by clicking the Save as Default 
button. The next time you run the conversion, it will default the account assignments to the saved 
default. 
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8. If you process payroll for the client, the Assign CSA Pay Codes screen allows you to translate CLS 
payroll codes into CSA payroll codes. If you do not have employees for the current client, click the 
Clear All button to set the value for each field as Not Assigned, and then proceed to step 9. 

9. The conversion program displays a new translation screen for each employee type payroll source for 
the client. The conversion program does not display a translation screen for vendor or miscellaneous 
type payroll sources because pay code assignments are not necessary for non-employee sources.  

10. To translate a CLS pay code to CSA, click the item in the Description column of the Assigned Pay 
Codes table and choose the type: Pay, Withholding (taxes only), or Deduction (any reduction 
besides a tax). Next, choose the CSA category. The conversion program then places the amount 
associated with this pay code in the appropriate CSA pay, withholding, or deduction field for each 
employee. 

Note: You may save the current settings as the default for all clients that are converted by clicking the 
Save as Defaults button. 

11. Click the Continue button to begin the conversion process. The conversion program displays the 
progress. 

12. When the conversion is complete, click OK. To process another client, repeat the above steps 
starting from step 6. To begin importing the converted data into Write-Up CS, click the Close button 
and continue to step 13. 

Note: If you have a very large client with many transactions, the conversion process may take several 
minutes to complete. Allow the conversion program time to complete the process.  

13. After creating the export files, you should print the conversion report prior to importing the converted 
clients into CSA. To print this report, choose Start > Run on the Windows taskbar and enter the same 
CLS client data path you entered in step 4 above, then a backslash, then <ClientID>.PDF, and click 
OK. For example, if the CLS data directory you specified in step 4 was C:\clstd\data and the client 
you converted had an ID of ABC, to access the report you would enter C:\clstd\data\abc___w.PDF 
and click OK.  

Important! Because the conversion program limits the client ID to five characters, it may duplicate client 
IDs that are longer than five characters. If this occurs, these clients must be processed one at a time to 
avoid overwriting the Client Data Transfer Report and the accounting data files. Therefore, we strongly 
recommend that you convert and then import the clients with the same truncated client IDs one client at a 
time.  

Importing the converted files into CSA 
Complete these steps to import the converted CLS client data into CSA.  

1. Start the CSA program by double-clicking the shortcut icon on your desktop. 

2. Create a new client in CSA by choosing File > New Client. For more information on creating a new 
client, choose Help > Help & How-To and enter New Client [File menu] in the search field. If you are 
converting general ledger and after-the-fact payroll information, you will need to mark the checkboxes 
for the General Ledger module, the Payroll Compliance module, and Financial Reporter module when 
adding the client. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hidd_clientprop.htm?product=csa&mybanner=1
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Important! 

 When you add a new client to CSA, you must enter the current general ledger period end and 
current fiscal year end dates exactly as they appear in the CLS. If you intend to process payroll 
for the client, enter the next payroll month end that you intend to process. For more information 
on setting the period-end dates and year-end dates, see “General ledger period and year-end 
dates” on page 12. 

 By default, the conversion program converts the latest client file generation found for the client 
selected to convert. If you want to convert a previous generation, copy all files from that 
generation into a new folder and convert from that location. 

3. From the CSA main window, choose Utilities > Data Conversion > CLS Import. 

4. In the first field of the CLS Import dialog, enter the location of the CLS data files that you want to 
import into CSA. This is the same directory you entered in step 4 of “Converting the client data prior 
to import into CSA” on page 4. 

5. Specify the client ID in the Client to Import field, using the same ID that you entered in step 6 of 
“Converting the client data prior to import into CSA” on page 4. 

6. To convert the employee earnings totals, mark the Convert Employee Earnings checkbox. If you 
leave this checkbox unmarked, the program still converts the basic employee information but does 
not convert payroll items or amounts. For more information about converting employee information, 
see “Employee earnings and withholding balances” on page 14. 

7. Click the Import button. 

8. Once the import has finished, make any necessary changes or corrections to the converted data as 
specified in “Items transferred during conversion of data from CLS” on page 6 and “Conversion notes 
and exceptions” on page 12. 

Items transferred during conversion of data from CLS 
The following tables are provided to identify fields in CLS that are converted to CSA. The tables are 
organized by screens in CLS and CSA and denote the necessary CSA screen navigation. 

General ledger account information 
CLS field name CSA menu navigation 

CSA field name 
Comments and additional information 

 Setup > Chart of Accounts 

Account No. Account See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of the account numbers. 

Account Type Type The account type is assigned in the 
conversion program. 

Description 1 Description  
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CLS field name CSA menu navigation 
CSA field name 

Comments and additional information 

Current Yr Balances 
Debit or Credit 

Balance See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of the account balances. 

Prior Yr Balances Debit 
or Credit 

Balance  

Budget Amounts Budget See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of budget amounts. 

 

GL transactions 
CLS field name CSA menu navigation 

CSA field name 
Comments and additional information 

 Tasks > Transaction Entry 

Ref. Reference See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of reference numbers. 

Mo/Yr and Day Date  

Account Account/Vendor See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of account numbers. 

Description or Employee Description  

Amount Amount  
 

Employee information 
CLS field name CSA menu navigation 

CSA field name 
Comments and additional information 

 Setup > Employees > General tab 

Employee/Vendor ID  

Name First The conversion program parses the employee 
name. See “Conversion notes and 
exceptions” starting on page 12 for more 
information on the conversion of employee 
names. 

Name MI  

Name Last  

Address Street  

City City The conversion program allows 20 characters 
to be entered for the employee city. The city 
field in CLS allows 25 characters. Only the 
first 20 characters are converted to CSA. 
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CLS field name CSA menu navigation 
CSA field name 

Comments and additional information 

State State  

Zip Code Zip  

Soc Sec/FEI No. SSN/EIN  

 Setup > Employees > Tax Withholdings and Deductions tab 

W/H State #1 State W/H Properties 
button 
State 

 

 Setup > Employees > Other tab 

SUTA/SDI State SUTA GL Accounts 
State 

See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of the employee SUTA state. 

Employee earnings balances 
See “Conversion notes and exceptions” starting on page 12 regarding the conversion of employee 
earnings and withholding balances for the current quarter and year to date. 

CLS field name CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > Earnings tab 

Current Period 
Quarter to Date 
Year to Date 

Wages Any CLS payroll column that was translated to 
CSA pay item code Hourly Wages in the CLS 
to CSA Conversion dialog is converted to this 
field. 

Current Period 
Quarter to Date 
Year to Date 

Salary Any CLS payroll column that was translated to 
CSA pay item code Salaried Wages in the 
CLS to CSA Conversion dialog is converted to 
this field. 

Current Period 
Quarter to Date 
Year to Date 

Overtime Any CLS payroll column that was translated to 
CSA pay item code Overtime Wages in the 
CLS to CSA Conversion dialog is converted to 
this field. 

Current Period 
Quarter to Date 
Year to Date 

Commission Any CLS payroll column that was translated to 
CSA pay item code Commissions in the CLS 
to CSA Conversion dialog is converted to this 
field. 

Current Period 
Quarter to Date 
Year to Date 

Bonus Any CLS payroll column that was translated to 
CSA pay item code Bonus in the CLS to CSA 
Conversion dialog is converted to this field. 

Current Period 
Quarter to Date 
Year to Date 

Sick Pay Any CLS payroll column that was translated to 
CS pay item code Sick Pay in the CLS to CSA 
Conversion dialog is converted to this field. 
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CLS field name CSA menu navigation 
CSA field name 

Comments and additional information 

Current Period 
Quarter to Date 
Year to Date 

EIC Advance Any CLS payroll column that was translated to 
CSA pay item code EIC Payments in the CLS 
to CSA Conversion dialog is converted to this 
field. 

Current Period 
Quarter to Date 
Year to Date 

Vacation Any CLS payroll column that was translated to 
CSA pay item code Vacation/Holiday in the 
CLS to CSA Conversion dialog is converted to 
this field. 

Current Period 
Quarter to Date 
Year to Date 

Reported Tips Any CLS payroll column that was translated to 
CSA pay item code Tips in the CLS to CSA 
Conversion dialog is converted to this field. 

Current Period 
Quarter to Date 
Year to Date 

Other Wages Any CLS payroll column that was translated to 
CSA pay item code Other Wage Items in the 
CLS to CSA Conversion dialog is converted to 
this field. 

 Setup > Employees > Tax Withholdings and Deductions tab 

Current Period 
Quarter to Date 
Year to Date 

FICA-SS The FICA amounts are converted 
automatically. There is no special translation 
that needs to occur. 

Current Period 
Quarter to Date 
Year to Date 

FICA-Med The Medicare amounts are converted 
automatically. There is no special translation 
that needs to occur. 

Current Period 
Quarter to Date 
Year to Date 

Federal W/H The Federal Withheld amounts are converted 
automatically. There is no special translation 
that needs to occur. 

Current Period 
Quarter to Date 
Year to Date 

State W/H See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of the State W/H. 

Current Period 
Quarter to Date 
Year to Date 

Local  See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of the Local W/H. 

Current Period 
Quarter to Date 
Year to Date 

401(K) Fixed Amount Any CLS payroll column that was translated to 
CS deduction item code 401(k) Contributions 
in the CLS to CSA Conversion dialog is 
converted to this field. 

Current Period 
Quarter to Date 
Year to Date 

Cafe Fixed Amount Any CLS payroll column that was translated to 
CSA deduction item code Cafeteria Health 
Plan in the CLS to CSA Conversion dialog is 
converted to this field. 

Current Period 
Quarter to Date 
Year to Date 

Loan Repayments Any CLS payroll column that was translated to 
CSA deduction item code Loan Repayments 
in the CLS to CSA Conversion dialog is 
converted to this field. 
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CLS field name CSA menu navigation 
CSA field name 

Comments and additional information 

Current Period 
Quarter to Date 
Year to Date 

Medical Insurance Any CLS payroll column that was translated to 
CSA deduction item code Medical Insurance 
in the CLS to CSA Conversion dialog is 
converted to this field. 

Current Period 
Quarter to Date 
Year to Date 

Life Insurance Any CLS payroll column that was translated to 
CSA deduction item code Life Insurance in 
the CLS to CSA Conversion dialog is 
converted to this field. 

Current Period 
Quarter to Date 
Year to Date 

Meals/Lodging Any CLS payroll column that was translated to 
CSA deduction item code Meals/Lodging in 
the CLS to CSA Conversion dialog is 
converted to this field. 

Current Period 
Quarter to Date 
Year to Date 

Uniform Any CLS payroll column that was translated to 
CSA deduction item code Uniforms in the CLS 
to CSA Conversion dialog is converted to this 
field. 

Current Period 
Quarter to Date 
Year to Date 

Union Dues Any CLS payroll column that was translated to 
CSA deduction item code Union Dues in the 
CLS to CSA Conversion dialog is converted to 
this field. 

Current Period 
Quarter to Date 
Year to Date 

Direct Deposit Any CLS payroll column that was translated to 
CSA deduction item code Direct Deposit in 
the CLS to CSA Conversion dialog is 
converted to this field. 

Current Period 
Quarter to Date 
Year to Date 

Other Deduction Any CLS payroll column that was translated to 
CSA deduction item code Other Deductions in 
the CLS to CSA Conversion dialog is 
converted to this field. 

Current Period 
Quarter to Date 
Year to Date 

SDI See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of Employee SDI. 

Current Period 
Quarter to Date 
Year to Date 

SUI See “Conversion notes and exceptions” 
starting on page 12 for more information on 
the conversion of Employee SUI. 

Vendor information 
CLS field name CSA menu navigation 

CSA field name 
Comments and additional information 

 Setup > Vendors > General tab 

Employee/Vendor Vendor ID  

Name Line 1 Name  

Address Line 1 Street #1  



Conversion Guide: Financial MicroSystems Client Ledger System to Write-Up CS TL 27711 
Copyright 1998 –2014 by Thomson Reuters. All rights reserved. Page 11 

CLS field name CSA menu navigation 
CSA field name 

Comments and additional information 

Address Line 2 Street #2  

City City CSA allows 20 characters to be entered for 
the vendor city. The city field in CLS is 25 
characters long. Only the first 20 characters 
are converted to CSA. 

State State  

Zip Code Zip  

Soc Sec/FEI No. EIN Converts in XX-XXXXXXX format. You will 
have to manually change it to XXX-XX-XXXX 
format after the conversion if needed. 

 Setup > Vendors > Distributions tab 

Year To Date Vendor 
Checks 

Year to date checks  

Items not transferred during conversion of data from CLS 
Although most data from CLS is converted, some data cannot be converted due to differences in program 
features and data structures between CLS and CSA. The following items cannot be converted. 

General client information 
Client ID, Company Name 1 and 2, addresses, contact person information, book and year end dates, 
types of entity, phone numbers, federal ID number, state ID number, and client password cannot be 
converted. This information should be set up when adding the client to CSA. Also, system parameters are 
not converted to CSA. 

General ledger 
Current-period date, fiscal year-end date, period-end dates, and tax code information cannot be 
converted. CLS ledger accounts with account types other than “0 – Postable account” are not converted. 
They are not needed in CSA for financial statement processing. Account memos, grouping, and financial 
placement setup cannot be converted. In addition, job account information is not converted. 

Department names 
Department descriptions cannot be converted. Departments need to be set up in CSA after the 
conversion has been completed. Department numbers are converted for each account. Departmental 
accounts are created, but the department and division names cannot be converted. 

Budget amounts 
Prior-year budget amounts cannot be converted.  
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Payroll setup, transactions, and employee earnings balances 
After-the-fact payroll setup information such as general payroll options, check entry defaults, state/locality 
information and report options cannot be converted. You will need to set up these items in CSA. 

Although payroll transactions are converted to each period’s GL transactions screen, these transactions 
are not converted to the payroll checkbook in CSA. Therefore, no payroll transactions are converted for 
payroll purposes from CLS to CSA. However, current-month, current-quarter, and year-to-date earnings 
are converted to enable you to process W-2s and current-quarter payroll reports. Employee earnings from 
prior years cannot be converted. 

Journal information 
The CLS journals cannot be converted. If you require separate journals, you will need to set up these 
items in CSA All transactions in CLS will convert to the General Journal in CSA. Setup information for 
recurring journal entries, inventory adjustments, expense allocations, automatic distributions, and prior-
period entries cannot be converted.  

Financial statements 
Financial report setup, report details, notes, and transmittal letters cannot be converted. 

Employee information 
Hire date, birth date, termination date, employee options, GL accounts, hourly or salaried type, hourly 
rate, tip information other than total tips, and W-2 box items cannot be converted.  

Vendor information 
1099 types and default payments cannot be converted. Vendor balances modified in the Revise 
Employee/Vendor Balances screen are not converted.  

Note: Only the after-the-fact vendor information in CLS program converts to CSA. If the client had a 
corresponding CLS Payroll client, the employee and vendor information from that program are not 
converted. The general ledger transactions posted to the CLS General Ledger are converted. 

Conversion notes and exceptions 
The following section details all known conversion exceptions between data from CLS and the converted 
data in CSA. Conversion exceptions may include differences in field lengths between CLS and CSA, 
required parsing of information from one field in CLS to multiple fields in CSA, manipulation of CLS data 
to conform with CSA requirements, and so on. 

General ledger period and year-end dates 
CLS allows you to set up from 1 to 13 processing periods for a client. You need to set up the CSA client 
as an annual, quarterly, monthly, or 13-period client.  

 If the CLS client is a semi-annual client with two periods, set up the CSA client as a quarterly client 
and the conversion program will transfer balances to the second and fourth quarters. To revert to a 
semi-annual client after the conversion is complete, open the client in CSA and choose File > Client 



Conversion Guide: Financial MicroSystems Client Ledger System to Write-Up CS TL 27711 
Copyright 1998 –2014 by Thomson Reuters. All rights reserved. Page 13 

Properties, click the General Ledger tab, and change the Periods selection to Semi-Annual. You may 
either process in all quarters or use only the 2nd and 4th quarters to process the semi-annual 
information. 

 If the CLS client uses anything other than the periods listed above, you need to set up the CSA client 
as an annual client. All transactions will post to one period. 

 If your client is a 13-period client or uses period end dates other than the end-of-the-month dates, 
make sure you also edit the period-end dates in the CSA client to match the CLS client end dates.  

For more information on setting up client periods and period end dates in CSA, choose Help > Help & 
How-To and enter New Client > General Ledger tab in the search field. 

Important! The conversion program uses the CLS dates listed in the Historical Period-End Dates (Screen 
LI, Menu 7) of the client to determine where to post transactions. If you have changed these dates or 
entered different dates when advancing the client’s periods, the transactions may not post to the correct 
periods. Verify that the dates in this screen match what was entered when each period was advanced. 

Adjustments to prior-year balances 
If you need to make an adjustment for a prior-year account balance in CSA after the client’s data has 
been converted and imported into CSA, choose Setup > Chart of Accounts and enter the correct balance 
directly into the appropriate column for the prior year. 

Important! If your client’s prior-year data has been converted and imported from another accounting 
software product, do not attempt to enter any adjustments to prior-year balances in the Tasks > 
Transaction Entry window in CSA. Doing so would remove the historical balance information and would 
result in incorrect account balances in CSA. 

CSA combining accounts 
CLS departments are functionally similar to CSA departments, with one significant difference. CSA allows 
you to define “combining” accounts, which link individual department accounts and combine their 
amounts for reporting purposes. Transactions cannot be posted to the combining account and balances 
do not need to be entered. These accounts are simply used to combine general balances for accounts to 
which transaction data has already been posted. For more information about setting up and using 
combining accounts, choose Help > Help & How-To, and enter Setting up combining accounts in the 
search field. 

Budget information 
CSA processes budget information on a per-period basis only. If the current-year budget amount on an 
account is entered only as an annual amount, the conversion program divides that amount by the number 
of periods in a client and then assigns the amount to each of the CSA periods on that account. 

Bank reconciliation users 
If you are converting a CLS client and will be using the bank reconciliation features within Write-Up CS, 
all transactions will convert into CSA as cleared transactions for the bank reconciliation. Therefore, if 
there are any transactions outstanding at the time of the conversion, you will need to enter them in the 
Initial Open Items dialog that is accessible from the Edit menu or the F3 context menu when the Tasks > 
Bank Reconciliation window is active. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hidd_clientprop_genledger.htm?product=csa&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/client_setup/overview/setting_up_combining_accounts_for_a_wsw_or_tbs_client.htm?product=csa&mybanner=1
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Chart of Accounts mask 
The Chart of Accounts mask for clients converted from CLS should be set up in CSA as either all core 
accounts or with the same number of department locations as the client in CLS. If the CLS client contains 
departmental accounts or if you want to set up departments in CSA, you will need to set the Chart of 
Accounts mask in CSA to contain both Ds and Cs. If the CLS client does not use departments and you 
will not want to use the departmental features of CSA, you may leave the mask set as the default 
CCCCCCC.CCC. You may change the mask later if you wish. For more information, choose Help > Help 
& How-To, and enter Chart of Accounts setup in the search field. 

Transaction references 
CLS allows you to enter a transaction without a reference. CSA requires that you enter a reference for all 
transactions. If the conversion program encounters a transaction without a reference, it generates a 
reference consisting of “JE” followed by the transaction’s source code and the date entered. For 
example, a sales transaction without a reference entered with a CLS source code 1 and with a date of 
11/02/04 would generate a reference of JE0102. If you entered a transaction with no reference on the 18th 
of the month and used source code 10, the program would generate a reference of JE1018. 

CSA requires each journal entry to be a balanced unit, in addition to the data-entry session being in 
balance. If you entered transactions without references, the conversion program attempts to logically 
group the transactions by their generated reference numbers. You may encounter transactions that 
converted from CLS that are not in balance. Each individual period will be in balance, so unbalanced 
transaction units will not negatively affect the account balances. Exercise caution when editing 
transactions that did not have a reference when entered in CLS. 

Employee name 
The conversion program parses the employee name according to the specification of the employee’s 
Payroll Series options. If the Payroll Series has option “L – Last name entered first” selected in the 
Employee Options, the conversion program places the first name listed into the last name section in CSA. 

If an employee middle name is entered, the conversion program uses only the first character as the 
middle initial. 

Employee earnings and withholding balances 
You may choose not to convert the employee earnings from CLS when you import the data into CSA. 
This will convert the employee name, address, and Social Security number but not any payroll items or 
balances. This is useful if you would like to set up the employees in CSA, enabling more flexibility and 
more payroll features than were available in CLS.  

If you do choose to convert the employee earnings, during the conversion process, you will be presented 
with one payroll code translation screen for every employee Payroll Series, which enables the conversion 
program to properly identify each CLS payroll balance and convert it to the proper CSA payroll item. CLS 
allowed you to enter up to 16 pay items. The description for each payroll column item is presented in the 
pay code translation section of the screen. You will then be asked to match each of the CLS payroll items 
with the appropriate CSA category. If any of the CLS payroll items are not used, set the CSA Code to Not 
Assigned. 

Notes  

 If more than one of the CLS payroll items is assigned to the same CSA category, the balances for 
those items are combined in the CSA payroll item for each employee. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hidd_chartofaccounts.htm?product=csa&mybanner=1
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 The conversion allows you to assign deduction items to federal, state, and local withholding 
categories. However, withholding items are automatically converted to their matching CSA 
categories. If you manually assign CLS deduction items to withholding categories that already have 
balances, the balances are combined in the CSA client. If you want to transfer the balances 
separately, consider assigning the deduction to an unused CSA deduction category such as Other 
Deductions. You may then change the deduction item to the proper withholding item on each 
employee record in CSA after the conversion. 

 Important! Withholdings from only one state and locality are transferred from CLS for each 
employee. If an employee in CLS has balances for more than one state or locality, you will need to 
set up the additional state/locality in CSA and manually enter the balances. 

 CSA stores employee earnings for month to date, quarter to date, and year to date. CLS stores 
current period employee earnings instead of month to date. The conversion program converts current 
period earnings to the Month to Date column in CSA. 

 For more information, choose Help > Help & How-To and enter Employee setup: Adding a new 
employee in the search field. 

Employee SUI and SDI 
The conversion program presents employees’ SUI and SDI payroll items to assign to CSA payroll codes if 
the client operates in a state that requires these withholdings. You should assign these items to unused 
deduction items and change them to the CSA payroll items SUI and SDI after the conversion is complete. 

Security 
CSA and CLS both allow user-level security. However, the conversion program cannot convert user 
information such as password, user rights, user name, authorizations, and so forth. You need to set up 
this information manually for the client in CSA. 

Verifying your converted data 
Although the conversion program is designed to convert your data as accurately as possible, there are 
some instances when the conversion may not convert all data correctly due to data corruption or other 
anomalies within the CLS data. Follow these steps to verify that your CLS data has been converted 
correctly. 

1. Start CSA and open the new Write-Up CS client that was created. 

2. Make all necessary changes as noted in “Conversion notes and exceptions” on page 12, including the 
posting of transactions in each period of the current year. 

3. In CLS, print the Detail General Ledger and Trial Balance Report. 

4. In CSA, print the General Ledger and Trial Balance reports. 

5. Compare the reports. If the information contained on the CLS reports does not match the CSA 
reports, you will need to determine which transaction(s) are invalid or missing and enter those 
transactions into CSA manually. Other reports are available in both programs if you cannot determine 
the discrepancy using the reports listed above. 

6. In CLS After-the-Fact Payroll, print the Employee Totals Report. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/pr/pr_proc/employee_setup_adding_a_new_employee.htm?product=csa&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/pr/pr_proc/employee_setup_adding_a_new_employee.htm?product=csa&mybanner=1
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7. In CSA, print the Payroll Tax Summary Report. 

8. Compare the amounts on the CLS and CSA payroll reports and note any discrepancies. You can 
make manual changes to any payroll amount in CSA. 

If you encounter problems 
If you encounter problems while converting client data from CLS to your Write-Up CS software and you 
are unable to reconcile the data using the various reports and tools in CSA, contact CS Support. 

Help and Support 

Help & How-To Center 
For answers to questions on using CSA, access the Help & How-To Center by choosing Help > Help & 
How-To, by clicking the  button on the toolbar, or by pressing CTRL+Y. For more information, including 
sample searches, see Finding answers in the Help & How-To Center.  

Product support 
From the Support Contact Information page on our website, you can complete a form to send a question 
to our Support team. To speak directly with a Support Representative, call (800) 968-0600, press 2 for 
Product Support, and listen to the available options. Normal weekday support is available from 9:00 a.m. 
to 8:00 p.m. eastern time. For additional details (including extended support hours for tax season and 
hours for other applications), visit the Support section of our website. You can also access the Support 
section from within CSA by choosing Help > Additional Resources > General Support Information. 

Website resources and email subscriptions 
Visit our website to access the ARNE Community (an online user forum), to learn about training courses, 
to view blogs and articles, and more. You can access the website from within CSA by choosing Help > 
On the Web > CS Professional Suite Home Page. 

We issue application update notices via email. You can sign up to receive these notices by visiting the My 
Account section of our website. You’ll need to create a web account (if you don’t already have one) and 
then sign up for the Email Subscription service where you can indicate which notices you want to receive. 

 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/getting_help/using_online_help.htm?product=csa&mybanner=1
http://cs.thomsonreuters.com/support/contact.aspx
http://cs.thomsonreuters.com/support/
http://cs.thomsonreuters.com/
http://cs.thomsonreuters.com/myaccount/
http://cs.thomsonreuters.com/myaccount/
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