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Introduction 
The PC Software Accounting Client Write-Up to Write-Up CS® conversion program and the Utilities > 
Data Conversion > PC Software command in Creative Solutions Accounting™ (CSA) are provided to 
convert your client data from PC Software Accounting Client Write-Up version 5.15.02 to 10.09.12 into the 
Write-Up CS software within CSA and the CS Professional Suite® Accounting Products software.  

This conversion guide explains the necessary steps to convert your data, identifies the fields that are not 
converted, and documents exceptions that you may encounter during the conversion process. There is 
also a section near the end of this guide that explains the steps you should take to verify that the 
converted information is correct. 

Please read this entire document prior to starting the conversion of client data. Refer to this guide 
for all information regarding this conversion. 

Note: If you process after-the-fact payroll in PC Software, you can convert employee current-month, 
current-quarter, and year-to-date balances for W-2 processing. For this reason, you should convert after 
finishing the payroll processing for a quarter or at year-end. For more information regarding the 
conversion of payroll amounts, please see “Items transferred during conversion of data from PC Software 
Accounting Client Write-Up” on page 6. Also, please see “Processing steps required for each client prior 
to running the conversion program” on page 2 for important details. 

 

Important! Prior to running the conversion, please be sure that you have installed your CS Professional 
Suite Accounting Products software on the computer from which the conversion will be run. 
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Conversion program overview 
The overall objective of the PC Software Accounting Client Write-Up to CSA conversion program is to 
provide a comprehensive conversion of your PC Software data to CSA. However, due to differences in 
processing calculations and data structures between PC Software and CSA, some PC Software data 
cannot be converted. Therefore, you should not expect to exactly duplicate results from PC 
Software using the converted data without adding or modifying the appropriate data in CSA. The 
specific items that cannot be converted and conversion exceptions are listed in “Conversion 
notes and exceptions” on page 13. 

Processing steps required for each client prior to running the 
conversion program 
 We strongly recommend that you make a backup copy of the PC Software client data before 

beginning the conversion process. The conversion program will not change any of your PC Software 
data. If you need to modify the data in PC Software as part of the conversion process, making a 
backup will enable you to restore the original data. 

 The PC Software Accounting Client Write-Up to CSA conversion program assumes that you have 
finished the processing period for the client in PC Software and that you will be processing the next 
period’s transactions in CSA. If you have already begun a new processing period in PC Software, you 
should not run the conversion until you have posted all transactions for that period.  

For example, if you are processing November for client 123, you should post the transactions in the 
November period in PC Software and then convert to CSA prior to entering any December 
transactions. 

Note: We recommend not closing the year-end before converting your client data. Employee pay 
items and general ledger transactions are converted only for the current year. Therefore closing the 
year would cause pay items and transactions to be zero and would stop any of last year’s 
transactions from converting. 

 CSA requires that department numbers precede the core GL account number. If the client has cost 
center accounts in the Chart of Accounts, the conversion program repositions the cost center number 
for each account to the front of the account number. See “Chart of Accounts mask” on page 14 and 
“General ledger account renumbering” on page 15 for more information on converting account 
numbers. 

 You may need to renumber your Chart of Accounts in PC Software prior to running the conversion 
program. If you do, be sure to use the Change Acct feature to ensure that the numbers are changed 
appropriately for all associated transactions. If the program encounters any of the following issues 
during the conversion, the account and any associated transactions are dropped and a message is 
sent to the report file called ClientID__W.PDF. 

 An account number includes more than one decimal point. (You need to renumber the accounts.) 

 An account number includes more than three core account numbers to the right of the decimal 
point. (You need to reposition the decimal so there are no more than three digits to the right of the 
decimal.) 

 An account number consists entirely of zeros. (You need to renumber the accounts.) 

 For a cost center client, an account includes six core account numbers and no decimals. (You 
need to renumber the accounts to use no more than five digits.) 
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 Before you begin converting data, you should print the PC Software Employee Listing by choosing 
Reports > File Listing > Employees. Print the report with employees, 1099 recipients, and vendors 
included. This will help you to set up state and locality information for the client in CSA. We also 
recommend that you print the Employee Details Report. This will help you to translate each client’s 
pay codes to CSA during the conversion process. 

 The conversion program generates a report in PDF that is saved in the PC Software client data 
folder. This report contains notes and information on changes you may need to make to the client 
data in CSA. We recommend that you print this report after finishing the conversion process but 
before importing the client into CSA. You need to have Adobe® Reader® version 7.0 or higher 
installed to view and print the report. If you do not have Adobe Reader installed on your computer, in 
CSA you can choose Help > On the Web > Adobe Reader. This takes you to Adobe’s website from 
which you can download and install the Reader. 

Installing the CS Professional Suite Accounting Products 
Conversions CD 
1. Uninstall any previously installed versions of the CS Professional Suite Accounting Products 

Conversions CD. 

a) From the Windows® Start menu, choose Control Panel. (On some Windows systems, you may 
need to choose Settings > Control Panel.) 

b) Double-click Add or Remove Programs. 

c) Scroll to CS Accounting Conversions (or to CSI Accounting Conversions) and highlight that 
item. 

d) Click the Change/Remove button. 

e) At the prompt, click Yes to uninstall the program. 

2. Place the Conversions CD in the CD drive on your computer. 

3. The setup program will open automatically, or you can do the following to open it. 

a) Open Windows Explorer and navigate to your CD drive. 

b) Double-click SETUP.EXE. 

4. Follow the prompts on the screen to install the CSA conversion program. 

5. After the conversion program has been successfully installed, store the CD in a secure place. 

Notes  

 The conversion program is installed only on the local computer. You need to install the conversion 
program on each computer from which you will run the conversion program. 

 Once you have converted all of your accounting client data, you can remove the Accounting 
Conversion program from your computer by repeating step 1 above. 

http://www.adobe.com/
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Converting the client data prior to import into CSA 
Complete the following steps to create the PC Software export file. The export file is a specially formatted 
file that CSA can use to import your data. The conversion program does not change your original PC 
Software data. 

Important! The conversion program cannot create an export file for a client that is locked by PC 
Software. Ensure that the client is not in use and exit the PC Software Accounting Client Write-Up 
program before continuing. 

1. Double-click the CS Data Conversions icon on your desktop to start the conversion program. If you 
did not install the shortcut, click Start on the Windows taskbar and then choose All Programs > 
CS Professional Suite > CS Data Conversions.  

2. In the Conversion Type field, select Accounting. 

3. In the Competitor field, select PC Software. 

4. In the Input Data Folder field, enter the path to the PC Software client data you want to convert. The 
path defaults to c:\pcsw. If your PC Software data is in a different location, click the Browse button to 
navigate to the drive and folder location. 

5. Click Start to begin the conversion. 

6. The PC Software to CSA conversion program lists all clients found in the specified data folder. Select 
a client and then click the Continue button.  

7. If you process payroll for the client, the Assign CSA Pay Codes dialog allows you to translate PC 
Software payroll codes into CSA payroll codes. 

 If you do not have employees for the current client, click the Clear All button to set the value for 
each field as Not Assigned and proceed to the next step. 

 To translate a PC Software payroll code to CSA, click the item in the Description column of the 
Assigned Pay Codes table and choose the type: Pay, Withholding (taxes only), or Deduction 
(any reduction other than a tax), and then choose the CSA category. The conversion program 
places the amount associated with this payroll code in the appropriate CSA pay, withholding, or 
deduction field for each employee. 

Note: You may save the current settings as the default for all clients to be converted by clicking the 
Save as Defaults button. 

8. Click the Continue button to begin the conversion process. The conversion program displays the 
progress information. 

Note: If you have a very large client with many transactions, the conversion process may take several 
minutes to complete. Be sure to allow the conversion program time to complete the process. 

9. When the conversion is complete, click OK.  

10. To process the conversion for another client, repeat the above steps starting from step 5. To begin 
importing the converted data into Write-Up CS, click the Close button and continue to the next step. 
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11. After creating the export files and prior to importing the converted client into CSA, you should print the 
conversion report. Choose Start > Run from the Windows taskbar and enter the same PC Software 
client data path you entered in step 4 above, followed by a backslash and <ClientID>_w.PDF, and 
then click OK.  

For example, if the PC Software data directory you specified in step 4 was C:\pcsw and the ABC was 
the ID for client you converted, to access the report you would enter C:\pcsw\abc__w.PDF and click 
OK. 

Important! Because the conversion program truncates the client ID to five characters, the conversion 
program could duplicate client IDs that are longer than five characters. To prevent such an occurrence for 
clients with matching IDs for the first five characters, we strongly recommend that you process the 
conversion and import the data for just one client at a time. 

Importing the converted client files into CSA 
Complete these steps to import the converted data for a PC Software client into CSA.  

1. Start the CSA program. 

2. Create a new client in CSA by choosing File > New Client. For details on creating a new client, 
choose Help > Help & How-To and enter New Client [File menu] in the search field. If you are 
converting general ledger and after-the-fact payroll information, you need to select the General 
Ledger module and Payroll Compliance module when adding the client. 

Important! When you add a new client to CSA, you must enter the current general ledger period-end 
date and the current fiscal year-end date exactly as they appear in the PC Software. If you intend to 
process payroll for the client, enter the month-end date for the next payroll period you intend to 
process. For more information on setting the period-end dates and year-end dates, see “General 
ledger period and year-end dates” on page 13. 

3. From the CSA main window, choose Utilities > Data Conversion > PC Software. 

4. In the first field of the Import dialog, enter the location of the PC Software data files that you want to 
import into CSA. This is the same directory you entered in step 4 of “Converting the client data prior 
to import into CSA” on page 4. 

5. Specify the client ID in the Client to Import field, using the same five-character client ID that you 
entered in step 11 of “Converting the client data prior to import into CSA” on page 4. 

6. To convert the employee earnings totals, mark the Convert Employee Earnings checkbox. If you 
leave this checkbox unmarked, the program converts the basic employee information but does not 
convert payroll items or amounts. For more information about converting employee information, see 
“Employee earnings and withholding balances” on page 16. 

7. Click the Import button. 

8. Once the import has finished, make any necessary changes or corrections to the converted data as 
specified in “Items transferred during conversion of data from PC Software Accounting Client 
Write-Up” on page 6 and “Conversion notes and exceptions” on page 13. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hidd_clientprop.htm?product=csa&mybanner=1
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Items transferred during conversion of data from PC 
Software Accounting Client Write-Up 
The following tables are provided to identify fields in PC Software that are converted to CSA. The tables 
are organized by screens in PC Software and CSA and denote the necessary CSA screen navigation. 

General ledger account information 
PC Software 
Accounting field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Chart of Accounts 

Account Number Account See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the account numbers. 

Account Type Type See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the account types. 

Description Description The description in PC Software is over 29 
characters in length. The conversion program 
allows 29 characters for the description. Only 
the first 29 characters are converted. 

Current Yr Balances 
Debit or Credit 

Balance See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the account balances. 

Prior Yr Balances 
Debit or Credit 

Balance  

Budget Amounts Budget The conversion program converts the current-
year budget amounts to CSA. 

 

GL transactions 
PC Software 
Accounting field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Tasks > Transaction Entry 

Reference # or Check # Reference See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the reference numbers. 

Date Date  

Account Number Account/Vendor See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the account numbers. 
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PC Software 
Accounting field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Description Description See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the description. 

Debit / Credit Amount  
 

Employee information 
PC Software 
Accounting field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > General tab 

Employee Code ID  

First Name First  

Middle Name MI  The middle name field in PC Software is 15 
characters in length. CSA allows 1 character 
to be entered for the employee middle initial. 
Only the first character is converted. 

Last Name Last  The last name field in PC Software is 25 
characters in length. CSA allows 20 
characters to be entered for the employee last 
name. Only the first 20 characters are 
converted. 

Suffix Last The Suffix field in PC Software allows a 3 
character entry. CSA does not have a 
separate field for suffix. If a suffix has been 
entered and the last name is less than 20 
characters, the conversion adds as much of 
the suffix to the last name as there are 
characters available.  

Address Street There are three address fields in PC 
Software, each 40 characters in length. CSA 
allows 30 characters to be entered for the 
employee address. The conversion program 
combines the address information and only 
the first 30 characters are converted. 

City City The city field in PC Software allows 29 
characters. The conversion program allows 20 
characters to be entered for the employee 
city. Only the first 20 characters are 
converted. 

State State  

Zip Zip  

Soc Sec # SSN/EIN  
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PC Software 
Accounting field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > Tax Withholdings and Deductions tab 

W/H State State W/H Properties 
button 
State 

 
 

 Setup > Employees > Other tab 

Unemployment State SUTA GL Accounts 
State 

 

Employee earnings balances 
See “Conversion notes and exceptions” starting on page 13 regarding the conversion of employee 
earnings and withholding balances for the current quarter and year to date. 

PC Software 
Accounting field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > Earnings tab 

Month to Date 
Quarter to Date 
Year to Date 

Wages Any PC Software payroll code that was 
translated to CSA pay item code Hourly 
Wages in the PC Software Accounting Client 
Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Salary Any PC Software payroll code that was 
translated to CSA pay item code Salaried 
Wages in the PC Software Accounting Client 
Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Overtime Any PC Software payroll code that was 
translated to CSA pay item code Overtime 
Wages in the PC Software Accounting Client 
Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Commission Any PC Software payroll code that was 
translated to CSA pay item code 
Commissions in the PC Software Accounting 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Bonus Any PC Software payroll code that was 
translated to CSA pay item code Bonus in the 
PC Software Accounting Client Write-Up to 
CSA Conversion dialog is converted to this 
field. 

Month to Date 
Quarter to Date 
Year to Date 

Sick Pay Any PC Software payroll code that was 
translated to CSA pay item code Sick Pay in 
the PC Software Accounting Client Write-Up 
to CSA Conversion dialog is converted to this 
field. 
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PC Software 
Accounting field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Month to Date 
Quarter to Date 
Year to Date 

EIC Advance Any PC Software payroll code that was 
translated to CSA pay item code EIC 
Payments in the PC Software Accounting 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Vacation Any PC Software payroll code that was 
translated to CSA pay item code 
Vacation/Holiday in the PC Software 
Accounting Client Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Reported Tips Any PC Software payroll code that was 
translated to CSA pay item code Tips in the 
PC Software Accounting Client Write-Up to 
CSA Conversion dialog is converted to this 
field. 

Month to Date 
Quarter to Date 
Year to Date 

Other Wages Any PC Software payroll code that was 
translated to CSA pay item code Other Wages 
Items in the PC Software Accounting Client 
Write-Up to CSA Conversion dialog is 
converted to this field. 

 Setup > Employees > Tax Withholdings and Deductions tab 

Month to Date 
Quarter to Date 
Year to Date 

FICA-SS Any PC Software payroll code that was 
translated to CSA withholding item code 
Social Security in the PC Software Accounting 
to CSA Conversion dialog is converted to this 
field. 

Month to Date 
Quarter to Date 
Year to Date 

FICA-Med Any PC Software payroll code that was 
translated to CSA withholding item code 
Medicare in the PC Software Accounting to 
CSA Conversion dialog is converted to this 
field. 

Month to Date 
Quarter to Date 
Year to Date 

Federal W/H Any PC Software payroll code that was 
translated to CSA withholding item code 
Federal W/H in the PC Software Accounting 
to CSA Conversion dialog is converted to this 
field. 

Month to Date 
Quarter to Date 
Year to Date 

State W/H Any PC Software payroll code that was 
translated to CSA withholding item code State 
W/H in the PC Software Accounting to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Local  Any PC Software payroll code that was 
translated to CSA withholding item code Local 
W/H in the PC Software Accounting to CSA 
Conversion dialog is converted to this field. 
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PC Software 
Accounting field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Month to Date 
Quarter to Date 
Year to Date 

401(K) Fixed Amount Any PC Software payroll code that was 
translated to CSA deduction item code 401(k) 
Contributions in the PC Software Accounting 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Cafe Fixed Amount Any PC Software payroll code that was 
translated to CSA deduction item code 
Cafeteria Health Plan in the PC Software 
Accounting Client Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Loan Repayments Any PC Software payroll code that was 
translated to CSA deduction item code Loan 
Repayments in the PC Software Accounting 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Medical Insurance Any PC Software payroll code that was 
translated to CSA deduction item code 
Medical Insurance in the PC Software 
Accounting Client Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Life Insurance Any PC Software payroll code that was 
translated to CSA deduction item code Life 
Insurance in the PC Software Accounting 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Meals/Lodging Any PC Software payroll code that was 
translated to CSA deduction item code 
Meals/Lodging in the PC Software Accounting 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Uniform Any PC Software payroll code that was 
translated to CSA deduction item code 
Uniforms in the PC Software Accounting 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Union Dues Any PC Software payroll code that was 
translated to CSA deduction item code Union 
Dues in the PC Software Accounting Client 
Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Direct Deposit Any PC Software payroll code that was 
translated to CSA deduction item code Direct 
Deposit in the PC Software Accounting Client 
Write-Up to CSA Conversion dialog is 
converted to this field. 
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PC Software 
Accounting field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Month to Date 
Quarter to Date 
Year to Date 

Other Deduction Any PC Software payroll code that was 
translated to CSA deduction item code Other 
Deductions in the PC Software Accounting 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 

 

Vendor information 
PC Software 
Accounting field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Vendors > General tab 

Vendor / Employee ID Vendor ID  

Name/ 1099 Co. Name Name See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the vendor name. 

Address 1 Street #1 The Address 1 field in PC Software is 40 
characters in length. CSA allows 30 
characters to be entered for Address 1. Only 
the first 30 characters are converted. 

Address 2 Street #2 The Address 2 field in PC Software is 40 
characters in length. CSA allows 30 
characters to be entered for Address 2. Only 
the first 30 characters are converted. 

City City The city field in PC Software is 29 characters 
in length. CSA allows 20 characters to be 
entered for the vendor city. Only the first 20 
characters are converted. 

State State  

Zip Zip  

Federal EIN EIN  

 Setup > Vendors > Address and Accounts tab 

Employee / Vendor 
Memo 

Check Memo See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the Check Memo. 

 Setup > Vendors > Distributions tab 

Year to Date 
Vendor Checks 

Year to date checks See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the Check Memo. 
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Items not transferred during conversion of data from PC 
Software Accounting Client Write-Up 
Although most data from PC Software is converted, some data cannot be converted due to differences in 
program features and data structures between PC Software and CSA. The following items cannot be 
converted. 

General client information 
Client ID, company name, addresses, contact person information, book and year-end dates, types of 
entity, phone numbers, federal ID number, state ID number, and client password cannot be converted. 
This information should be entered or set up while adding the client in CSA. Also, system parameters are 
not converted to CSA. 

GL accounts 
Level 1-4 accounts are used only for report formatting purposes in PC Software and are not converted. 
Similarly, accounts with an account number beginning with a decimal are not converted. Only postable 
level 5 accounts are converted. CSA account groups can be used the same way as level 1-4 accounts in 
PC Software. These will need to be set up in CSA following the import of the converted data. For more 
information about setting up and using account groups, choose Help > Help & How-To and enter Account 
Groups [Setup menu] in the search field. Alternate account numbers are not converted. 

General ledger 
Current-period date, fiscal year-end date, period-end dates, and tax code information cannot be 
converted. 

Department names 
Department descriptions cannot be converted. Departments need to be set up in CSA after the converted 
data has been imported. Department numbers are converted for each account. 

Budget amounts 
Prior-year budget amounts cannot be converted.  

Payroll setup, transactions, and employee earnings balances 
After-the-fact payroll setup information such as general payroll options, check entry defaults, state/locality 
information, and report options cannot be converted. You will need to set up these items in CSA. 

Although payroll transactions are converted to each period’s GL transactions, these transactions are not 
converted to the payroll checkbook in CSA. Therefore, no payroll transactions are converted for payroll 
purposes from PC Software to CSA. However, current-month, current-quarter, and year-to-date earnings 
are converted to enable you to process W-2s and current-quarter payroll reports. Employee earnings from 
prior years cannot be converted. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hidd_account_groups.htm?product=csa&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hidd_account_groups.htm?product=csa&mybanner=1


Conversion Guide: PC Software Accounting Client Write-Up to Write-Up CS  TL 27768 
Copyright 1998 – 2014 by Thomson Reuters. All rights reserved.  Page 13 
 

Journal information 
The PC Software journals cannot be converted. You will need to set up these items in CSA if you require 
separate journals. All transactions in PC Software are converted to the General Journal in CSA. Setup 
information for recurring journal entries, inventory adjustments, expense allocations, automatic 
distributions, and prior-period entries cannot be converted. 

Financial statements 
Financial report setup, report details, notes, and transmittal letters cannot be converted. 

Employee information 
Hire date, birth date, termination date, employee options, GL accounts, hourly or salaried type, hourly 
rate, tip information other than total tips, and W-2 box items cannot be converted. Employer payroll tax 
balances are calculated amounts in CSA and do not transfer from PC Software.  

Vendor information 
1099 types and default payments cannot be converted. 

The year-to-date checks represent all the checks that were written to a vendor in the current year but may 
not represent the amount that should flow to the vendor’s 1099. The 1099 amounts are not converted, but 
you may enter the 1099 amount on the Distributions tab of the Vendors window in CSA. 

Note: Only the after-the-fact vendor information in the PC Software program converts to CSA. If the client 
had a corresponding PC Software Accounting Payroll client, the employee and vendor information from 
that program is not converted. The general ledger transactions posted to the PC Software General 
Ledger are converted. 

Conversion notes and exceptions 
The following section details all known conversion exceptions between data from PC Software 
Accounting Client Write-Up and the converted data in CSA. Conversion exceptions may include 
differences in field lengths between PC Software and CSA, required parsing of information from one field 
in PC Software to multiple fields in CSA, manipulation of PC Software data to conform with CSA 
requirements, and so on. 

General ledger period and year-end dates 
PC Software Accounting Client Write-Up allows you to set up any number of processing periods for a 
client, up to 13. You need to set up the CSA client as an annual, quarterly, monthly, or 13-period client. 

 If the PC Software client is a two-period processor, set up the CSA client as a quarterly client; the 
conversion program transfers balances to the second and fourth quarters. To go back to a semi-
annual client after the conversion is complete, open the client in CSA and choose File > Client 
Properties, click the General Ledger tab, and change the Periods selection to Semi-Annual. You may 
either process in all quarters or use only those two to process the semi-annual information. 

 If the PC Software client uses anything other than the periods listed above, you need to set up the 
CSA client as an annual client. All transactions will post to one period. 
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 If your client is a 13-period client or uses period end dates other than the end-of-the-month dates, 
make sure you also edit the period-end dates in the CSA client to match the PC Software client end 
dates.  

For more information on setting up client periods and period end dates in CSA, choose Help > Help & 
How-To and enter New Client > General Ledger tab in the search field. 

Adjustments to prior-year balances 
If you need to make an adjustment for a prior-year account balance in CSA after the client’s data has 
been converted and imported into CSA, choose Setup > Chart of Accounts and enter the correct balance 
directly into the appropriate column for the prior year. 

Important! If your client’s prior-year data has been converted and imported from another accounting 
software product, do not attempt to enter any adjustments to prior-year balances in the Tasks > 
Transaction Entry window in CSA. Doing so would remove the historical balance information and would 
result in incorrect account balances in CSA.  

CSA combining accounts 
PC Software departments are functionally similar to CSA departments, with one significant difference. 
CSA allows you to define “combining” accounts, which link individual department accounts and combine 
their amounts for reporting purposes. No transactions can be posted to a combining account and no 
balances need to be entered. These accounts are simply used to combine general balances for accounts 
to which transaction data has already been posted. For more information about setting up and using 
combining accounts, choose Help > Help & How-To and enter Setting up combining accounts in the 
search field. 

Bank reconciliation information 
If you are converting a PC Software client and will be using the bank reconciliation features within 
Write-Up CS, all transactions convert into CSA as cleared transactions for the bank reconciliation. 
Therefore, if there are any transactions outstanding at the time of the conversion, you will need to enter 
them in the Initial Open Items dialog that is accessible from the Edit menu or the F3 context menu when 
the Tasks > Bank Reconciliation window is active. 

Chart of Accounts mask 
The CSA Chart of Accounts mask is a template that defines the structure of the client’s general ledger 
accounts. In PC Software, there is no structure to the account numbers except for the digits after the 
decimal when departments (cost centers) are used. The conversion of general ledger accounts from PC 
Software to CSA is relatively straightforward. However, there are a few minor differences that need to be 
accounted for before you convert your clients. 

The conversion program does not set up the CSA client’s Chart of Accounts mask; you must do this when 
you create the new client. Before you import the converted file, you should specify the account mask (in 
the General Ledger tab of the File > New Client dialog) for each new client. The Chart of Accounts mask 
should be set up in CSA as either all core accounts or core accounts preceded by one or more Ds for 
departments. 

If the PC Software client contains department (cost center) accounts, you need to set the Chart of 
Accounts mask in CSA to contain the appropriate number of Ds and Cs. CSA requires that department 
numbers be located to the left of the core account number. You need to replace the leftmost Cs with Ds to 
accommodate the use of departments. Also, adjust the number of Cs to the left and right of the decimal to 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hidd_clientprop_genledger.htm?product=csa&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/client_setup/overview/setting_up_combining_accounts_for_a_wsw_or_tbs_client.htm?product=csa&mybanner=1
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match the highest number of digits included for any of the client accounts to the left or right of the 
decimal. For example, if a departmental client has accounts of 55555, 22.333, 100.15, and 100.16, the 
mask should be set as DDCCCCC.CCC. 

If the PC Software client does not use departments (cost centers) and you do not want to use the 
departmental features in CSA, you may leave the mask set as the default CCCCCCC.CCC. You may 
change the mask at a later time if necessary. 

For situations described in “General ledger account renumbering” on page 15 where the account will be 
completely renumbered, you must use a Chart of Accounts mask consisting of all core account numbers. 
For more information, chose Help > Help & How-To and enter Chart of Accounts mask in the search field. 

General ledger account renumbering 
 The PC Software Accounting Client Write-Up to CSA conversion renumbers only departmental (cost 

center) accounts. The department number is moved to the front of the account number. Also, 
depending on your account numbering scheme, the conversion may insert zeros between the 
department and core account numbers. This affects only clients for which the account numbers had a 
different number of digits to the left of the decimal in PC Software. The following two clients serve as 
examples. 

 Client 1 has the same number of core accounts numbers in every account and will have no zeros 
inserted.  

PC Software number CSA number 

100.10 10100 

100.20 20100 

100.30 30100 

200 200 

201 201 

202.10 10202 
 

 Client 2 has a different number of core account numbers to the left of the decimal for several of these 
accounts. For these accounts, zeros are inserted between the department and core account number 
so that the number of digits after a department will match the length of the highest account number. 

PC Software number CSA number 

100.11 11000100 

100.22 22000100 

100.33 33000100 

4444 4444 

55555 55555 

666666 666666 
 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/common/coa_maskexamples_defn.htm?product=csa&mybanner=1
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Any zeros to the left of the core account numbers in a non-departmental account are dropped. 

Note: Refer to the ClientID__W.PDF conversion report for information about which accounts were 
renumbered during the conversion process. 

Account types 
The conversion program assigns the CSA account type according to the following chart. 

PC Software account type CSA account type 

Assets Asset 

Liabilities Liabilities and Equity 

Equity Liabilities and Equity 

Income Revenue 

Cost of Sales Expense 

Expense Expense 

Other Income Revenue 

Other Expense Expense 

Provision for Taxes Expense 
 

Equity account year-end adjustments 
PC Software automatically zeros out revenue and expense account balances at year-end by making 
adjustments to assigned equity accounts. Because of this, the conversion program nets those 
adjustments against the beginning-of-year balances for the assigned equity accounts. 

Transaction references 
PC Software allows you to enter a transaction without a reference. CSA requires that you enter a 
reference for all transactions. If the conversion program encounters a transaction without a reference, it 
generates a reference of CNVRT. If the conversion encounters a transaction with no description, a 
description of Converted Transaction is assigned automatically. 

Transaction description 

PC Software allows you to enter multiple descriptions for one transaction. CSA allows only one 
description for each unique journal entry transaction. The conversion use the first description entered in 
PC Software. 

Employee earnings and withholding balances 
The conversion process presents one payroll code translation screen for every employee Payroll Series, 
which enables the PC Software Accounting Client Write-Up to CSA conversion program to properly 
identify each PC Software payroll balance and convert it to the proper CSA payroll item. Any payroll item 
that exists in PC Software (both user defined and program default) is represented in this translation 
screen. You are asked to match each of the PC Software payroll items with the appropriate CSA payroll 
item. If any of the PC Software payroll items are not used, set the CSA Code to Not Assigned. 
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Note: If more than one of the PC Software payroll items are assigned to the same CSA payroll item, the 
balances for those items are combined in the CSA payroll item for each employee record. 

 

Important! Withholdings from only one state and locality are transferred from PC Software for each 
employee. If an employee in PC Software has balances for more than one state or locality, you will need 
to set up the additional state/locality in CSA and manually enter the balances. 

You may choose not to convert the employee earnings from PC Software when you import the data into 
CSA. The employee name, address, and Social Security number are then converted, but no payroll items 
or balances are converted. This method is useful if you would like to set up the employees in CSA. This 
may allow you more flexibility and more payroll features than were available in PC Software. For more 
information, choose Help > Help & How-To and enter Adding a new employee in the search field. 

Check memo 
Check memo detail is available in CSA only if the client is set up with Vendor Checkwriting enabled. To 
enable this option, choose File > Client Properties and mark the Enable Vendor Checkwriting checkbox 
on the General Information tab. Please note that the Vendor Checkwriting feature is available for a firm 
licensed for both Write-Up CS and Payroll CS,® or for a Write-Up CS user with the Client Bookkeeping 
Solution® Master License. 

Vendor name 
If entries are present in both the First Name field and the 1099 Co. Name field, the 1099 Co. Name field is 
converted as the vendor name. If an entry is present only in the First Name field and not the 1099 Co. 
Name field, the First Name entry is converted as the vendor name.  

Year-to-date vendor checks 
Any PC Software employee with a 1099 type other than None (W2) will convert as a vendor during the 
conversion. If the 1099 type in PC Software is No 1099 No W2, the employee still converts as a vendor, 
but the year-to-date check amount does not convert. You must change the 1099 type to a 1099 
designation prior to the conversion if you want this amount to convert.  

Verifying your converted data 
Although the conversion program is designed to convert your data as accurately as possible, there are 
some instances when the conversion may not convert all data correctly due to data corruption or other 
anomalies within the PC Software data. Use the following steps to verify that your PC Software data has 
been converted correctly. 

1. Start CSA and open the new Write-Up CS client. 

2. Make all necessary changes as noted in “Conversion notes and exceptions” on page 13, including the 
posting of transactions in each period of the current year. 

3. In PC Software, print the Detail General Ledger and Trial Balance Report. 

4. In CSA, print the General Ledger Report and the Trial Balance Report. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/pr/pr_proc/employee_setup_adding_a_new_employee.htm?product=csa&mybanner=1
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5. Compare the reports. If the information contained in the PC Software reports does not match the CSA 
reports, you will need to determine which transaction(s) are invalid or missing and enter those 
transactions into CSA manually. Other reports are available in both programs if you cannot determine 
the discrepancy using the reports listed above. 

6. In PC Software After-the-Fact Payroll, print the Payroll Summary. 

7. In CSA, print the Payroll Tax Summary Report. 

8. Compare the amounts on the PC Software and CSA payroll reports and note any discrepancies. You 
can make manual changes to any payroll amount in CSA. 

If you encounter problems 
If you encounter problems while converting client data from PC Software to your CSA software but are 
unable to reconcile the data using the various reports and tools in CSA, contact CS Support. 

Help and Support 

Help & How-To Center 
For answers to questions on using CSA, access the Help & How-To Center by choosing Help > Help & 
How-To, by clicking the  button on the toolbar, or by pressing CTRL+Y. For more information, including 
sample searches, see Finding answers in the Help & How-To Center.  

Product support 
From the Support Contact Information page on our website, you can complete a form to send a question 
to our Support team. To speak directly with a Support Representative, call (800) 968-0600, press 2 for 
Product Support, and listen to the available options. Normal weekday support is available from 9:00 a.m. 
to 8:00 p.m. eastern time. For additional details (including extended support hours for tax season and 
hours for other applications), visit the Support section of our website. You can also access the Support 
section from within CSA by choosing Help > Additional Resources > General Support Information. 

Website resources and email subscriptions 
Visit our website to access the ARNE Community (an online user forum), to learn about training courses, 
to view blogs and articles, and more. You can access the website from within CSA by choosing Help > 
On the Web > CS Professional Suite Home Page. 

We issue application update notices via email. You can sign up to receive these notices by visiting the My 
Account section of our website. You’ll need to create a web account (if you don’t already have one) and 
then sign up for the Email Subscription service where you can indicate which notices you want to receive. 

 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/getting_help/using_online_help.htm?product=csa&mybanner=1
http://cs.thomsonreuters.com/support/contact.aspx
http://cs.thomsonreuters.com/support/
http://cs.thomsonreuters.com/
http://cs.thomsonreuters.com/myaccount/
http://cs.thomsonreuters.com/myaccount/
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