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Introduction 
The ProSystem fx® Write-Up to Write-Up CS® conversion program and the Utilities > Data Conversion > 
ProSystem fx Write-Up command in Write-Up CS are provided to convert your client data from 
ProSystem fx Write-Up version 4.5.11.50 into the Write-Up CS software within Creative Solutions 
Accounting™ (CSA) and the CS Professional Suite® Accounting Products software. This conversion guide 
explains the necessary steps to convert your data, to identify the fields that will not be converted, and to 
document exceptions that you may encounter during the conversion process. There is also a section near 
the end of this guide that explains the steps you should take to verify that the converted information is 
correct. 

Please read this entire document prior to starting the conversion of client data. Refer to this guide 
for all information regarding this conversion. 

Note: If you process after-the-fact payroll in ProSystem fx Write-Up, you can convert employee current-
period, current-quarter, and year-to-date balances for W-2 processing. For this reason, you should 
convert after finishing the payroll processing for a quarter or at year-end. For more information regarding 
the conversion of payroll amounts, please see “Items transferred during the conversion” on page 5. Also, 
please see “Processing steps required for each client prior to running the conversion program” on page 2 
for important details. 

Conversion program overview 
The overall objective of the conversion program is to provide a comprehensive conversion of your 
ProSystem fx Write-Up data to Write-Up CS and CSA. However, due to differences in processing 
calculations and data structures between ProSystem fx Write-Up and CSA, some ProSystem fx Write-Up 
data cannot be converted. Therefore, you should not expect to exactly duplicate results from 
ProSystem fx Write-Up using the converted data without adding or modifying the appropriate data 
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in CSA. The specific items that cannot be converted and conversion exceptions are listed in 
“Conversion notes and exceptions” on page 13. 

Processing steps required for each client prior to running the 
conversion program 
 We strongly recommend that you make a backup of the ProSystem fx Write-Up client data before 

beginning the conversion process. The conversion program will not change any of your ProSystem fx 
Write-Up data. If you need to modify the data in ProSystem fx Write-Up as part of the conversion 
process, making a backup will enable you to restore the original data. 

 Open the ProSystem fx Write-Up client that you will be converting and under Options select Rebuild 
Balance Cache. After this option is run close the client.  

 The conversion program assumes that you have finished the processing period for the client in 
ProSystem fx Write-Up and that you will be processing the next period’s transactions in Write-Up CS 
and CSA. If you have already begun a new processing period in ProSystem fx Write-Up, you should 
not run the conversion until you have posted all transactions for that period. For example, if you are 
processing November, you should post the transactions in the November period in ProSystem fx 
Write-Up and then convert to CSA prior to entering any December transactions.  

Note: We recommend not closing the year before converting your ProSystem fx Write-Up client. 
Employee pay items and general ledger transactions are converted only for the current year. 
Therefore, closing the year would cause amounts for pay item and transactions to be zero and would 
stop any of the year’s transactions from converting. 

 The conversion program generates a report in PDF that is saved in the ProSystem fx Write-Up client 
data folder. This report contains notes and information on changes you may need to make to the 
client data in CSA. We recommend that you print this report after finishing the conversion process but 
before importing the client into CSA. You need to have Adobe® Reader® version 7.0 or higher 
installed to view and print this report. If Adobe Reader is not already installed on your computer, 
choose Help > On the Web > Adobe Reader from the CSA main window; this takes you to the 
Adobe website from which you can download and install the Reader. 

Important! 

 To avoid possible delays in converting your data, do not install any updates to your ProSystem fx 
Write-Up. Doing so could change the format of the client data and could require an update to the 
conversion program to enable you to convert your client data. This conversion program was written to 
convert data only from ProSystem fx Write-Up v.4.5.11.50 as noted above. 

 Prior to running the conversion, please be sure that you have installed your CS Professional Suite 
Accounting Products software on the computer from which the conversion will be run. 

Installing the CS Professional Suite Accounting Products 
Conversions CD 
1. Uninstall any previously installed versions of the CS Professional Suite Accounting Products 

Conversions CD. 
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a) From the Windows® Start menu, choose Control Panel. (On some Windows systems, you may 
need to choose Settings > Control Panel.) 

b) Double-click Add or Remove Programs. 

c) Scroll to CS Accounting Conversions (or to CSI Accounting Conversions) and highlight that 
item. 

d) Click the Change/Remove button. 

e) At the prompt, click Yes to uninstall the program. 

2. Place the enclosed CS Professional Suite Accounting Products Conversions CD in the CD drive on 
your computer. 

3. The setup program will open automatically, or you can do the following to open it. 

a) Open Windows Explorer and navigate to your CD drive. 

b) Double-click SETUP.EXE. 

4. Follow the prompts on the screen to install the CSA conversion program. 

5. After the conversion program has been successfully installed, store the CD in a secure place. 

Notes  

 The conversion program is installed only on the local computer. You need to install the conversion 
program on each computer from which you will run the conversion program. 

 Once you have converted all of your accounting client data, you can remove the conversion program 
from your computer repeating step 1. 

Converting the client data prior to import into CSA 
Complete these steps to create the ProSystem fx Write-Up export files. The export file is a specially 
formatted file that CSA can use to import your data. The conversion program does not change your 
original ProSystem fx Write-Up data. 

Important! To ensure an accurate export file is created, verify that your ProSystem fx Write-Up clients 
are not in use and exit the ProSystem fx Write-Up program before continuing. 

1. Double-click the CS Conversions icon on your desktop to start the conversion program. If you did not 
install the shortcut, click Start on the Windows taskbar and then choose  
Programs > CS Professional Suite > CS Data Conversions. 

Microsoft® Windows Vista® and Windows 7 users: right-click the Conversion icon and choose Run as 
administrator. 

2. In the Conversion Type field, select Accounting. 

3. In the Competitor field, select ProSystem fx Write-Up. 

4. In the Output Data Folder field, enter the path where you want your ProSystem fx Write-Up client data 
converted to. The path defaults to My Documents. 
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5. Click Start to begin the conversion. 

6. The Select an SQL Server Database dialog opens automatically. On the Server line, enter the name 
of your computer followed by \WUSQL. For example, if your computer name is WorkComputer, you 
would enter WorkComputer\WUSQL. Mark the Use Windows Authentication checkbox. This will 
populate the Database line with a list of your clients. Select a client and then click the OK button.  

7. If you process payroll for this client, the Enter Last Month Payroll Posted dialog opens automatically. 
Select the last month for which payroll has been recorded and click the Continue button.  

8. The Assign CSA Pay Codes dialog opens and enables you to translate ProSystem fx Write-Up payroll 
codes into CSA payroll items. 

9. The conversion program displays a new translation screen for each employee type payroll source in 
the client. The conversion program does not display a translation screen for vendor or miscellaneous 
type payroll sources because pay code assignments are not necessary for nonemployee sources.  

10. To translate a ProSystem fx Write-Up pay code to CSA, click the item in the Description column of the 
Assigned Pay Codes table and choose the type: Pay, Withholding (taxes only), or Deduction (any 
pay reduction other than a tax). Next, specify the CSA category. This enables the conversion program 
to place the amount associated with this pay code in the appropriate CSA pay, withholding, or 
deduction field for each employee. 

Note: You may save the current settings as the default for all clients that are converted by clicking the 
Save as Defaults button. 

11. Click the Continue button to begin the conversion process.  

12. When the conversion is complete, click OK. 

To process another client, repeat the above steps starting from step 5. Otherwise, click the Exit 
button and continue to step 13. 

Note: If you have a very large client with many transactions, the conversion process may take several 
minutes to complete. Allow the conversion program time to complete the process.  

13. After creating the export files and prior to importing the converted client data into CSA, you should 
print the conversion report. To print this report, choose Start > Run on the Windows taskbar and enter 
the same ProSystem fx Write-Up client data path you entered in step 4 above. Open the file labeled 
with <ClientID>_W.PDF. For example, if the ProSystem fx Write-Up client ID was ABCDEF, the 
conversion report will be named ABCDEF_W.PDF. 

Important! Because the conversion program limits the client ID to five characters, it may duplicate client 
IDs that are longer than five characters. If this occurs, those clients must be processed one at a time to 
avoid overwriting the Client Data Transfer Report and the accounting data files. Therefore, it is strongly 
recommended that you convert and then import the clients with the same truncated client IDs one client at 
a time. 
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Importing the converted client files into CSA 
Complete these steps to import a ProSystem fx Write-Up client into CSA.  

1. Start the CSA program by double-clicking the shortcut icon on your desktop. 

2. Create a new client in CSA by choosing File > New Client. For more information on creating a new 
client, search on New Client [File menu] from the index of the CSA help browser. If you are 
converting general ledger and after-the-fact payroll information, you will need to select the General 
Ledger module, the Payroll Compliance module, and the Financial Reporter module when adding the 
client.  

Important! When you add a new client to CSA, you must enter the current general ledger period end 
and current fiscal year end dates exactly as they appear in the ProSystem fx Write-Up. If you intend 
to process payroll for the client, enter the next payroll month end that you intend to process. For more 
information on setting the period-end dates and year-end dates, see “General ledger period and year-
end dates” on page 13. 

3. From the CSA main window, choose Utilities > Data Conversion > ProSystem fx Write-Up. 

4. In the first field of the ProSystem fx Write-Up Import dialog, enter the location of the data files that you 
want to import into CSA. This is the same directory you entered in step 4 of “Converting the client 
data prior to import into CSA” on page 3. 

5. Specify the client ID in the Client to Import field. 

6. To convert the employee earnings totals, mark the Convert Employee Earnings checkbox. If you 
leave this checkbox unmarked, the program still converts the basic employee information but does 
not convert payroll items or amounts. For more information about converting employee information, 
see “Employee earnings and withholding balances” on page 15. 

7. Click the Import button. 

8. After the import is complete, a prompt asks “Do you want to post the current year transactions?” 
Because of the differences between ProSystem fx Write-Up and CSA, click Yes. 

9. Once the import has finished, make any necessary changes or corrections to the converted data as 
specified in “Items transferred during the conversion” on page 5 and “Conversion notes and 
exceptions” on page 13. 

Items transferred during the conversion 
The following tables are provided to identify fields in ProSystem fx Write-Up that are converted to CSA. 
The tables are organized by screens in ProSystem fx Write-Up and CSA and denote the necessary CSA 
screen navigation. 
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General ledger account information 
ProSystem fx Write-Up 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Chart of Accounts 

Account Number Account See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the account numbers. 

Account Type Type See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the account types. 

Account Description Description The conversion program allows 29 characters 
in length for description. The description in 
ProSystem fx Write-Up is 239 characters in 
length. Only the first 29 characters are 
converted. 

Amount Balance – Current Year  

Amount Balance – Prior Year See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the account balances. 

 

GL transactions 
ProSystem fx Write-Up 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Tasks > Transaction Entry 

Reference Number Reference  

Date Date  

Account Number Account/Vendor  

Account Description Description If no description is entered in ProSystem fx 
Write-Up, the description “Converted 
Transaction” is used by the conversion 
program. 

Amount Dr/(Cr) Amount  
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Employee information 
ProSystem fx Write-Up 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > General tab 

ID ID The conversion program allows up to 8 
characters for the employee number. 
ProSystem fx Write-Up allows up to 64 
characters for the employee number. Only the 
first 8 characters are converted. 

First Name First CSA allows 15 characters to be entered for 
the employee first name. The first name field 
in ProSystem fx Write-Up is 35 characters 
long. Only the first 15 characters are 
converted. 

MI MI  CSA allows 1 character to be entered for the 
employee middle initial. The middle name field 
in ProSystem fx Write-Up is 2 characters long. 
Only the first character is converted. 

Last Name Last  CSA allows 20 characters to be entered for 
the employee last name. The last name field 
in ProSystem fx Write-Up is 35 characters 
long. Only the first 20 characters are 
converted. 

Address Street CSA allows 30 characters to be entered for 
the employee address. The address field in 
ProSystem fx Write-Up allows 45 characters. 
Only the first 30 characters are converted. 

City City CSA allows 20 characters to be entered for 
the employee city. The city field in ProSystem 
fx Write-Up allows 50 characters. Only the 
first 20 characters are converted. 

State State  

ZIP Zip  

SSN ID SSN/EIN  

 Setup > Employees > Tax Withholdings and Deductions tab 

**IT State W/H Properties 
button 
State 

See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the State W/H state. 

 Setup > Employees > Other tab 

**SUTA SUTA GL Accounts 
State 

See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the Employee SUTA State. 
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ProSystem fx Write-Up 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Department Department The conversion program allows up to 3 
characters for the employee department. 
ProSystem fx Write-Up allows multiple 
Departments and locations to be assigned. 
Only the first 3 characters of the first 
department identified are converted. 

 

Employee earnings balances 
See “Conversion notes and exceptions” starting on page 13 regarding the conversion of employee 
earnings and withholding balances for current month, current quarter, and year to date. 

ProSystem fx Write-Up 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > Earnings tab 

Month to Date 
Quarter to Date 
Year to Date 

Wages Any ProSystem fx Write-Up payroll column 
that was translated to CSA pay item code 
Hourly in the ProSystem fx Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Salary Any ProSystem fx Write-Up payroll column 
that was translated to CSA pay item code 
Salaried Wages in the ProSystem fx Write-Up 
to CSA Conversion dialog is converted to this 
field. 

Month to Date 
Quarter to Date 
Year to Date 

Overtime Any ProSystem fx Write-Up payroll column 
that was translated to CSA pay item code 
Overtime Wages the ProSystem fx Write-Up 
to CSA Conversion dialog is converted to this 
field. 

Month to Date 
Quarter to Date 
Year to Date 

Commission Any ProSystem fx Write-Up payroll column 
that was translated to CSA pay item code 
Commissions in the ProSystem fx Write-Up to 
CSA Conversion dialog is converted to this 
field. 

Month to Date 
Quarter to Date 
Year to Date 

Bonus Any ProSystem fx Write-Up payroll column 
that was translated to CSA pay item code 
Bonus in the ProSystem fx Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Sick Pay Any ProSystem fx Write-Up payroll column 
that was translated to CS pay item code Sick 
Pay in the ProSystem fx Write-Up to CSA 
Conversion dialog is converted to this field. 
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ProSystem fx Write-Up 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Month to Date 
Quarter to Date 
Year to Date 

EIC Advance Any ProSystem fx Write-Up payroll column 
that was translated to CSA pay item code EIC 
Payments in the ProSystem fx Write-Up to 
CSA Conversion dialog is converted to this 
field. 

Month to Date 
Quarter to Date 
Year to Date 

Vacation Any ProSystem fx Write-Up payroll column 
that was translated to CSA pay item code 
Vacation/Holiday in the ProSystem fx 
Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Reported Tips Any ProSystem fx Write-Up payroll column 
that was translated to CSA pay item code Tips 
in the ProSystem fx Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Other Wages Any ProSystem fx Write-Up payroll column 
that was translated to CSA pay item code 
Other Wage Items in the ProSystem fx 
Write-Up to CSA Conversion dialog is 
converted to this field. 

 Setup > Employees > Tax Withholdings and Deductions tab 

Month to Date 
Quarter to Date 
Year to Date 

FICA-SS The FICA amounts are converted 
automatically. No special translation needs to 
occur. 

Month to Date 
Quarter to Date 
Year to Date 

FICA-Med The Medicare amounts are converted 
automatically. No special translation needs to 
occur. 

Month to Date 
Quarter to Date 
Year to Date 

Federal W/H The Federal Withheld amounts are converted 
automatically. No special translation needs to 
occur. 

Month to Date 
Quarter to Date 
Year to Date 

State W/H See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the State W/H. 

Month to Date 
Quarter to Date 
Year to Date 

Local See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the Local W/H. 

Month to Date 
Quarter to Date 
Year to Date 

401(K) Fixed Amount Any ProSystem fx Write-Up payroll column 
that was translated to CSA deduction item 
code 401(k) Contributions in the ProSystem fx 
Write-Up to CSA Conversion dialog is 
converted to this field. 
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ProSystem fx Write-Up 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Month to Date 
Quarter to Date 
Year to Date 

Cafe Fixed Amount Any ProSystem fx Write-Up payroll column 
that was translated to CSA deduction item 
code Cafeteria Health Plan in the ProSystem 
fx Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Loan Repayments Any ProSystem fx Write-Up payroll column 
that was translated to CSA deduction item 
code Loan Repayments in the ProSystem fx 
Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Medical Insurance Any ProSystem fx Write-Up payroll column 
that was translated to CSA deduction item 
code Insurance in the ProSystem fx Write-Up 
to CSA Conversion dialog is converted to this 
field. 

Month to Date 
Quarter to Date 
Year to Date 

Life Insurance Any ProSystem fx Write-Up payroll column 
that was translated to CSA deduction item 
code Life Insurance in the ProSystem fx 
Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Meals/Lodging Any ProSystem fx Write-Up payroll column 
that was translated to CSA deduction item 
code Meals/Lodging in the ProSystem fx 
Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Uniform Any ProSystem fx Write-Up payroll column 
that was translated to CSA deduction item 
code Uniforms in the ProSystem fx Write-Up 
to CSA Conversion dialog is converted to this 
field. 

Month to Date 
Quarter to Date 
Year to Date 

Union Dues Any ProSystem fx Write-Up payroll column 
that was translated to CSA deduction item 
code Union Dues in the ProSystem fx 
Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Direct Deposit Any ProSystem fx Write-Up payroll column 
that was translated to CSA deduction item 
code Direct Deposit in the ProSystem fx 
Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Other Deduction Any ProSystem fx Write-Up payroll column 
that was translated to CSA deduction item 
code Other Deductions in the ProSystem fx 
Write-Up to CSA Conversion dialog is 
converted to this field. 
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Vendor information 
ProSystem fx Write-Up 
field name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Vendors > General tab 

Vendor ID Vendor ID The Vendor ID field in ProSystem fx Write-Up 
is 64 characters long. In CSA, the ID field is 
11 characters long. Only the first 8 characters 
of the ID are converted. 

Vendor Name Name The Name field in ProSystem fx Write-Up is 
50 characters long. In CSA, the Name field is 
36 characters long. Only the first 36 
characters of the name are converted. 

Address Street #1 The conversion program allows 36 characters 
to be entered for the vendor address 1. 
ProSystem fx Write-Up allows 45 characters 
for this field. Only the first 36 characters are 
converted. 

City City CSA allows 20 characters to be entered for 
the vendor city. The city field in ProSystem fx 
Write-Up is 40 characters long. Only the first 
20 characters are converted. 

State State  

ZIP/Postal Code Zip  

Taxpayer ID number EIN  

Account number Account #  

 Setup > Vendors > Address and Accounts tab 

Notes Check Memo See “Conversion notes and exceptions” 
starting on page 13 for more information on 
the conversion of the Check Memo. 

 Setup > Vendors > Distributions tab 

Amount Year to date checks See “Conversion notes and exceptions” 
starting on page 13 for more information on 
year-to-date vendor checks. 

 

Items not transferred during conversion of data from 
ProSystem fx Write-Up 
Although most data from ProSystem fx Write-Up is converted, some data cannot be converted due to 
differences in program features and data structures between ProSystem fx Write-Up and CSA. The 
following items cannot be converted. 
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General client information 
Client ID, company name, addresses, contact person information, book and year end dates, types of 
entity, phone numbers, federal ID number, state ID number, and client password cannot be converted. 
You should set up this information while adding the client to CSA. Also, system parameters are not 
converted to CSA. 

General ledger 
Current-period date, fiscal year-end date, period-end dates, and tax code information cannot be 
converted. 

Departments and groups 
Departments are converted only if they are associated with an employee. If a department and group are 
set up in ProSystem fx Write-Up but not assigned to an employee, they are not converted. 

Locality name 
Locality names cannot be converted. The amount for the local withholding is sent to the Assign Payroll 
Category dialog. You will need to enter the names of all localities in CSA after the conversion has been 
completed.  

Payroll setup, transactions, and employee earnings balances 
After-the-fact payroll setup information such as general payroll options, check entry defaults, state/locality 
information, and report options cannot be converted. You will need to set up this information in CSA after 
the conversion has been completed. 

Although payroll transactions are converted to each period’s GL transactions screen, these transactions 
are not converted to the payroll checkbook in CSA. Therefore, no payroll transactions are converted for 
payroll purposes from ProSystem fx Write-Up to CSA. However, current-month, current-quarter, and year-
to-date earnings are converted to enable you to process W-2s and current-quarter payroll reports. 
Employee earnings from prior years cannot be converted. 

Journal information 
The ProSystem fx Write-Up journals cannot be converted. You will need to set up these items in CSA if 
you require separate journals. All transactions in ProSystem fx Write-Up will convert to the General 
Journal in CSA. Setup information for recurring journal entries, inventory adjustments, expense 
allocations, automatic distributions, and prior-period entries cannot be converted.  

Financial statements 
Financial report setup, report details, notes, and transmittal letters cannot be converted. 

Employee information 
Hire date, birth date, termination date, employee options, GL accounts, hourly or salaried type, hourly 
rate, tip information other than total tips, and W-2 box items cannot be converted.  
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Vendor information 
1099 types and default payments cannot be converted.  

Conversion notes and exceptions 
The following section details all known conversion exceptions between data from ProSystem fx Write-Up 
and the converted data in CSA. Conversion exceptions may include differences in field lengths between 
ProSystem fx Write-Up and CSA, required parsing of information from one field in ProSystem fx Write-Up 
to multiple fields in CSA, manipulation of ProSystem fx Write-Up data to conform with CSA requirements, 
and so on. 

General ledger period and year-end dates 
While CSA allows you to define a client’s General Ledger periods as monthly, quarterly, weekly, annual, 
13 period, and semi-annual, ProSystem fx Write-Up does not specify a specific period for the general 
ledger. Because of this the conversion will use the accounting period setup in ProSystem fx Write-Up 
under setup accounting period. If no accounting period is selected the conversion will assume a monthly 
accounting period. When setting up your CSA client prior to conversion you should select the accounting 
period that matching the one chosen within ProSystem fx Write-Up. 

For more information on setting up client periods and period end dates in CSA, open the File > New 
Client dialog or the File > Client Properties dialog in CSA, click the General Ledger tab, and then press 
F1. 

Adjustments to prior-year balances 
If you need to make an adjustment for a prior-year account balance in CSA after the client’s data has 
been converted and imported into CSA, choose Setup > Chart of Accounts and enter the correct balance 
directly into the appropriate column for the prior year. 

Important! If your client’s prior-year data has been converted and imported from another accounting 
software product, do not attempt to enter any adjustments to prior-year balances in the Transactions 
window in CSA. Doing so would remove the historical balance information and would result in incorrect 
account balances in CSA.  

Bank Reconciliation users 
If you will be using the bank reconciliation features in CSA for the client being converted, all transactions 
convert into CSA as cleared transactions for the bank reconciliation. Therefore, if there are any 
transactions outstanding at the time of the conversion, you will need to enter them in the Initial Open 
Items dialog that is accessible from the Edit menu or the F3 context menu when the Tasks > Bank 
Reconciliation window is active. 

Chart of Accounts mask 
The Chart of Accounts mask for clients converted from ProSystem fx Write-Up should be set up in CSA 
either as all core accounts or with locations and/or departments, depending on the setup used in 
ProSystem fx Write-Up. Due to differences between CSA and ProSystem fx, only the core accounts are 
converted. Any departments or locations need to be set up in CSA after the conversion is complete.  
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General ledger account renumbering 
The ProSystem fx Write-Up conversion program completely renumbers your Chart of Accounts if the 
ProSystem fx Write-Up account mask includes any of the following characteristics: 

 12 or more characters (not including decimals) 

 any non-numeric characters 

 more than three digits to the right of the decimal 

 more than one decimal 

 core account of all zeros 

Account ranges 
You may renumber the Chart of Accounts in CSA after the conversion. The conversion program uses the 
following ranges to assign the core account numbers if renumbering is required. 

Assets 100000 to 199999 

Liabilities 200000 to 299999 

Capital / Equity 300000 to 399999 

Revenue 400000 to 499999 

Expense 500000 to 999999 
 

If account renumbering occurs, the conversion program prints the old account number, new account 
number, and the account name in the <ClientID>_w.PDF conversion report. 

Note: The ranges listed above assume that the mask setup for the client has six available core (main) 
account positions. If the length of the client’s main account segment in ProSystem fx Write-Up is less than 
six, the length of the ranges is reduced to conform to your account format. For example, if the main 
segment is four characters long, the range for asset account renumbering would be 1000 to 1999.  

Account types 
The conversion program assigns the CSA account type as shown in the following table. 

ProSystem fx Write-Up 
account type 

CSA account type 

Assets Asset 

Liabilities Liability, Equity 

Equity Liability, Equity 

Revenue Revenue 

Expense  Expense 
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Adjusting journal entries 
Posted adjusting journal entries that were entered though the working trial balance in ProSystem fx 
Write-Up are converted as transactions. However, only adjusting journals entries that were posted though 
the Pending Journal Entries Ready to Record dialog in ProSystem fx Write-Up are converted. 

Employee earnings and withholding balances 
You may elect not to convert the employee earnings from ProSystem fx Write-Up when you import the 
data into CSA, in which case only the employee name, address, and Social Security number are 
converted, but not any payroll items or balances. This is useful if you want to set up the employees in 
CSA and may allow you more flexibility and more payroll features than were available in ProSystem fx 
Write-Up. 

If you do choose to convert employee earnings, during the conversion process you will be presented with 
one payroll code translation dialog for employees with any earning or deduction items not covered in the 
above section. That dialog enables the conversion program to properly identify each ProSystem fx 
Write-Up payroll balance and convert it to the proper CSA payroll item. The description for each payroll 
column item is presented in the pay code translation section of the dialog. You need to match each of the 
ProSystem fx Write-Up payroll items with the appropriate CSA payroll item. If any of the ProSystem fx 
Write-Up payroll items are not used, set the CSA code to Not Assigned. 

Balances for the predefined ProSystem fx Write-Up payroll earnings, deduction, and withholding items 
are transferred to CSA as shown in the following tables. 

ProSystem fx Write-Up earning items CSA payroll item category 

HR (Hourly-Reg.) Wages 

SR (Salary- Reg.) Salary Wages 

HOT (Hourly – OT) Overtime 

BONUS (Bonus) Bonus 

COMM (Commissions) Commissions 

HV (Hourly - Vacations) Vacation/Holiday 

SV (Salary – Vacations) Vacation/Holiday 
 

ProSystem fx Write-Up deduction items CSA payroll item category 

401K Fix (401K Fixed Amount) 401K Fixed Amount 

MED (Medical Insurance) Medical Insurance 
 

ProSystem fx Write-Up withholding items CSA payroll item category 

FIT (Federal Withholding) Federal WH 

MEDEE (FICA) FICA - Med 

SSEE (FICA SS) FICA - SS 

EIC (FED Adv EIC Employee Payments) EIC Payments 

**IT (State ID ** = state abbrev) State WH 

**-xxIT (Local ID xx = Local abbrev) Local WH 
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Notes 

 If more than one of the ProSystem fx Write-Up payroll item is assigned to the same CSA category, 
the balances for those items are combined in the CSA payroll item for each employee record. 

 The conversion enables you to assign deduction items to federal, state, and local withholding 
categories. However, withholding items are automatically converted to their matching CSA 
categories. If you manually assign ProSystem fx Write-Up deduction items to withholding categories 
that already have balances, the balances are combined for the client in CSA client. If you want to 
transfer the balances separately, consider assigning the deduction to an unused CSA deduction 
category such as Other Deductions. After the conversion, you may then change the deduction item to 
the proper withholding item in each employee record in CSA. 

 Important! Withholdings from only one state and locality are transferred from ProSystem fx Write-Up 
for each employee. If an employee in ProSystem fx Write-Up has balances for more than one state or 
locality, you need to set up the additional state/locality in CSA and enter the balances manually. 

 For more information, search on Employees [Setup menu] from the index in the CSA help browser 
and then click the topic Adding a new employee. 

SUTA state 
Only one SUTA state is transferred from ProSystem fx Write-Up for each employee. If an employee in 
ProSystem fx Write-Up has more than one SUTA state, you need to set up the additional SUTA states in 
CSA after the conversion is complete. 

Check memo 
Check memo detail is available only if the client CSA client is set up with Vendor Checkwriting enabled. 
To enable this option, open the File > Client Properties dialog and mark Enable Vendor Checkwriting 
checkbox on the General Information tab.  

Vendor year-to-date check amounts 
Year-to-date check amounts for vendors are converted only for ProSystem fx Write-Up vendors marked 
as 1099 vendors and for which a 1099 type and box number had been entered. 

Security 
ProSystem fx Write-Up and CSA both allow user-level security. However, the conversion program cannot 
convert user information such as password, user rights, user name, authorizations, and so forth. You will 
need to set up this information manually in CSA. 

Verifying your converted data 
Although the conversion program is designed to convert your data as accurately as possible, there are 
some instances when the conversion may not convert all data correctly due to data corruption or other 
anomalies within the ProSystem fx Write-Up data. Follow these steps to verify that your ProSystem fx 
Write-Up data has been converted correctly. 

1. Start CSA and open the new client that was created. 

2. Make all necessary changes as noted in “Conversion notes and exceptions” on page 13, including the 
posting of transactions in each period of the current year. 
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3. In ProSystem fx Write-Up, print the Detail General Ledger and Trial Balance Report. 

4. In CSA, print the General Ledger and Trial Balance reports. 

5. Compare the reports. If the information contained on the ProSystem fx Write-Up reports does not 
match the CSA reports, you will need to determine which transaction(s) are invalid or missing and 
enter those transactions into CSA manually. Other reports are available in both programs if you 
cannot determine the discrepancy using the reports listed above. 

6. In ProSystem fx Write-Up After-the-Fact Payroll, print the Employee Totals Report. 

7. In CSA, print the Payroll Tax Summary Report. 

8. Compare the amounts on the ProSystem fx Write-Up and CSA payroll reports and note any 
discrepancies. You can make manual changes to any payroll amount in CSA. 

If you encounter problems 
If you encounter problems while converting client data from ProSystem fx Write-Up to your Write-Up CS 
software and are unable to reconcile the data using the various reports and tools in CSA, contact CS 
Support. 

Support 

CSA help topics 
For step-by-step procedures, refer to the CSA help. To learn how to use help, choose Help > CSA Help 
Topics, click the Index button, and search on Getting help. 

Website  
If you have questions or need assistance, you can visit our website at CS.ThomsonReuters.com 24 hours 
a day for access to our support knowledgebase and for the latest information about current issues and 
processing tips. To take advantage of this convenient means of accessing information, choose On the 
Web from the CSA Help menu, and then choose Product Support and Service. 

Product Support 
To speak with a Product Support Representative, please call CS Support at (800) 968-0600, press 2 for 
Product Support, and then listen to the available options. Normal weekday support is available from 9:00 
a.m. to 8:00 p.m. eastern time. For details on our support hours for other CS Professional Suite 
applications, please visit our website at CS.ThomsonReuters.com. 
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