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Introduction 
The CCH Client Accounting Suite Premier Client Write-Up to Write-Up CS® conversion program and the 
Utilities > Data Conversion > Sage CCH Client Accounting Suite Premier command in Creative 
Solutions Accounting™ (CSA) are provided to convert your client data from CCH Client Accounting Suite 
Premier Client Write-Up v.2005.53.x through v. 13.3.0.412 into the Write-Up CS software within CSA and 
the CS Professional Suite® Accounting Products software. (Note that the source software has been 
known under the following titles: CCH ProSystem fx CPA Accounting Client Write-Up, CPASoftware 
Visual Write-Up, CPASoftware CPAS Windows, BEST CPA Accounting, and Sage CPA Accounting.) 

This conversion guide explains the necessary steps to convert your data, to identify the fields that will not 
be converted, and to document exceptions that you may encounter during the conversion process. There 
is also a section near the end of this guide that explains the steps you should take to verify that the 
converted information is correct. 

Please read this entire document prior to starting the conversion of client data. Refer to this guide 
for all information regarding this conversion. 

Notes 

 The conversion program enables you to convert data from only one client at a time from Client 
Write-Up, and you can import only one converted data file at a time into CSA. 

 If you process after-the-fact payroll in Client Write-Up, you can convert employee current-period, 
current-quarter, and year-to-date balances for W-2 processing. For this reason, you should convert 
after finishing the payroll processing for a quarter or at year-end. For more information regarding the 
conversion of payroll amounts, please refer to the section of this document entitled “Items transferred 
during conversion.” Also, please refer to the section entitled “Processing steps required for each client 
prior to running the conversion program” for important details. 
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 Important! To avoid possible delays in converting your data, do not install any updates to your Client 
Write-Up software. Doing so could change the format of the client data and could require yet another 
update to the CSA conversion program to enable you to convert your client data. This conversion 
program was written to convert data only from Client Write-Up v.2005.53.x through v. 13.3.0.412, as 
noted above. 

 Important! Prior to running the conversion, please be sure that you have installed your CS 
Professional Suite Accounting Products software on the machine where the Conversions CD will be 
run. 

Conversion program overview 
The overall objective of the Client Write-Up to CSA conversion program is to provide a comprehensive 
conversion of your Client Write-Up data to CSA. However, due to differences in processing calculations 
and data structures between Client Write-Up and CSA, some types of data cannot be converted. 
Therefore, you should not expect to exactly duplicate results from Client Write-Up using the 
converted data without adding or modifying the appropriate data in CSA. The specific items that 
cannot be converted, as well as conversion exceptions, are listed in the section of this document entitled 
“Conversion notes and exceptions.” 

Processing steps required for each client prior to running the 
conversion program 
 We strongly recommend that you make a backup copy of the Client Write-Up client data before 

beginning the conversion process. The conversion program will not change any of your Client 
Write-Up data. If you need to modify the data in Client Write-Up as part of the conversion process, 
making a backup will enable you to restore the original data. 

 The conversion program assumes that you have finished the processing period for the client in Client 
Write-Up and that you will be processing the next period’s transactions in CSA. If you have already 
begun a new processing period in Client Write-Up, you should not run the conversion until you have 
posted all transactions for that period.  

For example, if you are processing November for client 123, you should post the transactions in the 
November period in Client Write-Up and then convert to CSA prior to entering any December 
transactions. 

Note: We recommend not closing the year-end before converting your Client Write-Up client. 
Employee pay items and general ledger transactions are converted only for the current year. 
Therefore, closing the year would cause pay items and transactions to be zero and would stop any of 
the closed year’s transactions from converting. 

 CSA requires that location and department numbers precede the core GL account number. If the 
client has location and/or department accounts in the Chart of Accounts, the conversion program 
repositions the location and department number for each account to the front of the account number. 
Read the “Location / Department account renumbering” and “General ledger account renumbering” 
subsections of the “Conversion notes and exceptions” section of this guide for more information about 
converting account numbers. 

 Client Write-Up allows alphanumeric account codes in the Chart of Accounts. The conversion 
program does not allow non-numeric characters in the account numbers. If the conversion program 
encounters a non-numeric character, it renumbers the Chart of Accounts by account type in the CSA 
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import files so that no duplicate accounts are created when the non-numeric characters are removed 
from the account numbers. Please refer to the “General ledger account renumbering” subsection of 
the “Conversion notes and exceptions” section of this guide for more information about converting 
account numbers. 

 The conversion program generates a report (PDF file) that is saved in the Client Write-Up client data 
folder. This report contains notes and information about changes you may need to make to the client 
data in CSA. We recommend that you print this report after finishing the conversion process but 
before importing the client into CSA. You need to have Adobe® Reader® installed to view and print the 
report. If you do not have the latest version of Adobe Reader installed on your computer, open CSA 
and choose Help > On the Web > Adobe Reader. This takes you to Adobe’s website from which you 
can download and install the Reader.  

 If you click “Abort” at any point while creating files during the conversion process, please close the 
conversion program and restart it by using the desktop icon or from the Start menu. This will ensure 
that none of the necessary files are locked when you attempt to create conversion files. 

Installing the CS Professional Suite Accounting Products 
Conversions CD 
1. Uninstall any previously installed versions of the CS Professional Suite Accounting Products 

Conversions CD. 

a. From the Windows® Start menu, choose Control Panel. (On some Windows systems, you may 
need to choose Settings > Control Panel.) 

b. Double-click Add Remove Programs. 

c. Scroll to CS Accounting Conversions (or to CSI Accounting Conversions) and highlight that 
item. 

d. Click the Change/Remove button. 

e. At the prompt, click Yes to uninstall the program. 

2. Place the Conversions CD in the CD drive on your computer. 

3. The setup program will open automatically, or you can do the following to open it: 

a. Using either My Computer or Windows Explorer, navigate to your CD drive. 

b. Double-click SETUP.EXE. 

4. Follow the prompts on the screen to install the CSA conversion program. 

5. After the conversion program has been successfully installed, store the CD in a secure place. 

Notes 

 The conversion program is installed only on the local machine. You need to install the conversion 
program on each machine from which you will run the conversion program. 

http://www.adobe.com/
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 Once you have converted all of your accounting client data, you can remove the Accounting 
Conversion program from your machine by repeating step 1. 

Converting the client data prior to import into CSA 
Complete these steps to create the Client Write-Up export files. The export file is a specially formatted file 
that CSA can use to import your data. The conversion program does not change your original Client 
Write-Up data. 

Important! The conversion program cannot create an export file for a client that is locked by Client 
Write-Up. Ensure that the client is not in use and exit the Client Write-Up program before continuing. 

1. Double-click the CS Conversions icon on your desktop to start the conversion program. If you did not 
install the shortcut, click Start on the Windows taskbar and then choose Programs > Creative 
Solutions > CS Conversions.  

2. In the Conversion Type field, select Accounting. 

3. In the Competitor field, select CCH Client Write-Up. 

4. In the Data directory field, enter the path to the Client Write-Up client data you want to convert. The 
path defaults to c:\UTS\CWUSuite\data. If your Client Write-Up data is in a different location, click 
the Browse button to navigate to the drive and folder location. If you are unsure of the data location 
being used by the Client Write-Up program, you can open the client in Client Write-Up, and the data 
location for the client will be displayed in the bottom-left corner of the client window. 

5. Click Start to begin the conversion. 

6. The conversion program lists all clients found in the specified data directory. Select a client and then 
click the Continue button.  

7. If you process payroll for the client, the Assign CSA Pay Codes screen enables you to translate Client 
Write-Up payroll codes into CSA payroll codes.  

 If you do not have employees for the current client, click the Clear All button to set the value for 
each field as Not Assigned and proceed to the next step. 

 To translate a Client Write-Up pay code to CSA, click the item in the Description column of the 
Assigned Pay Codes table and choose the type: Pay, Withholding (taxes only), or Deduction 
(any reduction other than a tax), and then choose the CSA category. The conversion program 
places the amount associated with this pay code in the appropriate CSA pay, withholding, or 
deduction field for each employee. 

Note: You may save the current settings as the default for all clients that are converted by clicking the 
Save as Defaults button. 

8. Click the Continue button to begin the conversion process. The conversion program displays the 
progress information. 

Note: If you have a very large client with many transactions, the conversion process may take several 
minutes to complete. Be sure to allow the conversion program time to complete the process. 
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9. When the conversion is complete, click OK.  

10. To process another client, repeat the above steps starting from step 5. To begin importing the 
converted data into Write-Up CS, click the Exit button and continue to the next step. 

11. Print the conversion report prior to importing the converted client data into CSA. Choose Start > Run 
from the Windows taskbar and enter the same Client Write-Up client data path you entered in step 4 
above, followed by a backslash and <ClientID>_w.PDF, and then click OK. For example, if the Client 
Write-Up data directory you specified in step 4 was c:\UTS\CWUSuite\data and ABCDE was the ID 
for client you converted, to access the report you would enter c:\UTS\CWUSuite\data \abcde_w.PDF 
and click OK. 

Important! Because the conversion program truncates the client ID to five-characters, the conversion 
program could duplicate client IDs that are longer than five characters. To prevent such an occurrence for 
clients with matching IDs for the first five characters, we strongly recommend that you process the 
conversion and import the data for just one client at a time.  

Importing the converted client files into CSA 
Complete the following steps to import the converted data into CSA.  

1. Start the CSA program. 

2. Create a new client in CSA by choosing File > New Client. For more information about creating a new 
client, choose Help > Help & How-To and enter New Client [File menu] in the search field. If you are 
converting general ledger and after-the-fact payroll information, when adding the client in CSA you 
need to select the General Ledger module, Payroll Compliance module, and Financial Reporter 
module. 

Important! When you add a new client to CSA, you must enter the current GL period-end date and 
the current fiscal year-end date exactly as they appear in Client Write-Up. If you intend to process 
payroll for the client, enter the month-end date for the next payroll period you intend to process. For 
more information about setting the period-end dates and year-end dates, see “General ledger period 
and year-end dates” under the “Conversion notes and exceptions” section of this document. 

3. From the CSA main window, choose Utilities > Data Conversion > Sage CPA Accounting. 

4. In the first field of the Import dialog, enter the location of the Client Write-Up data files that you want 
to import into CSA. This is the same directory you entered in step 4 of the section above entitled 
“Converting the client data prior to import into CSA.” 

5. Specify the client ID in the Client to Import field, using the same five-character ID that you entered in 
step 11 of the section above entitled “Converting the client data prior to import into CSA.” 

6. To convert the employee earnings totals, mark the Convert Employee Earnings checkbox. If you 
leave this checkbox unmarked, the program converts the basic employee information but does not 
convert payroll items or amounts. For more information about converting employee information, see 
the “Employee earnings and withholding balances” subsection of the “Conversion notes and 
exceptions” section of this document. 

7. Click the Import button. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hidd_clientprop.htm?product=csa&mybanner=1
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8. Once the import has finished, make any necessary changes or corrections to the converted data as 
specified in the sections of this document entitled “Items transferred during conversion” and 
“Conversion notes and exceptions.” 

Items transferred during conversion 
The following tables are provided to identify fields in Client Write-Up that are converted to CSA. The 
tables are organized by screens in Client Write-Up and in CSA and denote the necessary CSA screen 
navigation. 

General ledger account information 
Client Write-Up field 
name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Chart of Accounts 

Account Number Acct# See “Conversion notes and exceptions” for 
more information about the conversion of the 
account numbers. 

Account Category Type See “Conversion notes and exceptions” for 
more information about the conversion of the 
account types. 

Primary Description Description The description in Client Write-Up is 30 
characters in length. The conversion program 
allows 29 characters for the description. Only 
the first 29 characters are converted. 

Current Yr Balances 
Debit or Credit 

Balance See “Conversion notes and exceptions” for 
more information about the conversion of the 
account balances. 

Prior Yr Balances 
Debit or Credit 

Balance  

Budget Amounts Budget The conversion program converts the current-
year budget amounts to CSA. 

 

GL transactions 
Client Write-Up field 
name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Tasks > Transaction Entry 

JE Number Reference See “Conversion notes and exceptions” for 
more information about the conversion of 
reference numbers. 

Date Transaction Date  
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Client Write-Up field 
name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Account Number Account Number See “Conversion notes and exceptions” for 
more information about the conversion of 
account numbers. 
 

Payee Description  

Payment/Deposit Amount  
 

Employee information 
 Client Write-Up field 
name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > General tab 

Employee Code ID Client Write-Up allows up to 9 characters for 
the employee number. The conversion 
program allows up to 8 characters for the 
employee number. Only the first 8 characters 
are converted. 

First Name First The first name field in Client Write-Up is 20 
characters in length. CSA allows 15 
characters to be entered for the employee first 
name. Only the first 15 characters are 
converted. 

Middle Name MI  The middle name field in Client Write-Up is 20 
characters in length. CSA allows 1 character 
to be entered for the employee middle initial. 
Only the first character is converted. 

Last Name Last   

Address Street There are three address fields in Client 
Write-Up, each 30 characters in length. CSA 
allows 30 characters to be entered for the 
employee address. The conversion program 
combines the address information and only 
the first 30 characters are converted. 

City City The city field in Client Write-Up allows 30 
characters. The conversion program allows 20 
characters for the employee city. Only the first 
20 characters are converted. 

State State  

Zip Zip  

Soc Sec # SSN/EIN  
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 Client Write-Up field 
name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > Tax Withholdings and Deductions tab >  
State W/H Properties button 

Resident State State  

 Setup > Employees > Other tab 

 SUTA GL Accounts 
State 

 

 

Employee earnings balances 
See the section of this document entitled “Conversion notes and exceptions” regarding the conversion of 
employee earnings and withholding balances for the current quarter and the year to date. 

Client Write-Up field 
name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Employees > Earnings tab 

Month to Date 
Quarter to Date 
Year to Date 

Wages Any Client Write-Up payroll column that was 
translated to CSA pay item code Hourly in the 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Salaried Wages Any Client Write-Up payroll column that was 
translated to CSA pay item code Salary in the 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Overtime Any Client Write-Up payroll column that was 
translated to CSA pay item code Overtime in 
the to CSA Conversion dialog is converted to 
this field. 

Month to Date 
Quarter to Date 
Year to Date 

Commissions Any Client Write-Up payroll column that was 
translated to CSA pay item code 
Commissions in the Client Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Bonus Any Client Write-Up payroll column that was 
translated to CSA pay item code Bonus in the 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Sick Pay Any Client Write-Up payroll column that was 
translated to CSA pay item code Sick Pay in 
the Client Write-Up to CSA Conversion dialog 
is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

EIC Advance Any Client Write-Up payroll column that was 
translated to CSA pay item code EIC in the 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 
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Client Write-Up field 
name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Month to Date 
Quarter to Date 
Year to Date 

Vacation Any Client Write-Up payroll column that was 
translated to CSA pay item code Vacation in 
the Client Write-Up to CSA Conversion dialog 
is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Reported Tips Any Client Write-Up payroll column that was 
translated to CSA pay item code Tips in the 
Client Write-Up to CSA Conversion dialog is 
converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Other Wages Any Client Write-Up payroll column that was 
translated to CSA pay item code Other Wage 
in the Client Write-Up to CSA Conversion 
dialog is converted to this field. 

 Setup > Employees > Tax Withholdings and Deductions tab 

Month to Date 
Quarter to Date 
Year to Date 

FICA-SS The FICA amounts are converted 
automatically. No special translation needs to 
occur. 

Month to Date 
Quarter to Date 
Year to Date 

FICA-Med The Medicare amounts are converted 
automatically. No special translation needs to 
occur. 

Month to Date 
Quarter to Date 
Year to Date 

Federal W/H The Federal Withheld amounts are converted 
automatically. No special translation needs to 
occur. 

Month to Date 
Quarter to Date 
Year to Date 

State W/H See “Conversion notes and exceptions” for 
more information about the conversion of the 
State W/H. 

Month to Date 
Quarter to Date 
Year to Date 

Local W/H See “Conversion notes and exceptions” for 
more information about the conversion of the 
Local W/H. 

Month to Date 
Quarter to Date 
Year to Date 

401K Fixed Amount Any Client Write-Up payroll column that was 
translated to CSA deduction item code 401K 
in the Client Write-Up to CSA Conversion 
dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Cafe Fixed Amount Any Client Write-Up payroll column that was 
translated to CSA deduction item code 
Cafeteria in the Client Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Loan Repayments Any Client Write-Up payroll column that was 
translated to CSA deduction item code Repay 
in the Client Write-Up to CSA Conversion 
dialog is converted to this field. 
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Client Write-Up field 
name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Month to Date 
Quarter to Date 
Year to Date 

Medical Insurance Any Client Write-Up payroll column that was 
translated to CSA deduction item code 
Insurance in the Client Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Life Insurance Any Client Write-Up payroll column that was 
translated to CSA deduction item code Life 
Insurance in the Client Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Meals and Housing Any Client Write-Up payroll column that was 
translated to CSA deduction item code Meals 
in the Client Write-Up to CSA Conversion 
dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Uniforms Any Client Write-Up payroll column that was 
translated to CSA deduction item code 
Uniforms in the Client Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Union Dues Any Client Write-Up payroll column that was 
translated to CSA deduction item code Union 
Dues in the Client Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Direct Deposit Any Client Write-Up payroll column that was 
translated to CSA deduction item code Direct 
Deposit in the Client Write-Up to CSA 
Conversion dialog is converted to this field. 

Month to Date 
Quarter to Date 
Year to Date 

Other Deductions Any Client Write-Up payroll column that was 
translated to CSA deduction item code Other 
Deductions in the Client Write-Up to CSA 
Conversion dialog is converted to this field. 

 

Vendor information 
Client Write-Up field 
name 

CSA menu navigation 
CSA field name 

Comments and additional information 

 Setup > Vendors > General tab 

Vendor Code Vendor ID  

Vendor Name Name  Client Write-Up allows 50 characters for this 
field. The conversion program allows 36 
characters for the vendor name. Only the first 
36 characters are converted. 

Address 1 Street #1  
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Client Write-Up field 
name 

CSA menu navigation 
CSA field name 

Comments and additional information 

Address 2 Street #2 Client Write-Up has three fields that allow 30 
characters each. The conversion program 
allows 36 characters for the vendor address 2. 
The second and third Client Write-Up fields 
are combined and only the first 36 characters 
are converted. 

City City The city field in Client Write-Up is 30 
characters in length. CSA allows 20 
characters to be entered for the vendor city. 
Only the first 20 characters are converted. 

State State  

Zip Zip  

Federal EIN EIN  

Account Ref. Account #  

 Setup > Vendors > Address and Accounts tab 

Print Account Ref. 
In memo field on checks 

Check Memo See “Conversion notes and exceptions” for 
more information about the conversion of the 
Check Memo. 

 Setup > Vendors > Distributions tab 

Year to Date 
Vendor Checks 

Year to date checks  

 

Items not transferred during conversion 
Although most data from Client Write-Up is converted, some data cannot be converted due to differences 
in program features and data structures between Client Write-Up and CSA. The following items cannot be 
converted. 

General client information 
Client ID, company name, addresses, contact person information, book and year-end dates, types of 
entity, phone numbers, federal ID number, state ID number, and client password cannot be converted. 
This information should be entered or set up while adding the client in CSA. Also, system parameters are 
not converted to CSA. 

General ledger 
Current-period date, fiscal year-end date, period-end dates, and tax code information cannot be 
converted. 
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Department names 
Department descriptions cannot be converted. Departments need to be set up in CSA after the 
conversion has been completed. Department numbers are converted for each account. 

Budget amounts 
Prior-year budget amounts cannot be converted.  

Payroll setup, transactions, and employee earnings balances 
After-the-fact payroll setup information such as general payroll options, check entry defaults, state/locality 
information, and report options cannot be converted. You will need to set up these items in CSA. 

Although payroll transactions are converted to each period’s GL transactions screen, these transactions 
are not converted to the payroll checkbook in CSA. Therefore, no payroll transactions are converted for 
payroll purposes from Client Write-Up to CSA. However, current-month, current-quarter, and year-to-date 
earnings are converted to enable you to process W-2s and current-quarter payroll reports. Employee 
earnings from prior years cannot be converted. 

Journal information 
The Client Write-Up journals cannot be converted. You will need to set up these items in CSA if you 
require separate journals. All transactions in Client Write-Up are converted to the General Journal in CSA. 
Setup information for recurring journal entries, inventory adjustments, expense allocations, automatic 
distributions, and prior-period entries cannot be converted.  

Financial statements 
Financial report setup, report details, notes, and transmittal letters cannot be converted. 

Employee information 
Hire date, birth date, termination date, employee options, GL accounts, hourly or salaried type, hourly 
rate, tip information other than total tips, and W-2 box items cannot be converted. Employees whose 
pension, inactive, and deceased flags are marked are converted but the flag is not set in the employee 
record within CSA. Employer payroll tax balances are calculated amounts in CSA and do not transfer 
from Client Write-Up.  

Vendor information 
1099 types and default payments cannot be converted.  

Note: Only the after-the-fact vendor information in the Client Write-Up program converts to CSA. If the 
client had a corresponding Client Write-Up Payroll client, the employee and vendor information from that 
program is not converted. The general ledger transactions posted to the Client Write-Up General Ledger 
are converted. 
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Conversion notes and exceptions 
The following section details all known conversion exceptions between data from Client Write-Up and the 
converted data in CSA. Conversion exceptions may include differences in field lengths between Client 
Write-Up and CSA, required parsing of information from one field in Client Write-Up to multiple fields in 
CSA, manipulation of Client Write-Up data to conform with CSA requirements, and so on. 

General ledger period and year-end dates 
Client Write-Up allows you to set up from 1 to 13 processing periods for a client. You need to set up the 
CSA client as an annual, quarterly, monthly, or 13-period client.  

 If the Client Write-Up client is a semi-annual client, set up the CSA client as a quarterly client; the 
conversion program transfers balances to the second and fourth quarters. To go back to a semi-
annual client after the conversion is complete, open the client in CSA and choose File > Client 
Properties, click the General Ledger tab, and change the Periods selection to Semi-Annual. You may 
either process in all quarters or use only those two to process the semi-annual information. 

 If the Client Write-Up client uses anything other than the periods listed above, you need to set up the 
CSA client as an annual client. All transactions will post to one period. 

 If your client is a 13-period client or uses period end dates other than the end-of-the-month dates, 
make sure you also edit the period-end dates in the CSA client to match the period-end dates for the 
client in Client Write-Up. 

Note: For more information about setting up client periods and period end dates in CSA, start the CSA 
program, enter Help > Help & How-T and enter New Client > General Ledger tab in the search field. 

Adjustments to prior-year balances 
If you need to make an adjustment for a prior-year account balance in CSA after the client’s data has 
been converted and imported into CSA, choose Setup > Chart of Accounts and enter the correct balance 
directly into the appropriate column for the prior year. 

Important! If your client’s prior-year data has been converted and imported from another accounting 
software product, do not attempt to enter any adjustments to prior-year balances in the Tasks > 
Transaction Entry window in CSA. Doing so would remove the historical balance information and would 
result in incorrect account balances in CSA.  

CSA combining accounts 
Client Write-Up departments are functionally similar to CSA departments, with one significant difference. 
CSA allows you to define “combining” accounts, which link individual department accounts and combine 
their amounts for reporting purposes. No transactions can be posted to a combining account and no 
balances need to be entered. These accounts are simply used to combine general balances for accounts 
to which transaction data has already been posted. For more information, about setting up and using 
combining accounts, enter Help > Help & How-To and enter Setting up combining accounts in the 
search field. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/topics/hidd_clientprop_genledger.htm?product=csa&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/client_setup/overview/setting_up_combining_accounts_for_a_wsw_or_tbs_client.htm?product=csa&mybanner=1
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Budget information 
CSA processes budget information on a per-period basis only. If the current-year budget amount for an 
account is entered only as an annual amount, the conversion program divides that amount by the number 
of periods for the client and then assigns the amount to each of the CSA periods for the account. 

Bank reconciliation information 
If you are converting a Client Write-Up client and will be using the bank reconciliation features within 
Write-Up CS, all transactions convert into CSA as cleared transactions for the bank reconciliation. 
Therefore, if there are any transactions outstanding at the time of the conversion, you will need to enter 
them in the Initial Open Items dialog that is accessible from the Edit menu or the F3 context menu when 
the Tasks > Bank Reconciliation window is active. 

Chart of Accounts mask 
The Chart of Accounts mask for clients converted from Client Write-Up should be set up in CSA either as 
all core accounts or with locations and/or departments, depending on the Account Segment Setup. The 
conversion program assumes that any undesignated segment (not marked as Main or Dept.) is a location 
segment. CSA requires that the department section of the Chart of Accounts mask precede the core 
accounts and that the location section precede the department. The conversion program repositions the 
location and department numbers to the front of the core account numbers. If the Account Format for the 
Client Write-Up client contains a department segment, enter a matching number of Ds (up to four) 
followed by Cs in the CSA client’s Chart of Accounts mask. If the Account Format for the Client Write-Up 
client contains a location (undesignated) segment, enter a matching number of Ls (up to three) followed 
by Ds or Cs in the CSA client’s Chart of Accounts mask. 

For situations described in the section of this guide entitled “General ledger account renumbering” where 
the account will be completely renumbered, you must use a Chart of Accounts mask of all core account 
numbers. For more information, choose Help > Help & How-To and enter Chart of Accounts mask in the 
search field. 

Note: The converted data retains none of the formatting from the Client Write-Up account mask (including 
dashes and decimals). 

General ledger account renumbering 
The conversion program completely renumbers the account so that it consists of core account numbers if 
any of the following conditions exist. 

 There are 12 or more characters (not including dashes or decimals) in the Client Write-Up account 
mask. 

 There are four or more segments in the mask. 

Location / Department account renumbering 
The conversion program renumbers the location, department, and main account number independently if 
any of the following conditions exist. 

Locations 
 Alpha or other non-numeric characters are included in the location segment. 

 More than three digits are included in the location segment. 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/common/coa_maskexamples_defn.htm?product=csa&mybanner=1
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Departments 
 Alpha or other non-numeric characters are included in the department segment. 

 More than four digits are included in the department segment. 

Main / Core accounts 
 Alpha or other non-numeric characters are included in the main segment. 

Account ranges 
You may renumber the Chart of Accounts in CSA after the conversion. The conversion program uses the 
following ranges to assign the core account numbers if renumbering is required. 

Assets 100000 to 199999 

Liabilities 200000 to 299999 

Capital / Equity 300000 to 399999 

Revenue 400000 to 499999 

Cost of Good Sold 500000 to 599999 

Expense 600000 to 999999 
 

If account renumbering occurs, the conversion program prints the old account number, the new account 
number, and the account name in the <ClientID>_w.PDF conversion report. 

Note: The ranges listed above assume that the mask setup for the client has six available core (main) 
account positions. If the length of the client’s main account segment in Client Write-Up is less than six 
characters, the length of the ranges is reduced to conform to your account format. For example, if the 
main segment is four characters long, the range for asset account renumbering would be 1000 to 1999.  

Account types 
The conversion program assigns the CSA account type according to the following chart: 

Client Write-Up 
account type 

CSA account type 

Assets Asset 

Liabilities Liabilities and Equity 

Equity Liabilities and Equity 

Sales Revenue 

Cost of Goods Sold Expense 

Expense  Expense 

Other Income Revenue 

Other Expense Expense 
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Transaction references 
If a reference number for a transaction is not a check number (but instead is for a deposit, transfer, and 
so forth), the reference for CSA is assigned with the first letter of the transaction type followed by the 
JE #. If there is no JE #, the first letter of the transaction type is followed by the number of the period in 
which the transaction took place. For example, if you selected Deposit from the drop-down list for a 
transaction that took place in the second period of the year and there was no JE # entered, the CSA 
reference would be D2 for that transaction. 

Using multiple source journals 
If the same JE # is used within multiple journals, the conversion combines those entries into one journal 
entry in CSA. For example, if an adjusting journal entry is made using JE #30 and also a general journal 
entry was JE #30, the conversion combines these into a single journal entry in CSA. 

Employee earnings and withholding balances 
The conversion process presents one payroll code translation screen for every employee Payroll Series, 
which enables the conversion program to properly identify each Client Write-Up payroll balance and 
convert it to the proper CSA payroll item. Client Write-Up allows you to enter up to 16 pay items. The 
description for each payroll column item is presented in the pay code translation section of the screen. 
You are then asked to match each of the Client Write-Up payroll items with the appropriate CSA category. 
If any of the Client Write-Up payroll items are not used, set the CSA Code to Not Assigned. 

Important! Withholdings from only one state and locality are transferred from Client Write-Up for each 
employee. If an employee in Client Write-Up has balances for more than one state or locality, you will 
need to set up the additional state/locality in CSA and enter the balances manually. 

 If more than one of the Client Write-Up payroll items is assigned to the same CSA category, the 
balances for those items are combined in the CSA payroll item for each employee record. 

 The conversion allows you to assign deduction items to federal, state, and local withholding 
categories. However, withholding items are automatically converted to their matching CSA 
categories. If you manually assign Client Write-Up deduction items to withholding categories that 
already have balances, the balances are combined for the client in CSA. If you want to transfer the 
balances separately, consider assigning the deduction to an unused CSA deduction category such as 
Other Deductions. After the conversion you may then change the deduction item to the proper 
withholding item for each employee record in CSA. 

 The amounts for the Client Write-Up pay descriptions Regular Pay and Tip Reimbursement are 
combined and display as Tipped Wages in CSA. After the conversion, you may then split out the 
Tipped Wages item to the proper items for each employee record in CSA. 

Note: You may choose not to convert the employee earnings from Client Write-Up when you import the 
data into CSA. The employee name, address, and Social Security number are then converted, but not 
any payroll items or balances. This is useful if you would like to set up the employees in CSA. This may 
allow you more flexibility and more payroll features than were available in Client Write-Up. For more 
information, choose Help > Help & How-To and enter Adding a new employee in the search field. 

Check memo 
Client Write-Up prints the Account Reference in the check memo field if the Print Account Reference in 
Memo Field on Checks checkbox is marked. Check memo detail is available only if the client is set up 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/pr/pr_proc/employee_setup_adding_a_new_employee.htm?product=csa&mybanner=1
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with Vendor Checkwriting enabled. To enable this option, choose File > Client Properties and mark the 
Enable Vendor Checkwriting checkbox on the General Information tab. 

Terminated employees / inactive vendors 
Employees with a termination date or vendors marked as inactive in Client Write-Up are converted to 
CSA to enable completion of W-2s or 1099s for the current year. You will need to manually mark them as 
inactive in the CSA program after the conversion has been completed. 

Security 
Both Client Write-Up and CSA allow user-level security. However, the conversion program cannot convert 
user information such as password, user rights, user name, authorizations, and so forth. You need to set 
up this information manually for the client in CSA.  

Verifying your converted data 
Although the conversion program is designed to convert your data as accurately as possible, there are 
some instances when the conversion may not convert all data correctly due to data corruption or other 
anomalies within the Client Write-Up data. Use the following steps to verify that your client data has been 
converted correctly. 

1. Start CSA and open the new Write-Up CS client. 

2. Make all necessary changes as noted in the “Conversion notes and exceptions” section of this 
document, including the posting of transactions in each period of the current year. 

3. In Client Write-Up, print the Detail General Ledger and Trial Balance Report. 

4. In CSA, print the General Ledger Report and the Trial Balance Report. 

5. Compare the reports. If the information contained in the Client Write-Up reports does not match the 
CSA reports, you will need to determine which transaction(s) are invalid or missing and enter those 
transactions into CSA manually. Other reports are available in both programs if you cannot determine 
the discrepancy using the reports listed above. 

6. In Client Write-Up After-the-Fact Payroll, print the Employee Totals Report. 

7. In CSA, print the Payroll Tax Summary Report. 

8. Compare the amounts on the Client Write-Up and CSA payroll reports and note any discrepancies. 
You can make manual changes to any payroll amount in CSA. 

If you encounter problems 
If you encounter problems while converting client data from Client Write-Up to your CSA software but are 
unable to reconcile the data using the various reports and tools in CSA, contact CS Support. 
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Help and Support 

Help & How-To Center 
For answers to questions on using CSA, access the Help & How-To Center by choosing Help > Help & 
How-To, by clicking the  button on the toolbar, or by pressing CTRL+Y. For more information, including 
sample searches, see Finding answers in the Help & How-To Center.  

Product support 
From the Support Contact Information page on our website, you can complete a form to send a question 
to our Support team. To speak directly with a Support Representative, call (800) 968-0600, press 2 for 
Product Support, and listen to the available options. Normal weekday support is available from 9:00 a.m. 
to 8:00 p.m. eastern time. For additional details (including extended support hours for tax season and 
hours for other applications), visit the Support section of our website. You can also access the Support 
section from within CSA by choosing Help > Additional Resources > General Support Information. 

Website resources and email subscriptions 
Visit our website to access the ARNE Community (an online user forum), to learn about training courses, 
to view blogs and articles, and more. You can access the website from within CSA by choosing Help > 
On the Web > CS Professional Suite Home Page. 

We issue application update notices via email. You can sign up to receive these notices by visiting the My 
Account section of our website. You’ll need to create a web account (if you don’t already have one) and 
then sign up for the Email Subscription service where you can indicate which notices you want to receive. 

 

 

http://cs.thomsonreuters.com/ua/acct_pr/csa/cs_us_en/getting_help/using_online_help.htm?product=csa&mybanner=1
http://cs.thomsonreuters.com/support/contact.aspx
http://cs.thomsonreuters.com/support/
http://cs.thomsonreuters.com/
http://cs.thomsonreuters.com/myaccount/
http://cs.thomsonreuters.com/myaccount/
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