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1  
Welcome!  

This guide is designed to introduce you to the concepts, terminology, and 
features of Write-Up CS,® as well as the Creative Solutions Accounting™ 
(CSA) platform, so that you will be able to process client data efficiently 
and accurately. 

Write-Up CS is a full-featured write-up system that offers both power and 
flexibility to enhance your productivity and your profitability. It includes 
the following modules: 

 General Ledger module. Handles all of your client write-up needs, 
including reporting and bank reconciliation. 

 Financial Reporter module. Makes it easy to create custom 
financial statements, footnotes, and charts or graphs. 

 Payroll Compliance module. Enables you to process after-the-fact 
payroll and produce federal employment tax forms, including W-2s, 
1099s, 940/941/943/944/945 forms, and state payroll tax forms 
globally for selected clients or all clients at once. 

The Payroll Compliance module allows for the setup of vendors and 
enables W-2 file conversions, creation of EFTPS files, and any State 
Payroll Tax modules for which you are currently licensed. It also 
enables electronic filing of Forms 940 and 941/944 and various state 
payroll tax forms.  

Please note that the Payroll Compliance module is licensed and 
renewable on an annual basis. This module is also included with 
Payroll CS,® and is required if you are using Payroll CS, the State 
Payroll Tax modules, or Accountant’s Assistant.™ 
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Installing the Write-Up CS software and completing 
some initial setup steps 

For detailed instructions on installing the software, please refer to the 
CS Professional Suite® Accounting Products Installation and 
Program Essentials guide, which you received with your software. The 
guide is also available in Portable Document Format (PDF); search on 
Installation and Program Essentials guide (PDF) from the index of the 
CSA help browser. 

Note: This guide includes details on using the program’s help topics, on 
setting up CS Connect,™ and on setting up administrative information 
and user preferences. 

Learning about Windows 
This guide assumes that you are already familiar with using Microsoft® 
Windows® and its conventions. To view help on using your Windows 
operating system, click the Start button on the Windows taskbar and 
choose Help and Support. 

Learning about Write-Up CS 
 CSA Help. The primary documentation for learning and using your 

Write-Up CS software is provided in the comprehensive Creative 
Solutions Accounting help topics. The help includes information 
about product features, data-entry windows, and procedures. 
Choose Help > CSA Help Topics and then click the Contents 
button, the Index button, or the Search button to navigate to a 
specific topic. In addition, you may press F1 or CTRL+F1 to view 
overview help about the active window or dialog.  

 Write-Up CS Getting Started. This guide includes a walkthrough 
section using a sample client that allows you to practice some of the 
basic procedures that you will use when processing data for your 
own clients. To view or print a copy of this getting started guide, 
choose Help > CSA Help Topics. Search on Getting Started 
guides from the index of the CSA help browser, and then click the 
topic called Write-Up CS Getting Started guide (PDF).  



 Welcome! 

Write-Up CS Getting Started 3 

 Write-Up CS Tutorial. This document provides a more 
comprehensive look at the Write-Up CS program. It walks you 
through adding a new client and entering data in all the major areas 
of the program. To view or print a copy of this document, search on 
Tutorial from the index of the CSA help browser, and then click the 
Write-Up CS Tutorial link in the help topic. 

 Financial Reporter Tutorial. This document provides sample 
exercises for creating and printing financial statements. To view or 
print a copy of this document, search on Tutorial from the index of 
the CSA help browser, and then click the Financial Reporter 
Tutorial link in the help topic. 

 Special-topic guides available as PDF documents. There are 
several special-topic documents accessible from the CSA help 
browser, including: 

 Bank Reconciliation WalkThrough 

 Automatic Journal Entries in Write-Up CS 

 Adjusting Entry Procedures in Write-Up CS 

 Guide for Working with Location / Department Clients 

 Sample Statements and Charts 

An active Internet connection is required to open these guides in 
Adobe Reader. 

 Interactive Computer-Based Training Program. We also offer a 
comprehensive computer-based training course for Write-Up CS 
designed for both first-time users and experienced users who want a 
refresher. Learn at your own speed and earn CPE credits. For 
details, please contact your CS Account Representative at 800-968-
8900. 

 FAQs. Answers to frequently asked questions are available on our 
website at CS.ThomsonReuters.com. You can access the 
knowledgebase from within CSA by choosing Help > On the Web > 
Product Support and Service. This menu command starts your 
browser and opens the Support section of our website, where you 
can log in to the knowledgebase. 

 Web-based courses, hands-on classroom training, or onsite 
training. Thomson Reuters, Professional Software & Services offers 
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web-based courses to provide you and your staff with personal 
hands-on training in the comfort of your own office. We also give 
classroom training at different sites around the country as well as 
onsite training designed to give you and your staff members hands-
on experience to maximize productivity. Each type of training earns 
you valuable CPE credit. For a complete list of training courses, visit 
our website at CS.ThomsonReuters.com. 

 Annual Users’ Conference. Thomson Reuters hosts an annual 
conference (in a different location each year) where we offer 
workshops for users of CS Professional Suite software products at 
all levels of experience. For more details about the event, visit our 
website at CS.ThomsonReuters.com. 

About this guide 
This getting started guide provides an overview of the features available 
in the program and a walkthrough section that takes you briefly through 
some of the main processing steps in Write-Up CS. It covers the 
following topics: 

 Reviewing some of the program features. 

 Introducing global and client setup information.  

 Using the menu commands, toolbar buttons, shortcut keys, and 
data-entry displays. 

 Using the Write-Up Sample Client database in the walkthrough 
section to practice some of the basic procedures that you will use 
when processing transactions for your own clients. 

 Opening the Write-Up Sample Client and then using the Save As 
command to save it under a new client ID. 

 Using the Client Properties dialog to specify the sample client’s 
general information, general ledger, and payroll properties. 

 Setting up the Chart of Accounts and account groups. 

 Using the Transactions window to record checks, multi-
distribution transactions, and vendor checks. 

 Recording payroll checks in the Payroll Check Entry window. 
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 Previewing and printing reports.  

 Editing financial statements for the sample client using the 
Financial Statement Editor. 

 Processing payroll tax information. 

 Processing W-2 forms. 

 Reviewing the keyboard shortcuts. 

Where to begin 
Please read the CS Professional Suite Accounting Products Installation 
and Program Essentials guide for detailed instructions on installing the 
software, checking your monitor settings, setting up CS Connect, and 
using the CSA help. 

Once you have completed the installation of the CS Professional Suite 
Accounting Products software, please read each section of this getting 
started guide and follow each of the steps. As you are working, use the 
context-sensitive help for details about each window or dialog, and open 
the CSA help browser to access more complete information on using the 
software. 

After you have completed the walkthrough section of this guide and as 
you begin setting up and processing data for your own clients, you will 
find helpful information available in both the CSA help topics and in the 
Write-Up CS Tutorial.  
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2  
Program Overview 

This section of the getting started guide provides a brief overview of the 
main features of both the Creative Solutions Accounting platform and the 
Write-Up CS program. 

Program features 

Easy to use, with professional results 
 Enjoy the benefits of using the Windows standard interface and 

menus, which will help shorten the learning curve for users within 
your firm as they begin using the Write-Up CS software. 

 Take advantage of the flexible options for setting up multiple clients. 
You can copy Charts of Accounts, financial statements, journals, and 
so forth, from one client to another. 

 Set up an unlimited number of clients and record an unlimited 
number of transactions for each client. 

 Match a new client’s existing Chart of Accounts or set up a user-
defined account mask to define the account structure with up to 60 
alphanumeric characters (including hyphens and dashes as optional 
separators, plus an optional decimal). Specify account positions for 
locations, departments, divisions, or jobs. 

 Set up accounts to track special information in units or dollars, such 
as gallons of gas, number of beds, industry averages, and so forth. 
Enjoy the opportunity to provide profitable business consulting by 
tracking both financial and non-financial information.  
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 Set up automatic adjustments for gross profit calculation for 
inventory variance, reversing entries, recurring entries, percentage 
allocations, and provisions for income tax. 

 Set up weekly, monthly, quarterly, 13-period, annual, or semi-annual 
processing of client data. 

 Use built-in data-entry options to quickly enter data for an existing 
client or to set up a brand new client. 

 Take advantage of the robust features of Write-Up CS bank 
reconciliation. 

 Save time when setting up new clients by copying existing financial 
statement formats from another client or by using the sample 
statements provided with the program. 

 Prepare cash-flow statements quickly and easily, without having to 
maintain separate acquisition and disposal accounts. The program 
stores debits and credits separately to enable clear analysis. 

 Share client and employee demographic data among Creative 
Solutions Accounting, Practice CS,® Creative Solutions Practice,® 
Fixed Assets CS,® and UltraTax CS.® W-2 and 1099 information is 
also shared with UltraTax CS or GoSystem® Tax RS. 

 Share data within CSA to automatically fill in new employee or client 
data from another employee or client with a matching SSN/EIN. 

 While previewing a financial statement on your screen, drill down to 
view transaction-level detail and to edit transactions in the current 
period for any amount in the statement. 

 Create export files that consist of client-specific and/or global 
financial statements that can be converted into Accounting CS.™ 

 Create an XML file of your client list for import into ToolBox CS® and 
Practice CS. 

 Print client documents such as reports and financial statements 
directly to FileCabinet CS™ or GoFileRoom® for electronic storage. 

 Create, record, format, and view notes to yourself or to another CSA 
user about a specific client’s data.  
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Data entry and processing 
 Store up to 10 years of history for GL balances and transactions in 

active status. You can make changes at the transaction level within 
any year and then re-run general ledgers, transaction listings, 
financial statements, and trend reports. 

 Enter vendor or after-the-fact payroll transactions at the same time 
you enter cash disbursements. This saves you from having to go to a 
separate payroll / 1099 program to enter this information. 

 Save time with the program’s automatic posting of transactions. 
There is no need to wait for posting or unposting. When you finish 
data entry, you can print reports immediately. 

 Add account numbers, employees, or vendors “on-the-fly” during 
data entry. 

 Sort transactions by date, account number, reference, or order 
entered for quick review and editing. 

 Enter prior-year journal entries and re-run prior-year journals, 
general ledger reports, and financial statements. There is no need to 
keep a year open or keep multiple versions of files for the same 
client. 

 Make temporary journal entries to convert a cash-basis client to 
accrual-basis, or vice versa, without having to maintain two sets of 
files for the same client. 

 Design your own preferred data-entry sequence to match the order 
of information in your source documents. This can help make data 
entry easier and help to reduce both operator errors and frustration. 

 Use a single journal or set up multiple journals for data entry and 
printing. This permits you to keep items such as cash receipts, 
purchases, sales, general journal entries, and so forth, in separate 
journals if you so choose. 

 Use either numeric or alphanumeric characters in Reference fields. 

 Set your own preference for entering amounts — either with or 
without the decimal. 

 Use the program’s AutoFill feature to save multiple keystrokes per 
transaction by entering just the first few letters in any list field. 
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 Consolidate data for selected clients into a single client database 
that has been flagged as a consolidation client. 

 Use the Event Monitor to record and store a listing of events that 
have occurred within specific areas of the program, such as adding 
new clients, recording or saving payroll checks, and changing 
settings in the Administration dialog. 

 Use the Transmittal Letter Editor to create customized invoices that 
you can then export to Practice CS or Creative Solutions Practice.  

Powerful reporting capabilities 
 Customize the print options for any of the following standard reports 

and worksheets that are provided with your Write-Up CS software. 

General Ledger reports 

 Account Changes 

 Bank Reconciliation Transmittal 

 Bank Reconciliation Worksheet 

 Chart of Accounts Report 

 Client Information Report 

 Financial Statement Setup Listings 

 Financial Statement Worksheet 

 General Ledger 

 Journals Report 

 Tax Code Report 

 Transaction Listing 

 Trial Balance 

 Trial Balance Worksheet 
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Payroll forms and reports for after-the-fact payroll 

 8846 Worksheet; 940 Worksheet; 941 Worksheet;  
945 Worksheet 

 Alternate Employee Check Record 

 Cash Requirements and Deposits Report 

 Check Register 

 City Voucher Report 

 Condensed Payroll Journal 

 Deductions Register 

 Department Summary Report 

 Depository Totals Report 

 Earnings Report 

 EFTPS Report 

 Employee Audit Log 

 Employee Check Record 

 Employee Listing 

 Employee Payroll Item Configuration Report 

 Form 9413 or 9416 

 Journal Entry Report – Payroll 

 Liability by Pay Item Report 

 Local Withholding Worksheet Report 

 New Hire Report 

 Payroll Item Report 

 Payroll Journal 

 Payroll Tax Summary 

 Premium Earnings Report 
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 State Withholding Worksheet Report 

 SUTA Worksheet 

 Tax Deposit Report 

 Vendor Activity Report 

 Vendor Listing 

 Voided Checks Report 

 Wage Register 

 Workers Compensation Report 

 Design your own statements and reports using the powerful 
Financial Reporter module that is included as part of the 
Write-Up CS software. Its easy-to-use, row-and-column matrix is 
similar to the Windows-based spreadsheet tools you are already 
familiar with. The Financial Statement Editor gives you virtually 
unlimited flexibility in report design and makes it easy for you to add 
financial notes and comments, correct alignments, modify font 
settings and color selections, and add your own logo or other 
images. For detailed information about the Financial Reporter 
module, you can view or print a Portable Document Format (PDF) 
copy of the Financial Reporter Tutorial. Search on Tutorial from the 
index of the CSA help browser, and then click the Financial 
Reporter Tutorial link in the help topic.  

 Add a new dimension to your statements and reports by creating 
your own customized, full-color 3-D charts, line graphs, bar graphs, 
and pie charts. 

 Choose your own preferred collation sequences and quantities for 
the standard reports, customized financial statements, and 
transmittal letters, and set up an unlimited number of customized 
“report profiles” that include all of the reports, statements, and charts 
that you run for each client. 

 Preview statements and reports to see exactly how they will print on 
paper. There’s no need to guess how a statement might look when 
you are designing it. 

 Do multi-level reporting with the option to print each job, division, or 
department side-by-side on the same report.  
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 Design a professional presentation that includes letters, cover 
sheets, table of contents, financial statements, and footnotes, and 
that can be customized using any of the standard Windows fonts.  

 Print reports that tie out general ledger accounts to lines of the tax 
return, and then transfer the data to your UltraTax CS or GoSystem 
Tax ES software. Save time at year-end with these reports, which 
allows you to quickly audit the account balances that will be 
transferred to the tax return automatically. 

 Export standard reports in either an ASCII or DIF format using the 
Utilities > Export command in CSA.  

 Print an unlimited number of columns on a statement. You can print 
a multi-year trend analysis or other comparison without worrying 
about limits on the number of columns (just the width of the paper). 

 Export financial statements in XML, comma-separated, or tab-
delimited format using the Utilities > Export command within the 
Financial Statement Editor. 

 Drill down to view transaction-level detail for any amount in a 
financial statement when you preview the statement on your screen. 

Data conversion and integration 
 Integrates data from other CS Professional Suite software products, 

including UltraTax CS, Fixed Assets CS, Practice CS, Creative 
Solutions Practice, FileCabinet CS, Financial Analysis CS, GoSystem 
Tax RS, GoFileRoom, and ToolBox CS. 

 For Client Bookkeeping Solution® (CBS) master licensees, fully 
integrates with client data from CBS (via Accountant’s Assistant). 

 Imports data from magnetic media files. 

 Imports non-CBS client data (via Accountant’s Assistant) from: 

BusinessWorks® Peachtree Complete® Accounting  

BusinessWorks® Gold QuickBooks® Pro  

Paychex® General Ledger 
Reporting Service 

Microsoft Office Accounting and 
Microsoft Office Accounting 
Express 
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 Converts client data from: 

Accountant’s Relief® Franklen CPA-98 

ACE Write-Up Microtique CLASS 2nd Edition 

ATB Trial Balance® (DOS) PC Software 

ATB Write-Up® PDS Client Accounting 

Client Accounting Systems 
WinCABS™ 

ProSystem fx® Write-Up 

CPASoftware General Ledger 
(DOS and Windows) 

ProTym Lightning General Ledger 

Datawrite Client Accounting Sage CPA Accounting Client 
Write-Up 

EasyACCT® Write-Up The Write-Up Solution® II (WS2) 
for DOS 

Financial MicroSystems Client 
Ledger System™ 

UniLink WriteUp*32™ 

Franklen CPA-11 UniLink WriteUp*Plus™ 

  
 Integrates data from Tvalue. 

Firm and security settings 
Use the Setup > System Configuration > Administration dialog to modify 
the master password, to set security restrictions for CSA users within 
your firm, to specify settings for automatic backups to FileCabinet CS, to 
enable data sharing between CSA and other CS Professional Suite 
software products, and to activate the event tracking features.  

The Administration dialog settings are mentioned in the CS Professional 
Suite Accounting Products Installation and Program Essentials guide and 
are covered in detail in the CSA help topics. 

Global setup information 
Your Write-Up CS software already includes much or all of the global 
setup information you may need. To enter any additional global setup 
information, use the dialogs accessible from the Setup > System 
Configuration commands. 
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Please refer to the CSA help topics for more detailed information about 
using each of the setup dialogs that we mention in the walkthrough 
chapter of this guide. You can quickly open overview help for any 
window or dialog by pressing F1 or CTRL+F1. 

Note: Each workstation using a network installation of the software can 
maintain its own individual settings in the Setup > User Preferences 
dialog. 

CSA home page 
The CSA home page, like the home pages in other CS Professional 
Suite software products, includes links to common tasks, recently 
accessed clients, and data locations. It also contains notices and alerts 
when there are program updates available via CS Connect. You can 

view it by clicking the Home Page  button on the toolbar. You can 
expand  or collapse  the items in each section of the Home Page 
by clicking the double arrows in the section headings. Click the plus sign 
next to each item to access additional information. 

You can choose to display the Home Page when CSA is first opened, 
when no other screens are visible in CSA, or not at all. Choose Setup > 
User Preferences, click the System tab, and select the preferred option 
from the Display the Home Page drop-down list. 

Client setup information 
Use the following steps to open the Write-Up Sample Client, which we’ll 
use both for the remainder of this chapter to discuss a few specific 
program features and later in the walkthrough section of this guide. 

1. Choose File > Open Client. (Or you may click the Open existing 
client link on the CSA home page, or press CTRL+O, which are the 
“shortcut keys” for the Open Client command.) 

2. All of the available clients are listed in the Open Client dialog. A 
number of sample Write-Up CS clients have been set up for you to 
help speed initial client setup. Notice the empty field directly above 
the list of clients, which you can use to quickly search for a specific 
client by typing the client’s ID.  
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Note: To open the Write-Up Sample Client, you must have marked 
the Install Sample Clients checkbox when you installed CSA. If you 
cannot see sample clients in the Open Client dialog, you must 
reinstall the program and mark the Install Sample Clients checkbox 
during installation of the software from the CS Professional Suite 
Accounting Products CD.  

3. Double-click CSWRI01 Write-Up Sample Client to open that client 
database.  
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 Tip  
If you prefer to search the list by client name instead, simply click the 
Client Name column heading and the “search box” will move above the 
Client Name column.   

 

When the client database opens, the client ID and client name (in 
this case, CSWRI01 - Write-Up Sample Client) appear in the title 
bar, and the Write-Up CS shortcut bar appears on the left side of the 
CSA main window.  
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 Tips 
 If you want the Open Client dialog to display automatically each time 

you start the program, mark the Display client open on startup 
checkbox in the System tab of the User Preferences dialog. (Choose 
Setup > User Preferences. In the System tab, mark the checkbox 
next to each option that you want to select.) 

Note that the Display client open on startup option overrides the 
Display the home page option. If you mark the Display client open 
on startup checkbox and you select When CSA is first opened in 
the Display the Home Page field, CSA will display the Open Client 
dialog when you first start the program. 

Shortcut bar 

Title bar 
Menu bar Toolbar 

Status Bar 
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 For detailed information on all sample clients available for Write-Up 
CS, search on Sample Clients from the index of the CSA help 
browser. 

Menu commands 
Each of the headings in the menu bar that appears at the top of the main 
window contains a pull-down menu of commands that cause 
Write-Up CS to perform a specific function, such as opening a particular 
window or dialog. Note that some of the menus are dynamic — that is, 
the commands may differ depending on where you are in the program.  

The name of each menu includes one underlined letter, referred to as a 
“hot key.” To open a particular 
pull-down menu and see its 
commands, you may do either of 
the following: 

 Click the menu name with 
the left mouse button. 

 Press the ALT key plus the 
underlined letter in the menu 
name. For example, to open 
the File menu (shown at 
right), press ALT+F.  

By displaying the commands of 
each of the pull-down menus, 
you can get an overview of the 
main features in Write-Up CS. 
Notice that when you place the 
mouse pointer over a menu 
command, a short description of 
that command appears at the left 
edge of the status bar (at the 
bottom of the CSA main 
window). 

When a Write-Up CS client is open, the menu bar includes commands to 
perform the functions listed in the following table. 
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Menu Functions 
File Adding, opening, closing, renaming, or deleting clients; 

modifying client properties; consolidating clients; saving, 
backing up, or restoring data; printing reports and financial 
statements; selecting a different processing period for the open 
client or advancing to the next period; accessing CS Connect 
to download license and software updates for your Creative 
Solutions Accounting products; exiting the Creative Solutions 
Accounting program. 

Edit (Available commands are specific to the active window.) 
Cutting, copying, and pasting text; adding or deleting a record; 
deleting or restoring information in the current field or record; 
finding a specific record; updating a custom fieldview; opening 
the Client Note dialog; performing other display-specific 
functions. 

Tasks Entering GL transactions, reconciling bank statements, 
entering after-the-fact payroll transactions. 

Utilities Copying or moving GL balances, budgets, and/or transactions 
from one or more periods to another selected period; importing 
client data; transferring client data to Financial Analysis CS; 
processing payroll tax forms, W-2s, and 1099s; exporting 
EFTPS batch files for payroll; printing or viewing the global 
payroll item listing; viewing client status events; exporting to 
other formats; accessing Accountant’s Assistant (for a Client 
Bookkeeping Solution Master Licensee); transferring 
information from one client to another; exporting reports to a 
selected file format; printing the client listing; accessing a data 
conversion utility; printing mailing labels; accessing 
FileCabinet CS (for a FileCabinet CS licensee). 

Setup 
(Client-
specific) 

Setting up the active client’s Chart of Accounts, automatic 
journal entries, journals, account groups, additional amounts, 
checkbooks, employee templates, payroll departments, 
employees, and vendors; creating or modifying financial 
statements; adding or modifying client invoice statements; 
creating or modifying transmittal letters; selecting user-specific 
preferences (for data entry, file locations, and print options). 

Setup 
(Global) 

System Configuration (global) setup: Setting up information 
applicable to all clients, including pay items, deduction items, 
and tax withholding items; federal, state, and local payroll tax 
information; 1099 items; fees; custom headers; custom reports; 
client status events; text variables; security settings; modifying 
layouts for W-2 or 1099 forms. 
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Menu Functions 
Window Arranging the open windows in your CSA workspace; switching 

between open data-entry windows. 

Help Opening the CSA help browser; viewing the list of keyboard 
shortcuts; viewing User Bulletins; reviewing frequently asked 
questions; accessing the CS Professional Suite website; 
accessing other information available via the active Internet 
connection; rebuilding the client list and compacting the client 
data; viewing information about your CSA and Write-Up CS 
software versions and licenses. 

 

 Tips 
 Some of the menu commands have corresponding buttons on the 

CSA toolbar. 

 Several of the most commonly used menu commands, such as Print 
Reports, have special shortcut keys that allow you to execute the 
command quickly from your keyboard. For example, you can simply 
press CTRL+P to open the Print dialog. (See Keyboard Shortcuts 
on page 91 of this guide.)  

Toolbar 

 

The toolbar buttons provide a quick, convenient method for executing 
common commands in Write-Up CS. To perform an action using the 
toolbar, simply click the appropriate button on the toolbar.  

If you let the mouse pointer pause for a moment over a toolbar button, 
you’ll see the “ToolTip” name for that button. The following table 
describes each button on the toolbar.  
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Button Action 

 
New Client. Opens the New Client Properties dialog, where 
you may enter a unique client ID and general information for 
the client you are adding. 
Shortcut keys: CTRL+N 

 
Open Client. Finds your existing clients (by searching in the 
client data path specified in the File Locations tab of the Setup 
> User Preferences dialog) and lists them in the Open Client 
dialog. 
Shortcut keys: CTRL+O 

 
Client Properties. Opens a dialog with a series of tabs in 
which you can enter or update general information about the 
open client, including the current fiscal year-end date and the 
number of periods to be processed. 

 
Select Period to Process. Opens the dialog where you can 
select a different processing period or advance to a new 
processing period for the open client. 

 
Print. Opens the Print dialog, which allows you to select a 
variety of reports and financial statements for printing. From 
the Print dialog, you can: print transmittal letters and financial 
statements; select individual reports or report profiles for 
printing; access the Options dialog for each individual report; 
define and save new report profiles that can help you complete 
your routine reporting tasks more quickly and easily; preview 
selected reports; and print the selected reports or profiles in the 
quantities you need. 
Shortcut keys: CTRL+P 

 
Cut. Removes the highlighted selection from the active window 
and places it on the clipboard. 
Shortcut keys: CTRL+X 

 
Copy. Copies the highlighted selection and places it on the 
clipboard.  
Shortcut keys: CTRL+C 

 
Paste. Pastes the contents of the clipboard at the insertion 
point, replacing any selection.  
Shortcut keys: CTRL+V 

 
Custom Fieldview. Opens a dialog where you can add, edit, 
or delete items in the drop-down list of a “custom fieldview.”  
Shortcut keys: CTRL+W 
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Button Action 

 
Client Note. Opens the Client Note dialog, where you can 
record reminder notes relevant to the selected client. Use the 
toolbar buttons at the top of the dialog to format the font size 
and type for the notes. 

 
Client Status. Opens a dialog where you can schedule and log 
status events for the active client and set up and modify global 
tickler settings.  

 
CS Connect. Opens CS Connect, which enables you to 
transmit or retrieve certain kinds of information, and to 
download licenses and program updates for your CSA software 
from Thomson Reuters and apply those updates on your 
computer. 

 
FileCabinet CS. If you are a licensed user of FileCabinet CS, 
opens FileCabinet CS. 

 
Import Fixed Assets CS Journal Entries. If you are a 
licensed user of Fixed Assets CS, imports the Fixed Assets CS 
journal entries. 

 
Import Practice Solution Journal Entries. If you are a 
licensed user of Practice CS and/or Practice Solution, imports 
the journal entries. 

 
Transfer to Financial Analysis CS. If you are a licensed user 
of Financial Analysis CS, transfers the client data to the 
Financial Analysis CS program using the settings you 
previously saved in the Transfer Data to Financial Analysis CS 
dialog. 

 
Topic Help. Opens the help browser, displaying information on 
the active window or dialog. 
Shortcut keys: F1 or CTRL+F1 
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Shortcut bar 
When a Write-Up CS client is open, the shortcut bar appears at the left 
side of the CSA main window. The shortcut bar enables you to quickly 
open the most frequently used data-entry windows and dialogs in Write-
Up CS. Each icon in the shortcut bar is described in the following table. 

Icon Action 

 

Transactions. Opens the Transactions window, where you enter, 
modify, or delete GL transactions. 
Shortcut keys: CTRL+T 

 

Bank Reconciliation. Opens the Bank Reconciliation window, 
where you can import an electronic copy of your bank statement, 
track the transactions that affect your cash accounts, and print 
reports and prior bank reconciliation worksheets. 

 
Chart of Accounts. Opens the Chart of Accounts window, where 
you enter, modify, or delete GL accounts. 

 

Print Reports. Opens the Print dialog, where you can select 
various reports and financial statements to print or view on 
screen.  

 

Payroll Check Entry. Opens the Payroll Check Entry window 
where you enter, modify, void, or delete after-the-fact payroll 
checks. 
Shortcut keys: CTRL+Y 

 

Employees. Opens the Employees window, where you add, 
modify, or delete employee records for the open client. 
 

 

Vendors. Opens the Vendors window, where you add, modify, or 
delete information for 1099 vendors, payroll agents, and other 
vendors.  

 

Financial Statements. Opens the Financial Statement Editor, 
where you can create or modify custom statements and full-color 
charts. 

 

Transmittal Letter. Opens the Transmittal Letter Editor window, 
which includes full text editing features for communication with 
your clients. 
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Data-entry displays (or list displays) 
The following common features characterize list displays in Write-Up CS: 

 A list of the records currently on file appears at the top of the display. 

 A row of buttons is available to initiate various actions (adding, 
editing, accepting, and so forth). 

 An “edit area” contains details about the currently selected item. 

In list displays, you are either in Browse mode (looking for an item, or 
browsing through the list) or in Add or Edit mode (adding a new record 
or modifying an existing record).   
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Browse mode 
While in Browse mode, when you use your keyboard you are typing in 
the “list pane” of the data-entry window and the fields in the edit area are 
grayed out and unavailable for data entry. This means, for example, that 
you can use the arrow keys on your keyboard to navigate to different 
records in the list, and that you can type in a few characters to move to 
the next record in the list that has the closest match in the first column of 
the list.  

Because the Edit button is the “default button” while you are in Browse 
mode, pressing the ENTER key on your keyboard is like clicking the Edit 
button — it opens the currently selected record in Edit mode.  

You can click the Add button (or press ALT+A) to begin adding a new 
record, or you can click the Delete button (or press ALT+L) to delete the 
currently selected record. 

Add or Edit mode 
While in Add or Edit mode, when you use your keyboard you are typing 
in the “edit area” of the data-entry window. This means that when you 
type characters, you are inserting information into the fields for the 
currently selected record. You can also use the Page Up or Page Down 
keys on your keyboard to move from one record to another. 

Because the Enter button is the “default button” while you are in Add or 
Edit mode, pressing the ENTER key on your keyboard is like clicking the 
mouse pointer over the Enter button — it accepts the changes you have 
entered for the current record (assuming that all required information has 
been entered).  

You can click the Cancel button (or press ALT+C) to cancel any changes 
you’ve made to the current item.  
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Note that the program does not save new or modified information until 
you click the Enter button. At this point, you will see the information for 
the new record at the top of the screen. 
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3  
Write-Up CS WalkThrough  

The purpose of this walkthrough is to introduce you to some of the 
features in Write-Up CS and show you some examples of how to use 
various aspects of the program. Please note that this walkthrough is not 
meant to teach you all of the powerful tools that are available in 
Write-Up CS, but simply to provide an introduction.  

While completing the walkthrough, you will learn how to open a client 
database, enter basic general ledger transactions, record checks for 
after-the-fact payroll, and set up account groups. The walkthrough also 
covers some of the features available for printing reports, financial 
statements, and charts or graphs. 

Set user preferences 
Before you begin this walkthrough, you will want to change two User 
Preferences options to simplify your work. The Return to the print 
dialog after previewing option allows you to quickly move between the 
Print Preview window and the Print dialog. The Sort report list 
alphabetically option makes it easy for you to quickly find the report you 
need.  

1. From the CSA main window, choose Setup > User Preferences and 
click the Print tab. 

2. Mark the Return to the print dialog after previewing checkbox and 
the Sort report list alphabetically checkbox. 

3. Click OK to return to the CSA main window. 
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Sample clients 
To accompany the Write-Up CS software, we have provided several 
different sample clients for which some data has already been entered to 
illustrate some of the features of the program. For this walkthrough, we 
are using CSWRI01 (the “Write-Up Sample Client”).  

If you did not choose to install sample clients when you installed CSA, 
you will need to do that now. Close and reinstall the program, and be 
sure to mark the Install sample clients checkbox during the installation 
process. 

Making a copy of the sample client 
Use the following steps to create a copy of the CSWRI01—Write-Up 
Sample Client, which you can then use to complete this exercise. This 
will leave the original sample client intact for others in your office to use 
as they become acquainted with the Write-Up CS software. 

1. Choose File > Save As.   

2. In the Save As dialog, 
enter XXXWALK, where 
XXX represents your own 
initials. Note that you can 
use up to 11 
alphanumeric characters 
to create a unique client 
ID. 

3. Click the Save button. The original client closes, the copy you’ve just 
created becomes the active client, and its client ID and name appear 
in the title bar at the top of the CSA main window. 
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Client properties 
The Client Properties dialog contains general information about the client 
as well as processing and data-entry options for each module of the 
program. 

Viewing information in the Client Properties dialog 

1.  Open the Client Properties dialog by clicking the Client 
Properties button on the toolbar or by choosing File > Client 
Properties. 

2. To enter the name and address information for the client, use the 
General Information tab of the Client Properties dialog. Note that you 
can specify a different client name for payroll purposes and also 
enter a DBA.  

 

Note: Both the City and Zip fields have custom fieldviews. A 
custom fieldview is similar to a regular fieldview or list box field 
except that you determine the entries that appear in its drop-down 
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list. The City and Zip custom fieldviews allow you to create drop-
down lists of commonly used cities and zip codes to help speed data 
entry. These lists are available for all city and zip code fields 
throughout the program.  

 To add an item to the drop-down list in a custom fieldview, 
simply enter the item in the field and then press CTRL+S.  

 To open the dialog where you can add or edit items in a custom 
fieldview’s drop-down list, place the cursor in that field and then 
press CTRL+W. 

3. Click the General Ledger tab. The General Ledger tab of the Client 
Properties dialog includes fields to specify the current-period and 
year-end dates, the number of periods in the current year and the 
period type, the Chart of Accounts mask, years of balances to save, 
years of transactions to save, deposits reference, balancing entry 
reference, and so forth.  

 The Deposits reference that you set up here enables you to 
enter a deposit with its own reference, similar to the way that you 
enter checks. Thus, you can enter several deposit records with 
one balancing entry. 

 The starting check number is used to indicate transactions that 
are checks. Any transactions that are given a reference number 
equal to or above this number will be considered checks and will 
automatically be balanced by entries with the reference specified 
in the Balancing entry reference field. As we will see later in 
this walkthrough, this feature will greatly speed check entry.  
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4. Verify that the Use separate journals in transaction data entry 
checkbox is marked because we will be using journals later in this 
walkthrough. 

Note: For more detailed information on any of the fields in the General 
Ledger tab of this dialog (as for any window or dialog in the program), 
press F1 or CTRL+F1 to open the help browser. 

5. Click the Payroll tab.  

Use the State tax information grid on the Payroll tab to enter 
information for all of the states that you would process for the current 
client. The grid allows for as many states as required, but for the 
purposes of this walkthrough, leave Michigan as the only state.  
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6. Click the Payroll Journal Entry button.  

In the Payroll Journal Entry Options dialog, note that the Create 
payroll journal entry checkbox is already marked, indicating that 
you want to have the program automatically create journal entries 
when you enter payroll checks. The remaining fields in the dialog are 
enabled for you to indicate details about the transactions that are 
created for the payroll journal entries.  

P89 has been entered in the Reference field, and Payroll Entries 
has been selected from the drop-down list in the Journal to use for 
payroll JE field. Your screen should look like the following 
illustration.  
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With these options selected: 

 The program will automatically create journal entries for any 
payroll checks entered for this client. 

 The journal entries will be given the reference of P89. 

 If there is no GL account associated with an entry, it will be 
assigned to account 999. 

 The entries will be made in the Payroll Entries journal.  

7. Click OK to accept the current settings and close the Payroll Journal 
Entries Options dialog, and then click OK in the Properties dialog to 
close it. 

We will enter payroll checks later in this walkthrough so you can see how 
these options affect check entry. 
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Data entry 
In this section, we’ll enter a few transactions and show you some of the 
options that allow you to customize the data-entry process in 
Write-Up CS to best suit your needs.  

Opening the Transactions window 
1. Choose Tasks > Transaction Entry, click the Transactions 

icon on the shortcut bar, or press the CTRL+T or F8 shortcut 
keys. When you first open the Transactions window, you are 
automatically in Add mode for the General journal.  

 

2. Click the Cancel button or press the ESC key to change to Browse 
mode. 
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3. In the Journal field at the top of the Transactions window, select 
Cash Disbursements from the F4 drop-down list. Notice that the list 
pane is filled with the transactions already entered in this journal and 
that the program changes from Browse mode to Add mode.  

 

Choosing options for transaction data entry 
Before entering any new transactions, let’s examine some of the options 
available for customizing data entry.  

Setup > User Preferences dialog 
To enable quick data entry in the Transactions window, a special option 
in the Setup > User Preferences dialog has already been selected as the 
default setting. This option (called Use enter key to move between 
fields in Transaction Entry only) allows you to use the ENTER key on 
your keyboard to move from field to field and to save the current record 
when in the Transactions window. 
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 In the Checks and Deposits tab of the Transactions window, press 
ENTER to move past the last field in the Checks grid and save the 
record or press the TAB key to move the cursor to the Additional 
Distributions grid. 

 In the Additional Distributions grid of the Checks tab and in the 
Journal Entries tab, press ENTER to move past the last blank field 
and save the record. 

 When in Browse mode in the Transactions window, press ENTER to 
invoke the command associated with a default button. 

Note: For more information, search on User Preferences from the index 
of the CSA help browser, and then click Setting user preferences for 
data entry. 

Transaction Options dialog 
The Transaction Options dialog lets you customize many aspects of your 
data entry to make entry as efficient as possible.  

1. From the Transactions window, open the Transaction Options dialog 
by choosing Edit > Options or by pressing F3 (or right-clicking in the 
gray area) and choosing Options from the context menu that 
appears. 

Note that in the Date Field group box of the Data Entry tab, the Have 
system automatically checkbox is already marked to enable the 
options in that group box, and the Enter period ending date option 
is selected. 
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2. In the Description Field group box of the Data Entry tab, mark the 
Have system automatically checkbox to enable the options in that 
group box and then click the Use general ledger account 
description option. This causes the program to default the name of 
the GL account into the Description field during transaction data 
entry.  

 

Note: Even when you have chosen to have the program 
automatically enter data in some fields, you can always overwrite the 
automatic entry in the Transactions window simply by clicking in the 
field and typing in your own data. 
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3. Click the Columns tab. The settings in this tab are used to rearrange 
the columns that appear in the Transactions window to better fit your 
style of data entry and source documents. For the purposes of this 
walkthrough, leave the columns as they are.  

 

4. Click OK to save the changes and return to the Transactions 
window.  

Recording a check 
Let’s record a check with the following information: 

Check reference 151 

Check date 12/31/07 

Payee Acme Supply Co. 

Amount 500.00 

Cash GL account 101 

Expense GL account 641 
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1. In the Transactions window, click the Add button to open a new 
record. 

2. In the Reference field on the Checks and Deposits tab, enter 151. 
Because we indicated in the Client Properties dialog that numbers 
greater than 100 are checks, the program automatically recognizes 
this as a check. Press ENTER to move to the next field.  

In the Date field, notice that the program has filled in the period 
ending date automatically, as specified in the Transactions Options 
dialog. 

3. In the Account/Vendor field, enter 641 or select that account number 
from the F4 drop-down list. Press ENTER to move to the next field — 
and as you do so, notice that the program fills in the GL account 
description automatically, as we specified in the Transaction Options 
dialog during an earlier step in this walkthrough. 

4. In the Amount field, enter 500.00 and then click the Enter button to 
accept the transaction.  

 



Write-Up CS WalkThrough  

42 Write-Up CS Getting Started 

Notice the following: 

 The check you just entered is now displayed in the list pane at 
the top of the Transactions window. 

 The program has opened a new record with the next check 
number already entered in the Reference field and with the date 
of the previous check already showing in the Date field. (This 
behavior occurs only during check entry.) 

 When you need to switch between the Transactions window and 
the Payroll Check Entry window, you can press F8 on your 
keyboard to move quickly between the two windows. The date 
and check number are synchronized. 

 Tips 
 Write-Up CS uses alphanumeric references to track transactions 

and to verify balancing of journal entries. Recall that on the General 
Ledger tab of the Client Properties dialog, we verified that our 
starting check number was 100, that the balancing entry reference 
was 1, and that the deposits reference was 2. That means the 
program will assume the following: 

 Any transaction entered with a reference number of 100 or 
greater is a check. 

 The reference number 1 is reserved for the offsetting credit for a 
batch of checks. 

 Any entry with a reference number of 2 is a deposit. 

The program does not allow you to save transactions unless entries 
with references between 1 and the starting check number are in 
balance. 

The program does not allow you to close the Transactions window 
unless all entries are properly balanced. 

 If you leave the description blank, Write-Up CS will autofill the 
description and account from the previous transaction.  

 The autofill feature in the Transactions window also enables you to 
enter just the Vendor ID or the Vendor Description, and the rest of 
the pertinent check information will flow automatically from the 
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standard check area of the Distributions tab in the Setup > Vendors 
window. 

Recording a check with multiple distributions 
Now let’s enter a regular check with the following information: 

Check number 152 

Check date 12/31/07 

Payee Acme Supply Co. 

Amount 700.00 

Cash GL account  101 

Distribution accounts 300.00 to GL account 641 

400.00 to GL account 140 
 

1. Press ENTER once to accept the program-entered reference of 152 
and the date.  

2. Enter 641 in the Account/Vendor column and then press ENTER. 

3. Enter 300.00 in the Amount column and then press TAB to accept 
the amount and move the cursor to the Additional Distributions grid. 

4. Enter 140 in the Account column and then press ENTER. 

5. Enter 400.00 in the Amount column and then press ENTER twice to 
accept the transaction. 
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6. Notice that the running total of transaction balances in the status bar 
is now $1,200.00, which is the sum of the two transactions that we’ve 
entered during this data-entry session. Your screen should now look 
like the following illustration.  
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Verifying vendor information 
The next check we’ll enter is going to one of the client’s existing vendors, 
so let’s first verify the setup information for that vendor. 

1. Click the Vendors icon on the shortcut bar or choose Setup > 
Vendors. 

2. In the Vendors list pane, highlight Greentree Properties. Notice that 
the Vendor ID for Greentree Properties is RENT.  
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3. Click the Distributions tab. Notice that the Standard Check group box 
indicates a GL account of 660 and an amount of $1,700.00. By 
setting up the vendor this way we can record the rent payment with a 
minimum amount of data entry in the Transactions window.  

 

4. Press CTRL+T or the F8 key to return to the Transactions window. 

Recording a check for a vendor 
Now we’ll record a check paid to the vendor for rent. Let’s assume the 
check number is 175 and the date of payment is 12/20/07. 

1. In the Transactions window, click the Add button. 

2. Enter 175 in the Reference field and then press ENTER. 

3. Press CTRL+← (left arrow) to select the date field. Enter 122007 for 
the date and then press ENTER. Notice that the program added the 
date separators for you. 
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4. Rather than entering an account number this time, enter the letter R 
in the Account/Vendor column. When you enter an alpha character, 
the program searches through the IDs of the vendors on file and tries 
to match the vendor to what you’ve entered. The remainder of the ID 
RENT is filled in automatically. Press ENTER to move to the next 
field. 

5. Notice that the Account/Vendor field has changed to show the 
account number (rather than the vendor ID). The amount has 
defaulted to $1,700.00, which is the amount that was entered on the 
Distributions tab in the Vendors window. Setting up vendors offers 
you a way to automate recurring account numbers and amounts with 
a minimum of data entry. 

6. Press ENTER to accept the rent check. 
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Creating a balancing entry 
Now, to offset the three checks we’ve entered so far in this walkthrough, 
you need to record the credit to a cash account. While it is possible to 
manually enter a balancing entry (by assigning it a reference of 1 and 
entering –2,900.00 as the amount), allowing CSA to create the balancing 
entry for you enhances data-entry and bank reconciliation accuracy. 
Whenever possible, you should allow the program to create balancing 
entries for you by choosing the Balance Entry command from the Edit 
menu or from the F3 context menu, or simply by pressing the ALT+B or 
CTRL+B shortcut keys. 

1. In the Transactions window, press ALT+B. Notice that the program 
fills in all the fields.   

 

2. Press ENTER three times (or click the Enter button) to accept the 
transaction. 

3. Press ESC or click the Cancel button to end transaction entry and 
switch to Browse mode. 
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Recording a deposit 
The Deposits reference that you set up here allows you to record a 
deposit with its own reference, similar to the way that you record checks. 
Thus, you can record several deposit records with one balancing entry. 

Always be sure to specify the appropriate alphanumeric reference when 
recording a deposit. When adding a new client, the Reference (specified 
in the General Ledger tab of the File > New Client dialog) defaults to 2.  

Notes  

 For a deposit reference, you can use any alphanumeric reference 
that is not greater than the starting check number and that is different 
from the Balancing entry reference.  

 The Reference field is case sensitive. For example, if D12 is the 
deposit reference, then entering d12 in the transaction’s Reference 
field would cause the transaction not to be considered a deposit. 
Instead, the entry would be considered a journal entry that must be 
balanced before saving the entry.  

 To record deposit debits so that details appear in the Transaction 
Entry window and in bank reconciliation, enter debits to the GL 
checkbook account first, and then enter the balancing entry to an 
appropriate offsetting account. 

Payroll check entry 
1. Open the Payroll Check Entry window by choosing Payroll  

Check Entry from the Tasks menu, by clicking the Payroll Check 

Entry icon on the taskbar, or by pressing the CTRL+Y shortcut 
keys. Note that you can press F8 to quickly switch between the 
Transactions window and the Payroll Check Entry window. 
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2. The Data Entry Options dialog that is available from the Payroll 
Check Entry window is similar to that for the Transactions window in 
that it lets you customize the data-entry configuration. To open the 
Data Entry Options dialog, choose Options from the Edit menu or 
from the F3 or right-click context menu.  

 

Note: The Autoprompt Emp ID field allows you to have the program 
step through every active employee on record or just the non-
salaried employees. For the purposes of this walkthrough, we will 
leave the setting for this field as Do not autoprompt. 
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3. In the Calculations tab of the Data Entry Options dialog, right-click 
anywhere in the dialog to view a help topic that explains each option, 
but do not change any of the settings for this walkthrough.   

 

4. Click OK to return to the Payroll Check Entry window.  

Recording an after-the-fact payroll check 
Now let’s record a payroll check with the following information: 

Employee Sandra Vogel 

Employee ID 3 

Check date 12/27/07 

Check number 5040 

Gross pay 712.50 

Federal W/H 140.00 

State W/H 32.00 
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1. In the Employee field at the upper-left side of the Payroll Check Entry 
window, enter 3 and press TAB (or select Vogel, Sandra L. from the 
drop-down list). Notice that the program automatically fills in portions 
of the data-entry record with information from the employee record 
and grays the fields that have been marked to skip in the Data Entry 
Options dialog. 

2. Although the date and check number default from the General 
Ledger date and next check number, we want to record different 
information in these fields. In the Check date field, enter 122707 and 
press TAB.  

3. In the Check # field, enter 5040 and press TAB. Notice that the 
cursor has skipped over the hours and rate fields to the Amount field. 

4. In the Amount field, enter 712.50 to record the gross pay amount and 
then press TAB to move to the withholdings and deduction side of 
the grid. The FICA withholdings have already been calculated 
automatically. 

5. Press TAB two times to move to the Federal W/H field, enter 140.00, 
and then press TAB again.  
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6. In the State W/H field, enter 32.00 and then press TAB. At this point 
your screen should look like following illustration.  

 

7. Press ENTER to accept the check. The program opens a new 
(blank) record so that you can continue entering another check. If the 
check number has already been used, a message will appear 
warning you that it has and asking you if you want to reuse it. 

8. Close the Payroll Check Entry window so that the program writes the 
payroll journal entry to the general ledger. 

Printing the current-year income statement 
Before continuing, let’s print an income statement that reflects the 
transactions we’ve just entered. 

1. Choose File > Print Reports, click the Print Reports  icon on 
the shortcut bar, or press the CTRL+P shortcut keys. 

2. In the Print dialog, click the Documents tab. 
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3. Double-click Financial Reports to move that selection to the right-
hand pane, and then click the Options button. 

4. In the Financial Statements Print Options dialog, double-click the 
predefined statement called IncomeStatement-CurrentYear-
PriorYear to move it to the selection pane.   

 

5. Click OK to close the Options dialog and return to the Print dialog. 

6. In the Print dialog, click the Print button to print the statement to your 
default printer. 

Recording a journal entry 
Now let’s record an entry for depreciation for the month. Press CTRL+T 
to return to the Transactions window. 

1. Click Cancel or use the ESC key to return to Browse mode. 

2. In the Journal field, select the General journal.  
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3. Click the Journal Entries tab if it is not already selected. On the right 
side of the tab, notice the eight different types of journal entries that 
can be made. For this walkthrough, we will be adding a Regular 
journal entry, which is the default type. 

4. In the Reference field, enter 5 and then press ENTER. The program 
automatically enters the date. 

5. In the Description field, enter Depreciation and then press ENTER. 

6. In the Account column, enter 710 (or select it from the drop-down 
list) and then press ENTER. 

7. In the Amount column, enter 800.00 and then press ENTER. Notice 
that the program calculates and automatically enters a balancing 
entry in the next row. 

8. In row 2 of the Accounts column, enter 162 and then press ENTER.  

9. In the Amount column for that row, enter 500.00 then a minus sign to 
indicate a credit amount.  

10. In row 3 of the Account column, enter 161, and then press ENTER.  
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11. Click the Enter button to accept the journal entry. Your screen should 
look like the following illustration. 

 

12. Choose File > Print Reports.  

13. Click the Documents tab and double-click Financial Reports. 

14. Click the Options button and double-click the IncomeStatement-
CurrentYear-PriorYear statement. 

15. Click OK and then click the Preview button to compare it with the 
statement that you printed earlier in this walkthrough. (It may take a 
few moments for the program to post your transactions and calculate 
the necessary data before the Print dialog appears.)  
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16. In the Print Preview window, click the Next Page button on the 
toolbar.   

 

17. When you have finished previewing your statements, click the Close 
button in the Print Preview window.  
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Print or preview reports 
To open the Print dialog, choose File > Print Reports, click the Print 

Reports  icon on the shortcut bar, or press CTRL+P.  

Selecting reports to print 
Because we marked the Return to the print dialog after previewing 
checkbox in the User Preferences dialog, the print dialog is already open 
for us. A list of all the reports that are available to print is displayed in the 
left pane of the Reports tab. 

1. Highlight Financial Reports in the right (Selected) pane and click 
Remove to move it to the left pane.  

2. Highlight General Ledger in the left pane and then click the Select 
button to move it to the Selected pane. 

3. Double-click Payroll Journal in the left pane to move it to the 
Selected pane.  
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Print options 
CSA allows you to specify print options for most reports. These options 
are summarized for the highlighted report in the box beneath the 
Selected pane. To set the options for a report you must highlight it in the 
Selected pane and then click the Options button.  

1. Highlight General Ledger in the right-hand pane and then click the 
Options button. 

2. In the General tab of the General Ledger Report Options dialog, 
mark the Separate debit/credit columns checkbox.  

 

3. Click OK to save the changes and return to the Print dialog. 
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Previewing reports 
1. Click the Preview button to display the selected reports on your 

screen.  

The Print Preview feature provides an easy way for you to review 
your reports before printing. Note the following: 

 The first transaction displayed is the $2,900.00 credit to cash 
that you entered in the Transactions window. 

 Under account 108, the payroll check entry has a reference 
starting with P89, based on the setting in the Client Properties 
dialog.  

 The report is formatted with separate columns for debits and 
credits, as specified in the General Ledger Report Options 
dialog. 
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2. All the pages of the reports are shown in the drop-down list for the 
Page field at the top of the Preview window. From that list, choose 
Payroll Journal – Page 2 to display the first page of the Payroll 
Journal. Find the check for Sandra Vogel that you entered during this 
walkthrough. 

 

3. If you want to print the reports, click the Print All button at the top of 
the window. If you want to skip printing the reports, click the Close 
button on the toolbar. 

4. Click Cancel to close the Print dialog. 

Working with report profiles 
Report profiles are groups of reports that are commonly printed together, 
such as a set of period-end reports or a set of payroll reports. Report 
profiles provide a way to quickly select and print these sets of reports. 

Suppose that you want to print the following reports for each period 
processed: 

 A Transaction Listing with just check information, for your client. 

 A Transaction Listing with all transactions and separate debit and 
credit columns, for your own records. 

 A General Ledger report for the current period. 

To create a report profile containing these reports, do the following: 

1. Click the Print Reports  icon on the shortcut bar. 
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2. On the Reports tab in the left pane, double-click Transaction 
Listing to move it to the Selected pane on the right side of the 
dialog. 

3. With the Transaction Listing report still highlighted in the right pane, 
click the Options button. 

4. In the Transaction Listing Options dialog, select All Checks written 
from the drop-down list in the Format field, and then click OK to save 
that change and return to the Print dialog.  

 

5. Select a second copy of the Transaction Listing by double-clicking 
that report in the left pane to move it to the Selected pane and then 
click the Options button. 
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6. In the Transaction Listing Options dialog in the Format field, select 
All transactions, mark the Separate debit/credits columns 
checkbox, and then click OK.  
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7. Double-click General Ledger in the left pane to move it to the right 
pane.  

 

8. Click the Profile button. 

9. In the Profile dialog, enter Monthly Reports as the name of the new 
profile that you’re creating. Note that you can move the reports up or 
down to modify the print order within a profile.  
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10. Click the Add button to accept the profile and return to the Print 
dialog. Notice that in the left pane of the Print dialog, there is now a 
Profiles tab that includes the Monthly Reports profile you just 
created. For future printing, simply double-click that profile and all the 
reports (with the options you specified) will appear in the Selected 
pane of the Print dialog.  

 

11. Click the Cancel button to close the Print dialog.  

Chart of Accounts 
 To Open the Chart of Accounts window, click the Chart of Accounts 

icon on the shortcut bar or choose Setup > Chart of 
Accounts. 



 Write-Up CS WalkThrough 

Write-Up CS Getting Started 67 

 

The Chart of Accounts window displays a list of all the accounts that 
have been created for the current client and includes an Account Detail 
grid that lists the beginning balance and the debit, credit, balance, and 
budget amounts for the highlighted general ledger account. From this 
window, you may add new accounts, edit existing accounts, or delete 
existing accounts.  

 Tips 
 To help speed data entry while in Add or Edit mode, you can press 

the PAGE UP or PAGE DOWN key to move between accounts while 
the cursor stays in the same field for each account. 

 Write-Up CS includes options that allow you to skip certain fields 
when entering account information, to display account information for 
all periods, and to choose the columns you want to display in the 
Account Detail grid and the order in which you want them to appear. 
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Setting options for the Chart of Accounts 
Let’s assume that we don’t want to show Debit/Credit information in the 
Account Detail grid and that we want the budget column to appear first. 

1. From the Edit menu or the F3 or right-click context menu, choose 
Options. 

2. In the Chart of Accounts Options dialog, click the Columns tab. 

3. Highlight Debit/Credit in the Columns Selected pane and click 
Remove. Notice that Debit/Credit now appears in the Columns 
Available pane. 

4. Highlight Budget in the Columns Selected pane and click the Move 
Up button. 
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5. Click OK to save your changes and return to the Chart of Accounts 
window. Notice that the Budget column now appears first in the 
Account Detail grid and the Debit/Credit column has been removed.   

 

6. Close the Chart of Accounts window. 
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Account groups 
 Open the Account Groups dialog by choosing Setup > Account 

Groups. 

 

Account groups are simply a collection of accounts that you assemble 
under a predefined name. The program uses these account groups to 
calculate combined account balances for reporting purposes in financial 
statements and transmittal letters.  

Let’s look for an account group that has already been set up for this 
client, which we’ll use later while printing a financial report. 
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1. While in Browse mode in the Account Groups dialog, scroll down to 
the Fixed Assets group, or type fix. 

2. Highlight the FixedAssets group in the list pane and then click the 
Edit button.  

3. Note that 150 appears in the first Account column and that 159 
appears in the second Account column. The range allows room for 
growth if new accounts are added to the Chart of Accounts. The 
program also enables you to assign one or more account groups (as 
well as individual accounts and/or ranges of accounts) within another 
account group. 

 

4. Click the Done button to close the Account Groups dialog.  
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Financial statements, charts, and graphs 
For detailed information about the Financial Reporter module, you can 
view or print the Financial Reporter Tutorial. Search on Tutorial from the 
index of the CSA help browser and click the Financial Reporter Tutorial 
link in the PDFs for Tutorials help topic. 

Opening the Financial Statement Editor 
To explore some of the features available in the Financial Statement 
Editor, let’s open an existing statement.  

1. Open the Financial Statement Editor by clicking the Financial 

Statements  icon on the shortcut bar or by choosing Setup > 
Financial Statements.  

2. In the Financial Statement Editor, choose File > Open > Client 
Statement. 
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3. In the Open Statement dialog, highlight BalanceSheet-
CurrentYear.fsr and click the Open button.  

 

A financial statement is created by adding rows and columns to a 
spreadsheet-like page. Both the rows and the individual cells have 
properties that can be edited to produce the desired output. Row and 
cell properties are listed in the left pane of the window, and the 
statement properties are displayed in the right pane. 

In the right pane, the rows are indexed with a number and a row 
type. For example, the row label for the very first row is 1–
Description.  
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4. In the right pane, click the row labeled 1–Description to highlight the 
entire row. Notice that the current row properties are now displayed 
in the left pane, as shown in the following illustration. 

 

The left column indicates the current cell (row and column) in which 
the cursor is currently positioned — in this case, Row 1 Column A. 
The type is Description, which means the row will contain only a text 
description. In this case, the description is a variable (“Text 3”), 
which will be replaced by Assets, as defined in the Setup > System 
Configuration > Text Variables dialog when you print the statement. 
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5. In the right pane, click the row labeled 10–Accounts, just below the 
“Property and Equipment” row. This is an Accounts row, which 
means that you can specify one or more accounts to print in this row.  

6. In the left pane (Row Properties), click in the Amounts field that 
currently reads “Fixed Assets” and then open the drop-down list for 
that field to see that this represents the account group comprising 
accounts 150 to 159, as we reviewed in an earlier step in this 
walkthrough.  

Also in the left pane, notice the Sort Order field. The drop-down list 
for this field includes options for sorting by account number, 
description, amount ascending, or amount descending. If you do not 
select an option, the list is sorted by account number. 

7. Preview the statement by clicking the Print Preview  button on 
the toolbar or by choosing File > Print Preview. Notice that the 
Accounts row shows the detail of each account within an account 
group. 
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8. Click the Close button on the toolbar of the Preview window to return 
to the Financial Statement Editor. 

Editing a financial statement 
Let’s assume we’ve decided to make two changes to the BalanceSheet-
CurrentYear.fsr statement. First, we want the Text 3 heading from the 
statement to appear in bold italic type. Second, instead of showing the 
individual accounts under the “Property and Equipment” heading, we 
want to summarize them on a single line. 

1. Highlight the row label for the first row, 1–Description. 

2. Choose Format > Cells and, in the Font tab of the Format dialog, 
choose Bold Italic in the Style pane. Click OK to close the Format 
Cells dialog.  

 

3. Click the row label 10 – Accounts. 

4. In the left pane, under Row Properties, select Totals from the drop-
down list in the Type field, and then press TAB. Notice the row label 
in the right pane has now changed from “Accounts” to “Totals.” The 
row will now list the total of the balances for all the accounts in the 
Property and Equipment group rather than each account individually. 
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5. TAB to the Description field, type Fixed Assets, and then press TAB 
again. (Note that you may enter a row description either in the 
Description field in the left pane or in the cell of the selected row in 
the right pane.) 
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6. Preview the statement. Notice that the word “Assets” now appears in 
bold italic text. Also notice that the Property and Equipment amounts 
are summarized on one line with the description that you entered.  

 

7. Click the Close button on the toolbar of the Preview window to return 
to the Financial Statement Editor.  

Creating charts and graphs 
One of the most powerful features of the Financial Statement Editor is 
the ability to generate many different types of full-color, professional-
looking charts and graphs. Although we won’t be creating any graphs for 
this walkthrough, we will quickly preview a graph that has already been 
set up for this sample client. 
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1. Choose File > Close to close the current statement. When prompted 
to save changes to the current financial statement, click No. 

2. Choose File > Open > Client Statement. 

3. In the Open Client Statement dialog, double-click CashAnalysis-
PieGraph.fsr.  

 

4. Choose File > Print Preview. 
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5. In the Preview window, click the Zoom Out button twice on the 
toolbar to display the whole graph. Notice the percentage values 
displayed next to each segment of the graph and the legend (below 
the graph) with the descriptions corresponding to each color.   

 

6. Click the Close button on the toolbar of the Preview window to return 
to the Financial Statement Editor.  
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Choosing among the types of charts or graphs  
Let’s look at some of the types of charts and graphs that can be created.  

1. Choose Insert > Chart. 

2. In the Chart Type pane of the Insert Chart dialog, highlight Vertical 
bar. Notice the sample vertical bar chart that appears in the right 
pane of the dialog. To see samples for other chart types, press the 
up and/or down arrow keys on your keyboard to scroll through the 
items in the Chart Type pane. 

3. When you’ve finished looking at charts, click the Cancel button to 
return to the Financial Statement Editor. 

4. Click the Done button on the toolbar or choose File > Exit Financial 
Statement Editor. 

5. At the prompt, click the No button to exit without saving any 
changes. 

Payroll tax forms 
So far we’ve completed many of the basic tasks that will be used in client 
setup and day-to-day processing. We have also reviewed some of the 
features that exist for printing reports and financial statements. Now let’s 
briefly go over some of the tax processing features in Write-Up CS. 

1. Choose Utilities > Payroll Tax Processing. This opens the window 
where all payroll tax forms are processed. The types of returns are 
listed on the left side of the screen and include federal payroll tax 
forms and any State Payroll Tax module states for which you are 
currently licensed (assuming that the SUTA states have been 
selected from the Payroll tab of the Client Properties dialog). Along 
the top of this window, each page of the selected return is 
represented on a separate tab. The 941 is the currently selected 
return.  
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2. To retrieve the client information required to complete the tax form, 
choose Tasks > Retrieve Payroll Information, or click the Retrieve 

Data  button on the toolbar. In the dialog that opens, notice that 
the Period field allows you to specify which quarter’s data you would 
like to retrieve. You can also retrieve data from a prior year. This 
allows you to quickly process past due returns for a client who has 
fallen behind in payroll reporting.  
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3. Select Current Quarter from the Period field drop-down list and click 
OK. The program may then take a few moments to calculate and 
retrieve the necessary data and complete the tax form. 
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4. Choose Setup > Supplemental Information. The 941 Supplemental 
Information dialog allows you to easily enter additional information to 
assist you in preparing the Form 941.  

5. Enter 123107 in the Final payroll date field.  

 



 Write-Up CS WalkThrough 

Write-Up CS Getting Started 85 

6. Click OK to close the 941 Supplemental Information dialog and 
return to the 941 form.  

7. Click the 941(p2) tab. On Line 16, notice that the form now shows an 
X in the appropriate checkbox and displays the date of final wages 
paid. You can also manually enter information on the form.   

 

8. Click the 941 tab. Click the amount field for Line 11 and enter 25.00 
as the overpayment amount, and then press the TAB key. Notice 
that the amount for Line 12 now shows the correct balance due (the 
value of Line 10 minutes the value of Line 11).   
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9. Click the Done button on the toolbar to close the Payroll Tax 
Processing window. 

940 and 941/944 electronic filing 
With CSA, you have the option of processing returns electronically.  

There are two methods of e-filing 940 and 941/944 forms using the CSA 
94x Electronic Filing utility. The first involves obtaining a separate PIN for 
each client and using that PIN as the client signature when filing. The 
second involves becoming a reporting agent, which allows your firm to 
file multiple returns using a single PIN. 

CSA supports both methods of filing on an ad hoc basis. You can decide 
to file all your clients by one of the methods exclusively or select the 
appropriate method on a client-by-client basis. Paper filing will, of course, 
remain available to everyone. 
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W-2 form processing 
1. Choose Utilities > W-2 Form Processing and choose the current 

year from the cascading menu.  

 

You can print some or all of the forms, and you can mix and match 
the paper types and even the printer on a per-form basis. For 
example, click in the Paper Type field next to Copy D and open the 
drop-down list. The options in the drop-down list include preprinted, 
blank perforated, and blank unperforated forms.  

If you have multiple printers set up, you can specify a printer for a 
certain type of form by clicking in the Printer field next to the form 
and selecting the printer from the drop-down list. This is useful, for 
example, if you keep one printer filled with preprinted forms and 
another with blank paper for facsimiles. 
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2. Click the Preview Copy A button to view Copy A of the W-2. 

 

The on-screen preview allows you to verify the amounts on the forms 
before printing. In the Preview window, you can move through the 
pages and print the return by using the toolbar buttons across the top 
of the window. You can go to a two-page display mode by clicking 
the Two Page button on the toolbar. You can also zoom in on a 
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single page by clicking the Zoom In button or by clicking on the 
previewed image itself. 

3. Click the Close button on the toolbar to close the Preview window.  

Congratulations! You have now completed the Write-Up CS 
walkthrough. Although you have only touched on the program’s major 
areas, you should now be able to navigate through the program and 
process your write-up clients using Creative Solutions Accounting. 
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Appendix:  
Keyboard Shortcuts 

Keyboard shortcuts are special keys (such as F1 and ESC) that you use 
either alone or in combination with SHIFT, CTRL, or CTRL+SHIFT. 
These keyboard shortcuts enable you to access various types of help, to 
quickly navigate through fields in windows and dialogs, and to open 
drop-down lists without having to use the mouse. 

The following table lists the keyboard shortcuts in Write-Up CS, and you 
can also view this list of shortcuts in the CSA program by choosing Help 
> Keyboard Help. 

Accessing help Shortcut keys 
View help on active window or dialog F1 or CTRL+F1 

Program activity Shortcut keys 
Balance Entry (in Transactions window) ALT+B or CTRL+B 

Edit Employee Detail (in Payroll Tax Processing 
window) 

CTRL+E 

View GL Activity CTRL+G 

Calculate YTD Income/Loss CTRL+I 

Retrieve Payroll Information (in Payroll Tax 
Processing window) 

CTRL+K 

Search within a drop-down list 

Resume search for the next instance of specific 
text or character string within a drop-down list 

CTRL+L 

CTRL+R 

New client CTRL+N 

Open client CTRL+O 

Print reports CTRL+P 
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Transaction Entry CTRL+T 

Payroll Check Entry CTRL+Y 

Editing Shortcut keys 
Cut CTRL+X 

Copy CTRL+C 

Paste CTRL+V 

Find a record (based on the text you specify) CTRL+F 

Edit a custom fieldview CTRL+W 

Undo last change CTRL+Z 

Navigating and special functions Shortcut keys 
Save data and return to the previous window or 
dialog 

F2 

Open a “context menu” relevant to the selected  
dialog or field 

F3 

Open the drop-down list attached to current field F4 

Recalculate check or Refresh display 
 
In Transactions window, post transactions 
 
In Financial Statement Editor, open Formula dialog 

F5 

Display the popup calculator (from amount field 
only) 

F7 

Switch between Transaction entry and Payroll 
Check entry 

F8 

Move to previous field F9 

Move to next field F10 

Move to last character in current field END 

“Press” the default button ENTER 

Close dialog without saving changes ESC 

Move to first character of current field HOME 

Move to first record in window or dialog (while in 
Browse mode) 

CTRL+HOME 
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Move to last record in window or dialog (while in 
Browse mode) 

CTRL+END 

Move to previous check in Payroll Check Entry 
dialog 

PAGE UP 

Move to next check in Payroll Check Entry dialog PAGE DOWN 

Move forward through fields or make selection from 
drop-down list 

TAB 

Move to next tabbed page CTRL+TAB 

Move to previous tabbed page SHIFT+CTRL+TAB 

Move one character to left within a field ← 

Move one character to right within a field → 

Move to beginning of field CTRL+← 

Move to end of field CTRL+→ 
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