CS PROFESSIONAL SUITE
ACCOUNTING PRODUCTS

Installation and Program Essentials

version 2010.x.x

CS Support: 800-968-0600
CS Sales: 900-968-0900
CS.ThomsonReuters.com
Copyright Information
Text copyright 1998 – 2010 by Thomson Reuters/Tax & Accounting. All rights reserved.
Video display images copyright 1998 – 2010 by Thomson Reuters/Tax & Accounting. All rights reserved.

Thomson Reuters hereby grants licensees of CS Professional Suite® software the right to reprint this
document solely for their internal use.

Trademark Information
The trademarks used herein are trademarks and registered trademarks used under license.

All other brand and product names mentioned in this guide are trademarks or registered trademarks of
their respective holders.
## Contents

**Welcome!** ................................................................. 1
  About this guide .............................................................. 1
  Learning about Windows .................................................. 2
  Learning about the CSA software products ......................... 2
  Comprehensive help topics ............................................... 2
  From the CSA main window ............................................. 2
  From the Firm Dashboard screen in Financial Analysis CS ........ 2
  Getting Started guides, tutorials, and more ......................... 3
  For Write-Up CS users .................................................... 3
  For Payroll CS users ....................................................... 3
  For Trial Balance CS users .............................................. 3
  For Engagement CS users ............................................... 3
  For Financial Analysis CS users ....................................... 4
  Frequently asked questions ............................................. 4
  Classroom, web-based, and custom onsite training .................. 4
  Annual Users’ Conference ............................................... 4

**Installing the CSA Software and Licenses** ......................... 5
  System requirements ...................................................... 5
  Supported versions of Microsoft Office ............................... 5
  Installing the CSA software ............................................. 6
  Installing the CSA program files ....................................... 6
    Procedure ...................................................................... 7
  Terminal server installation ............................................ 8
  Installing the licenses ................................................... 9
    Obtaining and installing the licenses via CS Connect ............ 9
    Installing the licenses received via email ....................... 11
  Running the desktop setup (for a network installation only)... 12
Installing software and license updates using CS Connect ...........................................13
Installing trial licenses for other CSA products .................................................................14
For users of Engagement CS: Laptop and desktop installation (available with a network installation) .............................................................15
  Installing from CD ........................................................................................................15
  Installing from the network .........................................................................................15
Next steps ..........................................................................................................................16

Installing Financial Analysis CS ..........................................................17
Overview of the workstation/server application.................................................................17
  Illustrations of installation options ..............................................................................18
    Standalone ......................................................................................................................18
    Single server ..................................................................................................................19
    Multiple servers (option 1) ...........................................................................................20
    Multiple servers (option 2) ...........................................................................................21
Installing the Financial Analysis CS software .................................................................22
  Installing the program files to a Microsoft network or workstation ................................22
    Special notes about the installation ..............................................................................22
    Performing the installation steps .................................................................................23
    Running the desktop setup (for a network installation only) ........................................26
  Installing the licenses .....................................................................................................28
    Obtaining and installing the licenses via CS Connect .................................................28
Using CS Connect to install license and software updates for Financial Analysis CS ..........30
Trial license information ....................................................................................................31

Viewing and Printing User Bulletins ...................................................33
Opening the Bulletins screen .............................................................................................33

Using the CSA Home Page .................................................................35

Completing Some Initial Setup Tasks ..................................................37
  Selecting firm and security settings ...............................................................................37
  Modifying the master password for CSA ......................................................................38
  Specifying security settings for CSA users within your firm ......................................39
Contents

Selecting automatic backups to FileCabinet CS ........................................ 39
Activating the data-sharing features for CS Professional Suite products...40
Setting up event tracking within CSA......................................................... 40
Setting user preferences for each workstation ........................................... 41
Specifying global setup information........................................................... 41
Opening one of the CSA sample clients ..................................................... 42
Viewing information in the Client Properties dialog ..................................... 43

Using the Help ....................................................................................... 45
Using the help in CSA ............................................................................. 45
Accessing overview topics and procedures ............................................. 46
Using the contents to find a topic ............................................................. 46
Using the index to find a topic ................................................................. 48
Accessing context-sensitive help .............................................................. 49
Viewing CSA guides in PDF ..................................................................... 50
Reading frequently asked questions ......................................................... 51
Getting help from CS Support ................................................................. 51
Obtaining additional information from the CS website ............................. 51
Calling CS Support ................................................................................ 52

Appendix A: Setting Up CS Connect .................................................. 53
Learning about CS Connect ..................................................................... 54
CS Connect features ................................................................................ 54
Equipment and other requirements ......................................................... 55
One-time communications setup ............................................................ 56
Setting up the communication configuration .......................................... 56
Troubleshooting connection issues and error messages ........................... 58

Appendix B: Keyboard Shortcuts ....................................................... 59
CSA platform shortcut keys ..................................................................... 59
Write-Up CS shortcut keys ....................................................................... 61
Payroll CS shortcut keys .......................................................................... 62
Contents

Trial Balance CS shortcut keys ................................................................. 63
Engagement CS shortcut keys ............................................................... 64
Welcome!

This guide provides complete details for installing your Creative Solutions Accounting™ (CSA) software from the CS Professional Suite® Accounting Products CD or web download and for obtaining the product licenses your firm has purchased via download using CS Connect™.

Licensed users of the CSA software can enjoy the full benefits of using the broadest line of seamlessly integrated software and services available to practicing accountants.

The CS Professional Suite Accounting Products CD enables you to install the following software products (plus their optional add-on modules) so that you may view a trial version of any product for which your firm is not fully licensed:

- Write-Up CS®
- Accountant's Assistant®, an add-on module for Write-Up CS available with the Client Bookkeeping Solution® (CBS) Master License
- Payroll CS®
- Trial Balance CS™
- Engagement CS®
- Financial Analysis CS®

About this guide

The guide provides details on all of the following:

- Installing the CSA software, starting the program, and using CS Connect to retrieve initial or updated software licenses.
Welcome!

- Installing the Financial Analysis CS software, starting the program, and using CS Connect to retrieve initial or updated licenses.
- Using CS Connect to download and apply program updates.
- Viewing and printing user bulletins.
- Performing some initial setup tasks.
- Using the comprehensive help.
- Reviewing the keyboard shortcuts for the CSA software.

Learning about Windows

This guide assumes that you are already familiar with using Microsoft® Windows® and its conventions. To view help on using your Windows operating system, click the Start button in the Windows taskbar and choose Help and Support.

Learning about the CSA software products

Comprehensive help topics

The primary documentation for learning and using the CS Professional Suite Accounting software is provided in the comprehensive help topics. The help includes information about product features, data-entry windows, and procedures.

From the CSA main window

Choose Help > CSA Help Topics to open the help browser and then click the Contents button, the Index button, or the Search button to navigate to a specific topic. In addition, you can press F1 or CTRL+F1 to open overview help about the active window or dialog. More information on using the help is provided in a later chapter of this guide.

From the Firm Dashboard screen in Financial Analysis CS

Choose Financial Analysis CS Help Topics from the Help menu or from the Resources portlet in the Firm Dashboard screen of the program. In the Help browser, click the Contents, Index, or Search button and then click a topic in the left frame to open that topic in the right frame. In
addition, you may press F1 in any screen or dialog in the program to open a help topic for that screen or dialog.

**Getting Started guides, tutorials, and more**

The following guides are available for the CS Professional Suite Accounting Products. You can open the PDF version of the getting started guides and tutorials — plus many other special-topic guides — in Adobe® Reader® version 7.0 or higher by searching on Getting Started, Tutorial, or PDF from the index of the CSA help browser. An active Internet connection is required to open these PDFs.

**For Write-Up CS users**
- Write-Up CS Getting Started
- Write-Up CS Tutorial
- Financial Reporter Tutorial
- Special-topic guides available as PDF documents accessible from the CSA help topics (including “Bank Reconciliation WalkThrough” and “Automatic Journal Entries in Write-Up CS”)
- Accountant’s Assistant Handbook (included with the Client Bookkeeping Solution Master License)

**For Payroll CS users**
- Payroll CS Getting Started
- Payroll CS Tutorial
- Special-topic guides available as PDF documents accessible from the CSA help topics (including “Electronic Federal Tax Payment System for Payroll CS and the Payroll Compliance Module”)

**For Trial Balance CS users**
- Trial Balance CS Getting Started
- Financial Reporter Tutorial

**For Engagement CS users**
- Engagement CS Getting Started
- Engagement CS Tutorial
Welcome!

For Financial Analysis CS users
- Financial Analysis CS Getting Started
- Financial Analysis CS Sample Reports (PDF only)

Frequently asked questions
Answers to frequently asked questions are available on our website at CS.ThomsonReuters.com. You can access the knowledgebase from within CSA by choosing Help > On the Web > Product Support and Service. This menu command starts your Internet browser and opens the Support section of our website, where you can log in to the knowledgebase.

Classroom, web-based, and custom onsite training
We offer classroom training at different sites around the country as well as web-based training (which enables you to use your own computer and the Internet for interactive learning) and custom onsite training designed to give you and your staff hands-on experience to maximize productivity. Each type of training earns you valuable CPE credit. For a complete list of training classes, visit our website at CS.ThomsonReuters.com.

Annual Users’ Conference
Thomson Reuters hosts an annual conference (in a different location each year) where we offer workshops for users of CS Professional Suite software products at all levels of experience. For details about the event, visit our website at CS.ThomsonReuters.com.
Installing the CSA Software and Licenses

System requirements

For the latest system requirements information, please visit our website at CS.ThomsonReuters.com.

Note that CS Professional Suite applications are designed for professional production work. Our system requirements are based on the assumption that professional accounting firms replace their computer hardware and operating systems approximately every three years. While our software may operate on less powerful hardware and operating systems, we do not believe it will perform at a level suitable for production work in those environments. Of course, as processing speed and RAM are increased, software performance will also improve. We recommend business class computers, which generally offer higher levels of performance than home models when running business applications.

Supported versions of Microsoft Office

For users of Engagement CS, Microsoft® Office XP or higher is required to take advantage of the integration with Microsoft Excel® and Word.
Installing the CSA Software and Licenses

Installing the CSA software

Your purchase of the software includes the CSA products and the accompanying licenses.

At a minimum, installing CSA involves two steps — (1) installing the program files and (2) downloading the licenses. Options for completing these two phases of the installation, along with additional steps required for network installations, are outlined in the following procedures.

Important!

- If you also need to install Financial Analysis CS, please complete the steps in this chapter and then proceed to the subsequent chapter (titled “Installing Financial Analysis CS”) for additional information.

- To view drill-down information for financial statements in Write-Up CS or Trial Balance CS, you will need to have Microsoft Internet Explorer® version 6.0 or higher Internet browser installed on your machine, which you can obtain from the Microsoft website at microsoft.com.

- If your firm chooses to install the software in a terminal server environment, be sure to rely only on a qualified and certified terminal server professional to handle the installation. Please refer to “Installing CS Professional Suite Software in a Terminal Server Environment, Overview” (a PDF accessible from the knowledgebase on our website) for general information to provide to your firm’s terminal server technician.

Installing the CSA program files

Perform the following procedure to install your CSA software to the network or to a standalone workstation.

If you purchased a license for the network version and plan to install the program files on the network, you need to perform this procedure just once. You should then install the license files on the network and perform a workstation installation on all other computers that will access the software.
Notes

- In most cases, you will install the program files from the CS Professional Suite Accounting Products CD. However, if you prefer not to wait for the CD to arrive in the mail and if you have a high-speed Internet connection, you can choose to download and install your CS Professional Suite software from our website. Because a full product download involves a large amount of data, downloading and installing from the website is recommended only if you have a high-speed Internet connection.

- The CSA software supports UNC path names. For example, you could choose `\SERVER\RESOURCE\WINCSI` as the destination location. However, for better performance from each workstation, we recommend mapping a drive letter to a network path.

Procedure

1. Verify that you are logged in to your computer or server as an administrator.

2. Close all open applications, including background virus protection software.

3. Depending on whether you want to install from the CD or download and install from the CS website, do one of the following:

   - **Installing from the CD**: Insert the CS Professional Suite Accounting Products CD into the CD drive on your computer. If the installation program does not start automatically after a few seconds, click Start on the Windows taskbar, choose Run, enter the command `d:\SETUP`, where `d` represents the letter of your CD drive, and click OK.

   - **Downloading and installing from our website**: Visit the Downloads page of our website at CS.ThomsonReuters.com, and follow the instructions to save the installation EXE file for CS Professional Suite Accounting Products to your local drive. After the EXE file has been downloaded, double-click it to start the installation wizard.
**Notes**

- During the download process, we suggest that you click the Save button to save the file to your hard drive.
- If you do not have a website account, you will be prompted to establish one when you attempt to download the software from our website.

4. The installation wizard displays the software license agreement. If you accept the terms of the agreement, click Yes to proceed with the installation process.

5. The installation wizard verifies that the system requirements are met and that all required components are installed. The installation wizard will guide you through installing required components, as necessary.

6. Follow the prompts that appear on screen. We recommend that you select each of the default options that appear in these prompts. However, you may choose the options that best suit your preferences.
   - During the installation, the option to install the sample client data is marked by default, but you can choose to clear that checkbox option.
   - If you are not licensed for Engagement CS, you can avoid installing the module-specific print driver by clearing the Engagement CS Print Driver checkbox.

7. When the software has been successfully installed, store the CD in a secure place.

**Terminal server installation**

If CSA is installed on a terminal server, it is necessary to make permission changes that allow access to the CSA print driver. Each staff member must have administrative rights to the WINNT\System32\Spool\Printers folder.
If you have selected an alternate spool folder, you will need to set the appropriate administrative permissions for that folder. Administrative rights include:

- Read and execute
- List folder contents
- Read / Create files / Write data

Installing the licenses

After you install the program files, the next step is to install the licenses. In most cases, you will use CS Connect to obtain and install the licenses. However, in rare cases, you may receive a license diskette in the mail. If you received a license diskette with your shipment, please skip the following procedure and proceed to “Installing the licenses received via email” on page 11. Otherwise, complete the procedure below to install the licenses for your CS Professional Suite Accounting Products software.

Obtaining and installing the licenses via CS Connect

CS Connect is installed automatically during the installation of all of the CS Professional Suite software and provides a convenient and economical way for you to download program and license updates — via active Internet connection.

Complete the following procedure to open CSA and use CS Connect to obtain and install the licenses electronically.

1. Verify that you are logged in to your computer or server as an administrator.

2. Double-click the CSA shortcut icon that was added to your desktop when you installed the program files. (Or click Start on the Windows taskbar and choose All Programs > CS Professional Suite > Creative Solutions Accounting.) In most cases, CS Connect opens automatically and limits your activity to downloading the licenses.

3. If no CS Professional Suite Accounting Products are currently licensed:

   - To download your firm's purchased licenses, click the CS Connect button.
To install trial licenses for evaluation of the software, click the **Trial Licenses** button.

If you previously installed only trial licenses but have recently purchased one or more CS Professional Suite Accounting Products applications, choose **Help > About CSA**, and click the **Download Licenses** button.

4. Enter both your firm ID (found on your mailing label) and your mailing address ZIP code, and then click Next.

5. If the Connect – Communications Setup dialog appears (as shown in the following illustration), you need to verify or select the various communications settings applicable to your system so that you can communicate with the Thomson Reuters data center. For details, see “Setting up the communication configuration” on page 56. When you have finished verifying your communications settings, click OK to close the Connect – Communications Setup dialog.

6. In the CS Connect dialog, click the Call Now button.

7. Click the Call Now button. CS Connect logs in to the Thomson Reuters data center and downloads your licenses.

8. Follow the remaining prompts to install the licenses.
Notes

- If you downloaded and installed the license for CSA, when you first open the program you are prompted to enter a **master password**. We recommend that the master password be configured by your firm’s administrator and be provided only to designated staff members.

- A master password is **required** if you are a licensed user of Engagement CS or if you want to restrict access to client data or global setup information for your CSA programs. (If you want to change the master password at a later time, you can do so from the Firm tab of the Setup > System Configuration > Administration dialog in CSA.)

- At any future time, you can restart the process to obtain and install licenses via CS Connect. To do so, choose Utilities > CS Connect, mark the **Retrieve licenses** checkbox, and click the Call Now button.

---

**Installing the licenses received via email**

1. If you received an Accounting CS license file via email, please follow the instructions in that email message and then follow the steps below.

2. The installation wizard prompts you to choose the destination location for Accounting CS. You need to choose the folder where the shared files are installed. (The final destination for the program should be a folder named \WINCSI. For example, you may have installed your shared files in F:\APPS\WINCSI.)

3. After you have verified the destination path, click Next to continue with the installation.

**Important!** Even if you received your original license files via email, all updates to your Accounting CS license information are available **only** via CS Connect. If you require an updated license in the future (for example, if you purchase a license for an optional add-on module later), you will need to download and install the updated license via CS Connect, as described above in the section titled “Obtaining and installing the licenses via CS Connect.”
Running the desktop setup (for a network installation only)

If you purchased a network license for your CS Professional Suite software and installed the program and license files on a network for the first time, you must also run the desktop setup program on each workstation that will run CSA. The desktop setup ensures that each workstation meets the minimum operating system requirements and confirms that all required components are installed.

The desktop setup program adds to each workstation’s desktop a shortcut to the single network installation of CSA (on your firm’s server). This keeps all global files and data in a single location on the server. We recommend that network users not install the full program to their local workstations.

To run the desktop setup program from each workstation, do the following.

1. Verify that you are logged in to your computer as an administrator.
2. Close all open applications, including background virus protection software.
3. Click Start on the Windows taskbar and choose Run.
4. In the Run dialog, type `h:\folder\WINCSI\CSA\Desktop\Setup` (where `h` and `folder` represent the server location where you installed both the program files and the license files). For example, if you installed the program files and license files in `F:\WINAPPS\WINCSI`, you would need to enter `F:\WINAPPS\WINCSI\CSA\Desktop\Setup` in the Run dialog.
5. Click OK.
6. Follow the prompts on the screen.

**Important! Engagement CS users:** Also see the section of this guide entitled “For users of Engagement CS: Laptop and desktop installation (available with a network installation)” that begins on page 15.
Note: If you need to uninstall the CSA desktop setup from a workstation, choose Start > Settings > Control Panel > Add/Remove Programs, select Creative Solutions Accounting – Workstation, and then click the Change/Remove button. (Be sure that you do not inadvertently uninstall the network version of the program, which is listed as “Creative Solutions Accounting” in the Add/Remove Programs dialog.)

Installing software and license updates using CS Connect

CS Connect, which is installed automatically during the installation of the CSA software, provides a convenient and economical way for you to download both program updates and license updates. Note that updated license information is available only via CS Connect. In addition, all updates to the CS Professional Suite software programs that take place between CD releases are available only via CS Connect.

We strongly recommend that you use CS Connect to retrieve available software updates on a regular basis. You can also sign up for an email subscription service that alerts you to the availability of program updates by visiting the My Accounts section of our website at CS.ThomsonReuters.com.

1. Verify that you are logged in to your computer as an administrator.

2. To open CS Connect from the CSA main window, click the button on the toolbar, or choose CS Connect from the File menu. If the Connect – Communications Setup dialog appears, you need to verify or select the various communications settings applicable to your Windows system so that you can communicate with the Thomson Reuters data center. For details, see “Setting up the communication configuration” in Appendix A.

3. To retrieve updated license information for any of your CS Professional Suite products (including license information for any of your Client Bookkeeping Solution clients), mark the Retrieve licenses checkbox in the CS Connect (CSA) dialog.

4. Mark the Retrieve available updates checkbox. (To retrieve Financial Analysis CS program updates, open CS Connect from that program’s Firm Dashboard.)
5. Click the **Call now** option and then click the **Call Now** button. (Note that, after downloading a software update, you may choose to view the information in the user bulletin about that update prior to applying it to your installation.)

**Notes**

- For details on setting up CS Connect, see “Appendix A: Setting Up CS Connect.”
- For more information about using CS Connect, search on **CS Connect** from the index of the CSA help browser.
- **For Engagement CS users**: If you have a local installation of CSA in addition to the network installation, you will also need to repeat the process of retrieving available updates through CS Connect from that local or laptop installation.

---

**Installing trial licenses for other CSA products**

If you want to evaluate the features of other CSA products for which you are not currently licensed, you can install trial licenses.

1. Open the CSA main window and choose Help > About CSA.

2. Click the Trial Licenses button, mark the checkbox for each product of interest, and then click the Done button to return to the About CSA dialog.

The program will close briefly and then reopen so that you may begin your evaluation of the software.

**Note:** You can remove the trial version of any product by repeating steps 1 and 2 above and clearing the checkbox for that product.
For users of Engagement CS: Laptop and desktop installation (available with a network installation)

Installing from CD

If you are using the multi-user features available in Engagement CS to check out documents for use on local computers or laptops, we recommend using the laptop installation on your local computer or laptop. Using this method of installation will copy all group privileges and staff members from the network installation to the local computer or laptop.

Note: If you are not installing CSA to a single network location, you will need to install the CSA program to each local computer or laptop separately using the appropriate installation CD. Refer to the section entitled “Installing the CSA software” that begins on page 6 of this guide.

Installing from the network

You can conveniently install CSA software to your local drive from a network licensed version of the product. Any global setup that has already been defined by the system administrator when the program was originally installed on the network is linked on the local level. These global settings include such items as signoff types, group privileges, and staff setup items. Use the following steps to complete the laptop and/or desktop installation from a network location.

1. Verify that you are logged in to your computer as an administrator.
2. In Windows Explorer, navigate to the network location where CSA is installed (for example, x:\APPS\WINCSI, where x represents the name of the network drive).
3. Double-click SETUP.EXE in the Laptop subfolder of the network location. (For example, x:\APPS\WINCSI\CSA\Laptop.)
4. Follow the prompts to install the program to your local drive (for example, to C:\WINCSI\CSA).
5. On the Shortcut Options page of the installation wizard, you can choose to set up CSA laptop shortcuts that connect to the local installation of CSA on your laptop while you are not connected to the
network, and/or CSA shortcuts that link to the network installation of the program while you are connected to the network and working with the network installation of the program.

6. To force the installation of the Engagement CS print driver, mark the Engagement CS Print Driver checkbox.

**Note:** After running the initial laptop setup, each time you download any program update via CS Connect, you will also need to use CS Connect to apply those updates to both the network and laptop versions of your CSA software. After applying updates to the network version, you may rerun the laptop installation to install those updates for the laptop version.

**Next steps**

To install Financial Analysis CS, please proceed to the next chapter. Otherwise, you may skip to “Viewing and Printing User Bulletins,” which starts on page 33.
Installing Financial Analysis CS

Overview of the workstation/server application

Important! An active Internet connection is required to download the software from the CS website, to utilize the Data Exchange module, and to integrate with the Risk Management Association® (RMA) Annual Statement Studies database. In addition, Microsoft Internet Explorer 6 (IE6) or higher is required for using the Financial Analysis CS help topics. You can download IE6 from microsoft.com.

Financial Analysis CS uses the latest database technology and is built on the Microsoft .NET platform. Program data is accessed via an existing SQL Server or through Microsoft SQL Server 2005 Express created during the installation process. Financial Analysis CS employs a three-tier architecture: (1) the data; (2) the server application; and (3) the workstation application.

- The **data** can reside on a computer with Microsoft SQL Server 2005 Express or SQL Server. The location you choose for the Microsoft SQL Server 2005 Express or SQL Server during installation is where your data will be located. Note that Microsoft SQL Server 2005 Express runs as a service on the machine where it is installed and is not required if SQL Server is installed.

- The **server application** resides on the computer to which you install Financial Analysis CS and from which the workstation users will access the desktop setup files. This is also where license information and the main program files are stored. This computer does not have to be the same computer on which your data is stored.

- The **workstation application** connects to the server application and to the data. Running the desktop setup (as described on page 26) installs the Financial Analysis CS workstation application.
The installation options are depicted in the four illustrations that follow.

**Notes**

- The computer on which the server application is installed must be turned on for the program files to be available to workstation users.

- The computer on which the data is located (the Microsoft SQL Server 2005 Express or SQL Server) must be turned on for workstation users to access the data.

- Financial Analysis CS does not support multiple data locations. The program data can be accessed or shared only from a single location. However, the program can point to a different CSA data location for data retrieval and updates when integrating CSA data with Financial Analysis CS.

**Illustrations of installation options**

The four illustrations in this section depict the installation options for Financial Analysis CS — the standalone option, the single-server option, and two options for a multiple-server installation.

**Standalone**

![Standalone Diagram]
Installing Financial Analysis CS

Single server

Windows Server

.NET Framework
MDAC
Microsoft SQL Server 2005 Express or SQL Server
Client data
Application files

Application database and file server

Network

Windows Workstations

Workstation

Workstation

Workstation

Desktop setup
.NET Framework
MDAC
No Microsoft SQL Server 2005 Express
No client data
Limited application files (from desktop setup)
Multiple servers (option 1)

- **Servers**
  - Microsoft SQL Server 2005 Express or SQL Server
  - File Server

- **Network**

- **Windows Workstations**
  - Workstation
  - Workstation
  - Workstation

- **Desktop setup**
  - .NET Framework
  - MDAC
  - No Microsoft SQL Server 2005 Express
  - No client data
  - Limited application files (from desktop setup)
Multiple servers (option 2)
Installing the Financial Analysis CS software

At a minimum, installing Financial Analysis CS involves two steps — (1) installing the program files and (2) installing the licenses. Options for completing these two phases of the installation, along with additional steps required for network installations, are outlined in the following procedures.

**Important!** If you want to install the Microsoft server components on a network server, to complete the installation successfully you must be logged on to the server directly — not remotely.

Installing the program files to a Microsoft network or workstation

In most cases, you will install the program files from the CS Professional Suite Accounting Products CD. However, if you prefer not to wait for the CD to arrive in the mail, you can choose to download and install Financial Analysis CS from our website.

**Special notes about the installation**

Financial Analysis CS must be installed from a Microsoft Windows-supported server or standalone workstation. When installing the program, you can choose to use an existing Microsoft SQL Server installation to associate with the Financial Analysis CS database, or you can install the Financial Analysis CS database and Microsoft SQL Server 2005 Express to the same workstation or server on which the installation is running. If you installed the licenses and the program files on a network, you must also run the desktop setup program on each workstation (as described on page 26).

- Because the installation process may require a reboot of the server, prior to beginning the installation ensure that all users have logged off the server.

- The installation program first looks for four programs that must be installed in order for Financial Analysis CS to function: Microsoft .NET Framework, Microsoft Data Access Components (MDAC), Windows Installer 3.1, and Microsoft SQL Server 2005 Express. If any of these elements are missing or if the versions installed are different from those that Financial Analysis CS requires, the installation program prompts you to install them.
If you are installing to a computer that already has Microsoft SQL Server installed, you may clear the checkbox for Microsoft SQL Server 2005 Express in the Installation Requirements dialog.

<table>
<thead>
<tr>
<th>Installation Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>The following checked items are required to install Financial Analysis CS:</td>
</tr>
<tr>
<td>□ .NET Framework</td>
</tr>
<tr>
<td>□ MDAC (Microsoft Data Access Components)</td>
</tr>
<tr>
<td>□ Windows Installer 3.1</td>
</tr>
<tr>
<td>□ Microsoft SQL Server 2005 Express</td>
</tr>
</tbody>
</table>

Note: This is not required if an existing Microsoft SQL Server installation is available on this machine or a network server. Uncheck the box if you wish to use an existing Microsoft SQL Server installation.

All four programs listed in the Installation Requirements dialog must be installed on the server (for a network installation) or your computer (for a standalone workstation installation), and Microsoft SQL Server must be running for you to be able to open Financial Analysis CS after the installation has been completed. However, if your firm has SQL Server, you should not install Microsoft SQL Server 2005 Express.

**Performing the installation steps**

Perform the installation procedure to install the Financial Analysis CS program files to a network or to a standalone workstation.

If you purchased a license for the network version and install the program files on the network, you need to perform this procedure just once. You should then perform the workstation installation (desktop setup) on all other computers that will access the software as described on page 26.

**Note:** If installing the program on a network, please note that the installation process requires the network to be rebooted, so be sure that your network administrator selects a time to install when all other users have logged off of the network.

1. Verify that you are logged in to your computer as an administrator.
2. Close all open applications, including background virus protection software.

3. Depending on whether you want to install from the CD or download and install from the CS website, do one of the following:

   - **Installing from the CD**: Insert the CS Professional Suite Accounting Products CD into the CD drive on your computer. If the installation program does not start automatically after a few seconds, click Start on the Windows taskbar, choose Run, enter the command `d:\SETUP.EXE`, where `d` represents the letter of your CD drive, and click OK.

     On the Welcome screen of the Installation program, click the **Install Financial Analysis CS** button at the lower-left corner of the screen.

   - **Downloading and installing from our website**: Visit the Downloads page of our website at CS.ThomsonReuters.com and follow the instructions to save the installation EXE file for Financial Analysis CS to your local drive. After the EXE file has been downloaded, double-click it to start the installation wizard.
4. Follow the prompts that appear on the screen. We recommend that you select each of the default options that appear in these prompts. However, you may choose the options that best suit your preferences.

5. You may be prompted to restart your computer following the first part of the installation. After the restart, the installation will proceed with the next step automatically.

Note: If you choose not to install Microsoft SQL Server 2005 Express, the installation program will prompt you to specify a SQL Server. Enter the SQL Server name to install to and the Database Authentication mode to use. If you choose SQL authentication, you must specify the SQL User Name and SQL Password.

6. After the installation program has verified that the correct versions of all the required elements are present, it opens the Financial Analysis CS installation wizard. Click the Next button.

7. During the installation, you are prompted to indicate where you want to install the program. The default is c:\Wincsi\Financial Analysis CS. The final destination should be a folder called \Wincsi\Financial Analysis CS. (If you install Financial Analysis CS to other locations,
you will need to use CS Connect from each installation to download and install the licenses.)

*Note:* The program files can be installed to a different server or workstation.

8. After you have verified the destination path, click the Next button to begin the installation.

9. When the installation has been completed, click Finish.

**Running the desktop setup (for a network installation only)**

If you installed the licenses and the program files on a network, you must also run the desktop setup program on each workstation that will be accessing Financial Analysis CS. Completing the desktop setup is necessary to create the shortcut to the single network installation of Financial Analysis CS (on your firm’s server). To keep all global files and data in a single location on the server, network users should not install the full program to each of the local workstations.

1. Verify that you are logged in to your computer as an administrator.

2. Close all open applications, including background virus protection software.

3. On the Windows taskbar, choose *Start > Run*.

4. In the Run dialog, enter `h:\path\DesktopSetup.exe` (where `h` represents the mapped drive letter for the network path to the server on which you installed both the program files and the license information, and `path` is the path to your Financial Analysis CS folder). For example, if you installed the license information and program files in `F:\WINAPPS\WINCSI`, you would need to enter `F:\WINAPPS\WINCSI\Financial Analysis CS\DesktopSetup.exe` in the Run dialog.
Notes

- The Financial Analysis CS software supports UNC path names. For example, you could enter \\SERVER\RESOURCE\WINCSI\Financial Analysis CS in the Run dialog. However, for better performance from each workstation, we recommend mapping a drive letter to a network path.

- If you need to uninstall the Financial Analysis CS desktop setup from a workstation, choose Start > Settings > Control Panel > Add/Remove Programs, select Financial Analysis CS – Workstation, and then click the Change/Remove button. Note that when both the network and the desktop setup versions of the program are run on the same machine, Financial Analysis CS – Workstation and Financial Analysis CS (network version) appear in the Add/Remove Programs dialog. In this case, be sure to remove Financial Analysis CS – Workstation and not the network installation of the program.

5. Click OK. The installation program checks to see if the Microsoft .NET Framework and MDAC are installed. If either of these elements is needed, the installation program prompts you to install it.

6. Click the Install button to continue.

- If necessary, the installation program will install MDAC. After MDAC has been installed, you will be prompted to restart your computer.

- If necessary, the installation program will install the Microsoft .NET Framework.

7. When prompted that the Financial Analysis CS workstation setup has been successfully completed, click OK.
Installing the licenses
After you install the program files, the next step is to install the licenses for your software.

Obtaining and installing the licenses via CS Connect
Complete the following procedure to open the program and use CS Connect to obtain and install the Financial Analysis CS licenses electronically.

Initial license download

1. Double-click the Financial Analysis CS shortcut icon that was added to your desktop when you installed the program files. (Or click Start on the Windows taskbar and choose All Programs > CS Professional Suite > Financial Analysis CS.)

The first time you start the program, it will take a few moments to build the database. When the program opens, the Firm Dashboard appears.
2. If you have previously installed only trial licenses for any of the CS Professional Suite Accounting Products, choose Help > About Financial Analysis CS, and click the Download Licenses button.

3. At the prompt, enter both your firm ID (found on your mailing label) and your mailing address ZIP code, and then click Next.

4. If the Connect – Communications Setup dialog appears (as shown in the following illustration), you need to verify or select the various communications settings applicable to your computer system so that you can communicate with the Thomson Reuters data center. The connection you choose must support TCP/IP and have access to the Internet.
Installing Financial Analysis CS

Note: For help on using the Connect – Communications Setup dialog, press F1 or CTRL+F1 from that dialog. Additional details are also included in “Appendix A: Setting Up CS Connect.”

5. Click OK to close the dialog.

6. Mark the Call Now option and then click OK. CS Connect logs in to the Thomson Reuters data center and downloads your licenses.

7. Follow the remaining prompts to install the licenses.

Note: At any future time, you can obtain and install updated licenses for your Financial Analysis CS software via CS Connect. To do so, choose File > CS Connect, mark the Retrieve licenses checkbox, and click OK.

Using CS Connect to install license and software updates for Financial Analysis CS

CS Connect, which is installed automatically during the installation of the CSA software, provides a convenient and economical way for you to download both program updates and license updates. Note that updated license information is available only via CS Connect. In addition, all updates to the CS Professional Suite software programs that take place between CD releases are available only via CS Connect.
1. Verify that you are logged in to your computer or server as an administrator.

2. Click the button on the Financial Analysis CS toolbar to open CS Connect, or choose CS Connect from the File menu.

3. In the CS Connect dialog, mark both the Retrieve available updates checkbox and the Retrieve licenses checkbox.

4. Click the Connect Now option and then click OK.

**Notes**

- For details on setting up CS Connect, see Appendix A in this guide.
- For more details, search on CS Connect from the index of the Financial Analysis CS help browser.

**Trial license information**

A trial version is available that includes the Data Exchange module and integration with the RMA Annual Statement Studies database. One set of industry data is available for each industry database. Sample industry data is available for industry code 238310 for the Data Exchange module and for industry code 541611 for RMA Annual Statement Studies.

Follow these steps to access the trial version of either industry database:

1. Copy the following files from X:\WINCSI\Tools\FACSTrialLic to X:\WINCSI\Licenses (where X represents the name of your local drive to which the program is installed):
   - FADENAME.DAT (Data Exchange module)
   - FARNAME.DAT (RMA – Risk Management Association Statement Studies)

2. Close and reopen the program.
Viewing and Printing User Bulletins

We issue user bulletins for several reasons.

- To inform users about any issues related to the initial release of the software.
- To inform users about changes made to the software and any other relevant issues such as a government change to a form or the pending release of updated software.

Whenever you install program files from a CD or from a web download file, and whenever you use CS Connect to download and apply software updates, new user bulletins open automatically the next time you start the program. To view and print user bulletins later, complete the following steps.

**Note:** You must have Internet Explorer version 6.0 or higher to view or print user bulletins.

Opening the Bulletins screen

Use this procedure to view and print user bulletins that provide information about the CS Professional Suite Accounting Products software for which you are licensed.

1. From the CSA main window, or from the Financial Analysis CS Firm Dashboard, choose Help > Bulletins.
2. At the top of the User Bulletin screen, click the appropriate option.
   - To list the user bulletins issued with the latest software release, click the current release option.
Viewing and Printing User Bulletins

- To list the user bulletins issued with all but the latest software release that you have installed, click the prior releases option.

3. Highlight a user bulletin in the list on the left of the screen to preview that bulletin on the right side of the screen.

4. To print user bulletins, mark the checkboxes for the bulletins you want to print and then click the Print Selected Bulletins button.

**Note:** You can also view user bulletins by clicking the User Bulletins link in the Tasks section of the CSA Home Page. When you click the User Bulletins link, a list of recently issued bulletins appears. Click a link to view the corresponding bulletin.
Using the CSA Home Page

The CSA Home Page, like the home pages in other CS Professional Suite applications, provides useful client, firm, and product-specific information in one easy-to-view area. It provides links to frequently used commands, and it can also inform you when program updates are available for download via CS Connect and when payroll tax forms become available and approved for filing. You can also view your electronic filing (ELF) transmission status and access ELF reports.

The Home Page appears by default only when you start CSA, and it closes when you first open a client.

To open the CSA Home Page at any time, click the Home Page button at the far right of the toolbar.

You can expand or collapse the items in each section of the Home Page by clicking the double arrows in the section headings. Click the plus sign next to each item to access additional information.

You can choose to display the Home Page when CSA is first opened, when no other screens are visible in CSA, or not at all. Choose Setup > User Preferences, click the System tab, and select the preferred option from the Display the Home Page drop-down list.

Note: For more details, search on CSA Home Page from the index in the CSA help browser.
Completing Some Initial Setup Tasks

This chapter covers some of the initial setup steps you need to complete after installing the program files and licenses for the CS Professional Suite products.

Selecting firm and security settings

Use the Administration dialog in CSA to modify the master password, to set security restrictions for the CSA users within your firm, to specify settings for automatic backups to FileCabinet CS,™ and to enable data sharing between CSA and other CS Professional Suite software products.

- From the CSA main window, choose Setup > System Configuration > Administration.

The security features in CSA rely on your using a master password for your CSA software and are designed to help prevent accidental data problems or deletions. The first time you attempt to change security options after installing any CS Professional Suite product, the program prompts you to enter the master password.
Modifying the master password for CSA

The master password enables you to restrict access to security options and other global settings. To modify the master password for CSA, do the following.

1. In the Firm tab of the Administration dialog, enter the existing master password and click the Continue button.

2. Click the Modify button to enter and verify a new master password (eight-character maximum).

3. Click OK.
Completing Some Initial Setup Tasks

**Note:** If you forget your master password, your firm’s licensee may call the CS Customer Service at 1-800-968-0600 to request assistance. The Customer Service representatives will confirm they are speaking with your firm’s licensee before providing a temporary password.

### Specifying security settings for CSA users within your firm

The options in the Security Settings group box on the Firm tab of the dialog enable you to choose how you want to define the access restrictions for the CSA users within your firm.

- **Master Password required to change security level only.** *(Default setting for new users).* Provides the lowest level of security. With this setting, the master password is required only to change the security level options that are found on this tab.

- **Global and client-level security.** Restricts access to various areas of the program (based on checkbox settings within the Security tab of the Administration dialog) for all users who do not know the master password.

- **Staff-level security.** Enables access to the Groups and Staff tabs of the Administration dialog where the firm administrator can define group privileges by enabling or disabling access to specific functions within the program. On the Staff tab of the Administration dialog, you need to specify a password for each staff ID that is assigned to a specific group. A staff member who has been set up in this manner must enter his or her ID and password in the Login dialog before opening the CSA program.
  
  - When this option is selected, the Security tab of the Administration dialog is not available. The Groups and Staff tabs appear only for users with a staff-level security setting.
  
  - If the CSA installation includes the license for Engagement CS, staff-level security must be selected, and that selection cannot be changed.

### Selecting automatic backups to FileCabinet CS

If you are a licensed user of FileCabinet CS, the FileCabinet tab will appear in the Setup > System Configuration > Administration dialog, and
you can use it to set up automatic backups of your client data to FileCabinet CS.

**Note:** Depending on the size of the database file, selecting this option could significantly slow the program performance when closing the client database.

### Activating the data-sharing features for CS Professional Suite products

The ability to share client and employee information is available between Creative Solutions Accounting, Fixed Assets CS,® Practice CS,® Practice Solution,® and UltraTax CS.® Data sharing also works within CSA to automatically fill in new employee or client data from another employee or client with a matching SSN/EIN.

Use the Data Sharing tab in the Setup > System Configuration > Administration dialog to allow client data to be shared automatically between eligible clients with matching SSNs/EINs.

### Setting up event tracking within CSA

The CSA software can track details for certain unique client and global events that occur within the program as you process data for your clients.

The Event Tracking tab of the Administration dialog includes a checkbox that enables event tracking for certain program activities and lists them within the Utilities > Event Monitor dialog in CSA.

- When the Enable Event Tracking checkbox is marked on this tab, you may also specify the number of months of event tracking history to retain (from 1 to 36 months, with 24 months as the default setting).
- The settings in the Event Tracking tab and the information displayed in the Utilities > Event Monitor dialog are global (not client-specific).

**Example:** The Event Monitor dialog enables you to quickly view, sort, filter, and print a listing of events that have occurred within the Payroll Check Entry window. When payroll checks are recorded and saved within Write-Up CS or Payroll CS, the program retains a record of the date and time of that event, the client name and ID, the type of action, the user’s staff ID and computer designation, the GL and PR period
ending dates, and so forth, and the Event Monitor enables you to access that information at any time.

### Setting user preferences for each workstation

The Setup > User Preferences dialog in CSA enables you to define how you want to use the program when processing data for any client. The settings include general options for using the software; file locations for CSA client data and for backup data; locations for other CS Professional Suite program and data files; and options for saving and printing reports.

**Notes**

- The settings in this dialog are specific to each workstation and are not client-specific.
- For more details, search on **User preferences** from the index the CSA help browser.

### Specifying global setup information

Your CSA software already includes much or all of the global setup information you may need (including payroll items, payroll tax information, custom headers for reports, and so forth). To enter any additional global setup information, use the dialogs accessible from the Setup > System Configuration commands.

Please refer to the CSA help topics for more detailed information about using each of the setup dialogs. You can quickly open overview help for any dialog by pressing F1 or CTRL+F1.
Completing Some Initial Setup Tasks

Opening one of the CSA sample clients

To open one of the sample clients provided with your CSA software, choose File > Open Client and then double-click the client ID or name in the Open Client dialog. The ID for each of the sample clients begins with the letters CS.
Notes

- If you chose to install the sample client data during the installation of the program files from the CS Professional Suite Accounting Products CD, sample clients for all of the CSA products are installed automatically — even those designed to be used with products for which you are not currently licensed. However, program functions are visible only for licensed software products.

- If you chose not to install the sample client data when you first installed the program files, you can reinstall the software from the CD, mark the checkbox to install the sample client data, and then open CSA and choose Help > Repair and click the Rebuild Client List button.

- For more information about the sample clients and template clients available with the CSA software, search on Sample clients from the index of the CSA help browser.

Viewing information in the Client Properties dialog

- After opening one of the sample clients within CSA, click the Client Properties button on the CSA toolbar or choose File > Client Properties to open the dialog where basic setup information is recorded for the current client.

The tabs that appear in the Client Properties dialog depend on the CSA programs for which your firm is licensed and which of those have been selected during the setup of each client in CSA.
Completing Some Initial Setup Tasks

**Note:** The File > New Client dialog is very similar to the Client Properties dialog for an existing client except all of the fields are blank when you open the dialog. Procedures for client setup and processing in CSA are covered in greater detail in the getting started guides and tutorials available with your CS Professional Suite Accounting Products software. You can also find more information by searching on **Client setup** from the index of the CSA help browser.
Using the Help

The primary documentation for the CSA software is provided in the extensive help topics. Other resources include this guide; the getting started guides and walkthroughs, tutorials, several special-topic PDFs available from the help topics; and training and support offered by the CS Training and CS Support staffs.

Note: To use the help, you must have Microsoft Internet Explorer v.6.0 or higher installed. Although the help is viewed through an Internet browser, you do not need access to the Internet to view the help.

Using the help in CSA

The CSA help utilizes many of the same conventions you may be familiar with from help in other programs, such as a table of contents, index, and keyword search.

The help contains instructions on navigating and performing various procedures in the CSA software. Therefore, it is important for you to learn how to use the CSA help topics effectively.

Follow the basic examples in this chapter and you will learn the skills needed to find virtually anything you need right within the help.
Using the Help

Accessing overview topics and procedures
To view information about a feature or function or to find a specific procedure, open the CSA help browser by choosing CSA Help Topics from the Help menu. In the help browser, you can do the following:

1. Click the Contents button to browse through topics by category. To view an example, see “Using the contents to find a topic” on page 46.

2. Click the Index button to see a list of index entries. You can either enter the word you are looking for or scroll through the list. To view an example, see “Using the index to find a topic” on page 48.

3. Click the Search button to search for words or phrases that might be contained in a help topic.

Tips
- You can leave the help browser open while you perform the procedure in CSA. However, the help browser will not retain focus when you click back to the program interface, so you may need to press ALT+TAB to switch between the program and the help.
- To print a help topic, right-click within the topic and choose Print from the context menu, or press CTRL+P. (If you are running CSA through Virtual Office CS,™ you must press CTRL+P to print help topics.)
- The Help menu’s Frequently Asked Questions (FAQ) command enables you to access frequently asked questions about the CSA software programs. For more information, see “Reading frequently asked questions” on page 51.

Using the contents to find a topic
When you choose CSA Help Topics from the Help menu, CSA displays the help browser. Click the Contents button to search for a topic by category.
The Contents frame functions like a series of books with pages. The illustration shows what happens when you click the **Software installation and update information** book. When you click a book, the pages of that book become available. Use this frame as you would use the table of contents in a printed guide.

Blue underlined text indicates a link. When you click the blue text, the help jumps to a topic related to the underlined item.
Using the Help

**Tips**

- You can click the title bar to move the help browser to any location on the screen, and drag the edges of the help browser to resize it.
- You can click the Maximize button for a full-screen view of the help.
- To close the help browser, click the Close Window button in the upper-right corner.

**Using the index to find a topic**

In the CSA help browser, click the Index button to see a list of index entries. The Index frame allows you to enter a word associated with the topic you are looking for or scroll through the index.

For example, suppose you want to use the index to find information about allocating tips for a payroll client. You could enter **allocating tips** in the keyword field in the Index frame. As you type, the help scrolls to the index entry that matches the letters you enter. Click any of the entries that appear under “allocating tips” to view the associated help topic.
Accessing context-sensitive help

As its name implies, context-sensitive help describes the specific area in which the cursor is currently located. In CSA, you can access the overview topic for the current window or dialog by pressing F1 or CTRL+F1.

Allocating tips

1. Select the employee’s name from the employee list of the Employees window.
2. Right-click outside of any data fields in the Employees window and choose Tip Allocation from the menu, or choose Edit / Tip Allocation.
3. In the Tip Allocation dialog, enter information in the Gross tipped sales and/or Tip percentage fields, as necessary.
4. Choose Tipped sales or Hours worked as the method of calculation.
5. Click the Calculate button.
6. On the Tip Allocation Worksheet, click Print if you want to print a copy of the worksheet.
7. Click Close to close the Tip Allocation Worksheet.
8. When the Tip Allocation dialog redisplays, click Post to post the allocated tips to the individual employees, overwrite the previous posting, and close the Tip Allocation dialog.

Important! In order to post to an employee, the employee must have an Allocated Tips pay item on their Earnings tab. (No item properties need to be set up for this item.)

See also: Client setup procedures
Viewing CSA guides in PDF

CS Professional Suite software comes with guides in portable document format (PDF) that you can view or print using Adobe Reader. Use the following procedure to view or print these guides. (For example, you can follow these instructions to print additional copies of this guide.)

You must have Adobe Reader version 7.0 or higher installed on your computer to view and print the CSA guides. The Reader also allows you to search on keywords and print individual pages, sections, or entire guides.

If you do not have Adobe Reader installed on your computer, choose Help > On the Web > Adobe Reader, which takes you to Adobe’s website from which you can download and install the Reader.

Note: If you have an earlier version of Adobe Reader than 7.0, you can uninstall the earlier version to avoid having two versions of the Reader installed on your computer.

To view or print a guide, do the following:

1. Select CSA Help Topics from the CSA Help menu.
2. Click the Contents button.
3. Click the Viewing or Printing CSA guides in PDF page near the top of the Contents frame.
4. Follow the instructions in the help topic that opens in the topic frame.

For information on using Adobe Reader, see the commands available in the Adobe Reader Help menu.

Note: To view and print user bulletins, see “Viewing and Printing User Bulletins” on page 33.
Reading frequently asked questions

The Frequently Asked Questions (FAQs) command enables you to access information about the CSA software programs in question-and-answer format.

1. Choose Frequently Asked Questions from the CSA Help menu.

2. In the main Frequently Asked Questions help topic, click any of the links to see more information.

Getting help from CS Support

The built-in CSA help topics should answer any questions you might have. We encourage you to use this resource whenever you encounter questions while working in CSA. However, if you need to contact CS Support, you can do so using one of the following methods.

Obtaining additional information from the CS website

1. If you do not have an active connection to the Internet, establish a connection.

2. From the Help menu, point to On the Web, and do one of the following:
   - To send an email message to CS Support, click Ask Support via Email.
   - To access other Support features available via the CS website, click Product Support and Service and continue to step 3.

3. From the Support section of the CS website, you can do any of the following:
   - Click the Knowledgebase link to get answers to frequently asked questions and issues.
   - Click the ARNE link to enter an informal online forum where users of CS Professional Suite software can exchange ideas with other users from across the country. ARNE is free to all CS Professional Suite users.
Using the Help

- Click other links for product release and version information, Windows hardware requirements, and other information about CS Professional Suite applications.

Calling CS Support

If you have questions that are not answered by this guide, the help, or the CS website, please call CS Support at 800-968-0600, press 2 for Product Support, and listen to the available options.

You can get optimal service and use your telephone time most efficiently if you have a very specific explanation of the issue when you make the call. You might want to write brief notes on some of the symptoms occurring on the computer or print out any error messages related to the issue. Your notes might include the following:

- The version number of the program you are using. (To obtain this information, choose About CSA from the Help menu.)
- The operating system you are using.
- The specific nature of the problem.
- The steps that preceded the issue.
- Whether this issue occurs with more than one client or on other computers.
- Full error message and when it occurs.
CS Connect is the electronic communication system between your CS Professional Suite software and Thomson Reuters. CS Connect is a utility that runs as part of CSA or Financial Analysis CS. It uses the same data-entry and display conventions you are already familiar with in your CS Professional Suite software.

CS Connect provides CS Professional Suite software users with a convenient and economical way to do all the following:

- Download initial and updated licenses for your CS Professional Suite Accounting Products.
- Download program updates and user bulletins via the Internet for all of your CS Professional Suite products so that you can update your software electronically.
- Receive other timely information.
- From Write-Up CS or Payroll CS, transmit payroll information to and from NetClient CS® and transmit e-file payroll returns.

Start CS Connect by clicking the button on the program’s toolbar — or by choosing File > CS Connect from the CSA main window or from the Financial Analysis CS Firm Dashboard.

*Note:* The Thomson Reuters data center is scheduled to be available for CS Connect calls during all hours of the week. In the rare event that system maintenance is required, we will perform it between 3:00 a.m. and 6:00 a.m. eastern time.
Learning about CS Connect

The primary documentation for using CS Connect is provided in the comprehensive help topics, accessible from the CSA Help menu.

This chapter describes the following:

- The basic features of CS Connect.
- The equipment you will need to use CS Connect.
- How to install TCP/IP and set up CS Connect.
- Where to find information about troubleshooting connection issues and error messages in CS Connect.

CS Connect features

- You can download initial and updated licenses for all of your CS Professional Suite Accounting Products, as well as Client Bookkeeping Solution licenses for your CBS clients.
- You can download selected updates for all of your CS Professional Suite Accounting Products using CS Connect, as significant changes are made to the products throughout the year.
- You can download documents via CS Connect to obtain timely information and, when appropriate, helpful user tips.
- Licensed users of Write-Up CS or Payroll CS can use CS Connect to transmit electronic payroll returns, retrieve acknowledgements, and retrieve ELF reports.
- Licensed users of Payroll CS can use CS Connect to send or retrieve information to or from your Remote Payroll clients.
- You can connect to the servers at the Thomson Reuters data center using an active Internet connection.
- You can apply the software updates downloaded from the Thomson Reuters data center to your CSA software on the same computer or network to which they have been downloaded.
Notes

- There is no charge for using CS Connect to download and install licenses and software updates; you pay only your Internet service provider.
- CS Connect encrypts all sensitive transactions involving monetary funds or client information using an industry-standard encryption system, thus keeping your data safe as it travels over the Internet.

Equipment and other requirements

If your computer supports the CS Professional Suite Accounting Products software, it also supports CS Connect. You do not need to purchase any additional communications software. However, you will need an Internet connection or a v.90 Standard 56K (or faster) modem to use CS Connect.

You have two options for connecting to the Thomson Reuters data center with CS Connect.

- **Use an Internet service provider (ISP).** By default, CS Connect is configured to use a standard Internet connection. This allows you to use your own ISP rather than connecting to the Thomson Reuters data center’s modems, thus saving long-distance charges. If your system is already set up to access the Internet via your ISP, you probably do not have to complete any additional setup tasks to use CS Connect. However, you should confirm all settings, as described in “One-time communications setup” starting on page 56.

- **Use a modem.** To connect directly to the Thomson Reuters data center using a modem.

  CS Connect is designed to work with a wide range of modems supported by Windows Dial-Up Networking, including the following:

  - V.90 Standard 56K modems
  - Any other standard Internet connection (DSL, cable modem, T1, and so on)

*Note:* If you use a modem to connect directly to the Thomson Reuters data center, you may incur long-distance charges.
One-time communications setup

This section explains how to set up your system to use CS Connect, which is installed automatically when you install the CS Professional Suite Accounting Products software. The procedure required to properly configure your system to use CS Connect involves setting up the communication configuration to communicate with the Thomson Reuters data center. This one-time setup procedure needs to be performed on each workstation you intend to use for CS Connect.

Notes

- If you used CS Connect to obtain and install licenses on this computer or to obtain software updates for any CS Professional Suite application, your computer is already correctly configured for CS Connect.
- We recommend that you perform your first CS Connect call as soon as possible after receiving the software to ensure that you can communicate with the Thomson Reuters data center before you need to receive licenses or software updates.

Setting up the communication configuration

Note that the CS Professional Suite Accounting Products software must be installed on your computer before you perform the following procedure.

1. Start CSA.
2. From the File menu, choose CS Connect.
3. In the CS Connect (CSA) dialog, click the Communications Setup button.
4. Use the CS Connect – Communications Setup dialog to verify or select the various communications settings applicable to your system so you can communicate with the Thomson Reuters data center.
Appendix A: Setting Up CS Connect

- **Direct (LAN) connection to internet.** Click this option if your computer is connected to a network that has a direct Internet connection.

- **Proxy Settings.** If your local area network uses a proxy server, click this button to open the Proxy Setup dialog. This dialog allows you to enter the necessary information for CS Connect to connect to the Thomson Reuters data center.

- **Internet connection is always online.** Mark this checkbox if your computer is always connected to the Internet.

- **Dialup to CS modems.** Click this option if you do not have an Internet service provider or a LAN connection, and you want to connect directly to the Thomson Reuters data center via a modem. Note that you may incur long-distance charges if you choose this option.

- **Dialup using my ISP’s connection.** If you will connect to the Thomson Reuters data center using a dial-up Internet service provider, click this option.

- **Connection.** If you will use an Internet service provider to connect to the Thomson Reuters data center, choose the name of your Internet service provider from the drop-down list.
User name and Password. Enter the user name and password for the Internet connection you specified.

Troubleshooting connection issues and error messages

For information about troubleshooting connection issues and error messages, choose Help > CSA Help Topics, click the Index button, and search on CS Connect and then find the subentry “Troubleshooting connection issues and error messages.”
Appendix B: Keyboard Shortcuts

Keyboard shortcuts are special keys (such as F1 and ESC) that you use either alone or in combination with CTRL, SHIFT, or CTRL+SHIFT. These keyboard shortcuts enable you to access various types of help, to quickly navigate through fields in windows and dialogs, and to open drop-down lists without having to use the mouse.

The first section below lists the keyboard shortcuts that are applicable to all of the CS Professional Suite Accounting software products, and the subsequent sections list shortcuts for the individual programs. Note that you can also view the lists of shortcuts in the CSA program by choosing Help > Keyboard Help.

CSA platform shortcut keys

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Accessing help</strong></td>
<td></td>
</tr>
<tr>
<td>View overview help for the active window or dialog</td>
<td>F1 or CTRL+F1</td>
</tr>
<tr>
<td><strong>Program activity</strong></td>
<td></td>
</tr>
<tr>
<td>New client</td>
<td>CTRL+N</td>
</tr>
<tr>
<td>Open client</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>Print reports</td>
<td>CTRL+P</td>
</tr>
<tr>
<td><strong>Editing</strong></td>
<td></td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL+X</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL+C</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL+V</td>
</tr>
<tr>
<td>Description</td>
<td>Shortcut keys</td>
</tr>
<tr>
<td>-----------------------------------------------------------------------------</td>
<td>----------------</td>
</tr>
<tr>
<td>Undo last change</td>
<td>CTRL+Z</td>
</tr>
</tbody>
</table>

**Navigating and Special Functions**

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>“Press” the default button in a window or dialog</td>
<td>ENTER</td>
</tr>
<tr>
<td>Close window or dialog without saving changes</td>
<td>ESC</td>
</tr>
<tr>
<td>Move forward through fields or make selection from a drop-down list</td>
<td>TAB</td>
</tr>
<tr>
<td>Move to next tabbed page</td>
<td>CTRL+TAB</td>
</tr>
<tr>
<td>Move to previous tabbed page</td>
<td>SHIFT+CTRL+TAB</td>
</tr>
<tr>
<td>Scroll through the items in a listview pane (or move to previous / next check in Payroll Check Entry window)</td>
<td>PAGE UP / PAGE DOWN</td>
</tr>
<tr>
<td>Find a record (based on the text you specify)</td>
<td>CTRL+F</td>
</tr>
<tr>
<td>Search within a drop-down list</td>
<td>CTRL+L</td>
</tr>
<tr>
<td>Resume search for the next instance of specific text or character string within a drop-down list</td>
<td>CTRL+R</td>
</tr>
<tr>
<td>Add an item to the drop-down list in a custom fieldview</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Edit a custom fieldview</td>
<td>CTRL+W</td>
</tr>
<tr>
<td>Save data and return to the previous window or dialog</td>
<td>F2</td>
</tr>
<tr>
<td>Open a “context menu” relevant to the selected window, dialog, or field</td>
<td>F3</td>
</tr>
<tr>
<td>Open the drop-down list attached to current field</td>
<td>F4</td>
</tr>
<tr>
<td>Refresh display (or recalculate or post)</td>
<td>F5</td>
</tr>
<tr>
<td>Move between open data-entry windows</td>
<td>CTRL+F6</td>
</tr>
<tr>
<td>Display the popup calculator (from an amount field)</td>
<td>F7</td>
</tr>
<tr>
<td>Move to next field</td>
<td>F9</td>
</tr>
<tr>
<td>Move to previous field</td>
<td>F10</td>
</tr>
<tr>
<td>Move to first / last character of current field</td>
<td>HOME / END</td>
</tr>
<tr>
<td>Move to first / last record in window or dialog (while in Browse mode)</td>
<td>CTRL+HOME / CTRL+END</td>
</tr>
</tbody>
</table>
### Appendix B: Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move one character to left / right within a field</td>
<td>← / →</td>
</tr>
<tr>
<td>Move to beginning / end of field</td>
<td>CTRL← / CTRL→</td>
</tr>
</tbody>
</table>

#### Write-Up CS shortcut keys

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Balance Entry (from the Transactions window)</td>
<td>ALT+B or CTRL+B</td>
</tr>
<tr>
<td>View GL Activity</td>
<td>CTRL+G</td>
</tr>
<tr>
<td>Calculate YTD Income / Loss</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Open the Transaction Entry window</td>
<td>CTRL+T</td>
</tr>
<tr>
<td>Open the Payroll Check Entry window</td>
<td>CTRL+Y</td>
</tr>
<tr>
<td>Post transactions (from the Transactions window); or Recalculate check; or Refresh display</td>
<td>F5</td>
</tr>
<tr>
<td>For a GL-only client, open the Tasks &gt; Transactions window</td>
<td>F8</td>
</tr>
<tr>
<td>For a GL client with payroll (Payroll CS or the Payroll Compliance module), switch between the Tasks &gt; Transactions window and the Tasks &gt; Payroll Check Entry window</td>
<td></td>
</tr>
</tbody>
</table>

**From the Payroll Tax Processing window**

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Employee Detail</td>
<td>CTRL+E</td>
</tr>
<tr>
<td>Retrieve Payroll Information</td>
<td>CTRL+K</td>
</tr>
<tr>
<td>Vendor Checks</td>
<td>CTRL+R</td>
</tr>
</tbody>
</table>

**From the Financial Statement Editor**

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>New statement</td>
<td>CTRL+N</td>
</tr>
<tr>
<td>Open a client statement</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>Print statement</td>
<td>CTRL+P</td>
</tr>
<tr>
<td>Save statement</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Insert variable</td>
<td>CTRL+I</td>
</tr>
</tbody>
</table>
### Description | Shortcut keys
---|---
Insert row | CTRL+R
Change to Cell mode | CTRL+L
Change mode | CTRL+M
Change to Row mode | CTRL+W
Move to previous / next row | CTRL+↑ / CTRL+↓
Move to previous / next column | CTRL+← / CTRL+→
Open the Formula dialog | F5
Check spelling | F7

### Payroll CS shortcut keys

| Description | Shortcut Keys |
---|---|
Open the Payroll Check Entry window | CTRL+Y |
Recalculate check or Refresh display | F5 |
For Payroll CS client with GL, switch between the Tasks > Transactions window and the Tasks > Payroll Check Entry window | F8 |

### From the Payroll Tax Processing window

| Description | Shortcut Keys |
---|---|
Edit Employee Detail | CTRL+E |
Retrieve Payroll Information | CTRL+K |
Vendor Checks | CTRL+R |
## Trial Balance CS shortcut keys

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>From the Trial Balance window</strong></td>
<td></td>
</tr>
<tr>
<td>Add accounts (from the Trial Balance window)</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Show split-screen view</td>
<td>CTRL+H</td>
</tr>
<tr>
<td>Show entry detail</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Show net income summary</td>
<td>F6</td>
</tr>
<tr>
<td>Toggle between the Trial Balance grid section and the Adjusting Journal Entries grid section of the Trial Balance window when using split-screen view</td>
<td>F11</td>
</tr>
<tr>
<td><strong>From the Adjusting Journal Entries window</strong></td>
<td></td>
</tr>
<tr>
<td>View account adjustment activity</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Post adjusting journal entries</td>
<td>F5</td>
</tr>
<tr>
<td>Show net income summary</td>
<td>F6</td>
</tr>
<tr>
<td><strong>From the Financial Statement Editor</strong></td>
<td></td>
</tr>
<tr>
<td>New statement</td>
<td>CTRL+N</td>
</tr>
<tr>
<td>Open a client statement</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>Print statement</td>
<td>CTRL+P</td>
</tr>
<tr>
<td>Save statement</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Insert variable</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Insert row</td>
<td>CTRL+R</td>
</tr>
<tr>
<td>Change to Cell mode</td>
<td>CTRL+L</td>
</tr>
<tr>
<td>Change mode</td>
<td>CTRL+M</td>
</tr>
<tr>
<td>Change to Row mode</td>
<td>CTRL+W</td>
</tr>
<tr>
<td>Move to previous / next row</td>
<td>CTRL+↑ / CTRL+↓</td>
</tr>
<tr>
<td>Move to previous / next column</td>
<td>CTRL+← / CTRL+→</td>
</tr>
<tr>
<td>Open the Formula dialog</td>
<td>F5</td>
</tr>
<tr>
<td>Check spelling</td>
<td>F7</td>
</tr>
</tbody>
</table>
## Engagement CS shortcut keys

<table>
<thead>
<tr>
<th>Description</th>
<th>Shortcut Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open engagement client</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>New document</td>
<td>CTRL+N</td>
</tr>
<tr>
<td>Copy document</td>
<td>CTRL+C</td>
</tr>
<tr>
<td>Paste document</td>
<td>CTRL+V</td>
</tr>
<tr>
<td>Delete document</td>
<td>CTRL+D</td>
</tr>
<tr>
<td>New review note</td>
<td>CTRL+R</td>
</tr>
<tr>
<td>Document signoff</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Print</td>
<td>CTRL+P</td>
</tr>
</tbody>
</table>

**From an Excel or Word workpaper opened from within Engagement CS**

<table>
<thead>
<tr>
<th>Insert “N/A” notation at the cursor position</th>
<th>CTRL+ALT+A</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mark as procedure completed (insert user initials and system date at the cursor position)</td>
<td>CTRL+ALT+G</td>
</tr>
<tr>
<td>Insert a checkmark at the cursor position</td>
<td>CTRL+ALT+J</td>
</tr>
</tbody>
</table>