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Introduction 
Tax code assignments* can be made in your CS Professional Suite® software to 
associate the balances from specific general ledger accounts for tax reporting, as 
follows: 

Account balances from: Transfer to: 
Accounting CS™ (v.2010.1.0 or higher) UltraTax CS® (v.09.5 or higher) 

GoSystem® Tax RS 
Lacerte® 
ProSystem fx® 
ProSeries® 

Workpapers CS™ (v.2012.1.0 or higher) UltraTax CS (v.11.5 or higher) 
GoSystem Tax RS 
Lacerte 
ProSystem fx 
ProSeries 

Engagement CS® in Creative Solutions 
Accounting™ (CSA)  

UltraTax CS 
GoSystem Tax RS 
Lacerte 
ProSystem fx 
ProSeries 

 
* For Engagement CS and UltraTax CS, the actual tax code assignments can be made either in the 
accounting software or in the tax software.  
 

The tax code assignments that you make during Chart of Accounts setup enable 
your tax software to carry the general ledger balances to the proper lines on the 
appropriate tax forms.  

This document displays the latest forms and input screens available in UltraTax CS 
along with the applicable tax codes, and it notes tax codes that are relevant only to 
GoSystem Tax RS for certain forms. 
 
See also: Tax Code Listing for Chart of Accounts Setup (PDF)  
 

  

http://cs.thomsonreuters.com/ua/acct_pr/pdfs/cs_us_en/tax_code_listing.pdf
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Additional information 
 The options that are available in the drop-down list for the Tax Code field in the 

Setup > Chart of Accounts screen are based on the client’s entity type (as 
specified in Accounting CS or Workpapers CS on the Accounting Information 
tab of the Setup > Clients screen or in Engagement CS on the Trial Balance tab 
of either the File > Client Properties dialog or the File > New Client dialog). 

 You do not need to update existing tax code assignments in response to tax 
form changes from year to year because UltraTax CS or GoSystem Tax RS can 
handle such changes automatically. 

 Accounting CS and Workpapers CS also enable users to create custom tax 
codes. For details, open your application, choose Help > Help & How-To, and 
search on Custom tax codes. 

 For additional details, open your application, choose Help > Help & How-To, 
and search on Tax codes. 
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Schedule 1 
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Schedule C, Page 1 
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Schedule C, Page 2 
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Schedule E 
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Schedule F, Page 1 
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Schedule F, Page 2 
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Form 4835 
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Form 1041, Page 1 
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Form 1041, Page 2 
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Form 1040NR, Page 1 
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Form 1040NR, Page 2 
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Form 5227, Page 1 
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Form 5227, Page 3 
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Form 1041-A, Page 1 
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Form 1041-A, Page 2 

 



Tax Codes – 1041 Fiduciary  

20 Tax Code Diagrams for Chart of Accounts Setup 

Form 1041-QFT, Page 1 
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Schedule C, Page 1 
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Schedule C, Page 2 
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Schedule E, Rental Real Estate and Royalties 
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Schedule F, Page 1 
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Schedule F, Page 2 
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1065 tax codes for GoSystem Tax RS only 
The tax codes listed in the following table are applicable to GoSystem Tax RS only. 

Tax Code Description Form, Line # 
120 GST-Ord inc(loss)from fiduciar 1065, L4 

121 GST-Net ord gain(loss) 4797 II 1065, L6 

122 GST-COGS:Beginning inventory Sch A, L1 

123 GST-Qualified dividend – invest Sch K, L6b 

124 GST-Net ST cap gain(loss) Sch K, L8 

125 GST-Net LT cap gain(loss) Sch K, L9a 

126 GST-Net Sec 1231 gain(loss) Sch K, L10 
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Form 1065, Page 1 
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Form 1065, Page 2 
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Form 1065, Page 3 
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Form 1065, Page 4 
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Form 1065, Page 5 
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Form 1125-A 
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Schedule D 
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Schedule F, Page 1 
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Schedule F, Page 2 
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Form 1065, Schedule M-3, Page 1 
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Form 1065, Schedule M-3, Page 2 
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Form 1065, Schedule M-3, Page 3 
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Form 8916-A, Page 1 
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Form 8916-A, Page 2 
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1065 Rent and Royalty Schedule 

 

For multiple-unit input screens, the unit number that is entered in the Tax Information Unit field in the 
Setup > Chart of Accounts screen designates the input screen location in UltraTax CS. For example, if 
you are transferring a rental’s utility expense amount to Screen Rent in UltraTax CS, and the correct tax 
code number is 512, you would use tax code number 512 unit 1 to transfer the first unit’s utility amount, 
and the 512 unit 2 to transfer the second utility amount. For more information, see Importing account 
balance into UltraTax CS. 

 

https://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/imports/import_proc_acctbal_from_acs_to_ut.htm?product=acs&banner=1
https://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/imports/import_proc_acctbal_from_acs_to_ut.htm?product=acs&banner=1


Tax Codes – 1065 Partnership  

44 Tax Code Diagrams for Chart of Accounts Setup 

1065 Farm Rental Income and Expenses Worksheet 
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Tax Codes – 1120 or 1120S Corporation 

1120 
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Related forms 
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Schedule F, Page 2 .................................................................................................. 64 
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1120 tax codes for GoSystem Tax RS only 
The tax codes listed in the following table are applicable to GoSystem Tax RS only. 

Tax Code Description Form, Line # 
142  GST-Cap gain net inc (Sch D) 1120C, L8 

143  GST-Net ord gain(loss) 4797 II 1120C, L9 

144  GST-COGS:Beginning inventory Sch A, L1 

145  GST-Domestic prod activ deduc 1120C, L25 

146 GST-Excess cap loss over gain Sch M1, L3 

147  GST-Federal tax provision 1120C, L17 
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Form 1120, Page 1 
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Form 1120, Page 2 
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Form 1120, Page 3 
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Form 1120, Page 6 

 



Tax Codes – 1120 or 1120S Corporation  

52 Tax Code Diagrams for Chart of Accounts Setup 

Form 1120, Schedule D 
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Form 1120, Schedule M-3, Page 2 
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Form 1120, Schedule M-3, Page 3 
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1120S tax codes for GoSystem Tax RS only 
The tax codes listed in the following table are applicable to GoSystem Tax RS only. 

Tax Code Description Form, Line # 
121  GST-Net ord gain(loss) 4797 II  1120S, L4 

122  GST-COGS:Beginning inventory  Sch A, L1 

123  GST-Qualified dividends  Sch K, L5b 

124  GST-Royalty income  Sch K, L6 

125  GST-Net ST cap gain(loss)  Sch K, L7 

126  GST-Net LT cap gain(loss)  Sch K, L8 

127  GST-Net Sec 1231 gain(loss)  Sch K, L9 

128  GST-Foreign taxes  Sch K, L14l 
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Form 1120S, Page 1 
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Form 1120S, Page 3 
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Form 1120S, Page 4 

 



Tax Codes – 1120 or 1120S Corporation 

Tax Code Diagrams for Chart of Accounts Setup 59 

Form 1120S, Page 5 
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Form 1120S, Schedule D 

 



Tax Codes – 1120 or 1120S Corporation 

Tax Code Diagrams for Chart of Accounts Setup 61 

Form 1120S, Schedule M-3, Page 2 
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Form 1120S, Schedule M-3, Page 3 
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Schedule F, Page 1 
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Schedule F, Page 2 
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Form 4835 
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Form 1120 / 1120S, Rent and Royalty Worksheet 
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Form 1120-C, Page 1 
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Form 1120-C, Page 2 
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Form 1120-C, Page 5 
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Form 1120-F, Page 1 
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Form 1120-F, Page 4 
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Form 1120-F, Page 5 
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Form 1120-F, Page 7 
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1120-F, Schedules M-1 and M-2 
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Form 1120-IC-DISC, Page 2 
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Form 1120-IC-DISC, Page 3 
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Form 1120-IC-DISC, Page 4 
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Form 1120-IC-DISC, Page 5 
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Form 1120-PC, Page 1 
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Form 1120-PC, Page 2 
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Form 1120-PC, Page 3 
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Form 1120-PC, Page 4 
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Form 1120-PC, Page 5 
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Form 1120-PC, Page 6 
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Form 1120-PC, Page 8 
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Form 1120-POL 
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Form 1120-REIT, Page 1 
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Form 1120-REIT, Page 2 

 

  



Tax Codes – 1120 or 1120S Corporation 

Tax Code Diagrams for Chart of Accounts Setup 89 

Form 1120-REIT, Page 4 
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Form 1120-SF, Page 1 
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Form 1120-SF, Page 2 
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Form 1125-A 
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Form 1125-E 
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Form 8916-A, Page 1 
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Form 8916-A, Page 2 
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Tax Codes – 990 Exempt Organization or 
Private Foundation 

Introduction 
In UltraTax/990-US, data entered in multiple UltraTax/990-US input screen fields 
combine to generate the number that appears on the form, and data entered in 
various UltraTax/990-US input screen fields is used to calculate more than one type 
of 990 return. Therefore, this document displays the tax code numbers on the 
relevant UltraTax/990-US input screens rather than the 990 forms. 

For more information on using tax codes for 990 clients, please refer to the 
“UltraTax/990-US Tax Code Diagrams” PDF. To view this PDF from within UltraTax 
CS, search on Tax codes from the index of the UltraTax CS help browser, click the 
for UltraTax CS products subentry, and click the UltraTax/990-US Tax Code 
Diagrams link. 

990 or 990 PF 
Screen Bal (for Exempt Organization) ..................................................................... 99 
Screen Bal-2 (for Exempt Organization) ................................................................ 100 
Screen Event-2 (for Exempt Organization) ............................................................ 101 
Screen Event-3 (for Exempt Organization) ............................................................ 102 
Screen Event-4 (for Exempt Organization) ............................................................ 103 
Screen Exp (for Exempt Organization) .................................................................. 104 
Screen Exp-2 (for Exempt Organization) ............................................................... 105 
Screen Grants (for Exempt Organization) .............................................................. 106 
Screen Income (for Exempt Organization) ............................................................. 107 
Screen Notes (for Exempt Organization) ............................................................... 108 
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Screen BalPF (for Private Foundation) .................................................................. 109 
Screen Even-2PF (for Private Foundation) ............................................................ 110 
Screen ExpPF (for Private Foundation) ................................................................. 111 
Screen IncomePF (for Private Foundation) ............................................................ 112 
Screen NotePF (for Private Foundation) ................................................................ 113 
Screen Supp (for Private Foundation) .................................................................... 114 
Screen Officer2 (for Exempt Organization and Private Foundation) ..................... 115 
Screen Rent-2 (for Exempt Organization and Private Foundation) ....................... 116 
Screen SchB (for Exempt Organization and Private Foundation) .......................... 117 
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Screen Bal (for Exempt Organization) 
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Screen Bal-2 (for Exempt Organization) 
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Screen Event-2 (for Exempt Organization) 
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Screen Event-3 (for Exempt Organization) 
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Screen Event-4 (for Exempt Organization) 
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Screen Exp (for Exempt Organization) 
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Screen Exp-2 (for Exempt Organization) 
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Screen Grants (for Exempt Organization) 
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Screen Income (for Exempt Organizations) 
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Screen Notes (for Exempt Organization) 
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Screen BalPF (for Private Foundation) 
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Screen Even-2PF (for Private Foundation) 
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Screen ExpPF (for Private Foundation) 
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Screen IncomePF (for Private Foundation) 
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Screen NotePF (for Private Foundation) 
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Screen Supp (for Private Foundation) 
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Screen Officer2 (For Exempt Organization and Private Foundation) 
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Screen Rent-2 (for Exempt Organization and Private Foundation) 
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Screen SchB (For Exempt Organization and Private Foundation) 
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Tax Codes – 5500 Employee Benefit Plan 

Introduction 
In UltraTax/5500-US, data entered in multiple UltraTax/5500-US input screen fields 
combine to generate the number that appears on the form. Therefore, this 
document displays the tax code numbers on the relevant UltraTax/5500-US input 
screens rather than the 5500 forms. 

For more information on using tax codes for 5500 clients, please refer to the 
“UltraTax/5500-US Tax Code Diagrams” PDF. To view this PDF from within 
UltraTax CS, search on Tax codes from the index of the UltraTax CS help browser, 
click the for UltraTax CS products subentry, and click the UltraTax/5500-US Tax 
Code Diagrams link. 
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Screen Balance 
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Screen Income 
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Short Form Employee Benefit Plan 
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