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Introduction and conversion program overview 
The CS Professional Suite® Accounting Conversion wizard available from the File > Import menu in 
Workpapers CS™ provides both for batch conversions of data for multiple clients and for custom 
conversions of data for individual clients from Trial Balance CS® and Engagement CS® in Creative 
Solutions Accounting™ (CSA) and the CS Professional Suite Accounting Products software. This 
conversion guide covers the procedures for both methods of importing the data files and explains where 
imported data appears within Workpapers CS. 

Please review this document in its entirety before actually beginning the conversion process for either 
single or multiple clients. 

Note: Before you convert your data, we encourage you to read through the Transitioning from CSA to 
Accounting CS services topic on our Help & How-To Center. 

Objective 
The overall objective is to provide a conversion of client data from CSA to Workpapers CS. However, due 
to differences in processing calculations and data structures between CSA and Workpapers CS, some 
data cannot be imported. Therefore, you should not expect to exactly duplicate results from CSA using 
the imported data without adding or modifying the appropriate data in Workpapers CS. The specific items 
that cannot be imported and conversion exceptions are listed in the section of this document entitled 
“Data that is not transferred” starting on page 15 of this guide. 

  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/kb/transitioning-from-csa-to-acs.htm?product=wpcs&banner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/kb/transitioning-from-csa-to-acs.htm?product=wpcs&banner=1
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Conversion considerations and recommendations 
When preparing to import your client data from CSA to Workpapers CS, please review the following 
considerations and recommendations before starting the actual conversion process. 

General information 
 We recommend that you import a smaller, easy-to-process client first. This will help you to become 

familiar with the conversion options in Workpapers CS.  

 If the Chart of Account’s mask contains a decimal followed by one or more Cs, the mask is imported 
as one segment in Workpapers CS. 

 Some data items that exist in CSA are not imported because there are no specific matches in 
Workpapers CS. 

 Some data items within Workpapers CS do not exist within CSA and, therefore, the default values in 
Workpapers CS are used. 

 Some data items not included in the conversion process at this time will be made available for 
conversion with a subsequent release of the Workpapers CS software. 

 The integration between Workpapers CS Workpapers and Microsoft® Word and Microsoft Excel® is 
designed for specific versions of Microsoft products. While the integration may operate properly with 
different versions of Microsoft Office, the results you would receive in those circumstances may not 
be desirable. Please note that only the following versions of Microsoft Office are supported by the 
conversion program, and these requirements apply to each workstation that will be running the 
conversion. 

 Microsoft Office 2007 

 Microsoft Office 2010 

Prior to converting the client data 

Pre-conversion steps in CSA 
 Open the Chart of Accounts window in CSA, choose Edit > Verify Accounts, and fix any issues that 

are indicated. 

 Compact your client data before importing. From the CSA main window, choose Help > Repair. In the 
Repair dialog, select the client you are preparing to import , and then click the Compact button.  

 If you are converting client data from Engagement CS, restore any archived engagements that you 
would like to convert for the client by choosing File > Archive > Restore in Engagement CS.  

Note: We recommend keeping wrapped up and archived engagements in Engagement CS plus a 
static electronic copy. Because of the difference between the two products, some data may not 
convert completely, and keeping historic data in Engagement CS ensures data integrity.  

 If the option to compress/secure engagement data is marked in the Help > Repair dialog in CSA, 
clear that option and then open and close each client prior to converting. 
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Pre-import steps in Workpapers CS 
 Review the security settings in Workpapers CS that are related to import and conversion processes. 

 If converting client data from Engagement CS, create staff logins for all users that exist in CSA. You 
will need to map the staff during the conversion process. Please note that assignments to staff who 
are no longer set up in Engagement CS will convert as unassigned. 

Additional conversion information 
At the end of each conversion and before beginning any processing in Workpapers CS, you should 
review the client data in Workpapers CS. The program may display certain message prompts either to 
convey information or to specify that you need to complete further action before you begin processing. 

 Review import diagnostics. Always print and review the import diagnostics, which will help in 
pinpointing potential data issues.  

Financial statements 
After you have already completed the conversion of client data from CSA to Workpapers CS, you can 
begin importing financial statements for the client using the conversion wizard. For details, refer to the 
PDF guide entitled Conversion Guide: CSA Financial Statement Files from CSA to Workpapers CS. 

Import procedure 
Use the following steps to import existing CSA client data into Workpapers CS using the conversion 
wizard. 

1. Open Workpapers CS by clicking the  shortcut icon on your desktop or in the Virtual Office CS® 

screen. 

2. Choose File > Import > CS Professional Suite Accounting Conversion. 

3. On the Source Data screen, the default location is displayed for the Creative Solutions Accounting 
system (global) data files (as specified in the Setup > File Locations dialog in Workpapers CS). 

 The default location for CSA system data on your local drive or on your firm’s network is 
X:\Wincsi\CSASys (where X represents the letter of the drive where CSA has been installed). 

 The default location for CSA system data in Virtual Office CS is Y:\CSASys (where Y represents 
the drive where CSA has been installed).  

 Changing the location within the Source Data screen is considered a one-time override of the 
default location and the change is not saved. 

Note: Although network drives are not automatically mapped in the Virtual Office CS environment, 
you can still access them by entering \\client\T$ in the appropriate dialog (where T represents the 
network drive mapping). 

  

http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/pdfs/convguide_csa_finstmts_to_wpcs.pdf
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4. On the Source Data screen, the default location is displayed for your CSA client data files (as 
specified in the Setup > File Locations dialog in Workpapers CS). 

 The default CSA data location for a local or network installation is X:\Wincsi\CSAData (where X 
represents the letter of the drive where CSA has been installed). 

 The default CSA data location in Virtual Office CS is Y:\CSAData (where Y represents the drive 
to which CSA has been installed in the Virtual Office CS environment). 

 Changing the location within the Source Data screen is considered a onetime override of the 
default location.  

5. Choose Clients as the data type to import. To view and select conversion options interactively for a 
selected client, mark the Perform a custom conversion (Recommended) checkbox on the Source 
Data screen. However, to import data from two or more clients at once, you need to clear that 
checkbox. Click Next. 

6. On the Source Data – Clients screen of the conversion wizard, select the client(s) whose data you 
would like to import. Click Next to continue. 

7. On the Modules screen, by default all data types are selected for conversion. Clear the checkboxes 
for the types of data that you do not wish to import for the selected client(s). Note that because some 
information requires user assistance to import properly, certain areas are available only during a 
custom conversion. 

Trial Balance tab Engagement tab 

 Account Groups 
 Additional Amounts 
 Balance Definitions 
 Balances 
 Chart of Accounts 
 Grouping Schedules 
 Journals 
 M-3 Codes 
 Tax Codes 
 Tickmarks 
 Transactions 
 Workpaper References 

 Engagement Binders 

 

8. If you marked the option to convert Engagement Binders, the Data Mapping – Staff screen opens 
next. Map each CSA staff to the corresponding staff in Workpapers CS. (If there are no 
corresponding staff in Workpapers CS, cancel the conversion, record the missing staff information in 
the Setup > Firm Information > Staff screen within Workpapers CS, and then restart the conversion.)  

9. If you marked the Perform a custom conversion (Recommended) checkbox on the first screen of the 
conversion wizard, click Next, and complete the steps in the next section, below. Otherwise, click 
Finish and, when the diagnostics information is displayed on your screen, click the Print button and 
refer to that information when completing the client setup steps in Workpapers CS. 
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Note: During the conversion of data from Engagement CS, for some Microsoft Word or Excel workpapers 
the program may prompt you to save changes to a temporary file. If so, click No to continue with the 
conversion. You may also see messages about the Microsoft Office Excel – Compatibility Checker. If so, 
click Continue to proceed with the conversion process.  

Performing a custom conversion for a single client 
The custom conversion process enables you to select and import more client detail than is available for 
the batch conversion and requires only a small amount of additional setup following the conversion. 
Depending on the options selected on the Modules screen, certain screens listed below will not appear 
during the conversion.  

1. Client Setup – Accounting Information. Specify the GL account to use for undistributed items. If 
the field is left blank, the default account 999 is used without regard to the Chart of Account mask. 
Click Next. 

2. Client Setup – Account Mask. You may change the position of the segments in the account mask 
by clicking the up or down buttons on the screen. In addition, you may add a separator after each 
segment if one does not already exist, or you may change the separator if one does exist. (Note that 
you can change the mask segments and separators from the Setup > Clients screen in Workpapers 
CS after the conversion has been completed. 

3. Chart of Accounts – Classification. In Workpapers CS, each GL account needs to be assigned to a 
classification code and (optionally) subcode to designate the account type. Choose whether to assign 
classification codes based on account groups or on a grouping schedule. Verify and, if necessary, 
change the default mapping of CSA account groups or grouping schedules to the classification codes 
and subcodes used in Workpapers CS. (Note that you can change information for individual accounts 
and to the overall mappings in Workpapers CS after the conversion has been completed.) Click Next. 

4. Click Finish. When the diagnostics information is displayed on your screen, click the Print button and 
refer to that information when completing the client setup steps in Workpapers CS. 

Post-conversion setup steps 

Services 
The modules selected for each client in CSA convert to the following services in Workpapers CS.  

CSA module Workpapers CS services 

Trial Balance CS Workpapers 

Engagement CS Workpapers 

Financial statements 
As noted above, after you have already completed the conversion of client data from CSA to Workpapers 
CS, you can begin converting financial statements for the client using the conversion wizard. For details, 
refer to the PDF guide entitled Conversion Guide: CSA Financial Statement Files from CSA to 
Workpapers CS.  

http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/pdfs/convguide_csa_finstmts_to_wpcs.pdf
http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/pdfs/convguide_csa_finstmts_to_wpcs.pdf
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Data transferred during data conversion 
The following tables are provided to identify information in CSA that are converted to Workpapers CS. 
The tables are organized by CSA and Workpapers CS screens and specify the necessary screen 
navigation.  

Account groups 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Account Groups Setup > Account Groupings 

Description  The default Account Groupings in 
Workpapers CS are Account 
Classification and Leadsheet 
Schedule.  

Account # > Account Group to 
Account # 

 The conversion uses the Account 
Classification grouping to assign 
Classification codes and 
subcodes for accounts assigned 
to corresponding Account Groups 
or Grouping Schedules in CSA. 

Additional amounts 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Additional Amounts Setup > Custom Fields > Clients 

Description  Not imported. 

Label Client Custom Fields > 
Description 

 

Amount Client Custom Fields > Amount  

Adjusting journal entries 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

Tasks > Adjusting Journal 
Entries 

Actions > Enter Transactions > Type: Journal Entry 

Reference Reference  

Date Date  

Description Description  
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CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

Workpaper Workpaper Workpaper references are 
imported for the journal entry, If 
the option to enter multiple 
descriptions and workpaper 
references was enabled in Trial 
Balance CS, workpaper 
references are imported for each 
distribution. 

Additional Distributions (Account, 
Amount, Description) 

Distributions (Account, 
Description, Amount) 

 

Special Types   

Reversing  Auto-reverse next period is 
marked for Reversing Journal 
entries.  

 Setup > Transaction Templates 

Recurring Journal entry,  
with a frequency “Last day of 
posting period” 

 

Recurring Template Journal entry, 
with a frequency “On demand” 

 

 Actions > Enter Transactions > Type: Journal Entry 

Adjusting Journal Entry - Adjusting  

Tax Adjustment Journal Entry - Tax   

Reclassifying Journal Entry - Reclassifying  

Other Journal Entry - Other  

Potential Journal Entry - Potential  

Balance definitions 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Balance Definitions Setup > Clients > Accounting Information tab > Balance 
Definitions  

Adjusted Adjusted  

Report Report  

Tax Tax  

Other Other  
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Chart of Accounts and balances 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Chart of Accounts Setup > Chart of Accounts > Main tab 

Mask Mask  

Acct # Account number  

Type Classification code 
 
Classification subcode 

The Type in CSA corresponds 
with the Classification code in 
Workpapers CS. For example, 
Classification codes CA, NPE, 
and NCA are asset codes, while 
codes CL and LTL are liability 
codes, and so forth. 
CSA account groups are 
automatically mapped to 
Workpapers CS Classification 
codes when a match can be 
made. 
The Classification Subcode 
further defines the account based 
on the Classification code 
selected. 

Description Description  

Tax Code Tax Code Tax codes and tax code 
assignments are imported only 
for clients with a year end of 
2008 or later. 

 Unit For a multi-unit client, the unit 
number is not appended to the 
tax code in Workpapers CS. 
 
 

 Actions > Enter Trial Balance screen 

Beg Bal  Current year beginning balance Balances are imported for the 
client and can be viewed in 
Workpapers CS reports or by 
choosing Actions > Enter Trial 
Balance. 

Budget <Budget 1>  
 

Adjusted Budget <Budget 2>  
 



Conversion Guide: CS Professional Suite Accounting Products to Workpapers CS TL 31143 
Copyright 2011 – 2017 by Thomson Reuters. All rights reserved. Page 9 

CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

Workpaper Reference WP Reference  
 
 
 
 
 
 
 

 Setup > Chart of Accounts > Main tab 

Setup > Chart of Accounts > 
Enter Combining Accounts 

 Combining accounts are 
imported as core accounts in 
Workpapers CS and are included 
in the list of accounts in the 
Setup > Chart of Accounts 
screen. 

Setup > Chart of Accounts > 
Enter Location – Department 
Descriptions 

Setup > Account Segments 

Number Code Codes are specific to the account 
segment to which they belong. 
These codes are then used to 
create the account numbers on 
the Chart of Accounts screen of 
Workpapers CS. 

Description Code Description  

 Account Segment Description If you use locations and/or 
departments for the client in 
CSA, a Location and Department 
named segment is created during 
the conversion. 

Setup > Chart of Accounts > 
Edit Schedule M-3 Tax Codes  

Setup > Chart of Accounts > Main tab 

M-3 Tax Code M-3 Code Custom M-3 tax codes convert to 
custom tax codes in Workpapers 
CS. 

Setup > Chart of Accounts > 
Tax Code Account Groupings 

  

Description   

Tax Code Tax Code Tax code account groupings 
convert to custom tax codes in 
Workpapers CS. 

<Account # to Account #> Tax Code Tax code account groupings 
convert to custom tax codes in 
Workpapers CS. 
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CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Chart of Accounts > 
Schedule M-3 Tax Code 
Account Groupings 

Setup > Chart of Accounts > Main tab 

Description   

M-3 Tax Code M-3 Tax Code  

<Account # to Account #> M-3 Tax Code M-3 tax code account groupings 
convert to custom tax codes in 
Workpapers CS. 

Client information 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

File > Client Properties > 
General Information tab 

Setup > Clients > Main tab 

Client ID ID  

EIN EIN/SSN   

Client name Client name  

Payroll name Payroll name  

DBA DBA name  

Address (lines 1 and 2) Addresses: Business (lines 1 and 
2) 

 

City City  

State State  

ZIP ZIP  

Telephone # Phone and Fax Numbers: 
Business 

 

 Client Information: Active date Data for this field autofills with 
“(none).” 

 Client Information: Inactive date Data for this field autofills with 
“(none).” 

Industry code Industry code  
 

File > Client Properties > 
General Information tab > 
Advanced Properties > Contact 
tab 

Setup > Clients > Main tab > Additional Contacts 

Name Name  

Title Title  
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CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

 Company  

Street address (lines 1 and 2) Business address (lines 1 and 2)  

City, State, ZIP City, State, ZIP  

County/Province County  

Country Country  

Salutation Salutation  

E-mail address Email  

Phone numbers:  
Work, Ext. 
Fax 
Home 
Mobile 
Car 
Pager 
Other 

Phone and Fax Numbers: 
Business 
Fax 
Home 
Mobile 
Car 
Pager 
Other 

 

File > Client Properties > 
General Ledger tab 

Setup > Clients > Account Mask tab  

Chart of accounts mask Chart of Accounts Mask: 
Core 
Segment 
Mask 
Color 
Separator 

Ls or Ds are converted as 
Segments with the description of 
“Location” or “Department.” 
Colors convert as black and may 
be changed following the 
conversion. 

 Setup > Clients > Accounting Information tab 

Current period ending date Current period end date  

Current fiscal year end Current fiscal year end date  

Latest period ending date Latest period end date  

Number of periods in current 
year 

Period frequency  

Periods > Edit period end dates Period end dates  

Years of balances to save  Workpapers CS stores an 
unlimited number of years of 
balances. 

Years of transactions to save  Workpapers CS stores an 
unlimited number of years of 
transactions. 
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CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

Entity Type 
Use Puerto Rico Tax Codes only 

Entity This checkbox setting is 
converted to Workpapers CS as 
either entity type 1120PR or 
1065PR. 

 Undistributed account Defaults to 999. 

Custom text variables 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

Setup > System Configuration 
> Text Variables 

Setup > Custom Fields > Firm 

Description Firm Custom Fields > Description  

Text Firm Custom Fields > Text  

Grouping schedules 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Grouping Schedules Setup > Account Groupings 

Description Description  

Code > Description Code > Description  

Subcode > Description Subcode > Description  

Journals 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Journals Setup > Journals 

Description Description  

GL Report Code Report code  

Tickmarks 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

Setup > Tickmarks Setup > Firm Information > Tickmarks 

Tickmark Text  
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CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information  

Description Description  

Engagement-related data transferred during data conversion 
The following information is provided to identify Engagement CS items that automatically convert to 
Workpapers CS when the Workpapers service is selected for the client. 

Engagement binder information 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

File > Engagement Properties Setup > Engagement Binders 

Name Engagement binder name  

 Status  

Engagement period ending date  Period ending date  

Begin date Beginning date  

End date Ending date  

Audit engagement Type  

Public entity Public entity  

Report release date Report release date  

View > Tree View Window View > Workpapers Dashboard 
> Engagement Binders Tree 
(portlet) 

 

Engagement tree structure Engagement binder tree structure  

Folder information 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

Tree View window View > Workpapers Dashboard Folder Properties  
(Right-click a folder and choose Properties.)  

Folder name Folder name  
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Notes 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

Edit > Edit Review Note View > Workpapers Dashboard > Workpaper Notes (portlet) 

Subject Subject Notes attached to an 
engagement binder, folder, or 
workpaper are imported into the 
Notes dialog and Notes portlet in 
the Workpapers Dashboard. 

Dialog and Note text  

Cleared Status 

Reviewed Status 

Signoff types 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

Setup > System Configuration 
> Signoff Types 

Setup > Firm Information > Signoff Types 

Type  Not converted. 

Description Description Converted if the signoff type does 
not already exist in Workpapers 
CS. 

Workpaper information 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

Edit > Workpaper Properties View > Workpapers Dashboard > Workpaper Properties (portlet) 

Workpaper name Name The following document types 
are imported automatically: 
 Microsoft Word and Excel 

documents. 

 PPC’s Practice Aids™ and 
Checkpoint® Tools 
workpapers. 

 XML and HTML files 
(engagement reports). 

 Adobe PDF files and other 
third-party documents such 
as text and image files 

Workpaper Reference Reference 

Assigned to Assigned 

Roll Forward Roll Forward  

Delete during Wrap Up Delete on Finalize  
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Workpaper signoffs 
CSA menu navigation 
and field name 

Workpapers CS menu 
navigation and field name 

Comments and additional 
information 

Edit > Workpaper Properties > 
Signoffs 

View > Workpapers Dashboard > Workpaper Properties (portlet), 
Signoffs section 

Name Staff ID  

Signoff Signoff  

Date Date  

Engagement CS Excel balance links (formulas / field functions) 
The following table lists the applicable Engagement CS formulas and the equivalent formula variables in 
Workpapers CS. 

Engagement CS variable type Comments and additional information 

Account Converts to variable type Amount or Text and to variable source 
Account. 

Account Groups Does not convert; there is no equivalent formula in Workpapers CS. 

Additional Amounts Does not convert at this time. 

Cash Flow Lines Formula does not convert; there is no equivalent formula in 
Workpapers CS. 

Date Converts to variable type Text and as Period End Date variables 
under the variable source Engagement Properties.  

Grouping Schedule Converts to variable type Amount or Text and to variable source 
Grouping Schedule.  

Net Income Variable Converts to variable type Amount and to variable source Net Income 
Calculation. 

Text Converts to variable type Text and to the equivalent variable source 
— Client Properties, Firm Properties, or Firm Custom Fields. 

Workpaper Properties Converts to variable type Text and to variable source Workpaper 
Properties. 

Data that is not transferred 
Although most data from Trial Balance CS and Engagement CS is converted from CSA, some data 
cannot be imported due to differences in program features and data structures between CSA and 
Workpapers CS. Following the conversion, you will need to set up this information, if applicable, in 
Workpapers CS. 

Archived engagements 
Archived engagements are not imported. To include them in the import, you would need to restore them 
in CSA prior to starting the conversion. 
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Chart of Accounts 
Verify that Classification codes and subcodes are correct for each account.  

Tax codes and tax code assignments are not imported for any client with a year-end date earlier than 
2008. 

Client notes / comments / reminder fields 
The Processing Notes feature in Workpapers CS replaces the Client Notes feature in CSA. Client Notes 
are imported as Processing Notes if that checkbox is marked for the conversion. 

Engagement binder properties 
The engagement staff assignments, engagement staff privileges, and engagement description are not 
imported. 

Firm client 
The option to convert client data into an existing client in Workpapers CS is not currently available. 
Therefore, you will not be able to convert data from your CSA Firm client into the Firm client in 
Workpapers CS. However, you can use either of the following methods to transfer data to the 
Workpapers CS Firm client. 

 Choose File > Import > Spreadsheet to import chart of accounts data into the Firm client using the 
Spreadsheet Import wizard. See the Spreadsheet import overview in our Help & How-To Center. 

 Convert the CSA Firm client to a new Workpapers CS client, and then choose File > Transfer Client 
Information to transfer setup data from the new client to the Firm client. See the Transferring client 
information procedure in the Help & How-To Center for more details. 

History 
Engagement binder and workpaper history are not imported. 

Local client data 
Engagement binders designated as local client data (LCD) are not imported. Prior to converting, you 
should check all workpapers back in to the master client data (MCD) .  

Microsoft Excel formulas 
Microsoft Excel workpapers that contain Additional Amount variables cannot be converted at this time.  

Engagement CS formulas for location/department clients created using the location/department filter are 
converted, but no location/department (segment) selection will be included in the formula. You can define 
the segment for the formula in Workpapers CS after completing the conversion. Alternatively, prior to 
starting the conversion, you can convert the segment definition by first updating the formulas in 
Engagement CS to use the location and department selectors rather than the location/department filter. 

Microsoft Excel workpapers that are imported may include formulas that cannot be converted due to there 
being no equivalent formulas available in Workpapers CS. Those that cannot be converted include 
formulas for Account Groups and Cash Flow Lines. When these workpapers are opened in 
Workpapers CS, the original Engagement CS formula will exist as is and may be displayed as #NAME. 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/topics/z_plat_spreadsheet_import_overview.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/transferring-client-information.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/transferring-client-information.htm?Product=acs&mybanner=1
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Microsoft Excel workpapers in a finalized engagement binder may display formulas as #VALUE!. To 
display the correct formula values, unfinalize the binder after converting, open and save the Excel 
workpapers, and then finalize the binder again. 

Microsoft Word formulas 
Microsoft Word workpapers that are imported may include add-ins, macros, links, or Engagement CS 
formulas (which are not removed or converted). Therefore, when these workpapers are opened in 
Workpapers CS, the program may try to update the formulas with the Engagement CS data, or they may 
be displayed as #VALUE or #NAME. 

Signoffs 
The staff IDs are imported for the workpaper signoff. For wrapped-up (finalized) engagement binders, the 
signoff is imported from CSA. For active engagement binders, the signoff is updated to match the 
Workpapers CS signoff ID mapped during the conversion process. Signoffs added at the engagement 
level are not imported. Signoffs added for a signoff type that has been deleted are not imported.  

Staff security settings 
Security settings are not currently included in the conversion. To set up security in Workpapers CS, mark 
the Enable firm security checkbox on the Preferences tab of the Setup > Firm Information > Firm screen, 
close and then re-open Workpapers CS (logging in as an administrator), and then choose Setup > Firm 
Information > Security Groups. 

Transactions 
Budget journal entries are not imported. Up to five budget balances can be entered directly within the 
Actions > Enter Trial Balance screen. Adjusted budget amounts are imported into the Adjusted budget 
balance.  

Tax code entries are not imported at this time. Tax code assignments are not imported for any client with 
a year-end date earlier than 2008. 

Transmittal letters 
Transmittal letters are not imported. 

Workpapers 
Workpapers with workpaper references greater than 25 characters in length are not imported.  

Wrapped-up engagements 
Wrapped up engagements are imported as finalized engagement binders. Workpapers included in the 
finalized binders will have a protected status. Protected workpapers will open in a read-only mode and 
any formulas in those workpapers will not recalculate.  

As noted above, Microsoft Excel workpapers in a finalized engagement binder may display formulas as 
#VALUE!. To display the correct formula values, unfinalize the binder after converting, open and save the 
Excel workpapers, and then finalize the binder again. 
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Verifying your converted data 
Although the conversion program is designed to import your data as accurately as possible, there are 
some instances when the conversion may not import all data correctly due to data corruption or other 
anomalies in the CSA data. Use the following steps, as well as any information from the diagnostics you 
printed earlier in the conversion process, to verify that your client data has been imported correctly. 

1. In CSA, open the client database and print the following reports: 

 Adjusting Journal Entry Report 

 Trial Balance Worksheet  

2. In Workpapers CS, print the following reports: 

 Client List 

 Adjusting Journal Entry Report 

 Trial Balance Worksheet, Trial Balance – Condensed, or Trial Balance – Detailed 

3. Compare the Client List from Workpapers CS with the information in the General tab of the Client 
Properties dialog in CSA, and then compare the other reports from CSA with those from Workpapers 
CS. If the information contained in the CSA reports does not match the Workpapers CS reports, you 
will need to determine which items are invalid or missing and manually enter them in Workpapers CS. 
If you encounter problems 

If you encounter problems 
If you encounter problems while importing client data from CSA to Accounting CS but are unable to 
reconcile the data using the various reports and tools in CSA, contact CS Support. 

Support 

Help and Support 

Help & How-To Center 
For answers to questions on using Workpapers CS, access the Help & How-To Center by choosing Help 
> Help & How-To, by clicking the  button on the toolbar, or by pressing CTRL+Y. You can also use the 
search field on the toolbar to search for topics. For more information, including sample searches, see 
Finding answers in the Help & How-To Center.  

  

http://cs.thomsonreuters.com/ua/acct_pr/wpcs/cs_us_en/getting_help/using_help.htm?product=wpcs&mybanner=1
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Product support 
From the Support Contact Information page on our website, you can complete a form to send a question 
to our Support team. To speak directly with a Support Representative, call (800) 968-0600, press 0 for 
Product Support, and indicate that you require support for Workpapers CS. Normal weekday support is 
available from 9:00 a.m. to 8:00 p.m. eastern time. For additional details (including extended support 
hours for tax season and hours for other applications), visit the Support section of our website. You can 
also access the Support section from within Workpapers CS by choosing Help > Additional Resources 
> General Support Information. 

Website resources and email subscriptions 
Visit our website to access the Tax & Accounting Community to learn about training courses, to view 
blogs and articles, and more. You can access the website from within Workpapers CS by choosing Help 
> On the Web > CS Professional Suite Home page.  

We issue Workpapers CS update notices via email. You can sign up to receive these notices by visiting 
the My Account section of our website. You’ll need to create a web account (if you don’t already have 
one) and then sign up for the Email Subscription service where you can indicate which notices you want 
to receive.  

http://cs.thomsonreuters.com/support/contact.aspx
http://cs.thomsonreuters.com/support/
https://cs.thomsonreuters.com/community/
http://cs.thomsonreuters.com/myaccount/
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