
Workpapers CS Report Options Comparison with Trial Balance CS TL 30624 
Copyright 2011 – 2016 by Thomson Reuters. All rights reserved. Page 1 

WORKPAPERS CS 
Report Options Comparison with  
Trial Balance CS 
General information ...................................................................................................................... 1 

Print options .................................................................................................................................. 2 

Date, filtering, and sorting print options ................................................................................... 2 

Regions and sections to include ............................................................................................. 2 

Report options ............................................................................................................................... 3 

Adjusting Journal Entry ........................................................................................................... 3 

Chart of Accounts .................................................................................................................... 5 

Client Information Report ........................................................................................................ 6 

Financial Statement Worksheet .............................................................................................. 6 

Grouping Schedule ................................................................................................................. 8 

Tax Code Report ................................................................................................................... 10 

Tax Code Worksheet ............................................................................................................ 11 

Tax Reconciliation ................................................................................................................. 11 

Trial Balance ......................................................................................................................... 12 

Trial Balance Variance Report .............................................................................................. 15 

Trial Balance Worksheet ....................................................................................................... 16 

General information 
Workpapers CS™ includes a number of standard reports that you can use to present firm and 
client information in a useful and organized manner. You can customize any of these standard 
reports or create your own reports from scratch using the robust and versatile Report Designer. 

Many of the reports you generated in Trial Balance CS™ can be duplicated in Workpapers CS 
using similar reports and report options. The following tables are organized by report name in 
CSA and report options settings in CSA. The right-hand column displays information about how 
to obtain equivalent report information from Workpapers CS. 

You may be directed to choose options in the Print Reports screen in Workpapers CS, or you 
may be directed to modify the report using the Report Designer. Use the Print Reports screen to 
select reports and to specify print options for each report. Use the Report Designer to modify the 
actual report format and content by editing the text or by adding, deleting, or modifying variables 
contained in the report. 
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Print options 
Follow these steps to select a report to print in Workpapers CS. 

1. Choose File > Print Reports. 

2. In the Available Reports list, double-click the report to print. 

3. Select the desired print options, and then preview or print the report. 

Date, filtering, and sorting print options 
The Print Reports screen for most reports includes a Dates section and a Filtering and Sorting 
section. If the Print Reports screen does not include these sections for the selected report, you 
may need to enable those sections in the Report Designer. To enable these sections or to 
specify the date options available for the Date field and the tabbed pages available in the 
Filtering and Sorting section, follow the steps below.  

1. Choose File > Report Designer. 

2. In the Reports list in the Report Designer, click the + sign next to the Accounting folder to 
expand the list of reports, and then double-click the report to modify. 

3. Choose File > Page Setup, and then click the Report tab. 

4. In the Date Options section, select the desired date type, and then mark the checkbox for 
each date option to include in the drop-down list. 

5. In the Filtering and Sorting Options section, mark the checkbox for each tab to display in the 
Filtering and Sorting section, and then click OK to close the Page Setup dialog. 

6. Save the report, and then close the Report Designer. 

7. In the Print Reports screen, select the report you just modified. The modified print options 
are now available for the report. 

Regions and sections to include 
The Print Reports screen for most reports may include a Regions to Include section and/or a 
Sections to Include section. If the Print Reports screen does not include these sections for the 
selected report, the report does not contain optional regions or sections. Use the Report 
Designer to designate regions and/or sections of a report as optional sections. Those regions 
and sections will then be listed in the Regions to Include and Sections to Include sections of the 
Print Reports screen. You can choose to include or omit those regions or sections when printing 
the report. 
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To make a region or section optional, follow these steps. 

1. Choose File > Report Designer. 

2. In the Reports list in the Report Designer, click the + sign next to the Accounting folder to 
expand the list of reports, and then double-click the report to modify. 

3. In the design grid, highlight the region, row, group of rows, column, or group of columns to 
make optional. 

4. In the Region Properties, Row Properties, or Column Properties, mark the Optional region or 
Optional section checkbox, and then enter a name for the section in the Section name field.  

Note: The Region name field is disabled for Region Properties; the program automatically 
enters the region name in that field. To rename a region, click anywhere in the region and 
choose Edit > Rename Region.  

5. In the Region Properties, Row Properties, or Column Properties, mark the Print by default 
checkbox to have the application automatically mark the checkbox for the optional region or 
section at print time to include it in the report. 

6. Save the report, and then close the Report Designer. 

7. In the Print Reports screen, select the report you just modified. The Regions to Include 
and/or Sections to Include sections now include the regions and sections you just modified. 
Mark or clear the checkboxes for the regions and sections to include or exclude in the 
report. 

Report options 

Important! If a report that was available in Trial Balance CS is not listed, it is either not 
applicable to the procedures and workflow of Workpapers CS or there is not yet a comparable 
report. 

Adjusting Journal Entry 
The comparable report in Workpapers CS is Adjusting Journal Entries. 

In Trial Balance CS In Workpapers CS 

Sort options 
(Sort options include Reference 
number and Entry type.) 

Sort order options available in each of the Journal Entries tabs 
of the Print Reports screen for this report include Date, 
Description, Journal Code, Journal Description, Reference, 
and WP Reference. 
Sort order options available in each of the Journal Entry 
Distributions tabs of the Print Reports screen for this report 
include Amount, Description, GL Account, GL Account 
Description, Sequence Number, and WP Reference. 
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In Trial Balance CS In Workpapers CS 

Range to print 
(Range to print options include All and 
Reference number range.) 

The Report Designer does not currently include filtering 
options for the report. 

Entry types to include 
(Entry type options include Adjusting, 
Tax adjustment, Reclassifying, Other, 
Budget, Potential, Eliminating, and 
Tax adjustment by Tax Code.) 

By default, the report offers Adjusting, Reclassifying, Tax 
adjustment, Other, Potential, and Tax code journal entry 
types. 
To include or exclude them, mark or clear the applicable 
checkboxes in the Sections to Include section of the Print 
Reports screen for this report. 

Account description By default, the report includes account descriptions. 
To exclude them, use the Report Designer to delete the 
unnecessary account description variables from the report. 

Separate debit/credit columns By default, the report includes separate debit/credit columns. 
To include a single amount column only, use the Report 
Designer to modify the report as follows. 
1. Delete the existing Credit column. 
2. Select BA in the Amount type field of Cell Properties for 

the amount cells in the existing Debit column. 
3. Update the applicable column heading text as desired. 

Net income effect By default, the report includes net income effect amounts. 
To exclude this section, clear the Net Income Effect checkbox 
in the Sections to Include section of the Print Reports screen 
for this report. 

Workpaper reference By default, the report includes workpaper references. 
To exclude this section, clear the WP Reference checkbox in 
the Sections to Include section of the Print Reports screen for 
this report. 

Details 
(When marked, shows the journal 
entry distribution descriptions.) 

Use the Report Designer to modify the report as follows. 
1. Add the applicable column to display the distribution 

descriptions, or use the existing Description column if you 
plan to replace the existing account descriptions with the 
distribution descriptions. 

2. Add the appropriate description variable corresponding to 
the proper journal entry distribution row in the 
corresponding column. For example, on the Adjusting 
journal entry row, add the Chart of Accounts Activity > 
Adjusting Journal Entry > Distributions > Description 
variable. 

3. Update the applicable column heading text as desired. 
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Chart of Accounts 
The comparable report in Workpapers CS is Chart of Accounts – Condensed or Chart of 
Accounts – Detailed. 

In Trial Balance CS In Workpapers CS 

Sort order 
(Sort order options include Account 
number, Account type, and Loc/Dept 
grouped by combining accounts.) 

Sort order options available in the Chart of Accounts tab of the 
Print Reports screen for this report include Classification 
Code, Classification Subcode, Core GL Account, Core GL 
Account Description, GL Account, GL Account Description, M3 
Tax Code, M3 Tax Code Subcode, Tax Code, Tax Code 
Subcode, and Type Code. 

Tickmarks To include tickmarks, mark the Tickmarks checkbox in the 
Sections to Include section of the Print Reports screen for the 
detailed version of the report. 

Workpaper reference To include workpaper references, mark the WP Reference 
checkbox in the Sections to Include section of the Print 
Reports screen for the detailed version of the report. 

Balance / Basis  
(When marked, allows you to select a 
Basis of Unadjusted, Adjusted, 
Report, Tax, or Other.) 

Use the Report Designer to modify the report as follows. 
1. Add the applicable column(s) to display balances. 
2. Add the Chart of Accounts Activity > Amount variable in 

the account detail row for the corresponding column(s). 
Note: If using combining/core accounts only, add the 
Chart of Accounts Activity > Core > Amount variable. 

3. Select the desired Period and Basis in the Cell Properties. 

Print combining accounts / Print 
combining accounts only 

By default, combining/core accounts are included as 
Workpapers CS supports posting directly to core accounts. 
To include combining accounts only, use the Report Designer 
to create a conditional expression in the report that prints the 
account detail row only if 
ChartofAccounts.Accounts.GLAccount = 
ChartofAccounts.Accounts.CoreGLAccount. 

Grouping schedules By default, the detailed version of the report includes codes 
and subcodes for the default Account Classification account 
grouping. 
To exclude the codes and subcodes, use the Report Designer 
to make these columns of the report optional. 
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Client Information Report 
The comparable report in Workpapers CS is Client Information – Workpapers. 

In Trial Balance CS In Workpapers CS 

General Information tab 
(When marked, the report includes 
information from the General 
Information tab of the File > Client 
Properties dialog.) 

By default, the report includes general information. 
To exclude the general information, use the Report Designer 
to make these rows of the report optional. 

General Information tab / Advanced 
Properties 
(When marked, the report includes 
information from the Contact tab of 
the File > Client Properties > General 
Information tab > Advanced 
Properties dialog.) 

By default, the report includes additional contact information. 
To exclude this section, clear the Additional Contacts 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 

General Ledger tab or Trial Balance 
tab 
(When marked, the report includes 
information from the General Ledger 
tab or Trial Balance tab of the File > 
Client Properties dialog.) 

By default, the report includes accounting information. 
To exclude this section, clear the Accounting Information 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 

General Ledger tab / Period End 
Dates or Trial Balance tab / Period 
End Dates 
(When marked, the report includes 
information from the File > Client 
Properties > General Ledger tab or 
Trial Balance tab > Period End Dates 
dialog.) 

By default, the report includes period end dates. 
To exclude this section, clear the Period End Dates checkbox 
in the Sections to Include section of the Print Reports screen 
for this report. 

Financial Statement Worksheet 
The comparable report in Workpapers CS is Financial Statement Worksheet. 

In Trial Balance CS In Workpapers CS 

Sort order 
(Sort order options include Account 
number and Loc/Dept grouped by 
combining accounts.) 

Sort order options available in the Chart of Accounts tab of the 
Print Reports screen for this report include Classification 
Code, Classification Subcode, Core GL Account, Core GL 
Account Description, GL Account, GL Account Description, M3 
Tax Code, M3 Tax Code Subcode, Tax Code, Tax Code 
Subcode, and Type Code. 

Data range 
(Data range options include Current 
period and Year to date.) 

By default, the report includes year-to-date data based on the 
date selected in the Dates section of the Print Reports screen 
for this report (Current period or Single period). 
To include current period data, use the Report Designer to 
change the Period in Column Properties from CY to CP. 
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In Trial Balance CS In Workpapers CS 

Year 
(Year options include Single year, All 
years, and Range of years.) 

By default, the report includes data for a single year. 
To include data for multiple years, select multiple instances of 
the report in the Print Reports screen and individually select 
the desired year for each instance of the report. 

Report end date 
(Allows you to select a period that 
corresponds with the Data range and 
Year options.) 

By default, the report allows a report end date selection by 
selecting a date option in the Dates section of the Print 
Reports screen for this report. 

Number of units in current period The option to specify a number of units in the current period 
has no equivalent in Workpapers CS, as one unit per current 
period is implied. 

Extra lines per account To include extra lines, mark the Blank Line Between Accounts 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 

Location and/or Department 
(Allows you to select all locations 
and/or departments or a specific 
location and/or department to filter 
accounts.) 

By default, the report includes all accounts. 
To include accounts for specific segment codes only, select 
the following filter options in the Chart of Accounts tab of the 
Print Reports screen for this report. 
 Filter by: Segment Code 
 Method: is in the list 
 Selected: <select the segment codes to include>  

Print combining accounts 
(Available when the sort order is 
Loc/Dept grouped by combining 
accounts.) 

By default, combining/core accounts are included, as 
Workpapers CS supports posting directly to core accounts. 
To group accounts by their combining/core account, use the 
Report Designer to modify the report as follows. 
1. Add new rows above and below the existing account 

detail row and create nested repeating levels so the 
existing account detail row will repeat for each core 
account. 
Note: To group the new row range into repeating level 1, 
highlight the rows and choose Format > Row > Group into 
Repeating Level. Ensure that the existing account detail 
row is in repeating level 2. 

2. Add the Chart of Accounts > Accounts > Core GL Account 
variable in the first cell of the new row (in repeating level 
1) above the account detail row. 
Note: Mark the Print distinct values checkbox in Cell 
Properties to ensure that each core account is printed only 
once, as multiple accounts belong to the same core 
account. 

3. Add new cell formulas in repeating level 1 below the 
account detail row if subtotals are desired for each core 
account group. 

Print zero balance accounts By default, the report includes only accounts with activity. 
To include all accounts, use the Report Designer to remove 
the conditional expressions from the account detail rows. 
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Grouping Schedule 
The comparable report in Workpapers CS is Account Groupings. 

In Trial Balance CS In Workpapers CS 

Sort order 
(Sort order options include Alpha and 
Order entered.) 

Sort order options available in the Account Groupings tab of 
the Print Reports screen for this report include Category 
Sequence Number, Code, Description, GL Account, and 
Sequence Number. 

Grouping selection 
(Grouping selection options include 
All and each individual grouping 
schedule.) 

By default, the report includes all account groupings. 
To include selected accounting groupings only, select the 
following filter options in the Account Groupings tab of the 
Print Reports screen for this report. 
 Filter by: Description 
 Method: is or in the list 
 Selected: <select the account grouping(s) to include>  

Balance 
(Balance options include Unadjusted, 
Adjusted, Report, Tax, and Other.) 

By default, the report offers all balances. 
To include or exclude them, mark or clear the applicable 
checkboxes in the Sections to Include section of the Print 
Reports screen for this report. 

Include prior year balances 
(Balance options include Unadjusted, 
Adjusted, Report, Tax, and Other.) 

Use the Report Designer to modify the report as follows. 
1. Copy and paste existing balance columns to add other 

applicable balance columns.  
2. Select 1PY in the Period field and select the desired 

balance type in the Basis field of Column Properties for 
each new column. 

3. Mark or clear the Optional section checkbox and enter a 
desired Section name in the Column Properties for each 
applicable column. 

4. Update applicable column heading text as desired. 

Include unadjusted budget balances To include budget balances, mark the Budget 1 and/or Budget 
2 checkboxes in the Sections to Include section of the Print 
Reports screen for this report. 

Include adjusted budget balances To include budget balances, mark the Budget 1 and/or Budget 
2 checkboxes in the Sections to Include section of the Print 
Reports screen for this report. 

AJE display 
(AJE display options include None, 
Total, and Details.) 
(Available when an applicable basis is 
selected.) 

By default, the report offers adjustments. 
To include or exclude them, mark or clear the Adjusting JE 
Detail, Reclassifying JE Detail, Tax JE Detail, and/or Other JE 
Detail checkboxes in the Sections to Include section of the 
Print Reports screen for this report. 
To include totals only, use the Report Designer to hide the 
applicable adjustment detail rows. 
Note: The rows should not be made optional or removed, as 
the totals use cell formulas that reference them. 
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In Trial Balance CS In Workpapers CS 

Include account number 
(When marked, the report includes 
account detail for each code/subcode 
instead of subtotals only.) 

By default, the report includes account detail. 
To exclude account detail and show balances on the subcode 
row instead of with each account, use the Report Designer to 
modify the report as follows. 
1. Mark the Optional section checkbox and enter a desired 

Section name in the Row Properties for each row in the 
repeating group for accounts. 

2. Add new rows under the existing account details that are 
set up to be alternate subcode rows. These rows should 
include the balance subtotals. 

3. Create conditional expressions for the alternate subcode 
rows to print only if the optional account detail row has a 
RowCount < 1. 

Include subcode By default, the report includes subcode detail. 
To exclude subcode detail, use the Report Designer to hide 
the applicable rows or ungroup and delete the unnecessary 
rows. 

Include tickmarks / Place at end of 
report 

The Report Designer does not currently include variables for 
tickmarks for this report. 

Include workpaper reference / Place 
at end of report 

To include workpaper references, mark the WP Reference 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 
To place this section at the end of the report, use the Report 
Designer to move the applicable column to the desired 
location. 

Subtotal by grouping code category To group and subtotal by account grouping code category 
(which are available for all custom account grouping codes), 
mark the Group by Category checkbox in the Sections to 
Include section of the Print Reports screen for this report. 

Print ungrouped accounts per 
schedule 

The report does not currently include the option to include 
ungrouped accounts. 

Page break after each code Use the Report Designer to add a page break directly after the 
account grouping code total row. 

Round amounts Workpapers CS supports rounding per balance basis (set up 
in the Balance Definitions dialog, which is accessed from the 
Accounting Information tab of the Setup > Clients screen). 
Rounding affects all reports that display the corresponding 
basis types for which the Round Balances checkbox is 
marked. To display whole dollar amounts (rather than 
displaying the rounded cents as .00), use the Report Designer 
to change the number of decimal places by placing the cursor 
in the cell, choosing Format > Cells, clicking the Format tab, 
selecting the Amount category, and then entering 0 in the 
Decimal places field. 
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In Trial Balance CS In Workpapers CS 

Print zero balance  
(Include zero balance options include 
Only accounts with activity or All 
accounts.) 

By default, the report includes only accounts with activity. 
To include all accounts, use the Report Designer to remove 
the conditional expressions from rows 4 through 8. 

Tax Code Report 
The comparable report in Workpapers CS is Tax Code Groupings. 

In Trial Balance CS In Workpapers CS 

Balance 
(Balance options include Unadjusted, 
Adjusted, and Tax.) 

By default, the report includes the Unadjusted, Adjusted, and 
Tax balances. 
To exclude them, clear the Unadjusted Balance, Adjusted 
Balance, and/or Tax Balance checkboxes in the Sections to 
Include section of the Print Reports screen for this report. 

Include prior year balances  
(Balance options include Adjusted 
and Tax.) 

By default, the report includes the prior-year Adjusted balance. 
To include the prior-year Tax balance, mark the Tax Balance – 
Prior Year checkbox in the Sections to Include section of the 
Print Reports screen for this report. 

Display account detail  
(When marked, the report includes 
account detail for each tax code 
rather than subtotals only.) 

By default, the report includes account detail. 
To exclude account detail and show balances on the tax code 
row instead of with each account, use the Report Designer to 
modify the report as follows. 
1. Mark the Optional section checkbox and enter a desired 

Section name in the Row Properties for each row in the 
repeating group for accounts. 

2. Add new rows under the existing account details that are 
set up to be alternate tax code rows. These rows should 
include the balance subtotals. 

3. Create conditional expressions for the alternate tax code 
rows to print only if the optional account detail row has a 
RowCount < 1. 

Display tax code group detail By default, the report includes custom tax codes.  

Display adjustments  
(When marked, the report includes 
detail for current year adjusting and 
tax journal entries.) 

By default, the report includes adjustments. 
To exclude them, clear the Adjusting JE Detail and/or Tax JE 
Detail checkboxes in the Sections to Include section of the 
Print Reports screen for this report. 

Include accounts with blank tax codes By default, the report includes accounts with blank tax codes. 
To exclude this region, clear the Blank Tax Codes checkbox in 
the Regions to Include section of the Print Reports screen for 
this report. 

Include M-3 codes By default, the report includes M-3 tax codes. 
To exclude this region, clear the M-3 Tax Code Groupings 
checkbox in the Regions to Include section of the Print 
Reports screen for this report. 
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In Trial Balance CS In Workpapers CS 

Round amounts Workpapers CS supports rounding per balance basis (set up 
in the Balance Definitions dialog, which is accessed from the 
Accounting Information tab of the Setup > Clients screen). 
Rounding affects all reports that display the corresponding 
basis types for which the Round Balances checkbox is 
marked. To display whole dollar amounts (rather than 
displaying the rounded cents as .00), use the Report Designer 
to change the number of decimal places by placing the cursor 
in the cell, choosing Format > Cells, clicking the Format tab, 
selecting the Amount category, and then entering 0 in the 
Decimal places field. 

Tax Code Worksheet 
The comparable report in Workpapers CS is Tax Code Worksheet. 

In Trial Balance CS In Workpapers CS 

The Tax Code Worksheet in Trial 
Balance CS does not provide any 
filtering or sorting options.  
By default, the worksheet lists tax-
related information for the client’s tax 
entity, including account balances for 
the current year, adjusted balances, 
and any relevant adjustments. 

Sort order options available in the Chart of Accounts tab of the 
Print Reports screen for this report include Classification 
Code, Classification Subcode, Core GL Account, Core GL 
Account Description, GL Account, GL Account Description, M3 
Tax Code, M3 Tax Code Subcode, Tax Code, Tax Code 
Subcode, and Type Code. 

 By default, the report includes year-to-date data based on the 
date selected in the Dates section of the Print Reports screen 
for this report (Current period or Single period). 
To include current period data, use the Report Designer to 
change the Period in Column Properties from CY to CP. 

 By default, the report offers all Schedule M-3 tax codes. 
To include or exclude them, mark or clear the applicable 
checkboxes in the Sections to Include section of the Print 
Reports screen for this report. 

Tax Reconciliation 
The comparable report in Workpapers CS is Tax Reconciliation Worksheet – Condensed or 
Tax Reconciliation Worksheet – Detailed. 

In Trial Balance CS In Workpapers CS 

Format 
(Format options include Summary 
and Detailed.) 

By default, the condensed version of the report is comparable 
to the summary format, and the detailed version of the report 
is comparable to the detailed format. 
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In Trial Balance CS In Workpapers CS 

Tax code description 
(Available for Detailed format.) 

By default, the detailed version of the report includes tax code 
descriptions. 
To exclude this section, clear the Tax Code Description 
checkbox in the Sections to Include section of the Print 
Reports screen for this report.  

Difference type 
(Available for Detailed format.) 

By default, the detailed version of the report includes 
difference types. 
To exclude this section, clear the Difference Type checkbox in 
the Sections to Include section of the Print Reports screen for 
this report. 

Include / Exclude 
(Available for Detailed format.) 

By default, the detailed version of the report includes the 
include/exclude tax export treatment. 
To exclude this section, clear the Tax Export Treatment 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 

Workpaper reference 
(Available for Detailed format.) 

By default, the detailed version of the report includes 
workpaper references. 
To exclude this section, clear the WP Reference checkbox in 
the Sections to Include section of the Print Reports screen for 
this report. 

Trial Balance 
The comparable report in Workpapers CS is Trial Balance – Condensed, Trial Balance – 
Detailed, or Trial Balance – Segmented. 

In Trial Balance CS In Workpapers CS 

Sort order 
(Sort order options include Account 
number, Account type, and Loc/Dept 
grouped by combining accounts.) 

Sort order options available in the Chart of Accounts tab of the 
Print Reports screen for this report include Classification 
Code, Classification Subcode, Core GL Account, Core GL 
Account Description, GL Account, GL Account Description, M3 
Tax Code, M3 Tax Code Subcode, Tax Code, Tax Code 
Subtype, and Type Code. 
To group and subtotal by core account, the comparable report 
available in the Accounting CS Library is Trial Balance – 
Condensed – Grouped by Core Account. For information on 
importing this or other reports, see the Help & How-To Center. 

Basis 
(Basis options include Unadjusted, 
Adjusted, Report, Tax, and Other.) 

By default, the segmented version of the report includes the 
Adjusted balance, and the condensed and detailed versions of 
the report offer all balances. 
To include or exclude them, mark or clear the applicable 
checkboxes in the Sections to Include section of the Print 
Reports screen for the condensed or detailed version of the 
report. 

http://www.accountingcsconnection.com/
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
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In Trial Balance CS In Workpapers CS 

Amounts 
(Amount options include Balance, 
Budget, and Adjusted budget. When 
Balance is marked, the report 
includes the balance type selected in 
the Basis field.) 

By default, the segmented version of the report includes the 
Adjusted balance, and the condensed and detailed versions of 
the report offer all balances. 
To include or exclude them, mark or clear the applicable 
checkboxes in the Sections to Include section of the Print 
Reports screen for the condensed or detailed version of the 
report. 

Format 
(Format options include Summary 
and Detailed.) 

By default, the condensed version of the report is comparable 
to the summary format, and the detailed version of the report 
is comparable to the detailed format. 

Periods  
(Available for Detailed format.) 
(Period options include each period of 
the current year.) 

By default, the detailed version of the report includes each 
period of the year based on the year selected in the Dates 
section of the Print Reports screen for this report (Current year 
or Single year). 

Data range  
(Available for Detailed format.) 
(Data range options include Current 
period and Year to date.) 

By default, the condensed version of the report includes 
current period and current year-to-date data based on the date 
selected in the Dates section of the Print Reports screen for 
this report (Current period or Single period). 

Year 
(Year options include Single year, All 
years, and Range of years.) 

By default, the report includes data for a single year. 
To include data for multiple years, modify the report to add 
applicable columns by copying and pasting an existing 
balance column, and then select the desired period indicators 
for each column. It is possible to select multiple instances of 
the same report in the Print Reports screen and individually 
select the desired year for each instance of the report. 

Report end date  
(Available for Summary format.) 
(Allows you to enter an end date for 
the report.) 

By default, the report allows a report end date selection by 
selecting a date option in the Dates section of the Print 
Reports screen for this report. 

Number of units in current period 
(Available for Summary format.) 

The option to specify a number of units in the current period 
has no equivalent in Workpapers CS as one unit per current 
period is implied. 

Extra lines per account To include extra lines, mark the Blank Line Between Accounts 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 

Include tickmarks To include tickmarks, mark the Tickmarks checkbox in the 
Sections to Include section of the Print Reports screen for the 
condensed or detailed version of the report. 

Include workpaper reference To include workpaper references, mark the WP Reference 
checkbox in the Sections to Include section of the Print 
Reports screen for the condensed or detailed version of the 
report. 

Include grid lines To include gridlines, mark the Gridline Between Accounts 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 
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In Trial Balance CS In Workpapers CS 

Separate debit/credit columns Use the Report Designer to modify the report as follows. 
1. Add other applicable balance columns. To do this, copy 

and paste an existing balance column. 
2. Select DR and CR respectively in the Amount type field of 

Column Properties for each column. 
Note: To display the credit amounts as positive, place the 
cursor in the credit amount cell and choose Format > 
Cells, click the Format tab (Amount category), and then 
mark the Multiply by -1 checkbox. 

3. Update applicable column heading text as desired. 

Separate debit/credit columns / Use 
total balance 

Use the Report Designer to modify the report as follows. 
1. Copy and paste an existing balance column to add other 

applicable balance columns.  
2. Create conditional expressions for the amount cells to 

print only if the amount variable is >= 0 (for the debit 
amount cell) and to print only if the amount variable is < 0 
(for the credit amount cell). 
Note: To display the credit amounts as positive, place the 
cursor in the credit amount cell and choose Format > 
Cells, click the Format tab (Amount category), and then 
mark the Multiply by -1 checkbox. 

3. Update applicable column heading text as desired. 

Print combining accounts / Print 
combining accounts only 
(Available when the sort order is 
Loc/Dept grouped by combining 
accounts.) 

By default, combining/core accounts are included, as 
Workpapers CS supports posting directly to core accounts. 
To group and subtotal by core account, the comparable report 
available in the Accounting CS Library is Trial Balance – 
Condensed – Grouped by Core Account. For information on 
importing this or other reports, see the Help & How-To Center. 
To include combining accounts only, use the Report Designer 
to modify the report as follows. 
1. Replace the Chart of Accounts > Accounts > GL Account 

and Chart of Accounts > Accounts > GL Account 
Description variables with the Chart of Accounts > 
Accounts > Core GL Account and Chart of Accounts > 
Accounts > Core GL Account Description variables 
respectively. 

2. Mark the Print distinct values checkbox in Cell Properties 
for the Account, Type, and Description cells to ensure that 
each core account is printed only once as multiple 
accounts belong to the same core account. 

3. Replace the Chart of Accounts Activity > Amount 
variables with the Chart of Accounts Activity > Core > 
Amount variables. 

http://www.accountingcsconnection.com/
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
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In Trial Balance CS In Workpapers CS 

Print locations/departments in 
separate columns 
(Available when the sort order is 
Loc/Dept grouped by combining 
accounts and when the Print 
combining accounts / Print combining 
accounts only option is selected.) 

By default, the Trial Balance – Segmented report includes 
segment combinations in separate columns. 

Print zero balance accounts 
(Include zero balance options include 
Only accounts with activity or All 
accounts.) 

By default, the report includes only accounts with activity. 
To include all accounts, use the Report Designer to remove 
the conditional expressions from the account detail rows. 

Trial Balance Variance Report 
The comparable report in Workpapers CS is Trial Balance Variance – Five Year Comparison 
or Trial Balance Variance – Two Year Comparison. 

In Trial Balance CS In Workpapers CS 

Type 
(Type options include Account 
number, Account groups, and each 
individual account group.) 

By default, the report offers optional By Account Number and 
By Account Grouping regions. 

Range of codes 
(When marked, allows you to select 
specific accounts or account grouping 
codes.) 

By default, the report includes all accounts and account 
grouping codes. 
To include specific accounts or account grouping codes only, 
select the following filter options in the Chart of Accounts tab 
of the Print Reports screen for this report. 
 Filter by: Account or Account Grouping Code 
 Method: is or is in the range 
 Selected: <select the accounts or codes to include> 

Account detail To include account details in the By Account Grouping region, 
mark the By Account Grouping checkbox in the Regions to 
Include section and mark the Account Details checkbox in the 
Sections to Include section of the Print Reports screen for this 
report. 

Subcode detail 
(Available when a single account 
group is selected.) 

By default, the report includes subcode details. 

Comparison criteria 
(Allows you to select balances to 
compare by defining a Period and 
Amount Type for each desired 
balance.) 

By default, the report includes comparisons for year-to-date 
Adjusted balances. 
To compare other specific balances, use the Report Designer 
to modify the report and select the desired period and basis in 
the Period field and Basis field of Column Properties for the 
applicable columns. 
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In Trial Balance CS In Workpapers CS 

Thresholds 
(Allows you to enter a specific amount 
and/or percent threshold.) 

By default, the report includes all accounts and account 
grouping codes. 
To include items that meet a specific threshold only, use the 
Report Designer to modify the report and set up conditional 
expressions to only print the applicable rows based on a 
desired $ Change and/or % Change. 
For example, if you want a $500 threshold in the By Account 
Number region, create a conditional expression in the report 
that prints the account detail row (row 4) only if I4 <= 500 or I4 
>= 500. 

Sort order 
(Sort order options include Account 
number, $ change, and % change.) 

Sort order options available in the Chart of Accounts tab of the 
Print Reports screen for this report include Classification 
Code, Classification Subcode, Core GL Account, Core GL 
Account Description, GL Account, GL Account Description, M3 
Tax Code, M3 Tax Code Subcode, Tax Code, Tax Code 
Subcode,  and Type Code. 
Sort order options available in the Account Groupings tab of 
the Print Reports screen for this report include Sequence 
Number and GL Account. 

Trial Balance Worksheet 
The comparable report in Workpapers CS is Trial Balance Worksheet. 

In Trial Balance CS In Workpapers CS 

Sort order 
(Sort order options include Account 
number, Account type, and Loc/Dept 
grouped by combining accounts.) 

Sort order options available in the Chart of Accounts tab of the 
Print Reports screen for this report include Classification 
Code, Classification Subcode, Core GL Account, Core GL 
Account Description, GL Account, GL Account Description, M3 
Tax Code, M3 Tax Code Subcode, Tax Code, Tax Code 
Subcode, and Type Code. 

Basis 
(Basis options include Unadjusted, 
Adjusted, Report, Tax, Other, and 
Budget.) 

By default, the report offers all balances.  
To include or exclude them, mark or clear the applicable 
checkboxes in the Sections to Include section of the Print 
Reports screen for this report. 

Include prior year balances 
(When marked, the report includes 
prior year balances for the balance 
type selected in the Basis field.) 

To include prior-year balances, mark the applicable 
checkboxes in the Sections to Include section of the Print 
Reports screen for this report. 

Account type 
(Account type options include All, 
R&E, and A&L.) 

By default, the report includes all accounts. 
To include specific account types only, select the following 
filter options in the Chart of Accounts tab of the Print Reports 
screen for this report. 
 Filter by: Type 
 Method: is in the list 
 Selected: <select the account types to include> 
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In Trial Balance CS In Workpapers CS 

Report end date By default, the report allows a report end date selection by 
selecting a date option in the Dates section of the Print 
Reports screen for this report. 

Extra lines per account To include extra lines, mark the Blank Line Between Accounts 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 

Include AJE description  
(Available when an applicable basis is 
selected.) 

By default, the report includes the journal entry description. 
To exclude it, use the Report Designer to delete the 
unnecessary description variable from the report. 

Include tickmarks / Place at end of 
report 

To include tickmarks, mark the Tickmarks checkbox in the 
Sections to Include section of the Print Reports screen for this 
report. 

Include workpaper reference / Place 
at end of report 

To include workpaper references, mark the WP Reference 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 
To place this section at the end of the report, use the Report 
Designer to move the applicable column to the desired 
location. 

Include grid lines To include gridlines, mark the Gridline Between Accounts 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 

Separate P&L and B/S columns Use the Report Designer to modify the report as follows. 
1. Add other applicable balance columns. To do this, copy 

and paste an existing balance column. 
2. Create a conditional expression in the report that prints 

the amount variable in the P&L column only if 
ChartofAccounts.Accounts.TypeCode = “R” or 
ChartofAccounts.Accounts.TypeCode = “E”. 

3. Create a conditional expression in the report that prints 
the amount variable in the B/S column only if 
ChartofAccounts.Accounts.TypeCode = “A” or 
ChartofAccounts.Accounts.TypeCode = “L” or 
ChartofAccounts.Accounts.TypeCode = “Q”. 

4. Update applicable column heading text as desired. 

Separate debit/credit columns Use the Report Designer to modify the report as follows. 
1. Copy and paste an existing balance column to add other 

applicable balance columns.  
2. Select DR and CR respectively in the Amount type field of 

Column Properties for each column. 
Note: To display the credit amounts as positive, place the 
cursor in the credit amount cell and choose Format > 
Cells, click the Format tab (Amount category), and then 
mark the Multiply by -1 checkbox. 

3. Update applicable column heading text as desired. 
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In Trial Balance CS In Workpapers CS 

Separate debit/credit columns / Print 
net debit/credit amount 

Use the Report Designer to modify the report as follows. 
1. Add other applicable balance columns. To do this, copy 

and paste an existing balance column. 
2. Create conditional expressions for the amount cells to 

print only if the amount variable is >= 0 (for the debit 
amount cell) and to print only if the amount variable is < 0 
(for the credit amount cell). 
Note: To display the credit amounts as positive, place the 
cursor in the credit amount cell and choose Format > 
Cells, click the Format tab (Amount category), and then 
mark the Multiply by -1 checkbox. 

3. Update applicable column heading text as desired. 

Print combining accounts / Print 
combining accounts only 
(Available when the sort order is 
Loc/Dept grouped by combining 
accounts.) 

By default, combining/core accounts are included as 
Workpapers CS supports posting directly to core accounts. 
To group accounts by their combining/core account, use the 
Report Designer to modify the report as follows. 
1. Add new rows above and below the existing account 

detail row and create nested repeating levels so the 
existing account detail row will repeat for each core 
account. 
Note: To group the new row range into repeating level 1, 
highlight the rows and choose Format > Row > Group into 
Repeating Level. Ensure that the existing account detail 
row is in repeating level 2. 

2. Add the Chart of Accounts > Accounts > Core GL Account 
variable in the first cell of the new row (in repeating level 
1) above the account detail row. 
Note: Mark the Print distinct values checkbox in Cell 
Properties to ensure that each core account is printed 
only once as multiple accounts belong to the same core 
account. 

3. Add new cell formulas in repeating level 1 below the 
account detail row if subtotals are desired for each core 
account group. 

To include combining accounts only, use the Report Designer 
to modify the report as follows. 
1. Replace the Chart of Accounts > Accounts > GL Account 

and Chart of Accounts > Accounts > GL Account 
Description variables with the Chart of Accounts > 
Accounts > Core GL Account and Chart of Accounts > 
Accounts > Core GL Account Description variables 
respectively. 

2. Mark the Print distinct values checkbox in Cell Properties 
for the Account, Type, and Description cells to ensure that 
each core account is printed only once as multiple 
accounts belong to the same core account. 

3. Replace the Chart of Accounts Activity > Amount 
variables with the Chart of Accounts Activity > Core > 
Amount variables. 
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In Trial Balance CS In Workpapers CS 

Print zero balance  
(Print zero balance options include 
Only accounts with activity or All 
accounts.) 

By default, the report includes only accounts with activity. 
To include all accounts, use the Report Designer to remove 
the conditional expressions from row 4 and rows 12 through 
15. 
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