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Introduction
This walkthrough will provide you with a basic understanding of FileCabinet CS.
Because this walkthrough is relatively brief, we cannot show you all of the features
and capabilities of the program. However, once you have completed the
walkthrough, you will have a good understanding of the basic features of
FileCabinet CS.

The paperless office becomes a reality
If you calculated the amount of money, time, and effort that go into storing,
maintaining, and retrieving documents, you would be amazed. We estimate that an
average accounting firm serving 500 clients can easily spend more than $28,000
per year on paper filing, storage, and retrieval. However, the value of the paperless
office is more than just the amount of money saved. The real value is the amount of
time you save, how much more productive you are, and how much better you serve
your clients when you have instant access and email capabilities for all of your
documents with FileCabinet CS.
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Designing FileCabinet CS — our goal
FileCabinet CS is designed to provide you with an all-in-one electronic filing cabinet
that will simplify processes and improve efficiency in your business. You can easily
access paperwork and send copies of documents to clients, banks, and others via
print or email.
FileCabinet CS integrates with the following CS Professional Suite programs: Client
Bookkeeping Solution®, Engagement CS®, Financial Analysis CS®, Fixed Assets
CS®, GoSystem® Tax, NetClient CS®, NetStaff CS®, Payroll CS®, Planner CS®,
Practice CS®, ToolBox CS®, Trial Balance CS®, UltraTax CS®, Accounting CS™,
Write-Up CS®, and Workpapers CS™.
FileCabinet CS improves user productivity by using the same keyboard commands,
menus, and program conventions as your Microsoft® Windows® operating system.
Therefore, if you have learned other Windows applications, learning FileCabinet CS
is simple.

About this walkthrough
After you have completed this walkthrough, we are confident that you will have a
good understanding of the basic features of FileCabinet CS and that you will be
able to begin using the application to maximize your efficiency.
To obtain the most value from this walkthrough, please read the pages in sequence.
If FileCabinet CS does not perform as expected while using this walkthrough,
please call CS Support at 800-968-0600 and follow the prompts.

Hardware and system requirements
To find the latest system requirements information, please visit our website at
Tax.ThomsonReuters.com.
Note that our applications are designed for professional production work. Our
system requirements are based on the assumption that professional accounting
firms replace their computer hardware and operating systems approximately every
three years.
While our applications may operate on less powerful hardware and operating
systems, we do not believe that they will perform at a level suitable for production
work in those environments. Of course, as processing speed and RAM are
increased, application performance will also improve. We recommend business
class computers, which generally offer higher levels of performance than home
models when running business applications.
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Getting Started
This section describes the FileCabinet CS menus and available commands and
provides information on how to use the Help menu to learn more about FileCabinet
CS.

The FileCabinet CS menu, toolbar, and Home Page
After you install FileCabinet CS, double-click the FileCabinet CS
the Windows desktop to start the program.

icon on

Notice the FileCabinet CS menu, toolbar, and Home Page. These are the starting
points for most work in FileCabinet CS.
Note: If this is the first time you’ve opened FileCabinet CS after the initial
installation or application update, a user bulletin with information about the latest
release is displayed. To show the Home Page, click the Home Page
the toolbar.

button in

FileCabinet CS menu and toolbar
The toolbar is composed of buttons that enable you to quickly execute frequently
used commands. The FileCabinet CS menu consists of pull-down menus from
which you can execute these and other commands.
Menu
Toolbar

Note: Some buttons in the FileCabinet CS toolbar appear only when a document is
open in the Watch window.

FileCabinet CS WalkThrough
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Each pull-down menu contains commands that pertain to a different area of
FileCabinet CS. For example, the File menu commands are used for drawer
operations, such as adding, renaming, and deleting drawers; transmitting
documents to NetClient CS; sending documents for source-document processing,
and sending client documents to files or via email. Please take a few minutes to
view the commands in each pull-down menu. You will use many of them later in this
walkthrough.

FileCabinet CS Home Page
The FileCabinet CS Home Page provides links to frequently used functions and
displays information about the status of FileCabinet CS. The Home Page appears
when you open FileCabinet CS, or you can view it by clicking the Home Page
button in the toolbar.
Alerts
The Alerts section provides notifications concerning important and time-sensitive
information about FileCabinet CS.
Product News
Click the Product News link to view news messages about FileCabinet CS. This
section is visible only when product news is available.
Source Document - Live
Click the Source Document - Live link to view the status of documents that have
been submitted for optical character recognition (OCR).
NetClient CS
If you are licensed for NetClient CS, you can click this link to view the list of drawers
that you can transmit to the client’s or firm employee’s personal portal.
CS Connect Services
Click the CS Connect Services link to view activity related to CS Connect, such as
updates that were downloaded and applied. All CS Connect activity is logged in this
section.
FileCabinet CS Updates
Click the FileCabinet CS Updates link to view information about application updates
that are available for download, and updates that have been downloaded but not yet
applied. This section appears only if there are available updates.
Recent Activity
The Recent Activity section displays the most recent drawers you have accessed,
and the time spent in each drawer.
Custom Links
Icons with custom URLs or links to local or network files that you have set up
appear in on the Home Page. To add custom link , choose Setup > User
Preferences > Misc tab, and click the Custom Links button.
Product Releases
The Product Releases section displays information about upcoming FileCabinet CS
product release dates, as well as a detailed installation history.
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User Bulletins
The User Bulletins section displays a list of user bulletins that describe the product
updates you have installed. Click a user bulletin link to view the changes we made
for that version of the product.
Data Locations
The Data Locations section displays the paths you set up for your client data. To
add a data location, choose Setup > System Configuration > Data Locations tab.
Multimedia Presentations
The Multimedia Presentations section contains video presentations about
FileCabinet CS features.
Research on the Web
The Research on the Web section links to resources such as the IRS website.
Help & Support
The Help & Support section lists Support operating hours and links to Help and
Support resources.
Welcome to FileCabinet CS
The Welcome to FileCabinet CS section provides descriptions of the information
available through the Home Page.

FileCabinet CS WalkThrough
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Using the Help menu to learn about FileCabinet CS
The Help menu provides a variety of features and methods for acquainting yourself
with FileCabinet CS. The following sections describe some of the commands
available from the Help menu.

Help & How-To Center
The Help & How-To Center provides one-stop access to the information you need
while you use FileCabinet CS. The repository is hosted on our website and is
accessible directly from within FileCabinet CS. You can find details on new features,
procedures for various tasks, answers to frequently asked questions, tips for
increasing productivity and troubleshooting issues, alerts about timely issues, showme videos, and guides in Portable Document Format (PDF).
To access the Help & How-To Center, choose Help & How-To from the Help menu,
press F1, or press CTRL+Y. Or you can search for topics from within
FileCabinet CS by entering your terms in the search
clicking the Help

field and

button.

For more information and examples of sample searches, see the Finding answers
to your FileCabinet CS questions topic in the Help & How-To Center.

Additional Resources
In addition to providing quick access to the Help & How-To Center, the Help menu
includes an "Additional Resources" submenu from which you can access the
following resources.


General Support Information: Opens the Support section of our website. You
can use the Support page to obtain information about releases and versions,
search the Help & How-To Center, send questions to CS Product Support, and
more.



Ask Support via Email: Opens a form you can complete to submit a question
to CS Product Support.

On the Web
The On the Web command opens a submenu containing commands that provide
access to various online resources. You must have an active internet connection to
use these commands.
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CS Professional Suite Home Page: Opens the main page of our website,
where you can obtain general information about Thomson Reuters and our
products.



Checkpoint: Opens a dialog through which you can log in to the Checkpoint®
online tax and research service without closing FileCabinet CS. You must
subscribe to Checkpoint to log in using this dialog.



Adobe Reader: Opens the Adobe® website from which you can download and
install the Adobe Reader®.

FileCabinet CS WalkThrough

Storing Documents and Data in
FileCabinet CS
FileCabinet CS stores documents, images, and data from a variety of sources. The
process of sending materials to FileCabinet CS is simple and quick.
Before beginning, we will restore a sample drawer in which you can store
documents.

FileCabinet CS sample data
FileCabinet CS includes a sample drawer, FCSSAMPLE, for use with this
walkthrough. The sample drawer is designed to show you some of the various types
of data that can be stored in FileCabinet CS.
Depending on how you installed FileCabinet CS, you may need to download the
sample data from our Help & How-To Center before you can restore it.
To determine if the sample data has been installed on your computer, navigate to
C:\WINCSI\CABINET\WALKTHRU\FCBDATA and confirm that the items shown in
the following image are present.

FileCabinet CS WalkThrough
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Notes


If you installed FileCabinet CS in a folder other than C:\WINCSI, navigate to
that folder. For example, if you installed the program in
D:\WINAPPS\WINCSI\CABINET, you should navigate to
D:\WINAPPS\WINCSI\CABINET\WALKTHRU\FCBDATA.



If you access FileCabinet CS through the Virtual Office CS® or SaaS (Software
as a Service) environment, sample data is not installed by default. However, to
perform the steps in this walkthrough, you can download and restore the
sample data as outlined in the following sections.

If the sample data has been installed, you can proceed to the “Restoring the sample
data” section.

Downloading the sample data
If you don’t have the FCSSAMPL.E folder, or if you are running a network
installation of FileCabinet CS and someone in your firm has already completed the
walkthrough, complete the following steps to download the ZIP file from the Help &
How-To Center and extract its content to your local drive.
ACTIONS
1. Click this link to open your default internet browser and download the ZIP file.
Depending on your browser or internet security settings, you may receive a
prompt to open, run, or save the installation file, or to show the file in its current
folder. Choose to save the ZIP file or to show it in its current folder.
2. If the file is not already visible in an open folder, navigate to the location to
which you saved the ZIP file (by default, most browsers save files to your
Downloads folder).
3. Right-click the WalkThru.zip file, and choose Extract All from the context menu.
4. In the dialog that opens, browse to
C:\WINCSI\CABINET\WALKTHRU\FCBDATA, and click the Extract button.
Note: If you run FileCabinet CS in the Virtual Office CS or SaaS environment,
browse to a temporary location on your C:\ drive.

Restoring the sample data
The walkthrough sample data may already be present in your copy of FileCabinet
CS, in which case you do not have to restore it. However, you may want to read
through the rest of this section to familiarize yourself with the Restore dialog. If the
sample data is not already present, follow this procedure to restore it.
ACTIONS
1. If FileCabinet CS is not already open, double-click the FileCabinet CS icon on
your desktop.
2. From the File menu, choose Restore to open the Restore dialog. By default,
FileCabinet CS looks for data in the location used when you last restored data
(if applicable).
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3. If necessary, click the Change Restore Location button and navigate to
C:\WINCSI\CABINET\WALKTHRU\FCBDATA, where C is the drive on which
you installed FileCabinet CS. If you installed FileCabinet CS in a folder other
than C:\WINCSI, navigate to that folder. For example, if you installed the
program in D:\WINAPPS\WINCSI\CABINET, you should navigate to
D:\WINAPPS\WINCSI\CABINET\WALKTHRU\FCBDATA. Click OK after you
have chosen the appropriate folder.
Note: In the Virtual Office CS or SaaS environment, C$ on Client (V:) is your
local C:\ drive.

4. Double-click the FCSSAMPLE drawer to move it to the pane on the right.
5. Click the Restore button. If FileCabinet CS asks if you want to overwrite existing
drawer data, click the Yes to All button.
Note: If you do not see the FCSSAMPLE drawer after completing the steps
above, click the Sort/Focus
checkbox is unmarked.

FileCabinet CS WalkThrough

button and verify that the Focus drawer list
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Printing to FileCabinet CS from non-CS Professional Suite
programs
During the FileCabinet CS installation, a printer driver is installed that enables you
to store documents in FileCabinet CS from non-CS Professional Suite programs by
choosing FileCabinet CS from the list of available printers.

Using the FileCabinet CS printer driver
Virtually any application that produces documents using Windows printer drivers
can store documents in FileCabinet CS when you use the FileCabinet CS printer
driver. The following example uses WordPad, a simple word-processing program
that comes with your Windows operating system.
ACTIONS
1. From the Windows desktop, click Start and choose Run, enter WordPad in the
Open field, and press ENTER to open WordPad.
2. Enter a simple sentence, such as This is a WordPad document.
3. Choose File > Print to open the Print dialog.

4. Click the FileCabinet CS printer icon in the Select Printer group box.
5. Click the Print button to open the FileCabinet CS Driver Documents dialog.
(Minimize the WordPad window, if necessary, so that you can see the entire
FileCabinet CS Driver Documents dialog.)
Note: If the Automatically accept printed documents (no countdown)
checkbox in the Setup > User Preferences > Misc tab is marked, the Driver
Documents dialog will not appear.
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6. If necessary, clear the Printer checkbox.
Note: The Printer checkbox allows you to print a physical copy while also
printing to FileCabinet CS.
7. Select a data location from the FileCabinet CS drop-down list. Only the default
data location is listed, unless you have added other data locations. (For more
information on data locations, see “System configuration” on page 47.)
8. From the Drawer ID drop-down list, select the FCSSAMPLE drawer.
9. Enter Letter in the Document name field.
10. Click the To Cabinet button.
11. Close WordPad without saving your changes.
12. Open the FCSSAMPLE drawer in FileCabinet CS. A static copy of this
document is stored in the sample drawer. If you did not mark a checkbox to
store the letter in a folder, the letter will appear in the Not yet filed folder.

Printing from CS Professional Suite programs
CS Professional Suite applications are designed for optimal integration with
FileCabinet CS. Storing documents in FileCabinet CS from other CS Professional
Suite programs is as easy as marking a checkbox or clicking an option while
printing. The process is similar in all CS Professional Suite programs.

FileCabinet CS WalkThrough
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From UltraTax CS, the option to print to FileCabinet CS appears as shown in the
following illustration.

When you print from Creative Solutions Accounting™, (CSA) the option to print to
FileCabinet CS appears as shown in the following illustration. In this example, we
are printing the Trial Balance Report from CSA to FileCabinet CS.
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When you print from Practice CS, the option to print to FileCabinet CS appears as
shown in the following illustration. In this example, we are printing a Billing Analysis
Report from Practice CS to a firm staff member’s folder in FileCabinet CS.

Automating backups to FileCabinet CS
You can set up your CS Professional Suite applications to automatically back up
data to FileCabinet CS. This feature is available in CSA, Fixed Assets CS, Planner
CS, and UltraTax CS. The backups occur when you close a client in the source
program, or when you proforma client data in UltraTax CS.
By default, a maximum of three backups per drawer are stored in FileCabinet CS,
with a maximum of one backup per day. These backups differ from other items
stored in FileCabinet CS in that they are not viewable within FileCabinet CS.
FileCabinet CS merely acts as the backup location for the data, which can be
restored to its source program for editing. Refer to the help for your CS Professional
Suite application for more information on automatic backups to FileCabinet CS.

FileCabinet CS WalkThrough
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Scanning documents into FileCabinet CS
A scanner captures images from physical documents for electronic editing and onscreen display. General scanner types include hand-held, sheet-fed, flatbed, and
all-in-one units. The right type of scanner for you depends on your office
environment. High-resolution scanners are used to scan for high-resolution printing,
but low-resolution scanners are adequate for capturing images for on-screen
display. Most scanners come with an application from the manufacturer, such as HP
PrecisionScan. This application enables you to adjust settings such as dots per inch
(dpi) and output type.
FileCabinet CS supports scanners that use a TWAIN or WIA interface. (Network
scanners can be used, but the scanning application must be installed locally on
each computer that uses the FileCabinet CS scanning feature.) With TWAIN or
WIA, you can access the scanner from the application in which you want to store
the image, scan the image, and save it directly into the application. TWAIN is the
standard for scanner control applications; many scanners available today feature a
TWAIN interface.
Note: Scanned documents are typically organized within “image groups” in
FileCabinet CS. Images that are grouped appear in the Watch window as a single
document within designated folders. Image group names must be unique within a
drawer, regardless of folder association.
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ACTIONS
Note: For this exercise, your computer must have access to a TWAIN or WIAcompliant scanner.
1. Click the Scan Image
Image > Scan.

button in the FileCabinet CS toolbar or choose

2. In the Scan Pages dialog, click the Select button in the Scanner / image device
type section to select a scanner.
3. Indicate the drawer ID and document folders in which you want the scanned
pages to be stored.
4. In the Image Group field, enter the name of the image group in which you want
the scanned pages to be stored, or select an image group name from the dropdown list. To create a new image group, enter a name for the new image group
in this field.
Notes


Image group names must be unique within a drawer, regardless of folder
association.



You can add a description to scanned pages in the Keywords for searching
and annotation group box. For more information, enter Scanning in the
search field in the toolbar and press ENTER.

5. Click the Scan button to open your scanning application.

FileCabinet CS WalkThrough
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The sample drawer, FCSSAMPLE, includes an example of a scanned document.
Double-click FCSSAMPLE to open the drawer, and then double-click the UltraTax
CS and 12/31/12 folders. Click the 2012 W2 – Karen Miller item to view it in the
Watch window.
Notes
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Click the Options button in the Scan Pages dialog to reduce the image size
when the image is saved to disk, select the DPI, optimize the reduced image for
color or black-and-white pages, and invert colors for scanned pages.



Within your scanning application, you can adjust resolution and other scan
options as necessary.



To select a different scanner, click the Select button in the Scan Pages dialog.



For information on how you can use the Scan dialog to capture images from a
mobile device, enter Capturing images from a digital camera or mobile
device in the search field in the toolbar and press ENTER.



If you access FileCabinet CS through Virtual Office CS, you must use VO Scan
to access your local scanner. For more information on installing VO Scan, click
the Help link from within Virtual Office CS, enter Installing VO Scan, and press
ENTER.

FileCabinet CS WalkThrough

Working in FileCabinet CS
FileCabinet CS is the optimal storage solution for all of your documents. In addition
to simplifying the organization of stored materials, FileCabinet CS provides
numerous features that maximize the usefulness of those documents.

Exploring the FileCabinet CS interface
FileCabinet CS features two main display windows: the Folders window on the left
contains a list of drawers and documents, and the Watch window on the right
performs a variety of functions, depending on what you select in the Folders
window.

Folders
window

Watch
window



When no drawer is selected, the Watch window shows the FileCabinet CS
Home Page, which contains system information and links that allow you to
quickly perform common tasks in the program.



When you highlight a drawer ID or folder in the Folders window, the Watch
window shows drawer notes and an event history log.

FileCabinet CS WalkThrough
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When you select a document or other item in the Folders window, the Watch
window displays that item.



When you highlight a subfolder of the Data Backup folder, the Watch window
shows information about the available backups for the current drawer.



When you highlight a Volume folder, the Watch window shows information
about the archive volumes available for the current drawer.



When you highlight the NetClient CS folder in the Folders window, the Watch
window shows NetClient CS information (NetClient CS license required).

Printing from FileCabinet CS
Printing from FileCabinet CS is similar to printing from any other Windows program.
For this example, we will print a single page of a sample document.
ACTIONS
1. Select the drawer FCSSAMPLE.
2. Choose File > Print.
3. In the Print what group box of the Print dialog, scroll down to the UltraTax CS
folder, and under the 12/31/12 subfolder, double-click the US Tax Return icon
to view the individual pages of the return.
4. Highlight the Filing Instructions page and click the Select button to move that
page to the right pane.

5. Click the Print button to print the document to the default printer.
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Various other options are available in the Print dialog.


Printer: Click this button to choose a printer other than the default printer.



Duplex: If your printer supports duplex printing, mark this checkbox to have the
selected documents print on both sides of the paper.



2 Up: If your printer supports 2-up printing, mark this checkbox to print two
pages of the selected document on each page.



Copies: You can choose to print multiple copies of the selected documents by
clicking the arrows or entering a number in this field.



Include annotations: Mark this checkbox to include annotations in the printed
document and enable the annotation type checkboxes for selecting which types
of annotations to include. For more information, see “Annotating documents” on
page 25.



Include page notes: Mark this checkbox to include page notes in the printed
document.



Select paper source by document size: Mark this checkbox to choose the
paper source in the printer based on document size. For example, if the drawer
contains legal-sized documents and you want them to print on legal paper,
mark this checkbox.



Shrink document to printer margins: Mark this checkbox to shrink document
printer margins, ensuring that the entire document prints on the page. For
example, if the document being printed has a border, mark this checkbox.



Include email attachments: Mark this checkbox to print any attachments that
are included with embedded emails.

Notes


You can choose FileCabinet CS as the print destination to refile documents.



When refiling documents in FileCabinet CS, you can combine multiple
documents into a single document.



The order in which documents are listed in the right pane of the Print what
group box is the order in which they will print. Use the Move Up and Move
Down buttons to re-order the selected documents.

FileCabinet CS WalkThrough
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Adding drawer notes and viewing event history
FileCabinet CS allows you to enter notes for each drawer in the drawer’s opening
display window.
ACTIONS
The FCSSAMPLE drawer is open.
1. In the Folders window, click the FCSSAMPLE drawer ID. The Watch window
displays drawer notes and the event history.
2. Click the Drawer note area and enter text, such as This is a drawer note.
3. Click the Folders window on the left to save the note. Notice that the Event
History adds a new record with the time, user ID, and the text “Drawer notes
modified.”
Notes


You can automatically insert the date, date/time, user ID, or a combination
of all three (the identifier) into drawer notes by choosing Insert from the Edit
menu and clicking the desired command, or by clicking the Add Note
button.



Use the toolbar in the Drawer note area of the Watch window to apply
formatting such as font changes, bold, and italics to drawer notes.



If the drawer has a Taxpayer Identification Number, and UltraTax CS, Fixed
Assets CS, or Practice CS is installed, additional tabs will be available for
each of those products. Notes you enter will be updated via data sharing
between FileCabinet CS, UltraTax CS, Fixed Assets CS, and Practice CS.

The event history records various events related to each drawer, such as the
opening, printing, and emailing of documents. Depending on your security
configuration, you may be able to limit the size of this log in the CS Connect + Misc
tab of the System Configuration dialog. See page 47 for more information on
FileCabinet CS system configuration features.
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Viewing documents
To view the sample drawer documents, follow these steps.
ACTIONS
The FCSSAMPLE drawer is selected.
1. In the Folders window, double-click the FCSSAMPLE drawer folder to expand
the list of documents for the sample drawer. (If this action collapsed the list of
documents, repeat this step to expand it again.)
2. Click the plus sign to the left of any of the folders to expand them. The folder
structure is similar to what you may be accustomed to within Windows Explorer.

As you click documents, FileCabinet CS displays the documents in the Watch
window. You can navigate through the pages of a document by clicking the
navigation buttons in the FileCabinet CS toolbar, navigate directly to a particular
page by selecting it from the drop-down list in the toolbar, or navigate to the
page in the Folders window.
Note: If you cannot navigate to the page level in the Folders window, choose
Setup > User Preferences, click the Drawer List tab, mark the Expand printed
documents and image groups to the page level checkbox, and click OK.

FileCabinet CS WalkThrough
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Navigation buttons

Drop-down list

Fit Page to
View Size button
Cycle Zoom button

Click the Fit Page to View Size button to view the entire current page in the
Watch window, and click it again to return to the previous view. Click the Cycle
Zoom button to cycle the zoom magnification of the current page between 25%,
50%, 100%, 200%, and 400%.

Working with images and image groups
In addition to drawer documents, FileCabinet CS can store image files in selected
folders. Image files may be scanned documents or pictures, or other digital images
in a variety of image formats.
You can copy the following image types into FileCabinet CS.
.bmp

.jpeg

.pcx

.ppm

.tga

.ico

.jpg

.pgm

.ras

.tif

.jfif

.pbm

.png

.targa

.tiff

.jif

.pcd

Note: PDF documents are not considered images.

Copying image files into FileCabinet CS
You can store copies of image files in FileCabinet CS. For this exercise, we will
copy images of a leased automobile and accompanying documents into FileCabinet
CS.
ACTIONS
1. Choose Image > Copy from File.
2. In the Select Images dialog, navigate to
C:\WINCSI\CABINET\WALKTHRU\FCBDATA\IMAGES (where C represents
the drive where FileCabinet CS is installed) and choose Car_Pic.jpg.
Note: If you access FileCabinet CS through Virtual Office CS, navigate to
X:\CABINET\WALKTHRU\FCBDATA\IMAGES.
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3. Click the Select button.

4. If necessary, select the FCSSAMPLE drawer from the Drawer ID drop-down
list.
Note: Depending on your configuration, you may also choose to store these
images in a document folder. Mark the checkbox for the folder in which you
want to store the image.
5. Click Yes to accept the image.
6. Repeat steps 1–5 to copy Car_Reg.jpg and Car_Ins.jpg into FileCabinet CS.
Hold down the CTRL or SHIFT key to select multiple images in the Select
Images dialog.

Creating image groups
After you import images into FileCabinet CS, you may want to organize them into
image groups. For this example, you imported three separate image files related to
the same automobile. Because the images are closely related, you may prefer to
store them together in an image group.
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ACTIONS
The FCSSAMPLE drawer is open.
1. Choose Image > Image Groups, select <New Image Group> from the dropdown list for the Image Group field, and enter Mustang.

2. In the Store Image Group in folder(s) list, mark the checkboxes for the
document folders to which you would like to add this image group.
Note: If you do not choose document folders for this image group, it will appear
in the Not yet filed folder for the related drawer in the Folders window.
3. Click the Add Image to Group button and choose Copy from Drawer
“FCSSAMPLE (FCS Sample Drawer).”
4. In the left pane of the Copy dialog, mark the checkbox next to each car image
and click OK.
Note: In the Image Group Contents group box, you can also rename the
images and change their sequence within the image group.
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5. Click Done to close the Image Groups dialog.
You can use the navigation buttons in the FileCabinet CS toolbar to navigate
through the three images. Each image appears as a page in the image group.
Image groups are useful for scanning long documents into FileCabinet CS. You can
create image groups to store each multiple-page image as a single document.

Annotating documents
FileCabinet CS includes annotation features that allow you to add notes,
highlighting, audio clips, tickmarks, objects you create with the pencil tool, or
images to stored documents. You can designate which annotations or annotation
types are included when printing or emailing documents.
Note: Embedded objects cannot be annotated. For more information about
embedded objects, see “Creating embedded objects” on page 31.

Highlighter annotations
You can apply highlighting to draw attention to an area of a document. A variety of
colors are available, and the annotations can be any size.
ACTIONS
The FCSSAMPLE drawer is open.
1. Double-click the UltraTax CS folder and then the 12/31/12 folder.
2. Click the US Tax Return icon.
3. From the drop-down list in the FileCabinet CS toolbar, select the Filing
Instructions page.
4. Right-click the Watch window and choose Highlighter. The mouse pointer
changes into a highlighter pen.
Tip: You can also access annotation features with the Annotation toolbar.
Enable the Annotation toolbar by right-clicking a document in the Watch window
and choosing Annotation Toolbar.
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5. Click and hold the left mouse button at one corner of the area you want to
highlight. Drag the cursor across the area until it is highlighted, and release the
left mouse button. You can resize or move the highlighting later, if necessary.



To change the color of the highlighting, right-click the annotation, choose
Current Annotation Properties, click the Color button, choose a color in the
Color dialog, and click OK twice.



To move a highlighter annotation, click and drag the annotation to a new
location.



To resize a highlighter annotation, click the annotation and then click and
drag any of the handles around the perimeter of the annotation.

Text annotations
Follow these steps to add a text annotation.
ACTIONS
The FCSSAMPLE drawer is open with the US Tax Return selected.
1. Select Future Depreciation Report – Cleaning Services from the drop-down
list in the FileCabinet CS toolbar.
2. Right-click the Watch window and choose Typed Text.
3. Click the image and, while holding down the left mouse button, drag the pointer
until the annotation is the size you want. (You can resize the annotation later, if
necessary, using the same method as for highlighter annotations.)
4. Enter text in the text box, such as This is a text annotation.
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5. Format the annotation as desired. For each of the following changes, right-click
the annotation and choose Current Annotation Properties before proceeding.



Change the font or other attributes by clicking the Font button. Make
changes in the Font dialog and click OK.



Activate or deactivate the frame around the annotation by marking the
Frame checkbox in the Frame options group box. This command acts as a
toggle.



Change the frame color by clicking the Color button in the Frame options
group box. Choose a color in the Color dialog and click OK.



Change the background color of the text box by marking the Background
color checkbox in the Background options group box and clicking the Color
button. Choose a color in the Color dialog and click OK.



Make the annotation transparent by marking the Transparent checkbox in
the Drawing options group box. This command acts as a toggle.



Insert the current date, time, or user ID by clicking the appropriate button in
the Annotation text group box.

6. Resize and/or move the annotation using the same methods as for highlighter
annotations.
You can copy (or cut) and paste an annotation to other documents in FileCabinet
CS. Click the annotation to select it, then right-click and choose the appropriate
command. You can also select the annotation and use the standard Windows key
combination for each command (CTRL+C for copy, CTRL+X for cut, or CTRL+V for
paste).
These actions are useful when you attach the same annotation to multiple pages or
documents. You can also attach an annotation to all pages in a document by rightclicking and choosing Apply to all pages.
To add an annotation to the Stamp Library, right-click the annotation and choose
Send to Stamp Library. For more information on the Stamp Library, refer to page 29
of this walkthrough.
To delete an annotation, right-click it and choose Delete, or select the annotation
and choose Edit > Delete Annotation.
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Image annotations
You can use image files as annotations. The method for using image files as
annotations is similar to the method for adding highlighter annotations.
ACTIONS
1. Right-click the Watch window and choose Image From File.
2. Click the Watch window where you want to place the annotation.
3. In the Select Image dialog, navigate to C:\WINCSI\CABINET\
WALKTHRU\FCBDATA\IMAGES, select the DraftCpy.bmp file, and click the
Select button.
Note: If you access FileCabinet CS through the Virtual Office CS module in
NetStaff CS, navigate to X:\CABINET\WALKTHRU\FCBDATA\IMAGES.
4. Resize and/or move the annotation using the same method as for highlighter
annotations.
5. Make any other necessary changes.


To make the image transparent, right-click it, choose Current Annotation
Properties, and mark the Transparent checkbox in the Drawing options
group box. This command acts as a toggle.



To rotate the image 90 degrees counterclockwise, right-click it and choose
Rotate Image.

Tickmark annotations
FileCabinet CS allows you to add tickmark annotations to your documents. To add a
tickmark annotation, follow these steps.
1. Right-click the Watch window, choose Tickmark, and then choose a color.
2. Move the mouse to place the tickmark at the desired location on your document
and click the left mouse button to release the tickmark.
3. Format the annotation as desired. For each of the following changes, right-click
the annotation and choose Current Annotation Properties before proceeding.


To change the color of the tickmark, click the Tickmark Color button, select
a color from the Color dialog, and click OK.



To change the size of a tickmark, choose Small, Medium, or Large from the
drop-down list for the Tickmark size field.
Note: To resize a tickmark, select the tickmark and click and drag any of its
corners or sides.
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To make the tickmark transparent, mark the Transparent checkbox in the
Drawing options group box. This command acts as a toggle.
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Additional annotation types
In addition to the annotation types we have discussed in this walkthrough, you can
add audio and pencil annotations to your FileCabinet CS documents. For more
information on using these annotation types, enter Annotations in the search field
in the toolbar and press ENTER.
Note: Due to bandwidth usage, audio annotations are not available if you access
FileCabinet CS through the Virtual Office CS® module.

Stamp Library
You can store frequently used annotations of any type in the Stamp Library and
assign keyboard shortcuts to ten of your stamp annotations. When you add an
annotation to your document from the Stamp Library using the right-click menu, the
annotation appears and you can place it wherever you choose. When you add an
annotation from the Stamp Library using the keyboard shortcut keys, the annotation
appears in the position of the original annotation when it was saved to the Stamp
Library.
To add an annotation to the Stamp Library, follow these steps.
1. Right-click the image annotation you imported in the “Image annotations“
procedure (on page 28) and choose Send to Stamp Library.
2. In the Create Stamp Annotation dialog, enter Draft Copy for the stamp
annotation name and click OK.
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To add an annotation from the Stamp Library, follow these steps.
1. Right-click the document and choose Stamp Library.

2. From the list of available stamp annotations in the menu, choose a stamp to
add it to the document.
To designate a stamp with a shortcut key combination, follow these steps.
1. Choose Edit > Annotations > Stamp Library > Open Library to open the
Annotation Stamp Library dialog. This dialog contains a list of all available
stamps in the Stamp Library. You can also edit the stamp name or delete the
stamp in this dialog.

2. Mark the checkbox for the stamp to which you will assign a shortcut.
FileCabinet CS assigns the shortcut automatically.
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3. Click Done.
Note: You can assign keyboard shortcuts to ten stamps. The shortcuts are
CTRL+1, CTRL+2, CTRL+3, and so on, and they appear in the menu next to the
annotations to which they are assigned. For more information, enter Stamp
annotation shortcuts in the search field in the toolbar and press ENTER.

Creating embedded objects
In addition to static documents, FileCabinet CS can store embedded objects, which
are documents that can be opened and edited within the FileCabinet CS interface or
in a separate window. You can embed documents directly into drawer folders within
FileCabinet CS from any program that supports Active Document Interface (ADI),
such as Microsoft Word® or Excel®. The ADI object types available for your
computer are listed in the Create Object dialog when you choose to create a new
embedded object from FileCabinet CS. In addition to creating new objects, you can
embed existing documents of compatible types into FileCabinet CS.
Note: By default, embedded Microsoft Office® documents open for editing in a
separate window in the program in which they were created. To configure
FileCabinet CS to open embedded Microsoft Office documents in the Watch window
for editing, choose Setup > User Preferences, click the Misc tab, and clear the
Open embedded Microsoft Office® documents in a separate window checkbox.
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New objects
To create an embedded Word document in FileCabinet CS, follow these steps.
ACTIONS
The FCSSAMPLE drawer is open.
1. Choose Object > Create New to open the Create Object dialog.
2. If necessary, select the FCSSAMPLE drawer from the Drawer ID drop-down
list.
3. Select Microsoft Office Word Document from the Object Type list. (If Word is not
installed on your PC, choose any available word-processing application.)

4. Replace the text in the Object name field with Memo.
5. Depending on your FileCabinet CS configuration, there may be an appropriate
folder where you can store the letter. If so, mark the checkbox for that folder in
the Document folders pane. Otherwise, the letter will be placed in the Not yet
filed folder.
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6. Click OK to continue. Depending on the current user preferences, the document
opens either in a separate window or in the FileCabinet CS Watch window.
Note that the toolbars and menus now contain commands used in the program
in which you are creating the object (in this case, Word).
7. Enter a simple sentence, such as This is an embedded Word document.
8. To save and close the document, choose File > Close Object in FileCabinet CS,
or, if the document is open in a separate window, choose File (the Office button
if using Office 2007, or Exit if using Office 2010 or Office 2013) > Close &
Return to FileCabinet CS.
Note: To save a static copy of an embedded object that you are editing in
FileCabinet CS, choose File > Print Static Copy. To save a static copy of an
embedded object that you are editing in its native application, choose File > Print,
click the FileCabinet CS option in the Print where group box, and click the Print
button.

Objects from existing files
To embed an existing Word document, follow these steps.
ACTIONS
The FCSSAMPLE drawer is open.
1. Choose Object > Create from File to open the Create Object From File dialog.
2. If necessary, select FCSSAMPLE from the Drawer ID drop-down list.
3. Click the Browse button, navigate to a folder that contains the document you
want to embed, and select the file. Note that the selected file can also be a PDF
file.
Note: If you access Microsoft Office through Virtual Office CS, navigate to
Y:\OfficeDocs\[UID].
4. Click the Open button. The path of the file you selected appears in the File field
in the Create Object From File dialog.
5. Optional: Mark the Delete file(s) in their original location after embedding
checkbox.
6. Optional: Mark the checkbox to designate a folder for the document.
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7. Click OK. The document automatically opens for editing.
Once you have embedded a document in FileCabinet CS and closed it, you can edit
it again by selecting it in the Folders window and choosing Object > Edit Object, or
by double-clicking the document.
Notes


When you edit an embedded object, changes are made only to the file in the
selected FileCabinet CS drawer. If the document was created from an existing
file, the original file is not changed.



You can also drag and drop files into FileCabinet CS. For more information,
enter dragging and dropping files into FileCabinet CS in the search field in
the toolbar and press ENTER.

Moving, copying, and pasting items
In addition to adding documents to folders, you can copy and paste documents from
one drawer to another. When you move or copy a document to another drawer,
FileCabinet CS creates another copy of the document.
ACTIONS
The FCSSAMPLE drawer is open.
1. In the folders window, right-click the Memo Word document that you created in
the “Creating embedded objects” section and choose Copy.
2. To paste the document into another drawer, right-click the destination drawer’s
ID and choose Paste.
3. Double-click the ID of the destination drawer. Notice that the Memo document is
now in this drawer, stored in the same folder in which it was stored in
FCSSAMPLE.
Notes
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To copy, move, or delete multiple documents at once, choose Edit > Manage
Documents. For more information, enter copy multiple documents in the
search field in the toolbar and press ENTER.



If the Memo document was stored in a folder for an integrated application (such
as UltraTax CS) and the destination drawer does not contain a folder for that
application, the document will be stored in the Not yet filed folder.
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Performing keyword searches
FileCabinet CS enables you to search for documents using keywords. You can
search for documents in all drawers or within one drawer. During a search,
FileCabinet CS searches using the following information.


drawer ID and name



drawer notes



document name and description



document page notes



document creation information (date and user)

Note: FileCabinet CS does not search the text of stored documents.
For this walkthrough, we will perform a simple search within the FCSSAMPLE
drawer.
ACTIONS
1. Choose Edit > Find to open the Find dialog.
2. Enter Tax in the Text field.
3. Click the In drawer option and select FCSSAMPLE from the drop-down list.

4. Click the Find button. FileCabinet CS performs the specified search and
displays the results in the Find Results dialog.
5. To view a document, highlight it in the list of search results and click the Visit
Document button. You can also start a new search, or search further within the
results of the current search.
6. Click Close when you are finished.
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Emailing documents
To send documents to email recipients, your email application must support the
Messaging Application Programming Interface (MAPI) protocol. If your email
application is not MAPI compliant, you can use the “Sending items to a file”
procedure on page 37, and attach the file manually to an email message.
ACTIONS
Select the FCSSAMPLE drawer in the Folders window, if necessary.
1. Click the Send To Email
button in the toolbar, or choose File > Send To >
Email Recipient to open the Send to Email Recipient dialog.
2. In the left pane of the Send to Email Recipient dialog, highlight the document
(for this example, use the US Tax Return in the 12/31/12 folder), click the dropdown arrow next to the Select button, and select the tax return components that
you want to send. (If another document is in the right pane, highlight the
document and click the Remove button.)
Note: Files are attached to an email message in the order in which they are
listed in the right pane. Use the Move Up and Move Down buttons to re-order
the documents. To have all of the documents converted into a PDF file in the
order in which they are listed in the right pane, mark the Combine documents
into single PDF file checkbox.
3. Mark the Include annotations checkbox and clear checkboxes for any
annotation types that you want to exclude.
Notes
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To include page notes, mark the Include page notes checkbox.



Image files are filed in FileCabinet CS as image types by default, but you
can have them exported as PDF files by marking the Export images as
Adobe Acrobat (.PDF) files checkbox.



FileCabinet CS sends individual documents as separate PDF files, but you
can have them sent as a single PDF file by marking the Combine
documents into single PDF file checkbox.



If you want PDF attachments to be password protected, mark the Password
protect system generated PDF files checkbox, and enter a password.
Passwords are case sensitive and are limited to 32 characters. Only nonembedded PDF attachments can be password protected.



To include a list of links to each document included in the PDF, mark the
Include banner page checkbox.



To include an email signature, mark the Include email signature checkbox.
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4. Click OK. FileCabinet CS opens your email application and creates a message
with the selected documents attached.

5. Address the email message to yourself and send the message. When it arrives,
you will see what a recipient sees, including the tax return as a PDF
attachment.
Notes


FileCabinet CS exports embedded documents in their original document
formats.



Mark the Export documents to PDF file as images checkbox when certain
bitmap images such as highlighter annotations are not displayed in the final
PDF.

Sending items to a file
You can save a document stored in FileCabinet CS as a file.
Tip: If your email application does not support MAPI protocol, you can use this
procedure and then attach the file to an email message manually.
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ACTIONS
The FCSSAMPLE drawer is open.
1. Click the drop-down arrow next to the Send To Email
button in the toolbar
and choose the File command, or choose File > Send To > File to open the
Send to File Location dialog.
This dialog provides the following file-export options, which you can choose by
marking the appropriate checkboxes. You can:


include or exclude annotations by type.



include page notes.



have image files (which by default are filed as image types) exported as
PDF files.



combine documents into a single PDF file (by default, FileCabinet CS sends
the individual documents as separate PDF files).



password protect program-generated PDF files.



export documents to PDF files as images.



include the banner page.



rename the document by entering a name in the File name field.

2. In the left pane, highlight the document (for this example, use the US Tax
Return in the 12/31/12 folder), click the drop-down arrow next to the Select
button, and select the tax return components that you want to send to a file. (If
another document is already in the right pane, first highlight that document and
then click the Remove button.)
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3. Click the Modify Destination button.
4. Navigate to C:\DOCUMENTS AND SETTINGS\[UID]\DESKTOP, or
C:\Users\[UID]\Desktop if you use Windows Vista, Windows 7, or Windows 8
(where UID is the user ID for the current user) and click OK to save the federal
return as a file on your desktop. (We are using the desktop for this exercise.
However, you may want to choose a different location for your own use.)
Note: If you use Virtual Office CS, navigate to V:\DOCUMENTS AND
SETTINGS\[UID]\DESKTOP, or V:\Users\[UID]\Desktop.
5. Click OK in the “Send to” file saved dialog to return to FileCabinet CS, or click
the Open Target Folder button to view the destination folder in Windows
Explorer.
6. Open and view the file you saved, and then delete it from your desktop.
Note: You can also drag and drop files out of FileCabinet CS. For more information,
enter Dragging and dropping files from within FileCabinet CS in the search field
in the toolbar and press ENTER.

Printing FileCabinet CS reports
FileCabinet CS includes the following reports, which contain various drawer and
user information.


Drawer List Report: Lists drawer ID, drawer name, TIN, size, document count,
backup count, archive count, last date on which a document was modified, and
the user who last modified a document.



Drawer Contents Report: Lists the item name (document, image, backup,
archive, and so on), folder associated with the item, type of item, size of item,
last date on which a document was modified, and the user who last modified a
document.



User Activity Report: Lists drawer ID, drawer name, date / time of event, user,
folder, and event.

ACTIONS
1. Choose File > Print Reports.
2. Click the Drawer Contents option.
3. Mark the Include most recent <n> lines of event history and Include drawer
notes checkboxes.
4. Click Continue.
5. In the Drawer Selection for Drawer Contents Report dialog, clear the Printer
checkbox and mark the FileCabinet CS checkbox.
6. If FCSSAMPLE doesn’t already appear in the Drawers selected pane, highlight
FCSSAMPLE in the Drawers available pane and click the Select button.
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7. Click the To Cabinet button. A message will appear when the report has
completed printing to FileCabinet CS. Click OK.
Drawer FCSSAMPLE now has a folder named FileCabinet CS Reports that
contains the Drawer Contents Report.
Note: To export a report to a DIF file that you can view and edit in Microsoft Excel,
click the Export button in the Drawer Selection dialog.

Backing up FileCabinet CS drawer data
We advise that you back up your FileCabinet CS data regularly to a CD, DVD, tape
backup, or another storage medium. You can back up documents for individual
drawers or for your entire drawer listing. For additional security, you can store your
backups off-site.
ACTIONS
The FCSSAMPLE drawer is open.
1. Choose File > Backup. Note that the FCSSAMPLE drawer is selected in the
Drawers to back up pane.


To back up additional drawers, highlight them in the Drawers available to
back up pane and click the Select button.



To back up all drawers, click the Select All button.



To back up all drawers that have changed since the last backup, mark the
Exclude drawers unchanged since their last backup checkbox.



To focus the drawer list by drawer status, mark any of the status options in
the Focus group box.



To check out the selected drawers, mark the “Check out” selected drawers
checkbox. Drawers that are checked out of FileCabinet CS are available as
read-only drawers until they are checked back in, to ensure that no further
changes are made.
Note: For more information about using status indicators in FileCabinet CS,
enter Status indicators in the search field in the toolbar and press ENTER.
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For the purpose of this example, we will back up only the FCSSAMPLE drawer,
and we will send the drawer file to the desktop.
2. Click the Modify Backup Location button.

3. Navigate to C:\DOCUMENTS AND SETTINGS\[UID]\DESKTOP, or
C:\Users\[UID]\Desktop if you use Windows Vista, Windows 7, or Windows 8
(where UID is the user ID for the current user) and click OK.
Note: If you use Virtual Office CS, navigate to V:\DOCUMENTS AND
SETTINGS\[UID]\DESKTOP, or V:\Users\[UID]\Desktop.
4. Click the Backup button to have FileCabinet CS back up the documents in
drawer FCSSAMPLE.
Normally, you would not back up drawer data to your desktop. Before continuing,
delete from your desktop the drawer files, which consist of a folder named
FCSSAMPL.E and a file named CltList.cc#.
Notes


The process of restoring data backups is similar to the backup process, except
that you choose File > Restore to begin. For more information, refer to the
process we used to restore the sample data on page 7.



If your firm uses stores data in the SQL format, you can back up SQL data
locations. For more information, enter Backing up FileCabinet CS SQL
database in the search field of the toolbar and press ENTER.
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Archiving documents
Over time, many documents accumulate in FileCabinet CS. You may find that you
access older documents infrequently and that their presence makes it increasingly
difficult to locate and access more recent documents. The Archiving feature allows
you to save older documents to a location other than the primary data location and
replace them in the drawer list with an icon that represents the archive volume. You
can click the icon to access the archived documents at any time.
ACTIONS
The FCSSAMPLE drawer is open.
1. Choose File > Archive to open the Archive Options dialog.
2. If it is not already selected, click the Create archive option.
3. If it is not already selected, click the Begin a new volume with this archive
option.
4. Enter 2011 Archive in the Volume label field and click Continue.

5. In the Folders to Archive dialog, click the Specific folders of selected drawers
option.
6. Mark the Include all folders named within this date range checkbox.
7. Using the drop-down lists, specify a date range of 1/1/11 through 12/31/11, and
then click Continue.
In the Archive dialog, drawer FCSSAMPLE is selected for archiving. Do not
select any additional drawers at this time.
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8. Click the Archive button.
9. A message will appear when the files have been archived. Click OK.
When the archiving process is complete, the 2011 US Tax Return, W2, and other
documents for Karen Miller will be archived, and a Volume
the archive will appear in the drawer list.

icon representing

To access the archived documents, follow these steps.
1. Click the Volume icon.
2. In the Watch window, double-click the 2011 Archive icon.
The Volume icon expands and allows access to the 2011 US Tax Return and
2011 W2 for Karen Miller.
Notes


You can restore archived documents to your active drawer database, as
necessary.



You can delete archive information (Volume icons and archive history) from the
drawer when you no longer want a record of the archive or no longer need
access to the archived documents. Deleting archived information does not
delete the archived documents. After you delete archived information, you can
still restore archived documents at any time.



You can change the default archive location by choosing Setup > System
Configuration > Archive tab and choosing a new location.



If a document is associated with multiple folders, one or more of which meet the
criteria for the archive, the document will be archived, even if it is associated
with a folder that does not meet the archive criteria.



To reduce the use of hard drive space after archiving, you can compact the
drawers that were archived. For details on compacting drawers, enter Data in
FileCabinet CS in the search field in the toolbar and press ENTER.



If you use Virtual Office CS, you will want to archive documents to
W:\cabinet_archive (V:\ is not supported for archiving). For details, see the
Minimizing disk space usage in Virtual Office CS or SAAS PDF document.
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In this section, we will explore additional FileCabinet CS features, including settings
to customize your interaction with the program and settings that apply globally to all
FileCabinet CS users in your company. In addition, we will explore the integration
between FileCabinet CS and NetClient CS.

User preferences
To set the following options for an individual user or workstation, choose Setup >
User Preferences, and click either the Drawer List or Misc tab.


Automatically share display area: Mark this checkbox to have the Watch
window automatically expand to use the entire FileCabinet CS display area
when you place your mouse pointer in the Watch window. Move the mouse
pointer all the way to the left to expand the Folders window to its previous size.



Present drawers sorted by name: By default, FileCabinet CS sorts drawers
by drawer ID. To have your drawers sorted by name, mark this checkbox.



Hide drawer names in the drawer list: When the drawer list is sorted by
drawer ID, mark this checkbox to hide drawer names in the drawer list.



Sort date-specific folders and documents in descending order: When you
expand a drawer in the Folders window, date-specific folders appear in
ascending order (the most recent dates appear at the bottom of the list) by
default. Mark this checkbox to have FileCabinet CS display date-specific folders
and documents that include an actual date in their name, in descending order
(the most recent dates appear at the top of the list).



Hide document folders based on period end date: As the years progress,
you will undoubtedly store many years worth of data within FileCabinet CS. You
may not need to view information from all years when you are in the program.
This option allows you to hide documents that are stored in a folder with a
period end date older than the specified date. When you mark this checkbox,
FileCabinet CS prompts you for the desired period end date. This option works
for program-defined folders and for user-defined folders created in the Setup >
System Configuration dialog. User-defined folders eligible to be hidden must
have names beginning with a date in MM/YYYY or YYYY format. To view
hidden documents, click the Hidden documents folder in the Folders window.
FileCabinet CS recognizes folders created with other CS Professional Suite
applications as date specific by default. For more information on using date-
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specific folders, enter Date-specific document folders in the search field in
the toolbar and press ENTER.
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Display the open drawer only: When reviewing documents within FileCabinet
CS, you may want to see only the folders and documents within the open
drawer. If you mark this checkbox, FileCabinet CS displays only folders for the
open drawer. To view all of your drawers again, click the minus sign next to the
drawer’s name to close the current drawer.



Display drawer contents as folders within each year: When you mark this
checkbox, all date-specific folders and associated documents are displayed in a
parent folder representing the year. Date-specific folders include those in YYYY
or MM/YYYY format and most CS Professional Suite application folders.



Expand printed documents and image groups to the page level: When you
mark this checkbox, you can expand printed documents and image groups to
the page level to view a specific page.



Document name color: You can change the color in which document names
will be displayed in the Folders window by choosing a different color from the
drop-down list for this field. Blue is the default color for document names as
they appear in the Folders window.



Prompt to assign drawer password to FileCabinet CS: If you use the client
password feature in other CS Professional Suite products, you may want your
drawers to have the same password protection in FileCabinet CS. If you mark
this checkbox, you are prompted to assign the same client password to the
drawer in FileCabinet CS when you send a document from a passwordprotected drawer to FileCabinet CS.



Use Microsoft’s ClearType font technology to render pages: When you
®
mark this checkbox, FileCabinet CS uses Microsoft’s ClearType font
technology to display pages faster. ClearType technology is not supported, and
this option cannot be marked, when any of the following conditions exist: the
operating system does not support ClearType, the display is set to 256 colors or
less, or the program is running in a Terminal Server environment. Windows XP
or later operating systems support ClearType technology.



Warn on duplex/2up for unsupported document types: When you print
documents from FileCabinet CS, you have the option to print duplex or 2-up. If
you mark this checkbox, FileCabinet CS displays a warning when you attempt
to print a document duplex or 2-up that cannot be printed in that format, such as
an embedded PDF file.



Warn on overwriting documents: When you store documents in FileCabinet
CS, the FileCabinet CS Documents dialog appears. A red X appears next to
any document name that already exists within that drawer in FileCabinet CS.
The document name also appears in red text, warning you that unless you
change the document name, the current document will be overwritten. Mark this
checkbox to have an additional warning dialog appear whenever you are in
danger of overwriting a document.



Warn when restoring drawers and a conversion is required: When you
mark this checkbox, you will receive a warning message that a conversion is
necessary when restoring a drawer that is not in the current multi-file format.
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Automatically accept printed documents after countdown: When you mark
this checkbox, you will receive a ten-second countdown before the printed
document is automatically stored in FileCabinet CS if no action has been taken.
If a document already exists in FileCabinet CS with an identical name, the
document being printed will automatically receive a new, unique name to avoid
overwriting the existing one.



Automatically accept printed documents (no countdown): When you mark
this checkbox, the printed document is automatically stored in FileCabinet CS. If
a document already exists in FileCabinet CS with an identical name, the
document being printed will automatically receive a new, unique name to avoid
overwriting the existing one.



Display the Home Page only when FileCabinet CS is first opened: When
this option is marked, the Home Page will be visible only when FileCabinet CS
is first opened. If this checkbox is unmarked, then for the duration of the
FileCabinet CS session, the Home Page will be displayed when no other
screens are visible.



®
Hide custom toolbar in Microsoft Office applications: Mark this checkbox
to hide the custom FileCabinet CS toolbar buttons used for printing and
embedding documents into FileCabinet CS from Microsoft Word, Excel,
PowerPoint®, or Outlook®.



Open embedded Microsoft Office® documents in a separate window: When
you mark this checkbox, embedded documents from Microsoft Word, Excel, or
PowerPoint will open in a separate window.



Convert images to PDF during drag-and-drop from FileCabinet CS: When
you mark this checkbox, images will be converted to PDF when you drag them
out of FileCabinet CS.

The File Locations tab allows you to change where your FileCabinet CS data is
stored. Click the File Locations tab, highlight FileCabinet CS data in the File
locations list, and click the Modify Location button.
The Email Options tab allows you to set the email message format and default
carbon copy addresses to be used when emailing documents from within
FileCabinet CS. You can also add a custom email signature.

System configuration
In the System Configuration dialog, you can choose numerous global settings and
also restrict access to these settings. Depending on your security configuration, you
may need to enter the master password to gain access to these settings.
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Security tab: You have the options to enable Advanced User / Group Security
and to assign access privileges to unknown users, use Standard Security and
assign or modify a master password, password protect drawer documents, and
configure other security settings. To set standard security settings, choose
Setup > System Configuration. To set advanced security settings, mark the
Enable advanced User/Group Security checkbox in the Security tab of the
Setup > System Configuration dialog. If you enable advanced security options,
you will see two additional tabs in the System Configuration dialog: Groups and
Users.
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Groups tab: If you marked the Enable advanced User/Group Security
checkbox in the Security tab, the Groups tab is available in the System
Configuration dialog. Use this tab to assign rights to certain areas of FileCabinet
CS. You can also add new groups, edit existing groups, or delete groups.
Note: You cannot modify the privileges for the default $Administrators and
$Unauthorized Users groups.



Users tab: If you marked the Enable Advanced User/Group Security checkbox
in the Security tab, the Users tab is available in the System Configuration
dialog. Use this tab to assign users to groups or to copy membership profiles
from existing users. You can add users manually or import groups of users from
an existing domain or location. You can also edit or delete existing users.



Data Locations tab: To better organize data, you can specify various data
locations and corresponding descriptions. Multiple data locations simulate
multiple file cabinets used to store different types of documents. For example,
you can have separate cabinets for client, company, and personal documents.



Document Folders tab: One of the primary methods of organizing data within
FileCabinet CS is through the use of document folders. Folders are global and
are available for any drawer (and to all users in a network environment, based
on security settings). You can create as many folders as you want. Think of this
feature as similar to using pre-printed labels for the manila folders you would
store in a physical filing cabinet.
ACTIONS
1. Choose Setup > System Configuration, and then click the Document
Folders tab.
2. Click the Add button, enter the name of the folder you want to create, and
click the Enter button. For this example, add a document folder named
Walkthrough.
3. Click OK.
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After you add the folder, you can place documents in it for any drawer. Rightclick a document and choose Document Properties. In the Document Properties
dialog, mark the checkbox for the folder and click Close.
Be sure to delete the folder you created. To do this, go back to the Document
Folders tab, highlight the folder you created, and click the Delete button. Any
documents you added to the folder will be moved to the Not yet filed folder.
Note: A document folder does not appear in each drawer until you file a
document within that folder for that drawer. You can place a single document in
as many folders as you want, though FileCabinet CS maintains only one copy
of the document per drawer. For more information on recurring folders, enter
Date-specific document folders in the search field in the toolbar and press
ENTER.


Image Names tab: You can add, edit, or delete default naming buttons that are
used for naming documents in the Scan Pages and Image Groups dialogs.



Document Names: For most types of documents, a default document name is
assigned at the time the document is stored in FileCabinet CS. You can either
accept the default document name or change it. Frequently used document
names can be saved to a list in the Document Names tab that will be available
in each dialog that can be used to store documents in FileCabinet CS. This will
eliminate the need to re-enter document names and will ensure consistency
with document naming conventions that you set up in your office.



NetClient CS tab: Use this tab to choose drawer folders, the contents of which
will be transmitted to NetClient CS or NetStaff CS for all designated drawers.
Note: This tab is visible only if you are licensed for NetClient CS or NetStaff
CS.



Banner tab: You can use a banner page as the first page of system-generated
PDF files sent to email or to a file. Use the Banner tab to specify system
defaults for the banner page.



Email Text tab: Use this tab to specify defaults for the system-generated email
text that is inserted into all emails created from within FileCabinet CS.



Archive tab: You can specify a default location to create archive volumes. If
using removable media, you can specify the maximum size for each volume.



CS Connect + Misc: You can configure CS Connect Background Services to
have CS Connect automatically check for updates, apply updates at a specified
time, automatically transmit documents with a status of Changed or Forced to
NetClient CS portals, automatically transmit and retrieve documents with
Source Document Processing (OCR), and select which computers are allowed
to run background services.
You can specify in the Drawer / page note defaults group box the default font
type and size for all drawer and page notes within FileCabinet CS.
For each drawer, FileCabinet CS logs various events, such as the opening,
printing, and emailing of documents. In the Event history group box, you can
determine the size of the event history log for each drawer. Note that the more
events you keep in the log, the larger the drawer data file will be.
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Source Document Processing (OCR) tab: Use this tab to configure
FileCabinet CS to automatically sequence pages identified by source-document
processing or to change the default order of document types that have been
identified by source-document processing.

Using FileCabinet CS with NetClient CS
FileCabinet CS integrates with NetClient CS, which is part of the CS Professional
Suite. Use FileCabinet CS to designate documents for presentation to your clients
and staff via NetStaff CS or NetClient CS and to transmit the designated documents
via CS Connect™. Your clients have secure access to their NetClient CS documents
through your firm’s external website, 24 hours a day, seven days a week.
For example, imagine that one of your clients, John Smith, is at the bank on a
Saturday morning requesting a loan for his corporation, Smith Construction. He
realizes that he needs his company’s 2010 and 2011 tax returns, but your office is
not open on Saturday. John will have to leave the bank without completing the loan
application, call you on Monday to request the documentation, and then set up
another appointment with the loan officer.
If, however, you have stored John’s information in NetClient CS, you are providing
him an invaluable service. While at the loan officer’s desk, John can ask her to open
her web browser. He can then enter your firm’s website address, access NetClient
CS using his secure login and password, and download or print the document. You
are saved the hassle of finding John’s files on Monday, and John has his loan
application finished or even approved on Saturday, when he wanted to work on the
application.
When John Smith logs into NetClient CS, he opens a web application that provides
access to the documents you stored in NetClient CS for him. When John clicks a
link to a document, the file opens in Adobe Reader.
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Designating clients and documents for NetClient CS
To designate a drawer as a contributor to NetClient CS, you must be licensed for
NetClient CS. Follow these steps to set up a FileCabinet CS client to transmit
documents to NetClient CS.
ACTIONS
FileCabinet CS is open.
1. If necessary, select the FCSSAMPLE drawer.
2. Choose File > Drawer Properties.
3. Mark the Designate this drawer as a contributor to NetClient CS checkbox and
click OK to add a NetClient CS folder for this client, as displayed in the Folders
window.

Note: You may restrict access to NetClient CS features to users who know the
master password. For more information, see “System configuration“ on page
47.
4. Using the drag and drop, copy and paste, or document properties feature, copy
the documents for display in NetClient CS.
Now that you have selected the documents you want to make available via
NetClient, you need to transmit them.
Note: If you mark the Enable automatic transmission to NetClient CS Portals
checkbox on the Setup > System Configuration dialog > CS Connect + Misc tab,
you do not need to perform the following steps. The designated documents will be
transmitted during the next routine check.
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1. Choose File > NetClient CS to open the NetClient CS dialog, where you can
see a list of all drawers that are designated as NetClient CS contributors.

2. Highlight the drawers that contain the documents you want to send to NetClient
CS and click the Select button.
3. The OK button becomes a Connect button. Click the Connect button to open
CS Connect.
4. In CS Connect, click the Call Now button to send the selected information to the
Thomson Reuters data center. The documents are sent to NetClient CS, where
the client can view them by logging in to NetClient CS through any internet
browser.
Notes


If you are a NetClient administrator, you can view the client’s documents
through your NetClient CS administration account.



To include annotations on documents you are sending to NetClient CS, select
the desired NetClient CS folder in the Folders window and mark the Display
annotations on documents transmitted to NetClient CS portals checkbox in the
Watch window before sending the documents.

Creating drawer families
You can create a drawer family for two or more FileCabinet CS drawers that are
related in some way, such as consolidated corporation drawers or parents and
children from the same family. When drawers are in a family, a Family folder
appears in the drawer list for each drawer family member. This list can be expanded
to show the icons for all other associated drawers. You can use these icons to
quickly switch between drawer family members.
ACTIONS
1. If necessary, select the FCSSAMPLE drawer.
2. Choose File > Drawer Properties.
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3. Click the Select Family button.

4. Click the Add button and enter a family name.
Notes


If you do not specify a new name, the family name will be “Family.”



A drawer can be a member of multiple families.

5. In the Drawers available to assign pane, highlight a drawer to add to the family
and click the Select button.
6. Click OK.
Note: All members of a drawer family are listed together in the Print, Send to Email
Recipient, and Send to File Location dialogs.

FileCabinet CS WalkThrough

53

Additional Features

54

FileCabinet CS WalkThrough

The Winning Combination
During this walkthrough, we introduced you to many of the innovative features of
FileCabinet CS. In this section, we explain other important aspects of your
application investment. When you choose FileCabinet CS to organize your
documents, you not only get the most innovative storage application — you open
the door to additional substantial timesaving opportunities.


Comprehensive integration: FileCabinet CS integrates with Client
Bookkeeping Solution, Engagement CS, Financial Analysis CS, Fixed Assets
CS, GoSystem Tax, Payroll CS, Planner CS, Practice CS, Trial Balance CS,
ToolBox CS, UltraTax CS, Accounting CS, Write-Up CS, and Workpapers CS
— in short, virtually every CS Professional Suite application, including NetClient
CS. You can also store documents from non-CS Professional Suite applications
with your other documents. This means that you can store all of your
documents electronically for each drawer in a single, convenient location, and
retrieve them with ease.



Support and services: Our professional computer, accounting, and tax
support staff provides prompt answers to your questions so that you can
continue with your work. We also have a variety of training options available to
allow you to choose the training that best suits your firm’s needs. These options
include seminars in major cities and web-based training courses in which you
participate in an online training session with a CS training representative and
other CS Professional Suite users across the country.
During the busy tax season our support staff is available for extended hours.
Other optional services, such as the Tax & Accounting Community (formerly
ARNE) and an annual users’ conference help you find answers to your
questions by providing a means to communicate with colleagues.
Our users know the emphasis we place on keeping our promises, whether it is
a promise to stay with you until your question is fully answered or to deliver
quality applications on time. We know that you depend on us to serve you. We
also depend on you. We seek your advice, solicit your reactions, and use your
input to improve all of our products and services.
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When you select our products, you get a company committed to working with
you honestly and fairly. You also get a company committed to providing your
practice with a comprehensive suite of tax and accounting applications,
excellent support, and additional services.


Practice CS: Practice CS is a practice management system that serves as the
workflow hub for your firm, providing real-time status information about your
staff, clients, and firm. More powerful than a standard time and billing system,
Practice CS offers a unique, digital dashboard design that allows you to access
current information from other areas of Practice CS and even from separate
applications, such as FileCabinet CS, UltraTax CS, and Microsoft Outlook. With
its comprehensive and customizable features, you can modify Practice CS to
suit the needs of your firm, helping all staff members — from partners to
associates to support personnel — manage and prioritize their work loads more
efficiently and allowing your firm to achieve maximum productivity.

Your investment
When purchasing applications for your firm, keep in mind that the purchase price is
only a small part of your investment. When you evaluate tax and accounting
applications designed for Windows technology, consider the following:


Does the company that designed the application have a proven track record of
satisfying users’ needs?



Does the company provide professional, accurate, and responsive telephone
support?



Is the application a part of a family of integrated products, designed to
streamline data entry and more fully automate your practice?



Does the application have the flexibility to handle special circumstances and
complex clients?



Does the application come with comprehensive context-sensitive help built into
the program?

When you combine CS Professional Suite applications and services with the ease,
flexibility, timesaving features, and professional results achieved with FileCabinet
CS, you have an extremely valuable set of tools that you can use to increase
productivity, profitability, and client satisfaction.
If you want to serve more clients faster with increased services, the CS Professional
Suite is a great investment. We will be there every step of the way to support you,
and we will continuously enhance our products to serve you better.
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