
 

 

PRACTICE CS 

Staff Management WalkThrough 
version 2014.x.x 

 

 

 

 

 

 

 

 

 

 

 
  



 

 

 
 
TL 27718a (1/16/2015) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Copyright Information 
Text copyright 2004 – 2015 by Thomson Reuters. All rights reserved. 
Video display images copyright 2004 – 2015 by Thomson Reuters. All rights reserved. 
 
Thomson Reuters hereby grants licensees of CS Professional Suite® software the right to reprint this document solely for their 
internal use. 
 
 
Trademark Information 
The trademarks used herein are trademarks and registered trademarks used under license. 
 
All other brand and product names mentioned in this guide are trademarks or registered trademarks of their respective holders. 
 



 

Practice CS Staff Management WalkThrough iii 

Contents 
Introduction............................................................................................................... 1 

Opening the sample database ............................................................................................ 1 
Backing up the sample database ........................................................................................ 2 

Staff Management Overview ................................................................................... 5 
The Manage Staff screen .................................................................................................... 5 

Assignments tab ............................................................................................................. 6 
Schedules tab ................................................................................................................. 7 
Schedule Items tab ......................................................................................................... 8 
Benefit tab ...................................................................................................................... 9 
Targets tab ................................................................................................................... 10 

Other screens and portlets ................................................................................................ 10 
Firm Dashboard ............................................................................................................ 10 
Staff Dashboard............................................................................................................ 11 
Client Dashboard .......................................................................................................... 13 
Time & Expense Entry screen ...................................................................................... 13 
Manage Projects screen ............................................................................................... 14 
Add button .................................................................................................................... 15 

Setting Up Staff Management ............................................................................... 17 
Setting up firm options ...................................................................................................... 17 

Defining the firm’s benefit year ..................................................................................... 17 
Setting up holidays ....................................................................................................... 17 
Setting up comp time .................................................................................................... 18 

Setting up accruable benefits ............................................................................................ 19 
Setting up staff skill sets .................................................................................................... 21 

Setting up skill areas .................................................................................................... 21 
Setting up skill ratings ................................................................................................... 21 
Setting up qualifications filters ...................................................................................... 22 

Setting up staff .................................................................................................................. 24 
Activating benefits ........................................................................................................ 24 
Adjusting benefit balances ............................................................................................ 24 
Modifying benefits for multiple staff .............................................................................. 25 



Contents 

iv Practice CS Staff Management WalkThrough 

Adding skill sets to staff records ................................................................................... 27 
Entering target hours .................................................................................................... 28 

Setting up schedule items ................................................................................................. 28 
Setting qualifications for templates ............................................................................... 28 
Reassigning existing work items based on skill sets .................................................... 30 
Setting up custom fields for schedule items ................................................................. 33 

Tracking CPE requirements .............................................................................................. 34 
Setting up CPE course sponsors .................................................................................. 34 

Setting up notifications ...................................................................................................... 35 
Setting up security options ................................................................................................ 35 

Enabling security .......................................................................................................... 35 
Setting up security for Staff Management ..................................................................... 36 

Walkthrough Exercises .......................................................................................... 39 
Setting the training date override ...................................................................................... 39 
Assessing staff performance relative to target hours ........................................................ 40 
Scheduling ........................................................................................................................ 42 

Adding schedule items ................................................................................................. 42 
Maintaining your firm’s work queue .............................................................................. 48 
Viewing and configuring calendars ............................................................................... 50 
Using the Manage Staff screen to monitor schedules .................................................. 52 

Staff benefits ..................................................................................................................... 60 
Viewing benefit balances .............................................................................................. 61 
Submitting scheduled benefit requests ......................................................................... 61 
Approving or denying scheduled benefit requests ........................................................ 62 
Entering comp time ....................................................................................................... 64 
Making adjustments to benefit balances ....................................................................... 66 
Entering CPE courses in Time & Expense Entry .......................................................... 66 

Reporting................................................................................................................. 69 
Calendar Listing report ...................................................................................................... 69 
CPE Course Cost Analysis report ..................................................................................... 70 
CPE Course Credit Listing report ...................................................................................... 71 
Schedule Item Detail report ............................................................................................... 71 
Schedule Item Listing report.............................................................................................. 72 
Staff Assigned Summary report ........................................................................................ 73 
Staff Benefits Summary report .......................................................................................... 74 
Staff Capacity Analysis report ........................................................................................... 75 
Staff Schedule Summary report ........................................................................................ 76 
Staff Target Summary report ............................................................................................. 77 
Timesheet Exception report .............................................................................................. 77 
Restoring the sample database......................................................................................... 78 
  



 

Practice CS Staff Management WalkThrough 1 

Introduction 
This walkthrough introduces you to the Staff Management module of Practice CS. 
After you have completed the walkthrough, you will have a good understanding of 
how to set up staff management features, monitor and adjust staff workloads and 
schedules, and administer staff benefits.   

Note: This walkthrough assumes you are familiar with using Practice CS or that you 
have read chapter 3, Program Overview, in the Practice CS Getting Started guide.  

Opening the sample database 
To perform the exercises in this walkthrough, you will start Practice CS and log in to 
the sample database as staff member CAT. To log in, follow these steps.  

1. Start Practice CS.  

2. On the Login dialog, select Sample in the Open Firm field. 

3. In the Staff ID field, enter CAT. 

Note: If you previously marked the Remember login information checkbox, 
press and hold the SHIFT key as you double-click the Practice CS icon. 
Continue to hold the SHIFT key until the login dialog appears.  

 

 

http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
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4. Click OK.   

 

Backing up the sample database 
Data that you enter while performing the exercises in this walkthrough will affect the 
sample database. Therefore, we recommend that you back up the sample database 
before you begin so that it is available for use in other Practice CS walkthroughs.  

Note: If you are running Practice CS through Virtual Office CS,® the Backup menu 
command is not available. We recommend that you install Practice CS locally so 
that you can back up the sample database. For instructions on installing the 
program, please see chapter 2, Installation Instructions, in the Practice CS Getting 
Started guide.  

To back up the sample database, follow these steps.  

1. In Practice CS, choose File > Backup. 

http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
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2. Click the  button next to the Backup file field and if necessary, navigate to 
the folder where you want to save the backup file. The backup file will have a 
file extension of BDF.   

Note: The backup file is created on the computer where the data resides. The 
path specified here must be a valid path on that computer.   

 
3. Click OK.  

4. When prompted that the backup is complete, click OK. 

Note: After you complete this walkthrough, you can restore the sample database. 
For instructions, see “Restoring the sample database” on page 78. 
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Staff Management Overview 
The Staff Management module of Practice CS provides numerous features to assist 
you in managing your firm’s staff. Target hours enable you to set targets for each 
staff member’s billable and total hours, which can be used to monitor staff 
performance. Scheduling features enable you to manage staff workloads by 
assigning work items according to predetermined qualifications and staff availability, 
and provide a work queue from which qualified staff members can choose items to 
work on. You can also use the Staff Management module to administer staff 
benefits such as holidays, vacations, and comp time. 

For more information about using the screens, tabs, and dialogs described in this 
chapter, see the subsequent chapters of this walkthrough, or refer to the topic Staff 
Management overview in the Help & How-To Center. 

The Manage Staff screen 
Staff members with sufficient security privileges can use the Manage Staff screen to 
monitor the firm’s workflow, view staff availability, assign work items, view benefit 
balances, and assess how staff members are progressing toward their targets. The 
screen is comprised of five tabs: Assignments, Schedules, Schedule Items, 
Benefit, and Targets. 

Note: For these tabs to display relevant information, you must first perform the 
setup tasks for the Staff Management module. See the “Setting Up Staff 
Management” chapter of this walkthrough, which begins on page 17.  

 To open the Manage Staff screen, choose Actions > Manage Staff. 

 

 

 

http://cs.thomsonreuters.com/ua/practice/cs_us_en/staff_mgmt/csh_managestaffscreen.htm?product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/cs_us_en/staff_mgmt/csh_managestaffscreen.htm?product=practice&mybanner=1
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Assignments tab 
The Assignments tab is designed for managers to assign, order, and loosely 
schedule work for their staff. Depending on your workflow, your firm may need to 
use this tab for only some of these activities. It is important to identify first how your 
firm would like to schedule staff assignments, and then determine if using the 
Assignments tab is the best way to do it. 

The Assignments tab can be useful when you want to do the following: 

 See which schedule items are already assigned to staff members 

 See a summary of assigned hours for each staff member and then drill down to 
see the actual schedule items 

 Indicate in which order you want your staff to work on assigned schedule items 

 Balance assignments across your staff 

 See how many assigned hours each staff person has scheduled over a 
particular time frame  
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Schedules tab 
The Schedules tab provides a way to schedule items from a staff-based view. This 
view provides a way to view and schedule work that has already been assigned, 
potential work, and urgent items for the selected staff. 

Use the Schedules tab when you would like to: 

 Schedule a staff member's assignments 

 Find more work that a staff member is qualified for 

 See urgent items for a specific staff member 

 Avoid overscheduling staff 

 Reschedule work from one staff member to another 

The staff calendar or timeline shows any schedule items for the selected staff and 
time interval. The staff items pane shows schedule items, potential items, and items 
marked as urgent. The calendar options pane allows you to select which schedule 
items to display.  

You can open a schedule item by double-clicking it.     
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Schedule Items tab 
The Schedule Items tab helps you to look for schedule items that are unassigned, 
not fully scheduled, or flagged as Urgent. You can then assign the items to staff 
based on their availability and qualifications. Hold your mouse pointer over a staff 
member’s name for an Infotip that shows whether they are qualified to work on a 
selected item. 

You can open schedule items on this tab by double-clicking them.    
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Benefit tab 
The Benefit tab enables you to view benefit balances for your staff. When you select 
an item in the top pane, details of the benefit’s accrual and usage are displayed in 
the bottom pane.   

 

You can filter the list of staff and choose to view details for all entries, the current 
benefit year, or the benefit year to date. 
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Targets tab 
The Targets tab enables you to monitor your staff’s progress toward the targets set 
for them. Select a staff member in the top pane to see target details in the bottom 
pane.   

 

You can choose a time period, filter the staff list, and limit the display to staff who 
are under their target work or billable hours. You can also control the level of detail 
displayed in the bottom pane. 

Other screens and portlets 
Firm Dashboard 

The Firm Dashboard features two portlets with Staff Management-related 
information. 

1. Click the Firm Dashboard button  in the toolbar. 

2. In the Firm Dashboard, click the Staff Summary view.   
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Staff Schedule Summary portlet 
This portlet provides an overview of staff target work hours, assigned hours, and 
available hours.   

 

Staff Targets portlet 
This portlet provides a way to compare staff members’ billable hours with their 
target hours.   

 

Staff Dashboard 
The Staff Dashboard features several portlets related to Staff Management. 

 Click the Staff Dashboard button  in the toolbar.   

Benefits portlet 
1. In the Staff Dashboard, click the Benefits view.  

2. If necessary, right-click, choose Select Portlets, and then mark the Benefits 
checkbox. 

This portlet allows staff to view their benefit balances, including hours earned, used, 
and remaining.   

 

Assignments by Target Date portlet 
 Click the Schedule tab.  
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The Assignments by Target Date portlet displays the current staff member’s 
schedule in a day format, and includes work items.   

 

Note: To change the number of days displayed in this portlet, right-click within the 
portlet and choose Options from the context menu. 

Scheduled Benefit Requests portlet 
 Right-click, choose Select Portlets, and then mark the Scheduled Benefit 

Requests checkbox. 

This portlet displays for supervisors any pending benefit requests submitted by staff 
for approval, and enables a supervisor to approve or deny requests.   

 

Schedule Items portlet 
This portlet displays all of the schedule items assigned to the current staff member, 
and provides a button for assigning to the staff member the next available item from 
the work queue.   
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Work Queue portlet 
This portlet displays all scheduled items assigned to the work queue for which the 
current staff member is qualified, and enables the staff member to accept 
assignment of a selected item.   

 

Client Dashboard 
The Client Dashboard features one Staff Management-related portlet. 

1. Click the Client Dashboard button  in the toolbar.   

2. Right-click, choose Select Portlets, and then mark the Schedule Items 
checkbox. 

Schedule Items portlet 
This portlet displays all of the schedule items for the currently selected client.   

 

Time & Expense Entry screen 
In the Time & Expense Entry screen, you can enter both comp time and CPE 
information during time entry.  

Comp time 

If your firm has activated the tracking of comp time, a  button appears 
on the Time & Expense Entry screen. The Comp Time button opens the Comp Time 
Detail dialog, where staff can make comp time entries.   

Note: For information on activating comp time, see “Setting up comp time” on page 
18. 

In the Comp Time Detail dialog, you can enter earned comp time as earned, used, 
or a manual adjustment.  

Enter time as earned if you worked more than your allotted time for the day and 
want to add to your bank of comp time. Enter time as used if you worked less than 
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your allotted time for the day and want to use comp time to make up for the 
unworked hours. Use manual adjustments to record previously earned or used 
comp time.  

CPE 
If you enter time using a CPE administrative activity, you can click the  button in 

the  column to add or select a CPE course using the CPE Course Selection 
dialog.   

 

Manage Projects screen 
If your firm is also licensed for the Project Management module, you can open 
projects or tasks from the Manage Projects screen and update assignments on 
projects and tasks according to staff qualifications. 

 To open the Manage Projects screen, choose Actions > Manage Projects. 

Double-click a project or task and use the fields and options in the Assigned section 
to update assignments.   
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Add button 
The Add button on the main Practice CS toolbar provides access to various 
schedule items that are related to the Staff Management module, including 
scheduled benefits, scheduled phone calls, meetings, and to-do items. Click the 
down arrow on the right side of the button to open a drop-down menu of commands.   

 

Note: The icon on the Add button reflects the last item that was added using the 
button. If you click the main part of the button instead of the down arrow, another 
instance of the previous item is added. 
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Setting Up Staff Management 
Before you can begin using the features of the Staff Management module, you must 
first perform several setup tasks to prepare Practice CS to track the relevant data. 
This chapter will familiarize you with these tasks. 

Setting up firm options 
If you plan to use the Staff Management module to track staff benefits such as 
vacation and comp time, you should perform the following setup tasks. 

Defining the firm’s benefit year 
1. Choose Setup > Firm to open the Firm setup screen. 

2. Click the Benefits tab. 

3. If your firm tracks benefits over the course of a year that ends on a date other 
than December 31, enter the appropriate ending date in the field provided. 
Practice CS updates the beginning date accordingly. For this walkthrough, 
leave the default date. 

Note: If the benefit year has concluded and your staff have entered all of their time 
for that year, you can click the Create New Year button to roll to the next year. 

Setting up holidays 
1. Choose Setup > Firm and click the Benefits tab. 
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2. In the blank row at the bottom of the Holidays section, enter Christmas Eve in 
the Description field and 12/24 of the current year in the Date field.   

 
3. Click Enter to save your changes. 

Setting up comp time 
If your firm wants to track comp time in Practice CS, you must activate that benefit 
on the Firm setup screen. 

1. Choose Setup > Firm and click the Benefits tab. 

2. In the Comp time section, mark the Activate checkbox. The checkbox is already 
marked in the sample database.   

 
3. For this exercise, you will change the comp time allowance to be based on the 

time of year. Click the Based on time of year option and then click the  
button.   
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4. In the first row, change the values in the To Month and To Day fields to April 
and 15, respectively. 

5. In the Allowance Factor field, enter 1.50. From January 1 to April 15, staff 
members will earn 1.50 hours of comp time for every hour worked over their 
expected hours.   

 
6. Notice that Practice CS creates a new row to fill out the remainder of the year, 

using an allowance factor of 1.00. Click OK to save your changes and close the 
dialog. 

7. If your firm allows comp time to carry over from one year to the next, mark the 
Allow annual carryover checkbox. For this walkthrough, leave the checkbox 
marked. 

8. If your firm sets a maximum allowable carryover of comp time, mark the 
Maximum allowed checkbox and indicate the maximum number of comp time 
hours that can be carried over in the field provided. For this walkthrough, leave 
the default selection. 

9. Click Enter to save your changes. 

Setting up accruable benefits 
To track accruable benefits such as vacation and sick time in Practice CS, you must 
set up activities for your employees to use during time entry. To set up an accruable 
benefit activity, follow these steps. 

1. Choose Setup > Activities to open the Activities setup screen. 

2. Click the Add button. 
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3. Enter information for the new activity to match the example below.   

 

4. Click the  button next to the Administrative type field.   

5. In the Accruable Benefit dialog, indicate that the benefit accrues annually on 
January 1.  

6. Click the Fixed Hours option and enter 16.00 for the hours.  

7. Unmark the Allow annual carryover checkbox, and click OK.   

 
8. Back on the Activities setup screen, choose Administrative Time in the 

Category field, and click Enter to save your changes. 
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Setting up staff skill sets 
Skill sets indicate your staff members’ proficiency at the various tasks performed by 
your firm. You can use skill sets to assign work items to qualified staff, either directly 
or through the work queue. To set up skill sets, you must first define skill areas and 
skill ratings. 

Setting up skill areas 
Define skill areas to identify the types of work your firm performs, such as Individual 
Tax, Corporate Tax, and so on. To set up skill areas, follow these steps. 

1. Choose Setup > Staff Skill Areas. 

Note: Several skill areas are already defined in the sample database. 

2. Click the Add button to enter a new item. 

3. In the Description field, enter Business Tax Prep.   

 
4. Click Enter to save the new skill area. 

5. Repeat these steps to create a skill area named Business Tax Review. 

Setting up skill ratings 
Define skill ratings to describe various levels of expertise that your staff possess for 
the work performed by your firm. Some examples are Novice, Average, and Expert. 
To set up skill ratings, follow these steps. 

. Choose Setup > Staff Skill Ratings.  
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The sample database already has the ratings we will need for this walkthrough. The 
process for adding new skill ratings is similar to the process for adding new skill 
areas.   

 

Setting up qualifications filters 
Once skill sets have been entered for your staff, you can use them to create 
qualifications filters for use when assigning work items. 

Qualifications filters are staff-based filters, and must be set up from a related 
screen, such as the Staff setup screen. You can also set them up while working on 
any screen or dialog where you choose qualifications for work items. 

Adding new filters 
1. Choose Setup > Staff to open the Staff setup screen. 

2. Click the  button to show the Filter field.   

3. Click the  button next to the Filter field to add a new filter.   

4. In the Staff Filters dialog, click the Add button. 

5. In the Filter Name field, enter Business Tax Prep Expert. 

6. In the top Filter by field, select Skill Set. 

7. In the Method field, select is.   
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8. In the Selected field choose Business Tax Prep Expert. 

Note: For filters that contain only one criterion, you can choose either of the 
options in the Logic section. 

 
9. Click Enter to save the new filter. 

10. Click the Add button to add another filter, and enter Business Tax Prep 
Intermediate in the Filter Name field. 

11. In the top Filter by field, select Skill Set. 

12. In the Method field, choose is in the list. 

13. Click the  button next to the Selected field.   

14. In the Multiple Selection dialog, highlight Business Tax Prep Expert and then 
click the Select button. 

15. Highlight Business Tax Prep Intermediate and click the Select button.   
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16. Click OK. 

17. Click the Must match one or more criteria option. 

18. Click Enter to save the new filter. 

19. Click Done. 

Modifying existing filters 
The existing Individual Tax filters need to be fixed so that all staff can work on 
novice-level tasks. Using the set of filters you just created as a model, fix the Ind 
Tax Prep filters and the Ind Tax Review filters. 

1. For both Novice filters, add the Expert and Intermediate skill sets. 

2. Click Done when you are finished modifying the individual tax filters. 

Setting up staff 
To take full advantage of the features of the Staff Management module, you need to 
add staff management information to your firm’s staff records in Practice CS. In this 
section, you will activate benefits for a staff member, then set up skill set information 
and target hours. 

Activating benefits 
After you create accruable benefit activities for your firm to track, you must activate 
them for staff members. 

1. If the Staff setup screen is not already open, choose Setup > Staff. 

2. Select staff member JPW from the list of staff and click the Edit button. 

3. Click the Benefits tab and mark all of the checkboxes in the Active column. 

4. In the Effective Date column, change all dates to January 1 of the current year.   

5. Click Enter to save your changes. 

Adjusting benefit balances 
You may need to enter existing balances for staff benefits when you first implement 
the Staff Management module. You can do this during setup. For this exercise, you 
will adjust the vacation balance of staff member JPW. 

1. With staff member JPW still selected on the setup screen, click the Edit button. 

2. Click the  button at the end of the Vacation Time row.   

3. In the Vacation Time Detail dialog, choose Current Benefit Year from the View 
drop-down list. 

4. Place your cursor in the bottom row of the grid and choose 01/01 of the current 
year for both the Sheet Date and Date fields. This will backdate the adjusted 
vacation balance to January 1 to reflect vacation that was carried over from the 
previous year. 



Setting Up Staff Management 

Practice CS Staff Management WalkThrough 25 

5. Enter 24.00 in the Hours field.   

 
6. Click OK.  

7. The adjusted amount will be reflected on the Staff setup screen. Click Enter to 
save your changes. 

Modifying benefits for multiple staff 
Practice CS provides the ability to edit multiple staff records at once. You will now 
use this feature to activate the personal holiday benefit for other staff members. 

1. Click the Edit multiple Staff link at the bottom of the Staff setup screen. 

2. In the Edit Multiple Staff dialog, click the Change Staff Benefits option and then 
click Next. 
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3. Select staff members CAT, MHR, and SAM, and then click the Select button to 
move them to the right pane. (Press and hold the CTRL key to make multiple 
selections.)   

 
4. Click Next. 

5. Select Personal Holiday from the list and click the Select button. Then click 
Next. 

6. Select Active in the field at the top of the Edit Staff Benefits dialog, and then 
mark the accompanying checkbox. 

7. Click the  button to add a new row.   

8. In the next row, select Effective Date in the first field and enter January 1 of 
the current year in the second field, as in the following example.   

 
9. Click Finish, and then click Yes to confirm.  
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10. If you are prompted about changing the effective date, click Yes.   

 
The personal holiday benefit is now activated for all staff members with an effective 
date of January 1.  

Adding skill sets to staff records 
Once you have defined skill areas and ratings, you can define skill sets for your 
staff. 

1. With staff member JPW selected on the Staff setup screen, click the Edit 
button. 

2. Click the Skill Set tab. 

3. In the first blank field in the Area column, select Business Tax Prep from the 
drop-down list. 

4. In the Rating column, select Expert from the drop-down list.   

 
5. Finish the staff skill set for JPW by entering the information from the following 

table. 

Area Rating 
Business Tax Review Expert 

Payroll Intermediate 

Write-Up Services Intermediate 
 

Tip: You can type the first few letters of an area or rating to speed up data 
entry. 

6. Click Enter to save your changes. 
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Entering target hours 
To compare actual staff hours to target hours, you first must enter target hours. 
Follow these steps to enter target hours for the staff members in the sample 
database. 

1. With staff member JPW selected on the Staff setup screen, click the Edit 
button. 

2. Click the Targets tab. 

The Sample database already contains target hours for all staff members. Note 
that the targets have been entered for each week of the year. You can enter 
targets for any time period — days, weeks, months, quarters, and so on.   

 
3. For this exercise, click Cancel. 

Setting up schedule items 
Once you have set up skill sets and qualifications filters, you can use the filters to 
assign work items to qualified staff members or to a work queue from which only 
qualified staff can select the items. 

You can change the assignments for existing items, but you may also want to set 
qualifications for projects and tasks at the template level. 

Setting qualifications for templates 
If you want to set default qualifications for future projects and tasks, you can set up 
the qualifications on project and task templates. When you set staff qualifications on 
a project or task, you filter the list of staff to show only those who are qualified to 
work on it.  

Note: Projects and tasks are features of the separately licensed Project 
Management module of Practice CS. 
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You can also automatically assign staff to the project based on a work queue. When 
you mark the Work queue option, the project will be placed in a queue that appears 
in the Work Queue portlet of the Staff Dashboard only for those staff who meet the 
qualifications.   

 

Adding qualifications to project templates 
Follow these steps to add qualifications to project templates. 

1. Choose Setup > Templates > Projects. 

2. In the Project Templates screen, select 1040 from the list of templates and click 
the Edit button. 

3. In the Staff qualifications field, select Ind Tax Prep Intermediate from the drop-
down list. 

4. Click the Work queue option.   

 

Adding qualifications to task templates 
With the project template still open, follow these steps to add qualifications to task 
templates. 

1. Click the Tasks tab. 

2. Double-click the first task, Client Meetings & Discussions. 

3. In the Task Template dialog, select Ind Tax Prep Novice from the drop-down 
list in the Staff qualifications field. 

4. Click the Work queue option. 

5. Click OK to save your changes to the task template. 
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6. Update the remaining tasks for the project with the information from the 
following table. 

Task Staff qualifications Staff / Work queue 
Information 
In/Scanning 

Ind Tax Prep Novice Work queue 

Preparation Ind Tax Prep Novice Work queue 

Review Ind Tax Review 
Intermediate 

Work queue 

Clear Review 
Comments 

Ind Tax Prep Novice Work queue 

Final Review (leave blank) Client Partner 

Client Copy 
Packaging 

Ind Tax Prep Novice Work queue 

E-File Authorization 
Received 

(leave blank) Client Associate 

E-File Assembly (leave blank) Client Associate 

E-File Transmitted (leave blank) Client Associate 
  

 
7. Click Enter to save your changes to the project template. 

In the future, all 1040 projects and selected tasks will be added to the work queue 
with the qualifications you have defined in this template. You can modify these 
assignments for specific projects or tasks as needed. 

Reassigning existing work items based on skill sets 
You can change the assignment on an individual work item as needed, for both 
previously assigned items and items in the work queue. 

Note: This exercise uses features of the separately licensed Project Management 
module. 

Reassigning projects 
Follow these steps to reassign work to a qualified staff member. 

1. Choose Actions > Manage Projects.  

2. In the Manage Projects screen, double-click the 1120S project for client AAC.   
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Note: If the project does not appear in the list, there may be an active filter 
applied to the Manage Projects screen. Click the  button to show the Filter 
field, then click the  in the Filter field to remove the filter.   

3. In the Assigned section, choose Business Tax Prep Intermediate in the Staff 
qualifications field. 

4. Click the  button next to the Staff field to open the Assigned Staff dialog. (If 
prompted to remove a currently selected staff member, click Yes, then click 

the  button again.) Note that only staff members who meet the qualifications 
you specified appear in this dialog.   

 
5. Select staff member JPW and click the Select button. 

6. Click OK to accept the change of assignment. 
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Reassigning tasks 
You can use the Edit Multiple feature in Practice CS to reassign multiple projects or 
tasks simultaneously. For this walkthrough, you will reassign multiple tasks in just a 
few steps. 

1. With the Project dialog still open to the 1120S project for client AAS, click the 
Tasks tab. 

2. Select all tasks. To do so, press CTRL+A, or select the first task, press SHIFT, 
and select the last task in the list. 

3. Right-click and choose Edit Selected Tasks. 

4. In the top row of the Edit Selected Tasks dialog, select Staff qualifications in 
the first field and Business Tax Prep Intermediate in the second field. 

5. Click the  button to add another row.   

6. In the second row, select Staff Assignment Method in the first field and Work 
Queue in the second field.   

 
7. Click OK to save your changes, and click Yes to confirm. 
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Setting up custom fields for schedule items 
If you want to track additional information for schedule items, you can set up custom 
fields to do so. 

1. Choose Setup > Custom Fields, then choose the schedule item for which you 
want to create a custom field: Scheduled Phone Call, Scheduled Benefits, 
Meetings, To Dos, or CPE Courses. 

2. In the Custom Fields setup screen for the schedule item you selected, enter the 
following information: 

 Description — The name of the field that will appear on the Custom Fields 
tab. 

 Type — The type of custom field. Options are Check Box, Date, List, 
Number, Staff List, or Text. 

 Sort — The order in which the field will appear on the Custom Fields tab. 
The field with sort value 1 will appear at the top of the tab. 

 Length — The number of characters allowed for a custom field of the Text 
type. Maximum length is 4000 characters. 

 List Items — For custom fields of the List type, the items that appear in the 

list. Click the  button to add list items.   
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Tracking CPE requirements 
The CPE components of the Practice CS Staff Management module allow your firm 
to track the number of credit hours each staff member has earned to fulfill CPE 
regulatory board requirements. You can enter information about CPE course 
providers, and keep track of information such as date, cost, credit hours, and 
attendees for specific CPE courses.  

Setting up CPE course sponsors 
CPE course sponsors are entities that have registered with state boards or at the 
national level to offer CPE courses and comply with education standards. In this 
exercise, you will enter a sample CPE course provider. 

1. From the Setup menu, choose CPE Course > Sponsors.  

2. Click the Add button. 

3. In the ID field, enter ACCTPRO. The ID can be up to 11 characters long.  

4. In the Description field, enter Prof Acctg Training Svcs, Inc. The description 
can be up to 30 characters long.  

5. Click Enter to save the information. 

6. Repeat steps 2 through 5 to add the following CPE course sponsor.   

ID Description 

KERRASSOC Kerr & Associates Consulting 
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Notes  

 To record time attending CPE courses, you must set up an activity using the 
administrative type CPE. The Sample database already has such an activity. 

 If you also want to record incidental expenses specifically related to CPE 
courses, you must set up an expense activity using CPE as the administrative 
type. 

Setting up notifications 
The Staff Management module provides several additional notifications. You can 
specify to whom these notifications should be sent, and choose to send notifications 
via email.  

1. Choose Setup > Firm and click the Notifications tab. 

2. Mark all checkboxes in the Monitored Event, Supervisor, and Assigned columns 
of the Staff Management section to match the following example.   

 
3. Click Enter to save your changes. A notification will be sent to a staff member’s 

supervisor for any occurrence of each monitored event. 

Setting up security options 
You may want to restrict access to much of the information provided by the Staff 
Management module. If your firm uses the security features of Practice CS, you can 
easily control access to Staff Management information using security profiles. 

Enabling security 
If you have not already enabled security for the sample database, follow these 
steps. 

1. Choose Setup > Firm and click the Preferences tab. 
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2. Mark the Enable Firm Security checkbox.   

 
3. Click Enter, then click Yes to confirm. 

4. Choose File > Open Firm. 

5. Click OK in the login dialog. 

6. Click OK again in the Change Password dialog to log in without creating a 
password.   

 

Setting up security for Staff Management 
Before implementing the Staff Management module, you should take some time to 
determine which staff members should have access to various features. For this 
walkthrough, you will explore the security options that affect Staff Management, and 
grant some rights to members of the sample database’s Time Entry security group 
so they can see selected Staff Management information. 

1. Choose Setup > Security Groups. 

2. From the list of security groups, highlight Time Entry and click the Edit button. 

3. Under Privilege Selection, expand the Practice CS, Menu, File Menu, Print 
Reports, and Staff Management items. Notice that you can control access to 
staff management reports on an individual basis. 
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4. Expand the View Menu item and note the Staff Dashboard checkbox. This 
grants timekeepers access to the Staff Dashboard, where they can use various 
portlets to view Staff Management information. 

5. Expand the Actions Menu item. Notice the Manage Staff checkbox. Security 
groups with this checkbox marked have access to the Manage Staff screen. Do 
not mark this checkbox for the Time Entry group. 

6. Expand the Setup Menu item. Notice that there are checkboxes for Staff Skill 
Areas and Staff Skill Ratings. Members of security groups with these privileges 
can add, modify, or delete skill areas and ratings. Do not mark any checkboxes 
for the Time Entry group. 

7. Expand the Data, Staff Data, and Staff Benefit Data items. Mark the Comp Time 
Data checkbox. This enables members of the Time Entry security group to 
enter earned and used comp time transactions on the Time & Expense Entry 
screen. Note that the Privileges changed pane shows all of the items affected 
by this change.   

 
8. Expand the View item under Staff Benefit Data and unmark the For Other Staff 

checkbox. This prevents members of this security group from viewing or editing 
benefit data for other staff members. 

9. Under the Staff Data item, expand the Skill Set Data item. You can grant view 
and/or edit privileges for staff skill set data as needed. For this walkthrough, 
leave these checkboxes unmarked. 

10. Under Data, expand Schedule Item Data, and then Staff Management Schedule 
Item Data. Notice that view, add, and edit privileges have been granted to the 
Time Entry group. This enables group members to add and edit schedule items 
such as meetings and scheduled phone calls. 
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11. You should have made only two changes — granting access to the Comp Time 
Data, then revoking View access to other staff members’ Staff Benefit Data. 
Click Enter to save these changes. 

Note: If your firm has multiple offices, the ability to view or modify some data for 
other offices may be restricted. For more information, please see the topic More 
about security privileges in the Practice CS help.  

 

http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/firm_admin/more_about_security.htm?product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/firm_admin/more_about_security.htm?product=practice&mybanner=1
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Walkthrough Exercises 
This chapter will walk you through the core functions of the Staff Management 
module, including using target hours to assess staff performance, scheduling work 
items according to qualifications and availability, and administering staff benefits. 

Setting the training date override 
This walkthrough uses the sample database that is installed with Practice CS. This 
database contains data that is mostly relevant to the month of April 2014. In order 
for the scheduled dates in this chapter to be displayed as current, you can use the 
Training Date Override feature to temporarily override your computer’s system date. 
The date you select is the date that Practice CS will use instead of your computer’s 
system date to determine whether schedule items are due, past due, completed, 
and so on, in the following areas of Practice CS: 

 Assignments, Schedules, and Schedule Items tabs of the Manage Staff screen  

 Schedule Items portlet on the Staff Dashboard  

 Scheduling dialog, available by clicking the Schedule button in the Project and 
Task dialogs  

 Staff Schedule Summary report  

Note: The training date override affects only the database you currently have open. 
If you are using Sample or another training database, the training date override will 
not affect your firm’s database. 

To set the training date override, follow these steps. 

1. From the Tools menu, choose Set Training Date Override. 

2. In the Training Date Override dialog, click the Set training date override option. 

3. From the first drop-down list, select 4/1/2014 from the calendar. This will 
represent today’s system date for the purposes of this exercise.  
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Note: This date will be in effect until you close the sample database. If you do 
close the database before completing this walkthrough, you will need to reset 
the training date override for the remainder of the exercises.   

 
4. You can optionally select a time of day from the second drop-down list.  

5. Click OK to save your changes. 

Assessing staff performance relative to target hours 
To assess your staff members’ progress against the targets that have been set for 
them, use the Targets tab of the Manage Staff screen.  

1. Choose Actions > Manage Staff > Targets tab.   

 
The Targets tab provides information about the performance of each of your 
staff members relative to the targets you set for them. You can view their target 
work hours, billable hours, and billable amounts, alongside their actual billable 
hours, nonbillable hours, administrative hours, and billable amounts. 
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You can change the scope of the data by changing the time period specified in 
the fields at the top of the tab.   

 
You can also limit the displayed staff to those who are under their target work 
hours or target billable hours by marking the checkboxes at the top of the tab.   

 
You can view details about a staff member’s performance in the bottom pane. 
Change the scope of the bottom pane by making a different selection from the 
View field.   

 
Practice CS also provides dashboard portlets for viewing this information. 

2. Click the Firm Dashboard  button on the toolbar and then click the Staff 
Summary view. The Staff Targets portlet provides up-to-date information about 
actual staff hours, along with target hours for comparison.   

 

Note: You can change the date range for the information displayed in this 
portlet by right-clicking within the portlet and choosing Show Options from the 
context menu or by clicking the  button.   

3. Click the Staff Dashboard  button on the toolbar and then click the Overview 
view.   
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4. Right-click in the Time Recap portlet and choose Show Options from the 
context menu, or click the  button to display the options. 

5. Verify that Period is selected in the first drop-down list.   

The Time Recap portlet displays actual and target hours for the current staff 
member.   

 

Note: The views on the sample database dashboards are specific to that database, 
though you can set up your own dashboards with similar views. 

Scheduling 
The powerful scheduling features of the Staff Management module enable you to 
monitor staff workloads and availability, assign work items to available staff 
according to predefined qualifications, and maintain a work queue of items from 
which qualified staff can select items to work on. You can also maintain calendars 
for staff and clients. 

Adding schedule items 
Along with projects and tasks, the Staff Management module can track scheduled 
phone calls, meetings, to-do items, and CPE courses. 

Scheduling phone calls 
A scheduled phone call is one that your firm plans to place in the future, preferably 
at a predetermined time. To add a scheduled phone call, follow these steps. 
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1. Click the arrow on the right side of the Add button on the main Practice CS 
toolbar, and choose the Scheduled Phone Call command.   

 
2. In the Schedule Phone Call dialog, enter the following information. When 

prompted to remove entries that do not match qualifications, click Yes. 

Field Entry 
Description Consultation 

With Contact Wells, Peter 

Of AAC 

Start 4/3/14 at 2:00 PM 

Complete 4/3/14 at 2:30 PM 

Staff qualifications Business Tax Prep Intermediate 

Staff Wilson, Jeff 
 

3. Mark the Reminder checkbox and use the drop-down list to set a reminder for 
15 minutes before the call is to begin. 



Walkthrough Exercises 

44 Practice CS Staff Management WalkThrough 

4. In the Notes field, enter Address Peter’s questions.   

 
5. Click OK to schedule the phone call. 

Scheduling meetings 
With the Staff Management module, you can use Practice CS to schedule meetings, 
even without Microsoft® Outlook.® Scheduled meetings are added to calendars in 
Practice CS and generate reminders for attendees, if selected. To schedule a 
meeting, follow these steps. 

1. Click the arrow on the right side of the Add button on the Practice CS toolbar 
and choose Meeting. 

2. In the Meeting dialog, enter the following information. 

Field Entry 
Description Follow up with Peter Wells 

Client AAC 

Engagement BUSINESSTAX 

Activity CLIENTMEET 

Start 4/9/14 at 10:00 AM 

End 4/9/14 at 11:00 AM 
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3. Add staff member JPW to the meeting by clicking the  button next to the 
Staff field, selecting JPW from the list of staff, clicking the Select button, and 
clicking OK.   

 
4. Mark the Reminder checkbox and use the drop-down list to set a reminder for 

30 minutes before the meeting is to begin. 

5. In the Notes field, enter Present Peter with our findings. 

6. Click the Schedule button to view the schedules of the attendees. Notice that 
the meeting has been added to the schedule for the staff members who are to 
attend.   
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7. Click the Close button in the Scheduling dialog. 

8. Click OK in the Meeting dialog to schedule the meeting. 

Note: To make the meeting recurring, click the  button in the Meeting setup 
dialog and set up the recurrence frequency and dates in the Recurrence dialog. See 
the topic Setting up recurring schedule items in the Practice CS Help & How-To 
Center for details.   

Scheduling to-do items 
You can add miscellaneous work items as to-do items, which can be scheduled and 
assigned to staff (or the work queue) based on staff qualifications. To add a to-do 
item, follow these steps. 

1. Click the arrow on the right side of the Add button on the Practice CS toolbar 
and choose To Do. 

2. In the To Do dialog, enter the following information. 

Field Entry 
Description Research tax law changes 

Client AAC 

Engagement BUSINESSTAX 

Activity RESEARCHBIL 

Priority High 

Start 4/11/14 

Complete 4/11/14 

Hours 2.00 
3. In the Staff qualifications field, select Business Tax Prep Intermediate from 

the drop-down list. 

4. Click the Work queue option. If you are prompted to remove an entry that does 
not match the qualifications, click Yes. 

5. Mark the Reminder checkbox and use the drop-down lists to schedule a 
reminder for 9:00 a.m. 

Note: To make the To Do item recurring, click the  button in the To Do setup 
dialog and set up the recurrence frequency and dates in the Recurrence dialog. 
See the topic Setting up recurring schedule items in the Practice CS for details. 

http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/smgmt/csh_recurrencescheduleitemsetupform.htm?product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/smgmt/csh_recurrencescheduleitemsetupform.htm?product=practice&mybanner=1


Walkthrough Exercises 

Practice CS Staff Management WalkThrough 47 

6. In the Notes field, enter Look into Peter’s questions about tax law changes. 
See John for info.   

 
7. Click OK to schedule the to-do item. 

Entering CPE courses 
In this example, you will schedule a CPE course for staff member CAT to attend. 

1. Click the arrow on the right side of the Add button on the Practice CS toolbar 
and choose CPE Course.  

2. Enter the following information. 

Field Entry 
Description Taxation 

Sponsor Thomson Reuters 

Delivery Format Online (Self-Study) 

Start time 4/14/2014 (skip the time of day field) 

End time 4/14/2014 (skip the time of day field) 

All day event Mark this checkbox 

Accountancy Michigan 

Category Other 

Type Self-Study 

Credits 40 

Cost per attendee 239.00 

Staff Cindy Turner 
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3. Click OK. 

Maintaining your firm’s work queue 
The Staff Management module enables you to maintain a work queue for your firm, 
which is a list of unassigned work items that your staff can take on when they have 
time. Staff members can view work queue items using the Work Queue portlet on 
the Staff Dashboard. 

If you enter staff qualifications for an item in the work queue, only staff members 
who meet those qualifications can view and select the item from their Work Queue 
portlets. Items without qualifications can be viewed and selected by all staff 
members. 

Adding items to the work queue 
Items that can be added to work queues include projects, tasks, scheduled phone 
calls, and to-do items. You already added a few items to the work queue earlier in 
this walkthrough. 

To assign an item to the work queue, use the following procedure. Although this 
exercise uses a scheduled phone call, the same procedure works for all eligible 
work items, including projects, tasks, and to-do items. 

1. Click the arrow on the right side of the Add button on the main toolbar and 
choose the Scheduled Phone Call command. 

2. Enter the following information: 

Field Entry 
Description Client follow-up 

With Contact Hanna, Jason 

Of HANNA 

Start 4/10/14 at 10:00 AM 
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Field Entry 
Complete 4/10/14 at 10:30 AM 

Staff qualifications Ind Tax Review Intermediate 
 

If you are prompted to remove an entry that does not match qualifications, click 
Yes. 

3. Click the Work queue option. 

4. In the Notes field, enter Standard follow-up call.   

 
5. Click OK. 

The scheduled phone call is added to the work queue and can be selected by any 
staff member who meets the qualifications you specified. 

Selecting a specific item from the work queue 
Staff members can select from the work queue any item for which they are qualified. 
To select a work queue item, follow these steps. 

1. Click the Staff Dashboard button  on the toolbar.   

2. Click the Schedule view. 

Note: The views on the sample database dashboards are specific to that 
database, though you can set up your own dashboards with similar views. 
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3. In the Work Queue portlet, select the scheduled phone call you just created and 
click the Assign Selected to Me button.   

 
The work item has now been assigned to Cindy Turner and no longer appears in 
the Work Queue portlet. 

Selecting the next item from the work queue 
Staff members can also select the next available item in the work queue using the 
Schedule Items portlet on the Staff Dashboard. 

 In the Schedule Items portlet, click the Assign Next in Work Queue button.   

 

Practice CS assigns the next available work item for which the staff member is 
qualified. 

Viewing and configuring calendars 
The Staff Management module provides calendars you can use to view schedules 
for staff and clients. The staff calendar can display projects, tasks, meetings, to-do 
items, scheduled phone calls, and scheduled benefits. You can double-click items 
displayed on calendars to open them. 

If your firm uses Microsoft Outlook with an Exchange server, and your staff has 
sufficient security privileges, you can also view shared Outlook appointments and 
tasks for other staff.  

Viewing and configuring the staff calendar 
To view and configure the staff calendar, follow these steps. 

1. Choose View > Staff Calendar. 
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2. Using the calendar at the top of the Calendar Options pane, click the arrow to 
go to April 2014, and click April 14.   

 
3. In the Displayed Items section, mark the following checkboxes, as shown.   

 

4. Click the Work Week button  in the toolbar to display the calendar for 
Monday through Friday.   

5. Click the Select Staff button. 

6. In the Select Staff dialog, select Jeff Wilson.   

 
7. Click OK. Notice that the staff calendars are color coded and appear side by 

side. 
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Note: Tasks and calendar items from Microsoft Outlook can be viewed by other 
staff members if those items are set up as shared in Outlook. Practice CS pulls 
information from the calendar associated with the email address entered on the 
Staff setup screen.   

Viewing and configuring the client calendar 
To view and configure the client calendar, follow these steps. 

1. Choose View > Client Calendar. 

2. Using the calendar at the top of the screen, select April 6.  

3. From the drop-down list at the top of the screen, select client AAC. 

4. In the Displayed Items section, mark all checkboxes.   

 

5. Click the Month button  on the toolbar to display a full month.   

Using the Manage Staff screen to monitor schedules 
The Manage Staff screen is a valuable tool for partners and senior staff to evaluate 
the progress of the firm’s work items and balance staff workloads as necessary. 

 To open the Manage Staff screen, choose Actions > Manage Staff. 

Using the Assignments tab 
The Assignments tab is designed for managers to assign, order, and loosely 
schedule work for their staff. This tab can be useful when you want to do the 
following: 

 See which schedule items are already assigned to staff members  

 See a summary of assigned hours for each staff member and then drill down to 
see the actual schedule items  

 Indicate in which order you want your staff to work on assigned schedule items  

 Balance assignments across your staff  

 See how many scheduled hours each staff person has over a particular time 
frame  

Depending on your workflow, your firm may need to use this tab for only some of 
these activities.  

1. In the Manage Staff screen, click the Assignments tab. 

2. In the Schedule Items subtab, click the top left button and select Period of.   
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3. Select 4/30/2014 from the second drop-down list.  

4. If necessary, mark the Open only checkbox. 

5. The Schedule Items pane shows all schedule items for the date range you 
select. From this list, you can drag and drop items from the Schedule Items 
pane onto a staff member in the staff pane to assign the item to that staff 
member. You can also right-click an item in the list and choose Assign To.   

 
The Schedule Items and Urgent subtabs list all of the schedule items within 
your selected date range and other criteria. By default, the selected date is 
today’s date until you change it. 
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Note: The Urgent subtab appears only if you have enabled it in User 
Preferences. To enable the Urgent subtab, choose Setup > User Preferences > 
Scheduling tab, or click the  button next to Urgent User Preferences on the 
Urgent tab, and mark the checkboxes for any reasons why a schedule item 
should be flagged as urgent. See the topic Setting up user preferences for 
scheduling in the Practice CS Help & How-To Center for more information on 
defining schedule items as urgent. 

6. Click the Select Staff button. 

7. In the Select Staff dialog, click the Select All button.   

 
8. Click OK.  

9. The staff section of the Assignments tab shows selected staff members and 
their current assignments. You can choose to see all current staff assignments 
regardless of date range, or limit the assignments to target date range or 
scheduled date range.   

 
  

http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/user_preferences/setting_up_scheduling_user_prefs.htm?product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/user_preferences/setting_up_scheduling_user_prefs.htm?product=practice&mybanner=1
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10. You can also view staff assignments in either Tiles or Grid mode. Click the 
down arrow on the View button and select Tiles from the drop-down list.   

 
11. In Tiles mode, you can right-click, choose Options, and change the width, 

number, and position of tiles to arrange the screen to best suit your needs.   

 
12. Right-click a schedule item in a grid and use the context menu to rank the item 

for the order in which the staff member should complete it. You can also use the 
context menu to assign, schedule, or delete the item. 
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Once an item is ranked, you can also click and drag other schedule items 
above or below it in the list to rank them higher or lower.   

 
See the topic Assignments tab overview in the Practice CS Help & How-To Center 
for more information. 

Using the Schedules tab 
Use the Schedules tab to view staff schedules and assign items to staff members 
based on their qualifications and availability. Here you can find more potential work 
items for staff, identify urgent items for selected staff members, and reschedule 
work from one staff member to another. 

1. Click the Schedules tab. 

2. In the toolbar, click the Timeline button. 

3. Click the Select Staff button and select staff CAT (Cindy Turner) and JPW (Jeff 
Wilson). 

4. In the timeline, click Jeff Wilson to display his schedule items, potential work 
items, and urgent items in the lower pane.  

http://cs.thomsonreuters.com/ua/practice/cs_us_en/staff_mgmt/overview_assignments_tab.htm?product=practice&mybanner=1
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5. If necessary, select Week of and the date of 4/6/14 in the lower pane, and then 
click the Potential tab.   

 
6. Double-click the to-do item for client AAC in the grid. You can make changes to 

the item, including assigning it to a staff member or the work queue. For this 
exercise, click Cancel  

Notes 

 You can drag and drop an item onto the calendar to schedule the item for a 
specific day and time when you are in Day or Timeline view.  

 Drag and drop an item onto the calendar to loosely schedule the item when 
you are in Work Week, Week, or Month view. 

Using the Schedule Items tab 
Use the Schedule Items tab to look for schedule items that are unassigned, not fully 
scheduled, or flagged as Urgent. You can also schedule items for staff based on 
their availability and qualifications.  

1. Click the Schedule Items tab. 

2. In the Schedule Items subtab, select Period of for the date range, and 
4/30/2014 for the period end date. 

3. In the Staff Schedules pane, click the Select Staff button and select Jeff Wilson 
(along with Cindy Turner, who should already be selected), then click OK. 
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4. Locate the Preparation task for client JONESRJ in the Schedule Items grid, 
and select that item.   

 
5. If you hold your mouse pointer over the item, an Infotip is displayed showing 

information about that item.   
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Note: You may have to turn on the Infotip by right-clicking and choosing Infotip 
and a delay option.   
 

 

6. If you hold your mouse pointer over the staff description in the timeline, the 
Infotip shows whether the staff member is qualified to work on the selected 
schedule item.   

 
7. Double-click the selected task to open it. 

8. In the Assigned section, click the Staff option. 
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9. Click the  button next to the Staff field, use the Assigned Staff dialog to 
assign the task to staff member JPW, and click OK.   

 
10. Click OK to save your changes. The task is now assigned to Jeff Wilson. 

Note: You can use the Open only and Unassigned only checkboxes in this tab 
to narrow the list of items. 

As with the Schedules tab, you can drag and drop an item in the Schedule Items tab 
onto the calendar to schedule it for a specific day and time when you are in Day or 
Timeline view, or to loosely schedule it when you are in Work Week, Week, or 
Month view. 

Staff benefits 
Staff members can view their benefit balances and submit scheduled benefit 
requests using the Staff Management module. 

Supervisors can make balance adjustments as needed and approve or deny benefit 
requests.  
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Viewing benefit balances 
Staff members who have security privileges for the Benefits portlet on the Staff 
Dashboard can view their benefit balances. 

1. Click the Staff Dashboard button  on the toolbar.   

2. Click the Benefits view and review the information displayed in the Benefits 
portlet.   

 
This portlet provides information on benefit beginning balances, earned and used 
amounts, current balances, remaining accrual amounts, maximum carryover 
amounts, and amounts that need to be used to bring balances down to the 
carryover maximum. 

Note: The sample database includes the Benefits portlet on a Staff Management 
view, but your own dashboard may be customized differently. To add the Benefits 
portlet to your Staff Dashboard, click the Select Portlets link, mark the checkbox for 
the Benefits portlet, and click OK. 

Submitting scheduled benefit requests 
Staff members with sufficient security privileges can submit scheduled benefit 
requests in Practice CS, which can then be approved by their supervisors. 

1. Click the down arrow on the right side of the Add button on the toolbar and 
choose Scheduled Benefit.   

 
2. In the Scheduled Benefit dialog, choose Personal Holiday from the drop-down 

list in the Accruable Benefit field. 

3. For the start date, enter 4/18/14. Skip the accompanying time field.  
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4. Mark the All day event checkbox.  

5. In the Staff field, select Wilson, Jeff.   

 
6. Click OK when finished. This submits the request to the staff member’s 

supervisor.  

In the next exercise, you will approve the request, but first you need to log in 
again to Practice CS as the staff member’s supervisor, Steve Miller (SAM). 

7. Choose File > Open Firm, enter SAM in the Staff ID field, and click OK. 

8. Click OK on the Change Password dialog to leave the password blank for staff 
SAM. 

Note: Because you have closed and reopened the Sample training database, you 
need to reset the training date to 4/1/2014 (Tools > Set Training Date Override) to 
complete the exercises in the rest of this chapter. See “Setting the training date 
override” on page 39 for details on setting the training date override. 

Approving or denying scheduled benefit requests 
When a staff member submits a benefit request, it appears in the supervisor’s 
Schedule Benefit Requests portlet on the Staff Dashboard. The supervisor may also 
receive a notification, if selected on the Notifications tab of the Firm setup screen. 

Follow these steps to approve the scheduled benefit request you just entered. 

1. Click the Staff Dashboard button  on the toolbar. 

2. Click the Benefits view.  

3. Click the Select Portlets link and mark the Scheduled Benefit Requests 
checkbox. 
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4. Click OK.   

 
If necessary, click and drag the edges of the portlet on the dashboard until you 
can see all the columns. 

5. Click the 4/18/14 Personal Holiday item for Jeff Wilson that appears in the 
Scheduled Benefit Requests portlet.   
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6. In the Scheduled Benefit dialog, select Approved from the drop-down list in the 
Status field.   

 
7. Click OK to approve the request. You will receive a notification that the request 

has been approved.   

 

Entering comp time 
Staff members with sufficient security privileges can enter comp time. In this 
exercise, you will enter comp time for Jeff Wilson in the Time & Expense Entry 
screen. 

1. Choose Actions > Time & Expense Entry. 

2. In the Staff field at the top of the Entry tab, select staff member JPW. 

3. In the Sheet date field, select 4/1/2014.  

4. Click the Comp Time button in the upper-right corner.  

5. In the Comp Time Detail dialog, place your cursor in the bottom row and enter 
4/1/2014 in the Sheet Date and Date columns. 

6. Select Earned in the Description column. 
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7. Enter 2.0 in the Hours column.  

Notice that the Earned column shows 3.0 hours even though you entered 2.0 in 
the Hours column. This is because of the allowance factors you entered in the 
“Setting up comp time” section of this walkthrough.  

  
8. Click OK. You will receive a notification that comp time was entered for Jeff 

Wilson.   

 
9. Choose Actions > Manage Staff and click the Benefit tab. 



Walkthrough Exercises 

66 Practice CS Staff Management WalkThrough 

10. Select the Comp Time item for Jeff Wilson. You can see the details of the 
transaction you just entered in the bottom pane.   

 

Making adjustments to benefit balances 
If you need to make adjustments to benefit balances, you can do so using the steps 
found in “Adjusting benefit balances” on page 24. 

Entering CPE courses in Time & Expense Entry  
Time spent attending CPE courses can be recorded on the Time & Expense Entry 
screen using the CPE administrative activity that you set up earlier.  

1. Choose Actions > Time & Expense Entry. 

2. In the Staff field, select Cindy Turner. 

3. Select 4/15/14 in the Sheet date field. 

4. In the first row, select PVM in the Client field. 

5. Select the ADMIN engagement. 

6. In the Activity field, select CPE. 

7. Click the  button under the CPE  icon to open the CPE Course Selection 
dialog.   

Note: You can modify your user preferences to have this dialog open 
automatically. Choose Setup > User Preferences > Time & Expense Entry tab 
and mark the Auto display CPE Course Selection checkbox. 
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8. In the CPE Course Selection dialog, select the Taxation class and click OK.   

 
9. On the Time & Expense Entry screen, enter 8.00 in the Hours field. 

Notes 

 Time entries using a CPE activity will appear on the CPE Course Cost Analysis 
report as Staff Cost. 

 To enter incidental expenses incurred while attending a CPE course, you must 
have an expense activity set up using the CPE administrative type. Expense 
entries using the CPE activity will appear on the CPE Course Cost Analysis 
report as Expenses. 
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Reporting 
The Staff Management module features reports that provide information about 
schedule items, staff benefits, staff targets, comp time, and CPE courses. 

Calendar Listing report 
The Calendar Listing report shows schedule item information by scheduled date / 
time. The report date range is based on scheduled dates (week, month, period, 6 
months, 12 months, custom, and so on). The detail line is based on scheduled start 
or end date. 

1. Choose File > Print Reports to open the Print Reports screen. 

2. Scroll down the list of reports to the Staff Management section, highlight the 
Calendar Listing report, and click the Select button. 

3. On the Selection tab, select Period End Date in the Report date field and 
Period in the Detail line field. 

4. On the Layout tab, select Staff in the first Group by field. 
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5. Click the Preview Selected button to view the report. 

   
6. Click the Back button to return to the Print Reports screen. 

7. Click the Remove button to remove the report from the Selected Reports list. 

CPE Course Cost Analysis report 
The CPE Course Cost Analysis report analyzes the cost per credit for a CPE 
course. When a CPE course is associated with a time or expense entry, the staff 
cost and/or the expense cost are also factored into this analysis. 

1. In the Staff Management section, highlight the CPE Course Cost Analysis 
report and click the Select button. 

2. Leaving the default Selection and Layout settings, click the Preview Selected 
button. The report shows the Taxation class you entered for Cindy Turner, 
including the base cost of the course and the staff cost (8 hours at her cost 
rate).   

 
3. Click the Back button to return to the Print Reports screen. 
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4. Click the Remove button to remove the report from the Selected Reports list. 

CPE Course Credit Listing report 
The CPE Course Credit Listing report shows CPE courses and the staff who 
attended for date range you select. Course information includes description, 
sponsor, format, location, target complete date, and number of credits. 

1. In the Staff Management section, highlight the CPE Course Credit Listing report 
and click the Select button. 

2. Leaving the default Selection and Layout settings, click the Preview Selected 
button. The report shows the CPE course you entered for Cindy Turner (see 
“Entering CPE courses” on page 47).   

 
3. Click the Back button to return to the Print Reports screen. 

4. Click the Remove button to remove the report from the Selected Reports list. 

Schedule Item Detail report 
This report is similar to the Schedule Item Listing report but includes columns for 
Remaining Hours, Scheduled Hours, and Unscheduled Hours. You can mark the 
Include Calendar Entry Detail checkbox on the Layout tab for a subreport that 
shows all the open calendar entries for each schedule item. 

1. In the Staff Management section, highlight the Schedule Item Detail report and 
click the Select button. 

2. On the Selection tab, select Period End Date in the Report date field and 
Period in the Detail line field. 

3. On the Layout tab, select Assigned Staff List in the first Group by field. 
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4. Click the Preview Selected button.   

 
5. Click the Back button to return to the Print Reports screen. 

6. Click the Remove button to remove the report from the Selected Reports list. 

Schedule Item Listing report 
The Schedule Item Listing report enables you to generate a list of schedule items by 
date range and grouped by various schedule item properties. 

1. In the Staff Management section, highlight the Schedule Item Listing report, and 
click the Select button. 

2. On the Selection tab, make the following selections. 

Field Selection 
Report date Period End Date 

Detail line Period-to-date 

Based on Target Complete  
 

3. On the Layout tab, select Client in the first Group by field. 
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4. Click Preview Selected to view the report.   

 
5. Click the Back button to return to the Print Reports screen. 

6. Click the Remove button to remove the report from the Selected Reports list. 

Staff Assigned Summary report 
The Staff Assigned Summary report shows staff target work hours, assigned hours, 
remaining hours, and work load for the specified date range. You can also mark the 
Include Schedule Item Detail checkbox on the Layout tab to see the priority, status, 
and start and complete dates, for each schedule item that makes up the assigned 
hours for the staff member. 

Note: This report was formerly named the Staff Schedule Summary report. A 
different report now bears that name. 

1. In the Staff Management section, highlight the Staff Assigned Summary report 
and click the Select button. 

2. On the Selection tab, select Period End Date in the Report date field and 
Period in the Detail line field. 

3. On the Layout tab, verify that the Include Schedule Item Detail checkbox is 
marked. 
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4. Click the Preview Selected button to view the report.   

 
5. Click the Back button to return to the Print Reports screen. 

6. Click the Remove button to remove the report from the Selected Reports list. 

Staff Benefits Summary report 
The Staff Benefit Summary report displays active benefit balances for staff — 
beginning balance, earned, used, and current balance. If you mark the Include 
Benefits Detail checkbox in the Layout tab, you can include the earned and used 
history for each benefit. 

1. With the Print Reports screen open, double-click the Staff Benefits Summary 
report to move it to the Selected Reports list. 

2. On the Selection tab, select Period End Date in the Report date field and Year-
to-date in the Detail line field. 
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3. Click the Preview Selected button to view the report.   

 
4. Click the Back button to close the preview, and click the Remove button to 

remove the report from the Selected Reports list. 

Staff Capacity Analysis report 
The Staff Capacity Analysis report provides a way to see staff availability (target 
hours - scheduled hours) for up to 18 periods at a time. Use this report to see how 
many hours are available for a specific staff member, office, or for the firm. 
Available hours can be grouped by day, week, month, or period, and by several 
staff- and firm-level options. 

1. In the Staff Management section, highlight the Staff Capacity Analysis report 
and click the Select button. 

2. On the Selection tab, make the following selections: 

Field Selection 
Report date Period End Date 

Detail line 9 Months 

Columns by Month 
 

3. On the Layout tab, select Staff in the Detail by field. 
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4. Click the Preview Selected button to view the report.   

 
5. Click the Back button to return to the Print Reports screen. 

6. Click the Remove button to remove the report from the Selected Reports list. 

Staff Schedule Summary report 
The Staff Schedule Summary report shows staff target work hours, scheduled 
hours, available hours, and work load for the specified date range. You can also 
mark the Include Calendar Entry Detail checkbox on the Layout tab to see the type, 
priority, status, and start and end dates for each schedule item that makes up the 
assigned hours for the staff member. 

Note: The report that previously bore this name is now called the Staff Assigned 
Summary report.   

1. In the Staff Management section, double-click the Staff Schedule Summary 
report. 

2. On the Selection tab, select Period End Date in the Report Date field and 3 
Months in the Detail line field. 

3. Click the Layout tab and verify that the Include Calendar Entry Detail checkbox 
is marked. 

4. Click the Preview Selected button.   

 



Reporting 

Practice CS Staff Management WalkThrough 77 

5. Click the Back button to close the preview, and click the Remove button to 
remove the report from the Selected Reports list. 

Staff Target Summary report 
The Staff Target Summary report enables you to compare actual hours worked by 
your staff during a specified date range to the targets established for them. 

1. With the Print Reports screen open, double-click the Staff Target Summary 
report to move it to the Selected Reports list. 

2. On the Selection tab, select Period End Date in the Report date field and Year-
to-date in the Detail line field. 

3. Click the Preview Selected button to view the report.   

 
4. Click the Back button to close the preview and click the Remove button to 

remove the report from the Selected Reports list. 

Timesheet Exception report 
The Timesheet Exception report enables you to verify that your staff are meeting 
their target hours. This report displays comp time information in addition to billable, 
nonbillable, and administrative hours. 

1. With the Print Reports screen open, double-click the Timesheet Exception 
report to move it to the Selected Reports list. 

Note: This report is listed under Production in the list of reports. 

2. On the Selection tab, select Period End Date in the Report date field and 
Period-to-date in the Detail line field. 

3. On the Layout tab, mark the Include Staff with hours less than their target work 
hours checkbox. 
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4. Click the Preview Selected button to view the report.   

 
5. Click the Back button to close the preview. 

Restoring the sample database 
After you have completed this walkthrough, you should restore the sample database 
that you backed up (see “Backing up the sample database” on page 2). Use the 
restored sample database to complete other Practice CS walkthroughs.  

1. From the File menu, choose Restore. 

2. In the Restore dialog, enter the path to the backup file that you want to restore, 
or click the  button to navigate to the backup location (typically X:\Program 
Files\Microsoft SQL Server\MSSQL$CREATIVESOLUTION\Data, where X: is 
the drive on the computer where the data resides).   

3. In the Restore File Location dialog, click the backup file that you want to restore 
and click OK. 

4. In the Restore dialog, enter a new name for the database in the New Firm name 
field.   
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Note: When you restore the sample database, you must give it a different 
name. The restore process in Practice CS does not overwrite an existing 
database, and Practice CS does not allow firm databases with duplicate names. 
Therefore, you will need to give the database a different name when you 
restore it (for example, Sample1). The name may contain only alphanumeric 
characters. 
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