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  GETTING STARTED 
This walkthrough will provide you with a basic understanding of the design and functionality of UltraTax 
CS. Because this walkthrough is relatively brief, we cannot show you all of the application features and 
capabilities. However, after you complete the walkthrough, you will have a good understanding of the 
basic features of UltraTax CS and will be able to prepare tax returns with confidence and efficiency. 

This walkthrough is most beneficial when you read the pages in sequence. If UltraTax CS does not 
perform as expected while you use this walkthrough, please call CS Support at 800.968.0600 and follow 
the prompts. 

This chapter of the walkthrough describes the following: 

• The UltraTax CS main window, including the menu, toolbar, and Home Page 

• How to use the Help menu to learn more about UltraTax CS 

About UltraTax CS 
All UltraTax CS applications share common features and adhere to standard Windows® design 
conventions to improve user productivity. For example, UltraTax CS uses the same keyboard commands, 
menus, and application conventions as your Windows operating system.  

Note: For the latest system requirements, please visit the System requirements page of our 
website. Note that our applications are designed for professional production work. Our system 
requirements are based on the assumption that professional accounting firms replace their 
computer hardware and operating systems approximately every three years. While our applications 
may operate on less powerful hardware and operating systems, we do not believe our applications 
will perform at a level suitable for production work in those environments. Of course, as processing 
speed and RAM increase, application performance will also improve. We recommend business 
class computers, which generally offer higher levels of performance than home models when 
running business applications. 

 

 

 

http://cs.thomsonreuters.com/support/systemrequirements/default.aspx
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The UltraTax CS main window 

 After you have installed UltraTax CS, double-click the UltraTax CS  icon on the Windows 
desktop to start the application. 

If the User Bulletin window opens when you open UltraTax CS, just click the Close  button to close 
this window. We will discuss user bulletins on page 7 of this walkthrough. 

After you close the User Bulletin window, you will see the UltraTax CS menu and toolbar, which are the 
starting points for all activities in UltraTax CS. 

UltraTax CS menu and toolbar 

The toolbar is composed of buttons for the most common actions in UltraTax CS, such as creating a new 
client, accessing client properties, printing returns or other documents, and switching between form and 
input screen view. The UltraTax CS menu consists of menus from which you execute various commands. 
These menus are dynamic, so the commands that appear in the menus differ depending on whether a 
client’s return is open and where you are in the application. 

                                    

Each menu contains commands about a different area of UltraTax CS. For example, the File menu 
commands are used for client data operations, such as opening, closing, adding, backing up, or renaming 
client data. Please take a few minutes to browse the commands in each menu. You will use many of the 
commands later in this walkthrough. 

UltraTax CS Home Page 

The UltraTax CS Home Page provides links to frequently used functions and displays information about 
return status, application updates, and client status in UltraTax CS. By default, the Home Page displays 

when you open UltraTax CS, and you can click the Home Page   button on the toolbar. To set up the 
Home Page to always appear when a return is not open, choose User Preferences from the Setup menu, 
click the Home Page tab, and select When no other screens are visible from the Display the Home Page 
field drop-down list. 

To view each section of the Home Page, click the links in the left pane. 

Note: To protect your data and comply with IRS requirements, the licensed version of UltraTax CS 
requires that each user log in to the application with a unique username and password. If you are 
using a licensed full version of UltraTax CS, a login prompt will appear immediately after launching 
the application. 

Note: If your firm uses a master password, you may be restricted from accessing various UltraTax 
CS features. 

Menu 
Toolbar 
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Alerts 

The Alerts section provides notifications of important information about UltraTax CS. The section also 
contains any reminders that have been set up via the Client Status system. 

Product News 

The Product News section displays electronic filing information and other news about UltraTax CS 
applications. 

Electronic Filing Live 

The Electronic Filing Live section displays status information about returns that have been transmitted for 
electronic filing. 

eSignature Status Live 

The eSignature Status Live section displays a list of all eSignature documents that have been transmitted 
for electronic signing. This list includes the client ID, name, the originator at the firm who transmitted the 
eSignature (typically a preparer, reviewer, or other staff member), the associated entity type, the date of 
the transmission, and the current status of each document. 

Bank Products 

The Bank Products section contains status information about electronically filed returns that utilize bank 
products. The Bank Products section displays on the Home Page only if you mark the Use Electronic 
Refund Disbursement checkbox in the Bank Products dialog. To mark this checkbox, choose 1040 
Individual from the Setup menu, click the Federal tab, and click the Bank Products button. 

CS Connect Services 

The CS Connect™ Services section displays updates that were downloaded and applied via CS Connect. 
To update CS Connect Background Services settings on the CS Connect tab of the System Configuration 
dialog via the UltraTax CS Home Page, click the CS Connect Services link and then click the Change 
link. 

UltraTax CS Updates 

The UltraTax CS Updates section contains information about application updates that are available for 
download. This link displays only if there are available updates. 

Recent Activity 

The Recent Activity section displays the most recent client returns your preparers, staff, and reviewers 
have accessed, along with the time spent in each client's record. You can use the Setup > User 
Preferences > Home Page tab to specify the number of clients displayed here. 

Note: You must have an active internet connection to view the live status of electronic files. To 
maintain an active connection, choose Utilities > CS Connect, click the Communication Setup 
button, click the Direct (LAN) connection to internet option, and mark the Internet connection is 
always online checkbox. 
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Client Profiles 

The Client Profiles section lists all client returns, including the client ID, entity, status, and complexity.  
In this section, you can open a client’s return, search your client list by first or last name, update client 
contact information without opening the client's return, access return information, view return history 
(when applicable), and view the status history of clients' returns, as well as add, edit, or view external 
client documents. 

Product Releases 

The Product Releases section shows which federal and state applications you have installed, which 
applications you are licensed for (or that you installed in the prior year) but have not yet installed, which 
are available to install, and which are not yet available to install. 

Product Information 

The Product Information section displays Platform information that applies to all products and information 
about all products for which you are licensed.  

Data Locations 

The Data Locations section displays all of the data locations you set up for your client data. You can 
expand each link to see how many clients are in each data location. To add data locations, choose 
System Configuration from the Setup menu, and click the Data Locations tab. 

Firm Information 

The Firm Information section provides information about network users who are currently using the 
application. You can review graphs that display current and prior-year clients by entity, view a breakdown 
by year and entity of how many clients each preparer, reviewer, or staff is assigned, and view computer 
hardware information for network users. This section does not display by default. To display the Firm 
Information section on the Home Page, choose Security from the Setup menu, enter a password, and 
mark the Display Firm tabs on the home page checkbox. If you enabled advanced security, choose  
Setup > Security, enter your password and click Continue, click the Groups tab, click the Edit Group 
button, click the Administrative link in the Privilege column, set the Home Page privilege to Allow, and 
click OK twice.  

Multimedia Presentations 

The Multimedia Presentations section contains links to video presentations about items such as new 
features in UltraTax CS and PDF documents with information related to the videos. 

Research on the Web 

The Research on the Web section contains links to useful websites. 
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Custom links 

The left pane of the Home Page displays icons for any custom URLs or links to local or network files that 
you have set up. To add custom links, choose User Preferences from the Setup menu, click the Home 
Page tab, and click the Custom Links button. 

Forms CS 

The Forms CS section contains links to the Forms CS website. 

Support Center 

The Support Center section lists Support operating hours and links to Support resources, the Help & 
How-To Center, the E-File Help Center, and the UltraTax CS Ideas Community forum. 

Welcome to UltraTax CS 

The Welcome to UltraTax CS section displays when you first open UltraTax CS after you install the 
application. This section provides descriptions of the information available via the Home Page navigation 
pane. When applicable, the section descriptions point you to the corresponding Home Page section or 
direct you to the appropriate tab in UltraTax CS.  

 

For more information about using the UltraTax CS Home Page, choose Help & How-To Center from the 
Help menu, enter Home Page in the search field, press ENTER, and click “Using the UltraTax CS Home 
Page.” 
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The UltraTax CS Help menu 
The Help menu provides a variety of features and methods to acquaint yourself with UltraTax CS. The 
following sections describe some of the commands available from the Help menu. 

Help & How-To Center 

The Help & How-To Center provides one-stop access to the information you need while you use 
UltraTax CS. Use the search field in UltraTax CS to find details on new features, procedures for various 
tasks, answers to frequently asked questions, productivity and troubleshooting tips, alerts about timely 
issues, and more.  
 
To access the Help & How-To Center, choose Help & How-To Center from the Help menu, press F1 from 
within an open client’s return, or press CTRL+Y. Or you can search for articles from within UltraTax CS by 

clicking the arrow next to the Help  button to enter your terms in the search  
field. You can also choose Help > Alerts and Notices to view information about known issues, recent fixes, 
and answers to common questions. 
 
For more information and examples of sample searches, see the Finding answers to your UltraTax CS 
questions article in the Help & How-To Center. 

E-File Help Center 

The E-File Help Center provides access to detailed information about e-filing your clients’ returns. The 
center provides easy access to essential procedures such as applying to e-file, setting up UltraTax CS for 
e-filing, preparing e-files, transmitting and tracking e-files, and resolving errors.  

UltraTax CS Ideas Community 

The UltraTax CS Ideas Community provides a way for you to give feedback and suggestions directly to 
our development team. The scope, feasibility, and popularity of a suggestion based on votes from other 
UltraTax CS users will impact whether we implement that suggestion in a future release of UltraTax CS. 
For more information, see the UltraTax CS Ideas Community article in the Help & How-To Center. 

Tax Subject Index 

The Tax Subject Index provides a search feature to help you find the correct input screen for a specific 
category of tax data. The Tax Subject Index also displays a list of available tax forms and a list of tax form 
instructions (provided you have an active internet connection and Adobe Reader installed). 

To access the Tax Subject Index, open a client’s return and then click the Tax Subject Index  button 

on the UltraTax CS toolbar, or enter a search term in the Find input for  field and then 
press ENTER.  

To search by keyword, click the Tax Subjects option in the Tax Subject Index dialog, enter one or more 
keywords for the subject you want, and click the Find button. After the Tax Subject Index locates the 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/gethelp/using_help.htm
http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/gethelp/using_help.htm
http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/utwapp/ut_ideas_community.htm
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associated articles, double-click the subject you want, and the application will open the input screen 
where you should enter that category of data. 

To view a list of all forms and their corresponding input screens for the current entity, click the Forms 
option. Double-click a form in the list to open the related input screen or tax form (for non-calculating 
forms). 

To find tax form instructions on the internet, click the Web Form Instructions option and double-click the 
desired form instructions in the list. Also, to access entity-specific frequently asked questions from the Tax 

Subject Index, click the Frequently Asked Questions  button. 

Additional Resources 

In addition to providing quick access to the Help & How-To Center, the Help menu includes an "Additional 
Resources" submenu from which you can access the following resources. 

• General Support Information — Opens the Support section of our website. You can use the 
Support page to obtain information about releases and versions, search the Help & How-To 
Center, send questions to CS Product Support, and more. 

• Keyboard Help — Opens a table of keyboard shortcuts. UltraTax CS provides many keyboard 
shortcuts for the most commonly used features in the application, such as opening a client’s 
return and accessing our Help & How-To Center. 

• Frequently Asked Questions — Opens a help article with links to frequently asked questions 
(FAQs) about UltraTax CS in general and about specific UltraTax CS applications. 

• Ask Support via Email — Opens a form you can complete to submit a question to CS Product 
Support. 

Bulletins 

The Bulletins command opens a window that lists all of the user bulletins pertinent to the current-year 
applications for which you are licensed. User bulletins inform you of issues fixed in new releases, of 
changes made to the application, or of special issues such as state requirements for forms. You can 
either view the user bulletins on screen or print the desired bulletins from the User Bulletin window.  

On the Web 

The On the Web command opens a sub-menu with commands to access various online resources.  

• CS Professional Suite Home Page — Opens the main page of our website, where you can 
obtain general information about Thomson Reuters/Tax & Accounting and our applications. 

Note: You can also access current user bulletins for installed applications in the Product 
Information section of the UltraTax CS Home Page. Click the Product Information link on the 
UltraTax CS Home Page, click the appropriate application tab, and then click the link for the federal 
or state application. Click the User Bulletins link, then click the Current link to access a list of all of 
the current-tax-year user bulletins for the selected application. 
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• Checkpoint — Opens the Checkpoint® login dialog, which subscribers can use to log in to the 
Checkpoint online tax and research database service without closing UltraTax CS. 

• Quickfinder on ProView — Opens the Thomson Reuters ProView™ login dialog, which 
subscribers can use to log in to Quickfinder®, a tax research and preparation resource, without 
closing UltraTax CS. 

• Forms CS — Opens the main page of the Forms CS website, where you can log in and purchase 
officially approved tax forms, document covers, and envelopes for your returns. 

• Adobe Reader — Opens the Adobe website from which you can download and install the Adobe 
Reader. 

• IRS Home Page — Opens the main page of the IRS website, where you can obtain information 
about the latest tax law changes and access various tax forms and publications.  

• IRS e-services — Opens the e-services page of the IRS website. This page contains tools and 
resources to electronically conduct business with the IRS. 

Getting Started 

The Getting started command opens a sub-menu with commands to access a multimedia presentation 
and guide in PDF. These resources are designed to introduce new users to UltraTax CS and to provide 
information on application updates and new features. 

Additional research resources 
UltraTax CS provides additional research resources for tax research and return preparation.  

• RIA Form/Line Finder research integration — UltraTax CS integrates with RIA Form/Line 
Finder research. To use this feature, click the Form View button on the toolbar to switch to form 
view, choose Web Research from the View menu, and choose RIA Form/Line Finder (or right-
click, choose Web Research, and then choose RIA Form/Line Finder). You must subscribe to RIA 
Form/Line Finder and enable access to RIA Form/Line Finder in the Research tab; to do so, 
choose User Preferences from the Setup menu, and click the Research tab. You must be 
connected to the internet to use this feature. 

• PPC Deskbooks integration — You can access PPC Deskbooks resources for additional tax 
information. You must have PPC Deskbooks installed to use this feature. To access PPC 
Deskbooks content from within UltraTax CS, click the PPC Deskbooks button in the appropriate 
input screen, and choose the desired article. You can also choose Web Research from the View 
menu, and then choose PPC Deskbook to open the PPC Reference Library application. You must 
subscribe to the PPC Deskbooks and enable access to PPC Deskbooks in the Research tab; to 

Note: The Checkpoint and Quickfinder on ProView commands only appear if these features 
are enabled by marking the corresponding checkboxes in the Setup > User Preferences > 
Research tab. You may not see the new menu commands until you close and re-open  
UltraTax CS. 
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do so, choose User Preferences from the Setup menu, and click the research tab. You must be 
connected to the internet to use this feature. 

• Government instructions and publications — UltraTax CS links to government form 
instructions and certain publications. To use this feature, click the Form View button on the 
toolbar to switch to form view, choose Web Research from the View menu, and then choose 
Government (or right-click, choose Web Research, and then choose Government). To access this 
feature from the UltraTax CS Help menu, choose On the Web from the Help menu, and choose 
either IRS Home Page or IRS e-services. You must be connected to the internet to use this 
feature. 
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   SETTING UP AND EXPLORING ULTRATAX CS 
In UltraTax CS, you can access all setup-related activities from a single, initial setup menu. This chapter 
shows you how to set up items that will remain the same for all of your clients and for all UltraTax CS 
users in your firm. From the same initial setup menu, you can set up firm and security information and 
preferences for transmittal letters. 

Entering firm and preparer information 

ACTIONS 
Begin at the UltraTax CS menu. 

 From the Setup menu, choose System Configuration. The System Configuration dialog opens to 
the Firm tab. 

 

 Enter your employer ID number in the EIN field. 

Note: We have set up a sample firm for this walkthrough. If you have already purchased and 
installed a license for the full UltraTax CS application, your firm information is listed here.  
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 Click OK to close the System Configuration dialog. 

Now, let’s add you as a preparer. 

 From the Setup menu, choose Office Configuration. The Office Configuration dialog opens to the 
Preparers tab.  

 

 Click the Add button to open the Preparer Information dialog.  
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 Enter your Social Security number in the Preparer SSN field.  

 Press TAB to move to the PTIN/SIDN field and enter your PTIN or SIDN. 

 Press TAB to move to the Preparer name field and enter your name. 

 Mark the Self-employed checkbox if all preparers are self-employed. 

 Click OK to add the information to the list in the Preparers tab.  

 Click Done to close the Office Configuration dialog and to return to the UltraTax CS Home Page.  

Reviewing the tax return collation 
The next setup task is to review the default tax return collation. 

ACTIONS 
You are at the UltraTax CS menu. 

 From the Setup menu, choose 1120 Corporation to open the 1120 Product Information dialog. 

 

 

Note: Each state application that you have installed has a tab, as shown in the following 
illustration. (The Federal tab is currently selected.) Notice that the interest rates in effect as of the 
latest release date are entered in the rate fields. You can enter or adjust interest rates as needed.   
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 In the Collation group box, click the Tax Return button to open the Return Collation dialog.  

Let’s take a moment to review the features in this dialog. 

• Focus options — Use the options in the Focus group box to control the return items 
displayed in the Return items list. Although some items appear as a single item in each 
collation list (government, client, and preparer), you can customize those items.  

To do so, click the applicable option in the Focus group box in the Return Collation dialog. 

• Find what field — Enter a search term in this field and click the Find button or press ENTER 
to locate a specific item in the return items list. The Find button changes to the Next button 
after the first instance of the search item is located. Click Next or press ENTER to continue 
your search in the Return items list to locate other instances of the specified search term. 

• Government / Client / Preparer tabs — For each copy of a client’s return, you can specify 
the collation order, print conditions, and whether to print an item on paper. You can also 
determine whether to print items in the government or preparer copies on paper when filing 
electronically or when printing to FileCabinet CS®. 

• Return items list — This list contains descriptions of the printable items in the return, and 
the current print condition for each item. You can select a single item or multiple items at the 
same time and change the collation properties. Click the Government, Client, or Preparer tab 
to change the collation properties of the same items for other copies of the return. Click the 

Did you know  button for more information on this feature. 

• Print conditions group box — For each item in each copy of the return, you can print the 
item when the item is required, or you can suppress the item from printing. You can enable 
certain items that are not required to always print when data is present. 

• When filing electronically group box — You can print the return on paper when filing 
electronically or include an item as a second attachment when the client copy of the tax 
return is delivered via email, as a PDF file, or via the NetClient CS® web portal.  

• Move Up / Move Down buttons — To change the collation order, highlight an item in the list 
and click these buttons to change the item’s position in the sequence.  

• Restore Default button — Click this button to restore the collation of each copy of the return 
to the UltraTax CS default or to the prior-year collation. 

 We will not change the order of the forms for this walkthrough, so click Cancel to close the dialog. 

Entering invoice pricing 
UltraTax CS provides many invoice options so you can customize your client invoices. You can print an 
invoice without a detailed form listing, print a detailed form listing with only one price, print a detailed list 

Note: By default, the return collation is set to follow IRS guidelines on forms that should  
print with the return, and we strongly recommend that you use the default Government 
collation. While you can customize the Client and Preparer collations, you do not normally 
need to make these changes. 
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with a specific price per form, or force a total invoice amount. In addition, you can create custom invoice 
prices on a per-client basis when you do not want to use the standard invoice. Invoice pricing from the 
prior-year UltraTax CS automatically transfers to the current-year application when you proforma, so you 
need to update only prices that have changed. UltraTax CS provides a predefined template for client 
invoices so you can use proportional fonts and borders, copy text from files in other applications such as 
Microsoft® Word® or WordPad, or insert your logo or letterhead as a scanned (bitmap) file. UltraTax CS 
generates the invoice based on the items selected to print in the client copy of the tax return. The 
application automatically saves a backup copy of the default invoice so that you can start over if you do 
not like your changes. 

In the following example, you will enter information in the detail price listing.  

ACTIONS 
You are at the 1120 Product Information dialog. 

 Click the Invoice button and select Pricing from the drop-down list. The Invoice Pricing  
dialog opens. 

You can choose the forms to appear on the invoice and set prices for the forms in this dialog.  

 

 

                          

 

 

Let’s enter a couple of sample prices. 

 Enter Form 1120S in the Find what field and click the Find button. 

Enter form and per-item 
prices in these columns. 

Enter text to search 
for a specific form. 

Print a report at any 
time to see the 
current prices. 

Include the form 
on the invoice 
by marking its 
checkbox. 
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 Click the Next button until the Form 1120S (S Corporation Return) line is highlighted and mark 
the checkbox. Once you mark the checkbox for an item, the Form Price column is enabled. 

 In the Form Price field, enter 5,000 and press ENTER. The invoice now lists $5,000 as the price 
for Form 1120S. 

 Delete the text in the Find what field, enter Form 4562, and click the Find button. 

 Mark the Form 4562 (Depreciation and Amortization) checkbox. 

 In the Form Price field, enter 50 and press ENTER. 

 In the Item Price field, enter 25 and press ENTER. When you process returns, the invoice will 
show the greater of $50 or $25 per item for Form 4562. 

 Delete the text in the Find what field, enter Net Operating Loss Carryover Worksheet, and click 
the Find button. 

 Mark the Net Operating Loss Carryover Worksheet checkbox. “No Charge” appears in the Form 
Price field. UltraTax CS will print “No Charge” on the invoice when the NOL Carryover Worksheet 
is completed. 

 Click Done. 

 Click OK to close the 1120 Product Information dialog and to return to the UltraTax CS Home 
Page. 

Note: If you click the Increase All button, the Increase Invoice Amounts dialog opens. You can 
increase all invoice prices by an amount or a set percentage. In addition, you can apply a dollar 
amount to all invoice items that are currently set as “No Charge” items. 

Notes 

• To print the invoice price list to view and adjust prices before you print invoices, click the 
Print button in the Invoice Pricing dialog. Although the invoice prices defined in this dialog 
apply to all clients, you can customize the pricing for a specific client’s invoice. To change 
an amount for a specific client, open the client’s return, choose View/Customize Invoice 
from the View menu, and click Close to close the invoice preview; the Custom Invoice 
Amounts dialog opens. Note that other options are available in Screen Letter, such as 
forcing a total invoice amount and applying a discount to the invoice. 

• You can show a list of forms on the invoice with or without prices and print “No Charge” 
when there is no charge for a particular form. To access these options, choose 1120 
Product Information from the Setup menu, click the Invoice button, select Text & Format 
Options from the drop-down list, and then click the Options button. 

• To set up separate prices for state items and print those prices on a combined federal and 
state invoice, click the appropriate state tab in the 1120 Product Information dialog and 
then click the Invoice Pricing button. 
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Customizing the print options 
You can set print options that apply to all clients. Although you do not need to change any of these 
options for this walkthrough, let’s look at the options available. 

 Depending on your configuration, do one of the following: 

• If your security configuration allows individual users to set their own print options, choose 
User Preferences from the Setup menu and click the Print Options tab. 

• If you are using the evaluation version of UltraTax CS or if your security configuration is set 
to use firm-wide print options, choose Office Configuration from the Setup menu, enter the 
master password (if necessary), and click the Print Options tab.   

 

In the Print Options tab, you can do the following: 

• Print selected information at the top of each page, such as the client ID, date, time, and 
page number. You can also set the position of these items on the page. Note that this 
information does not print on certain state forms, per state guidelines. 

• Print statements in one continuous batch or paginate the statements based on 
corresponding forms. 

• Print client data in bold font or capital letters or print bar codes on mailing slipsheets by 
opening the Mailing Slipsheets dialog. 

• Define print options, such as the appearance of the printed output and page layout. 

• Create or edit watermarks for use on government, preparer, or client return collations. 
Depending on your security configuration, click either the Watermarks tab or the 
Watermarks button. 
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• Choose to include federal forms when printing state returns for the Government, Client, 
and/or Preparer collations. 

• Choose to unmask the SSNs/PTINs, EINs, bank numbers, or dates of birth in the printed 
client and preparer copies of the return. 

 We will not change options for this walkthrough, so click Done to close the dialog. 

You are now ready to process your first 1120 return using UltraTax CS. Because different features and 
conventions are highlighted in each chapter, we recommend that you complete the next chapter, 

“Preparing Your First S Corporation Return,” before starting the “  Preparing Your First C Corporation 
Return” chapter. 

Specifying 1120 return options 
UltraTax/1120 provides a way to set various return presentations and other options for all 1120 clients. 
These options appear in the same dialog and apply to all UltraTax/1120 users in your firm. In the 
following example, we will review one of the options. 

ACTIONS 
 From the Setup menu, choose 1120 Corporation to open the 1120 Product Information dialog.  

 Click the Other Return Options button to open the Other Return Options dialog.  

Note: Many of the options discussed above are firm-wide options, but preparers can change 
some print options, such as watermarks and selecting particular pages, to print for specific 
clients. Printing a return for most clients is straightforward; all you need to do is click the Print 
button on the toolbar and determine whether you want to print a preview or a final copy of the 
return. 
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 In the Return Presentation tab, mark the Complete Schedule L when receipts and assets are less 
than $250,000 and the Complete Schedule M-1 and C Corporation M-2 when receipts and assets 
are less than $250,000 checkboxes. This ensures that Schedules L, M-1, and M-2 will be 
completed for both C and S Corporations, regardless of the amount of total receipts and total 
assets at the end of the tax year. 

 Click OK.  

 Click OK to close the 1120 Product Information dialog. 

UltraTax CS sample data 
Three 1120 sample clients are included with UltraTax CS for use with this walkthrough. Client 
UTW1120S1 or UTW1120S2 will be used for S Corporation processing in the “Preparing Your First S 
Corporation Return” chapter later in this walkthrough. Client UTW1120C will be used for C Corporation 
processing in the “Preparing Your First C Corporation Return” chapter later in this walkthrough.   

Depending on how you installed UltraTax CS, you may need to download the sample data from our Help 
& How-To Center before you can restore it.  

Note: All 1120 return options appear in this dialog. The options you choose in this dialog affect 
all corporate returns processed and all UltraTax/1120 users. Please review the other options 
available. For help in a specific field, press F1 and then click the link for the field.  
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To determine if the sample data has been installed on your computer, navigate to 
C:\WINCSI\UT18\WALKTHRU\ and confirm that the UTW1120C, UTW1120S.1, and UTW1120S.2 
folders shown in the following image are present.  

 

If the sample data has been installed, you can proceed to the “Restoring sample client data” section. 

Downloading the sample data 

If you don’t have the sample data folder, or if you are running a network installation of UltraTax CS and 
someone in your firm has already completed the walkthrough, complete the following steps to download 
the ZIP file from the Help & How-To Center and extract its content to your local drive. 

ACTIONS 

 Click this link to open your default internet browser and download the ZIP file. Depending on your 
browser or internet security settings, you may receive a prompt to open, run, or save the 
installation file, or to show the file in its current folder. Choose to save the ZIP file or to show it in 
its current folder.  

 If the file is not already visible in an open folder, navigate to the location to which you saved the 
ZIP file (by default, most browsers save files to your Downloads folder).  

 Extract the ZIP file to C:\WINCSI\UT18\WALKTHRU. 

Notes 

• If you installed UltraTax CS in a folder other than C:\WINCSI, navigate to that folder. For 
example, if you installed the program in D:\WINAPPS\WINCSI\UT18, you should navigate to 
D:\WINAPPS\WINCSI\UT18\WALKTHRU. 

• If you access UltraTax CS through the Virtual Office CS® or SaaS (Software as a Service) 
environment, you can download and restore the sample data as outlined in the following 
sections. 

http://cs.thomsonreuters.com/ua/_data/ut/external/UTW1120-2018.zip
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Restoring sample client data 

In the following steps, you will use the Restore command to retrieve the data for these clients from the 
C:\WINCSI\UT18\WALKTHRU\ folder on your hard drive. 

 
ACTIONS 

You are at the UltraTax CS Home Page. 

 From the File menu, choose Restore.  

 

Notes 

• If you are missing some of the folders in the location listed above, create the folders as 
necessary by right-clicking and choosing New from the context menu and then selecting 
Folder. 

• If you installed UltraTax CS in a folder other than C:\WINCSI, navigate to that folder. For 
example, if you installed the application in D:\WINAPPS\WINCSI\UT18, you should  
navigate to D:\WINAPPS\WINCSI\UT18\WALKTHRU. 

• If you run UltraTax CS in the Virtual Office CS or SaaS environment, browse to a  
temporary location on your C:\ drive. 

Notes 

• If you are a current UltraTax CS user or you are not the first person to complete this 
walkthrough when you evaluate the trial version of UltraTax CS, you must restore the sample 
data as described in the following procedure.  

• If you are evaluating the trial version of UltraTax CS and you are the first person in your office 
to complete this walkthrough, you do not need to restore the sample data. However, you may 
want to read through the rest of this section to familiarize yourself with the process for restoring 
data. 

• If you access UltraTax CS through Virtual Office CS, you will restore the sample data from 
Y:\UT18\WALKTHRU. 
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 UltraTax CS defaults to looking for client data in the location used when client data was last 
restored. Do one of the following: 

• If the Clients Not Found dialog opens, UltraTax CS cannot find client data in this location. 
Please proceed to step 3. 

• If UltraTax CS finds client data in this location, the Restore dialog opens. If not already 
selected, select Clients from the drop-down list in the upper-left corner of the dialog. Please 
proceed to step 5. 

1. If necessary, click the Change Backup Location button and navigate to 
C:\WINCSI\UT18\WALKTHRU, where C is the drive on which you installed UltraTax CS. If you 
installed UltraTax CS in a folder other than C:\WINCSI\UT18, navigate to that folder now. 

2. Click OK after you choose the appropriate folder. 

3. Double-click clients UTW1120C, UTW1120S1, and UTW1120S2 to move these clients to the 
pane on the right.  

4. Click the Restore button. If UltraTax CS prompts you to overwrite existing client data, click the 
Yes To All button.  

5. The Abort button changes to the Done button when the restore process is complete. Click Done 
when available. Clients UTW1120C, UTW1120S1, and UTW1120S2 are now available for use in 
2018 UltraTax CS. 

Navigating in UltraTax CS 
In UltraTax CS, there are many methods for navigating through the application, so you can use the 
method most comfortable for you. For example, you can use keyboard shortcuts to activate commands or 
use the mouse to click toolbar buttons. You can also use a combination of the mouse and keyboard 
commands. For example, you can press CTRL+O to open the Open Client dialog and then double-click 
the desired client ID to open that client’s return.  

 

 

 
 

In this walkthrough, you will use all of these methods. In some instances, we will show you two or three 
ways to complete the same task. Although we use a particular method to provide you with instructions, 
you can determine the method you prefer to enter data and use the application. 

The following table describes how to find information about menus, toolbars, keyboard shortcuts, and 
function key shortcuts in UltraTax CS. 

Note: If you access UltraTax CS through Virtual Office CS, navigate to Y:\UT18\WALKTHRU. 

Note: When you restore just one client, that client’s return opens automatically. 

Click here to add 
a new client. 

Click here to open 
an existing client. 
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Navigation 
method 

To find more information… 

Menus and toolbars For information on various menus and toolbars in UltraTax CS, click the 
arrow next to the Help button on the toolbar, enter Menus and toolbars in 
UltraTax CS in the search field, and press ENTER. In the search results 
page that opens, click “Menus and toolbars in UltraTax CS.”  

Keyboard shortcuts For a list of common keyboard shortcuts used in UltraTax CS, choose 
Additional Resources from the Help menu, and then choose Keyboard Help.  
For detailed information about specific groups of keyboard shortcuts, click 
the arrow next to the Help button on the toolbar, enter Keyboard shortcuts 
in the search field, and press ENTER. In the search results page that opens, 
click the appropriate links to view articles that cover keyboard shortcuts used 
in various parts of UltraTax CS. 

Function keys For a list of function keys used in UltraTax CS, click the arrow next to the 
Help button on the toolbar, enter Function keys in the search field, and 
press ENTER. In the search results page that opens, click “UltraTax CS 
function keys.” 
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 PREPARING YOUR FIRST S CORPORATION 

RETURN 
The first two chapters of this walkthrough provided an overview and some basic setup tasks to process 
your first return. This chapter shows you how to use common features, how to use UltraTax CS to 
prepare a tax return for an S Corporation client, and how to preview and print the return. 

Opening a client’s return 
To begin processing the S Corporation return, open the client’s return using the following procedure. This 
walkthrough is designed to show you many of the concepts and conventions of UltraTax CS. For existing 
clients, much of the information you enter in this walkthrough would proforma from the previous year and 
would not need to be re-entered in subsequent years. 

 

ACTIONS 
You are at the UltraTax CS Home Page. 

 From the File menu, choose Open Client.  

Note: To add a client to the application, choose New Client from the File menu. 

Note: From this point forward, we use the convention “Choose [Menu name] > [Command  
name]” to instruct you to choose a command from a menu. For example, step 1 above would  
be “Choose File > Open Client.” 
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 If you have Accounting CS™ installed on your computer, highlight UTW1120S1 in the list, or enter 
UTW1120S1 in the field above the Client ID column.  

 
If you do not have Accounting CS installed, highlight UTW1120S2 in the list, or enter 
UTW1120S2 in the field above the Client ID column. 

This is the client ID used for the S Corporation return you will process. Note that you can use up 
to 11 letters and/or numbers to create a unique client ID. 

 Click the Open button. If the Add Selected State dialog opens, click No. 

Now, let’s enter additional tax return information for the S Corporation client. 

Note: If the walkthrough client ID does not appear in the Open Client dialog, confirm that the 
1120 checkbox is marked in the Focus group box. If the client ID still does not appear, you may 
need to restore the data by following the procedures in “UltraTax CS sample data” on page 19. 

Note: From the File menu, if you choose New Client or Client Properties and click the Add 
State(s) button, UltraTax CS lists all state applications, whether or not they are currently installed. 
After you select state applications for the client’s return, any state or city products that have not 
been previously installed are automatically installed when you click OK. When you add a 
previously uninstalled state application to a client’s return, UltraTax CS automatically installs the 
most current version of the application, including any previously released updates. 
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Entering data for the return 
You currently have the client UTW1120S1 or UTW1120S2 open and are in Screen 1120, the first input 
screen in UltraTax/1120. Whenever you add an 1120 client, this will be the first input screen displayed. 
(See the overview illustration on the following page.) Next, you will learn about some of the UltraTax CS 
data-entry features.  

With UltraTax CS, you can enter tax data in the application via the input screens and immediately review 
the results in screen images of the tax forms. When you process returns with UltraTax CS, you can enter 
information in input screens in any order you choose. 

For each UltraTax CS application, related functions and activities are grouped in folders according to the 
type of tax data you enter in the input screens. The folders are always listed in the folders block on the left 
side of the screen in a logical processing order. The general information screens are first, the organizer 
screens next, the electronic filing screen, the payments screens, the income and deductions screens, and 
so on.  

In addition, the folder names describe the information you enter in the input screens in that folder. For 
example, the Income & Deductions folder in UltraTax/1120 contains the input screens in which you enter 
income, deductions, qualified business income information, business interest expense limitation 
information, sales, like-kind exchanges, prior-year casualties and thefts, and asset information.  

To enter information for different areas of the return, click the desired folder. (We will also show you 
keyboard methods for opening folders.) The tabs at the top of the window show the input screens 
available in the current folder. The following example shows Screen 1120 in the General folder. Also 
available in this folder are Screens Contact, Bank, OthInfoS, OthAsset, Letter, Consent, and Info. To 
move to the next screen, press F12 or click the screen’s tab that you want to view. If you hover your 
mouse pointer over a tab without clicking the tab, you can read a description of that input screen. 

When you open a return for an 1120 client, the initial screen looks similar to the following illustration.  
(The input screen that appears when you open a client depends on the input screen last opened for that 
client.) The input screen window has many components, which are described in the following illustration.  
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The Input screen 
overview button 
opens the 
overview help 
article for the 
current screen. 

Buttons for viewing 
input screens, forms, 
the Shareholder 
Information window, or 
a return summary. 

Any buttons shown here 
allow you to open one of 
two most recently-viewed 
tax returns. 

Federal or state 
buttons. If the 
open return has a 
state attached,  
the state button 
appears below the 
federal button. 

The folders 
block is used 
to select input 
screen folders. 

Lines on a 
folder indicate 
that the folder 
contains data. 

Buttons showing 
the different 
sections 
available in the 
current input 
screen. 

A dot in an input 
screen tab 
indicates data is 
present. 

Data type of the current 
field (Number, Date, 
Alpha, and so on). 

Folder description. 
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The folders block lists the folders available for a particular application (1120, 1040, federal, state, and so 
on). Use the folders block to choose a folder to enter data. For example, to enter information for Form 
1120S, Page 1 activity, click the Income & Deductions folder. Later in this walkthrough, you will see 
several examples of how to use the folders block.  

The folders listed in the folders block change if you switch from a federal application to a state application 
or vice versa. The list also changes if you view forms rather than input screens. (The process of changing 
from input screens to forms while you review the sample return is explained later in this walkthrough.) 

The input screen sections are indicated by bold headings. For example, the cursor is currently in the first 
blank field in the 1120 and 1120S Information section. Note that the General Info button near the top of 
the input screen is active, which indicates the cursor is in that section. 

The status bar at the bottom of the window displays input screen information, which changes based on 
the current activity and the location of the cursor. 

Entering S Corporation data 
Now that you are familiar with the parts of a data-entry window in UltraTax CS, let’s enter data for the 
sample client using the folders concept. To illustrate this concept, we will add some balance sheet items. 

ACTIONS 
You are at Screen 1120 in the General folder. 

 Press ESC to move the focus to the folders block. 

 Click the Balance Sheet folder. 

 Enter 2,500 in the US government obligations field in the Beginning of Year column, and press 
ENTER. 

Notes  

• You can customize the visibility and order of the federal or state input screens in each folder. 
To do so for the current entity, choose Setup > 1120 Corporation, click the Federal or state-
specific tab, click the Input Screens button in the Collation group box, and choose Data Entry 
Display. In the Data Entry Display dialog, select a folder or one or more input screens in a 
folder and use the Move Up and Move Down buttons to change their order. You can also use 
the options in the Display conditions group box to limit the appearance of input screens and 
folders by whether the screens or folders contain data.  

• Note that you cannot alter the order of some related input screens. Custom display settings will 
proforma when possible, but folder and input screen settings that changed significantly may not 
proforma. 

Note: The term “focus” refers to the portion of the window that is currently active and responds  
to keyboard input. For example, when the focus is on the folders block, the ↑ and ↓ keys move 
among folders. When the focus is on an input screen, the ↑ and ↓ keys move among input  
screen fields.  
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 Click the L-2 tab, enter 1,000 in the Mortgage, notes, bond payable less than 1 year field in the 
Beginning of Year column, and then press ENTER. 

Entering shareholder information 

Now that you have some experience using folders, you will learn how to prepare an S Corporation return. 
Let’s open the Shareholder Information window in which we will enter shareholder information for client 
UTW1120S1 or UTW1120S2. 

ACTIONS 
You are at Screen L-2 in the Balance Sheet folder. 

 Choose View > Shareholder Information. 

Notes 

• UltraTax CS uses colors to signify the type of data associated with a field. Data that you 
enter in an input screen displays in black; data that transfers to the input screen via 
proforma, is imported from Accounting CS, or is automatically calculated by UltraTax CS 
displays in blue. Data entered in a force field displays in red. 

• The Windows convention for moving from field to field is the TAB key. UltraTax CS 
accepts either TAB or ENTER to move to the next field. For the remainder of this 
walkthrough, we instruct you to use the ENTER key.  

• The ENTER key always moves you to the next field when you are entering data in the 
input screens, statements, or the Asset tab. To have the same functionality in screens 
that do not contain lists of items, mark the Use enter key to move between fields 
checkbox in the Setup > User Preferences > Data Entry tab.  

Note: For existing clients, the balance sheet items just entered would be proforma’d, and you 
would not need to enter them. The purpose of this procedure is to show you how to navigate 
in UltraTax CS. 

Note: You can also open the Shareholder Information window by pressing CTRL+R or by 

clicking the Shareholder Information  button on the toolbar.  
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The following illustration shows that the Shareholder spreadsheet displays all the shareholders 
you have entered, as well as each shareholder’s beginning of year shares, ownership 
percentage, health insurance, property distributions, deemed dividends, loan repayments, and 
beginning-of-year stock basis and loan basis. 

 

 

 

 

 

 

 

 Use the Shareholder Information window to enter all information for shareholders of subchapter S 
Corporations. In the previous illustration, two shareholders have already been added. 

 Press F12 to open the Other Info tab for the first shareholder, Shannon Finnerty. 

 Press ENTER until the cursor is in the Distributions including cash (Force) field and enter 1,000. 

 Press F1 to see helpful information about the tab in which you are working.  

 Close the help window and return to the Other Info tab. 

 Press PAGE DOWN to open the Other Info tab for the second shareholder, Louis Stern. 

  

Note: You can press F1 in any UltraTax/1120 tab to access helpful information. 

 

The amounts displayed in these 
columns were entered in 
shareholder data entry. 

The Other Info tab is 
used to enter 
information for each 
shareholder’s 
Schedule K-1, 
including the 
shareholder basis 
information. 

Use these buttons to add, 
insert, or delete a 
shareholder. 

The Shareholder tab is 
used to enter general 
information, such as the 
shareholder’s name, 
address, and ownership 
information. This 
information is used to 
complete both the 
federal and state 
returns. 

If you were processing 
a state return for this 
client, a state tab is 
available to enter 
state-specific 
information. 
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 Enter 500 in the Distribution including cash (Force) field and press ENTER twice to move to the 
Supplemental information field. 

 Press E to enter the statement dialog for the Supplemental information field. Use this statement 
dialog to enter any shareholder-specific data or messages for the current shareholder. Note that 
information applicable to all shareholders is entered in Screen KSep.  

 Enter Interest income in the Description field and press ENTER twice. 

 Press the spacebar twice and enter Ohio Portion in the Description field. 

 Press ENTER and enter 50 in the Amount field.  

 

 Press F2 (or click Done) to save your data and return to the Other Info tab for Louis Stern. 

Notice that when there is data in a statement dialog, the Statement dialog  button is red and 
underlined. This indicates that statement detail exists for a given field without requiring you to 
open each statement dialog to check for data. 

  

Note: Pressing PAGE DOWN or PAGE UP while in a field takes you to the same field for the 
next or previous shareholder in the Shareholder spreadsheet. To locate a specific shareholder, 
scroll through the Shareholder spreadsheet and click the line associated with the shareholder. 
Press CTRL+A, choose Add from the Shareholder menu, or click the Add button on the toolbar 
to add a new shareholder. 

Note: When you see the Statement dialog  button, you can enter additional detail for the 
current field in a statement dialog. When the cursor is in one of these fields, press E (as in 
“Enter the statement”) or click the Statement dialog button open the statement dialog. 
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Shareholder basis calculation 

ACTIONS 
You are at the Other Info tab for Louis Stern. 

 Press ALT+A (or click the Shareholder Basis button) to open the Shareholder Basis dialog. Take 
a moment to view the tabs in this dialog. 

The Shareholder Basis dialog is used to enter shareholder basis and suspended loss information 
for each shareholder. This information is used to track stock and loan basis, calculate allowed 
and disallowed losses for each shareholder based on the corporation’s records, and calculate 
gain recognized on excess property distributions and on the repayment of shareholder loans. 

 

 Press ALT+O or click OK to return to the Other Info tab for Louis Stern. 

  

Note: In the Beginning of year stock basis field in the Stock tab, you would enter the 
shareholder’s beginning-of-year stock basis. UltraTax CS proformas this amount from the 
end-of-year stock basis for the prior year. 



 Preparing Your First S Corporation Return      

 

34 UltraTax/1120 WalkThrough 

 Click the Shareholder tab.  

 Press ALT+W (or click the Change of Ownership button) to open the Change of Ownership 
dialog. This dialog is used to indicate any changes in the number of shares owned by a 
shareholder during the year. UltraTax CS calculates the individual shareholder’s weighted 
percentage and displays it in the Change of Ownership dialog. 

 Enter 060118 in the Date column. 

 Press ENTER twice to move to the number of shares for Louis Stern. Notice that these actions 
cause UltraTax CS to add another Date column. You can enter up to 23 dates in this dialog.  

 Enter 150 in the row for Louis Stern and press ENTER.  

 

 Click OK to close the Change of Ownership dialog and return to the Shareholder tab for Louis 
Stern. 

You can override the shareholder’s weighted average percentage of ownership (which will be 
used in the allocation of shareholder items) by changing the percentage in the Override 
percentage ownership field in the Shareholder tab. 

 Click Done to close the Shareholder Information window and return to the input screens. 

 Click the Income & Deductions folder to open the Inc tab.  

Note: In the Beginning of year shares field, you would enter the number of shares owned by 
the current shareholder as of the first day of the S Corporation’s current tax year. Fractional 
shares can be entered with precision of up to three decimal places. UltraTax CS tracks the 
number of shares owned at the end of each year. In subsequent years, the proforma process 
will automatically complete this field. 

Note: If you override a shareholder’s weighted average, UltraTax CS adds the override 
percentages to all other calculated percentages. If the total of all ownership percentages 
exceeds 100 percent, you need to either override each shareholder’s weighted average 
percentage to adjust the total shareholder percentages to equal 100 percent or you need to 
delete all overrides. 
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Importing general ledger data from Accounting CS 

For this walkthrough, we will simulate a data import from Accounting CS to UltraTax CS. You must have 
both products installed on your computer to complete this section. You can also import account balances 
from Workpapers CS™. If you do not have Accounting CS or Workpapers CS installed, skip to the 
“Entering depreciation data” section on page 38.    

UltraTax CS can examine the general ledger balances in the client write-up files, summarize those 
balances as needed, apply whole-dollar rounding, and then import relevant amounts to the corresponding 
input screens according to the tax code. 

You can assign tax codes in Accounting CS throughout the year so that you are ready to import balances 
for the return during tax season. You need to assign tax codes to general ledger accounts only once, 
even if the IRS changes line numbers on forms. If you already maintain a client’s general ledger 
information in Accounting CS, using this feature saves you time when you prepare a client’s return. If you 
use Accounting CS, you can import the current client’s pre-existing general ledger information from 
Accounting CS before you manually enter data for that client in UltraTax CS. 

Restoring sample data into Accounting CS 

In this exercise, we will restore some sample data into Accounting CS and then import that data into 
UltraTax CS. 

ACTIONS 

 Double-click the Accounting CS  icon on your desktop or choose Start > All Programs > CS 
Professional Suite > Accounting CS.  

 In the Accounting CS login screen, enter your staff ID and password, and then click OK. 

 Choose File > Client Data Management Utility. 

 From the Action drop-down list, choose Restore. 

 In the Location field, browse to C:\WINCSI\UT18\WALKTHRU if C:\ is the drive on which you 
installed UltraTax CS. 

 Click OK to close the Browse For Folder dialog.  

  

Notes 

• If you installed UltraTax CS in a different location when you installed the evaluation 
application, replace C:\WINCSI in the path above with the location to which you installed 
UltraTax CS. For example, if you installed UltraTax CS in F:\WINAPPS\WINCSI, you 
should navigate to F:\WINAPPS\WINCSI\UT18\WALKTHRU. 

• If you access UltraTax CS through Virtual Office CS, you will restore the sample data from 
Y:\UT18\WALKTHRU. 
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 In the Client Data section, mark the checkbox for client ACS1120S (or client WPCS1120S, if you 
are using Workpapers CS). 

 

 Click the Restore Selected button. The Restore Status dialog opens, showing the progress of the 
restore process. Wait for the process to complete successfully. 

 Click OK to acknowledge the message and open a diagnostic report. 

 Click Close to close the diagnostic report. 

 Choose File > Exit to close Accounting CS. 
 

Importing Accounting CS data into sample client UTW1120S1 

Now that you have restored the data in Accounting CS, you are ready to import that data into UltraTax 
CS. For client UTW1120S1, you will import data for Form 1120S, Page 1; Schedules K, L, M-1, and M-2; 
Form 1125-A; and rents and royalties. Other types of data you can import for S Corporations include data 
for farms (Schedule F) and rentals (Form 8825). If you do not import general ledger data from Accounting 
CS or another general ledger application, you would enter this data in the UltraTax CS input screens. 

ACTIONS 
You are at Screen Inc in the Income & Deductions folder. 

 Click the Balance Sheet folder in the folders block. 

 You are at Screen L. Notice that the beginning-of-year balance sheet numbers have already been 
completed in Screen L. This demonstrates how the proforma process transfers the end-of-year 
numbers from the previous tax year to the Beginning of Year fields for the current tax year. 

Next, you will use UltraTax CS to import general ledger data from Accounting CS to Screen L. 

 Choose Utilities > Accounting CS (Import).  
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 Highlight client ACS1120S (client WPCS1120S, if you are using Workpapers CS). 

 Click the Select button. 

 Click the Import button to import the Accounting CS data into UltraTax CS. 

 The Abort button changes to the Done button when the transfer is complete. Click Done when 
available. Notice that the end-of-year balance sheet amounts were imported from Accounting CS.  

 

Importing general ledger data  

UltraTax CS automatically performs many functions when you import general ledger information. 

• During the general ledger data import process, UltraTax CS rounds the general ledger amounts 
to the nearest whole dollar, imports all general ledger data, creates statement dialogs, and 
transfers the amounts and descriptions from the general ledger application to the appropriate 
statement dialogs. 

• When you import general ledger information, UltraTax CS imports the appropriate year’s general 
ledger balances. Therefore, you can close out a client’s year before you process the tax return 
and process the new year with the general ledger application, if necessary. If you close out a 
client’s year in your general ledger application and then import the information, UltraTax CS 
automatically imports the client’s prior-year data rather than the recently entered current-year 
data. 

• UltraTax CS uses tax codes to import data from Accounting CS, Workpapers CS, Fiducial® 
Advantage, Dillner’s FCAS™, CaseWare Working Papers, Client Ledger System™, Accountant’s 
Relief®, and Universal Business Computing Company, Accounting for Practitioners, and 
ProSystem fx® Engagement.  

For more information about importing data from other applications into UltraTax CS, click the 
arrow next to the Help button on the toolbar, enter General ledger balances in the search field, 

Note: You can switch the view between current-year data to prior-year data by pressing F8. 
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and press ENTER. In the search results page that opens, click “Retrieving general ledger 
balances into UltraTax CS.” 

Entering depreciation data 

When you enter asset information in the UltraTax CS asset module, the application calculates and 
automatically transfers depreciation information to the appropriate forms and schedules. For data-entry 
purposes, you can sort assets by description, group, or asset number, as well as scroll back and forth 
through your client’s assets. With Fixed Assets CS®, you can print asset reports sorted by description, 
group, location, or asset type. If you are not licensed for Fixed Assets CS, UltraTax CS includes a Federal 
Asset Report when you preview or print the return. For this exercise, you will enter asset information in 
the UltraTax CS asset module. 

ACTIONS 
If the return information for client UTW1120S1 is open, you are at Screen L in the Balance Sheet folder. 
However, if the return information for client UTW1120S2 is open, you are at Screen Inc in the Income & 
Deductions folder. 

 Click the Rent & Royalty folder in the folders block. 

 Click the Asset tab to open the Asset List window. This window is the first of two windows that 
comprise the asset module. 

 Highlight an asset, right-click, and choose Add Asset (or click the Add button in the Asset List 
window). UltraTax CS opens a blank record in the Asset Detail dialog, the second of the two 
windows that comprise the asset module. Notice that the Asset # field already contains the next 
available number and that the fields in the Depreciation tab are not yet enabled.  

 

 Enter Computer in the Description field and press ENTER. 

 Enter 30918 in the Date in service field and press ENTER three times. 
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 Enter 3,000 in the Cost/Basis field in the Tax column and press ENTER. 

 Click the Method/Life Wizard  button next to the Method field to bring up a list of asset 
classes. Choosing an asset class will automatically fill in the method and life for the asset based 
on the class chosen and the date on which the asset was placed in service. 

 Select Computer, monitor, laptop, PDA or peripheral equip (information systems) from the 
list of asset classes.  

 

 Press CTRL+I (or click the Tax link at the top of the first column) to open the Display Calculation 
dialog. This dialog shows you how the depreciation was calculated for the treatment chosen using 
the treatment tabs at the top of the dialog. 

 Press ALT+C (or click the Close button) to close the Display Calculation dialog.  

 Press ALT+D (or click Done) to close the Asset Detail dialog and return to the Rent / Royalty 
Asset List window. 

 Press F12 (or click the Rent tab) to return to Screen Rent. 

 Press CTRL+F (or choose View > Form) to view the forms.  

Note: Notice the blue amounts in the Current Depreciation fields. As you enter data in the other 
fields, the amounts UltraTax CS calculates for the Current Depreciation fields are displayed in 
blue. This temporary color highlights the calculated values so that you can see how the data you 
enter affects the depreciation calculations. When you return to this asset later, the calculated 
amounts will be displayed in black.  

Note: Notice that the AMT column is automatically calculated and displayed. You have the 
option to have UltraTax CS automatically calculate the state column. Choose Setup > 
Treatments to select various options. Only assets entered after these options are selected will 
calculate in the manner you specify. 

Note: The form view feature in UltraTax CS allows you to view how the data you enter in an 
input screen affects the return. For more detailed information, please see “Viewing forms” on 
page 43.  
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 Press PAGE DOWN and notice the depreciation amount that transferred from the asset module. 
Because this is a rental / real estate property, this data will also transfer to Form 8825, line 4.  

 

 Press CTRL+I (or choose View > Input Screen) to return to input screen view. 

Using the Tax Subject Index to locate the appropriate screen 

You can open the Tax Subject Index from both the toolbar and the Help menu when a client’s return is 
open. The Tax Subject Index lists tax subject search results and forms, along with the corresponding 
input screen data-entry locations. You can use the Tax Subject Index to determine the appropriate 
location for data entry and to view government form instructions on the internet. (Note that you need 
Adobe Reader and an active internet connection to view form instructions on a taxing authority’s website.) 

ACTIONS 
You are at Screen Rent in the Rent & Royalty folder. 

 Choose Help > Tax Subject Index.  

In this dialog, you can search for a particular item by entering a word or phrase that describes  
the item you want to find.  
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 With the Tax Subjects option selected, enter Officer and click the Find button to search for officer 
life insurance premiums. UltraTax CS searches all input screen headings and fields for the 
keywords you enter.  

 

 Highlight Officer life insurance premiums / Schedule M-2 code below Schedule M-1 and click 
the Go To button. UltraTax CS takes you to the appropriate input screen and tab section for 
entering officer life insurance premiums, the Schedule M-1 section of Screen Ms.  

Choosing transmittal letters, filing instructions, and invoices 

UltraTax CS provides federal transmittal letters, filing instructions, and invoices that are ready to use. You 
need to enter only basic information for each client. 

ACTIONS 
You are at Screen Ms in the Balance Sheet folder.  

 Click the General folder. 
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 Click the Letter tab to open Screen Letter.  

 

 Press ENTER until you reach the Salutation field and enter Ms. Finnerty. 

 Press PAGE DOWN to move to the Invoices section of the input screen. 

 Press ENTER until you reach the Prior payments received field, enter 2,000, and press ENTER. 

The transmittal letters, filing instructions, and invoice will print with the return. The letter will now be 
addressed to Ms. Finnerty, and the invoice will reflect a prior payment of $2,000. 

You can customize client documents, such as transmittal letters, filing instructions, and invoices. 

• The transmittal letter includes a list of returns that were prepared for the client. If you prefer not to 
include this information, choose Setup > 1120 Corporation, click the Other Return Options button, 
click the Client Documents tab, and clear the Include list of returns in transmittal letter checkbox 
in the Client Documents group box. 

• Customize client documents as follows for each client or for all clients of an entity type.  

o Use your firm’s letterhead when you print transmittal letters.  

o Choose from nine available borders, numerous predefined custom paragraphs, and a variety 
of special fonts.  

o Create multiple corporate transmittal letters. 

o Insert your firm’s logo into any client document. 

• With the invoicing feature, you can itemize the fee for each form prepared or to include just one 
total amount for all services rendered. You can also apply a dollar or percent discount against the 
calculated invoice. 

• Each UltraTax CS state application includes preassembled state filing instructions. 

This completes data entry for the S Corporation client. Let’s view the information you just entered. 
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Viewing forms 
As you enter client data in an input screen, you can view how the data affects the return. UltraTax CS 
automatically calculates the data when you view a form or return summary or when you print or preview 
the return. (If desired, you can disable automatic calculations to speed up data entry by choosing View > 
Data Entry mode.) To view forms, do one of the following: 

• Choose View > Form. 

• Press CTRL+F. 

• Click the Form View  button on the toolbar. 

• Right-click and choose Switch to Form. 

• Click the form links in the upper-right corner of data entry sections. 

  

Notes 

• With the form view feature, you can also locate input screens in which you need to enter data. 
To locate an input screen, place the cursor in the appropriate line of the government form, then 

click the Input Screen Data Entry  button or choose View > Input Screen. UltraTax CS 
opens the input screen in which the data should be entered. 

• While in form view, you can use the form navigation buttons, such as 

, at the top of the main window to move 
quickly through information that applies to the current client. Use the form navigation buttons to 
view how information transfers between different forms in the tax return, and click the 
applicable button to move directly to a particular form, schedule, or worksheet. The current 
form is displayed in the center. The forms, schedules, and worksheets to the right of the main 
form pass information to the current form. The forms, schedules, and worksheets to the left of 
the main form receive information from the current form. 

• When you use multiple monitors to display UltraTax CS input screens in one monitor and to 
display forms in another monitor, you can choose to see how the information you enter 
transfers from an input screen to a corresponding form. For each form that you open, to 
choose to have the form link or not link to the open input screen, click the pushpin button in 

form view. When the form is linked to corresponding input screens, the pushpin  button is 

active. When the form is not linked to corresponding input screens, the pushpin  button is 
inactive. 
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Let’s see some examples of the auto-calculation feature. 

ACTIONS 
You are at Screen Letter in the General folder. 

 Click the 1120 tab to open Screen 1120. 

 Press CTRL+F. (You can also click the Form View  button on the toolbar or right-click and 
choose Switch to Form.) 

UltraTax CS calculates the return to provide you with the complete detail of Form 1120S, Page 1. 
Note that form folders rather than input screen folders now appear in the folders block. Press the 
arrow or PAGE UP and PAGE DOWN keys to scroll up and down the form. 

 

 Press F12 twice to choose P3. Press the arrow or PAGE UP and PAGE DOWN keys to scroll up 
and down the form. 

 Press F12 to choose P4. Press the arrow or PAGE UP and PAGE DOWN keys to review 
Schedule L. Note that the beginning-of-tax-year amounts are automatically transferred from the 
previous year’s End of Tax Year column during the proforma process. If you import data from 
Accounting CS, the end-of-tax-year amounts will transfer from the client’s general ledger. 

 Press F12 to choose P5, and review Schedule M-1. Note that UltraTax/1120 automatically 
transfers the following items to Schedule M-1 for an S Corporation. 

• Differences between book and tax expenses for depreciation, amortization, organization  
or start-up expense deduction, depletion, and section 179 

• Differences between book and tax income for the 4797 gain / loss 

• Total qualified employment credit wages 

• The reduction in conservation expenses from Screens F and 4835 
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• The 50-percent reduction in applicable meals and entertainment expenses from Screens 
Inc, A, F, 4835, and Rent 

• The 20-percent reduction in applicable meals expense subject to limitations of the DOT 
from Screens Inc, A, F, 4835, and Rent 

• A rounding adjustment, if applicable 

• Tax-exempt interest 

• Biofuel producer credit 

• Biodiesel fuel credit 

• Tax credit bonds 

• Other tax-exempt income from pass-through entities 

• Nondeductible expenses from pass-through entities 

• Basis adjustment from 1065 pass-through entity 

• Employer tip credit tax expense reduction 

• Expenses attributable to tax-exempt income 

• Fines and penalties 

• Officer life insurance premiums 

• Lease inclusion amount 

• Differences between book and tax business interest expense 

• S Corporation taxes 

• State and city tax accrual adjustment 

• Officer life cash surrender value 

• Research credit 

• Orphan drug credit 

• Employer pension plan credit 

• Employer child care credit 

• Employer health insurance credit 

• Low sulfur diesel fuel credit 

• Energy efficient home credit 

• Capitalized research credit 

• Capitalized orphan drug credit 

• Disabled access credit reduction 

 Review Schedule M-2. Note that UltraTax CS automatically sums the totals of the Accumulated 
adjustments account (AAA), Shareholders’ undistributed taxable income previously taxed (PTI), 
Accumulated earnings and profits (E&P), Other adjustments account (OAA), and Retained 
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Earnings Timing Differences (REU) from the Retained Earnings worksheet and transfers this total 
to the Schedule L year-end retained earnings.  

UltraTax/1120 automatically transfers the following items to Schedule M-2. 

To AAA Other Additions 

• Net rental real estate income 

• Other net rental income 

• Interest income 

• Dividend income 

• Royalty income 

• Short-term capital gain on Schedule K, line 7 

• Long-term capital gain on Schedule K, line 8a 

• Net 1231 gain on Schedule K, line 9 

• Other income 

• Sale of section 179 assets 

• Exchange of section 179 assets 

To AAA Other Reductions 

• Net rental real estate loss 

• Other net rental loss 

• Short-term capital loss on Schedule K, line 7 

• Long-term capital loss on Schedule K, line 8a 

• Net 1231 loss on Schedule K, line 9 

• Other loss 

• Section 179 deduction 

• Charitable contributions 

• Investment interest expense 

• Section 59(e)(2) expenditures 

• Other deductions 

• Total foreign taxes 

• Oil / gas depletion 

• Disallowed meals and entertainment expense 

• Employment credit wages 

• Employer tip credit reduction 
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• Reduction in conservation expenses from Screens F and 4835 

• Research credit 

• Capitalized research credit 

• Orphan drug credit 

• Capitalized orphan drug credit 

• Employer pension plan credit 

• Employer child care credit 

• Employee health insurance credit 

• Low sulfur diesel fuel credit 

• Disabled access credit  

• Biofuel producer credit 

• Biodiesel fuel credit 

• Tax credit bonds 

• Energy efficient home credit 

• Fines and penalties 

• Sale of section 179 assets 

To OAA Other Additions 

• Tax-exempt interest 

• Officer life cash surrender value 

To OAA Other Reductions 
• Expenses attributable to tax-exempt interest 

• Officer life insurance premiums 

Notes 

• UltraTax CS transfers officer life cash surrender value to AAA Other Additions if you enter 
code A in the Schedule M-2 code field next to the Cash surrender value - officer life field 
in Screen Ms. 

• UltraTax CS transfers officer life insurance premiums to AAA Other Reductions if you 
enter code A in the Schedule M-2 code field next to the Officer life insurance premiums 
field in Screen Ms. 
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Reviewing and checking the return 
You may want to regularly review key amounts on the return and confirm that the return is completed as 
expected. To help you with the review process, UltraTax CS provides a return summary, diagnostic 
summary, and the ability to add tickmarks and notes. 

Reviewing the Return Summary 

First, let’s look at the Return Summary feature. 

ACTIONS 
You are at Form 1120S, Page 5 in the 1120S folder.  

 Choose View > Return Summary. (You can open this summary from any input screen or form.)  

 

 Take a minute to review the return summary calculations of the data you entered. 

 Choose View > Form or press CTRL+F to return to form view. 

Reviewing diagnostic messages 

UltraTax CS includes a diagnostic feature that provides you with feedback about the return you are 
processing. Let’s review the diagnostic messages for the S Corporation return. 

ACTIONS 
You are at Form 1120S, Page 5 in the 1120S folder. 

 Press CTRL+D (or click the Diagnostics  button) to open the Federal Diagnostics window. 
You can open this window from any input screen or form. 

A list of critical and FYI diagnostic messages display for the federal return, as well as pending 
form approval information, a list of watched fields, and a list of customized to-do items. If the 
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Display the Client Complexity factor checkbox is marked in the Setup > User Preferences > Misc 
tab, you can also view the client complexity values for the tax forms and schedules in the open 
client’s return. If desired, you can click and drag a border to resize the Federal Diagnostics 
window so that you can see all relevant information. 

 

 Click the Critical tab and click the “Select a method of valuing closing inventory on Screen A” 
diagnostic message. 

UltraTax CS automatically takes you to the Method used to value inventory fields in Screen A, 
where you can fix the cause of the diagnostic message. 

Notes 

• You can set presentation options to view diagnostic messages on the Display Settings 
tab. You can display diagnostic messages in a floating window with horizontal tabs or 
vertical lists, or as a right, bottom, or top pane. To open the Display Settings dialog, do 
one of the following: choose Window > Display Settings, or right-click in input screen or 
form view and choose Display Settings. In addition, you can choose to display 
diagnostic messages on the Return Summary form. To do so, choose Setup > User 
Preferences, click the Misc tab, and mark or clear the Display diagnostics on the Return 
Summary form checkbox. 

• You can customize the list of FYI diagnostic messages reported by UltraTax CS (and 
suppress those messages that arent relevant to your firm) via the Setup > Office 
Configuration > Diagnostics tab. You can also use this tab to print an FYI Diagnostics 
report which lists all FYI diagnostic messages for the selected product and indicates 
whether they are currently set to display in the Diagnostic view.  
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 Enter X in the Lower of cost or market method is used field and press ENTER. Note that UltraTax 
CS automatically updates the Federal Diagnostics window after you complete an item. 

 Close the Federal Diagnostics window by pressing CTRL+D or clicking the Diagnostics button on 
the toolbar. 

Attaching tickmarks and notes  

You can attach tickmarks and two types of notes to a client’s return to assist with your review of the 
return.  

• Tickmarks are checkmarks you can enter next to a field in any form or input screen. Tickmarks, 
or check marks, next to various items in a client’s return help with your review of the return. You 
can display tickmarks in four colors; create custom tickmarks that display as a letter, number, or 
punctuation mark; add descriptions for each tick mark color; and customize how you use 
tickmarks. There are many variations of tickmarks, and how tickmarks display depend on many 
factors, including whether the information changed after a tick mark was added. You can enter 
tickmarks on input screens, forms, and most statement dialogs. Note that tickmarks do not 
appear on printed forms. To customize how you use tickmarks, choose Setup > User 
Preferences, and click the Tickmarks tab. For more information about tickmarks, click the arrow 
next to the Help button on the toolbar, enter Tickmarks in the search field, and press ENTER. In 
the search results page that opens, click “Entering tickmarks.” 

• Client notes are notes to yourself or to another reviewer about the client or the client’s return. To 
attach one note of any length per client, choose Edit > Client Note. Client notes are shared 
among UltraTax CS, Fixed Assets CS, Practice CS®, and FileCabinet CS, if licensed, via data 
sharing. Client notes print with the Review Notes report if you selected that report to print in the 
Return Collation dialog (to open, choose Setup > 1120 Corporation and click the Tax Return 
button. 

• Field notes are notes you can attach to a field in any input screen or form. When you attach a 
note to a field, a musical note displays next to that field. You can choose from among four colors 
for the musical note. Note that field notes do not appear on printed forms. 

Let’s see an example of tickmarks and field notes. 

Notes 

• All fields in which you have overridden the calculated amounts are listed in the Overrides 
tab of the Federal Diagnostics window. 

• You can also view the approval status of forms for the current return in the Federal 
Diagnostics window. If the current return contains forms that have not yet been finalized, 
the Federal Diagnostics window displays a Forms Approval tab. All forms calculated in 
the current return that are pending approval will be listed in the tab. Forms that are 
already approved or do not require approval will not be listed. 

• You can add a watch field while in form view. Right-click in the field where you want to 
add the watch field and choose Watch Field. Also to delete watch fields, modify watch 
field descriptions, and customize the watch list order, choose Setup > 1120 Corporation 
and click the Watch Fields button. 
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ACTIONS 
You are at Screen A in the Income & Deductions folder. 

 Choose View > Form to open Form 1125-A. 

 Click the 1120S folder, and click the P5 tab. 

 Double-click the Net income (loss) per books field in Schedule M-1. 

UltraTax CS displays a green tick mark to the left of the Net income (loss) per books field. Now, 
let’s change the color of the tick mark.  

 Click the Tickmark  button to open the Field Note/Tick dialog.  

Use this dialog to add a tick mark or a note to any form field. Note that the Tick option is selected, 
and that green is the default color.  

 

 Click the drop-down arrow, select the red tick mark, and click OK. UltraTax CS displays a red tick 
mark next to the Net income (loss) per books field. 

Now, let’s add a note to a field. 

 Click the P4 tab. 

 Click line 16d, Distributions. 

Note: You can customize the order in which tickmarks display next to a field so that you can 
quickly add tickmarks as you work in a client’s return. To assign a rotation for tickmarks, choose 
Setup > User Preferences, and click the Tickmarks tab. 
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 Click the Field Note  button on the toolbar. 

 Enter Verify how much each shareholder received.  

 Click the Blue option next to the Note option to change the color of the musical note, then click 
OK. 

UltraTax CS displays a blue musical note next to the field. You or another reviewer can return to 
this field later; click the musical note to open the Field Note/Tick dialog; read the note; and, if 
appropriate, edit or delete it. 

Now, let’s preview and print the client’s return. 

Previewing the return 
You can use the Preview command to see how the current client’s return will appear when printed. Later, 
we will show you how to print a return. 

If you want more printing flexibility, you can use the Print Returns command, which provides printing 
capabilities for special situations. You can print returns for multiple clients in the same batch, print returns 
for only certain clients, print returns for clients with different entity types in the same batch, exclude forms 
from the print list, and more. 

ACTIONS 
You are at Form 1120S, Page 4 in the 1120S folder. 

 Choose File > Preview (or click the Print Preview  button). UltraTax CS will take a few 
moments to calculate and display the return on the screen. You will see a dialog indicating the 
printing status while the return is calculated. 

UltraTax CS automatically calculates and collates the return. Previewing the return is different 
from viewing the forms in that previewing prepares the return for immediate printing. 

 There are multiple ways to navigate through the tax return preview. Do one of the following: 

• Click the  button until the invoice displays. 

• Click the Invoice link in the left pane. 

• Press F4 or click the arrow to the right of the field to open the drop-down list; select Invoice 
from the table of contents. 

Note: You can choose to view information about current-year tickmarks and field notes by 
clicking the arrow next to the Tickmark or Field Note toolbar button. When you click a tick 
mark or field note in the drop-down list for either button, UltraTax CS opens the input screen 
or form where the note or tick mark is located and opens the Field Note / Tick dialog with the 
information associated with the note or tick mark.  
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Note that the invoice shows amounts for Forms 1120S and 4562, as well as the $2,000 prior 
payment received that you entered earlier in this walkthrough.   

 

 Using one of the methods described in step 2, navigate to and view Schedule K-1, Page 1 - Louis 
Stern.  

Notes 

• If you have FileCabinet CS or GoFileRoom® installed, or you have licensed Onvio™ 
Documents and enabled integration between Onvio and UltraTax CS, you can print to the 
printer and either FileCabinet CS, GoFileRoom, or Onvio Documents. If you have 
questions about FileCabinet CS, GoFileRoom, or Onvio Documents, or would like more 
details, see the UltraTax CS integration with other applications article in the Help & 
How-To Center or contact your CS account representative. 

• By default, the installation program for the evaluation application marks the checkbox to 
install FileCabinet CS. If you cleared the FileCabinet CS checkbox, you did not install 
FileCabinet CS. 

• If you have not licensed and installed FileCabinet CS or GoFileRoom, or you have not 
licensed Onvio Documents and enabled integration between Onvio and UltraTax CS, a 
simplified version of FileCabinet CS, called File Drawer, is installed automatically. You can 
then print and electronically store UltraTax CS returns, extensions, and input screens, 
which you can access directly through UltraTax CS via the Drawer button under the federal 
and state buttons in data entry. Documents printed to File Drawer will be available in 
FileCabinet CS if you purchase FileCabinet CS at a later date. 

• UltraTax CS uses your default Windows printer, but you can click the Printer  
button to select a different printer. 

• To preview just the government, client, or preparer copy, click the arrow to the right of the 

Print Preview  button and select the copy you would like to preview from the drop-
down list.  

http://cs.thomsonreuters.com/ua/ut/2017_cs_us_en/utwapp/common/ovw_integrat.htm?Product=utall17&mybanner=1
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 Navigate to and view Schedule K-1 Statements - Louis Stern. Note the supplemental information 
on Box 17, Code AC. This is the information that you previously entered in the Shareholder 
Information window. 

 

UltraTax CS not only allows you to review the return on the screen, but also provides an option to 
print a single page of the return or the entire return.  

 Press ALT+C or click Close to return to Form 1120S. 

Deleting the S Corporation sample client 
Before you proceed to the next chapter, let’s delete the S Corporation client so others in your firm can use 
this walkthrough to learn about UltraTax CS. 

ACTIONS 

1. Choose File > Delete to open the Delete Clients dialog.  

 

Note: To print multiple copies or to print other collations, you must choose File > Print Returns. 
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2. Because the open client is already listed in the Clients to delete pane on the right, press ALT+D 
or click the Delete button to delete the S Corporation client.  

3. When prompted for confirmation, click OK or press ENTER. 

4. Choose Setup > 1120 Corporation. 

5. Click the Invoice button and select Pricing from the drop-down list. 

6. In the Invoice Pricing dialog, clear the Form 1120S (S Corporation Return), Form 4562 
(Depreciation and Amortization), and Net Operating Loss Carryover Worksheet checkboxes. 

7. Click Done to return to the 1120 Product Information dialog. 

8. Click OK to close the dialog. 

  

Note: Always use caution when you work in this dialog. Before you delete a client, verify that 
the selected client should actually be deleted. When you delete client files in UltraTax CS, the 
files are permanently deleted and cannot be recovered. 
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 PREPARING YOUR FIRST C CORPORATION RETURN 
This chapter will show you how to navigate through UltraTax CS, use common application features, and 
prepare a tax return for a C Corporation. Note that basic navigation in UltraTax CS was covered in the 
previous chapter, “Preparing Your First S Corporation Return.” We recommend that you complete that 
chapter before you start this chapter. 

Opening a client’s return 
To begin processing the C Corporation return, open client UTW1120C using the following procedure. 
Certain information has already been entered for client UTW1120C. This information represents some of the 
data that is typically proforma’d each year for existing UltraTax CS clients. Because this walkthrough is 
designed to show you many of the concepts and conventions of UltraTax CS, several of the exercises 
require you to enter information that would normally be proforma’d from year to year. 

ACTIONS 

You are at the UltraTax CS menu. 

 Choose File > Open Client to open the Open Client dialog.  
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 Enter UTW1120C in the field above the Client ID column. This is the client ID for the C 
Corporation client that you are processing. 

 

 Click the Open button. If the Data Sharing dialog opens, click the Postpone button. UltraTax CS 
takes you to the first input screen for this client, Screen 1120. 

Now, let’s enter additional tax return information for client UTW1120C. 

Entering C Corporation data 
In this section, you will learn how to use UltraTax CS to prepare a C Corporation return. Let’s start by 
learning about custom fieldviews. 

Using custom fieldviews 

In UltraTax CS, you can set up custom fieldviews in various areas to speed up data entry and to assist 
you in providing a consistent look and standard spelling for all tax returns that you prepare in your office. 
You can use custom fieldviews in areas where data may be repetitive for new clients and when you have 
common descriptions for statement dialog items. Examples of fields in which custom fieldviews are 
available in Screen Inc include the Other income, Taxes and licenses before Form 8846 tips credit 
reduction, Contributions, and Other deductions fields. There are many places throughout UltraTax CS 
where custom fieldviews are available. 
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Fields with custom fieldviews attached have a green vertical bar to the right. When the cursor is in such a 

field, the Custom Fieldview  button on the toolbar is enabled. You can either click this button to open 
a dialog in which you can enter fieldview items, or you can enter an item directly in a field with an 
attached fieldview and press CTRL+S to save the item. 

ACTIONS 
You are at Screen 1120 in the General folder. 

1. Click the Income & Deductions folder. 

2. Press PAGE DOWN to move to the Deductions section of Screen Inc. 

3. Click the Taxes and licenses before Form 8846 tips credit reduction field. 

4. Press E to access the statement dialog. Note that the Custom Fieldviews button in the Taxes and 
Licenses before Form 8846 tips credit reduction statement dialog is enabled for the Description 
field.  

5. Choose Edit > Custom Fieldview or click the Custom Fieldviews button. 

 

 

Custom Fieldviews button 
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6. If you are the first person to go through this walkthrough, note that there are no items in this 
custom fieldview. In the following steps, you will add three items: Payroll taxes, Property taxes, 
and State income taxes. If these three items are already present, click OK to close the Custom 
Fieldview dialog and proceed to step 11.  

7. Enter State income taxes and press ENTER 
twice to enter the item in the custom fieldview.  

8. Enter Property taxes and press ENTER twice. 

9. Enter Payroll taxes and press ENTER twice. 

10. Click OK to close the Custom Fieldview dialog.  

11. UltraTax CS displays the options for the 
custom fieldview. Note that the options are 
arranged alphabetically. 

12. Press the ↑ key and then press ENTER to 
select Payroll taxes and make this description 
appear in the statement dialog. 

13. Enter 12,000 in the Amount column and press 
ENTER. 

14. Press F4 to view the options again. Press the ↓ key twice and then press ENTER to make 
Property taxes appear in the statement dialog. 

15. Enter 7,000 in the Amount column and press ENTER. 

16. Now we will show you another way to select items from a drop-down list. Press S and then press 
ENTER to make State income taxes appear in the statement dialog. 

17. Enter 5,000 in the Amount column. 

18. Press F2 to close the Taxes and licenses before Form 8846 tips credit reduction statement 

dialog. The Statement dialog  button is now red and underlined, indicating that data was 
entered. 
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Custom fieldviews 
Please keep the following in mind when using custom fieldviews. 

• As with regular fieldviews, you can press F4 to open custom fieldviews. 

• Custom fieldviews are entity-specific, rather than client-specific. This means that if you make 
entries in a custom fieldview, those entries are still available when you switch to a different client 
of the same entity type. 

• Because custom fieldview data is proforma’d to the next year, you do not need to re-enter the 
items each year. 

• Entries in custom fieldviews are maintained in alphabetical order and can be added or deleted at 
any time. 

Entering NOL information 

UltraTax/1120 simplifies the process of entering NOL information with several time-saving features. 

• UltraTax/1120 calculates the amount of the NOL available to the current year or forward to future 
periods and determines which part of the current-year NOL can be carried back to offset prior-
year income. 

• In subsequent years, the proforma process will automatically update the appropriate input screen 
by excluding expired years and adding the current-year NOL information. 

• UltraTax/1120 calculates the amount of the current-year charitable contributions reclassified to an 
NOL carryover per Reg. 1.170A-11(c)(2) and Revenue Ruling 76-145. 

Client UTW1120C has the following NOL history.  

• 2013 and 2014: The client experienced losses of $40,000 and $20,000, respectively. 

• 2015: The client had income of $10,000. 

• 2016: The client had income of $5,000 and a disallowed contribution of $100, which was 
reclassified to an NOL. 

• 2017: The client had income of $6,000. 

The income from 2015, 2016, and 2017 was offset by the 2013 net operating loss. 

ACTIONS 
You are at Screen Inc in the Income & Deductions folder. 

 Click the Carryovers folder.  
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 Click the Income (Loss) field for the 2013 tax year in the Net Operating Loss Carryover section.  

 

 Enter -40,000 and press ENTER twice. 

 Enter 20,900 in the (Income Offset) NOL Utilized field and press ENTER. 

 Enter -20,000 in the Income (Loss) field for the 2014 tax year and press ENTER three times. 

 Enter 10,000 in the Income (Loss) field for the 2015 tax year and press ENTER twice. 

 Enter -10,000 in the (Income Offset) NOL Utilized field and press ENTER. 

 Enter 5,000 in the Income (Loss) field for the 2016 tax year and press ENTER. 

 Enter -100 in the Adjustments To NOL field and press ENTER. 

 Enter -4,900 in the (Income Offset) NOL Utilized field and press ENTER. 

 Enter 6,000 in the Income (Loss) field for the 2017 tax year and press ENTER twice. 
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 Enter -6,000 in the (Income Offset) NOL Utilized field and then press ENTER.  

 

 Press CTRL+F to view how your data appears in the Net Operating Loss Worksheet. (You can 

also view the form by clicking the Form View  button on the toolbar or right-clicking and 
choosing Switch to Form.) 

 Press PAGE UP and PAGE DOWN to review the worksheet. 

 Press CTRL+I to return to Screen NOL. 

Entering depreciation data 

By entering asset information in the asset module in UltraTax CS, you enable the application to calculate 
and to transfer the depreciation information to the appropriate forms and schedules automatically. For 
data-entry purposes, you can sort assets by description, group, or asset number, as well as scroll back 
and forth through your client’s assets. If you have Fixed Assets CS, you can print asset reports sorted by 
description, group, location, or asset type. For this exercise, you will enter asset information in the asset 
module in UltraTax CS. 

ACTIONS 
You are at Screen NOL in the Carryovers folder. 

1. Click the Income & Deductions folder. 

2. Click the Asset tab. (Depending on your screen resolution, you may need to click the right arrow 

 button a few times to access the Asset tab.) The asset module’s Page 1 Asset List window 
opens. 

3. Highlight the HP LaserJet 5 asset and then press ENTER to open the Asset Detail dialog. 

4. Click the Disposal tab.  
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5. Click the arrow to the right of the Method field and select Sold / Scrapped from the drop-down list. 

6. In the Date disposed field, enter 100118, and press ENTER. 

7. Enter 500 in the Gross proceeds field and press ENTER. 
  

 

Note that $351.57 is displayed in the Book gain/(loss) field in the Disposal tab. After rounding, 
UltraTax CS calculates a book gain of $352 and a tax gain of $130. The tax gain of $130 is 
automatically transferred to Form 4797 and an automatic Schedule M-1 adjustment is calculated for 
the difference between the book and tax gain for this sale. 

8. Click Done to return to the Form 1120, Page 1 Asset List window. 

9. Click the Balance Sheet folder. 

10. Click the tab for Screen Mc.  
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11. Scroll down to see that UltraTax CS transferred the $352 book gain from the asset module to the 
Book information: 4797 gain (loss) field.  

 

12. Press CTRL+F or click the Form View button on the toolbar to view the forms. 

13. Press the arrow or PAGE UP and PAGE DOWN keys to scroll through the form and review the 
amounts. Notice that Schedule M-1, line 7, shows the automatic adjustment for the difference 
between book and tax gain for this sale ($352 - $130 = $222). Also, note the automatic adjustments 
for contribution carryover and book / tax difference for depreciation. 

14. To preview UltraTax CS required statements before printing the return, click the blue S to the left 
of the $222 on Schedule M-1, line 7. It will take a moment for UltraTax CS to calculate and 
display the statement on the screen. 

15. Click OK to return to Form 1120, Page 6. 

16. Click the 4797 folder in the folders block. 
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17. Click the P2 tab to view Form 4797, Page 2. Note that the sale information for Part III was 
transferred from the disposal information you entered in the Asset tab.  

 

18. Click the 4562 folder in the folders block. Notice that the information in Form 4562 automatically 
transferred from the asset module. 

Entering apportionment information 

You can enter apportionment data in a central location for multi-state tax returns. UltraTax CS combines 
the amounts you enter in the Apportionment Information window and uses the amounts on each state’s 
apportionment forms. 

ACTIONS 
You are at Form 4562, Depreciation and Amortization, in the 4562 folder. 

 Choose View > Apportionment. 

  

Note: You can also open the Apportionment Information window by pressing CTRL+B or 
right-clicking and choosing Apportionment. 
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The following illustration describes the window and features.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Use the Apportionment Information window to enter all the apportionment information for your 
return. If additional apportionment information is required, enter this information in the separate 
tabs for each state. UltraTax CS proformas information transferred from year to year, including 
the beginning-of-year information in the Property tab and certain items in the state tabs.  

 

Click this button to enter 
city apportionment 
amounts. 

Enter additional state 
apportionment information 
in the appropriate state tabs. 

The Property 
Component 
column lists the 
components used 
for this factor. 

The Property, 
Payroll, and Sales 
tabs are the main 
Apportionment 
spreadsheets 
where most of 
apportionment 
data entry occurs. 

The Federal Amount column 
shows information from the 
federal return. 

The Everywhere / (Override) 
column completes the 
everywhere amount on the 
state’s apportionment form. The 
total of the amounts from the 
state and Other columns are 

  

The State Everywhere 
Force dialog is used to 
override the everywhere 
amount for specific state 
returns. 

These columns represent the 
states attached to the return. 
The Other column is used to 
enter out-of-country or non-
taxable jurisdiction amounts. 
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 Click the Sales tab in the Apportionment Information window. 

 In the California column for the Rental of Property field, enter 75,896. 

 Press CTRL+→ to move to the New York column, enter 49,104, and then press ENTER. Notice 
that the amounts entered in the California and New York columns total 125,000 in the 
Everywhere / (Override) column. UltraTax CS uses the Everywhere / (Override) amount on the 
state apportionment forms to complete the everywhere information. 

Notice that the fields in the New York column are shaded; amounts in shaded columns are not 
used on the New York return. The California fields are white, indicating that the amounts entered 
in these fields will be used in the apportionment calculation on the California return. Note that the 
New York amounts in shaded columns will be used to calculate the everywhere amount on the 
California return. 
 

Notes 

• UltraTax CS includes tables that show you how the application combines factor 
components into state and city apportionment returns. To view these tables in PDF 
format, refer to the Apportionment Form Combination Tables: UltraTax/1120 PDF. 

• UltraTax CS uses the white fields in the state columns and the corresponding 
Everywhere / (Override) column to complete the state’s apportionment form. 

• Shaded fields are not used on the state’s apportionment form. The amounts you enter 
in the shaded fields accumulate in the Everywhere / (Override) column. UltraTax CS 
uses this as the everywhere amount on the apportionment forms for other states that 
require that component’s information. 

• Column totals in the Apportionment Spreadsheet are for informational purposes only. 
UltraTax CS calculates the amounts in the white fields in the same way they are 
calculated for the apportionment form. 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/pdfs/c_apport.pdf
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 Click the Property tab. Notice that the EOY Property amounts are blue. This indicates that the 
amounts have transferred from the Asset Detail dialog. End-of-year property information transfers 
to the corresponding fields in the Apportionment Information window based on the situs and the 
apportion code classification in the Asset Detail dialog. Assets classified with an apportion code 
and having a situs of a state return attached to the current client will transfer to the corresponding 
field of that state column in the Property tab. Assets that are classified with an apportion code and 
have a blank situs or a situs of a state not attached to the current client will transfer to the 
corresponding field in the Other column in the Property tab. 

Property factor tab fields that can be transferred from the Asset Detail dialog are read-only and 
cannot be overwritten when Use Asset Detail is selected from the Apportionment menu. 

 California apportionment requires that you answer a series of questions. To enter this information, 
click the California tab at the bottom of the Apportionment Information window and click the 
Schedule R-2 button. For the purposes of this walkthrough, the necessary information has 
already been entered for you in the statement dialogs attached to the first two fields. 

Note: All information in this dialog will be proforma’d from year to year. 
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 Click Done (or press ALT+D) to close the Other Information dialog. 

 Click the New York tab at the bottom of the Apportionment Information window and then click the 
MTA, NYC button. The Apportionment spreadsheet for other New York state amounts and New 
York City appears. This spreadsheet is similar to the state apportionment spreadsheet found in 
the Apportionment Information window. The amounts entered in the NYC Cost / (FMV) column 
will be used in the New York City column of the New York City apportionment form. The 
Everywhere amounts in the New York City apportionment form will generally not transfer from the 
Everywhere / (Override) column of the main Apportionment spreadsheet when additional 
information is required. The Everywhere amounts in the New York City sales apportionment 
spreadsheet must be entered within the statement dialog (when present) to be used in the 
Everywhere column of the New York City apportionment form. 

 Click Done (or press ALT+D) to close the MTA, NYC dialog. 

 Choose Apportionment > Exit to close the Apportionment Information window. 

 Click the California state  button in the folders block. 

 Click the R folder. 
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 Click the P3 tab and view the apportionment information you just entered in the Apportionment 
Information window in this form.  

 

 Click the P4 tab. Notice that the information entered in the Schedule R-2 dialog in the California 
tab in the Apportionment Information window is displayed on Schedule R-2. 

 Click the New York state  button in the folders block.  

 If necessary, click the 3 folder. 

 Click the P6 tab. The apportionment information entered in the Apportionment Information 
window is displayed on this form. 

 Click the NYC 2 folder in the folders block.  

 Click the P5 tab. Press PAGE DOWN to view the information entered in the MTA, NYC dialog in 
the New York apportionment tab that is displayed. 
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Entering state and city tax accrual information 

You can choose to have UltraTax/1120 calculate state and city tax accrual adjustments. UltraTax CS accrues 
the state and city tax even if you are processing multiple states and cities for the current client. UltraTax/1120 
also allows you to control the amount of the state and city tax accrual adjustment by providing a Tax accrual 
adjustment (Force) field for each state or city tax. Use the fields in this column to force the calculated tax 
accrual amount. In addition, if you have a multi-state client and there are state applications for which you do 
not want to accrue the state tax, enter zero in the Tax accrual adjustment (Force) field for the appropriate 
state or city return. 

UltraTax/1120 combines the state tax accrual adjustment amount for all UltraTax/1120 state applications into 
one adjustment and combines the city tax accrual adjustment amount for all UltraTax/1120 city applications 
into a separate adjustment. Form 1120, Page 1, line 17, Taxes and licenses, is automatically adjusted by the 
state and city tax accrual adjustment amounts. 

ACTIONS 
You are at Form NYC-2, Page 5 in the NYC 2 folder of the New York state application. 

1. Press CTRL+I to view the input screens. 

2. Click the US federal  button in the folders block. 

3. Click the Tax Accrual folder in the folders block. 

4. In Screen TaxAc1, click the Accrue state and city tax field, enter X and press ENTER. 

5. Enter X in the Adjust balance sheet and net income per books for state and city tax accrual 
adjustment field. 

  

Note: UltraTax CS may take several additional minutes to calculate the state and city tax 
accrual. Therefore, during normal processing, you would not enter X in the Accrue state and 
city tax field until after you have entered all other information in the return. However, for 
purposes of this walkthrough, we will assume that you have entered all of the data necessary 
for the client. 
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7. Scroll down to the California: Income tax field. In the Tax Expense per Books column, enter 2,000 
and press ENTER. 

UltraTax CS calculates the state and city tax accrual adjustment only when you preview the tax 
return. At that time, UltraTax/1120 completes the fields in the Tax liability and Tax accrual 
adjustment columns in the appropriate tax accrual screen and makes the adjustment to Form 
1120, Page 1, line 17, Taxes and licenses.  

 

This completes data entry for the UTW1120C client. Next, we will print the client’s return. 

In the next section, you will learn how to print in UltraTax CS. This allows you to view the results of the 
state and city tax accrual calculation. 

Previewing and printing the return 
Earlier in this walkthrough, you displayed an S Corporation return on screen using the Preview command. 
From the print preview, you can print the current client’s return using standard print options. If you want 
more printing flexibility, you can use the Print Returns command, which provides printing capabilities for 
special situations. You can print returns for multiple clients in the same batch, print returns for only certain 
clients, print returns for clients with different entity types in the same batch, exclude returns from the print 
list, and more. 

In this exercise, you will preview and print the open client’s (UTW1120C) return using the Print Returns 
command. You will see how UltraTax CS enables you to print the three different collations — 
government, client, and preparer copies. In addition, you will see how to print a batch of returns for 
multiple clients. 
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ACTIONS 
You are at Screen TaxAc1 in the Tax Accrual folder.  

1. Choose File > Print Returns to open the Print Returns dialog. You can also click the Print  
button on the toolbar or press CTRL+P. 

2. Press ALT+N to open the Select Printer dialog.  

 

3. Select a printer from the drop-down list for the Printer field or accept the printer already listed. 

4. After you have selected a printer in the Select Printer dialog, click OK. 

5. Click the Clients button to open the Select Clients to Print dialog.  

 

Note: If you have FileCabinet CS or Onvio Documents installed, you may print either to the 
printer, to FileCabinet CS, Onvio Documents, or all. 
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6. Because you want to print only the return for client UTW1120C, click OK to accept the default 
setting and return to the Print Returns dialog. 

7. Choose to print only the preparer copy by clearing the Government copy and Client copy 
checkboxes, if marked.  

 

Before you print the return, let’s review the available print options. Typically, you do not need to open the 
Print Options dialog unless you want to change the default settings. These are options for all 1120 clients 
that you can override for specific clients.  

Note: Unless you specify otherwise, UltraTax CS defaults to printing a return for the open 
client. By clicking the Select and Remove buttons, you can choose additional clients whose 
returns you also want to print. You can exclude clients from the list of available clients to print 
by using the settings in the Focus group box. 

Note: For most clients, you do not need to change these options. Printing a return is usually 
straightforward and automatic. Just click the Print button on the toolbar to print a government, 
client, and/or preparer copy of the return.  
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ACTIONS 
You are at the Print Returns dialog. 

 Press ALT+O (or click the Options button) to open 
the Print Options dialog. It may take a few moments 
for UltraTax CS to calculate the list of forms to print.  

From the Print Options dialog, you can select the 
forms and schedules you want to include in the 
preparer copy for the current client whose return you 
are printing. The tabs in the Print Options dialog will 
vary depending on the clients and/or documents you 
have selected to print.  

The Selected Returns tab allows you to select the 
federal and/or state returns you want to print for the 
client. The Selected Pages tab allows you to print 
individual pages of the federal and/or state returns. 
The Selected Packages tab (available for S 
Corporations) allows you to select the shareholders 
to print.  

Now, let’s set up client UTW1120C for printing. 

 Click the Selected Pages tab. 

 Press ALT+U to clear all forms. 

 In the list of forms and schedules to print, mark the checkboxes for the following items. 

• Form 1120 

• Tax Accrual Journal Entry Worksheet 

• Not Required Statements 

• CA Form 100 

 Click OK.  

  

Note: You can select the forms and schedules  
you want to print for the client in the Selected  
Pages tab in the Print Options dialog. However,  
you cannot select options in both the Selected  
Returns and Selected Pages tabs. When options  
in either tab are selected, the options in the other  
tab are not available. 
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 Click the Preview button to preview the return. It will take a few moments for UltraTax CS to 
calculate and display the return on screen. You will see a dialog indicating the printing status 
while UltraTax CS calculates the return. Once the return is calculated, the first page of the return 
opens in the screen.  

 

 There are multiple ways to navigate through the tax return preview. Do one of the following:  

• Use the  buttons. 

• Click a link in the left pane. 

• Press F4 or click the arrow to the right of the field to open the drop-down list and then 
select a page from the table of contents. 
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 Highlight and select CA Form 100, Page 2. Note that the tax due on line 30 is $6,034. 

 

 Press F4 to open the drop-down list of forms and other output. 

 Highlight and select Form 1120, Page 1. Note that the amount on line 17, Taxes and licenses, is 
$35,373. 

 Press F4 to open the drop-down list of forms and other output.  
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 Highlight and select Not Required Statements to view the nonsubmittable federal statement. Note 
that there are five items in the Taxes and Licenses section. The first three items are those that 
you entered in Screen Inc. The fourth item in the statement is the calculated state tax accrual 
adjustment of $8,596. The last item in the statement is the calculated city tax accrual adjustment 
of $2,777. The tax accrual adjustment is the difference between the actual tax liability shown on 
the 2018 return and the amount of the tax expensed per books. For example, the CA tax accrual 
adjustment of $4,034 is equal to the difference between CA Form 100, line 30 – Total tax of 
$6,034 and the CA tax expenses per books of $2,000 entered in Screen TaxAc1. 

 

 Press F4 to open the drop-down list of forms and other output. 

 Click Tax Accrual Journal Entry Worksheet. The Tax Accrual Journal Entry Worksheet shows the 
journal entries that should be made in the general ledger to record the state and city tax accrual 
adjustment reflected in the tax return.  

 Press ALT+A to print all pages of the return. 

 Press ALT+C to return to Screen TaxAc1. 
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Deleting the C Corporation sample client 
Before you proceed to the next chapter, let’s delete the C Corporation client so others in your firm can 
use this walkthrough to learn about UltraTax CS. 

ACTIONS 

 Choose File > Delete.  

 

 Because the open client is the only client listed in the Clients to delete pane on the right, press 
ENTER to delete client UTW1120C. 

 When prompted for confirmation, click OK. 

 

Note: Always use caution when you work in this dialog. Before you delete a client, verify that 
the selected client should be deleted. When you delete client files in UltraTax CS, the files are 
permanently deleted and cannot be recovered. 
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 IMPORTING GENERAL LEDGER BALANCES INTO 

ULTRATAX CS FOR YOUR OWN CLIENT 
UltraTax CS operates effectively as a standalone application without an external general ledger application. 
However, you can significantly reduce the time required to process business returns if you use UltraTax CS 
together with Accounting CS, Workpapers CS, Onvio Workpapers, or with another general ledger application 
such as Fiducial Advantage or CaseWare Working Papers. UltraTax CS automatically imports clients’ 
general ledger balances to the appropriate tax return lines, with whole-dollar rounding.  

UltraTax CS can use tax codes to import data from Accounting CS, Workpapers CS, Fiducial Advantage, 
Dillner’s FCAS, CaseWare Working Papers, Client Ledger System, Accountant’s Relief, Universal 
Business Computing Company, Accounting for Practitioners, and ProSystem fx Engagement.  

In this example, we will show you how to import general ledger balances from Accounting CS into UltraTax 
CS using one of your current Accounting CS corporate clients. 

Notes 

• You must be licensed for both UltraTax CS and Accounting CS to complete this section. If you 
are not licensed for Accounting CS or you do not have Accounting CS installed, see the 
UltraTax CS integration with other applications article in the Help & How-To Center learn about 
the benefits of using our integrated applications. For information about obtaining a trial version 
of Accounting CS, please contact your CS account representative at 800.968.8900. 

• For information about retrieving general ledger balances, click the arrow next to the Help 
button on the toolbar, enter General ledger balances in the search field, and press ENTER. In 
the search results page that opens, click “Retrieving general ledger balances into UltraTax 
CS.” 

 

 

 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/common/ovw_integrat.htm
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Choosing a corporate test client 
Review your client list and choose one of your own Accounting CS clients for whom you want to prepare 
a tax return. In this section, we want to demonstrate how UltraTax CS and Accounting CS integration 
works; therefore, we suggest you choose an Accounting CS test client. 

• Choose a C Corporation that does not have departmental or location breakdowns. Accounting CS 
can handle these entities, but for our first look at integration, we will perform a simple import. 

• Choose a C Corporation that is not a multiple-division company. Again, Accounting CS and 
UltraTax CS can handle this type of client, but we want to focus on demonstrating how integration 
between Accounting CS and UltraTax CS can simplify your tax preparation. 

Because we will use one of your real clients, use your standard backup procedure to make a backup copy of 
your Accounting CS data before you proceed. 

Adding the Accounting CS test client to UltraTax CS 
Use the following procedure to add the Accounting CS test client to UltraTax CS.  

ACTIONS 
If UltraTax CS is not open, double-click the UltraTax CS icon on the Windows desktop.  

1. Choose File > New Client.  

2. In the Client ID field, enter the same client ID that you used for this client in Accounting CS. Note 
that client IDs do not have to be identical. 

3. Click the 1120 option in the Federal tab. 
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4. If the client is a C Corporation, select C Corporation from the drop-down list for the 1120 field.  

 

5. Click the EIN / SSN field and enter the EIN for the client.  

6. Click OK. UltraTax CS opens the first input screen for this client, Screen 1120. Note that 
demographic data, such as the client’s name and address, is shared automatically if the 
Accounting CS client has the same EIN as the UltraTax/1120 client. If the UltraTax/1120 and 
Accounting CS clients have different EINs, you will need to enter the name of the client in the 
Name field. 

7. If you use a fiscal-year client, change the date in the Tax year ending field, and then press 
ENTER. 

Viewing the tax code PDF 
You can view or print tax code diagrams and other useful documents in PDF. 

ACTIONS 

1. Click the Home Page  button on the toolbar to open the UltraTax CS Home Page. 

2. Click the Product Information link. 

Note: We did not set up any state information for the Accounting CS test client. However, 
information transfers from the federal return to state tax returns just as the information 
transfers from Accounting CS to the federal tax return. 
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3. Click the 1120 tab. 

4. Click the Federal link.  

5. Click the Product guides link. 

6. Click the UltraTax/1120 Tax Code Diagrams link to view the PDF. (Note that you need Adobe 
Reader installed.) 

7. To view the forms, click the form name in the contents list. 

Importing balances from Accounting CS 
Use the following procedure to import balances from Accounting CS. These instructions can also be used for 
Workpapers CS. 

ACTIONS 
You are in the Adobe Reader. 

1. Choose File > Exit to close the Adobe Reader. 

2. In UltraTax CS, click the client ID button on the toolbar to return to Screen 1120 in the General 
folder.  

3. Choose Utilities > Accounting CS (Import). Note that because UltraTax CS located the data for 
your client, this client automatically appears in the Clients to transfer pane on the right. 

4. Accounting CS and the UltraTax CS federal applications use tax codes to transfer general ledger 
account balances to the proper lines on the respective tax forms. When you use the Accounting 
CS (Import) command in UltraTax CS, the balances are imported from Accounting CS. If tax 
codes are not set up, UltraTax CS cannot import general ledger balances from Accounting CS. If 
multiple accounts have the same tax code, the accounts are listed individually in a statement 
dialog or the total displays in the input screens. 

5. To help you assign the correct tax codes, use the “Viewing the tax code PDF” procedure on page 
83 to view or print the Tax Code diagrams in the Tax Code Diagrams: UltraTax/1120 PDF. 
 

Note: You must set up tax codes in the Chart of Accounts or Enter Trial Balance screen in 
Accounting CS. 

http://cs.thomsonreuters.com/ua/ut/2017_cs_us_en/pdfs/c_taxcod.pdf?Product=utall17&mybanner=1
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6. Click the Import button. 

7. The Abort button changes to the Done button when the import is complete. Click Done when 
available. 

8. Click the Income & Deductions folder. Note that revenues and expenses now display in  
Screen Inc. 

9. Click the Balance Sheet folder. Note that all of your Accounting CS client’s balance sheet 
amounts are imported automatically into the tax return. Because you just added the client, you 
will see only ending balances. However, if you had proforma’d the client, beginning balances 
would appear as well. 

10. Choose File > Close Client. 

  

Notes 

• There are two unique tax codes for memo type accounts. An account with tax code 88888 
will not transfer to UltraTax CS but will appear as an audit trail in the Accounting CS Tax 
Code Groupings Report. An account with tax code 99999 will not transfer to UltraTax CS 
and will not appear in the Tax Code Grouping Report in Accounting CS.  

• UltraTax CS imports the Accounting CS client’s FYE general ledger balances based on 
the UltraTax CS year end. Therefore, you may advance the Accounting CS client past the 
UltraTax CS client year end, and UltraTax CS will import the prior-year general ledger 
balances. If the Accounting CS client’s fiscal year end has not been advanced to the 
UltraTax CS year end, then UltraTax CS will prompt you about whether to use general 
ledger balances for the current or prior year. 

• When the Accounting CS balances for Schedule L are imported into UltraTax CS, those 
balances are rounded according to the specifications entered in the Write-Up Retrieval: 
Maximum amount for Schedule L rounding field in the Setup > 1120 Corporation > 
Federal tab > Other Return Options dialog > Other tab. The Accounts Payable account 
balance will first be adjusted by any rounding difference and, if there is a zero balance in 
Accounts Payable, the Cash account will be adjusted. 
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 LEARNING MORE ABOUT ULTRATAX CS 
We encourage you to use this walkthrough to explore the many features, options, and capabilities of 
UltraTax CS. To learn more about using UltraTax CS to process a return, as well as additional features, 
choose Help > On the Web > CS Professional Suite Home Page. Click Products & Services, choose Tax 
& Asset Management and then UltraTax CS to view the UltraTax CS Overview. 

New features and changes for UltraTax CS this year 
To view the latest features and changes available in UltraTax CS, choose Help > Help & How-To Center 
and click the What’s new in UltraTax CS link in the Alerts and notices section of the box on the right side 
of the screen. For more detailed information regarding application releases and updates, changes to the 
application, and any other relevant or special issues regarding our applications, access the user bulletins 
from within the application by choosing Help > Bulletins. To search for information within current-year 
user bulletins, choose Help > Help & How-To Center, and then click the link to the user bulletins in the 
Alerts and notices section of the box on the right side of the screen. 

Application security 
UltraTax CS (as well as other CS Professional Suite applications) includes security measures that meet 
IRS requirements to help safeguard taxpayer and tax preparer information. These requirements include a 
unique username and strong password for each user, as well as a timeout period that will require users to 
log back in to the application after 30 minutes of inactivity. For more information about our security 
measures, see the CS Professional Suite application security overview in the Help & How-To Center. 

 

 

 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/utwapp/whats-new-in-ultratax.htm
https://cs.thomsonreuters.com/ua/login_security/cs_us_en/cs-professional-suite-application-security-overview.htm?mybanner=1
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Integration with other applications 
UltraTax CS integrates with the entire CS Professional Suite (Accounting CS, Workpapers CS, Fixed 
Assets CS, and Practice CS), as well as OnBalance™, and Onvio Documents, Workpapers, and Client 
Center. With our applications, you do not need to run time-consuming data conversion applications. For 
more information, see the UltraTax CS integration with other applications article in the Help & How-To 
Center. 

Support and training 
We are committed to supporting your firm with excellent staff and services. 

• Our support staff provides answers to your questions via chat, email, or phone. See the Contact 
Information page on our website for more information. 

• We offer a variety of training and consulting options so you can choose the appropriate training 
and assistance for your firm. See the Training & Consulting page on our website for more 
information. 

• The Tax & Accounting Community enables our customers from across the globe to share 
information immediately and to help one another save time, effort, and money.  

• Our annual users’ conference provides a means to earn CPE credit, get hands-on training, learn 
about technology updates, be inspired by nationally-recognized experts, and communicate 
directly with our staff and your colleagues. 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/common/ovw_integrat.htm
https://cs.thomsonreuters.com/support/contact.aspx
https://cs.thomsonreuters.com/support/contact.aspx
https://tax.thomsonreuters.com/cs-professional-suite/training-consulting/
https://cs.thomsonreuters.com/community/
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