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GETTING STARTED 
This walkthrough will provide you with a basic understanding of the design and functionality of UltraTax 
CS. Because this walkthrough is relatively brief, we cannot show you all of the application features and 
capabilities. However, after you complete the walkthrough, you will have a good understanding of the 
basic features of UltraTax CS and will be able to prepare tax returns with confidence and efficiency. 

This walkthrough is most beneficial when you read the pages in sequence. If UltraTax CS does not 
perform as expected while you use this walkthrough, please call CS Support at 800.968.0600 and follow 
the prompts. 

This chapter of the walkthrough describes the following: 

• The UltraTax CS main window, including the menu, toolbar, and Home Page 

• How to use the Help menu to learn more about UltraTax CS 

About UltraTax CS 
All UltraTax CS applications share common features and adhere to standard Windows® design 
conventions to improve user productivity. For example, UltraTax CS uses the same keyboard commands, 
menus, and application conventions as your Windows operating system.  

  

Note: For the latest system requirements, please visit the System requirements page of our 
website. Note that our applications are designed for professional production work. Our system 
requirements are based on the assumption that professional accounting firms replace their 
computer hardware and operating systems approximately every three years. While our applications 
may operate on less powerful hardware and operating systems, we do not believe our applications 
will perform at a level suitable for production work in those environments. Of course, as processing 
speed and RAM increase, application performance will also improve. We recommend business 
class computers, which generally offer higher levels of performance than home models when 
running business applications. 

 

http://cs.thomsonreuters.com/support/systemrequirements/default.aspx
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The UltraTax CS main window 

 After you have installed UltraTax CS, double-click the UltraTax CS   icon on the Windows 
desktop to start the application. 

If the User Bulletin window opens when you open UltraTax CS, just click the Close  button to close 
this window. We will discuss user bulletins on page 7 of this walkthrough. 

After you close the User Bulletin window, you will see the UltraTax CS menu and toolbar, which are the 
starting points for all activities in UltraTax CS. 

UltraTax CS menu and toolbar 

The toolbar is composed of buttons for the most common actions in UltraTax CS, such as creating a new 
client, accessing client properties, printing returns or other documents, and switching between form and 
input screen view. The UltraTax CS menu consists of menus from which you execute various commands. 
These menus are dynamic, so the commands that appear in the menus differ depending on whether a 
client’s return is open and where you are in the application.  

 

Each menu contains commands about a different area of UltraTax CS. For example, the File menu 
commands are used for client data operations, such as opening, closing, adding, backing up, or renaming 
client data. Please take a few minutes to browse the commands in each menu. You will use many of the 
commands later in this walkthrough. 

UltraTax CS Home Page 

The UltraTax CS Home Page provides links to frequently used functions and displays information about 
return status, application updates, and client status in UltraTax CS. By default, the Home Page displays 

when you open UltraTax CS, and you can click the Home Page  button on the toolbar. To set up the 
Home Page to always appear when a return is not open, choose User Preferences from the Setup menu, 
click the Home Page tab, and select When no other screens are visible from the Display the Home Page 
field drop-down list. 

To view each section of the Home Page, click the links in the left pane. 

 

 

Note: To protect your data and comply with IRS requirements, the licensed version of UltraTax CS 
requires that each user log in to the application with a unique username and password. If you are 
using a licensed full version of UltraTax CS, a login prompt will appear immediately after launching 
the application.  

Note: If your firm uses a master password, you may be restricted from accessing various UltraTax 
CS features. 

Menu 
Toolbar 
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Alerts 

The Alerts section provides notifications of important information about UltraTax CS. The section also 
contains any reminders that have been set up via the Client Status system. 

Product News 

The Product News section displays electronic filing information and other news about UltraTax CS 
applications. 

Electronic Filing Live 

The Electronic Filing Live section displays status information about returns that have been transmitted for 
electronic filing. 

eSignature Status Live 

The eSignature Status Live section displays a list of all eSignature documents that have been transmitted 
for electronic signing. This list includes the client ID, name, the originator at the firm who transmitted the 
eSignature (typically a preparer, reviewer, or other staff member), the associated entity type, the date of 
the transmission, and the current status of each document. 

Bank Products 

The Bank Products section contains status information about electronically filed returns that utilize bank 
products. The Bank Products section displays on the Home Page only if you mark the Use Electronic 
Refund Disbursement Service checkbox in the Bank Products dialog. To mark this checkbox, choose 
1040 Individual from the Setup menu, click the Federal tab, and click the Bank Products button. 

CS Connect Services 

The CS Connect™ Services section displays updates that were downloaded and applied via CS Connect. 
To update CS Connect Background Services settings on the CS Connect tab of the System Configuration 
dialog via the UltraTax CS Home Page, click the CS Connect Services link and then click the Change 
link. 

UltraTax CS Updates 

The UltraTax CS Updates section contains information about application updates that are available for 
download. This link displays only if there are available updates. 

Recent Activity 

The Recent Activity section displays the most recent client returns your preparers, staff, and reviewers 
have accessed, along with the time spent in each client's record. You can use the Setup > User 
Preferences > Home Page tab to specify the number of clients displayed here. 

Note: You must have an active internet connection to view the live status of electronic files. To 
maintain an active connection, choose Utilities > CS Connect, click the Communication Setup 
button, click the Direct (LAN) connection to internet option, and mark the Internet connection is 
always online checkbox. 

http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/utwapp/gethelp/set_up_home_page.htm?product=utall16&mybanner=1
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Client Profiles 

The Client Profiles section lists all client returns, including the client ID, entity, status, and complexity. In 
this section, you can open a client’s return, search your client list by first or last name, update client 
contact information without opening the client's return, access return information, view return history 
(when applicable), view the status history of clients' returns, as well as add, edit, or view external client 
documents. 

Product Releases 

The Product Releases section shows which federal and state applications you have installed, which 
applications you are licensed for (or that you installed in the prior year) but have not yet installed, which 
are available to install, and which are not yet available to install. 

Product Information 

The Product Information section displays Platform information that applies to all products and information 
about all products for which you are licensed.  

Data Locations 

The Data Locations section displays all of the data locations you set up for your client data. You can 
expand each link to see how many clients are in each data location. To add data locations, choose 
System Configuration from the Setup menu, and click the Data Locations tab. 

Firm Information 

The Firm Information section provides information about network users who are currently using the 
application. You can review graphs that display current and prior-year clients by entity, view a breakdown 
by year and entity of how many clients each preparer, reviewer, or staff is assigned, and view computer 
hardware information for network users.  

This section does not display by default. To display the Firm Information section on the Home Page, 
choose Security from the Setup menu, enter a password, and mark the Display Firm tabs on the home 
page checkbox. If you enabled advanced security, choose Setup > Security, enter your password and 
click Continue, click the Groups tab, click the Edit Group button, click the Administrative link in the 
Privilege column, set the Home Page privilege to Allow, and click OK twice. 

Multimedia Presentations 

The Multimedia Presentations section contains links to video presentations about items such as new 
features in UltraTax CS and PDF documents with information related to the videos. 

Research on the Web 

The Research on the Web section contains links to useful websites. 

Support Center 

The Support Center section lists Support operating hours and links to Support resources, the Help & 
How-To Center, the E-File Help Center, and the UltraTax CS Ideas Community forum. 
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Custom links 

The left pane of the Home Page displays icons for any custom URLs or links to local or network files that 
you have set up. To add custom links, choose User Preferences from the Setup menu, click the Home 
Page tab, and click the Custom Links button. 

Forms CS 

The Forms CS section contains links to the Forms CS website. 

Support Center 

The Support Center section lists Support operating hours and links to Support resources, the Help & 
How-To Center, the E-File Help Center, and the UltraTax CS Ideas Community forum. 

Welcome to UltraTax CS 

The Welcome to UltraTax CS section displays when you first open UltraTax CS after you install the 
application. This section provides descriptions of the information available via the Home Page navigation 
pane. When applicable, the section descriptions point you to the corresponding Home Page section or 
direct you to the appropriate tab in UltraTax CS.  

 

For more information about using the UltraTax CS Home Page, choose Help & How-To Center from the 
Help menu, enter Home Page in the search field, press ENTER, and click “Using the UltraTax CS Home 
Page.” 
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The UltraTax CS Help menu 
The Help menu provides a variety of features and methods to acquaint yourself with UltraTax CS. The 
following sections describe some of the commands available from the Help menu. 

Help & How-To Center 

The Help & How-To Center provides one-stop access to the information you need while you use 
UltraTax CS. Use the search field in UltraTax CS to find details on new features, procedures for various 
tasks, answers to frequently asked questions, productivity and troubleshooting tips, alerts about timely 
issues, and more.  
 
To access the Help & How-To Center, choose Help & How-To Center from the Help menu, press F1 from 
within an open client’s return, or press CTRL+Y. Or you can search for articles from within UltraTax CS by 

clicking the arrow next to the Help  button to enter your terms in the search  
field. You can also choose Help > Alerts and Notices to view information about known issues, recent fixes, 
and answers to common questions. 
 
For more information and examples of sample searches, see the Finding answers to your UltraTax CS 
questions article in the Help & How-To Center. 

E-File Help Center 

The E-File Help Center provides access to detailed information about e-filing your clients’ returns. The 
center provides easy access to essential procedures such as applying to e-file, setting up UltraTax CS for 
e-filing, preparing e-files, transmitting and tracking e-files, and resolving errors.  

UltraTax CS Ideas Community 

The UltraTax CS Ideas Community provides a way for you to give feedback and suggestions directly to 
our development team. The scope, feasibility, and popularity of a suggestion based on votes from other 
UltraTax CS users will impact whether we implement that suggestion in a future release of UltraTax CS. 
For more information, see the UltraTax CS Ideas Community article in the Help & How-To Center. 

Tax Subject Index 

The Tax Subject Index provides a search feature to help you find the correct input screen for a specific 
category of tax data. The Tax Subject Index also displays a list of available tax forms and a list of tax form 
instructions (provided you have an active internet connection and Adobe Reader installed). 

To access the Tax Subject Index, open a client’s return and then click the Tax Subject Index  button 

on the UltraTax CS toolbar, or enter a search term in the Find input for  field and then 
press ENTER.  

To search by keyword, click the Tax Subjects option in the Tax Subject Index dialog, enter one or more 
keywords for the subject you want, and click the Find button. After the Tax Subject Index locates the 
associated articles, double-click the subject you want, and the application will open the input screen 
where you should enter that category of data. 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/gethelp/using_help.htm
http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/gethelp/using_help.htm
http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/utwapp/ut_ideas_community.htm
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To view a list of all forms and their corresponding input screens for the current entity, click the Forms 
option. Double-click a form in the list to open the related input screen or tax form (for non-calculating 
forms). 

To find tax form instructions on the internet, click the Web Form Instructions option and double-click 
the desired form instructions in the list. Also, to access entity-specific frequently asked questions from 

the Tax Subject Index, click the Frequently Asked Questions  button. 

Additional Resources 

In addition to providing quick access to the Help & How-To Center, the Help menu includes an "Additional 
Resources" submenu from which you can access the following resources. 

• General Support Information — Opens the Support section of our website. You can use the 
Support page to obtain information about releases and versions, search the Help & How-To 
Center, send questions to CS Product Support, and more. 

• Keyboard Help — Opens a table of keyboard shortcuts. UltraTax CS provides many keyboard 
shortcuts for the most commonly used features in the application, such as opening a client’s 
return and accessing our  
Help & How-To Center. 

• Frequently Asked Questions — Opens a help article with links to frequently asked questions 
(FAQs) about UltraTax CS in general and about specific UltraTax CS applications. 

• Ask Support via Email — Opens a form you can complete to submit a question to CS Product 
Support. 

Bulletins 

The Bulletins command opens a window that lists all of the user bulletins pertinent to the current-year 
applications for which you are licensed. User bulletins inform you of issues fixed in new releases, of 
changes made to the application, or of special issues such as state requirements for forms. You can 
either view the user bulletins on screen or print the desired bulletins from the User Bulletin window. 

On the Web 

The On the Web command opens a sub-menu with commands to access various online resources.  

• CS Professional Suite Home Page — Opens the main page of our website, where you can 
obtain general information about Thomson Reuters/Tax & Accounting and our applications. 

• Checkpoint — Opens the Checkpoint® login dialog, which subscribers can use to log in to the 
Checkpoint online tax and research database service without closing UltraTax CS. 

Note: You can also access current user bulletins for installed applications in the Product 
Information section of the UltraTax CS Home Page. Click the Product Information link on the 
UltraTax CS Home Page, click the appropriate application tab, and then click the link for the federal 
or state application. Click the User Bulletins link, then click the Current link to access a list of all of 
the current-tax-year user bulletins for the selected application. 
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• Quickfinder on ProView — Opens the Thomson Reuters ProView™ login dialog, which 
subscribers can use to log in to Quickfinder®, a tax research and preparation resource, without 
closing UltraTax CS. 

• Forms CS — Opens the main page of the Forms CS website, where you can log in and purchase 
officially approved tax forms, document covers, and envelopes for your returns. 

• Adobe Reader — Opens the Adobe website from which you can download and install the Adobe 
Reader. 

• IRS Home Page — Opens the main page of the IRS website, where you can obtain information 
about the latest tax law changes and access various tax forms and publications.  

• IRS e-services — Opens the e-services page of the IRS website. This page contains tools and 
resources to electronically conduct business with the IRS. 

Getting Started 

The Getting started command opens a sub-menu with commands to access a multimedia presentation 
and guide in PDF. These resources are designed to introduce new users to UltraTax CS and to provide 
information on application updates and new features. 

Additional research resources 
UltraTax CS provides additional research resources for tax research and return preparation.  

• RIA Form/Line Finder research integration — UltraTax CS integrates with RIA Form/Line 
Finder research. To use this feature, click the Form View button on the toolbar to switch to form 
view, choose Web Research from the View menu, and choose RIA Form/Line Finder (or right-
click, choose Web Research, and then choose RIA Form/Line Finder). You must subscribe to RIA 
Form/Line Finder and enable access to RIA Form/Line Finder in the Research tab; to do so, 
choose User Preferences from the Setup menu, and click the Research tab. You must be 
connected to the internet to use this feature. 

• PPC Deskbooks integration — You can access PPC Deskbooks resources for additional tax 
information. You must have PPC Deskbooks installed to use this feature. To access PPC 
Deskbooks content from within UltraTax CS, click the PPC Deskbooks button in the appropriate 
input screen, and choose the desired article. You can also choose Web Research from the View 
menu, and then choose PPC Deskbook to open the PPC Reference Library application. You must 
subscribe to PPC Deskbooks and enable access to PPC Deskbooks in the Research tab; to do 
so, choose User Preferences from the Setup menu, and click the Research tab. You must be 
connected to the internet to use this feature. 

  

Note: The Checkpoint and Quickfinder on ProView commands only appear if these features 
are enabled by marking the corresponding checkboxes in the Setup > User Preferences > 
Research tab. You may not see the new menu commands until you close and re-open 
UltraTax CS.  
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• Government instructions and publications — UltraTax CS links to government form 
instructions and certain publications. To use this feature, click the Form View button on the 
toolbar to switch to form view, choose Web Research from the View menu, and then choose 
Government (or right-click, choose Web Research, and then choose Government). To access this 
feature from the UltraTax CS Help menu, choose On the Web from the Help menu, and choose 
either IRS Home Page or IRS e-services. You must be connected to the internet to use this 
feature. 

  



 Getting Started 

10 UltraTax/1065 Walkthrough 

 

 

 



 

UltraTax/1065 Walkthrough 11 

SETTING UP AND EXPLORING ULTRATAX CS 
In UltraTax CS, you can access all setup-related activities from a single, initial setup menu. This chapter 
shows you how to set up items that will remain the same for all of your clients and for all UltraTax CS 
users in your firm. From the same initial setup menu, you can set up firm and security information and 
preferences for transmittal letters. 

Entering firm and preparer information 

ACTIONS 
Begin at the UltraTax CS menu. 

1. From the Setup menu, choose System Configuration. The System Configuration dialog opens to the 
Firm tab.  

Note that we have set up a sample firm for this walkthrough. If you have already purchased and 
installed a license for the full UltraTax CS application, your firm information is listed here.  

 

2. Enter your employer ID number in the EIN field. 
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3. Click OK to close the System Configuration dialog. 

4. Now, let’s add you as a preparer. 

5. From the Setup menu, choose Office Configuration. The Office Configuration dialog opens to the 
Preparers tab.  

 
 

6. Click the Add button to open the Preparer Information dialog.  

 

7. Enter your Social Security number in the Preparer SSN field.  
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8. Press TAB to move to the PTIN/SIDN field and enter your PTIN or SIDN. 

9. Press TAB to move to the Preparer name field and enter your name. 

10. Mark the Self-employed checkbox if all preparers are self-employed. 

11. Click OK to add the information to the list in the Preparers tab.  

12. Click Done to close the Office Configuration dialog and to return to the  
UltraTax CS Home Page.  

Reviewing the tax return collation 
The next setup task is to review the default tax return collation.  

ACTIONS 
You are at the UltraTax CS menu. 

1. From the Setup menu, choose 1065 Partnership to open the 1065 Product Information dialog. 

 

 

Note: Each state application that you have installed has a tab, as shown in the following illustration. 
(The Federal tab is currently selected.) Notice that the interest rates in effect as of the latest 
release date are entered in the rate fields. You can enter or adjust interest rates as needed.  
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2. In the Collation group box, click the Tax Return button to open the Return Collation dialog. 

Let’s take a moment to review the features in this dialog. 

• Focus options — Use the options in the Focus group box to control the return items 
displayed in the Return items list. Although some items appear as a single item in each 
collation list (government, client, and preparer), you can customize those items.  

To do so, click the applicable option in the Focus group box in the Return Collation dialog. 

• Find what field — Enter a search term in this field then click the Find button or press ENTER 
to locate a specific item in the return items list. The Find button changes to the Next button 
after the first instance of the search item is located. Click Next or press ENTER to continue 
your search in the Return items list to locate other instances of the specified search term. 

• Government / Client / Preparer tabs — For each copy of a client’s return, you can specify 
the collation order, print conditions, and whether to print an item on paper. You can also 
determine whether to print items in the government or preparer copies on paper when filing 
electronically or when printing to FileCabinet CS®. 

• Return items list — This list contains descriptions of the printable items in the return and the 
current print condition for each item. You can select a single item or multiple items at the 
same time and change the collation properties. Click the Government, Client, or Preparer tab 
to change the collation properties of the same items for other copies of the return. Click the 

Did you know  button for more information on this feature. 

• Print conditions group box — For each item in each copy of the return, you can print the 
item when the item is required, or you can suppress the item from printing. You can enable 
certain items that are not required to always print when data is present. 

• When filing electronically group box — You can print the return on paper when filing 
electronically or include an item as a second attachment when the client copy of the tax 
return is delivered via email, as a PDF file, or via the NetClient CS® web portal. 

• Move Up / Move Down buttons — To change the collation order, highlight an item in the list 
and click these buttons to change the item’s position in the sequence. 

• Restore Default button — Click this button to restore the collation of each copy of the return 
to the UltraTax CS default or to the prior-year collation. 

3. We will not change the order of the forms for this walkthrough, so click Cancel to close the dialog. 

Entering invoice pricing 
UltraTax CS provides many invoice options so you can customize your client invoices. You can print an 
invoice without a detailed form listing, print a detailed form listing with only one price, print a detailed list 

Note: By default, the return collation is set to follow IRS guidelines on forms that should print 
with the return, and we strongly recommend that you use the default Government collation. 
While you can customize the Client and Preparer collations, you do not normally need to make 
these changes. 
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with a specific price per form, or force a total invoice amount. In addition, you can create custom invoice 
prices on a per-client basis when you do not want to use the standard invoice. Invoice pricing from the 
prior-year UltraTax CS automatically transfers to the current-year application when you proforma, so you 
need to update only prices that have changed. UltraTax CS provides a predefined template for client 
invoices so you can use proportional fonts and borders, copy text from files in other applications such as 
Microsoft® Word® or WordPad, or insert your logo or letterhead as a scanned (bitmap) file. UltraTax CS 
generates the invoice based on the items selected to print in the client copy of the tax return. The 
application automatically saves a backup copy of the default invoice so that you can start over if you do 
not like your changes. 

In the following example, you will enter information in the detail price listing.  

 

ACTIONS 
You are at the 1065 Product Information dialog. 

1. Click the Invoice button and select Pricing from the drop-down list. The Invoice Pricing dialog opens. 
You can choose the forms to appear on the invoice and set prices for the forms in this dialog.  
 

 

 

 

 

 

 

 
Now, let’s enter a couple of sample prices. 

Enter form and per-item 
prices in these columns. 

Include the form 
on the invoice by 
marking the 
form’s checkbox. 

Print a report at any 
time to see all 
current prices. 

Enter text to search 
for a specific form. 
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2. Enter Form 1065 in the Find what field, then click the Find / Next button twice. 

3. Mark the Form 1065 (Return of Partnership Income) checkbox. Once you mark the checkbox for an 
item, the Form Price field is enabled. 

4. In the Form Price field, enter 5,000, and press TAB. The invoice now lists $5,000 as the price for 
Form 1065. 

5. Delete the text in the Find what field, enter Form 4562, and click the Find button. 

6. Mark the Form 4562 (Depreciation and Amortization) checkbox. 

7. In the Form Price field, enter 50, and press TAB. 

8. In the Item Price field, enter 25, and press TAB. When you process returns, the invoice will show the 
greater of $25 per item or $50 for Form 4562.  

 

9. Delete the text in the Find what field, enter Rent and Royalty Worksheet, then click the Find button. 

10. Mark the Rent and Royalty Worksheet checkbox. “No Charge” appears in the Form Price field. 
UltraTax CS will print “No Charge” on the invoice when the Rent and Royalty Worksheet is 
completed. 

11. Click Done. 

12. Click OK to close the 1065 Product Information dialog and to return to the UltraTax CS Home Page. 

Note: If you click the Increase All button, the Increase Invoice Amounts dialog opens. You can 
increase all invoice prices by an amount or a set percentage. In addition, you can apply a dollar 
amount to all invoice items that are currently set as “No Charge” items. 



 Setting Up and Exploring UltraTax CS 

UltraTax/1065 Walkthrough 17 

Customizing the print options 
You can set print options that apply to all clients. Although you do not need to change any of these 
options for this walkthrough, let’s look at the options available. 

1. Depending on your configuration, do one of the following: 

• If your security configuration allows individual users to set their own print options, choose User 
Preferences from the Setup menu, and click the Print Options tab. 

• If you are using the evaluation version of UltraTax CS or if your security configuration is set to use 
firm-wide print options, choose Office Configuration from the Setup menu, enter the master 
password (if necessary), and click the Print Options tab.  

Notes 
• You can preview the invoice at any time by right-clicking in any input screen or form and 

choosing View/Customize Invoice from the context menu. Click the Close button when you 
are finished previewing the invoice. The Custom Invoice Amounts dialog opens, which 
allows you to make changes to invoice amounts. Click Done to return to the input screen. 

• To print the invoice price list to view and adjust prices before you print invoices, click the 
Print button in the Invoice Pricing dialog. Although the invoice prices defined in this dialog 
apply to all clients, you can customize the pricing for a specific client’s invoice. To change 
an amount for a specific client, open the client’s return, choose View/Customize Invoice 
from the View menu, and click Close to close the invoice preview; the Custom Invoice 
Amounts dialog opens. Note that other options are available in Screen Letter, such as 
forcing a total invoice amount and applying a discount to the invoice. 

• You can show a list of forms on the invoice with or without prices and print “No Charge” 
when there is no charge for a particular form. To access these options, choose 1065 
Partnership from the Setup menu, click the Invoice button, select Text & Format Options 
from the drop-down list, and then click the Options button.  

• To set up separate prices for state items and print those prices on a combined federal and 
state invoice, click the appropriate state tab in the 1065 Product Information dialog, and 
then click the Invoice Pricing button. 
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In the Print Options tab, you can do the following: 

• Print selected information at the top of each page, such as the client ID, date, time, and page 
number. You can also set the position of these items on the page. Note that this information 
does not print on certain state forms, per state guidelines. 

• Print statements in one continuous batch or paginate the statements based on corresponding 
forms. 

• Print client data in bold font or capital letters or print bar codes on mailing slipsheets by 
opening the Mailing Slipsheets dialog. 

• Define print options, such as the appearance of the printed output and page layout. 

• Create or edit watermarks for use on government, preparer, or client return collations. 
Depending on your security configuration, click either the Watermarks tab or the Watermarks 
button. 

• Choose to include federal forms when printing state returns for the Government, Client, 
and/or Preparer collations. 

• Choose to mask the SSNs/PTINs, EINs, bank numbers, or dates of birth in the printed client 
and preparer copies of the return. 

2. We will not change options for this walkthrough, so click Done to close the dialog. 

  

Note: Many of the options discussed above are firm-wide options, but preparers can change 
some print options, such as watermarks and selecting particular pages, to print for specific 
clients. Printing a return for most clients is straightforward; all you need to do is click the Print 
button on the toolbar and determine whether you want to print a preview or a final copy of the 
return. 
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UltraTax CS sample data 
Two sample 1065 clients are included with UltraTax CS for use with this walkthrough. Client UTW1065A 
or UTW1065B will be used for partnership processing in the “Preparing Your First 1065 Return” chapter 
later in this walkthrough. 

Depending on how you installed UltraTax CS, you may need to download the sample data from our 
Help & How-To Center before you can restore it.  

To determine if the sample data has been installed on your computer, navigate to 
C:\WINCSI\UT18\WALKTHRU and confirm that the UTW1065A and UTW1065B folders shown in the 
following image are present. 

 

If the sample data has been installed, you can proceed to the “Restoring sample client data” section on 
page 20. 

Downloading the sample data 

If you don’t have the sample data folder, or if you are running a network installation of UltraTax CS and 
someone in your firm has already completed the walkthrough, complete the following steps to download 
the ZIP file from the Help & How-To Center and extract its content to your local drive. 

  

Notes 
• If you installed UltraTax CS in a folder other than C:\WINCSI, navigate to that folder. For 

example, if you installed the program in D:\WINAPPS\WINCSI\UT18, you should navigate 
to D:\WINAPPS\WINCSI\UT18\WALKTHRU. 

• If you access UltraTax CS through the Virtual Office CS® or SaaS (Software as a Service) 
environment, you can download and restore the sample data as outlined in the following 
sections. 
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ACTIONS 

1. Click this link to open your default internet browser and download the ZIP file. Depending on your 
browser or internet security settings, you may receive a prompt to open, run, or save the installation 
file, or to show the file in its current folder. Choose to save the ZIP file or to show it in its current 
folder.  

2. If the file is not already visible in an open folder, navigate to the location to which you saved the ZIP 
file (by default, most browsers save files to your Downloads folder).  

3. Extract the ZIP file to C:\WINCSI\UT18\WALKTHRU. 

Restoring sample client data 

In the following steps, you will use the Restore command to retrieve the data for these clients from the 
C:\WINCSI\UT18\WALKTHRU folder on your hard drive. 

 

Notes 
• If you are missing some of the folders in the location listed above, create the folders as 

necessary by right-clicking and choosing New from the context menu and then selecting 
Folder. 

• If you installed UltraTax CS in a folder other than C:\WINCSI, navigate to that folder. For 
example, if you installed the application in D:\WINAPPS\WINCSI\UT18, you should 
navigate to D:\WINAPPS\WINCSI\UT18\WALKTHRU. 

• If you run UltraTax CS in the Virtual Office CS or SaaS environment, browse to a 
temporary location on your C:\ drive. 

Notes 
• If you are a current UltraTax CS user or you are not the first person to complete this 

walkthrough when you evaluate the trial version of UltraTax CS, you must restore the sample 
data as described in the following procedure.  

• If you are evaluating the trial version of UltraTax CS and you are the first person in your office 
to complete this walkthrough, you do not need to restore the sample data. However, you may 
want to read through the rest of this section to familiarize yourself with the process for restoring 
data. 

• If you access UltraTax CS through Virtual Office CS®, you will restore the sample data from 
Y:\UT18\WALKTHRU. 

http://cs.thomsonreuters.com/ua/_data/ut/external/UTW1065-2018.zip
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ACTIONS 
You are at the UltraTax CS Home Page. 

1. From the File menu, choose Restore to open the Restore dialog. 

 

2. UltraTax CS defaults to looking for client data in the location used when client data was last restored. 
Do one of the following: 

• If the Clients Not Found dialog opens, UltraTax CS cannot find client data in this location. Please 
proceed to step 3. 

• If UltraTax CS finds client data in this location, the Restore dialog opens. If not already selected, 
select Clients from the drop-down list in the upper-left corner of the dialog. Please proceed to 
step 5. 

3. If necessary, click the Change Backup Location button and navigate to 
C:\WINCSI\UT18\WALKTHRU, where C is the drive on which you installed UltraTax CS. 

4. If you installed UltraTax CS in a folder other than C:\WINCSI\UT18, navigate to that folder now. 

5. Click OK after you choose the appropriate folder. 

6. Double-click clients UTW1065A and UTW1065B to move the clients to the pane on the right. 

7. Click the Restore button. If UltraTax CS prompts you to overwrite existing client data, click the Yes To 
All button. 

8. The Abort button changes to the Done button when the restore process is complete. Click Done when 
available. Clients UTW1065A and UTW1065B are now available for use in 2018 UltraTax CS. 

 

Note: If you access UltraTax CS through Virtual Office CS, navigate to Y:\UT18\WALKTHRU. 

Note: When you restore just one client, that client’s return opens automatically. 
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Navigating in UltraTax CS 
In UltraTax CS, there are many methods for navigating through the application, so you can use the 
method most comfortable for you. For example, you can use keyboard shortcuts to activate commands or 
use the mouse to click toolbar buttons. You can also use a combination of the mouse and keyboard 
commands. For example, you can press CTRL+O to open the Open Client dialog and then double-click 
the desired client ID to open that client’s return.  

 

 

 

 

In this walkthrough, you will use all of these methods. In some instances, we will show you two or three 
ways to complete the same task. Although we use a particular method to provide you with instructions, 
you can determine the method you prefer to enter data and use the application. 

The following table describes how to find information about menus, toolbars, keyboard shortcuts, and 
function key shortcuts in UltraTax CS. 

Navigation 
method 

To find more information… 

Menus and 
toolbars 

For information on various menus and toolbars in UltraTax CS, click the arrow next 
to the Help button on the toolbar, enter Menus and toolbars in UltraTax CS in the 
search field, and press ENTER. In the search results page that opens, click “Menus 
and toolbars in UltraTax CS.” 

Keyboard 
shortcuts 

For a list of common keyboard shortcuts used in UltraTax CS, choose Additional 
Resources from the Help menu, and then choose Keyboard Help.  
For detailed information about specific groups of keyboard shortcuts, click the arrow 
next to the Help button on the toolbar, enter Keyboard shortcuts in the search 
field, and press ENTER. In the search results page that opens, click the appropriate 
links to view articles that cover keyboard shortcuts used in various parts of UltraTax 
CS. 

Function keys For a list of function keys used in UltraTax CS, click the arrow next to the Help 
button on the toolbar, enter Function keys in the search field, and press ENTER. In 
the search results page that opens, click “UltraTax CS function keys.” 

 

 

 

Click here to add 
a new client. 

Click here to open 
an existing client. 
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PREPARING YOUR FIRST 1065 RETURN 
The first two chapters of this walkthrough provided an overview and some basic setup tasks to process 
your first return. This chapter shows you how to use common features, how to use UltraTax CS to 
prepare a tax return for a partnership client, and how to preview and print the return. 

Opening a client’s return 
To begin processing the partnership return, open the client’s return using the following procedure. 
Because this walkthrough is designed to show you many of the concepts and conventions of UltraTax 
CS, several of the exercises require you to enter information that would normally be proforma’d from year 
to year. However, some client information has been proforma’d. 

 

 

ACTIONS 
You are at the UltraTax CS Home Page. 

1. From the File menu, choose Open Client.  
 

Note: To add a client to the application, choose New Client from the File menu. 

Note: From this point forward, we use the convention “Choose [Menu name] > [Command 
name]” to instruct you to choose a command from a menu. For example, step 1 above would 
be “Choose File > Open Client.”  
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2. If you have Accounting CS™ installed on your computer, highlight UTW1065A in the list, or enter 
UTW1065A in the field above the Client ID column.  

 

If you do not have Accounting CS installed, highlight UTW1065B, or enter UTW1065B in the field 
above the Client ID column. 

This is the client ID used for the partnership return you will process. Note that you can use up to 11 
letters and/or numbers to create a unique client ID. 

3. Click the Open button. If the Add Selected State dialog opens, click No.  

 
Now, let’s enter additional tax return information for the partnership client. 

  

Note: If the walkthrough client ID does not appear in the Open Client dialog, confirm that the 
1065 checkbox is marked in the Focus group box. If the client ID still does not appear, you may 
need to restore the data by following the procedures in “UltraTax CS sample data” on page Error! 
Bookmark not defined.. 

Note: From the File menu, if you choose New Client or Client Properties and click the Add 
State(s) button, UltraTax CS lists all state products, whether or not they are currently installed. 
After you select state applications for the client’s return, any state or city products that have not 
been previously installed are automatically installed when you click OK. When you add a 
previously uninstalled state application to a client’s return, UltraTax CS automatically installs 
the most current version of the application, including any previously released updates. 
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Entering data for the return 
You currently have the client UTW1065A or UTW1065B open and are in Screen 1065. When you add a 
1065 client, this will be the first input screen displayed. (See the overview illustration on the following 
page.) Next, you will learn about some of the UltraTax CS data-entry features.  

With UltraTax CS, you can enter tax data in the application via the input screens and immediately review 
the results in screen images of the tax forms. When you process returns with UltraTax CS, you can enter 
information in input screens in any order you choose. 

For each UltraTax CS application, related functions and activities are grouped in folders according to the 
type of tax data you enter in the input screens. The folders are always listed in the folders block on the left 
side of the screen in a logical processing order. The general information screens are first, the organizer 
screens next, the electronic filing screen next, the ordinary income screens next, the Schedule K screens, 
and so on.  

In addition, the folder names describe the information you enter in the input screens in that folder. For 
example, the Income & Deductions folder in UltraTax/1065 contains the input screens in which you enter 
income, deductions, sales, like-kind exchanges, and asset information. 

To enter information for different areas of the return, click the desired folder. (We will also show you 
keyboard methods for opening folders.) The tabs at the top of the window show the input screens 
available in the current folder. The example on the next page shows Screen 1065 in the General folder. 
Also available in this folder are Screens Contact, Bank, OthInfo, OthAsset, CltOptns, Letter, Consent, and 
Info. To view any screen, press F12 or click the screen’s tab. If you hover your mouse pointer over a tab 
without clicking the tab, you can read a description of that input screen. 

When you open a return for a 1065 client, the initial screen looks similar to the following illustration. (The 
input screen that appears when you open a client depends on the input screen last opened for that client.) 
The input screen window has many components, which are described in the following illustration. 
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The folders block lists the folders available for a particular application (1065, 1040, federal, state, and so 
on). Use the folders block to choose a folder to enter data. For example, to enter capital gain or loss 
information, click the Schedule D folder. Later in this walkthrough, you will see several examples of how 
to use the folders block. 

The folders listed in the folders block change if you switch from a federal application to a state application 
or vice versa. The list also changes if you view forms rather than input screens. (The process of changing 
from input screens to forms while you review the sample return is explained later in this walkthrough.) 

The input screen sections are indicated by bold headings. For example, the cursor is currently in the 
Partnership Information section. Note that the Ptrship Info button near the top of the input screen is 
active, which indicates the cursor is in that section. 

Lines on a folder 
indicate that the 
folder contains 
data. 

The input 
screen 
overview 
button opens 
the help 
article for the 
current 
screen. 

Federal or state 
buttons. If the 
open return has a 
state attached, 
the state button 
appears below 
the federal 
button. 

A dot in an input 
screen tab 
indicates data is 
present. 

Tabs 
showing 
input 
screens 
available in 
the current 
folder. 

Buttons for 
viewing input 
screens, 
Partner Data 
Entry, forms, 
or a return 
summary. 

Buttons 
showing the 
different 
sections 
available in 
the current 
input screen. 

Buttons to 
open the two 
most recently-
viewed tax 
returns will 
appear here. 

The folders block is 
used to select input 
screen folders. 

Data type of the current 
field (Number, Date, 
Alpha, and so on). 

Folder 
description. 
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The status bar at the bottom of the window displays input screen information, which changes based on 
the current activity and the location of the cursor. 

Entering partnership data 
Now that you are familiar with the parts of a data-entry window in UltraTax CS, let’s enter data for the 
sample client using the folders concept. To illustrate this concept, we will add some balance sheet items. 

ACTIONS 
You are at Screen 1065 in the General folder. 

1. Press ESC to move the focus to the folders block.  

2. Press ESC to move the focus to the folders block.  

3. Press ↓ until the Balance Sheet folder is highlighted. 

4. Press ENTER to move to the input screen. Once you choose a folder, you can press ENTER to move 
to the first input screen in that folder. 

5. Press ↓ to move to the Other current assets field in the Beginning of Year column.  

6. Enter 2,557 and press ENTER. 

 

Notes 
• You can customize the visibility and order of federal or state input screens in each folder. To do 

so for the current entity, choose Setup > 1065 Partnership, click the Federal or state-specific 
tab, click the Input Screens button in the Collation group box, and choose Data Entry Display. 
In the Data Entry Display dialog, select a folder or one or more input screens in a folder and 
use the Move Up and Move Down buttons to change the order. You can also use the options in 
the Display conditions group box to limit the appearance of input screens and folders by 
whether the screens or folders contain data.  

• Note that you cannot alter the order of some related input screens. Custom display settings will 
proforma when possible, but folder and input screen settings that changed significantly may not 
proforma. 

Note: The term “focus” refers to the portion of the window that is currently active and responds 
to keyboard input. For example, when the focus is on the folders block, the ↑ and ↓ keys move 
among folders. When the focus is on an input screen, the ↑ and ↓ keys move among fields. 
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7. Press PAGE DOWN to move to the Liabilities and Partners’ Capital section in Screen L. 

8. Press ↓ to move to the Other liabilities field in the Beginning of Year column.  

9. Enter 9,239 and press ENTER.  

10. Press F1 or click the Input screen overview button to view helpful information about the screen in 
which you are working. This information is available for each input screen in UltraTax CS. 

11. Close the help window and to return to Screen L. 

Opening Partner Data Entry 

Now that you have some experience with data entry, you will learn how to prepare a partnership return. 
Let’s open Partner Data Entry for the partnership client. 

ACTIONS 
You are at Screen L in the Balance Sheet folder.  

 Click the Partner Information  button (or choose View > Partner Information) to open Partner Data 
Entry. 

  

Notes 
• UltraTax CS uses colors to signify the type of data associated with a field. Data you enter 

in an input screen appears in black. Data proforma’d from the prior year, imported from 
Accounting CS, or that UltraTax CS calculates appears in blue. Data entered in a force 
field appears in red. 

• The Windows convention for moving from field to field is the TAB key. UltraTax CS accepts 
either TAB or ENTER to move to the next field. For the remainder of this walkthrough, you 
will use the ENTER key. 

• Notice the Statement dialog  button next to the Other current assets field. This button 
indicates there is a statement dialog where you can enter additional detail for the current 
field. You can click this button (or press E if the cursor is in the field) to open the statement 
dialog.  

• Notice that the Statement dialog  button next to the Other investments field is red and 
underscored. This indicates the statement dialog contains data that was restored when you 
restored the client data. 

Note: For existing clients, the balance sheet items you just entered would be proforma’d and 
would not need to be entered. The purpose of this exercise is to show you how to navigate in 
UltraTax CS. 
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Take a minute to review the following illustration.  

 

 

 

 

 

 

 
You can enter all partner information in the following four windows in Partner Data Entry. 

• Partner Information window — Contains the names, addresses, and general federal and state 
information about each partner. 

• Allocations window — Contains profit-sharing percentages, loss-sharing percentages, 
ownership of capital percentages, beginning capital, special allocations, and custom allocations. 

• Changes of Ownership window — Contains profit-sharing, loss-sharing, and ownership of 
capital percentages of each ownership period during the tax year. 

• Transfers of Capital window — Contains all transfers of partners’ capital during the tax year. 

Any states 
attached to 
the client 
appear here. 
Enter state-
specific 
information 
in these tabs. 

In the Federal 
tab, enter 
information for 
Schedules B-1 
and M-3, Form 
8805, section 
108(i), and the 
Partner Basis 
Worksheet. 

In the Partner tab, 
enter information 
(such as the 
partner’s name, 
address, and type) 
that is used to 
complete the 
federal and state 
returns. 

Partner Data Entry consists of four windows that provide 
information about the partners, profit sharing, loss 
sharing, ownership of capital, and transfers of partners’ 
capital. Click the buttons to open the appropriate window. 

Use these buttons to 
add, insert, or delete a 
partner and to change 
the order of the 
partners. 
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Entering partner information 

We will now enter partner information for the partnership client. 

ACTIONS 
You are at the Partner Information window. 

1. Click the Add Partner   button (or press CTRL+A) to add a new partner. 

2. Because the partner we will add is an individual, press ENTER twice to move to the SSN / EIN field. 

3. In the SSN / EIN field, enter 123121234, and press ENTER. UltraTax CS automatically hyphenates 
the Social Security number. 

4. Enter Dunn in the Last name field, and press ENTER. 

5. Enter Susan in the First field, and press ENTER. 

6. Enter 567 Maple Dr. in the Address 1 field, and press ENTER twice. 

7. Enter Livonia in the City field, and press ENTER. 

8. Enter MI in the State field, and press ENTER. 

9. Enter 48150 in the Zip code field, and press ENTER three times. Press F4 to open the drop-down list 
for the Type field, enter G to select General Partner, and then press ENTER. 

 

Note: If this partner was not an individual, you could use the Entity drop-down list to select the 
type of partner for Schedule K-1.  

Note: The Resident state at year end field automatically defaults to the state you entered in the 
State field. The Resident state at year end field is used to process state, city, and other returns. 
If the resident state is different from the partner’s address state, enter the appropriate resident 
state in the Resident state at year end field. 



 Preparing Your First 1065 Return 

UltraTax/1065 Walkthrough 31 

Now that you have entered the partner’s general information, let’s enter change of ownership information 
to account for this new partner’s share. 

ACTIONS 
You are in the Partner Information window in Partner Data Entry. 

1. Click the Changes of Ownership button.  

2. Click the Add Date  button or press CTRL+A, enter 0415, and press ENTER. UltraTax CS adds a 
column for that date and displays the percentage from the previous column for each partner. 

3. In the Profit 4/15/18 column for William Davis, enter 45, and press ENTER. 

4. In the Profit 4/15/18 column for Catherine Lens, enter 20, and press ENTER. 

5. In the Profit 4/15/18 column for Michael Hatchkinson, enter 9, and press ENTER. 

6. In the Profit 4/15/18 column for Joseph Rauh, enter 16, and press ENTER. 

7. In the Profit 4/15/18 column for Susan Dunn, enter 10, and press ENTER. 

8. The Loss and Ownership Capital columns default to the same information entered in the Profit 
column. If necessary, you would enter different percentages in these columns. 

9. Choose File > Print Reports, click the Prorated percentage computation option in the Print what group 
box, mark the Continuous checkbox, and click the Preview button. Notice that the Partner Prorated 
Percentage Computation report now displays two sets of dates for each partner.  

10. Click the Next Page  button. Because Susan Dunn is a new partner, she has no percentages for 
the first set of dates. 

11. Click Close to close the preview window. 

12. Click the Allocations button. The profit, loss, and ownership capital percentages are entered in red, 
which indicates percentages have been entered in the Changes of Ownership window. 

13. Choose File > Exit to close Partner Data Entry and to return to Screen L. 

  

Note: To enter transfers of partners’ capital, click the Transfers of Capital button. 
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Importing general ledger data from Accounting CS 

 
For this walkthrough, we will simulate a data import from Accounting CS, which is part of the CS 
Professional Suite Accounting Products, to UltraTax CS. You can also import balances from Workpapers 
CS™. 

UltraTax CS can examine the general ledger balances in the client write-up files, summarize those 
balances as needed, apply whole-dollar rounding, and then import relevant amounts to the corresponding 
input screens according to the tax code. 

You can assign tax codes in Accounting CS throughout the year so that you are ready to import balances 
for the return during tax season. You need to assign tax codes to general ledger accounts only once, 
even if the IRS changes line numbers on forms. If you already maintain a client’s general ledger 
information in Accounting CS, using this feature saves you time when you prepare a client’s return. If you 
use Accounting CS, you can import the current client’s pre-existing general ledger information before you 
manually enter data for that client in UltraTax CS. 

Restoring sample data into Accounting CS 

In this exercise, we will restore some sample data into Accounting CS and then import that data into 
UltraTax CS. 

ACTIONS 

1. Double-click the Accounting CS  icon on your desktop or choose Start > All Programs > CS 
Professional Suite > Accounting CS. 

2. If the Login to Accounting CS dialog opens, enter your staff ID and password, and then click OK. 

3. Choose File > Client Data Management Utility dialog. 

4. From the Action drop-down list, choose Restore. 

5. In the Location field, navigate to C:\WINCSI\UT18\WALKTHRU if C:\ is the drive on which you 
installed UltraTax CS. 

  

Note: The following sections demonstrate the integration between Accounting CS™ and  
UltraTax CS. You must have both UltraTax CS and Accounting CS installed to complete  
the following sections. If you do not have Accounting CS installed, skip to  
“Entering depreciation data” on page 36. 

Notes  
• If you installed UltraTax CS in a different location when you installed the evaluation 

application, replace C:\WINCSI in the path above with the location to which you installed 
UltraTax CS. For example, if you installed UltraTax CS in F:\WINAPPS\WINCSI, you 
should navigate to F:\WINAPPS\WINCSI\UT18\WALKTHRU.  

• If you access UltraTax CS through Virtual Office CS, you will restore the sample data from 
Y:\UT18\WALKTHRU. 
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6. Click OK to close the Browse For Folder dialog. 

7. In the Client Data section, mark the checkbox for client ACS1065A.  

 

8. Click the Restore Selected button. The Restore Status dialog opens, showing the progress of the 
restore process. Wait for the process to complete successfully. 

9. Click OK to acknowledge the message and open a diagnostic report. 

10. Click Close to close the diagnostic report. 

11. Choose File > Exit to close Accounting CS. 

Verifying the location of Accounting CS and the data files 

Before you import data from Accounting CS into UltraTax CS for the first time, you need to verify the drive 
and path where UltraTax CS looks for Accounting CS and the data files. In the following exercise, you will 
set up the file locations in UltraTax CS.  

ACTIONS 
In UltraTax CS, you are at the bottom of Screen L in the Balance Sheet folder. 

1. Choose Setup > User Preferences. 

2. In the User Preferences dialog, click the File Locations tab. 

3. Click the CS Accounting Products option. 

4. Highlight Accounting CS in the File Types list. If Accounting CS is installed in a location different from 
the one listed in the File Types list, click the Modify Location button, navigate to the appropriate 
location, and click OK. 
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5. Click OK to close the User Preferences dialog.  

Importing Accounting CS data into client UTW1065A 

Now that you have restored the data in Accounting CS, you are ready to import the Accounting CS data 
into UltraTax CS. For client UTW1065A, you will import data for Form 1065, Page 1; Schedules K, L, M-1, 
and M-2; and rents and royalties. You can also import partnership data for Schedule M-3, Forms 1125-A 
and 8916-A, farms (Schedule F), and farm rentals. If you do not import general ledger data from 
Accounting CS or another general ledger application, you would enter this data in the UltraTax CS input 
screens. 

ACTIONS 
You are at the bottom of Screen L in the Balance Sheet folder. 

1. Press PAGE UP to move to the top of the input screen. Notice that the beginning-of-year balance 
sheet numbers have already been completed in Screen L. This demonstrates how the proforma 
process imports the end-of-year numbers from the previous tax year to the Beginning of Year fields 
for the current tax year.  

2. Next, you will retrieve general ledger data from Accounting CS to import the  
end-of-year amounts from Accounting CS to Screen L. 

3. Choose Utilities > Accounting CS (Import). 

4. Highlight client ACS1065A, and click the Select button. 

5. Click the Import button to import the Accounting CS data into UltraTax CS. 
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6. The Abort button changes to the Done button when the import is complete. Click Done when 
available. Notice that the end-of-year balance sheet amounts have been imported from  
Accounting CS.  

 

Importing general ledger data 

UltraTax CS automatically performs many functions when you import general ledger information. 

 During the general ledger data import process, UltraTax CS rounds the general ledger amounts to the 
nearest whole dollar, imports all general ledger data, creates statement dialogs, and transfers the 
amounts and descriptions from the general ledger application to the appropriate statement dialogs. 

 When you import general ledger information, UltraTax CS imports the appropriate year’s general 
ledger balances. Therefore, you can close out a client’s year before you process the tax return and 
process the new year with the general ledger application, if necessary. If you close out a client’s year 
in your general ledger application and then import the information, UltraTax CS automatically imports 
the client’s prior-year data rather than the recently entered current-year data. 

 UltraTax CS uses tax codes to import data from Accounting CS, Workpapers CS, Fiducial® 
Advantage, Dillner’s FCAS™, CaseWare Working Papers, Client Ledger System™, Accountant’s 
Relief®, Universal Business Computing Company, and ProSystem fx® Engagement.  

For more information about importing data from other applications into UltraTax CS, click the arrow next 
to the Help button on the toolbar, enter General ledger balances in the search field, and press ENTER. 
In the search results page that opens, click “Retrieving general ledger balances into UltraTax CS.” 
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Entering depreciation data 

When you enter asset information in the UltraTax CS asset module, the application calculates and 
automatically transfers depreciation information to the appropriate forms and schedules. For data-entry 
purposes, you can sort assets by description, group, or asset number, as well as scroll back and forth 
through your client’s assets. With Fixed Assets CS®, you can print asset reports sorted by description, 
group, location, or asset type. If you are not licensed for Fixed Assets CS, UltraTax CS includes a Federal 
Asset Report when you preview or print the return. For this exercise, you will enter asset information in 
the UltraTax CS asset module. 

ACTIONS 
You are at Screen L in the Balance Sheet folder. 

1. In the folders block, click the Rent & Royalty folder to open the first unit of this multiple-unit input 
screen. 

2. On the far right, click the Asset tab to open the Asset List window, which is the first of two windows 
that comprise the asset module. One asset, numbered 300 and named Land, was restored as part of 
the sample data. 

3. Highlight the asset, right-click in the Rent / Royalty Asset List window and then choose Add Asset. 
UltraTax CS opens a blank record in the Asset Detail dialog, the second of the windows that comprise 
the asset module. Notice that the Asset # field already contains the next available number and the 
fields in the Depreciation tab are not yet enabled.  

 

4. Enter Building in the Description field, and press ENTER. 

Note: A client can have one or more of some input screens, such as a 1065 client’s Screen 
Rent. Such input screens are called multiple-unit input screens and are identified by a unit 
number, so you can easily distinguish between multiple units. For the partnership client, the 
folders block lists six branches off of the main Rent & Royalty folder. These represent the six 
copies (or units) of this multiple-unit input screen.  
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5. Enter 0101 in the Date in service field, and press ENTER five times to move the cursor to the 
Depreciation tab. Some of the fields in the Depreciation tab are now enabled. 

6. Enter 1,150,000 in the Cost/Basis field in the Tax column, and press ENTER. 

7. Press F4 to open the drop-down list for the Method field, select MACRS, and press ENTER. 

8. Press F4 to open the drop-down list for the Life field, scroll down and highlight 39.0, and press 
ENTER. 

9. Click the Method field in the Book column.  

10. Click the arrow to the right of the Method field to open the drop-down list, scroll down and click 
Straight Line, and press ENTER. 

11. Enter 40 in the Life field of the Book column, and press ENTER.  

 

12. In the upper left corner of the window, choose Tasks > Display Calculation (or press CTRL+I) to open 
the Display Calculation dialog. This dialog shows you how the depreciation was calculated for each 
treatment chosen using the Treatment tabs at the top of the dialog. 

13. Click Close to close the Display Calculation dialog. 

Note: Notice the blue amounts in the Current Deprec fields. As you enter data in the other 
fields, the amounts UltraTax CS calculates for the Current Deprec fields are displayed in blue. 
This temporary color highlights the calculated values so you can see how the data you enter 
affects the depreciation calculations. When you return to this asset later, the calculated 
amounts will be displayed in black. 

Note: The AMT and ACE columns are automatically calculated and displayed. You have the 
option to have UltraTax CS automatically calculate the state column. Choose Setup > 
Treatments to select various options. Only assets entered after you select these options will 
calculate in the manner you specify. 
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14. In the upper-right corner of the window, click Done to close the Asset Detail dialog and to return to the 
Asset List window. 

15. Click the Rent tab. 

16. Click the Form View  button (or right-click and choose Switch to Form) to view the Rent and 
Royalty Schedule.  

 

 

Notice the depreciation amount that transferred from the asset module. Because this is a rental real 
estate property, this data also transfers to Form 8825. 

17. Press CTRL+I to return to input screen view. 

Entering special allocations 

UltraTax CS automatically allocates items to partners based on profit / loss percentages. However, for 
situations when the default allocation is inappropriate, UltraTax CS offers a valuable feature that enables 
you to specially allocate items to the partners. When you specially allocate an item, UltraTax CS allocates 
the amount to the partners according to the allocation scheme you define for that item. The resulting 
allocated amounts transfer to the partners’ Schedules K-1.  

ACTIONS 
You are at Screen Rent in the Rent & Royalty folder. 

Note: The form view feature allows you to view how the data you enter in an input screen 
affects the return. For more detailed information, please see “Viewing forms” on page 46. 

Note: Notice the Ptr Alloc  buttons next to the fields. You can click this button to directly 
allocate the amount in the corresponding field to the various partners. The button appears in 
blue when the amount has not been specially allocated and in red when the amount has been 
specially allocated. Depending on the field, the Ptr Alloc button may be in a statement dialog. 
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1. In the folders block, click the Schedule K folder. 

2. Click the Ptr Alloc button next to the Interest income field. The Special Allocation of Interest income 
dialog opens. 

3. Mark the Specially allocate checkbox. 

4. Click the Absolute dollar option to allocate the interest income using this method. 

5. In the $ column for Catherine Lens, enter 550, and press ENTER. 

6. In the $ column for Michael Hatchkinson, enter 550, and press ENTER. 

 

7. Click OK to close the Special Allocation of Interest income dialog. Note that the Ptr Alloc button is red, 
which indicates the amount has been specially allocated. 

In Partner Data Entry 

Alternatively, you can specially allocate an item in Partner Data Entry. 

1. Click the Partner Information  button (or press CTRL+R). UltraTax CS opens the Partner 
Information window in Partner Data Entry. 

2. Click the Allocations button. 

3. Expand Schedule K under Federal in the Allocation list on the left side of the Allocations window, and 
then expand Screen K. 

4. Click Ordinary dividends. 

5. Mark the Specially allocate Ordinary dividends checkbox (or press F6). 

Notes 
• The folders in the Allocation list correlate directly with the input screen folders. Click the 

items in the Allocation list to navigate to the allocation information for a specific application, 
folder, screen, or field. Items listed in bold font indicate that an amount has already been 
specially allocated. 

• The Allocation list displays all existing federal and state amounts that can be allocated to 
the partners, based on data entry from the federal and state input screens. 
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6. Click the Percentage option to allocate the ordinary dividends using this method. 

7. In the % column for Catherine Lens, enter 50, and press ENTER. 

8. In the % column for Michael Hatchkinson, enter 50, and press ENTER. 

9. Click Done in the upper right corner to close Partner Data Entry. Notice that the Ptr Alloc button in the 
Dividends: Ordinary field in Screen K is red, which indicates the amount has been specially allocated. 

Schedules K and K-1 

Now, let’s see how the special allocations you entered affect Schedules K and K-1. 

1. Choose View > Form to view the government form. Notice that the amounts in the Schedule K, lines 5 
and 6a fields reflect the total interest income and ordinary dividend amounts. 

2. Click the Ptr folder in the folders block (near the bottom). UltraTax CS opens the Schedule K-1 for the 
first partner, William Davis. Notice that there is no amount in William Davis’s boxes 5 and 6a. This is 
because no interest income or ordinary dividends were specially allocated to him. 

3. Click the Schedule K-1 tab to open a drop-down list of all of the partners for this client.  

 

4. Click Catherine Lens to open her Schedule K-1. Notice that Catherine Lens’s boxes 5 and 6a contain 
her share of the specially allocated interest income and ordinary dividends. If you check, you will see 
that Michael Hatchkinson’s Schedule K-1 contains his share of the specially allocated items.  

5. Press CTRL+I to return to input screen view. 

Entering depreciation special allocations 

Now that you have specially allocated input screen items, you are ready to perform the special allocation 
of depreciation for an asset. 

ACTIONS 
You are at Screen K in the Schedule K folder.  

1. In the folders block, click the Rent & Royalty folder to open the first unit of this multiple-unit input 
screen. 

2. Click the Asset tab to open the asset module’s Asset List window.  

3. Choose Setup > 1065 Allocation to open the Partnership Allocation dialog.  
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The Individually Allocated allocation group is the group into which you will include all assets you want 
to individually allocate to the partners.  

4. Click the Edit button to enable the buttons at the bottom of this dialog. 

5. Click the Select Assets button to open the Select Assets - Individually Allocated dialog, where you 
can choose the assets that belong to the Individually Allocated allocation group. The Building asset 
you added in the previous exercise appears in the Assets available to select pane on the left. 

6. Highlight the Building asset and then click the Select button to move this asset to the Assets 
selected pane on the right. 

7. Click OK to return to the Partnership Allocation dialog. Notice how the list now indicates there is one 
asset in the Individually Allocated group. 

8. Click the Enter Special Allocations button to open the Select Individually Allocated Asset dialog. 

9. Click the Continue button. The Depreciation Allocation of Building dialog opens.  

Note: You can also assign two or more assets to a special allocation group and then specially 
allocate to the partners the total depreciation of the group. To do this, click the Add button 
(rather than the Edit button), enter a description for the group, and then continue following the 
steps detailed in this exercise. 
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10. Click the field for Catherine Lens in the % US Depr column, enter 50, and press ENTER.  

11. Click the field for Michael Hatchkinson in the % US Depr column, enter 50, and press ENTER. 

 

12. Click the field for Catherine Lens in the % CA Depr column and then click the US: Depr – Building 
option on the far left. Notice that Catherine Lens and Michael Hatchkinson have been allocated their 
share of the specially allocated depreciation. Also notice that the other partners’ amounts are zero, 
because no depreciation was specially allocated to them.  

13. Click the field for Catherine Lens in the % CA AMT Adj column, enter 50, and click the US: AMT – 
Building option on the left. Notice that Catherine Lens and Michael Hatchkinson have been allocated 
their share of the specially allocated depreciation. Also notice that the other partners’ amounts are 
zero, because no depreciation was specially allocated to them.  
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14. Click OK to close the dialog, and then click Done to close the Partnership Allocation dialog. 

15. Click the Rent tab to return to Screen Rent. 

16. Choose View > Form to view the government form. Notice that the depreciation amount has been 
removed from the Rent and Royalty Schedule. 

17. Click the 1065 folder in the folders block, and then click the P4 tab. The specially allocated 
depreciation amount now appears on Schedule K, line 13d, Other deductions. 

18. Click the Ptr folder in the folders block. UltraTax CS opens the Schedule K-1 for the first partner, 
William Davis. 

19. Press PAGE DOWN and notice that William Davis’s box 13, Other deductions is blank. No amount is 
entered because no depreciation was specially allocated to him. 

20. Click the Schedule K-1 tab to open the drop-down list of all partners for this client. 

21. Click Catherine Lens to open her Schedule K-1.  

22. Press PAGE DOWN and notice that Catherine Lens’s box 13, Other deductions code W* contains her 
share of the specially allocated depreciation. If you check, you will see that Michael Hatchkinson’s 
Schedule K-1, box 13 contains his share of the specially allocated depreciation. 

Using the Tax Subject Index to locate the appropriate screen 

You can open the Tax Subject Index from both the toolbar and the Help menu when a client’s return is 
open. The Tax Subject Index lists tax subject search results and forms, along with the corresponding 
input screen data-entry locations. You can use the Tax Subject Index to determine the appropriate 
location for data entry and to view government form instructions on the internet. (Note that you need 
Adobe Reader and an active internet connection to view form instructions on a taxing authority’s website.) 

Note: The allocated depreciation is now reported on Schedule K, Other deductions. To include 
specially allocated depreciation with the associated activity for a client, mark the Include 
allocated depreciation with associated activity checkbox in Screen CltOptns. 
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ACTIONS 
You are at Catherine Lens’s Schedule K-1 in the Ptr folder. 

1. Click the Tax Subject Index  button (or press CTRL+H) to open the Tax Subject Index dialog.  

 

In this dialog, you can enter a word or phrase that describes the particular item you want to find.  

2. With the Tax Subjects option selected, enter health, and then click Find. UltraTax CS searches all 
input screen headings and input screen fields for the keywords you entered.  

3. Highlight the K-2: Schedule K - Deductions: Other health insurance line, and click Go To. UltraTax CS 
opens the appropriate input screen and tab section to enter other health care insurance as follows: 
Deductions section in Screen K-2. (For this walkthrough, you do not need to enter any data.) 

Choosing transmittal letters, filing instructions, and invoices 

UltraTax CS provides federal transmittal letters, filing instructions, and invoices that are ready to use. You 
need to enter only basic information for each client, or you can customize the client documents. 

• The transmittal letter includes a list of returns prepared for the client. If you prefer not to include 
this information, choose Setup > 1065 Partnership, click the Other Return Options button, click 
the Client Documents tab, and clear the Include list of returns in transmittal letter checkbox in the 
Client Documents group box. 

• You can customize client documents for each client or for all clients of an entity type as follows: 

• Use your firm’s letterhead when you print transmittal letters.  

• Create multiple partnership transmittal letters. 

• Choose from nine available borders, numerous predefined custom paragraphs, and a variety 
of special fonts.  

• Insert your firm’s logo into any client document. 
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• With the invoicing feature, you can itemize the fee for each form prepared or include just one total 
amount for all services rendered. You can also apply a dollar or percent discount against the 
calculated invoice.  

• Each UltraTax CS state application includes preassembled state filing instructions. 

ACTIONS 
You are at Screen K-2 in the Schedule K folder. 

1. Click the General folder.   

2. Click the Letter tab to open Screen Letter. 

 

3. Click the Salutation field, and enter Mr. Davis. 

4. Press PAGE DOWN to move to the Invoices section in the screen. 

5. Click the Prior payments received field, enter 1,500, and press ENTER. 

The transmittal letter, filing instructions, and invoice will print with the return. The return letter will now be 
addressed to Mr. Davis and the invoice will reflect a prior payment of $1,500. 

This completes data entry for the client. Let’s view the information you just entered. 
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Viewing forms 
As you enter client data in an input screen, you can view how the data affects the return. UltraTax CS 
automatically calculates the data when you view a form or return summary or when you print or preview 
the return. (If desired, you can disable automatic calculations to speed up data entry by choosing View > 
Data Entry mode.) To view forms, do one of the following: 

• Choose View > Form. 

• Press CTRL+F. 

• Click the Form View  button on the toolbar. 

• Right-click and choose Switch to Form. 

• Click the form links in the upper-right corner of data entry sections. 

Let’s see some examples of the auto-calculation feature. 

Notes 
• With the form view feature, you can also locate input screens in which you need to enter data. 

To locate an input screen, place the cursor in the appropriate line of the government form, then 

click the Input Screen Data Entry  button or choose View > Input Screen. UltraTax CS 
opens the input screen in which the data should be entered. 

• While in form view, you can use the form navigation buttons, such as 

, at the top of the main window to move quickly through 
information that applies to the current client. Use the form navigation buttons to view how 
information transfers between different forms in the tax return, and click the applicable button 
to move directly to a particular form, schedule, or worksheet. The current form is displayed in 
the center. The forms, schedules, and worksheets to the right of the main form pass 
information to the current form. 

• When you use multiple monitors to display UltraTax CS input screens in one monitor and to 
display forms in another monitor, you can choose to view how the information you enter 
transfers from an input screen to a corresponding form. For each form that you open, to 
choose to have the form link or not link to the open input screen, click the pushpin button in 

form view. When the form is linked to corresponding input screens, the pushpin  button is 

active. When the form is not linked to corresponding input screens, the pushpin  button is 
inactive.  
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ACTIONS 
You are at Screen Letter in the General folder. 

1. Press F12 three times to move to Screen 1065. 

2. Click the Form View  button, or press CTRL+F.  

UltraTax CS calculates the return to provide you with the complete detail of Form 1065, Page 1. Note 
that form folders appear in the folders block, rather than input screen folders. 

 

3. Click the P4 tab. Press the arrow or PAGE UP and PAGE DOWN keys to scroll through the form to 
review Schedule K. 
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4. Click the P5 tab. Press the arrow or PAGE UP and PAGE DOWN keys to review Schedule L. Note 
that the beginning-of-tax-year amounts are automatically transferred from the previous year’s End of 
tax year column during the proforma process. If you import data from Accounting CS, the end-of-tax-
year amounts will import from the client’s general ledger. 

5. Press PAGE DOWN to review Schedule M-1. UltraTax CS automatically transfers the following items 
to Schedule M-1 for a partnership. 

• Differences between book and tax expenses for depreciation 

• Differences between book and tax expenses for amortization 

• Differences between book and tax expenses for start-up expenses and organization costs 

• Differences between book and tax Form 4797 gain (loss) 

• The nondeductible portion of meal expenses from Screens 4835-2, F-2, Inc, and Rent 

• Guaranteed payments from Screens 4835-2, F-2, SepK, K-2, Inc, OGWell, and Rent 

• Pensions and IRAs considered guaranteed payments to partners 

• Tax-exempt interest 

• Credit adjustment not on books for Forms 5884, 6478, 6765, 8820, 8826, 8844, 8845, 8846, 
8864, 8881, 8882, 8932, and 8941 

• The nondeductible portion of conservation expenses from Screens 4835-2 and F-2 

• Differences between book and tax section 108(i) deferred cancellation of debt income 

• Differences between book and tax section 108(i) deferred original issue discount deductions 

• Leased auto inclusion 

• Personal use of rental expenses 

• Nondeductible entertainment 

• Nondeductible expenses subject to 2% 

Entering apportionment information 
You can enter apportionment data in the Apportionment Information window, which is a central location 
for multi-state tax returns. UltraTax CS combines the amounts you enter and uses the amounts on each 
state’s apportionment forms. 
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ACTIONS 
You are at Form 1065, P5 in the 1065 folder. 

1. Choose View > Apportionment (or press CTRL+B) to open the Apportionment Information window. 
The following illustration describes the window and features.  

 

 

 

 

 

 

 

 

 

 

Enter all of the apportionment information for your return in the Apportionment Information window; 
you will enter most of your data in the Payroll, Property, and Sales tabs. If additional apportionment 
information is required, enter this information in the separate tabs for each state. UltraTax CS 
proformas information transferred from year to year, including the beginning-of-year information in the 
Property tab and certain items in the state tabs. 

The Property, Payroll, 
and Sales tabs are the 
main spreadsheets. 
Enter most of your 
data in these tabs. 

These spreadsheet 
columns represent 
each state attached 
to the return. 

The Other column is 
used to enter out-of-
country or nontaxable 
jurisdiction amounts. 

The Federal 
Amount column 
shows 
information 
from the federal 
return. 

The Property 
Component 
column lists the 
components used 
for each factor. 

Enter additional 
state apportionment 
information in the 
appropriate state 
tab. 

Click this button to enter 
additional, alternate, or 
city apportionment 
information. 

The Everywhere / (Override) column 
displays the totals of the states and 
Other columns and completes the 
everywhere amount on the state’s 
apportionment forms. 
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2. Click the Payroll tab at the top of the Apportionment Information window. 

3. Enter 24,635 in the Salaries and Wages field for California. 

4. Press CTRL+→ to move to the New York column, enter 5,486, and then press ENTER. Notice that 
the amounts entered in the California and New York columns sum to $30,121 in the Everywhere / 
(Override) column. UltraTax CS uses the Everywhere / (Override) amount on the state apportionment 
forms to complete the everywhere information.  

 

5. Click the Property tab to view the Less: Accumulated Depreciation - BOY field located just below the 
Buildings - EOY field. Notice that the New York column has a white background, which indicates the 
New York return uses this amount to calculate the apportionment return. The California column is 
shaded, which indicates any amount entered in this field will not be used in the apportionment 
calculation in the California return but will be included in the everywhere amount in the New York 
return. 

Notes 
• UltraTax CS includes tables that show you how the application combines factor 

components into the state and city apportionment returns. To view these tables in PDF 
format, refer to the Apportionment Form Combination Tables: UltraTax/1065 PDF.  

• UltraTax CS uses the white fields in the state columns and the corresponding Everywhere / 
(Override) column to complete the state’s apportionment form. 

• Shaded fields are not used on the state’s apportionment form. The amounts you enter in 
the shaded fields accumulate in the Everywhere / (Override) column, which UltraTax CS 
uses as the everywhere amount on the apportionment forms for other states that require 
that component’s information. 

• Column totals are provided for informational purposes only. UltraTax CS calculates the 
amounts entered in the white fields in the same manner as calculated for the apportionment 
form. 

http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/pdfs/p_apport.pdf?product=utall16
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6. Press PAGE DOWN to view the Other Property/Assets - BOY field for the California column. This 
field has a statement dialog for entering detailed information for a factor’s component. UltraTax CS 
uses the information you enter in this statement dialog’s Everywhere column on that state’s form and 
ignores the amount in the Apportionment Spreadsheet’s Everywhere / (Override) column for that 
state. 

7. California apportionment requires that you answer a series of questions. To enter this information, 
click the Schedule R-2 button in the California tab. The Schedule R-2 dialog opens and displays the 
items you need to complete. For this walkthrough, all of the appropriate information has been entered 
for you in the statement dialogs attached to the first two fields. 

 

 

 

8. Click Done (or press ALT+D) to close the Schedule R-2 dialog. 

9. Click the New York tab, and then click the City Information button to open the City Information dialog. 
This spreadsheet is similar to the main Apportionment Spreadsheet used for the states. UltraTax CS 
uses the amounts entered in the New York City column on the New York City apportionment form. 
The Everywhere amounts on the New York City apportionment form will transfer from the Everywhere 
/ (Override) column of the main Apportionment Spreadsheet. 

10. Click Done to close the City Information dialog. 

11. Click Done in the upper-right corner to exit the Apportionment Information window. 

12. Click the CA  button in the folders block, then click the R folder to open California 
Schedule R, Page 1. 

13. Click the P3 tab. The apportionment information you entered in the Apportionment Information 
window is displayed on this form.  

Note: All of the items in this dialog will be proforma’d from year to year.  
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14. Click the P4 tab. Note that information entered in the Schedule R-2 dialog is displayed on Schedule 
R-2. 

15. Click the NY  button in the folders block to open New York Form IT-204, Page 1. 

16. Click the P8 tab, and press PAGE DOWN. You will see the New York apportionment information you 
entered in the Apportionment Information window. 

17. Click the NYC204 folder in the folders block, and then click the P5 tab. Press PAGE DOWN to see 
the information entered in the City Information dialog in the New York tab. 

18. Click the US  button in the folders block to return to Form 1065, Page 1. 

Reviewing and checking the return 
You may want to regularly review key amounts on the return and confirm that the return is completed as 
expected. To help you with the review process, UltraTax CS provides a return summary, diagnostic 
summary, and the ability to add tickmarks and notes. 
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Reviewing the Return Summary 

Let’s take a look at the Return Summary feature. 

ACTIONS 
You are at Form 1065, Page 1 in the 1065 folder. 

1. Choose View > Return Summary (or press CTRL+Q) to open the Return Summary. You can open 
this summary from any input screen or form. 

2. Take a minute to review the return summary calculations of the data you entered.  

 

3. Choose View > Form or press CTRL+F to return to form view. 

Reviewing diagnostic messages 

UltraTax CS includes a diagnostic feature that provides feedback about the return you are processing. 
Let’s review the diagnostic messages for the partnership return. 
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ACTIONS 
You are at Form 1065, Page 1 in the 1065 folder. 

1. Press CTRL+D (or click the Diagnostics  button) to open the Federal Diagnostics window. You 
can open this window from any input screen or form. 

UltraTax CS displays a list of critical and FYI diagnostic messages for the federal return, pending 
form approval information, a list of watch fields, and a list of customized to-do items. If the Display the 
Client Complexity factor checkbox is marked in the Setup > User Preferences > Misc tab, you can 
also view the client complexity values for the tax forms and schedules in the open client’s return. If 
desired, you can click and drag a border to resize the Federal Diagnostics window so you can see all 
of the relevant information.  

 

2. Click the FYI tab, and then click the “Screen 1065, Accounting method for Page 1, Item H has not 
been entered” diagnostic message.  

 

Notes 
• You can customize the list of FYI diagnostic messages reported by UltraTax CS (and 

suppress those messages that aren’t relevant to your firm) via the Setup > Office 
Configuration > Diagnostics tab. You can also use this tab to print an FYI Diagnostics 
report which lists all FYI diagnostic messages for the selected product and indicates 
whether they are currently set to display in the Diagnostic view. 

• You can set presentation options to view diagnostic messages in the Display Settings tab. 
You can display diagnostic messages in a floating window with horizontal tabs or vertical 
lists or as a right, bottom, or top pane. To open the Display Settings dialog, do one of the 
following: choose Window > Display Settings, or right-click in input screen or form view and 
choose Display Settings. In addition, you can choose to display diagnostic messages on 
the Return Summary form. To do so, choose Setup > User Preferences, click the Misc tab, 
and mark or clear the Display diagnostics on the Return Summary form checkbox. 

• You can add a watch field while in form view. Right-click the field where you want to add 
the watch field, and choose Watch Field. Also, to delete watch fields, modify watch field 
descriptions, and customize the watch list order, choose Setup > 1065 Partnership, and 
click the Watch Fields button. 

• You can also view the approval status of forms for the current return in the Federal 
Diagnostics window. If the current return contains forms that have not yet been finalized, 
the Federal Diagnostics window displays a Forms Approval tab. All forms calculated in the 
current return that are pending approval will be listed in the tab. Forms that are already 
approved or do not require approval will not be listed. 

• All fields in which you have overridden the calculated amounts are listed in the Overrides 
tab in the Federal Diagnostics window. 
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UltraTax CS opens Screen 1065 with the cursor in the Accounting method field. You can now correct 
the cause of the diagnostic message. 

3. Press F4 to open the Accounting method drop-down list. 

4. Select Accrual and press ENTER. UltraTax CS automatically updates the list of diagnostic messages 
after you complete an item. 

5. Click the Diagnostics  button (or press CTRL+D) to close the Federal Diagnostics window. 

Attaching tickmarks and notes  

You can attach tickmarks and two types of notes to a client’s return to assist with your review of the 
return.  

• Tickmarks are check marks you can enter next to a field in any form or input screen. Tickmarks 
next to various items in a client’s return help with your review of the return. You can display 
tickmarks in four colors; create custom tickmarks that display as a letter, number, or punctuation 
mark; add descriptions for each tickmark color; and customize how you use tickmarks. There are 
many variations of tickmarks, and how tickmarks display depends on many factors, including 
whether the information changed after a tickmark was added. You can enter tickmarks on input 
screens, forms, and most statement dialogs. Note that tickmarks do not appear on printed forms. 
To customize how you use tickmarks, choose Setup > User Preferences, and click the Tickmarks 
tab. For more information about tickmarks, click the arrow next to the Help button on the toolbar, 
enter Tickmarks in the search field, and press ENTER. In the search results page that opens, 
click “Entering tickmarks.” 

• Client notes are notes to yourself or to another reviewer about the client or the client’s return. To 
attach one note of any length per client, choose Edit > Client Note. Client notes are shared 
among UltraTax CS, FileCabinet CS, Fixed Assets CS, and Practice CS®, if licensed, via data 
sharing. Client notes print with the Review Notes report if you selected that report to print in the 
Return Collation dialog (to open, choose Setup > 1065 Partnership, and click the Tax Return 
button). 

• Field notes are notes you can attach to a field in any input screen or form. When you attach a 
note to a field, a musical note displays next to that field. You can choose from among four colors 
for the musical note. Note that field notes do not appear on printed forms. 

Let’s look at an example of tickmarks and field notes. 
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ACTIONS 
You are at Screen 1065 in the General folder. 

1. Right-click and choose Switch to Form to open Form 1065.  

2. Click the P5 tab. 

3. Press PAGE DOWN or scroll to the Schedule M-1 section. 

4. Double-click the Net income (loss) per books field. UltraTax CS displays a green tickmark to the left 
of the field.  

Now, let’s change the color of the tickmark. 

5. Click the Tickmark  button on the toolbar to open the Field Note/Tick dialog.  

Use this dialog to add a tickmark or a note to any form field. Note that the Tick option is already 
selected, and that green is the default color.  

 

Click the drop-down arrow, select the red tickmark, and click OK. UltraTax CS displays a red tickmark 
next to the Net income (loss) per books field. 

Now, let’s add a note to a field. 

  

Note: You can customize the order in which tickmarks display next to a field so that you can quickly 
add tickmarks as you work in a client’s return. To assign a rotation for tickmarks, choose Setup > User 
Preferences, and click the Tickmarks tab. 
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6. Click the Schedule M-1, line 3, Guaranteed payments (other than health insurance) field. 

7. Click the Field Note  button on the toolbar.  

8. Enter Verify how much each partner received.  

9. Click the Blue option next to the Note option, and then click OK.  

UltraTax CS displays a blue musical note next to the field. You or another reviewer can return to this 
field later; click the musical note to open the Field Note/Tick dialog; read the note; and, if appropriate, 
edit or delete it. 

 

Now, let’s preview and print the client’s return. 

Previewing and printing the return 

You can choose File > Preview (or click the Print Preview  button on the toolbar) to view the pages of 
the return before you print. From this window, you can print all of the pages (or individual pages) of the 
return as the pages are shown in the preview. 

 

  

Note: You can choose to view information about current-year tickmarks and field notes by 
clicking the arrow next to the Tickmark or Field Note toolbar button. When you click a tickmark 
or field note in the drop-down list for either button, UltraTax CS opens the input screen or form 
where the note or tickmark is located and opens the Field Note / Tick dialog with the 
information associated with the note or tickmark. 

Note: To preview just the government, client, or preparer copy, click the arrow to the right of the 

Print Preview  button and select the copy you would like to preview from the drop-down list.  

Example of a 
field note 

Example of a 
tickmark 
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In this exercise, you will preview and print the open return using the Print Returns command. You will 
learn how to print the three different collations: one each for the government, client, and preparer copies 
you learned about in the “Setting Up and Exploring UltraTax CS” chapter starting on page 11. In addition, 
you will learn how to print a batch of returns for multiple clients. 

ACTIONS 
You are at Form 1065, Page 5 in the 1065 folder. 

1. Choose File > Print Returns to open the Print Returns dialog.  
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2. Press ALT+C to open the Select Clients to Print dialog. All clients who meet the criteria set in the 
Focus group box at the bottom of this dialog are listed in the Clients available to print pane on the left.  

 

3. Because you want to print only the current client’s return, click OK to accept the default setting and to 
return to the Print Returns dialog. 

4. To print only the preparer copy, clear the Government copy and Client copy checkboxes, if marked. 

Notes 
• If you have FileCabinet CS or GoFileRoom® installed, or you’ve licensed Onvio™ 

Documents and enabled integration between Onvio and UltraTax CS, you can print to the 
printer and either FileCabinet CS, GoFileRoom, or Onvio Documents. If you have 
questions about FileCabinet CS, GoFileRoom, or Onvio Documents, or would like more 
details, see the UltraTax CS integration with other applications article in the Help & How-To 
Center or contact your CS account representative. 

• By default, the installation program for the evaluation application marks the checkbox to 
install FileCabinet CS. If you cleared the FileCabinet CS checkbox, you did not install 
FileCabinet CS. 

• If you have not licensed and installed FileCabinet CS or GoFileRoom, or you have not 
licensed Onvio Documents and enabled integration between Onvio and UltraTax CS, a 
simplified version of FileCabinet CS, called File Drawer, is installed automatically. You can 
then print and electronically store UltraTax CS returns, extensions, and input screens, 
which you can access directly through UltraTax CS via the Drawer button under the federal 
and state buttons in data entry. Documents printed to File Drawer will be available in 
FileCabinet CS if you purchase FileCabinet CS at a later date. 

• UltraTax CS uses your default Windows printer, but you can click the Printer  
button to select a different printer. 

Note: Unless you specify otherwise, UltraTax CS defaults to printing a return for the open 
client. Click the Select and Remove buttons to select additional clients whose returns you want 
to print. To exclude clients from the list of available clients to print, choose options in the Focus 
group box. 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/common/ovw_integrat.htm?Product=utall18&mybanner=1


 Preparing Your First 1065 Return 

60 UltraTax/1065 Walkthrough 

Before you print the return, let’s review the available print options. Typically, you do not need to open the 
Print Options dialog unless you want to change the default settings. These are options for all clients that 
you can override on a client-by-client basis.  

Now, let’s set up this partnership client for printing. 

ACTIONS 
You are at the Print Returns dialog. 

1. Click the Options button to open the Print Options dialog. UltraTax CS may take a few moments to 
calculate the list of forms to print. 

2. In the Selected Returns tab, clear the state-specific checkboxes and leave the Federal checkbox 
marked to print only a federal return.  

 

Note: For most clients, you do not need to change these options. Printing a return is usually 
straightforward and automatic. Just click the Print button on the toolbar, and mark the Government 
copy, Client copy, or Preparer copy checkbox.  
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3. Click OK to close the Print Options dialog.  

4. In the Print Returns dialog, click the Preview button to preview the return before you print the return. 
UltraTax CS will take a few moments to calculate and display the return on the screen. You will see a 
dialog that indicates the printing status while UltraTax CS calculates the return.  

UltraTax CS automatically calculates and collates the return and displays the first page of the return. 
For this partnership return, Federal Diagnostics is the first page.  

 

Previewing the return is different from viewing the forms, because previewing prepares the return for 
immediate printing. In other words, you can print the return without calculating the return again. 

5. If necessary, click the Show tree button in the toolbar to open the left pane. 

6. There are multiple ways to navigate through the tax return preview. You can do one of the following: 

• Click the  button until the invoice displays. 

• Click the Invoice link in the left pane. 

• Press F4 or click the arrow to the right of the field to open the drop-down list.  

Navigate to and view the Invoice. Note that the invoice shows charges for Forms 1065 and 4562, No 
Charge for the Rent and Royalty Worksheet, and the $1,500 prior payment received that you entered 
earlier in this walkthrough. 

Note: You can select the forms and schedules you want to print for the client in the Selected 
Pages tab in the Print Options dialog. However, you cannot select options in both the Selected 
Returns and Selected Pages tabs. When options in either tab are selected, the options in the 
other tab are not available. 
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7. Use one of the methods described in step 6 to navigate to Form 1065, Page 4 to view Schedule K. 
Notice that the amount on line 4, Guaranteed payments is $81,500. 

8. Navigate to and view Schedule K-1, Page 1 - Michael Hatchkinson. Note that the amount on box 4, 
Guaranteed payments is $7,567. 

9. Click the Print all  button to print the entire return. 

10. Click Close to return to the form. 

Deleting the partnership sample client 
Before you proceed to the next chapter, let’s delete the partnership client so others in your firm can use 
this walkthrough to learn about UltraTax CS. 

ACTIONS 
You are at Form 1065, Page 5. 

1. Choose File > Delete to open the Delete Clients dialog. 

2. The open client is already listed in the Clients to delete pane on the right. Select the unopened 
sample client (UTW1065A or UTW1065B) in the Clients available to delete pane on the left, and click 
the Select button.  

Notes 

• You can use the Print one page  button or the Print all button to print either a single 
page or the entire return, respectively. When you preview a return, you can print only one 
copy of the return. To print multiple copies or to print other collations, you must choose File 
> Print Returns. 

• You can also use the Print Returns dialog to print returns for multiple clients in the same 
batch, print returns for only certain clients, print returns for clients with different entity types 
in the same batch, exclude returns from the print list, and more. 
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3. Click the Delete button to delete partnership clients UTW1065A and UTW1065B. 

4. When prompted for confirmation, click OK or press ENTER. 

5. Choose Setup > 1065 Partnership. 

6. Click the Invoice button and then select Pricing from the drop-down list. 

7. In the Invoice Pricing dialog, clear the Form 1065 (Return of Partnership Income), Form 4562 
(Depreciation and Amortization), and Rent and Royalty Worksheet checkboxes.  

8. Click Done to return to the 1065 Product Information dialog. 

9. Click OK to close the dialog. 

 

 

  

Note: Always use caution when you work in this dialog. Before you delete any client, verify that 
the selected client should actually be deleted. When you delete client files in UltraTax CS, the 
files are permanently deleted and cannot be recovered.  
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IMPORTING GENERAL LEDGER BALANCES INTO 

ULTRATAX CS FOR YOUR OWN CLIENT 
UltraTax CS operates effectively as a standalone application without an external general ledger 
application. However, you can significantly reduce the time required to process business returns if you 
use UltraTax CS together with Accounting CS, Workpapers CS, Onvio Workpapers, or with another 
general ledger application, such as Fiducial Advantage or CaseWare Working Papers. UltraTax CS 
automatically imports clients’ general ledger balances to the appropriate tax return lines with whole-dollar 
rounding.  

UltraTax CS can use tax codes to import data from Accounting CS, Workpapers CS, Fiducial Advantage, 
Dillner’s FCAS, CaseWare Working Papers, Client Ledger System, Accountant’s Relief, Universal 
Business Computing Company, and ProSystem fx Engagement.  

In this example, we will show you how to import general ledger balances from Accounting CS into 
UltraTax CS using one of your current Accounting CS partnership clients. We will also show you how to 
assign and/or edit tax codes within UltraTax CS. 

Choosing a partnership test client 
Review your client list and choose one of your own Accounting CS clients for whom you want to prepare 
a tax return. In this section, we want to demonstrate how UltraTax CS and Accounting CS integration 
works; therefore, we suggest you choose a partnership client that does not have departmental or location 

Notes 
• You must be licensed for both UltraTax CS and Accounting CS to complete this section. If you 

are not licensed for Accounting CS or you do not have Accounting CS installed, see the 
UltraTax CS integration with other applications article in the Help & How-To Center learn about 
the benefits of using our integrated applications. For information about obtaining a trial version 
of Accounting CS, please contact your CS account representative at 800.968.8900. 

• For information about retrieving general ledger balances, click the arrow next to the Help 
button on the toolbar, enter General ledger balances in the search field, and press ENTER. In 
the search results page that opens, click “Retrieving general ledger balances into UltraTax 
CS.” 

 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/common/ovw_integrat.htm?Product=utall18&mybanner=1
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breakdowns. Accounting CS can handle these entities, but for our first look at integration, we will perform 
a simple import. 

Because we will use one of your real clients, use your standard backup procedure to make a backup copy 
of your Accounting CS data before you proceed. 

Adding the Accounting CS test client to UltraTax CS 
Use the following procedure to add the Accounting CS test client to UltraTax CS. 

ACTIONS 
1. If UltraTax CS is not open, double-click the UltraTax CS icon on the Windows desktop. 

2. Choose File > New Client.  

 

3. In the Client ID field, enter the same client ID that you used for this client in Accounting CS. Note that 
client IDs do not have to be identical. 

4. Click the 1065 option in the Federal tab, and select Partnership from the drop-down list. 

5. Click the EIN / SSN field, and enter the Employer Identification Number (EIN) for the client. 

6. Click OK. UltraTax CS opens the first input screen for this client, Screen 1065. Note that demographic 
data, such as the client’s name and address, is shared automatically if the Accounting CS client has 
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the same EIN as the UltraTax/1065 client. If the UltraTax/1065 and Accounting CS clients have 
different EINs, you will need to enter the name of the client in the Name field. 

7. If you use a fiscal-year client, change the date in the Tax year ending field, and then press ENTER. 

Viewing the tax code PDF 
You can view or print tax code diagrams and other useful documents in PDF. 

ACTIONS 

1. Click the Home Page  button on the toolbar to open the UltraTax CS Home Page. 

2. Click the Product Information link, and then click the 1065 tab. 

3. Click the Federal link, and then click the Product guides link. 

4. Click the UltraTax/1065 Tax Code Diagrams link to view the PDF. (Note that you need Adobe Reader 
installed.) 

5. To view the forms, click the form name in the Bookmarks pane. 

Importing balances from Accounting CS and setting up tax 
codes 
Use the following procedure to import balances from Accounting CS. 

ACTIONS 
You are in the Adobe Reader.  

1. Choose File > Exit to close the Adobe Reader. 

2. Click the client ID button on the toolbar to return to Screen 1065 in the General folder. 

3. Choose Utilities > Accounting CS (Import). Note that because UltraTax CS located the data for your 
client, this client automatically appears in the Clients to transfer pane on the right. 

 

Note: We did not set up any state information for the Accounting CS test client. However, 
information transfers from the federal return to state tax returns just as the information transfers 
from Accounting CS to the federal tax return. 

Note: You must set up tax codes in the Chart of Accounts or Enter Trial Balance screens in 
Accounting CS. 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/pdfs/p_taxcod.pdf
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Accounting CS and the UltraTax CS federal applications use tax codes to import general ledger 
account balances to the proper lines on the respective tax forms. When you use the Accounting CS 
(Import) command in UltraTax CS, the balances are imported from Accounting CS and entered in the 
appropriate UltraTax CS input screens. If tax codes are not set up, UltraTax CS cannot import 
general ledger balances from Accounting CS. If multiple accounts have the same tax code, the 
accounts are listed separately in a statement dialog or the total displays in the input screens. 

To help you assign the correct tax codes, use the “Viewing the tax code PDF” procedure on page 67 
to view or print the Tax Code diagrams in the Tax Code Diagrams: UltraTax/1065 PDF.  

 

 

 

4. Click the Import button. 

Notes 
• There are two unique tax codes for memo type accounts. An account with tax code 88888 

will not transfer to UltraTax CS but will appear as an audit trail in the Accounting CS Tax 
Code Report. An account with tax code 99999 will not transfer to UltraTax CS and will not 
appear in the Tax Code Report in Accounting CS. 

• UltraTax CS imports the Accounting CS client’s tax year-end general ledger balances 
based on the UltraTax CS year end. Therefore, you can advance the Accounting CS client 
past the UltraTax CS client year end, and  
UltraTax CS will import the prior-year general ledger balances. If the  
Accounting CS client’s tax year end has not been advanced to the UltraTax CS year end, 
then UltraTax CS will prompt you about whether to use general ledger balances for the 
current or prior year. 

• When the Accounting CS balances are imported into UltraTax CS, those balances are 
rounded according to the specifications entered in the Write-Up Retrieval: Maximum 
amount for Schedule L rounding field in the Setup > 1065 Partnership > Federal tab > 
Other Returns Options dialog. The Accounts Payable account balance will first be adjusted 
by any rounding difference. If there is a zero balance in Accounts Payable, the Cash 
account will then be adjusted. 

Form 1065, Page 1 Tax Code Numbers 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/pdfs/p_taxcod.pdf
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5. The Abort button changes to the Done button when the import is complete. Click Done when 
available. 

6. Click the Income & Deductions folder. Note that revenues and expenses now display in Screen Inc.  

7. Press ESC to move the focus to the folders block. 

8. Press the ↓ key four times to choose the Balance Sheet folder. 

9. Press ENTER to move the focus to the input screens. Note that all of your Accounting CS client’s 
balance sheet amounts have been automatically imported into the tax return. Because you just added 
the client, you will see only ending balances. However, if you had proforma’d the client, beginning 
balances would appear as well. 

10. Choose File > Close Client. 
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LEARNING MORE ABOUT ULTRATAX CS 
We encourage you to use this walkthrough to explore the many features, options, and capabilities of 
UltraTax CS. To learn more about using UltraTax CS to process a return, as well as additional features, 
choose Help > On the Web > CS Professional Suite Home Page. Click Products & Services, choose Tax 
& Asset Management and then UltraTax CS to view the UltraTax CS Overview. For more information, 
contact your CS account representative. 

New features and changes for UltraTax CS this year 
To view the latest features and changes available in UltraTax CS, choose Help > Help & How-To Center 
and click the What’s new in UltraTax CS link in the box on the right side of the screen. For more detailed 
information regarding application releases and updates, changes to the application, and any other 
relevant or special issues regarding our applications, access the user bulletins from within the application, 
choose Help > Bulletins. To search for information within current-year user bulletins, choose Help > Help 
& How-To Center, and then click the link to the user bulletins in the Alerts and notices section of the box 
on the right side of the article. 

Application security  
UltraTax CS (as well as other CS Professional Suite applications) includes security measures that meet 
IRS requirements to help safeguard taxpayer and tax preparer information. These requirements include a 
unique username and strong password for each user, as well as a timeout period that will require users to 
log back in to the application after 30 minutes of inactivity. For more information about our security 
measures, see the CS Professional Suite application security overview in the Help & How-To Center. 

 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/utwapp/whats-new-in-ultratax.htm
https://cs.thomsonreuters.com/ua/login_security/cs_us_en/cs-professional-suite-application-security-overview.htm
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Integration with other applications 
UltraTax CS integrates with the entire CS Professional Suite (Accounting CS, Workpapers CS, Fixed 
Assets CS, and Practice CS), as well as OnBalance™, and Onvio Documents, Workpapers, and Client 
Center. With our applications, you do not need to run time-consuming data conversion applications. For 
more information, see the UltraTax CS integration with other applications article in the Help & How-To 
Center. 

Support and training 
We are committed to supporting your firm with excellent staff and services. 

• Our support staff provides answers to your questions via chat, email, or phone. See the Contact 
Information page on our website for more information. 

• We offer a variety of training and consulting options, so you can choose the appropriate training 
and assistance for your firm. See the Training & Consulting page on our website for more 
information. 

• The Tax & Accounting Community enables our customers from across the globe to share 
information immediately and to help one another save time, effort, and money.  

• Our annual users’ conference provides a means to earn CPE credit, get hands-on training, learn 
about technology updates, be inspired by nationally-recognized experts, and communicate 
directly with our staff and your colleagues. 

 

http://cs.thomsonreuters.com/ua/ut/2018_cs_us_en/utwapp/common/ovw_integrat.htm
https://cs.thomsonreuters.com/support/contact.aspx
https://cs.thomsonreuters.com/support/contact.aspx
https://tax.thomsonreuters.com/cs-professional-suite/training-consulting/
https://cs.thomsonreuters.com/community/
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