Client not listed to batch print organizers

Show expandable text

New (tax) year, new help!

Fixed Assets and UltraTax CS 2023 help is now on Help and Support. We're still moving articles, but you can find most content for the 2023 tax year there. Continue using the Help & How-To Center for tax years 2022 and older.

Scenario

While batch processing organizers in UltraTax CS, a client might be missing from the list.

Cause

This is usually a result of a particular client having None selected in the Organizer Delivery column in Setup > Client Communications.

Solution

 

  1. Click Setup > Client Communications.
  2. Make sure that the missing client has an organizer delivery method. If the method is set to None, the client won't appear in the batch printing list.
  3. If the client is still missing, make sure it's not open by anyone else on your network.
  4. If the client is still missing, make sure there are no event filters on the File > Print Organizer screen. If the event has been modified, click the Modify button and choose All clients, regardless of status in the Modify Event Focus dialog.

Was this article helpful?

Thank you for the feedback!