Viewing the Getting Started guide in PDF

Alerts and notices

To open the ToolBox CS Getting Started guide, you must have Adobe Reader version X or higher installed. If you don't have the current version, or if you have difficulty opening the guides, you can download and install the latest version of the Adobe Reader from the Downloads page of the Adobe website.

Note: If you have an earlier version of Adobe Reader, you should uninstall the earlier version to avoid having two versions of the Reader installed.

Click here to view or print the ToolBox CS Getting Started guide in PDF.


Related topic

Share This