An error occurred attempting to download

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New (tax) year, new help!

Fixed Assets and UltraTax CS 2023 help is now on Help and Support. We're still moving articles, but you can find most content for the 2023 tax year there. Continue using the Help & How-To Center for tax years 2022 and older.

Scenario

You may see this error in UltraTax CS when installing or updating a federal, state, or city return.

Error message

An error occurred attempting to download product

Cause

The installation or update was interrupted, usually by a spotty internet connection or because of antivirus, firewall, or Windows permissions issues.

Solutions

Clear updates and reinstall 

  1. Select Help > Repair in UltraTax CS.
  2. Click the Misc tab.
  3. Click the Clear Updates Directory button.
  4. Click Done.
  5. If you received the error while installing a state or city, install it again. If you received the error during CS Connect updates, download and apply updates again.

Uninstall and reinstall

  1. If you're on a network, have all users close UltraTax CS.
  2. Make sure all user locks are clear:
    1. Selet Help > Repair.
    2. Click the File Locks tab.
    3. Click User Locks.
    4. Make sure there are no users listed here. If there are, make sure the user is not using UltraTax CS, then clear the lock.
  3. Click the Misc tab.
  4. Click the Clear Updates Directory button.
  5. Click Done.
  6. Browse to X:\Wincsi\UTYY, where X represents the drive where UltraTax is installed, and YY represents the year of the application.
  7. Find the folders for return type causing the error. For example:
    • if you're having trouble with 22.1.0 1040 federal update, you'll look for the 1040us.ext,22,1,0 folder. 
    • If you're having trouble downloading 1065 Michigan, you'll look for the 1065MI.ext,22 folder.

  8. Once you find the right folder, delete it.
  9. Find and delete the .pfw_imanifest file for the product you are trying to install. For example, 1065MI.pfw_imanifest is for UltraTax 1065 Michigan. 
  10. If you received the error while installing a state or city, install it again. If you received the error during CS Connect updates, download and apply updates again.

Review and adjust environmental settings

If the steps above don't solve the problem, ask your IT professional to set the required exceptions and permissions. This error can occur repeatedly if these settings aren't correct on your computer or network.

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