Workpapers CS Release User Bulletin v.2019.3.3 - December 2, 2019

Alerts and notices

Did you know...?

  • You can search for specific information in this article. Details

    Follow these steps.

    1. Expand the text for the applicable sections or click the Show expandable text link at the top of this article to expand all text in the article.
    2. Press CTRL+F on your keyboard to open a search field above the toolbar.
    3. Enter the search term in the search field. As you type your search term, the Help & How-To Center highlights all instances of the term in the body of the article.
  • If you are looking for a specific update, but it doesn't appear in this bulletin, try checking the Workpapers CS  Alerts & notices article. 

As of July 9, 2019, Microsoft no longer supports SQL Server 2008 R2 or earlier. Therefore, as of the v.2019.2.0 Workpapers CS release, your firm must have SQL Server 2012 or higher installed on the servers that run Workpapers CS to retrieve this update and any application updates beyond the v.2019.2.0 release. For more information, see How to handle the end of SQL 2008 in Workpapers CS .

Notes

  • This change does not affect firms using Workpapers CS via Virtual Office CS or Software as a Service (SaaS).
  • There are a number of reminders and alerts within the application for firms who have not yet upgraded to SQL Server 2012 or higher. Details
    • An alert displays when Workpapers CS is opened.
    • An alert message displays in red, linked text in the bottom-right corner of the application.
    • Attempts to access CS Connect will prompt an alert to display.

In January 2020, Microsoft will end support for Windows 7. Because Thomson Reuters cannot support customers using our applications on unsupported operating systems, starting on January 14, 2020, Workpapers CS will no longer be supported on Windows 7. We strongly recommend that you upgrade your workstations to a supported operating system soon. For more information, see End of Support for Windows 7.

Import of client data from QuickBooks Online

  • We have enhanced the authorization protocol that Workpapers CS uses to communicate with QuickBooks Online. Details
    • After this update, you will need to reconnect each client that uses the QuickBooks Online integration to their corresponding QuickBooks Online company.
    • Intuit will require this new authorization protocol starting on December 17, 2019, so you will need to use Workpapers CS v.2019.3.3 or higher to use the QuickBooks Online integration after that date.

Related articles

Prior release user bulletins

Support Contact Information page on our website

Finding answers in the Help & How-To Center

Accounting CS Ideas Community

In this article

    Was this article helpful?

    Thank you for the feedback!